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Notice
EMERSON (“SELLER”) SHALL NOT BE LIABLE FOR TECHNICAL OR EDITORIAL ERRORS IN THIS MANUAL OR
OMISSIONS FROM THIS MANUAL. SELLER MAKES NO WARRANTIES, EXPRESSED OR IMPLIED, INCLUDING THE IMPLIED
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, WITH RESPECT TO THIS MANUAL
AND, IN NO EVENT, SHALL SELLER BE LIABLE FOR ANY SPECIAL OR CONSEQUENTIAL DAMAGES INCLUDING, BUT NOT
LIMITED TO, LOSS OF PRODUCTION, LOSS OF PROFITS, ETC.
PRODUCT NAMES USED HEREIN ARE FOR MANUFACTURER OR SUPPLIER IDENTIFICATION ONLY AND MAY BE
TRADEMARKS/REGISTERED TRADEMARKS OF THESE COMPANIES.
THE CONTENTS OF THIS PUBLICATION ARE PRESENTED FOR INFORMATIONAL PURPOSES ONLY AND, WHILE EVERY
EFFORT HAS BEEN MADE TO ENSURE THEIR ACCURACY, THEY ARE NOT TO BE CONSTRUED AS WARRANTIES OR
GUARANTEES, EXPRESSED OR IMPLIED, REGARDING THE PRODUCTS OR SERVICES DESCRIBED HEREIN OR THEIR USE
OR APPLICABILITY. WE RESERVE THE RIGHT TO MODIFY OR IMPROVE THE DESIGNS OR SPECIFICATIONS OF SUCH
PRODUCTS AT ANY TIME.
SELLER DOES NOT ASSUME RESPONSIBILITY FOR THE SELECTION, USE, OR MAINTENANCE OF ANY PRODUCT.
RESPONSIBILITY FOR PROPER SELECTION, USE, AND MAINTENANCE OF ANY SELLER PRODUCT REMAINS SOLELY WITH
THE PURCHASER AND END-USER.

Warranty
1. LIMITED WARRANTY: Subject to the limitations contained in Section 2 herein and except as otherwise

expressly provided herein, Emerson (“Seller”) warrants that the firmware will execute the programming
instructions provided by Seller and that the Goods manufactured or Services provided by Seller will be free
from defects in materials or workmanship under normal use and care until the expiration of the applicable
warranty period. Goods are warranted for twelve (12) months from the date of initial installation or eighteen
(18) months from the date of shipment by Seller, whichever period expires first. Consumables and Services
are warranted for a period of 90 days from the date of shipment or completion of the Services. Products
purchased by Seller from a third party for resale to Buyer (“Resale Products”) shall carry only the warranty
extended by the original manufacturer. Buyer agrees that Seller has no liability for Resale Products beyond
making a reasonable commercial effort to arrange for procurement and shipping of the Resale Products. If
Buyer discovers any warranty defects and notifies Seller thereof in writing during the applicable warranty
period, Seller shall, at its option, promptly correct any errors that are found by Seller in the firmware or
Services, or repair or replace F.O.B. point of manufacture that portion of the Goods or firmware found
by Seller to be defective, or refund the purchase price of the defective portion of the Goods/Services. All
replacements or repairs necessitated by inadequate maintenance, normal wear and usage, unsuitable power
sources, unsuitable environmental conditions, accident, misuse, improper installation, modification, repair,
storage or handling, or any other cause not the fault of Seller are not covered by this limited warranty, and
shall be at Buyer's expense. Seller shall not be obligated to pay any costs or charges incurred by Buyer or any
other party except as may be agreed upon in writing in advance by an authorized Seller representative. All
costs of dismantling, reinstallation and freight, and the time and expenses of Seller's personnel for site travel
and diagnosis under this warranty clause shall be borne by Buyer unless accepted in writing by Seller. Goods
repaired and parts replaced during the warranty period shall be in warranty for the remainder of the original
warranty period or ninety (90) days, whichever is longer. This limited warranty is the only warranty made
by Seller and can be amended only in a writing signed by an authorized representative of Seller. Except as
otherwise expressly provided in the Agreement, THERE ARE NO REPRESENTATIONS OR WARRANTIES OF ANY
KIND, EXPRESSED OR IMPLIED, AS TO MERCHANTABILITY, FITNESS FOR PARTICULAR PURPOSE, OR ANY OTHER
MATTER WITH RESPECT TO ANY OF THE GOODS OR SERVICES. It is understood that corrosion or erosion of
materials is not covered by our guarantee.

2. LIMITATION OF REMEDY AND LIABILITY: SELLER SHALL NOT BE LIABLE FOR DAMAGES CAUSED BY DELAY
IN PERFORMANCE. THE SOLE AND EXCLUSIVE REMEDY FOR BREACH OF WARRANTY HEREUNDER SHALL BE
LIMITED TO REPAIR, CORRECTION, REPLACEMENT, OR REFUND OF PURCHASE PRICE UNDER THE LIMITED
WARRANTY CLAUSE IN SECTION 1 HEREIN. IN NO EVENT, REGARDLESS OF THE FORM OF THE CLAIM OR
CAUSE OF ACTION (WHETHER BASED IN CONTRACT, INFRINGEMENT, NEGLIGENCE, STRICT LIABILITY, OTHER
TORT, OR OTHERWISE), SHALL SELLER'S LIABILITY TO BUYER AND/OR ITS CUSTOMERS EXCEED THE PRICE TO
BUYER OF THE SPECIFIC GOODS MANUFACTURED OR SERVICES PROVIDED BY SELLER GIVING RISE TO THE
CLAIM OR CAUSE OF ACTION. BUYER AGREES THAT IN NO EVENT SHALL SELLER'S LIABILITY TO BUYER AND/OR
ITS CUSTOMERS EXTEND TO INCLUDE INCIDENTAL, CONSEQUENTIAL, OR PUNITIVE DAMAGES. THE TERM
“CONSEQUENTIAL DAMAGES” SHALL INCLUDE, BUT NOT BE LIMITED TO, LOSS OF ANTICIPATED PROFITS,
LOSS OF USE, LOSS OF REVENUE, AND COST OF CAPITAL.
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Safety messages
Observe all environmental and personal safety messages described in this document, warning labels on the device,
and your company's operational safety requirements.

 WARNING
Safety compliance
The seller does not accept any responsibility for installations of this device or any attached equipment in which the
installation or operation thereof has been performed in a manner that is negligent and/or non-compliant with
applicable safety requirements.

Install and operate all equipment as designed and comply with all safety requirements.
If the device is not operated in a manner recommended by the manufacturer, the overall safety could be
impaired.

 WARNING
Supply mains connection
Qualified personnel must connect the device to supply mains in accordance with local and national codes.

 WARNING
Explosion

Do not open when energized or when an explosive atmosphere is present.
Keep cover tight while circuits are live.
Use cables or wires suitable for the marked "T" ratings.
Cover joints must be cleaned before replacing the cover.
Ensure that conduit runs have a sealing fitting adjacent to the enclosure.
Use supply cables or wires suitable for at least 176 °F (80 °C).

 WARNING
Electric shock
Provide a suitable approved switch and fuse or circuit breaker between the power supply and the gas chromatograph
(GC). Use the switch to disconnect power before performing maintenance on the equipment.

 WARNING
Ventilation

Use the device in a well-ventilated area.
If you plan to place the device in a sealed shelter, always vent it to atmosphere with 0.25-in. tubing or larger. This
will prevent the build up of H2 and sample gas.

 WARNING
Leak testing
Leak test each gas connection at installation.

 WARNING
Toxic vapors
Exit ports may discharge dangerous levels of toxic vapors.
Use proper protection equipment and a suitable exhaust device.
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 WARNING
Burns
To prevent burns, do not touch any of the hot parts. All parts of an analyzer are always hot unless it has been
switched off and allowed to cool down.

Before fitting, removing, or performing any maintenance on the analyzer, make sure that it has been switched off
and allowed to cool for at least two hours.
When handling the analyzer, always use suitable protective gloves.
These precautions are particularly important when working at heights.
If burned, seek medical treatment immediately.

 WARNING
Substitution of components may impair suitability for Class I, Division 1 and 2.

 WARNING
Safe atmosphere
Only use service connections when the atmosphere is known to be safe.

 WARNING
This device is heavy equipment. Two people are required to move the device.
Failure to observe this warning may cause serious injury to personnel.
Observe all proper lifting methods as defined by your site operating procedures.

 WARNING
Before converting carrier gas to hydrogen, review your local hazardous area requirements to ensure compliance.

 WARNING
Physical access
Unauthorized personnel may potentially cause significant damage to and/or misconfiguration of end users’
equipment. This could be intentional or unintentional and needs to be protected against.
Physical security is an important part of any security program and fundamental to protecting your system. Restrict
physical access by unauthorized personnel to protect end users' assets. This is true for all systems used within the
facility.

NOTICE
The analyzer electronics and oven assembly, when housed inside a purged enclosure, meet the certifications and
classifications identified in the Specifications section of the Product Data Sheet, which is located on the Emerson
website: Emerson.com.
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1  Cybersecurity recommendations for
Rosemount XA gas chromatograph
(GC) and MON2020 users
Install XA GC in a secure environment with physical protection
• Install the XA GC in a secure environment with physical protection.
• Scan the USB shipped with the XA GC with anti-virus software before use.
• Store all the GC related files including application files, drawings, and documents, in a

secure network/drive with restricted access.
Install MON2020 on a secure personal computer (PC)
• Access to PC should be protected by adequate username/password.
• With restricted admin privileges on PC - operating system (OS) configuration, install

software, etc.
• Restrict network ports and connection of mass storage devices/removable media.
• Resides on a private local area network (LAN) with firewall and network access control

list configured for blocking illegitimate access.
• With anti-virus software kept current on PC.
• With Microsoft® Windows automatic updates enabled on PC.
• PC updated with Windows security patches.
• With physical access controls - locked room, key-card entry, etc.
Use XA GCs in secure network
This product is designed to be used in an industrial environment with appropriate defense-
in-depth security measures and compensating controls effective against cyber-attacks.
This product is not designed to be connected directly to the Internet or Internet facing
networks. Security measures should include, but are not limited to:
• Ethernet should be set up in a private LAN with firewall and network access control list

configured for blocking illegitimate access.
• Network devices stored with physical access controls - physical locks, ID verification, etc.
• Network devices updated with all available security patches.
• Anti-virus software kept current on all computers in the network.
• Other industry best practices for secure network.
Control access to XA GC using password of sufficient complexity
• The password length should be at least eight alphanumeric characters.
• All default users should be removed after XA GC commissioning or password upgrade

to comply with the password complexity guidelines.
• Password policy level should be set after GC commissioning by accessing Tools → Users 

→ User Administration.
• Use a unique password for each user.

Reference Manual Cybersecurity recommendations for Rosemount XA gas chromatograph (GC) and
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• Avoid sharing passwords with other users.
Control access to user profile for XA GC using admin password of sufficient
complexity
• The admin password length should be at least 10 alphanumeric characters.
• The admin password should include at least one number, mix of upper/lower case

characters, and at least one special character (!@#$%^&*_-+=:?)
• The default admin password should be changed after GC commissioning by using the

password complexity guidelines.
• Avoid sharing the password with non-admin users.
Upload/download files of the approved types to/from XA GC
• Upload/download files of the approved types to/from XA GC.
• The approved files of type include .xls, .xlsx, .pdf, .tif/.tiff, .xrted (XA trend file), .xcgm (XA

chromatogram file), and .xcmp (XA comparison file).
• Scan the mass storage device with the latest anti-virus software before uploading any

files to GC.
Check integrity for distributed binaries
• A hash value will be provided for some software/firmware files distributed by Emerson

GC, so that the user can verify the integrity of the file.
• The hashing algorithm SHA-256 is used for calculating the hash value of the binary file.
• There are many programs for calculating the SHA-256 hash including Windows

Command Prompt, Windows PowerShell, and third-party software (such as Hash Tool).
The user can use a program of choice to calculate the SHA-256 hash value of the
downloaded file and compare it to the value specified on the download page.

• The following is an example of using Windows Command Prompt to calculate the
SHA-256 hash value:
— In a command line, run the command:

• certutil -hashfile [filename] SHA256
— For example:

Cybersecurity recommendations for Rosemount XA gas chromatograph (GC) and MON2020 users Reference
Manual
November 2023 MS-00809-0100-0370
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2  About Rosemount 370XA Gas
Chromatographs

2.1  Description
The Rosemount 370XA Gas Chromatograph (GC) is part of the XA series of Emerson
gas chromatographs. Designed to simplify natural gas measurement analysis, the 370XA
provides greater ease of use and increased measurement performance for your C6+ and
C7+ BTU/CV analysis.
Another unique benefit of the 370XA is its Maintainable Module technology, which allows
you to easily replace the GC module in the field in approximately two hours, including
warm-up and purge, greatly reducing downtime and overall operating costs.

Reference Manual About Rosemount 370XA Gas Chromatographs
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Figure 2-1: 370XA Gas Chromatograph

A. Upper section
B. Analysis module
C. Lower section
D. LCD display
E. Electronics

Structurally, the 370XA has two major sections. The upper section consists of the analysis
module. The lower section of the gas chromatograph houses the electronics and the LCD
display.

About Rosemount 370XA Gas Chromatographs Reference Manual
November 2023 MS-00809-0100-0370
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2.2  Specifications
Table 2-1: Electronics specifications
Specification Description
Power supply 24 Vdc (standard) at the unit

21-30 Vdc (operating range) at the unit
Class 2 and SELV as specified by CEC, C22.1, and NEC, National Fire Protection
Association (NFPA)

NOTICE
Provide the gas chromatograph (GC) with one 5-amp circuit breaker for
protection.

Power consumption at 72 °F (22 °C) 55 Watts (start-up)
25 Watts (steady state)

Table 2-2: Construction specifications
Specification Description
Environmental temperature -4 to +140 °F (-20 to +60 °C)
Enclosure protection rating IP65 and Type 4X
Dimensions
(without sample system or mounts)

18 in. (height) x 12 in. (width) x 11 in. (depth)
460 mm (height) x 305 mm (width) x 280 mm (depth)

Mounting options Pipe, wall, or bench
Weight (without sample system or
mounts)

50 lb. (23 kg)

Table 2-3: Performance specifications
Specification Description
Applications 4-minute C6+ standard analysis, 12 minute PAC approved C6+, 6 minute C7+(1)

Repeatability Controlled environment
• ±0.0125% calorific value
• ±0.125 BTU/scf per 1,000 BTU/scf
Uncontrolled environment: -4 to +140 °F (-20 to +60 °C)
• ± 0.025% calorific value
• ± 0.25 BTU/scf per 1,000 BTU/scf

Metrology approvals(2) Measurement Canada
12 minute PAC approved C6+ OIML, EAC, LNE, OFGEM

Calculations International Organization for Standardization (ISO) 6976, American Gas
Association (AGA) 8, Gas Processors Association (GPA) 2172 (using the GPA 2145
physical properties table)

Reference Manual About Rosemount 370XA Gas Chromatographs
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Table 2-3: Performance specifications (continued)
Specification Description
Recommended carrier gas
• Purity
• Moisture content
• Hydrocarbon content
• Supply pressure
• Carrier gas flow

Zero-grade helium at 80-90 psig (5.5-6.2 barg) or hydrogen
• 99.995% (zero-grade)
• Less than 10 ppm
• Less than 0.5 ppm
• 80-90 psig (5.5-6.2 barg)
• 20 cc/min for helium, 10 cc/min for hydrogen

Recommended actuation gas
• Moisture content
• Particulate
• Supply pressure

Helium, nitrogen, or clean dry air at 80-90 psig (5.5-6.2 barg)
• Less than 10 ppm
• Less than 2 microns
• 80-90 psig (5.5-6.2 barg)

Recommended sample (calibration) gas
input pressure range

10 to 30 psig (0.7 to 1.7 barg)

Valves Three 6-port diaphragm analytical valves
Oven Airless iso-thermal
Detector Thermal conductivity detector (TCD)
Streams Up to 3 sample streams and 1 calibration stream
Vibration Meets ASTM-4169 specifications

(1) Custom light process applications available upon request.
(2) For additional approvals and certifications information, see Emerson.com.

Table 2-4: Standard communications
Specification Description
Ethernet Two available connections: one RJ-45 plug-in port and one 4-wire termination.

Both with 10/100 mbps.
Analog input One standard input filtered with transient protection, 4–20 mA that is user

scalable and assignable.
Analog outputs Two isolated outputs, 4–20 mA.
Digital inputs One input that is user assignable, optically isolated, and rated to 30 Vdc at 0.5 A.
Digital output One user-assignable output, Form C and electro-mechanically isolated, 24 Vdc.
Serial ports Two termination blocks, configurable as RS-232 or RS-485.

Table 2-5: Archived data storage capabilities
Type(1) Maximum number of records Remarks
Analysis results 86464 240 days with 4-minute cycle time
Final calibration results 370 1 year of final calibration results
Calibration results 100
Final validation results 370 1 year of final validation results
Validation results 100

About Rosemount 370XA Gas Chromatographs Reference Manual
November 2023 MS-00809-0100-0370

12 Emerson.com

http://emerson.com


Table 2-5: Archived data storage capabilities (continued)
Type(1) Maximum number of records Remarks
Analysis chromatogram 3406 Approximately 9.4 days assuming 4-

minute cycle time
Final calibration chromatograms 370 1 year of final calibration

chromatograms(2)

Final validation chromatograms 370 1 year of final validation
chromatograms(2)

Protected chromatograms 100 User-selectable
Hourly averages (up to 250 variables)(3) 250 10.4 days
Daily averages (up to 250 variables)(3) 365 1 year
Weekly averages (up to 250 variables)(3) 58 1 year
Monthly averages (up to 250
variables)(3)

12 1 year

Variable averages (up to 250
variables)(3)

250

Every run (up to 250 variables)(3) 250
Alarm logs 1000
Event logs 1000

(1) Based on four-minute BTU with daily calibration application.
(2) The gas chromatograph (GC) can store final calibration or final validation chromatograms for up to a year,

provided that no more than one calibration or validation is run per day, and the cycle time is less than 15
minutes. If the cycle time exceeds 15 minutes, the oldest final calibration or validation chromatograms are
deleted to make room for newer ones.

(3) You can have a total of up to 250 averages of all types, including hourly, 24 hour, weekly, monthly, variable,
and every run averages.

Table 2-6: Maximum approved gas pressure
Gas stream Maximum approved pressure
Sample/calibration 30 psig (2.1 barg)
Carrier 90 psig (6.2 barg)
Actuation 90 psig (6.2 barg)

Vent specifications
The flows of the vents are:
• Sample vent: 10 to 50 cc/min of sample gas for approximately 3.5 minutes of the

four-minute cycle.
• Measure vent: Continuous flow of less than 20 cc/min of carrier gas and 20 cc of sample

gas per analysis cycle.
• Sample bypass: Continuous flow of 150 to 200 cc/min of sample gas.

Reference Manual About Rosemount 370XA Gas Chromatographs
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2.3  Certifications
Table 2-7: ATEX certifications 
Certification Description
Manufacturer Emerson

Houston, TX, USA
Product Rosemount 370XA Gas Chromatograph
Certificate number Sira 13ATEX1030
Certification code Ex db IIB+H2 T6 Gb
Ambient range Ta = -20 °C to +60 °C
Serial number Device dependent
Year of manufacture Device dependent
Other markings

Warnings As shown on equipment. Also see Safety compliance
certifications.

Electrical ratings DC: 21 - 30 V, 55 W maximum
Number and size of the conduit entries 3 conduit entries: M32 X 1.5
EN 60079-0 Explosive atmospheres - Part 0: Equipment - General

requirements
EN 60079-1 Explosive atmospheres - Part 1: Equipment protection by

flameproof enclosures "d"

Table 2-8: IECEx equipment for use in explosive atmospheres
IECEx Ex db IIB+H2 T6 Gb

Ta = -20 °C to 60 °C
IP65 IECEx CSA 13.0005

Table 2-9: CSA certifications
Class I, Div. 1; Groups B, C, and D; T6; Type 4X
Class I, Zone 1; Ex/AEx db IIB + H2; T6; IP65
Pollution degree: 2
Overvoltage category: II
Maximum use altitude: 6,561.7 ft. (2000 m) above sea level

UKCA certifications for dome name plate
CSAE21UKEX1540

About Rosemount 370XA Gas Chromatographs Reference Manual
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Safety compliance certifications

 WARNING
Read manual

Read Manual before operating.
Refer to Manual for thread connection size.

 WARNING
Explosion

Do not open when energized or when an explosive atmosphere may be present.
Keep cover tight while circuits are alive.

 WARNING
Clean joints
Clean cover joints before replacing cover.

 WARNING
Electric shock
It is the responsibility of the end user to ensure that any cables connected to this device
are capable of withstanding a temperature of at least 176 °F (80 °C).

 WARNING
Seal
Install a seal within 2 in. (51 mm) of the enclosure.

 WARNING
Safety protection
Failure to follow this warning may compromise the product's safety protection method and
void the product certification. If the equipment is used in a manner not specified by the
manufacturer, the protection provided by the equipment may be impaired.
Repairs or alterations are not permitted on any flameproof paths, features, or joints.

Reference Manual About Rosemount 370XA Gas Chromatographs
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3  Equipment overview
3.1  Exterior

Figure 3-1: Rosemount 370XA front view

A. Explosion-proof dome
Unscrew the explosion-proof dome to gain access to the analytical oven.

B. Explosion-proof body
The explosion-proof body houses the electronics.

C. Local operator interface
The local operator interface (LOI) contains keys and an LCD display for interacting with
the gas chromatograph (GC).

NOTICE
Removing one or more of the tamper-proof screws voids metrology approval.

Reference Manual Equipment overview
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Figure 3-2: Rosemount 370XA left side view

A. Locking bolt
Secures the dome to the enclosure. To engage the lock, screw in the hex screw with a 2
mm hex wrench; to release the lock, unscrew the hex screw with a 2 mm hex wrench.

B. Cable entry
M32 conduit entry. This is the most convenient entry point for the power cable. If not
using this entry for cables, use a certified plug. See Table 3-1.

C. Ground lug
Connects to an external grounding system, as required for ATEX-certified installations.

D. Tubing bulkhead
The central hub for the sample, carrier, and other gas inlets.

Equipment overview Reference Manual
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Figure 3-3: Rosemount 370XA right side view

A. Upper cable entry. Certified M32 plug.
B. Port hole: Unscrew and remove to gain access to the field wiring connections and the

circuit boards.
C. Lower cable entry.

NOTICE
Lower cable entry: This is the most convenient entry point for connecting cables to the
Ethernet port, communications ports, and external device terminals. If not using this entry
for cables, use a certified conduit plug. See Table 3-1.

Table 3-1: Certified conduit plugs
Certification type Additionally supplied certified parts
CSA M32 to ¾-in. adapter and a ¾-in. sealing plug
ATEX/IECEx M32 plug

Reference Manual Equipment overview
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Figure 3-4: Rosemount 370XA rear view

A. Mounting bolts: These M8 bolts are used to mount the GC, depending upon the mounting
configuration chosen. Each bolt is 0.7 in. (18 mm) long.

Equipment overview Reference Manual
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Figure 3-5: Front view

A. Upper housing (dome)
B. Lower housing
C. Flow panel
D. Local operator interface (LOI)

Reference Manual Equipment overview
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Figure 3-6: Left side view

A. Locking bolt
B. Cable entry
C. Ground lug

Equipment overview Reference Manual
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Figure 3-7: Right side view

A. Upper cable entry
B. Port hole
C. Lower cable entry

Figure 3-8: Rear view

A. Mounting bolts

Reference Manual Equipment overview
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Figure 3-9: Local operator interface (LOI)

A. Exit/cancel
B. Alphanumerical keypad
C. Enter
D. Full color screen: 480 x 272 pixels
E. Up
F. Right
G. Select/edit
H. Left
I. Down

Equipment overview Reference Manual
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Figure 3-10: Tubing bulkhead

A. Stream 1
B. Stream 2
C. Stream 3
D. Calibration
E. Actuation
F. Carrier
G. Sample vent
H. Measure vent
I. Exhaust vent
J. Bulkhead

Reference Manual Equipment overview
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3.2  Interior
Figure 3-11: Backplane board

A. ANA: Analyzer board
B. CPU: Central processing unit board
C. J8: Local operator interface (LOI) connector
D. TB10: Analog outputs (two)
E. TB2: Analog input
F. LED: LED light(1)

G. TB8: 24 Vdc power
H. SW1: DHCP switch
I. RJ45: Plug-in Ethernet port
J. TB5: Wired Ethernet port

K. TB9: Communication 2 port
L. TB3: Digital output

M. TB4: Communication 1 port
N. TB1: Digital input

The backplane has several LED indicators that provide a visual indication of the health of
the gas chromatograph (GC).

(1) The LED light is always on for illumination purposes only.

Equipment overview Reference Manual
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Figure 3-12: Backplane LED indicators

Table 3-2: LED indicators
Abbreviation Description
S1 Solenoid 1
S2 Solenoid 2
S3 Solenoid 3
S4 Solenoid 4
S5 Solenoid 5
D104 3.3 V
D103 5 V
D102 9 V
D101 24 V
TP5 Test point for 3.3 V
TP8 Test point for 5 V
TP9 Test point for 9 V
TP6 Test point for 24 V
TP7 Test point for ground
D6 Solenoid 6
S7 Solenoid 7
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Table 3-2: LED indicators (continued)
Abbreviation Description
EPC Electronic pressure controller
H1 Heater 1
H2 Heater 2
TP1 Test point for 16 V

Note
When the security switch is locked (flipped down), the following actions are not allowed:
• Changing configuration (such as valve timing, integration events, components, stream

assignments, etc.)
• Resetting archive results and logs.
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Figure 3-13: Maintainable Module side view

A. Chromatography columns
Separates the sample gas into its component compounds so that they can be detected
and measured. The GC's pre-coiled, micro-packed columns contain active materials that
selectively impede the flow of individual component compounds based on their boiling
point, so that components with lower boiling points take longer to travel through the
columns than components with higher boiling points. The GC uses four chromatograph
columns and a single restrictor column.

B. Sample shut off valve
Shuts off the flow of gases to the sample loop for the first five seconds of an analysis to
allow the sample loop to equalize to atmospheric pressure through the sample vent. This
ensures that a consistent amount of sample gas is injected into the analytical columns
each analysis cycle regardless of the sample pressure or flow.

Note
It is good practice to replace the diaphragm of the sample shut-off valve whenever the
analytical valve diaphragms are replaced.

C. Manifold assembly
Most of the components of the analytical oven are mounted on the manifold, which also
contains a multi-layered printed flow-path board (PFPB) that replaces the interconnecting
tubing that traditionally exists between the valves, columns, solenoids, and detectors.

D. Analytical valves
Manipulates the flow of carrier and sample gases through the columns and the detector.
The analytical valves use diaphragm-actuated pistons to block or release the flow of the
gases between adjacent ports on the valve. The majority of maintenance on the
Maintainable Module involves replacing the diaphragms and cleaning the sealing
surfaces of the analytical valves.

Reference Manual Equipment overview
MS-00809-0100-0370 November 2023

Rosemount 370XA 29



Figure 3-14: Maintainable Module, bottom view

A. Intelligent module board
To facilitate easy replacement of the Maintainable Module, its operating and calibration
settings are stored on the intelligent module board (IMB). When a new Maintainable
Module is installed, it downloads these settings from the IMB. When the settings are
changed, the new configurations are uploaded to the IMB.

B. Stream selection solenoids
The sample gas stream to be analyzed is selected by a two-way isolation solenoid. Each
stream has a unique stream-selection solenoid. A Maintainable Module can have up to
three stream-selection solenoids and one calibration solenoid.

C. Valve actuation solenoids
Each analytical valve is actuated by its own four-way solenoid. The actuation solenoid
directs the actuation gas to the appropriate pistons in its associated actuation valve.

D. Carrier gas pressure sensor
Measures the carrier gas pressure as a part of the electronic pressure control.

E. Carrier gas pressure control valve
Electronically controls the carrier gas pressure.

Not shown:
Heater cap Controls the thermal environment surrounding the analytical components of

the module, which is crucial to ensure reliable and repeatable analysis.
Detector Detects and measures the components of the sample gas after the

components are separated by the columns.
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4  Installation
4.1  Site requirements

Consider the following when choosing an installation site for the gas chromatograph (GC):
• This GC is designed to operate at temperatures between

-4 and +140 °F (-20 and +60 °C).
• Install the GC as close as possible to the sample point, but allow for adequate access

for maintenance tasks and adjustments. Also, install the GC in a way that allows easy
access and viewing of the local operator interface (LOI).

• Allow at least 10 in. (254 mm) on the right and left sides of the GC to permit access to
the side portal holes where the field terminations are made.

• Allow a minimum of 10 in. (254 mm) above the top of the dome to facilitate access to
the analytical module.

4.2  Actions upon receiving the gas chromatograph
(GC)

4.2.1  Unpacking
 WARNING

This device is heavy equipment. Two people are required to move the device.
Failure to observe this warning may cause serious injury to personnel.
Observe all proper lifting methods as defined by your site operating procedures.

The device weighs 50 lb. (23 kg) without the sample system. Carefully open and remove the
device from the packing crate. If necessary, ask for assistance.

NOTICE
Equipment damage
Lifting the device by the flow panel may cause damage to the equipment.

4.2.2  Inspection and verification of received equipment
Check the equipment against the packing slip to see if the shipment is complete.
Inspect the equipment for damage incurred during shipment. If any parts or assemblies
appear to have been damaged, do the following:

1. File a claim with the carrier.
2. Take photos of the damaged area(s).
3. Contact your local Emerson sales representative.
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4.3  Mounting the gas chromatograph (GC)
You can install the Rosemount 370XA using one of the following options:
• Wall mount
• Pole mount
Note
Remove the caps from the atmospheric vent before mounting the GC.
Check the packing slip or the GC’s sales order to learn which mounting hardware was
selected for it.
Note
All options require the same mounting bracket, but use different hardware to mount it.
The pole or wall must be able to support at least 50 lb (23 kg) and withstand the forces
applied when performing routine maintenance, such as removing the oven enclosure
dome.

NOTICE
When putting a GC into its final position, be careful to avoid damaging any of the external
components or their attachments. Also, make sure you understand the installation
procedure before handling the GC and collect the appropriate tools beforehand.

4.3.1  Minimum installation clearances
Figure 4-1: Installation clearances

4.3.2  Pole mounting
The pole mount arrangement uses a pair of U-shaped pipe clamps and a mounting bracket
to attach the gas chromatograph (GC) to a pole that is 4 in. (101.6 mm) in diameter.
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Figure 4-2: Pole and floor stand mounting dimensions

Mount the gas chromatograph (GC) to a pole
Procedure

1. Anchor the pole mount base to the foundation with a 4½-in. or ¾-in. cement anchor.
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2. Slide the U-bolt plastic inserts onto the pole and place the lower clamp
approximately 40 in. (1 m) from the ground and the upper clamp 10¾-in. (275.6
mm) above the lower clamp.

A. U-bolt plastic inserts
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3. Slide the two U-bolts into the plastic inserts.

A. U-bolts

4. Attach the mounting bracket to the pole by matching the bracket’s mounting holes
to the prongs of the pipe clamps.

5. Tighten the nuts onto the prongs.
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The mounting bracket should be firmly attached to the pole.
Related information
Secure the gas chromatograph (GC) to the mounting bracket

Optional gas bottle accessories
You can use these optional accessories to hold gas bottles on the pole mount.

Figure 4-3: Pole mount with accessories

A. Carrier gas bottle cradle assemblies (two)
B. Calibration gas bottle cradle assembly
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Mount the gas chromatograph (GC) to a floor stand
Anchor the floor stand base to the foundation with a 4½-in. (12.7 mm) or ⅜-in. (9.5 mm)
cement anchor.

4.3.3  Wall mounting
Figure 4-4: Wall mount bracket parts

A. Mounting bracket
B. Four M8 x 1.25 x 18 mounting bolts with washers

Note
You will also need four ⅜-in. (10 mm) threaded wall anchors that are capable of supporting
at least 50 lb. (23 kg). Wall anchors are not included in the mounting kit.
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Figure 4-5: Wall mount dimensions

Mount the bracket to a wall
Prerequisites
The wall must be able to hold approximately 50 lb. (23 kg).
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Procedure
1. Install four threaded wall anchors according to the dimensions of the gas

chromatograph (GC). Use the bracket as a guide to locate the anchors correctly
before drilling the holes.
The threads of the anchors should protrude from the wall by 1½ in. (40 mm).

2. Place the mounting bracket on to the wall anchors and tighten the mounting nuts.
Ensure that the bracket is attached firmly to the wall.

Secure the gas chromatograph (GC) to the mounting bracket
Procedure

1. Screw two bolts, without the washers, into the top mounting holes on the back of
the GC, leaving ½ in. (12 mm) of the thread exposed.
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2. Maneuver the GC to insert the two top bolts into the eyelets of the mounting bracket
and allow the bolts to drop down and hold the GC loosely on the bracket.

3. Screw in the two bottom bolts through the mounting bracket with the washers on.
The flat washer should be against the bracket, and the spring washer between the
flat washer and the bolt head. Tighten these two bolts by hand so that they secure
the GC in place.

4. One at a time, remove the top bolts, put on the washers, and screw the bolts into
the back of the GC and hand tighten.

4.4  Mounting the sample conditioning system (SCS)
There are several sample conditioning systems (SCS) available for the 370XA Gas
Chromatograph (GC).
The side-mounted single stream SCS includes all of the components required for single
stream natural gas applications on a metal plate that conveniently attaches to the side of
the GC.
For multiple stream applications, several plate-mounted options are available that can be
mounted to a pole or wall.
It is also possible to use a third-party SCS. A third-party SCS must contain the following
functional components:
• Moisture drier for the carrier gas
• 2-micron or better particulate filter
• Liquid filter/shut-off
• Flow control to limit the sample flow to between 20 and 50 cc/min
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NOTICE

Using a sample conditioning system that does not include all of these components will
invalidate your gas chromatograph’s warranty.

 WARNING

H2 carrier units must use a sample plate which does NOT split actuation gas off for valve
actuation.

4.4.1  Attach Rosemount single-stream, side-mounted sample
conditioning system (SCS) to the gas chromatograph (GC)
Procedure

1. Angle the plate onto the left side of the GC so that the large mounting block fits
behind the left edge of the cut-out. Swing the right side of the plate around until it
attaches to the right side of the cut-out.

a. Mounting bar
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2. Slide the small mounting bar to the right so that it fits behind the right edge of the
cut-out. Tighten the small mounting block's screws.

a. Mounting block
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4.4.2  Connect sample conditioning system (SCS) tubing to the
gas chromatograph (GC)
Procedure

1. Use the tubing supplied with the sample system to connect the stream, calibration,
actuation, and calibration gases from the sample plate to the GC’s manifold block.

Figure 4-6: Connecting the gases to the sample plate (helium carrier gas)

A. Calibration tubing
B. Sample tubing
C. Actuation tubing
D. Carrier tubing
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E. T-fitting (only if using helium as a carrier gas)

Figure 4-7: Connecting the gases to the sample plate (hydrogen carrier gas)

A. Calibration gas (red tube)
B. Stream 1 (green tube)
C. Actuation gas (yellow tube)
D. Carrier gas (blue tube)
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2. Connect the atmospheric vents to a vent line of at least ⅜-in. (9.5 mm) diameter
that is routed to the atmosphere in a safe area to ensure there is no back-pressure
created on the vents.

Figure 4-8: Atmospheric vents

A. Sample vent
B. Measure vent
C. Actuation vent
D. Bypass vent

4.5  Connect to the carrier gas
Table 4-1: Carrier gas specifications
Carrier gas Helium or hydrogen
Purity 99.995% (zero-grade)
Moisture content Less than 10 ppm
Hydrocarbon content Less than 0.5 ppm
Carrier supply pressure 80 to 90 psig (5.5 to 6.2 barg)
Carrier gas flow Approx. 10 cc/min
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Procedure
1. To ensure the continuous operation of the analyzer, install two high pressure carrier

gas cylinders and connect them to the gas chromatograph (GC) through a manifold
arrangement that permits the replacement of empty cylinders without disrupting
the operation of the analyzer.
The manifold arrangement can be a manual valve arrangement or a commercially
available auto switch-over dual regulator assembly.

Figure 4-9: Rosemount 370XA carrier gas connection

A. Carrier gas connection

2. Using a two-stage bottle regulator with stainless steel diaphragms, regulate the
carrier gas from bottle pressure to 80-90 psig (5.5-6.2 barg) if using helium as a
carrier gas. If using hydrogen as a carrier gas, regulate it to 40 psig (2.8 barg). Use
a dual-stage regulator to ensure the outlet pressure will not change with changes
in the bottle pressure. Use stainless steel diaphragms to avoid contaminating the
analytical oven.
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 WARNING

High pressures may damage the analyzer and cause an unsafe environment.

3. Use ⅛-in. stainless steel tubing that is clean and free of grease to connect from
the carrier gas bottle manifold to the inlet of the carrier gas drier on the sample
conditioning system.

4. Use ⅛-in. stainless steel tubing that is clean and free of grease to connect from the
carrier gas bottle manifold to the side sample panel carrier input fitting.

5. Before making the final connection to the sample system, blow through the external
lines with helium for 30 seconds to remove any contamination, such as water or
metal shavings, from cutting the tube.

4.6  Connect to actuation gas
The analytical valves require actuation gas to operate. When helium is used as a carrier
gas, the default configuration is to also use helium as the actuation gas.
Table 4-2: Actuation gas specifications
Moisture content Less than 10 ppm
Particulate Less than 2 microns
Supply pressure 80-90 psig (5.5-6.2 BarG)

NOTICE
If you intend to use locally generated instrument air, ensure that the pressure is sufficient
and use filters and dryers to ensure the actuation gas will meet the preceding
specifications in order to avoid excessive maintenance.

4.6.1  Helium actuation gas
When using the carrier gas as the actuation gas, tee the actuation gas supply connection
from the helium supply after the carrier drier.

4.6.2  Alternative actuation gas
If a gas other than the carrier gas is to be used as the actuation gas, connect the supply
directly to the actuation gas port on the gas chromatograph's (GC's) gas manifold.
Use nitrogen, dry air, or some other non-hazardous gas as the actuation gas.

 WARNING

Do not use hydrogen as actuation gas.

4.7  Connect to the calibration gas
The gas chromatograph (GC) requires a high quality, certified calibration gas to ensure
accurate analysis. Although the Rosemount 370XA is typically set for an automatic daily
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calibration run in custody transfer applications, you can use MON2020 to configure
calibrations for any time frequency or set it to manual calibration only.
Prerequisites
The calibration gas must contain each component that you want to measure, ideally near
the center of the expected range of the sample gas component.. To ensure that all of
the components in the calibration gas remain in the gas phase and that the composition
remains consistent, install a calibration bottle heater blanket and use insulated or heat-
traced stainless steel tubing between the calibration gas and the GC.
Table 4-3 lists the recommended ideal component concentrations for a calibration gas that
can be used with most common natural gas applications.
Table 4-3: Ideal calibration gas component concentrations
Component Recommended concentration
Methane 89.57%
Ethane 5.0%
Propane 1.0%
i-butane 0.3%
n-butane 0.3%
2.2 dimethyl butane 0.015%
neo-pentane 0.1%
iso-pentane 0.1%
n-pentane 0.1%
n-hexane 0.015%
Nitrogen 2.5%
Carbon dioxide 1.0%

When dimethyl butane (2.2 concentration) is present, add it to the n-hexane concentration
in the C6+ calibration concentration.

Installation Reference Manual
November 2023 MS-00809-0100-0370

48 Emerson.com



Figure 4-10: Calibration gas connector on tubing bulkhead
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Procedure
1. Regulate the calibration gas from bottle pressure to 15 psig (1 barg) using a two-

stage bottle regulator with stainless steel diaphragms.
Use a dual-stage regulator to ensure the outlet pressure will not change
with changes in the bottle pressure. Use stainless steel diaphgrams to avoid
contamination.

2. Use ⅛-in. stainless steel tubing that is clean and free of grease to connect from the
calibration gas bottle regulator to the calibration gas inlet connection on the sample
conditioning system (SCS).

3. Before making the final connection to the SCS, blow through the lines for 30
seconds to remove any contamination, such as water or metal shavings, from
cutting the tube.

 WARNING
High pressure
High pressure may damage the analyzer and cause an unsafe condition.
Do not allow the calibration gas pressure to rise above 30 psig (2.1 barg).

4.8  Connect to the sample gas
The sample conditioning system controls how the gas sample is extracted, conditioned,
and transported to the analyzer and is critical to the accurate and reliable performance of
any gas chromatograph (GC).
The basic principles of sample conditioning are as follows:
• Take a representative vapor sample.
• Control the pressure and temperature without causing components to condense.
• Remove particulate and liquid contaminates.
• Transport the sample to the GC while maintaining the composition.
In the typical natural gas application, any liquid or solid contamination in the gas tends to
accumulate on the inside pipe walls, even if it is clean and dry gas.
Observe the following guidelines for installing sample lines:
• Line length

If possible, avoid long sample lines. In case of a long sample line, you can increase flow
velocity by increasing the sample pressure and by using bypass flow via a speed loop.

• Sample line tubing material
Ensure tubing is clean and free of grease.

• Dryers and filters
— Use small sizes to minimize time lag and prevent back diffusion.
— Install a minimum of one filter to remove solid particles. Most applications require

fine-element filters upstream of the GC. The recommended sampling system
includes a 2-micron filter.

— Use ceramic or porous metallic type filters. Do not use cork or felt filters.
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Note
Install the probe/regulator first, immediately followed by the coalescing filter and
then the membrane filter.

• Pressure regulators and flow controllers
— Use stainless steel wetted materials.
— Make sure regulators and controllers are rated for sample pressure and

temperature.
• Pipe threads and dressings

Use PTFE tape. Do not use pipe thread compounds (dope).
• Valving

— Install a block valve downstream of sample takeoff point for maintenance and
shutdown.

— The block valve should be needle valve or cock valve type, of proper material and
packing, and rated for process line pressure.

Procedure
1. To take a representative sample of the flowing gas, insert a sample probe into the

center third of the pipeline.
A major flow disturbance in the pipe, such as an elbow fitting or an orifice fitting,
causes the contaminants to be temporarily mixed with the flowing gas stream;
therefore, if practical, place the probe greater than five pipe diameters from such a
flow disturbance to reduce the amount of contaminants that may be extracted with
the gas sample.
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2. Once the sample is extracted, pass the gas through both particulate and liquid
filters to remove any remaining contaminants before it enters the GC.

Figure 4-11: Sample gas connectors

A. Sample gas connectors
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3. The sample pressure entering the GC's sample conditioning system should be
between 15 and 30 psig (1 and 2.1 barg). If the pressure in the pipeline is higher
than this, regulate the sample pressure to this pressure with a dual stage regulator.
Regulate pressure immediately after the probe or combine it with the probe (a
regulator probe), because any extended lengths of sample line before the pressure
regulator add significant lag time, which is the time taken for the sample entering
the probe to reach the analyzer oven.
Note
When the pressure of a gas is reduced, the temperature of the gas decreases. If you
reduce the temperature below the sample's hydrocarbon dew point, the heavier
hydrocarbons begin to condense and be removed from the gas phase, which
changes the composition of the gas. The analyzed sample no longer accurately
represents the flowing gas stream.

4. To avoid this hydrocarbon condensation, heat the regulator and sample lines to
the GC to at least 30 °F (17 °C) above the expected temperature of the flowing gas
stream.

5. Use stainless steel tubing and fittings for all of the sample lines.
Use PTFE tape when making threaded connections in the sample system. Do not use
pipe thread compounds.

6. Once the sample is extracted, pass the gas through both a 2-micron particulate filter
and a liquid filter/shut-off to remove any remaining contaminants before it enters
the GC.

NOTICE
Equipment damage
If the sample system does not contain a 2-micron filter and a liquid filter/shut-off,
the GC's warranty may be void if it is determined the failure is due to contamination.
All sample conditioning systems sold with the Rosemount 370XA include a 2-
micron filter for each stream; customers can also purchase a liquid filter/shut-off
separately for each stream.

4.9  Electrical connections
The Rosemount 370XA has three cable entries for wiring.

 WARNING
Wiring
It is the customer's responsibility to ensure that all wiring conforms to the local electrical
codes or regulations.

If you intend to run the power and through a single entry, the lower left entry is the
most convenient. If you intend to run the power and communication cables separately, the
lower left entry is most convenient for the power wiring, and the lower right entry is most
convenient for the communication wiring. You can use the upper right cable entry if there
is not enough space to run all of the wiring through the two lower cable entries.
The cable entries are M32-threaded connections. If your gas chromatograph (GC) is CSA-
certified, then Emerson will ship a certified M32-to-¾-in. conduit adapter and ¾-in. certified
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plugs with your GC. If your GC is ATEX/IECeX-certified, then Emerson will ship M32-certified
plugs with your GC.
The maximum wire size for all of the GC's terminals is 12 AWG or 4 mm2. You can unplug
the terminals from the backplane to make the connection and then plug them back into
place.

 WARNING
Electrical hazard
Shock, fire, or explosion may occur where electricity is the source of ignition in a potentially
flammable or explosive atmosphere. Failure to de-energize the GC and not using proper
personal protective equipment (PPE) may cause injury to personnel or damage equipment.

Make all electrical connections with no power applied.
To enable servicing in a potentially flammable or explosive atmosphere, install a
customer-provided electrical power cut-off on the GC power connection outside of the
hazardous area.

4.9.1  Terminal wiring
Figure 4-12: Terminal board wiring diagram

A. Lower left cable entry
B. Upper right cable entry
C. Lower right cable entry
D. Access to terminals
E. Terminal board
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Table 4-4: Terminal boards
Terminal block number Connects to Image
TB1 Discrete input

TB2 Analog input

TB3 Discrete output

TB4 COM1 port (RS-232)

TB5 Ethernet 2

TB8 Power

Reference Manual Installation
MS-00809-0100-0370 November 2023

Rosemount 370XA 55



Table 4-4: Terminal boards (continued)
Terminal block number Connects to Image
TB9 COM2 port (RS-232)

TB10 Analog outputs (2)
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4.10  Connect to serial ports
The Rosemount 370XA has two serial ports on the backplane that can be individually
configured for RS-232 or RS-485 mode using the local operator interface (LOI) or
Rosemount MON2020. The cables for the serial communications should be individually
shielded pairs with the shield connected to a clean electrical earth at one end only.

Figure 4-13: Backplane serial ports

A. COM1
• Modes: RS-232 and RS-485

• Backplane location: TB4

• Supported Modbus® formats: ASCII and RTU

B. COM2
• Modes: RS-232 and RS-485

• Backplane location: TB9

• Supported Modbus formats: ASCII and RTU
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4.10.1  Wiring
Figure 4-14: RS-232 wiring diagram

A. Serial port

• The RS-232 protocol requires a three-wire connection, including a ground and does not
support multi-drop.

• Individually shield the communication pair with the shield connected at one end only.
• There is no need to connect the RTS, CTS, or DTR terminals in most applications.
• The maximum recommended distance for reliable communications with RS-232 is 50 ft

(15 m)

Figure 4-15: RS-485 wiring diagram

A. Serial port
B. Multi-dropped RS-485 device(2)

(2) Not supplied as part of the gas chromatograph (GC).
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Note
The terminating resistors shown in Figure 4-15 are not required for most installations
but may help in reducing communication errors for long distance or multi-dropped
applications.
• The RS-485 protocol is suitable for longer distance communications and also allows

multi-dropped communication to multiple devices.
• For long distance RS-485 communications, wire 100 ohm to 120 ohm terminating

resistors in parallel to the two endpoint terminals.
• If the gas chromatograph (GC) is connected with multiple devices on an RS-485 link,

only install terminating resistors at the two end points.
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4.11  Connecting to Ethernet ports
The Rosemount 370XA has two Ethernet ports that can be configured with unique Internet
protocol (IP) addresses, subnet masks, and gateway addresses.

Figure 4-16: Ethernet ports on the backplane

A. Ethernet 2
• Backplane location: TB5

• Terminal type: Wired

B. Ethernet 1
• Backplane location: J9

• Terminal type: RJ-45, dynamic host configuration protocol (DHCP)-enabled

C. DHCP switch
• Backplane location: SW1

• Ethernet port 1 is an RJ-45 connector designed to accept common Ethernet cable
connections found on computers and other Ethernet enabled devices and is primarily
intended for local connection to a computer, but can also be permanently connected to
other Ethernet devices.

• Ethernet port 2 is a field terminated port primarily intended for connection to
supervisory systems or other Ethernet enabled devices.

• Both ports can be used for Modbus® TCP communication and communication to the
MON2020 configuration and diagnostics software.
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Note
You can establish up to ten simultaneous Modbus TCP connections from the Modbus
master. Connections attempts made after the tenth connection result in a No
Response error.

4.11.1  Ethernet 1 port
Ethernet 1 was designed primarily for local connection to a computer, such as a
technician's laptop, for occasional maintenance and diagnostic purposes. The connector
is the same RJ-45 Ethernet connector commonly found on most Internet-capable devices.
Note
If your computer is not configured to automatically configure Ethernet settings, contact
your information technology (IT) department for instructions on how to change your
Internet protocol (IP) settings to an address in the same range as the Ethernet subnet
on the gas chromatograph (GC) or to obtain an IP address and subnet for the GC that will
work with your computer's settings.
If wiring Ethernet 1 to other Ethernet-enabled devices, such as a router, hub, or local
area network, then set the DHCP server switch to OFF to ensure that the operation of the
network is not affected.

4.11.2  Ethernet 2 port
Figure 4-17: Ethernet 2 port on the backplane

A. Ethernet port 2
B. Ethernet device

The second Ethernet port is intended to be connected to an Ethernet-enabled supervisory
network such as a flow computer, supervisory control and data acquisition (SCADA) system,
or distributed control system (DCS). You can also use this port to permanently connect to a
maintenance network with Rosemount MON2020.
As this port is intended for connection to hard-wired Ethernet networks, you must
configure the subnet and the gateway address appropriately for the network connection.
Consult with your network administrator for the required settings.
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4.12  Connecting to external devices
Figure 4-18: Digital and analog device connections

A. Digital input: terminal block (TB)1
B. Digital output (TB3)
C. Analog input (TB2)
D. Two analog outputs (TB10)

4.12.1  Digital inputs
You can configure the discrete digital input to trigger alarms, change the stream sequence,
or perform other functions. The input is optically isolated and can accept either a contact
closure such as a pressure switch or a DC voltage signal between 5 and 30 Vdc at 1 Amp.
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Figure 4-19: Wiring for a digital input connected to a contact closure device

A. 370XA digital input
B. External device contact closure

Figure 4-20: Wiring for a digital input connected to a voltage output device such as a
flow computer

A. 370XA digital input
B. External device voltage output

4.12.2  Digital output
The digital output is a Form C dry contact relay output with normally open and normally
closed contacts. The output is typically configured as an alarm output, but can be
configured for other purposes.
When using the digital output as an alarm output, it is important to configure the circuit for
fail-safe operation. To do this, use and configure the normally open contact so that a power
failure will raise an alarm in the connected device.
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Figure 4-21: Wiring for a digital output for a fail-safe mode

A. Digital output
B. Normally closed
C. Common
D. Normally open
E. External device voltage output
F. Digital input
G. Ground

4.12.3  Analog input
You can use the analog input to monitor and generate an alarm from an external signal,
such as a pressure transmitter on the carrier gas bottles, or as a composition component
input from another analyzer, such as a moisture or H2S analyzer. The analog input is
optically isolated and requires external loop power.

Figure 4-22: Analog input wiring with an external power supply and a loop-powered
transmitter

A. Analog input
B. Transmitter
C. Power supply
D. Ground
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4.12.4  Analog outputs
The Rosemount 370XA has two analog outputs. Each analog output can be used to
transmit a gas chromatograph (GC) variable, such as an energy value or a component
concentration, as a 4 to 20 mA signal. The outputs are self-powered and require a loop
resistance of less than 500 ohms.

Figure 4-23: Analog output connected to an ROC800 analog input card

A. Analog outputs
B. Analog output 1
C. Analog output 2
D. Analog inputs
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4.13  Connecting to power
Figure 4-24: 24 Vdc power source wiring

A. 24 Vdc power wiring input

4.13.1  Wiring power source
• Ensure that all wiring, as well as the customer-provided circuit breaker or power

disconnect switch locations, conform to all the standards: national, local, state, and
other jurisdictions.

• Provide the gas chromatograph (GC) with a 5-amp circuit breaker for protection.
• The Rosemount 370XA requires at least 21 Vdc at the terminals on the backplane to

operate correctly. When wiring for DC power connections, account for the voltage drop
due to the cable's resistance.

 WARNING

To enable servicing in a potentially flammable or explosive atmosphere, install an electrical
power cut-off on the GC power connection outside of the hazardous area.
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Table 4-5 and Table 4-6 estimate the voltage drop and the maximum length of cable with
a 24 Vdc supply at the maximum power draw (55 W) while the analytical oven heats up
during start-up.

Table 4-5: American wire gauge (AWG)
12 14 16

Resistance per 1000 ft. (in ohms) 1.62 2.58 4.08
Voltage drop per 1000 ft. at 2.5 A (in Vdc) 4.05 6.44 10.21
Maximum length (3 Vdc power drop) in ft. 740 465 293

Table 4-6: Metric wire size
2.5 1.5

Resistance per 100 m (in Ohms) 1.3 2.1
Voltage drop at 100 m at 2.5 A (in Vdc) 3.25 5.25
Maximum length (3 Vdc power drop) in
meters

92 57

4.13.2  Grounding precautions
Follow these general precautions for grounding electrical and signal lines:
• Metal conduit used for process signal wiring must be grounded at conduit support

points (intermittent grounding of conduit helps prevent induction of magnetic loops
between the conduit and cable shielding).

• A single-point ground must be connected to a copper-clad, 10-ft. long, ¾-in. diameter (3
m long, 19.1 mm diameter) steel rod, which is buried, full-length, vertically into the soil
as close to the equipment as is practical.

NOTICE
The grounding rod is not furnished.

• Resistance between the copper-clad steel ground rod and the earth ground must not
exceed 25 Ohms.

• On ATEX-certified units, the external ground lug must be connected to the customer’s
protective ground system via 9 AWG (6 mm2) ground wire. After the connection is
made, apply a non-acidic grease to the surface of the external ground lug to prevent
corrosion.
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Figure 4-25: Ground lug

A. Ground lug

• The equipment-grounding conductors used between the gas chromatograph (GC) and
the copper-clad steel ground rod must be sized according to your local regulations.

4.14  Starting up and configuring the gas
chromatograph (GC)

4.14.1  Applying carrier and actuation gas
 WARNING

Do not use hydrogen as actuation gas.

NOTICE
Applying carrier gas without actuation gas can result in a direct path of the carrier gas to
the vent that rapidly uses up the carrier gas supply.

Apply carrier and actuation gas from the same line
Procedure

1. Back off the bottle regulator so that when you open the bottle valve, there will be no
pressure applied.

2. Open the bottle valve.
3. Slowly increase the regulated pressure to 80-90 psig (5.5-6.2 barg).
4. Leak check the lines from the bottle to the gas chromatograph (GC).

Apply carrier gas and actuation gas separately
Prerequisites
If using a separate actuation gas supply, apply pressure and leak check the actuation gas
first and then repeat for the carrier gas.
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Procedure
1. Back off the bottle regulator for the actuation gas, so that when you open the bottle

valve no pressure is applied.
2. Open the actuation gas bottle valve.
3. Slowly increase the regulated pressure of the actuation gas to 90 psig (6.2 barg).
4. Leak check the lines from the actuation gas bottle to the gas chromatograph (GC).
5. Back off the bottle regulator for the carrier gas, so that when you open the bottle

valve no pressure is applied.
6. Open the carrier gas bottle valve.
7. Slowly increase the regulated pressure.

• If using helium as carrier gas, increase the pressure to 90 psig (6.2 barg).
• If using hydrogen as carrier gas, increase the pressure to 60 psig (4.1 barg).

8. Leak check the lines from the carrier gas bottle to the GC.

4.14.2  Apply calibration gas
Procedure

1. Close the calibration gas isolation valve on the sample handling system.
2. Back off the bottle regulator so that when the bottle valve is opened, there will be no

pressure applied.
3. Open the bottle valve.
4. Slowly increase the regulated pressure to 15 psig (1 barg).
5. Leak check the lines from the bottle to the gas chromatograph (GC).

Note
Do not open the isolation valve to the calibration gas yet. This will be done when you
start up the GC.

4.14.3  Apply sample gas
Do the following for each sample line.
Procedure

1. Close the sample isolation valve on the sample handling system.
2. Back off the sample regulator so that when the sample point isolation valve is

opened, there will be no pressure applied.
3. Open the sample point isolation valve.
4. Slowly increase the regulated pressure to 15 psig (1 barg).
5. Leak check the lines from the bottle to the gas chromatograph (GC).

Note
Do not open the isolation valve to the calibration gas yet. This will be done when you
start up the GC.
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4.14.4  Turn on power for the first time
At this point, actuation gas and carrier gas should be flowing through the gas
chromatograph (GC). The GC can take up to four hours to heat up to temperature. During
this time, you can configure the software and purge the system.
Procedure

1. Turn on the power supply to the gas chromatograph (GC).
The local operator interface (LOI) Bootup screen displays. The bootup process takes
less than three minutes. When the Home screen displays, bootup is complete.

2. Wait fifteen minutes.

A red alarm icon should be visible in the lower left corner of the Home screen.

3. Press 2 on the keypad to open the Current Alarms screen.

 WARNING

After you log in for the first time, make sure to change your password.

4. Confirm that the alarm that was triggered was the Heater 1 Out Of Range alarm.
Other possible alarms are the GC Idle alarm, Carrier Pressure Low alarm, and the
Power Failure alarm.
Note
If the Current Alarms screen displays the Carrier Pressure Low alarm, confirm that
the carrier gas supply is on and that the pressure regulator is set to 80-90 psig
(5.5-6.2 barg).
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If the alarm persists, see Troubleshooting. Because this is the first time that the GC
has been turned on, you can ignore the other alarms.

5. Press 2 to acknowledge and clear the alarm.
Note
The Heater 1 Out Of Range alarm will reappear every fifteen minutes until the GC
reaches its temperature set point. Continue to press 2 as necessary.

6. Press Exit to return to the Home screen.

4.14.5  Run the Startup Assistant
Procedure

1. Press Enter to go to the Main Menu.
2. Press Right to move to the Tools menu.
3. Press Down to move to the GC Startup command and press Enter.

The GC Startup screen displays.
4. Press Enter to continue.
5. To set gas pressures:

a) Confirm all the gas lines are connected and all valves are open.
b) Confirm the carrier, actuation, calibration, and sample pressures are set

correctly.
c) Once confirmed, press Enter to continue.

6. To enter analyzer information:
a) Press Edit to activate a field.
b) Use the numeric keys to enter the analyzer name
c) Press Enter to accept an entry and to deactivate the field.
d) Use the arrow keys to move to the next field.
e) Repeat the steps for company name, location, and date and time. Press Enter

to continue.
f) If your country employs Daylight Savings Time, use MON2020; go to

Chromatograph → View/Set Date Time, and select the Day Light Savings
check box, which is unselected by default.

7. To configure communications:
a) Enter the serial port settings.
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b) Once done, press Enter to continue and configure the following:
Table 4-7: Communication settings
Communication type Configuration description
Modbus ID The address that the host device will use to communicate with the gas chromatograph (GC).

For applications where the GC is the only slave device on the network, the Modbus ID is
typically set to 1. For multi-dropped applications where the GC is one of several on the
serial network, the Modbus ID needs to be unique. Refer to your host device configuration
to determine the Modbus ID to be configured on the GC.

Baud rate The baud rate can be set at the standard rates from 1,200 baud up to 57,600. For Modbus®

communications, the typical setting is 9,600.
Data/stop bits The number of bits used for communications and to indicate the end of a message. The

typical setting for ASCII mode communications is 7. The typical setting for remote terminal
unit (RTU) mode communications is 8. Typically, Stop bit is set to 1.

Parity The error checking mode for the parity bit in ASCII mode messages. This can be set to
either ODD or EVEN for ASCII mode communications and must match the host device's
settings. Set to NONE for RTU mode communications.

MAP file The Modbus address map. By default, this is set to SIM_2251, which is the most
common communication mapping for flow computer to GC communications. Refer to
the Rosemount MON2020 Software for Gas Chromatographs Manual to learn more about
configuring custom maps.

Port The selection between RS-232 and RS-485 physical layer communication protocol.

Note
The 370XA does not have a setting for ASCII or RTU mode. The GC
automatically detects the mode during its initial communications with the
host device and automatically selects the correct mode.

Note
Obtain the required serial port settings from polling devices prior to
configuring the settings on the GC.

8. Configure TCP/IP settings. Make a note of the Ethernet settings for both ports.
Ethernet 1 is the RJ-45 terminal that is commonly used for local computer access.
Ethernet 2 is the port that is commonly used for communication with a supervisory
system such as a flow computer, RTU, supervisory control and data acquisition
(SCADA) system, or distributed control system (DCS).

a) Enter the Ethernet settings according to the network requirements of your
installation. Press Enter to continue.

b) If you intend to use Ethernet 1 for local access only, do not change the
settings. Contact your network administrator or the person in charge of
configuring your supervisory system network for the setting required to
connect the GC to your network.

9. Reset averages time. Enter the day of the month to reset the monthly averages in
the Day column.

a) Enter the time to reset the daily averages in the Reset Time column.
b) Enter the time to reset the weekly averages in the Weekday column.
c) Press Enter to continue.
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10. Configure calculations. You can configure the 370XA to perform Gas Processing
Association (GPA) calculations, International Organization for Standardization (ISO)
calculations, or both. Enter the calculation settings. Once done, press Enter to
continue.

a) Calculation Method.
Options are:
• GPA
• ISO
• GPA & ISO

b) ISO Version (Only if ISO or GPA & ISO was selected as Calculation Method).
Options are:
• ISO 6976: 2016
• ISO 6876: 1995

c) Base Pressure Units.
Options are:
• PSIA
• BarA
• kPa

d) GPA Calculation Units.
Options are:
• U.S.
• S.I.

e) GPA Pressure Display (Only if GPA or GPA & ISO was selected as a Calculation
Method).
If you select U.S. units, PSIG is the default unit. If you select S.I. units, options
are kPaG or BarG.

f) ISO Pressure Display (Only if ISO or GPA & ISO was selected as Calculation
Method).
Options are:
• BarG
• kPaG
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g) Primary and Secondary Temperature (Only if ISO or GPA & ISO was selected
as calculation method.
Options are:
• 0C/0C
• 0C/15C
• 0C/20C
• 15C/0C
• 15C/15C
• 15C/20C
• 20C/0C
• 20C/15C
• 20C/20C
• 25C/0C
• 25C/15C
• 25C/20C
• 0C/15.55C
• 15C/15.55C
• 20C/15.55C
• 25C/15.55C
• 15.55C/0C
• 15.55C/15C
• 15.55C/15.55C
• 15.55C/20C
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h) Primary and Secondary CV Units (Only if ISO or GPA & ISO was selected as
Calculation Method).
Options are:
• kJ/m3
• kCal/m3
• kWh/m3
• MJ/m3
• MJ
• MJ/mole

11. Configure stream usage. Designate stream 1, 2, 3, and 4 for calibration, analysis, or
unused. For calibration and validation parameters, enter total number of runs, runs
to be averaged, and starting times. Once done, press Enter to continue.
Auto: Check the box to automatically run at designated time. If the box is
unchecked, you need to perform a manual calibration or validation. By default, the
box is checked for calibration and unchecked for validation.

12. Enter the C6+ splits.
The GC assumes a ratio of heavy hydrocarbon components is used for the C6+ value.
By default, there are four pre-defined ratios:
• C6+ 47/35/17
• C6+ GPA 2261-99
• C6+ 57/28/14
• C6+ 50/50/0
There is also a user defined option. Select the desired split and press Enter to
continue.

13. Purge regulator. Purge the calibration gas regulator five times and then press Enter
to continue.

14. Enter cal concentration. Enter the concentration values that are written on the
calibration gas's certificate into the appropriate fields. Press Enter to continue.
Note
If the Auto Calculate Methane check box is selected, the methane value is calculated
based on the values entered in the other fields.

15. Enter Uncertainty %. Enter the uncertainty values from the calibration gas's
certificate into the appropriate fields. Press Enter to continue.
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Note
If the calibration gas certificate does not list the uncertainty percentages, enter the
default value of 2.

16. Enter the cal gas energy value. Enter the calibration gas certificate energy value and
the energy deviation limit values from the calibration gas's certificate.
Note
If the cal gas energy value from the certificate does not match the calculated value
on the screen, enter the calculated value in the Cal Gas Energy Value field to ensure
the energy value check during the calibration runs will not cause nuisance alarms.

17. Wait for temperature and pressure to stabilize.
The Startup Assistant waits until the temperature and pressure of the GC reach their
set point. Once this happens, the Startup Assistant moves automatically to the next
setup screen.

18. Run calibration gas analysis.
The GC analyzes the calibration gas and repeat the analysis until the nitrogen value
repeats within the uncertainty value entered. If after five runs, the nitrogen values
are within specified limits, the Startup Assistant moves automatically to the next
setup screen.

19. Run calibration sequence.
The GC runs the number of calibration cycles as entered during configure stream
usage. If alarms are generated, the Startup Assistant halts until the alarms are
cleared.

If no alarms sound, the setup of the 370XA is complete.
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5  Using the Rosemount 370XA
You can perform many routine maintenance functions directly from the local operator
interface (LOI).
In most cases, you can install and configure the gas chromatograph (GC) and place it on
the line without using a computer.

5.1  Connect a local computer to the Rosemount
370XA
The Ethernet 1 port uses a common RJ-45 connector for connections between local devices
and includes a dynamic host configuration protocol (DHCP) server that automatically
configures the settings of a computer when it connects to Ethernet 1.
Switch on the DHCP server for a local, single-computer connection or switch it off if you
intend to connect Ethernet 1 to multiple devices on a local area network (LAN).
Procedure

1. Locate the switch at SW1 on the backplane. It is in front of the RJ-45 Ethernet plug.
Flip the switch on.
This activates the gas chromatograph's (GC's) DHCP server. The server typically
takes 20 seconds to initialize and start up.

Figure 5-1: Backplane switches and RJ-45 connector

A. RJ-45 Ethernet plug
B. SW1 switch

Note
If you intend to connect the RJ-45 port to a router or switch, ensure the GC's DHCP
server is turned off by flipping the SW1 switch to OFF. Connecting to your LAN with
the DHCP server on disrupts your local network's functioning.

Note
You can connect the GC (or have it remain connected) to a local network via the
wired Ethernet 2 port on the backplane while the DHCP feature is being used.
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2. Connect between the GC's RJ-45 connector and the local computer with a standard
Cat 5 Ethernet cable.

3. Wait 30 seconds for the computer to update its TCP/IP settings.
Note
If your computer is not configured for dynamic Internet protocol (IP) addressing
(static IP), you will need to configure the GC with a static IP address that is in the
same subnet as your computer. See Connect directly to a personal computer (PC)
using the gas chromatograph's (GC's) Ethernet port.

4. Start MON2020.
Note
Refer to Gas Chromatograph Software and Firmware Downloads to download the
latest version of MON2020.

5. Select Connect on the Chromatograph screen.
The Connect to GC screen opens.

6. Click the Ethernet button in the Direct-DHCP row.
The Login screen opens.

7. Enter your login information and press OK.
The computer connects to the GC. The status bar at the bottom of the MON2020
screen shows the GC name, the alarm status, the mode, and the time and date of
the connected GC.

5.2  Interacting with the local operator interface
(LOI)
After the firmware has booted up, the LOI will display the Home screen.
To edit data, you must be logged in at the appropriate security level; if you attempt to edit
data without being logged in, the Login screen will appear.
You will be logged off automatically after a period of 15 minutes of inactivity. The LOI will
turn off the back light and return to the Home screen.
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Figure 5-2: LOI

5.2.1  Menu operation
To view the Main Menu from the Home screen, press Enter ( ). Use the arrow keys to
navigate through the menus.

To exit the Main Menu and return to the Home screen, press Exit ( ). If you were logged
on when exiting the menu, you will be logged off.

5.2.2  Screen operation
Use the Up and Down arrow keys to navigate between a screen’s fields.
Pressing Down while focus is on the last field on the screen moves the focus to the first
field on the screen; alternatively, pressing Up while focus is on the first field on the screen
moves the focus to the last field on the screen.

The Select/Edit button( ) puts the field currently in focus into Edit mode, unless the focus
is on a table, in which case pressing this key allows you to navigate between the table’s
cells.
If there is no field in Edit mode, you can exit that screen in one of two ways:
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1. Press Enter ( ). If you made any changes to the screen’s data, the LOI validates
and saves them, while also generating the appropriate event log entries. The LOI
then exits the current screen.

2. Press Exit ( ). If you made any changes to the screen’s data, the LOI discards the
changes and exits the current screen.

5.2.3  Entering numeric data
The valid key entries for numeric data are the numbers 1 - 9, the negative sign (-), and the
decimal point (.).
The decimal point is only available for floating-point numbers.

• Press  to put the numeric field into Edit mode.

• Press  to validate and save new data.

• Press  to cancel changes made and keep the original data.
• Press Left to delete the digit immediately to the left of the currently highlighted

number.
• Press Right to move the cursor to the right one space.

5.2.4  Enter alphanumeric data
To enter a letter into an alphanumeric field, press the appropriate key to cycle through its
alphanumeric options until the desired letter appears.
For example, to enter an H, press the 4GHI key three times. The gas chromatograph (GC)
also supports lowercase letters. For example, to enter a b, press the 2ABC key six times.
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5.3  Local operator interface (LOI) screen
descriptions

5.3.1  View menu
Current Alarms screen
Figure 5-3: Current Alarms screen

A. Check box: select the alarm’s check box in order to acknowledge it.

B. State: indicates whether the alarm is active ( ), unacknowledged ( ), or inactive
(blank).

C. Date/Time: indicates the date and time at the gas chromatograph (GC) when the alarm
condition occurred.

D. Alarm Message: describes the alarm.

Report Display screen
Figure 5-4: Report Display screen

A. Select Report
Lists the report types that can be generated and displayed by the local operator interface
(LOI).

B. Select Stream
Select the stream that was analyzed.

Reference Manual Using the Rosemount 370XA
MS-00809-0100-0370 November 2023

Rosemount 370XA 81



Report Viewer screen
This screen displays after you select a report type from the Report Display screen. This
screen's content is dependent upon the type of report selected.

Figure 5-5: Report Viewer screen

Chromatogram screens
Figure 5-6: Select Chromatogram screen

The CGM Viewer screen displays when you select Chromatogram from the View menu.

Figure 5-7: Chromatogram Viewer - Live CGM
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Status Display screen
This screen displays the gas chromatograph (GC) parameter that is being monitored.
You can change the parameter with Rosemount MON2020's LOI Status Variables screen.
Value The GC parameter’s current value.

5.3.2  Hardware menu
Heaters screen

Label The heater's name. You can change this with Rosemount MON2020.
Switch Indicates the state of the heater:

Auto The heater is controlled by the gas chromatograph (GC).
Fixed On The heater is controlled manually, through user input.
Not Used The heater is shut off.

You can change the switch state with MON2020.
Setpoint (C) Indicates the target temperature. You can change the setpoint and the

unit of measurement (Celsius or Fahrenheit) with MON2020.
Temperature (C) Indicates the current temperature.
Current PWM Indicates the current percentage of power being provided to the heater.
Status Indicates the operational state of the heater.

OK The heater’s control card is installed and is working
correctly.

Not Installed The heater is not installed.
Out of Range The heater is running but the temperature is not within

control limits.
Error The GC cannot communicate with the heater.
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Valves screen

A. Label
The name of the valve as set in Rosemount MON2020.

B. Mode
There are three modes:
• Auto: The valve’s on or off state is controlled by the gas chromatograph (GC).

• Off

• On

The operator can also set the mode.
C. Status icon

Green means that the valve is on, or active; gray means the valve is off, or inactive.

Electronic pressure controller (EPC) screen

Label The name of the EPC as set in Rosemount MON2020.
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Switch Auto The EPC is controlled by the gas chromatograph (GC).
Fixed On The EPC is controlled manually, through user input.
Not used The EPC is shut off.

Set Point Indicates the target pressure.
Fixed PWM
Output

The desired percentage of power to provide to the EPC.

Current PWM Indicates the current percentage of power being provided to the EPC.
Current Value The current pressure.
Status Indicates the operational state of the EPC.

OK The EPC is installed and is working correctly.
If the Status is not OK, this field displays the alarm message.

Discrete Inputs screen

Label The name of the discrete input as set in MON2020.
Switch Indicates the discrete input's operational mode. There are three modes:

• Auto: The gas chromatograph (GC) controls the discrete input's off or on
state.

• Off
• On
The operator can set the mode.

Invert
Polarity

The Invert Polarity option reverses the way a voltage signal is interpreted by
the discrete input. By default, the Invert Polarity option is set to Normally
Open, which means that a low voltage signal is interpreted by the discrete
input as ON, and a high voltage signal is interpreted by the discrete input
as OFF. Setting Invert Polarity to Normally Closed means that a low voltage
signal is interpreted by the discrete input as OFF, and a high voltage signal is
interpreted by the discrete input as ON.
You can change this option with MON2020.

Current
Value

Indicates the current state of the discrete input. Options are:
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• On
• Off

Discrete Outputs screen

Label The name of the discrete output as set in Rosemount MON2020.
Usage A discrete output’s usage mode determines which signals are routed to it

via the Limit Alarm and Discrete Alarm functions. A discrete output can be
assigned one of the following usage modes:
• DO
• Common alarm
• Stream
• Analyzer01
You can change the usage mode with MON2020.

Switch Indicates the discrete output’s operational mode. Options are:
• Auto: The discrete output is controlled by the gas chromatograph (GC).
• On
• Off

Current
Value

Indicates the current state of the discrete output. Options are:
• On
• Off
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Analog Inputs screen

Label The name of the analog input as set in Rosemount MON2020.
Switch An analog input has two operational modes:

• Setting the switch to Variable means that the analog input is set
automatically, based on the signal it receives.

• Setting the switch to Fixed means that the analog input is set to the
value that you enter in the Fixed Value field.

You can change the field with MON2020.
Current
Value

Displays the current value of the analog input signal.

Fixed Value If the analog input is set to Fixed, then analog input signal is set to the value
that you enter into this field. You can change the field with MON2020.

Zero Scale The minimum analog input signal value. This represents the engineering
units when a 4 mA signal is received. You can change the field with
MON2020.

Full Scale The maximum analog input signal value. This represents the engineering
units when a 20 mA signal is received. You can change the field with
MON2020.

mA Displays the amount of current being received, in milliamperes.
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Analog Output screens
Figure 5-8: Analog Output 1 screen

Figure 5-9: Analog Output 2 screen

Label The name of the analog output as set in Rosemount MON2020.
Switch An analog output has two operational modes:

• Setting the switch to Variable means that the analog output is
proportional to the variable displayed in the Variables field.

• Setting the switch to Fixed means that the analog output is set to the
value that is entered in the appropriate Fixed Value field.

Variable Displays the system variable to which the analog output is associated. You
can change this variable with MON2020.

Current Value Displays the current scaled value of the analog output signal.
Fixed Value If the analog output is set to Fixed, then analog output signal is set to the

value that you enter into this field. You can change this field.
Zero Scale The minimum analog output signal value.
Full Scale The maximum analog output signal value.
mA Displays the amount of current being produced in milliamperes.
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5.3.3  Application menu
System screen
Analyzer Name Displays the gas chromatograph (GC) name that appears in the

status bar on the main window when Rosemount MON2020 is
connected to the GC.

System description Displays information that further identifies the currently
connected system.

Firmware Version Revision level of firmware of the GC.
Serial Number Serial number of the GC.
Company Name The name of the company that owns the GC.
Location The physical location of the GC.
Maintenance Mode Switches the GC to Maintenance mode and triggers an alarm that

the GC is down for maintenance. You can switch this option on or
off.

Enable Energy Value
Check

At the end of a calibration, if this feature is enabled, the GC
calculates the energy value and compares it against the value
entered on the Cal Gas Cert CV screen. If the values diverge
significantly, the Calibration Energy Value Check Fail alarm is
triggered.

Std Comp Table
Version

Indicates which version of the Gas Processing Association's (GPA’s)
standard component table is being used.

GC ID Identification number.
Config Checksum at
Lockout

The checksum of the configuration fields, which is calculated when
the Security switch is locked.

Current Config
Checksum

The GC will periodically recalculate and update the configuration
checksum. This current value will be the latest calculated value.

Checksum Update
Time

The time that the configuration checksum was last updated.

Default Stream
Sequence

Displays the default sequence to be used by the GC during auto-
sequencing.

Component Data Table screen
Component Displays the list of available components for the selected stream.
Ret Time A component’s retention time, which is the time, in seconds, when the apex

of the component's peak is expected to appear.
Resp Fact A component’s response factor is equal to the value of the component's peak

divided by the component's concentration value.
Calib Conc The concentration amount, in mole percent, of the component that is present

in the calibration gas.
Uncert % The maximum acceptable percent of deviation between the new sample

concentration value for the specified component and its calibration
concentration value.
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Calibration Gas Info screen
Displays the calibration concentration per component as entered from the calibration
certificate.
Press Enter to display the Uncertainty percentage.
Press Enter again to display Cal Gas Energy Value.

Timed Events screen
Event Type Displays the type of event that occurred.
Valve/Det The ID number or name of the valve or detector that was affected by the

event.
Value The value depends on the event that is displayed in the Event Type column:

• Slope Sensitivity and Peak Width: The number of points to be used.
• Single Baseline

— Off
— End
— Bgn

• All other events: On or Off.
Time(s) Indicates at what time, in seconds, the event will occur during the analysis.

Reset Time screen
Reset Time The time of day daily reports are run
WeekDay The day of the week that weekly reports are run
Day The day of the month that monthly reports are run

Calculations Configuration screen
Calculation Method The gas chromatograph (GC) is either configured to perform Gas

Processors Association (GPA) calculations, International Organization
for Standardization (ISO) calculations, or both.

Base Pressure Units Units used for calculations.
On this screen, you can configure the following:
• ISO Pressure Units
• ISO Version
• Primary Temperature
• Secondary Temperature
• Primary CV Units
• Secondary CV Units
• GPA Calculation Units
• GPA Pressure Units
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Streams screen
Label Name of the stream.
Usage Type of stream. There are four types:

• Analy (Analysis)
• Cal (Calibration)
• Validate (Validation)
• Unused

Tot Number of runs to make for each calibration or validation.
Avg The number of most-recent calibration or validation runs to use in the average

calculation. For example, if five calibration runs are performed and Avg is set
to 3, then the last three runs of the five are used to average the calibration
results.

Date/Time Date and time at which the first automatic calibration or validation should be
performed.

Base prs Pressure of the gas in pounds per square inch (psia).

Communications screen
Label Name of the port. This can be changed using Rosemount MON2020.
Modbus ID Identification number of the Modbus® device used by a host device to

communicate with the gas chromatograph (GC).
Baud Rate Baud rate setting. Can be set to one of the following:

• 1200
• 2400
• 9600
• 19200
• 38400
• 57600

Data Bits Number of data bits. For remote terminal unit (RTU) communication, this is
typically set to 8 bits, and for ASCII mode this is typically set to 7 bits.

Stop Bits Number of stop bits. This can only be set to 1 in the Rosemount 370XA.
Parity Parity check method. For RTU mode, this should be set to NONE.

For ASCII mode, this can be set to EVEN or ODD.
MAP File Name of the Modbus MAP file being used by the port. The SIM_2251

Modbus map is the same registers as the Rosemount Model 500/2350A
C6+ application that is commonly pre-configured in custody transfer flow
computers and RTU systems and uses the Emerson Modbus message format.
The default map is a fully configurable Modbus map that uses the MODICON
message format.
You can use Rosemount MON2020 software to modify both Modbus maps.
For details on modifying the Modbus maps, refer to the Rosemount MON2020
manual.
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Port Type of physical message protocol to be used for the port. Each port can be
set to RS-232 or RS-485 mode independently.
Note
The port will automatically communicate in ASCII or RTU mode, depending on
the message format received from the host device.

TCP/IP Settings screen
Ethernet 1 IP Address Internet protocol (IP) address used to connect to the gas

chromatograph's (GC's) RJ-45 Ethernet port.
Ethernet 1 Subnet
Mask

Subnet mask for the Eth1 IP address.

Ethernet 1 Gateway Default gateway address for the Eth1 IP address.
Ethernet 1 DHCP Indicates whether or not the RJ-45 Ethernet port's dynamic host

configuration protocol (DHCP) feature is enabled. The DHCP
enable switch is located on the backplane at SW1.

Ethernet 2 IP Address IP address to use to connect to the GC's wired Ethernet port.
Ethernet 2 Subnet
Mask

Subnet mask for the Eth2 IP address.

Ethernet 2 Gateway Default gateway address for the Eth2 IP address.
LOI IP Address IP address for the GC's local operator interface (LOI) port.

5.3.4  Logs menu
Alarm Log screen
User Name User name of the person who is logged in to the gas chromatograph (GC).
Date/Time Indicates the date and time when the alarm condition began.
State Indicates whether the alarm is active (SET) or inactive (CLR).
Alarm Msg Describes the alarm condition.

Event Log screen
User Name User name of the person who made the change.
Date/Time Indicates the date and time when the event occurred.
Event Msg Displays a description of the event.

Maintenance Log screen
User Name User name of the person who made the log entry.
Date/Time Date and time that the log entry was created.
Message Describes the nature of the maintenance activity that was performed. You can

edit this field.

Note
To add an entry to the log, press 1 on the keypad.

Using the Rosemount 370XA Reference Manual
November 2023 MS-00809-0100-0370

92 Emerson.com



Add a new entry to the Maintenance Log
Procedure

1. From the Maintenance Log screen, press 1 on the keypad.
The Add a New Maintenance Log screen appears.

2. Use the Up or Down arrow keys to select the appropriate maintenance task from the
drop-down list.

3. Press  to add the log message to the Maintenance Log screen.
The entry and its creation date will appear at the top of the log.

5.3.5  GC Control menu
Auto Sequence screen
Select the Purge stream for 60 seconds check box if you want to allow sample gas to flow
through the sample loop for 60 seconds prior to beginning the first analysis.

To start the auto sequence process, press  on the keypad.

Single Stream screen
Select the Purge stream for 60 seconds check box if you want to allow sample gas to flow
through the sample loop for 60 seconds prior to beginning the first analysis.
Select the Continuous operation check box if you want to allow for the repeated analysis of
the selected stream.

To start a single stream analysis, select a stream and then press  on the keypad.

Halt screen
You must be logged in at least at the Regular user level to access this screen. If you are not
already logged in, the Login screen displays.

To halt an analysis, press  on the keypad.

Calibration screen
You must be logged in at least at the Regular user level to access this screen. If you are not
already logged in, the Login screen displays.
There are two types of calibration:
• Select Normal to perform a manual calibration in which the component data table for

the selected stream will be updated with calibration data unless the data is outside the
acceptable deviations that are listed in the component data table.

• Select Forced to perform a manual calibration in which the component data table for
the selected stream will be updated with calibration data even if that data is outside the
acceptable deviations that are listed in the component data table.

Select the Purge stream for 60 seconds check box if you want to allow sample gas to flow
through the sample loop for 60 seconds prior to beginning the first analysis.

To start a calibration, select a stream and then press  on the keypad.
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Validation screen
You must be logged in at least at the Regular user level to access this screen. If you are not
already logged in, the Login screen displays.
Select the Purge stream for 60 seconds check box if you want to allow sample gas to flow
through the sample loop for 60 seconds prior to beginning the first analysis.

To start a validation, select a stream and then press  on the keypad.

Auto Valve Timing (AVT) screen
You must be logged in at least at the Regular user level to access this screen. If you are not
already logged in, the Login screen will display.
This automatic procedure, which takes up to one hour to complete, includes the following
sequence of tasks:
• Set the timing for each valve.
• Match all the component peaks.
• Adjust the timed events based on peak integration times.
• Run a calibration.
• Check the range and order of response factors.
• Adjust the retention time deviations to avoid peak overlapping.

To start the process, select a stream and then press  on the keypad.
After AVT starts, if AVT fails, the local operator interface (LOI) will show
AVT Initialization failed. If AVT is successful, the LOI will show AVT
Initialization successful.

5.3.6  Tools menu
Screen Control screen
Use the Up or Down arrow keys to select a brightness level from the list box and then press

 on the keypad.

Set GC Time screen
You must be logged in at least at the Regular user level to access this screen.
If you are not already logged in, the Login screen displays.
To change the date or time:
Procedure

1. Press  to activate the MM text box.
2. Enter the appropriate number for the current month.

3. Press .
4. Move to the next text box.
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5. Repeat Step 1 through Step 3 for the other text boxes.

Enable or disable Daylight Savings Time
Daylight Savings Time is the practice of temporarily advancing clocks so that afternoons
have more daylight and mornings have less. Typically, clocks are adjusted forward one
hour near the start of spring and are adjusted backward in autumn. Since the use of
Daylight Savings Time is not universal, you have the option of enabling or disabling it with
the local operator interface (LOI).
Procedure

1. Use Down to select the Enable Day Light Savings check box.
2. Press  to toggle the check box.

5.4  Common local operator interface (LOI) tasks
5.4.1  Configure the serial communications settings

To configure the serial port communications settings to communicate with Modbus® host
devices, such as a flow computer, remote terminal unit (RTU), supervisory control and data
acquisition (SCADA) system, or distributed control system (DCS), the protocol settings for all
the devices on the network must match.
Prerequisites
Obtain the required serial port settings prior to configuring the settings on the gas
chromatograph (GC).
Procedure

1. Go to the Main Menu and then to Applications → Communications.
The Communications screen displays.

2. Enter the serial port settings.
Modbus ID Address that the host device will use to communicate with the GC. For

applications where the GC is the only slave device on the network, the
Modbus ID is typically set to 1. For multi-dropped applications where
the GC is one of several on the serial network, the Modbus ID needs
to be unique. Refer to your host device configuration to determine the
Modbus ID to be configured on the GC.

Baud Rate Baud rate can be set at the standard rates from 1200 baud up to 57600.
For Modbus® communications, the typical setting is 9600.

Data Bits Number of bits used for communications. The typical setting for
ASCII mode communications is 7. The typical setting for RTU mode
communications is 8.

Stop Bits Number of bits sent to indicate the end of a message. Typically set to 1.
Parity Error checking mode for the parity bit in ASCII mode messages. This

can be set to either ODD or EVEN for ASCII mode communications
and must match the host device’s setting. Set to NONE for RTU mode
communications.

MAP File The Modbus address map. By default, this is set to SIM_2251, which is
a pre-configured map with the same mapping as the Rosemount 2251
controller and is the most common communication mapping for flow
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computer-to-GC communications. Refer to the Rosemount MON2020
manual to learn more about configuring custom maps.

Port Physical layer communication protocol. Select either RS-232 or RS-485.

Note
The Rosemount 370XA does not have a setting for ASCII or RTU mode. The GC
automatically detects the mode during its initial communications with the host
device and automatically selects the correct mode.

3. Press  to save the changes and return to the Main Menu.

5.4.2  Set the calibration gas concentration values
Note
You can also use Rosemount MON2020 to enter these values. In MON2020, go to
Application → Component Data.

Procedure
1. Go to the Main Menu.
2. Go to Application → Calibration Gas Info

The Calibration Concentration screen displays.
Note
If more the one calibration stream is configured, from the Streams screen, select
the Calibration Stream and then select a Cal Stream. The Calibration Concentration
screen displays.

3. Enter the concentration values that are written on the calibration gas certificate into
the appropriate fields on the Calibration Concentration screen.
Note
If the Auto Calculate Methane check box is selected, the methane value is calculated
based on the values entered in the other fields. This value updates after each new
entry.

4. If the calibration gas certificate displays a methane value, compare it to the
Calibration Concentration screen’s methane value. If the values do not match,
confirm that you have entered the other values correctly.

5. Press .
The Uncertainty % screen displays.

6. Enter the uncertainty values from the calibration gas’ certificate into the appropriate
fields on the Uncertainty % screen.
Note
If the calibration gas certificate does not list the uncertainty percentages, enter the
default value of 2.

7. Press .
The Cal Gas Certificate CV screen displays.

8. Enter the Cal Gas Certificate CV and CV Check Deviation values from the calibration
gas certificate.
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Note
The gas chromatograph (GC) calculates the energy content using the C6+ ratio
configured in the GC at the factory. Because the energy content data on the
calibration certificate is typically calculated using the energy value of the actual
components in the mixture, there may be a difference between the GC’s energy
values and the calibration certificate’s energy values. If the values don’t match, enter
the calculated values from the GC to ensure the energy value check during the
calibration runs will not cause nuisance alarms.

9. Press .

5.4.3  Set the time
Procedure

1. Press Enter to go to the Main Menu.
2. Go to Tools → Set GC Time.

The Set GC Time screen displays.
3. Set the current date and time.

a) Press Edit to activate a field.
b) Use the numeric keys to enter the date and time.
c) Press Enter to accept an entry and to deactivate the field.
d) Use the arrow keys to move to the next field.

4. If your country employs Daylight Savings Time, select the Enable Day Light Savings
check box, which is unselected by default.
Note
You must use Rosemount MON2020 to configure Daylight Savings Time.

5.4.4  Calibrate the gas chromatograph (GC) for the first time
Procedure

1. Open the Heater screen.
2. Confirm that the Temperature for Heater 1 matches the Setpoint and that the

Current PWM is less than 40.
Note
In colder environments the PWM may be higher than 40. If a stable temperature
has not been reached three hours after the power was applied, refer to
Troubleshooting.

3. Press to close the screen.
4. Go to GC Control → Single Stream.

The Start Single Stream Analysis screen displays.
Note
You may be asked to log in first.

5. Select the calibration stream by clicking Edit, using the arrow keys to highlight 4-Cal,
and clicking Edit again.
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6. Make sure the Purge Stream for 60 seconds and the Continuous Operation check
boxes are selected.

7. Press  to start the analysis.

8. Press  to return to the Home screen.
Note
The first few analysis runs show a chromatogram on the Home screen that may not
look normal. This is common for the first runs after the unit has been started up
after an extended amount of down time.

9. Let the analysis run for 30 minutes and then go to GC Control → Halt.
10. Wait for the analysis cycle to finish and the mode to change to Idle.
11. Go to GC Control → Calibration.

The Start Calibration screen displays.
12. Make sure the Purge Stream for 60 seconds and the Normal check boxes are

selected.

13. Press  to start the calibration.
14. Wait for the calibration cycle to complete.

By default, this will run for three analysis cycles.
Note
If the calibration generated any alarms, go to the Current Alarms screen to view
them. Refer to Troubleshooting to learn how to resolve calibration issues.

15. Open the isolation valves for the sample stream(s) and set the pressure to between
15 and 30 psig (1 and 2 barg).

16. Go to GC Control → Auto Sequence.
The Start Auto Sequence screen displays.

17. Ensure that the Purge Stream for 60 seconds check box is selected.

18. Press to start the analysis.
19. Go to View → Reports.

The Report Display screen displays.
20. View the analysis report for each stream and confirm that the un-normalized total is

between 98 and 102.
If it is not, refer to Troubleshooting.

The GC is now running and analyzing the sample streams. It automatically calibrates once
a day with the default settings, so the calibration gas must remain on.

5.4.5  Configure the gas chromatograph’s (GC's) Ethernet ports
Procedure

1. From the Main Menu, go to Application → TCP/IP.
The TCP/IP screen displays.

2. Make a note of the Ethernet settings for both ports.
Ethernet 1 is the RJ-45 terminal that is commonly used for local computer access;
Ethernet 2 is the port that is commonly used for communication with a supervisory
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system, such as a flow computer, remote terminal unit (RTU), supervisory control
and data acquisition (SCADA) system, or distributed control system (DCS).

3. Enter the Ethernet settings according to the network requirements of your
installation.
If you intend to use Ethernet 1 for local access only, do not change the settings.
Contact your network administrator or the person in charge of configuring your
supervisory system network for the settings required to connect the GC to your
network.

5.4.6  Acknowledge an alarm
Procedure

1. Go to the Current Alarm screen in one of two ways:
• From the Home screen, press 2.
• From the Main Menu, go to View → Current Alarms.

2. From the Current Alarms screen, use Up and Down to move to the alarm that you
want to acknowledge.

3. Press .
The alarm is acknowledged.

5.4.7  Acknowledge all alarms
Procedure

1. Go to the Current Alarms screen in one of two ways.
• From the Home screen, press 2.
• From the Main Menu, go to View → Current Alarms.

2. Press 1.
All alarms are acknowledged.

5.4.8  Acknowledge and clear all alarms
Procedure

1. Go to the Current Alarms screen in one of two ways:
• From the Home screen, press 2.
• From the Main Menu, go to View → Current Alarms.

2. Press 2.
The alarms are acknowledged and cleared from the gas chromatograph (GC) and the
screen.

5.4.9  View the Maintenance Log
Procedure

1. Go to the Main Menu in one of two ways:
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• From the Home screen, press .

• From any other screen, press .

2. From the Main Menu screen, go to Logs → Maintenance Log.

3. Press .
The Maintenance Log screen displays.

5.4.10  View the Event Log
Procedure

1. Go to the Main Menu in one of two ways:

• From the Home screen, press .

• From any other screen, press .

2. Go to Logs → Event Log.
3. Press 

The Event Log screen displays.

5.4.11  View a live chromatogram
Live chromatograms display on the Home screen by default, but there are two other ways
of viewing a live chromatogram on its own screen.
Method #1
From the Home screen, press 4 on the keypad. The Live CGM screen displays.
Method #2
Procedure

1. Go to the Main Menu screen in one of two ways:

• From the Home screen, press .

• From any other screen, press .
The Main Menu displays with the View menu selected.

2. Go to View → Chromatogram.
3. Press .

The CGM Settings screen displays. The live chromatogram is at the top of the list and
has an icon beside it.

4. Press .
The Live CGM screen displays.

5. Press Edit to zoom, change the cursor, hide the baseline, change the scale, or see
results.
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6. Use the Up or Down key to highlight an option.
7. Press Enter to select the highlighted option.

5.4.12  View an archived chromatogram
Procedure

1. Go to the Main Menu screen in one of two ways:

• From the Home screen, press .

• From any other screen, press .
The Main Menu displays with the View menu selected.

2. Go to View → Chromatogram.
3. Press .

The CGM Settings screen displays.
4. Press Down to move from the live chromatogram and to select the archived

chromatogram that you want to display.
5. Press .

The Archived CGM screen displays.
6. Press Edit to zoom, change the cursor, hide the baseline, change the scale, or see

results.
7. Use Up or Down to highlight an option.
8. Press Enter to select the highlighted option.

5.4.13  Start a single stream analysis run
Procedure

1. Go to the Main Menu screen in one of two ways:

• From the Home screen, press .

• From any other screen, press .

2. Go to GC Control → Single Stream.
3. Press .

The Start Single Stream Analysis screen displays.
4. Press Down to highlight the stream that you want to analyze.

The Purge stream for 60 seconds feature allows sample gas to flow through the
sample loop for 60 seconds prior to beginning the first analysis. The feature is
checked by default.
The Continuous operation feature allows for the repeated analysis of the selected
stream. The feature is checked by default.

5. To select or clear the Purge stream for 60 seconds check box or the Continuous
operation check box, do the following:

a) Press Down to move from the Stream list box to the Purge stream for 60
seconds check box.
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b) To select or clear the Purge stream for 60 seconds check box, press .
c) Press Down to move from the Purge stream for 60 seconds check box to the

Continuous operation check box.

d) To select or clear the Continuous operation check box, press .

6. Press  to start the analysis run.

5.4.14  Start a calibration analysis run
Procedure

1. Go to the Main Menu in one of two ways:

• From the Home screen, press .

• From any other screen, press .

2. Go to GC Control → Calibration.
3. Press .

The Start Calibration screen displays.

4. Press .
5. Press .

The Purge stream for 60 seconds feature allows sample gas to flow through the
sample loop for 60 seconds prior to beginning the first analysis. The feature is
checked by default.
There are two types of calibration:
• Normal calibration is a manual calibration in which the newly computed

calibration factors are updated to the component data table (CDT) only if the
deviation with previous factors don't exceed limits set in the CDT. This is the
default option.

• Forced calibration is a manual calibration in which the component data table
for the selected stream is updated with calibration factors even if that data is
outside the acceptable deviations that are listed in the CDT.

6. To select or clear the Purge stream for 60 seconds check box, do the following:
a) Press Down to move from the Stream dropdown list to the Purge stream for

60 seconds check box.

b) To select or clear the Purge stream for 60 seconds check box, press .

c) If you do not want to select a calibration type, press .
The calibration starts.

7. To select a calibration type, do the following:
a) Press Down to move from the Purge stream for 60 seconds check box to the

set of Calibration Type check boxes.
The Normal check box is selected.

b) If you want to select Forced, press Down.
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c) Press - (hyphen) to start the calibration run.

5.5  Advanced configuration and operation topics
5.5.1  Validation

You can configure the gas chromatograph (GC) to validate an analysis of the calibration
standard (or another stream) to ensure that the analysis is within specified limits.
You can configure the validation for any of the streams, including the calibration stream
(default). You can configure the validation to run automatically at a set time and frequency,
or you can initiate it manually.
In previous generations of GCs, operators ran a daily calibration to verify the correct
operation and to account for changes in measurement on a daily basis. They would
typically configure a calibration run to run for three analysis cycles of the calibration gas;
the calibration run changes the response factors.
The main advantage of the validation is to confirm the analysis is within specifications
without changing the calibration factors.

Prepare for a validation
Before starting a validation run you must configure the stream that you intend to use as
the validation stream.
The gas chromatograph (GC) allows you to assign virtual streams to any of its stream
selection solenoids. By default, the fifth stream is configured as the validation stream.
Procedure

1. Start Rosemount MON2020 and go to Application → Streams.
The Streams window opens.

2. Enter the Total Runs and Avg (Average) Runs for the validation cycle.
The Total Runs is the number of analysis cycles that will be run in total. The Avg
Runs is the number of runs that are used to average and then validate the data. For
example, if the Total Runs is 3, and the Avg Runs is 2, the validation cycle analyzes
the validation streams for three cycles, and the last two cycles are used to average
the results and validate the measured values. By default, both are configured for
one run only.

3. Select the physical stream in the Stream Valve column that will be used for the
validation gas.
• If validating against the calibration gas, select Calibration from the Stream Valve

drop-down list.
• If validating with a gas other than the calibration gas on a single-stream GC,

select Calibration from the Stream Valve drop-down list and install a manual
three-way valve before the calibration inlet on the sample conditioning system.

• If validating with a gas other than the calibration gas on one of the streams of
a multi-stream GC, select the appropriate stream valve from the Stream Valve
drop-down list.

4. If you are using the calibration gas, or if the validation gas is permanently installed
and you want to run a validation on a schedule, do the following:

a) Select the check box in the appropriate Auto column.
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b) Select the Start Time for the first validation.
c) Enter the Interval, in hours, between validation runs.

Note
If you are configuring an auto-validation and an auto-calibration, schedule the
validation run to occur at least 30 minutes before the calibration run to provide
a validation of the measurement just before the calibration cycle re-calculates the
response factors.

5. Click OK to save the data and close the Streams window.
6. Go to Application → Validation Data.

The Validation Data window opens.
Note
The Validation Data command is not available on the Application menu unless
at least one stream is assigned to Validate in the Usage column in the Streams
window.

7. Select the variables to be validated and enter the Nominal Value and the Percent
Deviation for each.
Note
When entering variables, if you want to enter the next component from the
component data table based on the previously entered component, click C+Copy
(F8).

Run a validation
Once the validation settings have been configured, the validation cycle begins at the
scheduled time if the gas chromatograph (GC) is in Auto mode.
You can also start a validation cycle by going to Control → Validation in Rosemount
MON2020.

Note
You can generate a validation report at any time by going to Main Menu → View → Report
Display from the local operator interface (LOI) or Logs/Reports → Report Display from
Rosemount MON2020.
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5.5.2  Change the calibration gas
Changing the calibration gas is a very critical procedure that can significantly affect the
accuracy of the gas chromatograph (GC) if not performed correctly.
Before using a new calibration gas blend for calibrating the GC, you must verify the
composition stated on the certificate by using the Rosemount 370XA to analyze the new
calibration gas.
Procedure

1. Go to Tools → Change Cal Cylinder.
The Calibration Cylinder Replacement Assistant screen displays.

2. Follow the software assistant’s prompts.
Note
On step 6, enter the calibration gas concentrations. You can obtain these from the
bottle certificate. The screen auto calculates the methane value if the Auto Calculate
Methane check box is selected. If the calibration gas’s certificate displays a methane
value, compare the value to the screen’s methane value. If the values do not match,
confirm that you have entered the other values correctly.

Note
If the certificate states an uncertainty percentage for each component, enter them
on step 7. If the certificate does not show the uncertainty percentages, then use the
default value of 2%. The uncertainty values can be used to confirm that the analysis
of the calibration gas matches the certificate values before the standard is used to
calibrate the GC.

Note
If the certificate includes the energy content, enter it on step 8. If the certificate does
not include an energy content, use the calculated energy content shown.

After you have followed all of the assistant’s prompts, it analyzes the calibration gas and
repeats the analysis until the nitrogen value repeats within the uncertainty value entered
on a previous screen. Because air is 78 percent nitrogen, and the calibration gas contains
significantly less nitrogen than this, the analyzed nitrogen content should typically start
high and then decrease as the system is purged with the new gas. The screen displays
the nitrogen value for each run on the table to the left of the chromatogram. Once the
nitrogen value has stabilized, the last analysis is compared to the entered certificate values
to ensure that the GC is analyzing accurately.

5.5.3  Auto valve timing
The analytical valves in the oven are switched on or off during the analysis cycle to change
the analytical flow path to separate certain components through particular columns. For
the C6+ analysis, column one separates the hexane and heavier components (C6+) from
the pentane and lighter components; column two separates the propane to pentane
components; and column three separates the nitrogen, methane, carbon dioxide, and
ethane. The timing of the valve switching is critical to the accurate performance of the
analysis.
Over time, the resistance to flow and the performance of the columns changes, resulting
in the switching of the valves cutting into some of the component, rather than switching
between the peaks as they elute from a column.
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Figure 5-10: Timing of valve switching

This image shows two different times for switching the valves when two components are
eluting from a column. The example on the left shows the ideal time between the two
peaks. The example on the right shows the valve timing is too early, and will result in the
exclusion of some of the normal-pentane.

Traditionally, highly trained gas chromatograph (GC) experts would manually adjust the
valve timing and tune the timing of the integration events occasionally to account for the
small changes in retention times and measurement issues.
Auto valve timing (AVT) automates this process so that even an inexperienced operator can
initiate an adjustment of the valve timing, letting the GC’s internal algorithm adjust and
optimize the valve timing automatically.
To initiate AVT in either the local operator interface (LOI) or Rosemount MON2020, go to
Control → Auto Valve Timing.
The AVT uses the calibration stream to make adjustments. The configuration selection
provides options for the starting point for the adjustments:
Use Factory
Defaults

The AVT algorithm starts using the factory default values loaded into
the module when the module was originally built. Use this option when
maintenance has been performed on the module; for example, the analysis
valve diaphragms have been overhauled, and the retention times have
significantly changed from the last calibration.

Use Current The AVT algorithm will start using the valve timing and integration settings
currently in the module.

5.5.4  Warm-start mode
When power is reinstated after being lost while the gas chromatograph (GC) is in Auto-
analysis mode, the GC enters Warm-start mode and tries to go back on line.
In Warm-start mode, the GC monitors the oven temperature until it is stabilized at the set
point, runs calibration gas, and checks that all of the components are detected correctly.
Once the calibration gas has been analyzed correctly, the GC re-enters Auto-analysis mode.
If the Warm-start mode fails to complete within two hours, a Warm-start failure alarm is
triggered, and the GC goes into Idle mode.

5.5.5  Maintenance mode
Maintenance mode allows you to work on the gas chromatograph (GC) while alerting the
supervisory system that the current analysis may not be valid and should not be used.
Maintenance mode triggers a system alarm that can be read as a Modbus® Register (bit 0
on Register 3046 in the SIM_2251 Modbus map) and on the Common Alarm digital output.
To enable Maintenance mode in either the local operator interface (LOI) or Rosemount
MON2020, go to Application → System.
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When Maintenance mode is active, the analysis in the Modbus registers is still updated so
that communication to the supervisory system can be tested; however, the analysis results
during Maintenance mode are not included in the averages calculated by the GC.

5.5.6  Conserve calibration gas
To save calibration gas, the Rosemount 370XA has a unique feature called Cal-Gas Saver
that reduces calibration gas usage significantly.
During normal operations, the next stream will start to be purged through the sample loop
from when the sample shut-off valve that is operated by the back-flush valve timing at
around 25 seconds is opened, through to the start of the next analysis. This ensures that
the sample lines and the sample loop are completely purged of the previous stream and
the sample loop is full of the next sample to be analyzed.

Figure 5-11: Cal-Gas Saver

A. Sample stream analysis
B. Calibration gas cycle 1
C. Calibration gas cycle 2
D. Calibration gas cycle 3
E. Purge flows without Cal-Gas Saver
F. Calibration gas purge
G. Sample stream purge
H. Purge flows with Cal-Gas Saver
I. Initial calibration gas purge

A calibration cycle involves running multiple analysis cycles of the calibration gas. Because
there are multiple runs of the same gas, there is no need to purge the sample lines leading
up to the sample loop after the first analysis run. To conserve the amount of calibration
gas used by the gas chromatograph (GC) while still maintaining calibration accuracy, the
Cal-Gas Saver feature turns off the calibration gas stream for a longer period during
the calibration gas analysis cycles to dramatically reduce the amount of calibration gas
consumed.
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Figure 5-12: Valve Events screen showing Cal Gas Save events

By default, the Cal-Gas Saver is switched on at 20 seconds and turned off at 200 seconds,
but you can change these values.

1. Start Rosemount MON2020 and go to Application → Timed Events. The Timed
Events screen opens.

2. Locate the first Cal Gas Save event on the Valve Events table. This event switches on
the Cal-Gas Saver feature.

3. Enter a new start time in the appropriate Time field.
4. Locate the second Cal Gas Save event on the Valve Events table. This event switches

the Cal-Gas Saver feature off.
5. Enter a new end time in the appropriate Time field.
6. Click OK to save the changes and close the screen.

5.5.7  New Module software assistant
When you install a new analytical module on the Rosemount 370XA and turn on the power,
the gas chromatograph (GC) recognizes that a new module has been installed and starts
the New Module software assistant, which heats up the oven, runs carrier gas through the
analytical paths, and cycles the analytical valves to rapidly purge the system.
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Figure 5-13: New Module software assistant

Note
You can initiate the New Module software assistant from the local operator interface (LOI)
or Rosemount MON2020 by going to Tools → Module Validation.

Note
Changing the central processing unit (CPU) board will also start the New Module software
assistant because of the mismatch between the CPU board and the analytical module. In

this case, you should stop the assistant by pressing .

While the GC is heating up to temperature, the LOI shows the Enter Calibration
Concentrations from Calibration Cylinder Composition Ticket screen so that you can
confirm that the module’s calibration gas values match the concentrations and the
uncertainty on the calibration gas bottle certificate.
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When the oven temperature has stabilized, the software assistant automatically runs the
calibration gas and validates the module. The validation runs three analysis cycles of
calibration gas and confirms that the analysis is within the pre-configured specifications. If
the analysis is within the specifications, a calibration cycle is then run. If the analysis is not
within the specifications, a Module Validation Fail alarm is raised, and the GC goes into Idle
mode.
After the calibration cycle is completed, the GC goes into Auto mode and begins analyzing
the stream gas.
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6  Preventative maintenance
Emerson recommends calibrating the gas chromatograph (GC) daily and reviewing GC
performance (repeatability, total unnormalized, n-pentane retention times, and ethane
retention times) monthly.

6.1  Save diagnostic data
At least every other month, create and save a diagnostic data file and check carrier and
calibration gas supplies.
Fill out a Maintenance checklist.

6.2  Set up auto-calibration in software
Procedure
Set up the gas chromatograph (GC) to run auto-calibration daily in order to update
response factors and retention times.

6.3  Display trend data
The data to plot the trend graphs displays in the table to the right of the graph display
area.
Every month, run a trend analysis of daily calibration data. Review the following:
• Retention times for your critical components (ethane and n-pentane recommended)
• Unnormalized totals
• Calorific value
The Trend Data table contains the following columns:
Pt # For the purposes of trend graphs, each sample run is considered a data point.

Therefore, if 2500 sample runs were used to generate the trend graph, then there
are 2500 data points.
Note
The first sample, or point, is counted as 0, not 1. The final point is counted as N - 1,
where N is the total number of points in the graph.

Value The data point’s value.
Time The gas chromatograph (GC's) time when the sample was run and the value was

calculated.
To view all trend data, click Cur/All. To view trend data for the trend graph selected from
the Trend drop-down list, click Cur/All again.
The second trend data table is useful when zooming in to or out of the graph. When the
Selected Data check box is selected, this table displays the trend data for the visible area of
the graph. As the example shows, the table indicates that the trend data for five samples
are visible after zooming in to the graph.
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Figure 6-1: Trend Data screen

Procedure
1. Click Trend to configure the parameters for a trend file.
2. Click PC File to display the Open Trend File dialog and navigate to a saved file on

your personal computer (PC).
3. Click Close to exit the Trend Data screen and return to the home page.

6.4  Configure the valve timing
If alarms occur or trends appear noisy, use the local operator interface (LOI) or Rosemount
MON2020 to start the auto valve timing process.

Related information
Auto Valve Timing (AVT) screen
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7  Recommended spare parts
Emerson designed the Rosemount 370XA for easy maintenance in the field with a unique
Maintainable Module. To minimize downtime in the field, you can replace the entire
analytical module with a spare one.
Additionally, a trained technician can repair the module on a component level, either in the
field or at a central maintenance location. The Rosemount Lifecycle Services team can also
repair the module.
This list of spare parts includes an entire analytical module, plus the components typically
required to maintain the module in typical natural gas service and the sample handling
components that may need to be replaced on a regular basis.
Table 7-1: Spare parts
Part number Quantity Description
7A00136G04 1 Replacement Maintainable Module kit, C6+, multi-stream (3 sample +

calibration gas)
7A00136G05 1 GOST replacement Maintainable Module kit, C6+, multi-stream (3

sample + calibration gas)
7A00136G06 1 OIML replacement maintainable module kit, C6+, multi-stream (3

sample + calibration gas)
7A00136G07 1 Measurement Canada replacement Maintainable Module kit, C6+,

multi-stream (3 sample + calibration gas) OIML
7A00137G01 3 6-port valve diaphragm repair kit
7A00140G01 1 Sample shut-off valve repair kit
7C00020-001 1 Valve, solenoid, 4-way, SMC
7C00023-001 1 Valve, solenoid, 2-way isolation, Asco
7C00024-001 1 Valve, proportional, solenoid, Asco for amber-colored Maintainable

Module (7A00136G02)
7C00024-002 1 Valve, proportional, solenoid, Asco for white-colored Maintainable

Module (7A00136G04)
2-4-5000-938 1 Membrane kit, Genie® model 120 filter/bypass/LSO
2-4-5000-113 1 Filter element 2 micron, Swagelok® SS-2F-K4-2
7A00022G01 1 Assembly, carrier dryer, compact, sample system, Rosemount 370XA
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8  Replacing the Maintainable Module
8.1  Remove the Maintainable Module

Tools required
• 2 mm hex or Allen wrench
• 4 mm hex or Allen wrench
Procedure

1. Disconnect power from the gas chromatograph (GC).
2. Turn off the sample gas(es) at the isolation valve(s) in the external sample system

closest to the GC.
3. Turn off the calibration gas at the isolation valve closest to the GC.
4. Turn off the carrier and actuation gases at the isolation valve closest to the GC.
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5. Use a 2 mm hex wrench to loosen the dome locking screw located on the left side of
the GC above the gas lines.

A. Dome locking screw

A. Dome locking screw
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6. Unscrew the dome.
If the dome is too tight, insert two screwdrivers or similar tools into the grooves at
the top rim of the dome to provide additional leverage when twisting the dome.

A. Grooves

NOTICE

The grooves are designed to aid you in loosening the dome.
Do not try to use them to tighten the dome.

 WARNING

You may hear a short hiss, as some of the trapped carrier and sample gases are
released.
If the hissing sound continues for more than a few seconds, confirm that the
sample, calibration, carrier, and actuation gases are isolated.

7. Remove the insulation cap.

 WARNING
Hot surface
The oven is approximately 176 °F (80 °C) and hot to the touch.

8. Loosen the four 5/32-in. (4 mm) hex screws holding the module to the base.

Reference Manual Replacing the Maintainable Module
MS-00809-0100-0370 November 2023

Rosemount 370XA 117



9. Remove the four hex screws.

A. Hex screws

10. Grip the module base and carefully lift it off its housing.
11. While continuing to hold the module, disconnect the three connectors.
12. Discard the ten O-rings on the spring-action feed-through. Install new O-rings when

a new or overhauled module is installed.

8.2  Install a Maintainable Module
Prerequisites
Parts required • Analytical module

• Pack of 10 O-rings

Tools required • 5 mm hex or Allen wrench.

Ensure that the power remains off, the various gases continue to be isolated external to
the analyzer, and the dome remains off.
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Procedure
1. Inspect the spring-loaded feed-through to ensure all the O-rings have been

removed.

2. Install the new O-rings into the spring-loaded feed-through.

NOTICE

To ensure the proper and reliable operation of the analyzer, always use new O-rings
supplied as a part. Never reuse O-rings or source them from third-party suppliers.

3. Inspect the under side of the new analytical module to ensure that there are no
O-rings stuck to the module base.

4. Connect the solenoid electrical connector to the male connector leading to the
solenoids.

5. Connect the male 18-pin signal connector to the connector on the intelligent module
board (IMB) circuit board.

6. Connect the two-pin heater connectors.
7. Align the groove on the module base to the front of the analyzer and lower the

module down onto the guide pins on the spring-loaded feed-through.
8. Insert the four module mounting screws and hand tighten.
9. To ensure the module is installed square, tighten the mounting screws in a cross-

pattern as shown below.
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10. Place the insulation cap over the heater cap.
11. Open the actuation gas isolation valve.

NOTICE
When opening the valves for the various gases to the gas chromatograph (GC),
listen for leaks. If you hear a leak, isolate all of the gases and check that the O-rings
in the spring-loaded feed-through are installed correctly.

12. Set the carrier gas supply pressure to 90 psig (6.2 barg) and open the isolation valve
on the carrier gas supply to the GC.

13. Set the calibration gas pressure to 15 psig (1 barg) and open the isolation valve on
the calibration gas supply to the GC.

14. Set the sample gas(es) pressure to 15 psig (1 barg) and open the isolation valve to
the GC.

15. Screw the dome over the analytical module and hand tighten.

NOTICE
EQUIPMENT DAMAGE
The hazardous area flame-path seal is a combination of the number of threads and
the O-ring seal and does not rely on the dome being tightened excessively.
Therefore, do not over-tighten the dome, because this could result in difficulty when
removing the dome at a later stage. Tightening the dome by hand to the end of the
thread is all that is required.

16. Tighten the dome locking screw.
17. Power up the gas chromatograph (GC).

After the firmware starts running, the GC checks the serial number of the new module to
determine if it matches the serial number of the module that was in place when the GC
was shut down. If it does not, the analyzer starts the New Module software assistant. If the
serial numbers do match, the analyzer warms up and stays in Idle mode.
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9  Overhauling the analytical module
Figure 9-1: Maintainable Module - exploded view

The following table lists the most common problems along with their solutions:
Table 9-1: Troubleshooting the Maintainable Module
Problem Section
A single stream cannot be selected for analysis but other
streams can, or one stream appears to be contaminating
other streams.

Replace a stream selection solenoid

An analytical valve is not actuating correctly. Replace an analytical valve solenoid
The retention times for the components have shifted later in
the analysis run, or valve switching noise is excessive.

Overhaul the analytical valve. When overhauling the
analytical valves, it is good practice to overhaul the sample
shut-off valve as well.

The un-normalized total is erratic and fluctuates with
changes in the sample pressure.

Overhaul the sample shut-off valve

The module is contaminated by a large amount of liquids, or
the response of the detectors has dramatically reduced.

Replace the detectors
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Table 9-1: Troubleshooting the Maintainable Module (continued)
Problem Section
The analyzer has been exposed to significant contamination
that resulted in a reduction in the separation of the
components.

Replacing the chromatograph columns

If the carrier gas pressure is not being controlled or there
is excessive drift on the baseline, replace the carrier gas
pressure control valve.

It may be difficult to diagnose whether the issue is with
the pressure control valve or the pressure sensor, so we
recommend replacing both if there is a problem with the
carrier gas pressure control.

9.1  Replace a stream selection solenoid
Prerequisites
Parts required A replacement stream selection solenoid

(#7C00023-001).
Tools required A 2.5 mm hex or allen wrench.

Remove the Maintainable Module. See Remove the Maintainable Module.
Procedure

1. Turn the module upside down so that it is resting on its heater cap.
The stream selection solenoids (the sample stream and the calibration stream) are
exposed.

A. Sample stream selection solenoid
B. Calibration stream selection solenoid

2. Identify the solenoid(s) to be replaced.
3. Remove the electrical connector from the solenoid:

a) Squeeze the top of the connector.
b) Press the retention lever in.
c) Carefully pull the connector out.

4. Unscrew the two 2.5 mm hex screws.
5. Remove the solenoid and the seal.
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6. Inspect the new solenoid's seal and ensure that it is firmly seated in the base of the
solenoid.

A. Seal

7. Place the solenoid onto the module base with the connector located closest to the
module edge.

8. Tighten the two hex screws by hand to secure the solenoid.
9. Reconnect the connector to the solenoid, ensuring the retention clip engages.

The connectors are labeled according to the following table:
Label Solenoid
SV1 Calibration
SV2 Stream 1
SV3 Stream 2
SV4 Stream 3

10. Reinstall the module on the base of the gas chromatograph (GC) and analyze gas
through each stream to confirm the repair has been successful.

9.2  Replace an analytical valve solenoid
Prerequisites
Remove the Maintainable Module from the gas chromatograph (GC). See Remove the
Maintainable Module. A Phillips head screwdriver is required.
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Procedure
1. Turn the module upside down so that it is resting on its heater cap.

The analytical valve solenoids are exposed.

A. Analytical valve solenoids

2. Identify the solenoid(s) to be replaced.
3. Remove the electrical connector from the solenoid:

a) Squeeze the top of the connector.
b) Press the retention lever in.
c) Carefully pull the detector out.

4. Use the Phillips head screwdriver to unscrew the two solenoid retaining screws.
5. Remove the solenoid seal.
6. Inspect the new solenoid's seal and ensure that it is firmly seated in the base of the

solenoid.
7. Use the mounting screws to hold the new seal in place.
8. Place the new solenoid on the manifold block and seat the two mounting screws.
9. Tighten the screws ½ turn by hand (torqued to between 0.18 to 0.25 Nm - 1.5 to 2.2

lb/in).

NOTICE
Equipment damage
Over-tightening the solenoid will result in the seal being squeezed out from
between the solenoid and the manifold and loss of seal.
Only tighten the mounting screws ½ turn.

10. Reconnect the connector to the solenoid, ensuring the retention clip engages.
The connectors are labeled according to the following table:
Valve label Manifold label Description
AV1 AV1 Sample valve
AV2 AV2 Back-flush valve
AV3 AV3 Dual column valve

11. Reinstall the module on the GC and run an analysis to confirm correct operation.
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9.3  Overhaul the analytical valve

A. Hex bolt F. Lower piston plate K. Primary diaphragm
B. Flat washer G Upper actuator diaphragms L. Thin guide pin
C. Actuation cap H. Short pistons M. O-rings (2)
D. Lower actuator diaphragms I. Upper piston plate N. Thick guide pin
E. Long pistons J. Cushion diaphragm O. Actuation base plate

To maximize the time between repairs to the module, Emerson recommends overhauling
all three analytical valves and the sample shut-off valve at one time, rather than repairing
only a single valve when it is suspect.

NOTICE

Overhaul the valves in a clean environment. When removing the components from the
valve, place them onto a clean work surface to avoid contaminating the valve components.

Prerequisites
Remove the Maintainable Module from the gas chromatograph (GC). See Remove the
Maintainable Module.
Parts required A valve overhaul kit for each valve to be serviced.
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Tools required • Vise with aluminum soft-jaws or some other protection to avoid
marking the analytical valves with the vice jaws

• 2.5 mm hex or allen wrench.
• 7/16-in. (11 mm) socket and a socket wrench.
• Torque wrench.
• No-residue, evaporating electrical contact cleaner.

Procedure
1. Remove the heater cap from the module.
2. Remove the three hex screws holding down the analytical valve.
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3. Remove the valve by carefully lifting it until it clears the locating pins on the module
base.

A. Locating pins

4. Remove the eight O-rings from the base of the module and dispose of them.

A. O-rings

5. Place the analytical valve in the vice, clamping onto the flat edges of the valve's base.
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6. Use the socket wrench and socket to remove the valve's center hex bolt.

A. Hex bolt

7. Remove the flat washer (A).

A. Flat washer

8. Remove the actuation cap plate.

A. Actuation cap plate
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9. Remove and dispose of the two upper actuation diaphragms.

A. Upper actuation diaphragms

10. Remove the upper piston plate and the three long pistons as one assembly.

A. Upper piston plate
B. Pistons

11. Remove the two lower actuation diaphragms and discard them.

A. Lower actuation diaphragms
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12. Remove the lower piston plate and the three short pistons as one assembly.

A. Lower piston plate
B. Pistons

13. Remove and discard the cushioning diaphragm, the primary diaphragm, and the
two O-rings.

A. Cushioning diaphragm
B. Primary diaphragm
C. O-rings

14. Remove the two guide pins.

A. Guide pins
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15. Use a clean and lint-free cloth to remove any residue clinging to the upper sealing
surface of the base plate.

16. Spray the electrical contact cleaner through each of the ports of the base plate,
ensuring a clean, unobstructed flow through each port.

17. Clean the upper sealing surface of the base plate with the electrical contact cleaner.
18. Blow down the base plate with clean and dry air.
19. Return the two guide pins to the valve’s base.

20. Place an O-ring over each actuation gas port hole.
The holes are located on the actuation base plate.

A. O-ring
B. Port hole

21. Place the primary diaphragm, which has four holes, so that the holes in the
diaphragm align with the two guide pins and the two actuation gas ports with the
O-rings.

A. Primary diaphragm
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22. Place the cushioning diaphragm onto the primary diaphragm so that the
diaphragm's holes align with the holes of the primary diaphragm.

A. Cushioning diaphragm

23. Place the upper actuation plate over the actuation base plate with the upper
actuation plate's short pistons pointing down. The pistons should be flat with the
top of the piston plate.

A. Upper actuation plate
B. Short pistons

24. Place the two upper actuation diaphragms over the upper actuation plate so that
the diaphragms' holes align with the holes in the upper actuation plate.

A. Upper actuation diaphragms
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25. Place the lower actuation plate onto the upper actuation plate with the lower
actuation plate's long pistons pointing down.
The pistons should be flat with the top of the piston plate.

A. Upper actuation plate
B. Long pistons

26. Place the two lower actuation diaphragms over the lower actuation plate so that the
diaphragms' holes align with the holes in the lower actuation plate.

A. Lower actuation diaphragms

27. Place the actuation cap over the lower actuation plate.

A. Actuation cap
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28. Insert the hex bolt with its flat washer into the assembled valve's center hole and
hand-tighten.
Note
The washer is slightly curved and should be placed so that it curves up to the center.

A. Hex bolt
B. Flat washer

29. Use a torque wrench and 11 mm socket to tighten the hex bolt to 20 ft./lb. (2.76
kg/m).

30. Set the new O-rings into the actuation valve ports on the module base plate.
31. Insert the three socket screws into the holes of the analytical valve base plate.
32. Align the thick and thin locating pins in the base plate with the locating holes in the

analysis valve and install the analysis valve onto the base plate.
33. Tighten the socket screws with the 2.5 mm hex or allen wrench.

Overhauling the analytical module Reference Manual
November 2023 MS-00809-0100-0370

134 Emerson.com



9.4  Overhaul the sample shut-off valve
Prerequisites
Remove the Maintainable Module from the gas chromatograph (GC). See Remove the
Maintainable Module.
Parts required Sample shut-off valve overhaul kit (#7A00TBA).
Tools required • 2.5 mm hex or allen wrench.

• No-residue, evaporating electrical contact cleaner.

Overhaul the sample shut-off valve in a clean environment. When removing the
components from the valve, place them onto a clean work surface to avoid contaminating
the valve internals.
Procedure

1. Remove the heater cap from the module.
2. Use the 2.5 mm hex or allen wrench to remove the two mounting screws on the

sample shut-off (SSO) valve.

A. Sample shut-off valve
B. Mounting screws
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3. Remove the two parts of the SSO valve from the module and the locating pin.

A. SSO valve
B. Locating pin

4. Discard the three O-rings from the module base.

A. O-rings

5. Remove the locating pin and separate the upper and lower plates of the SSO valve.
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6. Remove and discard the small O-ring, the large O-ring, and the diaphragm from the
interior of the SSO valve.

A. SSO valve
B. Large O-ring
C. Small O-ring
D. Diaphragm

7. Use the electrical contact cleaner to cleanse the sealing surface of the lower plate
and the two sample flow holes through the lower plate.

A. Lower plate
B. Sample flow holes

8. Blow down the lower plate with clean and dry air.
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9. Set one of the small O-rings from the kit into the actuation gas path recess on the
lower plate.

A. Lower plate
B. Actuation gas path recess

10. Turn the upper plate upside down and set the large O-ring from the kit into the
recess of the upper plate.

A. Upper plate
B. Recess
C. Large O-ring
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11. Place the remaining three small O-rings from the kit on the SSO valve's sample and
actuation gas paths on the module base.

A. Sample and actuation gas paths

12. Insert the locating pin into the module base.
13. Turn the lower actuating plate so that its O-ring is face up and then slide the lower

actuating plate over the locating pin and into place on the module base.
14. Place the SSO diaphragm from the kit onto the lower plate and align the

diaphragm's holes with the holes in the lower plate.
15. Slide the upper plate over the locating pin and align the upper plate's mounting

holes with the holes in the lower plate.
16. Insert the two mounting bolts and tighten with the 2.5 mm hex or allen wrench.

9.5  Replace the carrier pressure control valve
Prerequisites
Parts required • Carrier pressure control valve kit (#7C00024-001 or #7C00024-02)

• 2 sets of O-ring kits (#7C00030-006)

Tools required 2.5 mm hex or allen wrench.

The following table indicates which carrier pressure control valve you need according to
your module.

Module number Module description Pressure control valve
7A00136G04 Replacement Maintainable Module kit, C6+,

3 stream + calibration (white)
7C00024-002

7A00136G05 Replacement Maintainable Module kit, C6+,
GOST 12 minutes, 3 stream + calibration
(white)

7C00024-002

7A00136G06 Replacement Maintainable Module kit, C6+,
OIML, 3 stream + calibration (brown)

7C00024-001
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Module number Module description Pressure control valve
7A00136G07 Replacement Maintainable Module kit,

C6+, measurement Canada, 3 stream +
calibration (white)

7C00024-002

7A00136G08 Replacement Maintainable Module kit, C7+,
3 stream + calibration (white)

7C00024-002

7A00136G09 Replacement Maintainable Module kit, C6+,
GOST 4 minutes, 3 stream + calibration
(white)

7C00024-002

7A00136G10 Replacement Maintainable Module kit, C6+,
OIML, 3 stream + calibration (white)

7C00024-002

7A00136G11 Replacement Maintainable Module kit, C6+,
OFGEM, 3 stream + calibration white)

7C00024-002

7A00136G12 Replacement Maintainable Module kit, C6+,
Engas, 3 stream + calibration (brown)

7C00024-001

7A00136G13 Replacement Maintainable Module kit, C6+,
LNE, 3 stream + calibration (brown)

7C00024-001

7A00136G14 Replacement Maintainable Module kit,
C6+, Kazakhstan 12 minutes, 3 stream +
calibration (white)

7C00024-002

7A00136G15 Replacement Maintainable Module kit, C6+,
Kazakhstan 4 min, 3 stream + calibration
(white)

7C00024-002

Procedure
1. Rest the module upside down on the heater cap.
2. Unclip the electrical connector leading to the carrier pressure control valve.

A. Carrier pressure control valve
B. Mounting bolts

3. Use a 2.5 mm hex wrench to remove the two carrier pressure control valve
mounting bolts.

4. Carefully lift off the carrier pressure control valve.
5. Remove and dispose of the two O-rings in the module base.
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A. O-rings

6. Install the new O-rings into the module base.
7. Use the 2.5 mm hex wrench to screw the new carrier pressure control valve onto the

module.
Do not over-tighten.

8. Reconnect the electrical connector and ensure the retention clip is engaged.

9.6  Replace the carrier gas pressure sensor
Prerequisites
Parts required Carrier gas pressure sensor kit (#7A00053G01).
Tools required • 2.5 mm hex or allen wrench

• 8 mm wrench

Procedure
1. Rest the module upside down on the heater cap.
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2. Disconnect the carrier gas pressure sensor’s electrical connectors from the
intelligent module board (IMB).

A. Carrier gas pressure sensor
B. Intelligent Module Board (IMB)
C. Electrical connectors

3. Use the 2.5 mm hex wrench to remove the IMB.
4. Use the 8 mm wrench (or small adjustable wrench) to gently unscrew the pressure

sensor from the module base.
5. Check that the O-ring was removed with the sensor. If it was not, remove and

dispose of the O-Ring.
6. Carefully hand-tighten the new sensor into the module base.
7. Use the 8 mm wrench (or small adjustable wrench) to carefully tighten the sensor by

a half-turn.
Do not over-tighten.

8. Use the 2.5 mm hex wrench to reinstall the IMB.
9. Reconnect the electrical connectors into the IMB.

9.7  Replace the detectors
Prerequisites
Remove the Maintainable Module from the gas chromatograph (GC). See Remove the
Maintainable Module.
Parts required Detector overhaul kit.
Tools required • 2.5 mm hex or allen wrench

• 1 mm hex or allen wrench
• 8 mm open-ended wrench
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NOTICE

Always replace the detectors as a pair.

Perform this procedure in a clean environment. When removing the components from the
valve, place them onto a clean work surface to avoid contaminating the valve components.
Procedure

1. Remove the heater cap from the module.
2. Disconnect the detector’s electrical connector from the intelligent module board

(IMB), which is located on the under side of the Maintainable Module.

A. Intelligent module board (IMB)
B. Electrical connector
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3. Remove the large O-ring (A) from around the module base to enable the cables from
the detector assembly to move freely.

A. Large O-ring

4. Pull the cables up through the middle of the columns so that they will not interfere
with removing the detector assembly.
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5. Remove the two thermal conductivity detector (TCD) block mounting screws.
Do not remove the two heat-pipe cover screws because the cover will be used to pull
off the detector assembly.

A. TCD block mounting screws
B. Heat-pipe cover screws

6. Remove the detector assembly by gently pulling up with a small rocking motion on
the heat-pipe bracket.

NOTICE
Equipment damage
Removing the heat pipes may cause them to bend, which will reduce their
performance.
One or both of the heat-pipes may stay in the base plate. Do not try to remove them.

7. Discard the two O-rings on the detector block.
8. Use the 2.5 mm hex or allen wrench to remove the two heat-pipe cover retaining

screws and then lift off the heat-pipe cover.
9. If the detector assembly still contains any heat-pipes, carefully twist and pull them

out.

Reference Manual Overhauling the analytical module
MS-00809-0100-0370 November 2023

Rosemount 370XA 145



NOTICE
Equipment damage
The thermal performance of the heat pipe and the analytical performance of the GC
will be greatly reduced if the heat pipe is damaged or bent excessively.

10. Use the 8 mm open-ended wrench to unscrew the two detectors and then remove
them.

11. Unscrew and remove the detector wires from the detector connector, noting which
detector wire goes into which terminal.

12. Use the 1 mm hex or allen wrench to remove the PTFE seals that are in each of the
detector recesses. Discard the PTFE seals.

13. Use electrical contact cleaner to cleanse the sealing surfaces and the two sample
flow holes that run through the detector assembly.

14. Blow down the detector assembly with clean and dry air, nitrogen, or helium.
15. Insert a new PTFE seal into the bottom of each of the detector recesses. Ensure that

each seal is flat on the sealing edge at the base of the recess.
16. Screw the detectors into the detector assembly. Tighten the screws with the 8 mm

open-ended wrench.
17. Insert the detector wires into their corresponding terminals.

You should have noted this in Step 11.
18. If any heat pipes were removed from the detector assembly, reinsert them into the

detector block.
19. Place the heat-pipe springs over the heat pipes.
20. Re-install the heat pipe cover and tighten the screws by hand until the base of the

bracket is tight against the detector assembly.
21. Lightly coat the exposed ends of the heat pipes with thermal compound.
22. Press two new O-rings into the detector base, ensuring that they are packed tightly

in the recesses to form tight ovals.
23. Orient the module so that the groove on the base is facing you. Place the detector

assembly onto the detector block with the RTD and cables on the left.
24. If a heat pipe remained in the base when the detector was removed, reinstall the

spring over the heat pipe as the detector assembly is put into place.
25. Hand tighten the detector's two mounting screws with a 2.5 mm hex or allen

wrench.
26. Ensure that the heat pipe cap is moving freely and is at the full extension.
27. Route the cables under the columns and through the cable entry groove on the left

of the module.
28. Reinstall the large O-ring around the module's top-plate so that the cables are held

into the cable entry groove.
29. Plug the connector into the IMB board.

There should be an audible click when the clip is engaged.

9.8  Replacing the chromatograph columns
Parts required Rosemount 370XA C6+ 4-minute column set (# 7A00101G01).
Tools required 4 mm hex or allen wrench
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Only replace the chromatograph columns as a set. The tubing connectors use a unique
double O-ring sealing arrangement. Only loosen the bolt on the tubing connectors to
facilitate removing the columns; do not remove it unless you are replacing the O-rings.

9.8.1  Install chromatograph columns
Procedure

1. Use the 4 mm hex or allen wrench to loosen each of the tubing connector bolts by a
½ turn only.

NOTICE
Do not remove the bolt from the tube connector fitting, because the O-rings and
spacers will come out of the fitting.

2. Carefully pull each column end from the tubing connectors.
3. Discard the old columns.
4. Install the new columns:

a) Insert each column into the appropriate connectors according to the
markings on the manifold plate and the tag on the column.
See Column assignments and Column drawings for help matching the
column with the column connectors.

b) Push the tube into the connector until it meets resistance and is fully inserted
into the connector.

A. Tube
B. Connector
C. Connector bolt
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c) When all of the tubing for a single connector is inserted, tighten the
connector bolt with the 4 mm hex or allen wrench.

NOTICE
If the connectors are not tightened correctly, there is the potential for a leak.
The tubing must go through both O-rings. It is important to follow the
procedure and check the fitting before applying gas to the unit.

d) Carefully pull each tube entering the fitting to ensure that it is held by both
O-rings.
If a tube is not held by both O-rings, it will pull out easily, and you will need to
loosen the bolt and repeat the procedure until all four tubes are sealed by the
dual O-rings.
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9.8.2  Column assignments
Tubing connector 1 Tubing connector 2 Tubing connector 3 Tubing connector 4
C2 Column 2 Sph Sample pre-

heat coil
Sph Sample pre-

heat coil
SL Sample loop

C1 Column 1 Cph Carrier pre-
heat coil

R Restrictor
column

SL Sample loop

C4 Column 4 C2 Column 2 R Restrictor
column

C4 Column 4

C1 Column 1 C3 Column 3 C2 Column 2 Cph Carrier
preheat coil

9.8.3  Column drawings
Use the drawings that follow to match the column with the column connectors.

Figure 9-2: Column 1
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Figure 9-3: Column 2

Figure 9-4: Column 3
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Figure 9-5: Column 4

Figure 9-6: Sample pre-heat coil (Sph)
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Figure 9-7: Carrier pre-heat coil (Cph)

Figure 9-8: Sample loop (SL)

Overhauling the analytical module Reference Manual
November 2023 MS-00809-0100-0370

152 Emerson.com



Figure 9-9: Restrictor column (R)

Figure 9-10: Completed installation
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9.9  Replace the O-rings in a tubing connector
Prerequisites
Parts required 1 packet of replacement O-rings (#7C00030-006).
Tools required 4 mm hex or allen wrench

Procedure
1. Use a 4 mm hex wrench to loosen the tubing connector bolt by a ½-turn.

A. Tubing connector bolt
B. Tubing connector
C. O-ring spacers
D. O-rings

2. Pull each of the four tubes out of the connector.
3. Remove the tubing connector bolt.
4. Remove the tubing connector.
5. Remove and dispose of the four upper O-rings.
6. Remove the four O-ring spacers.
7. Remove and dispose of the four lower O-rings. If the O-rings stick inside the base

plate, use a short length of 1/16th stainless tube to work the O-ring out.
8. Place a new O-ring into each of the four tubing holes in the base plate.
9. Insert a new spacer into each of the four holes in the baseplate, firmly pushing them

down until the O-ring from the previous step is seated into the bottom. Check that
the top of each of the spacers is protruding the same distance as the other spacers
to ensure each O-ring is seated flat.

10. Place a new O-ring on top of each of the four spacers, loosely aligning the center
hole of the O-ring with the center hole of the spacer.

11. Place the tube connector over the O-rings and spacers, ensuring the holes in the cap
align with the O-rings and spacers.
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12. Screw in the mounting bolt and hand-tighten.
13. Insert the columns into the connector according to Column assignments and

Column drawings.
Each of the columns has tags that identify its application.

NOTICE

If the connectors are not tightened correctly, there is the potential for a leak.
Ensure that the tubing goes through both of the two O-rings as shown in Step 1. It is
important to follow the procedure and check the fitting before applying gas to the
unit.

14. Push each tube into the fitting so until it stops hard against the base plate.
15. Apply downward pressure onto the four tubes entering the fitting and tighten the

bolt using the 4 mm hex or allen wrench.
16. Carefully pull each tube entering the fitting to ensure that it is held by both O-rings.

If a tube is not held by both O-rings, it will pull out easily, and the bolt will need to be
loosened and the procedure repeated from Step 14 until all four tubes are sealed by
the dual O-rings.
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10  Troubleshooting
10.1  Alarms

The following alarms may appear on the Rosemount 370XA .

10.1.1  Maintenance Mode
The Maintenance mode is on. The flag in the Modbus® map for Maintenance mode is
switched on, and the discrete output for activating the common alarm (if configured) is on.

Recommended action
Refer to Maintenance mode for more information.

10.1.2  Power Failure
The 24 Vdc power supply to the gas chromatograph (GC) failed.
Note
The SET time indicates the time power was restored to the GC.

Recommended action
To determine when the power was lost, look at the time of the last analysis before the
power fail occurred.

10.1.3  User Calculation Failure
An error occurred in one of the user-defined calculations.

Recommended action
Check the user calculations for divide by zero errors or for incorrect references.

10.1.4  Low Battery Voltage
The central processing unit (CPU) battery voltage is low.

Recommended action
The battery is soldered onto the CPU board; contact the factory to replace the CPU
board.

10.1.5  Stream Skipped
There was an error in stream sequencing that resulted in failure to analyze one of the
streams in the stream sequence. This alarm will occur if someone switches the stream's
usage to Unused without removing the stream from the stream sequence.

Recommended actions
1. In Rosemount MON2020, go to Application → Stream Sequence.
2. Delete the unused stream from the sequence.
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10.1.6  GC Idle
The analysis mode was switched to GC Idle, and there was no connection to a Rosemount
MON2020 software session. If you change the mode to GC Idle while Rosemount MON2020
is connected, this alarm is not generated. If you change the mode to GC Idle in the local
operator interface (LOI) or the gas chromatograph (GC) is in GC Idle mode when you
disconnect from Rosemount MON2020, this alarm is active.

10.1.7  Warm Start Failed
The GC has failed to return to Analysis mode after a power failure. If the GC is in Auto
Analysis mode and the power is lost, when the power is reapplied, the GC heats up and
analyzes calibration gas until it identifies all the component peaks. After all the peaks are
identified and the analysis is good, the GC goes back into Auto Analysis mode. However, if
the peaks are not identified within the time period indicated in the Max Warm Start Delay
field in the System window, the GC raises the Warm Start Failed alarm, goes into GC Idle
mode, and does not analyze stream gas.

10.1.8  Heater 1 Out of RangeHeater Out of Range
The analytical oven heater failed to reach the set point within 15 minutes or reads higher
than the set point.

Recommended actions
1. In Rosemount MON2020, go to Hardware → Heaters.
2. Set Heater 1's switch to Auto.
3. Wait for three hours and then check again.
4. Using a multimeter, measure the supply voltage at the gas chromatograph (GC)

terminals with the GC running.
• If the supply voltage is below 22 V, increase the DC supply voltage so that

there are 22 V at the terminals.
• If the supply voltage is at or above 22 V and the alarm is still on, proceed to

Step 5.

5. Check for leaks on the column connections in the oven.

NOTICE
A large leak in the oven can cause a cooling effect in the oven.

• If you find leaks, stop the leaks.
• If you don't find leaks, replace the module.

6. Remove the dome and inspect the heater cable.
• If the cable is not connected, turn off power, connect the heater cable, and

turn on the power.
• If the cable is connected, check if the oven feels hot.

7. Open Rosemount MON2020 and go to Tools → Diagnostics.
8. Check if the System 22V input value is above 22 V.

• If it is below 22 V, see Step 4.
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• If it is above 22 V, turn off all supply gases (carrier, calibration, and sample)
and remove the dome.

9. Turn off power and remove the analytical module.
10. Remove the RTD connector from the detector block and measure the resistance.

If the resistance is between 90 and 140 ohms:
a) Return the RTD to the detector block and re-seat the large connector on

the intelligent module board (IMB).
b) Replace the module on the analyzer and turn on the supply gases.
c) Turn on the GC.

• If replacing the module solved the problem, wait until the oven
temperature is at set point and the PWM is below 40. Then restart
the analyzer.

• If replacing the module did not solve the problem, turn off power to
the GC.

• If checking the RTD solved the problem, wait until the oven temperate
is at a set point and the PWM is below 40. Then restart the analyzer.

• If checking the RTD did not solve the problem, turn off power to the
GC.

d) Remove the central processing unit (CPU) board and the analyzer board
and inspect the two analyzer cable connectors.

e) Ensure that the connectors are seated correctly.
f) Return the boards and turn the power to the GC back on.

g) If fixing the connectors did not fix the problem, replace the analyzer
board.

11. Replace the backplane.
12. Turn off power and use an ohm meter to measure the resistance at the heater.

• If the resistance is greater than 20 ohms, there is an open circuit. Replace
the heater cap.

• If the resistance is less than 10 ohms, there is a short circuit. Replace the
heater cap.

• If the resistance is about 16 ohms, leave the heater disconnected and turn
the GC back on.

13. In Rosemount MON2020, go to Hardware → Heaters.
14. Set the Current PWM for Heater 1 to 100.
15. Set the Switch for Heater 1 to Fixed On.
16. Set the Current PWM for the heater to 100.
17. Set the Switch for the Heater to Fixed On.
18. Measure the voltage on the heater cable.

• If the voltage is less than 20 V, turn of the power. Remove the CPU board
and the analyzer board and inspect the analyzer cable connections. Ensure
that they are firmly connected to the backplane's connections. Return the
boards to the back plane and reapply power. If the problem is not resolved,
replace the analyzer board.
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• If the voltage is greater than 20 V, the likely cause is a loose connection. Go
to Hardware → Heaters.
Set Heater 1's Switch to Auto.
Turn off the GC and inspect the heater cable connection. If the cable is not
secure, secure it and return power to the GC. If the cable is secure, contact
your Emerson Customer Service representative.

10.1.9  Heater 2 Out Of Range
For the default configuration of the Rosemount 370XA, this is not used. The Switch setting
on the Heaters screen must be set to Fixed ON, and the Fixed PWM Output set to 0.

10.1.10  Detector (1-12) Scaling Factor Failure
The scaling factor for the high and low gain preamp channel was outside the acceptable
range of values.
Potential cause
There is a fault on the analyzer board.

Recommended action
Replace the analyzer board.

10.1.11  Carrier Pressure Low
The carrier gas pressure, as measured on the carrier gas pressure sensor on the analytical
module, is too low.
The Rosemount 370XA measures and controls the pressure using an electronic pressure
controller (EPC).
If the pressure does not reach the set point within 60 seconds, the Carrier Pressure
Low or Carrier Pressure out of Range alarm is triggered.

Recommended actions
1. Confirm that the regulated pressure at the bottle is at 90 psig (6.2 barg) and

that the isolation valves between the bottle and the gas chromatograph (GC) are
all open.

2. Ensure that the carrier pressure supply cylinder is open.
3. Set the carrier pressure to 90 psig (6.2 barg).
4. Leak check the GC between the carrier gas bottle and the tubing hub.
5. If there is a separate actuation gas, set the pressure to 90 psig (6.2 barg).
6. On the local operator interface (LOI), go to the Hardware → EPC.
7. Ensure that Heater 1's Switch is set to Auto.
8. Check to see if the vent is blocked by temporarily disconnecting the vents at the

hub on the left side of the GC, allowing them to vent directly.
9. Replace the module.

For full repairs or bench repairs refer to the Advanced Module Repair Guide.
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10.1.12  Carrier Pressure Out Of Range
The carrier gas pressure, as measured on the carrier gas pressure sensor on the analytical
module, is outside of the control limits.

Recommended actions
1. Verify that the regulated pressure at the bottle is at 90 psig (6.2 barg).
2. If the regulated pressure is OK, check the connections on the carrier pressure

control valve and the pressure sensor.
3. Refer to Carrier Pressure Low for help with troubleshooting this issue.

10.1.13  Analog (Input or Output) (High or Low) Signal
The value of the variable assigned to the analog output is outside the range of the analog
output.

Recommended action
If the value is valid, re-range the analog output and the associated device that is
receiving the signal so that the value of the variable is within the range.

10.1.14  Stream Validation Failure
Alert
The analysis of the validation gas for the associated stream is outside the allowable percent
deviation, as defined in the Validation Data table.

Recommended actions
1. Confirm that the validation gas concentration is entered correctly in the

Validation Data table.
2. If the concentrations are entered correctly, check the validation run analysis

results and chromatogram for analysis errors.

10.1.15  Stream (1, 2, or 3) RF (response factor) Deviation
Streams 1 through 3 should only be set to Analysis or Unused. This alarm may occur if the
streams are incorrectly configured for calibration.

Recommended actions
1. Start Rosemount MON2020 and go to Application → Streams.
2. Set the stream's Usage to Analysis or Unused.

10.1.16  Stream 4 RF (response factor) Deviation
The response factor for one or more components have changed during a calibration run by
a percentage greater than that set in the component data table.

Recommended actions
1. Verify that the calibration gas concentration has been entered into the

component data table correctly and confirm that the calibration gas bottle is
not empty or isolated.
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2. If the concentrations are correct, the isolation valves are open, and there is
sufficient gas pressure (higher than 20 psig or 1.4 barg), check the calibration
analysis and chromatograms for analytical errors.

10.1.17  Analyzer Board Comm Failure
The communication link between the central processing unit (CPU) board and the analyzer
board has failed.

Recommended actions
1. Remove power and confirm the analyzer board is seated correctly on the

backplane.
2. If the analyzer board is seated correctly, replace the analyzer board.
3. If replacing the analyzer board does not rectify the issue, replace the backplane

board.

10.1.18  LOI Comm Failure
The communication link between the central processing unit (CPU) board and the local
operator interface (LOI) has failed.

Recommended actions
1. Remove power and confirm that the connectors from the LOI are seated

correctly in the backplane.
2. If the connectors are seated correctly, replace the LOI.
3. If replacing the LOI does not rectify the issue, replace the backplane board.

10.1.19  Auto Valve Timing Failure
The gas chromatograph (GC) has taken too many analysis runs during an auto valve timing
(AVT) routine without finding the ideal valve timing.

Recommended actions
1. Confirm that the calibration gas isolation valves are on and there is greater than

10 psig (0.7 barg) of calibration gas.
2. Generate the AVT report.

Note
Alarms are listed at the bottom of the AVT report under the ACTIVE ALARMS
heading.

Potential cause
Excessive AVT adjustment
Note
If the valve timing adjustment exceeds the limit set in the Configuration dialog, which by
default is five seconds, the Excessive AVT Adjustment alarm will be raised, and the
retention times and timed events will be set back to the pre-adjustment settings. The valve
number(s) that did not find an ideal time will be reported with the alarm.

Recommended actions
Check if the module has been overhauled.

Troubleshooting Reference Manual
November 2023 MS-00809-0100-0370

162 Emerson.com



• If the module has been overhauled, run the AVT with default values.
a. Go to the Main Menu and then GC Control → Auto Valve Timing.
b. Select the Use module default check box and then press .

If you still get the error after running the AVT with default values:
a. Use Rosemount MON2020 to go to Chromatogram Viewer → 

Chromatograph.
b. Click GC Archive.
c. Download the first and last AVT chromatograms.
d. Save the AVT report and contact your local Emerson service representative.

Note
Click the Anly Type column to sort the chromatograms by type.

• If the module has not been overhauled:
a. Go to Chromatogram Viewer → Chromatograph.
b. Click GC Archive.
c. Look at the last AVT chromatogram.

Note
Click the Anly Type column to sort the chromatograms by type.

If the retention time for n-pentane is greater than 115 seconds, exchange the
module with one that has been overhauled and follow the overhaul procedure.
If the retention time for ethane is greater than 215 seconds, exchange the module
with one that has been overhauled and follow the overhaul procedure.
If the retention time for ethane is less than 215 seconds, repeat this procedure.

Potential cause
AVT timed event adjustment.
Example: AVT Timed Event Adj Fail Time (#3) = 8, Time (#4) = 6, 7
Note
If an adjustment of a timed event results in it being within 0.5 seconds of another timed
event, the AVT Timed Event Adjustment alarm will be raised, and the retention times
and timed events will be set back to the pre-adjustment values.

Recommended actions
1. Using Rosemount MON2020, go to Chromatogram Viewer → Chromatograph.
2. Click GC Archive.
3. Look at the last AVT chromatogram.

Note
Click the Anly Type column to sort the chromatograms by type.
• If the retention time for n-pentane is greater than 115 seconds, exchange

the module with one that has been overhauled and follow the overhaul
procedure.

• If the retention time for ethane is greater than 215 seconds, exchange
the module with one that has been overhauled and follow the overhaul
procedure.
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• If the retention time for ethane is less than 215 seconds:
a. Go to the Main Menu and then GC Control → Auto Valve Timing.
b. Select the Use module default check box and then press .
c. If the AVT fails again, save the AVT report and the first and

last AVT chromatograms and contact your local Emerson service
representative.

Potential cause
AVT missing peak.
Example: AVT Missing Peak: i-Pentane
Note
If the GC cannot find a peak during a calibration, it will raise the AVT Peak ID Fail
alarm and set the retention times and timed events back to the pre-adjustment values. The
GC will report the peak that could not be identified with the alarm.

Recommended action
Run the AVT with default values.

a) Use Rosemount MON2020 to go to Chromatogram Viewer → Chromatograph.
b) Click GC Archive.
c) Look at the first AVT chromatogram.

Note
Click the Anly Type column to sort the chromatograms by type.

d) Compare the retention times shown above each peak to the retention times in
the Retention Times table to the right of the chromatogram.
If the retention times do not match, update the retention times in the table to
match the retention times in the chromatogram and re-run the AVT with current
values.
If the retention times still do not match, download the first and last AVT
chromatograms. Save the AVT report and contact your local Emerson service
representative.

10.1.20  Analytical Module Communication Failure
The intelligent module board (IMB) on the analytical module is not communicating with the
central processing unit (CPU) board.

10.1.21  Analytical Module Not Initialized
The analytical module failed to initialize when power was applied.

10.1.22  Module Validation Failure
The analysis of the calibration gas failed during the module validation process. When
you install a new module, it will go through a start-up routine that includes a validation
process. If it fails this validation procedure, the gas chromatograph (GC) will trigger the
Module Validation Failure alarm.
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Recommended actions
1. Open the Alarms screen and acknowledge and clear the Module Validation

Failure alarm.
• If the module is not new or overhauled, configure it using the overhaul

procedure.
• If the module is new or overhauled, proceed to Step 2.

2. Verify that the calibration gas isolation valves are open.

NOTICE
The calibration gas is used to validate the module. If the calibration gas is not
supplied to the GC, the calibration will fail.

• If the valves are closed, proceed to Step 3.
• If the valves are open, proceed to Step 5.

3. Open the isolation valves.
4. In Rosemount MON2020, go to Tools → Module Validation and rerun the

validation.
5. Verify that the calibration gas pressure is set to 15 psig (1 barg).

• If it is not, set the pressure to 15 psig (1 BarG). Then proceed to Step 4.
• If the pressure is set to 15 psig (1 barg), select Calibration Gas Info on the

Application menu. Then proceed to Step 6

6. Verify that the calibration concentration values displayed on the screen match
those listed on the calibration gas certificate.
• If the values do not match, enter the correct calibration gas concentrations

into the Calibration Gas Info screen. Then proceed to Step 4.
• If the values match, proceed to Step 7.

7. Check the calibration gas lines for leaks.
• If leaks are found, fix them. Then rerun the module validation.
• If there are no leaks, proceed to Step 8.

8. If you haven't already checked the O-rings, turn off the power to the GC and
isolate the carrier gas, actuation gas, calibration gas, and stream gases.

9. Remove the oven dome and the analytical module.
10. Inspect the feed-through manifold.
11. Verify that there is one O-ring in each of the ten gas paths on the feed-through

manifold.
• If some O-rings are missing, replace them.

NOTICE
If the O-rings in the feed-through are not seated correctly, missing, or not
sealing, then the analysis can be very unpredictable.

• If no O-rings are missing, proceed to Step 12.

12. Inspect the bottom of the analytical module. See if any O-rings are stuck to the
bottom of the analytical module.
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• If O-rings are stuck, remove them and reinstall them in the feed-through.
Then proceed to Step 13.

NOTICE
The O-rings can stick to the base of the module and when combined with an
O-ring in the feed-through manifold, the path may not seal or may become
blocked, resulting in unpredictable performance.

• If there are no stuck O-rings, proceed directly to Step 13.

13. Check all electrical connectors on the base of the module are secure.
14. Reinstall the module.
15. Open the isolation valves for the actuation gas, carrier gas, calibration gas, and

other stream gases.
16. Turn on the power.
17. Once the electronics have booted up, go to Tools → Module Validation.
18. If the validation fails again, generate a module validation report and contact

your local Emerson service organization.

10.1.23  IMB Incompatible
The firmware revision of the intelligent module board (IMB) is newer than the firmware
revision of the central processing unit (CPU) board.

Recommended action
Upgrade the CPU firmware.

10.1.24  IMB (intelligent module board) CDT (component data
table) Component is missing in GC
A component that is in the component data table stored in a recently installed module
is not configured in the gas chromatograph's (GC's) existing component data table. The
component data table of the GC must match (with the exception of neo-pentane) the
component data table of a replacement module.

10.1.25  Energy Value Invalid
If enabled, the gas chromatograph (GC) analyzes the calibration gas as an unknown stream
and computes its energy value. The GC then compares this value to the Cal Gas Cert CV and
determines if the calibration gas's energy value is within the CV check allowed deviation. If
it isn't, the GC triggers the Energy Value Invalid alarm.

10.1.26  Stream (1, 2, or 3) RF (response factor) Out Of Order
Streams 1 through 3 should only be set to Analysis or Unused.
Potential cause
This alarm may occur if the streams are incorrectly configured for calibration.
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Recommended actions
1. Start Rosemount MON2020 and go to Application → Streams.
2. Set the stream's Usage to Analysis or Unused.

10.1.27  Stream 4 RF (response factor) Out Of Order
The response factors for one or more components is not in the order of thermal
conductivity configured for natural gas applications.

10.1.28  Calibration Energy Value Check Fail
The energy value calculated from the analysis value of the calibration during a calibration
cycle is not within the limits of the energy value entered from the calibration certificate.

10.1.29  Stored Data Integrity Failure
Data associated with the gas chromatograph's (GC's) measurement results and logs are
stored in the GC along with a 16-bit cyclic redundancy check (CRC) code. When the data is
retrieved, its integrity is verified by recomputing the CRC code and comparing it with the
CRC code stored along with the data. If there is a mismatch, then this alarm is generated.

Recommended action
Save the current configuration and replace the central processing unit (CPU) board.

10.1.30  n-Pentane RT (retention time) Drift
The retention time for the n-pentane peak has drifted too close to Valve 3's timing.
Potential cause
This is typically due to contamination in the valves.

Recommended action
Exchange and overhaul the module.

10.1.31  Ethane RT (retention time) Drift
The retention time for the ethane peak has drifted too close to the end of the analysis
cycle.
Potential cause
This is typically due to contamination in the valves.

Recommended action
Exchange and overhaul the module.

10.2  Gas chromatograph (GC) won't power up
Recommended actions

1. Measure the voltage at the power terminal on the backplane.
2. Ensure that the GC is receiving 24 V at the terminal.
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3. Ensure that the terminal is wired correctly.
4. Ensure that the terminal is seated correctly in its receptacle.

The terminal should not jiggle or otherwise move when pressed with a finger.
5. Check the lights on the central processing unit (CPU) board, local operator

interface (LOI), and the LED beside the power terminal.
• If the CPU board's green lights are on, but the LOI screen is off, replace the

LOI.
• If the white LED beside the power terminal is on, the GC's fuse is blown.

Replace the fuse.

6. If none of the above actions worked, contact your local Emerson service
representative.

10.3  Un-normalized total error
An un-normalized total error, which typically occurs when the un-normalized total is
outside of ±2 percent of 100 percent, indicates that the amount of stream gas analyzed
is significantly different from the amount of calibration gas analyzed during the last
calibration run.

Recommended actions
1. Use Rosemount MON2020 to generate an analysis report for the analysis cycle

that had the un-normalized total error.
• If there has been a significant change in atmospheric pressure since the last

calibration, run a normal calibration by going to Calibration → Control.
Note
The sample is equalized to atmospheric pressure at the beginning of each
analysis cycle, so that the amount of sample analyzed will change with
the atmospheric pressure. Large swings in atmospheric pressure associated
with weather events can cause changes in un-normalized total outside of the
typical ±2 percent limits.

• If there has not been a significant change in atmospheric pressure since the
last calibration, proceed to Step 2.

2. Check the un-normalized total.
• If the un-normalized total is lower than 98 percent, proceed to Step 3.
• If the un-normalized total is between 98 percent and 102 percent, return the

gas chromatograph (GC) to service.
• If the un-normalized total is higher than 102 percent, proceed to Step 5.

3. Check the stream isolation valves.
• If the isolation valves are closed, open all of them and ensure the sample

pressure is between 10 and 30 psig (0.7 and 2 barg).
• If the isolation valves are open, proceed to Step 4.

4. Check the sample pressure regulator.
• If the pressure is not between 10 and 30 psig (0.7 and 2 barg), adjust it until

it is within that range. If you cannot adjust the sample pressure, confirm that
the isolation valve is open, there is more than 20 psig (1.4 barg) pressure
in the process, and any filters on the probe and between the probe and
regulator are not blocked.
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NOTICE
A blocked filter will reduce the amount of sample that purges through the
sample loop before the sample is injected. If the sample loop is not purged
completely with the new sample, the amount of sample injected and
analyzed will be lower than during the calibration run, resulting in a low un-
normalized total.

• If the pressure is between 10 and 30 psig (0.7 and 2 BarG), replace the
sample stream 2-micron filter. Then proceed to Step 6.

5. Check vents.
• If the vents are blocked or filled with liquids, clear them and run a forced

calibration.
• If the vents are not blocked, replace the module.

6. Run an analysis of the sample stream.
• If the un-normalized total is above 98 percent, return the GC to service.
• If the un-normalized total is below 98 percent, proceed to Step 7.

7. Remove the sample flow restrictor from the sample system and blow through
with a high pressure clean and dry gas such as helium.
• If there is no flow through the restrictor, replace the restrictor.
• If there is flow through the restrictor, proceed to Step 8.

8. Reassemble and re-run the analysis.
• If the un-normalized total is above 98 percent, return the GC to service.
• If the un-normalized total is below 98 percent, proceed to Step 9.

9. Replace the stream solenoid.
10. If replacing the solenoid does not solve the problem, replace the module.

10.4  Replace the central processing unit (CPU)
Procedure

1. Save the gas chromatograph (GC) configuration file. In Rosemount MON2020, go to
File → Save Configuration (to PC).

2. Power down the GC.
3. Open the GC cover.
4. Remove the clear plastic cover that holds the boards in place.
5. Remove the CPU board.

NOTICE
Electrostatic discharge (ESD) handling precautions required
CPU boards are sensitive electronic devices.
Do not ship or store near strong electrostatic, electromagnetic, or radioactive fields.
Use an anti-static wrist strap (or ESD wrist strap) when handling the boards.
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6. On the new CPU board, set up switches as shown in the following image:

Figure 10-1: CPU switch settings

A. Turn SW7 ON (toward the dot).
B. Turn SW3 OFF (away from the dot).
C. Turn SW4 OFF (away from the dot).
D. Turn SW6 OFF (away from the dot).

NOTICE
Rosemount 370XA GCs are tagged with CPU board part number 7A00555G01.

7. Install the new CPU board in the card cage.
Ensure the board is seated firmly in place.

8. Place the clear plastic cover back over the boards.
9. Close the GC cover.
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10. Power up the GC and connect to it through Rosemount MON2020.
11. In Rosemount MON2020, go to Chromatograph → View/Set Date_Time. Set the date

and time for the GC.
Consult the Rosemount MON2020 Software for Gas Chromatographs Reference
Manual for more information.

12. In Rosemount MON2020, go to Tools → Cold Boot. Cold boot the GC.
The GC reboots automatically and disconnects from Rosemount MON2020.

13. Wait for the GC to reboot.
14. Reconnect to the GC using Rosemount MON2020.
15. In Rosemount MON2020, go to File → Restore Configuration (to GC). Use the

configuration file you saved in Step 1 or use the last known good configuration.
16. Wait for the heaters to stabilize.
17. Go to Control → Auto Sequence to auto sequence the GC.

10.5  Recover the central processing unit (CPU)
Follow this procedure if you have accidentally installed a CPU board with the switch in the
OFF position or if unusual things are happening to the analyzer and you suspect a corrupt
CPU.

NOTICE
Do not use a config file saved from a suspect CPU.

Procedure
1. Power down the gas chromatograph (GC).
2. Open the GC cover.
3. Remove the cover from the card cage.
4. Remove the CPU board from the card cage.
5. Ensure the switches on the CPU board are as shown in Figure 10-2.
6. Set the CPU board aside for ten minutes to bleed the contents of the battery backed

random access memory (RAM).
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7. On the CPU board, set up the switches as shown in Figure 10-2.

Figure 10-2: CPU board switch settings

A. Turn SW3 OFF (away from the dot).
B. Turn SW4 OFF (away from the dot).
C. Turn SW8 OFF (away from the dot).
D. Turn SW7 ON (toward the dot).

8. Install the CPU board.
Ensure that the board is firmly seated in the card cage.

9. Install the cover on the card cage.
10. Close the GC cover.
11. Power up the GC.
12. Connect to the GC using Rosemount MON2020.
13. Go to Chromatograph → View/Set Date Time.
14. Set the date and time for the GC. Save your changes.
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15. Go to Tools → Cold Boot. Cold boot the GC.
The GC reboots automatically and disconnects from Rosemount MON2020.

16. Wait for the GC to boot.
17. Connect to the GC using Rosemount MON2020.
18. Go to File → Restore Configuration (to GC) and restore configuration to the GC.
19. Wait for the heaters to stabilize.
20. In Rosemount MON2020, go to Control → Auto Sequence to return the GC to normal

operation.

10.6  Peaks retention time drift and total
unnormalized concentration fluctuations
If the analyzer is demonstrating a retention time shift from the values at shipment or at
installation/start-up of approximately eight to ten seconds for ethane or approximately
three to four seconds for n-pentane, or if the total un-normalized concentration for any
two or more of the recent month's final calibration runs differ from 100 percent by more
than ±2 percent, then follow the steps below.
Note
This symptom has only been observed in Rosemount 370XA gas chromatographs (GCs)
manufactured from 2018 onwards, but was resolved in 2021.
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Recommended actions
1. Verify the tightness of the hex-headed bolts noted by the circles in Figure 10-3

and tighten these bolts to 12 in.-lb. but no more than ¼ turn past finger tight.

Figure 10-3: Tightening bolts

In most cases, tightening the bolts and replacing analytical valve diaphragms
reverses the drift and eliminates total unnormalized deviations.

2. Using the Rosemount 370XA diaphragm valve replacement kit (PN
7A00137G01), replace diaphragms on all three analytical valves (sample valve
V-1, back flush valve V-2, and dual column valve V-3). Observe and take pictures
of any contamination found on the diaphragms and valve plates as found
before replacing the diaphragms.

3. Replace sample shut-off valve diaphragms and O-rings using SSO replacement
kit (PN 7A00140G01).

4. After several stable analysis runs on calibration gas, compare the retention
times for n-pentane and ethane to those at shipment or installation/start-up.
If desired, make minor adjustments to eliminate any differences by
incrementally adjusting the carrier pressure set point or valve timing.
Tightening the bolts and replacing the diaphragms should resolve both the
retention time drift and total un-normalized concentration deviation.

Troubleshooting Reference Manual
November 2023 MS-00809-0100-0370

174 Emerson.com



A  Pre-defined Modbus® map files
For the Modbus map files used with the gas chromatograph, see the Pre-Defined Modbus
Map Files Reference Manual.
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B  China RoHS table

Reference Manual China RoHS table
MS-00809-0100-0370 November 2023

Rosemount 370XA 177



MS-00809-0100-0370
Rev. AA

2023

For more information: Emerson.com/global
©2023 Emerson. All rights reserved.
Emerson Terms and Conditions of Sale are available
upon request. The Emerson logo is a trademark and
service mark of Emerson Electric Co. Rosemount is a
mark of one of the Emerson family of companies. All
other marks are the property of their respective owners.

http://Emerson.com/global

	Rosemount 370XA Gas Chromatograph
	Contents
	1 Cybersecurity recommendations for Rosemount XA gas chromatograph (GC) and MON2020 users
	2 About Rosemount 370XA Gas Chromatographs
	2.1 Description
	2.2 Specifications
	2.3 Certifications

	3 Equipment overview
	3.1 Exterior
	3.2 Interior

	4 Installation
	4.1 Site requirements
	4.2 Actions upon receiving the gas chromatograph (GC)
	4.2.1 Unpacking
	4.2.2 Inspection and verification of received equipment

	4.3 Mounting the gas chromatograph (GC)
	4.3.1 Minimum installation clearances
	4.3.2 Pole mounting
	Mount the gas chromatograph (GC) to a pole
	Optional gas bottle accessories

	Mount the gas chromatograph (GC) to a floor stand

	4.3.3 Wall mounting
	Mount the bracket to a wall
	Secure the gas chromatograph (GC) to the mounting bracket


	4.4 Mounting the sample conditioning system (SCS)
	4.4.1 Attach Rosemount single-stream, side-mounted sample conditioning system (SCS) to the gas chromatograph (GC)
	4.4.2 Connect sample conditioning system (SCS) tubing to the gas chromatograph (GC)

	4.5 Connect to the carrier gas
	4.6 Connect to actuation gas
	4.6.1 Helium actuation gas
	4.6.2 Alternative actuation gas

	4.7 Connect to the calibration gas
	4.8 Connect to the sample gas
	4.9 Electrical connections
	4.9.1 Terminal wiring

	4.10 Connect to serial ports
	4.10.1 Wiring

	4.11 Connecting to Ethernet ports
	4.11.1 Ethernet 1 port
	4.11.2 Ethernet 2 port

	4.12 Connecting to external devices
	4.12.1 Digital inputs
	4.12.2 Digital output
	4.12.3 Analog input
	4.12.4 Analog outputs

	4.13 Connecting to power
	4.13.1 Wiring power source
	4.13.2 Grounding precautions

	4.14 Starting up and configuring the gas chromatograph (GC)
	4.14.1 Applying carrier and actuation gas
	Apply carrier and actuation gas from the same line
	Apply carrier gas and actuation gas separately

	4.14.2 Apply calibration gas
	4.14.3 Apply sample gas
	4.14.4 Turn on power for the first time
	4.14.5 Run the Startup Assistant


	5 Using the Rosemount 370XA
	5.1 Connect a local computer to the Rosemount 370XA
	5.2 Interacting with the local operator interface (LOI)
	5.2.1 Menu operation
	5.2.2 Screen operation
	5.2.3 Entering numeric data
	5.2.4 Enter alphanumeric data

	5.3 Local operator interface (LOI) screen descriptions
	5.3.1 View menu
	Current Alarms screen
	Report Display screen
	Report Viewer screen
	Chromatogram screens
	Status Display screen

	5.3.2 Hardware menu
	Heaters screen
	Valves screen
	Electronic pressure controller (EPC) screen
	Discrete Inputs screen
	Discrete Outputs screen
	Analog Inputs screen
	Analog Output screens

	5.3.3 Application menu
	System screen
	Component Data Table screen
	Calibration Gas Info screen
	Timed Events screen
	Reset Time screen
	Calculations Configuration screen
	Streams screen
	Communications screen
	TCP/IP Settings screen

	5.3.4 Logs menu
	Alarm Log screen
	Event Log screen
	Maintenance Log screen
	Add a new entry to the Maintenance Log


	5.3.5 GC Control menu
	Auto Sequence screen
	Single Stream screen
	Halt screen
	Calibration screen
	Validation screen
	Auto Valve Timing (AVT) screen

	5.3.6 Tools menu
	Screen Control screen
	Set GC Time screen
	Enable or disable Daylight Savings Time


	5.4 Common local operator interface (LOI) tasks
	5.4.1 Configure the serial communications settings
	5.4.2 Set the calibration gas concentration values
	5.4.3 Set the time
	5.4.4 Calibrate the gas chromatograph (GC) for the first time
	5.4.5 Configure the gas chromatograph’s (GC's) Ethernet ports
	5.4.6 Acknowledge an alarm
	5.4.7 Acknowledge all alarms
	5.4.8 Acknowledge and clear all alarms
	5.4.9 View the Maintenance Log
	5.4.10 View the Event Log
	5.4.11 View a live chromatogram
	5.4.12 View an archived chromatogram
	5.4.13 Start a single stream analysis run
	5.4.14 Start a calibration analysis run

	5.5 Advanced configuration and operation topics
	5.5.1 Validation
	Prepare for a validation
	Run a validation

	5.5.2 Change the calibration gas
	5.5.3 Auto valve timing
	5.5.4 Warm-start mode
	5.5.5 Maintenance mode
	5.5.6 Conserve calibration gas
	5.5.7 New Module software assistant


	6 Preventative maintenance
	6.1 Save diagnostic data
	6.2 Set up auto-calibration in software
	6.3 Display trend data
	6.4 Configure the valve timing

	7 Recommended spare parts
	8 Replacing the Maintainable Module
	8.1 Remove the Maintainable Module
	8.2 Install a Maintainable Module

	9 Overhauling the analytical module
	9.1 Replace a stream selection solenoid
	9.2 Replace an analytical valve solenoid
	9.3 Overhaul the analytical valve
	9.4 Overhaul the sample shut-off valve
	9.5 Replace the carrier pressure control valve
	9.6 Replace the carrier gas pressure sensor
	9.7 Replace the detectors
	9.8 Replacing the chromatograph columns
	9.8.1 Install chromatograph columns
	9.8.2 Column assignments
	9.8.3 Column drawings

	9.9 Replace the O-rings in a tubing connector

	10 Troubleshooting
	10.1 Alarms
	10.1.1 Maintenance Mode
	10.1.2 Power Failure
	10.1.3 User Calculation Failure
	10.1.4 Low Battery Voltage
	10.1.5 Stream Skipped
	10.1.6 GC Idle
	10.1.7 Warm Start Failed
	10.1.8 Heater 1 Out of RangeHeater Out of Range
	10.1.9 Heater 2 Out Of Range
	10.1.10 Detector (1-12) Scaling Factor Failure
	10.1.11 Carrier Pressure Low
	10.1.12 Carrier Pressure Out Of Range
	10.1.13 Analog (Input or Output) (High or Low) Signal
	10.1.14 Stream Validation Failure
	10.1.15 Stream (1, 2, or 3) RF (response factor) Deviation
	10.1.16 Stream 4 RF (response factor) Deviation
	10.1.17 Analyzer Board Comm Failure
	10.1.18 LOI Comm Failure
	10.1.19 Auto Valve Timing Failure
	10.1.20 Analytical Module Communication Failure
	10.1.21 Analytical Module Not Initialized
	10.1.22 Module Validation Failure
	10.1.23 IMB Incompatible
	10.1.24 IMB (intelligent module board) CDT (component data table) Component is missing in GC
	10.1.25 Energy Value Invalid
	10.1.26 Stream (1, 2, or 3) RF (response factor) Out Of Order
	10.1.27 Stream 4 RF (response factor) Out Of Order
	10.1.28 Calibration Energy Value Check Fail
	10.1.29 Stored Data Integrity Failure
	10.1.30 n-Pentane RT (retention time) Drift
	10.1.31 Ethane RT (retention time) Drift

	10.2 Gas chromatograph (GC) won't power up
	10.3 Un-normalized total error
	10.4 Replace the central processing unit (CPU)
	10.5 Recover the central processing unit (CPU)
	10.6 Peaks retention time drift and total unnormalized concentration fluctuations

	A Pre-defined Modbus® map files
	B China RoHS table


