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Copyright
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Disclaimer

This manual is provided for informational purposes. EMERSON MAKES NO WARRANTY OF ANY
KIND WITH REGARD TO THIS MATERIAL, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. Emerson shall
not be liable for errors, omissions, or inconsistencies that may be contained herein or for
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Trademarks and Servicemarks

See http://www2.emersonprocess.com/siteadmincenter/PM Central Web Documents/marks.pdf

All other marks are property of their respective owners.

Patents
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1 Getting started

Thank you for choosing AMS Machinery Manager. This guide provides the
basics to get you started with a Standalone system. A Network system
installation overview is provided on page 12. Refer to the Installation
Manual on the Manuals DVD for important instructions before installing the
Network system. Let's get started!

Your AMS Machinery Manager package includes:

□ Quick Start Guide

□ Software Installation DVD

□ Manuals DVD

Customized installation media

Based on your order, the Software Installation DVD contains the following:

• Standalone (Single User) or Network installation

• AMS Machinery Manager technologies

• Number of licensed users

To add a technology or more licensed users, contact your Emerson Sales
Representative.

Quick Start Guide April 2017

4 MHM-97498, Rev 3



Where to get help

AMS Machinery Manager Help

Launch AMS Machinery Manager and select Help from the main menu.

AMS Machinery Manager Manuals DVD

Your AMS Machinery Manager package includes a disc with user manuals in
PDF format.

Software Registration

Phone: Toll free 888.367.3774, option 2 (U.S. and Canada)
+63.2.702.1111 (Rest of world)

Email: wwcs.custserv@AP.EmersonProcess.com

Web: http://www.emersonprocess.com/machineryhealthreg

Product Support

Emerson provides a variety of ways to reach your Product Support team to
get the answers you need when you need them:

Phone Toll free 800.833.8314 (U.S. and Canada)
+65.6770.8711 (Europe and Middle East)
+63.2.702.1111 (Asia Pacific)

Email ap-sms@emerson.com

Web http://www.emerson.com/en-us/contact-us and select CSI TECHNOLOGIES from the
Automation Solutions drop-down menu.

To search for documentation, visit http://www.emerson.com and select
Documents & Drawings.

To view toll free numbers for specific countries, visit 
http://www.emersonprocess.com/technicalsupport.
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2 Your computer hardware

Your computer should meet hardware and operating system requirements
for optimal installation and performance.

Important
If you intend to install Machine History Viewer or CSI Data Provider, you must
install Internet Information Services before installing AMS Machinery
Manager. The AMS Machinery Manager installation makes important
changes to the IIS setup that you would otherwise have to configure
manually with the assistance of Product Support. See the Installation Manual
on the Manuals DVD for more details.

Servers

Minimum requirements

Supported Operating
Systems

Windows Server 2016(1), Windows Server 2012 R2 Standard Edition(1), and
Windows Server 2012 R2 Datacenter(1)

Processor/
Memory

Portable
Systems

1.83 GHz Dual Core or better, 2 GB of RAM or more

Online
Systems

Server-class 2.33 GHz Dual Core or better, 2 GB of RAM or more

Network Ethernet (TCP/IP protocol)

Browser Internet Explorer 7 or later

Screen Resolution XGA (1024 x 768) or better

Requirements for laptops used with CSI 2600 systems

Supported Operating
Systems

Windows 10 Professional(1), Windows 7 Professional SP1, Windows 7 Ultimate,
and Windows 7 Enterprise

Processor/Memory 1.5 GHz or better, 2 GB of RAM or more

Hard drive capacity 250 GB or greater

RS232 One available RS232 interface

Network Ethernet (TCP/IP protocol)

Browser Internet Explorer 7 or later

Screen Resolution XGA (1024 x 768) or better

Additional recommendations

Media DVD drive required for installation

Virtualization System • Citrix XenApp 7.9 (Windows Server 2016)
• Remote Desktop Services (Windows Server 2016 and Windows Server 2012)
• VMSphere 5.5 (Windows Server 2016 and Windows Server 2012)
• VMware ESXi 5.5 (Windows Server 2012)
• Hyper-V (Microsoft System Center 2012 R2 Virtual Machine Manager)
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Antivirus • McAfee™ Endpoint Security 10.1
• Norton Security Version 22.7 — Refer to Knowledge Base Article (KBA)

NK-1600-0412 for antivirus configuration.
• Symantec™ Endpoint Protection 12.1.6 — Refer to KBA NK-1600-0411 for

antivirus configuration.

(1) Requires Microsoft .NET Framework 3.5 SP1, available from the Microsoft web site. Because AMS
Machinery Manager does not require an Internet connection for installation, Emerson recommends
installing .NET Framework 3.5 SP1 before AMS Machinery Manager.

Workstations

Minimum requirements

Supported Operating
Systems

Windows 10 Professional(1), Windows 7 Professional SP1, Windows 7 Ultimate,
and Windows 7 Enterprise

Processor/Memory 1.5 GHz or better, 2 GB of RAM or more

Network Ethernet (TCP/IP protocol)

Browser Internet Explorer 7 or later

Screen Resolution XGA (1024 x 768) or better

Communication requirements

RS232 For communication with the Spectro 5200 Trivector™ Analyzer, a PC must have an
RS232 serial port, or use a serial-to-USB cable.

USB A USB 2.0 port is required for communications with a CSI 2140 Machinery Health
Analyzer.
A USB 2.0 port is required for communications with a WDA Image Capture Kit.

Additional recommendations

Media DVD drive required for installation

Antivirus • McAfee™ Endpoint Security 10.1
• Norton Security Version 22.7 — Refer to Knowledge Base Article (KBA)

NK-1600-0412 for antivirus configuration.
• Symantec™ Endpoint Protection 12.1.6 — Refer to KBA NK-1600-0411 for

antivirus configuration.

(1) Requires Microsoft .NET Framework 3.5 SP1, available from the Microsoft web site. Because AMS
Machinery Manager does not require an Internet connection for installation, Emerson recommends
installing .NET Framework 3.5 SP1 before AMS Machinery Manager.
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3 Install and register AMS Machinery Manager

1. Log on to the computer as a user with administrator rights.

2. Insert the AMS Machinery Manager Software Installation DVD and open it
in Windows Explorer.

3. Run RBMsetup.exe.

Important
On Windows 7, right-click RBMsetup.exe and select Run as administrator.
Click Cancel if the installation launches automatically when you insert the
DVD. You must run the installation manually.

4. At the ATTENTION!! dialog, click Yes if you are installing the software for
the first time. If you are upgrading your software, this is a reminder to
stop the installation and back up your database first. Click No to stop the
installation.

5. The setup program verifies that your system meets the minimum
requirements. If they are met, the Options page dialog appears. If they
are not met, a message displays more information. Update the computer
to meet the requirements or contact Product Support.

6. Click Install to start the installation.

7. If you are using Windows Firewall, grant access to programs published by
Emerson Process Management when prompted.

8. When the Serial dialog appears, click Register Product to register the
software now, or click Close to skip registration.
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Note
To register later, open Windows Explorer, go to C:\RBMsuite\sys and
double-click Serial.exe.

a. In the Serial dialog, click Register Product.

The Register Product dialog appears. You need the Serial No. and
Request No. during registration.

b. Contact Product Support to register.

Phone: Toll free 888.367.3774, option 2 (U.S. and Canada)
+63.2.702.1111 (Rest of world)

Email: wwcs.custserv@AP.EmersonProcess.com

Web: http://www.emersonprocess.com/machineryhealthreg

c. Enter the Response code given to you by a Product Support
representative.

d. Click OK.

e. In the Serial dialog, verify the Status is "Registered."

f. Click Close.

Your software is registered.

9. Click Finish to complete the installation.

If the computer requires a reboot, Restart Now is selected on the Finish
page. Allow the system to reboot before attempting to run the software.
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4 Launch AMS Machinery Manager

Now that you have installed and registered AMS Machinery Manager, you are
ready to launch AMS Machinery Manager.

1. Go to Start > Programs (All Programs) > AMS Machinery Manager.
2. Select AMS Machinery Manager.
3. Log in when prompted.

a. Initially, Administrator is the default user. Leave the password blank
and click OK.

b. If you use a different user, enter the username and password and click
OK.

See the Administration topics in AMS Machinery Manager Help to set the
Administrator password and create a new user.

Congratulations! You are now running AMS Machinery Manager.
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5 What's next?

New installations

If you are new to AMS Machinery Manager, here is what you can do next:

• Create a new username and password in RBM Network Administration.

Log in to AMS Machinery Manager as Administrator and go to Tools > Setup/
Communication > RBM Network Administration.

• Add the Example.rbm database and start exploring AMS Machinery
Manager features.

Select File > Add/Remove Database. Click Example.rbm and click Add.

• View periodic vibration data in the example database.

In Vibration Analysis, expand the Example.rbm database in Navigator -
Vibration Analysis. Click points in the database to view example vibration
data.

• Create an example route.

In Navigator - Vibration Analysis, right-click an area in the example
database and select Create Route.

• Load a route to a CSI Machinery Health Analyzer in the Data Transfer tab.

• Run reports on areas and equipment in the example database in the
Reporting tab.

• Create your own database using RBMwizard.

In the Tools tab, select Setup/Communication and launch RBMwizard.

Select Help from the menu for more information.

Upgrade installations

• AMS Machinery Manager prompts you to reindex a database when you
open a database for the first time after an upgrade. Allow AMS Machinery
Manager to perform this one-time procedure so you can use your
database.

• In RBM Network Administration, select User > Update Permissions after a
version upgrade to make new capabilities available to existing users.

Select Help from the menu for more information.
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6 Network installation overview

Important

• If you intend to install Machine History Viewer or CSI Data Provider, you
must install Internet Information Services before installing AMS
Machinery Manager. The AMS Machinery Manager installation makes
important changes to the IIS setup that you would otherwise have to
configure manually with the assistance of Product Support. See the
Installation Manual on the Manuals DVD for more details.

• If you are upgrading your software, back up your database before
completing the software update. Your databases require reindexing to
work with the new software. If you need to reinstall the previous version
of software, be aware that any database you open with the new software
will be reindexed and will no longer work with any previous version.

Ensure each computer meets the minimum system operating requirements.

1. Install the Network Server on the server first.

2. Install the AMS Machinery Manager Client on a workstation.

3. Install secondary servers and clients on other computers on the network.

You can install Online Server, Secondary Database Server, Data Import
Server, Data Import Client, and AMS Machinery Manager Client on other
computers in the network.

• Configure service accounts and firewall settings for each computer, if
necessary.

See the Installation Manual on the Manuals DVD for more details.

• Network installations require further configuration for each CSI
Machinery Health Monitor.

For more information, open Help in AMS Machinery Manager and choose
Administration > Online Server.

Quick Start Guide April 2017

12 MHM-97498, Rev 3



Quick Start Guide
MHM-97498, rev. 3

April 2017

Emerson
835 Innovation Drive
Knoxville, TN 37932 USA
T +1 865-675-2400
F +1 865-218-1401
www.Emerson.com

©2017, Emerson.
The contents of this publication are presented for
informational purposes only, and while every effort
has been made to ensure their accuracy, they are
not to be construed as warranties or guarantees,
express or implied, regarding the products or
services described herein or their use or
applicability. All sales are governed by our terms
and conditions, which are available on request. We
reserve the right to modify or improve the designs
or specifications of our products at any time
without notice.
All rights reserved. The Emerson logo is a
trademark and service mark of Emerson Electric Co.
All other marks are property of their respective
owners.


	Home
	Contents
	Getting started
	Customized installation media
	Where to get help

	Your computer hardware
	Servers
	Workstations

	Install and register AMS Machinery Manager
	Launch AMS Machinery Manager
	What's next?
	Network installation overview

