AMS 2140 Machinery Health™ Analyzer

User Guide
Copyright

© 2019 by Emerson. All rights reserved.

No part of this publication may be reproduced, transmitted, transcribed, stored in a retrieval system, or translated into any language in any form by any means without the written permission of Emerson.

Disclaimer

This manual is provided for informational purposes. EMERSON MAKES NO WARRANTY OF ANY KIND WITH REGARD TO THIS MATERIAL, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. Emerson shall not be liable for errors, omissions, or inconsistencies that may be contained herein or for incidental or consequential damages in connection with the furnishing, performance, or use of this material. Information in this document is subject to change without notice and does not represent a commitment on the part of Emerson. The information in this manual is not all-inclusive and cannot cover all unique situations.

Patents

The product(s) described in this manual are covered under existing and pending patents.
Contents

Chapter 1 AMS 2140 Machinery Health Analyzer ................................................................. 1
  1.1 AMS 2140 Machinery Health Analyzer overview .................................................. 1
  1.2 User Guide overview ......................................................................................... 1
  1.3 Documentation conventions .......................................................................... 1
  1.4 Precautions and general maintenance ............................................................ 2
  1.5 Technical Support and Customer Service .......................................................... 3

Chapter 2 Introduction to the analyzer .................................................................................. 5
  2.1 Standard equipment ....................................................................................... 5
  2.2 Front view ..................................................................................................... 6
  2.3 Top view ....................................................................................................... 7
  2.4 Turn on the analyzer for the first time ........................................................... 7
  2.5 Use the stand ............................................................................................... 8
  2.6 Attach the shoulder strap ........................................................................... 8
  2.7 Battery pack ............................................................................................... 9
  2.8 External AMS 2140 Battery Charger ............................................................ 15
  2.9 Turn the analyzer on or off ....................................................................... 18
  2.10 Home screen ............................................................................................ 19
  2.11 Backlight .................................................................................................. 21
  2.12 Touchscreen ............................................................................................. 21
  2.13 Menu navigation ....................................................................................... 26
  2.14 Settings ..................................................................................................... 26
  2.15 Memory card ............................................................................................ 30
  2.16 Bluetooth ................................................................................................. 31
  2.17 Utilities ..................................................................................................... 35
  2.18 Clean the analyzer .................................................................................... 38
  2.19 AMS 2140 Four-Channel Input Adapter ...................................................... 39
  2.20 Multiple inputs ......................................................................................... 40
  2.21 AMS 2140 for use in hazardous locations .................................................. 41

Chapter 3 Transfer files with AMS 2140 ............................................................................. 43
  3.1 AMS Machinery Manager Data Transfer ....................................................... 43
  3.2 Standalone Data Transfer application .......................................................... 43
  3.3 Communication setup .................................................................................. 44
  3.4 Routes and jobs ........................................................................................... 56
  3.5 Analyzer firmware and programs ................................................................. 62
  3.6 Screen captures ........................................................................................... 65
  3.7 Splash screens ............................................................................................. 66
  3.8 Printing ....................................................................................................... 67

Chapter 4 Route .................................................................................................................. 69
  4.1 Route overview ............................................................................................ 69
  4.2 Manage routes ............................................................................................. 72
  4.3 Set data collection and display parameters .................................................. 76
  4.4 Tachometers ............................................................................................... 82
  4.5 Multiple inputs and measurements .............................................................. 84
  4.6 Collect route data ....................................................................................... 85
  4.7 Notes ........................................................................................................... 89
Chapter 5  
Plots ........................................................................................................................................ 97
  5.1 View a full screen version of the plot .................................................................................. 97
  5.2 Select an active plot ............................................................................................................. 98
  5.3 Switch the plot type ............................................................................................................. 98
  5.4 Add or remove a cursor from a plot ..................................................................................... 98
  5.5 Change the cursor type ....................................................................................................... 99
  5.6 Change the scale of the x and y axis .................................................................................. 100
  5.7 Expand or compress the X axis ......................................................................................... 100
  5.8 View the highest frequency peaks on the spectrum plot .................................................. 100
  5.9 Set RPM ............................................................................................................................ 101
  5.10 View fault frequencies on a plot ..................................................................................... 101

Chapter 6  
Analyze and Advanced Analyze ............................................................................................... 103
  6.1 Analyze overview ............................................................................................................... 103
  6.2 Manage jobs ....................................................................................................................... 107
  6.3 Set display parameters ....................................................................................................... 110
  6.4 Multi-input measurements ............................................................................................... 111
  6.5 Sensors and inputs ............................................................................................................. 111
  6.6 Tachometers ...................................................................................................................... 114
  6.7 Common data collection parameters ................................................................................. 116
  6.8 Collecting data using an Analysis Expert ......................................................................... 122
  6.9 Collect data using Manual Analyze .................................................................................. 138
  6.10 Listen to live vibration data in Analyze .......................................................................... 159
  6.11 Redo a measurement in Analyze .................................................................................... 161
  6.12 Store data to a route or an Analyze job .......................................................................... 161
  6.13 Review previously collected data in Analyze .................................................................. 161
  6.14 Print an Analyze plot to an AMS Machinery Manager ..................................................... 162
  6.15 Print an Analyze plot to a memory card ......................................................................... 162
  6.16 Reset Analyze defaults .................................................................................................. 163

Chapter 7  
Advanced Laser Alignment ......................................................................................................... 165
  7.1 Basic and Advanced Laser Alignment Application overview ............................................. 165
  7.2 Set up the laser and sensor ............................................................................................... 175
  7.3 Manage jobs ....................................................................................................................... 186
  7.4 Set the job parameters ....................................................................................................... 191
  7.5 Horizontal alignment ......................................................................................................... 203
  7.6 Vertical alignment .............................................................................................................. 236
  7.7 Straightness measurements ............................................................................................... 247
  7.8 Plots ................................................................................................................................... 252
  7.9 Transfer alignment jobs ................................................................................................... 257

Chapter 8  
Advanced Transient ................................................................................................................... 263
  8.1 Advanced Transient overview .......................................................................................... 263
  8.2 Manage jobs ....................................................................................................................... 267
  8.3 Sensors and inputs ............................................................................................................. 269
  8.4 Tachometers ...................................................................................................................... 271
  8.5 Select a section of the full transient waveform ................................................................. 273
  8.6 Set the number and type of plots to display in Advanced Transient ............................... 275
  8.7 Set data collection parameters ......................................................................................... 276
1 AMS 2140 Machinery Health Analyzer

Topics covered in this chapter:

- AMS 2140 Machinery Health Analyzer overview
- User Guide overview
- Documentation conventions
- Precautions and general maintenance
- Technical Support and Customer Service

1.1 AMS 2140 Machinery Health Analyzer overview

The AMS 2140 Machinery Health Analyzer is a portable vibration analyzer that lets you quickly and easily collect data from rotating equipment in process plants, do an on-site analysis of the machine, and export results to the AMS Suite: Machinery Health Manager software for storage and further analysis. You can also collect data using PeakVue™ technology. The analyzer supports up to four channels to make collecting data faster and more efficient.

You can add additional programs to the analyzer to further expand your analysis and troubleshooting capabilities. Add the Advanced Analyze, Balance, Advanced Laser Alignment, ODS/Modal, and Advanced Transient programs at any time.

1.2 User Guide overview

The AMS 2140 Machinery Health Analyzer User Guide is written for Vibration Analysts, Reliability Data Collection Technicians, and Reliability Engineers who monitor rotating machines in a process plant environment.

The User Guide describes how to set up the analyzer, take route and job-based measurements, review the data, and transfer the data to AMS Machinery Manager for storage and analysis. The User Guide is written for the single-channel, dual-channel, and four-channel versions of the AMS 2140. Any differences are noted.

1.3 Documentation conventions

The following conventions are used throughout:

Note
A note paragraph contains special comments or instructions.
1.4 Precautions and general maintenance

Any maintenance, repair, or replacement of components not listed below must be performed by specially trained personnel at Emerson authorized service centers. Any damage to the product caused by misuse, abuse, neglect, carelessness or modifications performed by anyone other than Emerson may void the warranty.

Following the precautions listed below, you can perform common maintenance procedures on the AMS 2140 and its accessories.

**WARNING!**

- An electrostatic discharge is possible when you clean the equipment exterior. When cleaning the equipment exterior, do not use any abrasive or corrosive chemicals or materials. Do not use petroleum distillates and ketone solvents, for example, acetone, gasoline and kerosene. Use a dry, lint-free towel or cloth dampened with a mild soap and water solution. Clean the analyzer only in a non-hazardous area.
- Charge, remove, and replace the battery pack only in a non-hazardous area.
- Use only Emerson’s battery packs with the AMS 2140. The analyzer will not function if a non-Emerson battery pack is used. Lithium-Ion batteries have very specific charging requirements. Emerson-supplied power supplies and chargers are designed to work with Emerson’s Lithium-Ion battery pack. Using battery packs other than Emerson’s approved battery packs could not only void the warranty, but could also be hazardous.

**Precautions**

- To prevent permanent damage to the touchscreen on the AMS 2140, never use sharp objects or excessive pressure with your fingers or stylus. Lightly tap the screen.
- Use only Emerson’s power supplies and chargers approved for use with the AMS 2140 and Emerson’s battery packs. Using any power supplies and chargers other than Emerson’s approved power supplies and battery packs could not only void the warranty, but will also most likely damage the analyzer or the battery pack.
- Do not change or remove the battery pack in the AMS 2140 with the power supply connected to the analyzer. The AMS 2140 or battery pack may be damaged.
- Do not use Emerson’s battery packs, power supplies, and chargers with any product other than their corresponding Emerson product.
• When charging the AMS 2140 with the battery pack or the battery pack by itself, ensure the ambient temperature where charging is occurring is 50° F to 95° F (10° C to 35° C).
• When operating the AMS 2140 with the battery pack, ensure the ambient temperature where the analyzer is being used is -4° F to 122° F (-20° C to 50° C).

**Prevent battery degradation**

When storing the AMS 2140 with the battery pack or storing the battery pack by itself for a prolonged period of time:

• Ensure the ambient temperature where the battery pack is located is -4° F to 95° F (-20° C to 35° C). Due to the chemical composition of Lithium-Ion battery technology, over time there will be some degradation that results in a reduced charge capacity and performance. This degradation is unavoidable and irreversible. Prolonged storage at temperatures outside this range, especially temperatures above the high end, speeds up the degradation process.
• Disconnect the power supply from the AMS 2140 or the battery pack.
• When storing for 1–3 months, Emerson recommends removing the battery pack from the AMS 2140.
• When storing the battery for longer than three months, contact Technical Support to learn how to enter storage mode. Storage mode protects the battery during long term storage. In storage mode, the analyzer and battery are non-functional. The analyzer does not power on and the battery LEDs do not operate. Connect the charger to the unit to reactivate the battery.

**Note**

If you do not enter storage mode, ensure the battery capacity is approximately 40 percent and periodically recharge the battery pack (to approximately 40 percent charge capacity) during storage to ensure the battery does not drain to low levels.

**Prevent damage**

To prevent damage to the analyzer:

• Do not connect a signal larger than 0 to 24 volts into the Accel input of the AMS 2140.
• Do not connect a signal larger than +/- 24 volts into the Volts / Tach input of the AMS 2140.

1.5 **Technical Support and Customer Service**

When you contact Technical Support, be ready with a screen capture of the error message and details such as when and how the error occurred.

**Hardware Technical Help**

Have the number of the current version of your firmware ready when you call. To view the firmware version of the AMS 2140, select Home > ALT > F1 Version.
Software Technical Help

Provide the software version numbers of both your Microsoft® Windows operating system and AMS Machinery Manager, and your AMS Machinery Manager serial number. To find AMS Machinery Manager version and serial numbers, select Help > About.

Be at your computer when you call. We can serve you better when we can work through the problem together.

Software Technical Support

Emerson provides technical support through the following for those with an active support agreement:

- Telephone assistance and communication via the Internet.
- Mass updates that are released during that time.
- Interim updates upon request. Please contact Emerson Technical Support for more information.

Customer Service

Contact Customer Service for all non-technical issues, such as ordering replacement parts.

Contact us

For Emerson Technical Support and Customer Service Toll Free numbers, email addresses, and hours of operation, please visit http://www.emerson.com/technicalsupport.
2 Introduction to the analyzer

Topics covered in this chapter:

- Standard equipment
- Front view
- Top view
- Turn on the analyzer for the first time
- Use the stand
- Attach the shoulder strap
- Battery pack
- External AMS 2140 Battery Charger
- Turn the analyzer on or off
- Home screen
- Backlight
- Touchscreen
- Menu navigation
- Settings
- Memory card
- Bluetooth
- Utilities
- Clean the analyzer
- AMS 2140 Four-Channel Input Adapter
- Multiple inputs
- AMS 2140 for use in hazardous locations

2.1 Standard equipment

Unpack the analyzer and compare the contents of the package to the list below. If you find a discrepancy, contact your local sales representative immediately.

- Firmware media
- Micro USB cable to connect to AMS Machinery Manager
- Power supply to charge the battery pack
- Screen protector
- Shoulder strap
Note
The AMS 2140 does not support cables with 25-pin connectors or cables that connect to the Volts/Tach input from previous Emerson vibration analyzers.

2.2 Front view

Figure 2-1: AMS 2140 front panel

A. Home key—Return to the Home screen from any program.
B. Reset key—Return to the main menu in a program.
C. Function keys—Display menu options.
D. Enter key—Select a menu or option.
E. Keypad backlight key—Turn on the backlight under the keys. (1)
F. LCD backlight key—Set the backlight for the LCD touchscreen.
G. Help key—Display Help text for a key.
H. Power key—Turn the analyzer on or off, or put the analyzer in standby.
I. Battery LED—Green light if the battery pack is charged; amber when charging.
J. Status LED—Blue light flashes each time you press a key or option, blinks in power save mode, and remains solid in standby mode.
K. Arrow keys—Move through menus.
L. ALT key—Display an alternate screen, if available.
M. Back key—Back up to the main menu in a program.

(1) To comply with relevant safety certifications, the AMS 2140 labeled “ATEX/IECEx Zone 2” does not have a keypad backlight.
2.3 Top view

Figure 2-2: Connectors

A. Power supply connector.  
B. Ethernet port.  
C. Micro USB port.  
D. Wireless LED.  
E. Bluetooth® LED (not present on newer versions).

**CAUTION!**

To prevent damage to the analyzer:

- Do not connect a signal outside the range of 0 to 24 volts into the Accel input of the AMS 2140.
- Do not connect a signal outside the range of +/- 24 volts into the Volts / Tach input of the AMS 2140.

2.4 Turn on the analyzer for the first time

Activate the battery pack before turning on the analyzer for the first time. The battery pack is shipped in storage mode to protect the battery charge. Connect the provided power supply cord into an outlet and to the analyzer to activate the battery pack.

**Procedure**

1. Connect the provided power supply cord into an outlet and to the analyzer.

   **Note**

   Refer to precautions for the battery pack and power adapter.

   The Battery LED is amber to indicate the battery pack is charging. The analyzer is activated.

2. Press and hold the power key to turn the analyzer on.
The Home screen appears when you turn on the analyzer. The time and date are set to a default value.

3. To set the time and date, press Home > ALT > F3 Set Time.

### 2.5 Use the stand

1. To put the stand in the upright position, grab the stand and pull up until the stand locks.
2. To release the stand, place the analyzer face down, grab the base of the stand, and gently pull.

The lock releases, and you can push the stand toward the analyzer.

---

**Figure 2-3: Release the stand**

---

### 2.6 Attach the shoulder strap

1. Press and hold the button on the strap connector, and insert it into the connectors on the sides of the analyzer or the AMS 2140 Four-Channel Input Adapter, if attached.
2. To release the strap, press and hold the button on the connector and then pull.
2.7 Battery pack

A rechargeable Lithium-Ion battery pack powers the analyzer. A typical charge should last for more than 8 hours of continuous use. The analyzer displays a low-battery warning when the remaining charge reaches a set level; the default is 15 percent. If the battery pack fully discharges, you do not lose any data or settings.

The battery pack is shipped in storage mode to protect the battery charge. Refer to Section 2.4 to activate the battery pack.

You do not need to discharge or calibrate the battery pack. The hardware optimizes battery pack performance. Contact technical support if you experience any problems or for instructions on how to store or replace the battery pack.

⚠️ WARNING!

Use only Emerson battery packs with the AMS 2140. The analyzer will not function if a non-Emerson battery pack is used. Lithium-Ion batteries have very specific charging requirements. Emerson power supplies and chargers are designed to work with the Emerson Lithium-Ion battery pack. Using battery packs other than approved Emerson battery packs could not only void the warranty, but could also be hazardous.

2.7.1 Access the battery pack

The battery pack is located on the back of the analyzer. To access the battery, remove the six screws that attach it to the analyzer.
2.7.2 Battery pack and power supply precautions

Understand and follow the precautions below before using the battery pack and power supply.

• Do not use Emerson’s battery packs, power supplies, and chargers with any product other than their corresponding Emerson product.
• Use only Emerson’s power supplies and chargers approved for use with the AMS 2140 and Emerson’s battery packs. Using any power supplies and chargers other than Emerson’s approved power supplies and battery packs could not only void the warranty, but will also most likely damage the analyzer or the battery pack.
• Do not change or remove the battery pack in the AMS 2140 with the power supply connected to the analyzer. The AMS 2140 or battery pack may be damaged.

WARNING!

Remove the battery pack only in a non-hazardous area.
• When charging the AMS 2140 with the battery pack or the battery pack by itself, ensure the ambient temperature where charging is occurring is 50° F to 95° F (10° C to 35° C).
• When operating the AMS 2140 with the battery pack, ensure the ambient temperature where the analyzer is being used is -4° F to 122° F (-20° C to 50° C).

**WARNING!**

• Use only Emerson’s battery packs with the AMS 2140. The analyzer will not function if a non-Emerson battery pack is used. Lithium-Ion batteries have very specific charging requirements. Emerson-supplied power supplies and chargers are designed to work with Emerson’s Lithium-Ion battery pack. Using battery packs other than Emerson’s approved battery packs could not only void the warranty, but could also be hazardous.
• Charge, remove, and replace the battery pack only in a non-hazardous area.

### 2.7.3 View the battery charge level

View the remaining charge level from the analyzer Home screen or from the LEDs on the battery pack.

**Procedure**

Do one of the following:

• From the Home screen, view the remaining battery charge on the lower left side of the screen.
• Press the button on the inside of the battery pack. Each LED indicates approximately 20 percent remaining charge.
2.7.4 Charge the battery pack

The analyzer is fully operational during charging. As a best practice, charge the battery pack frequently. Emerson recommends you charge the battery pack the night before you intend to use it.

⚠️ WARNING!

- Use only Emerson-supplied power supplies and chargers approved for use with the AMS 2140 and Emerson battery packs. Using any power supplies and chargers other than approved Emerson power supplies and battery packs could not only void the warranty, but will also most likely damage the analyzer or the battery pack.
- When charging the AMS 2140 with the battery pack or the battery pack by itself, ensure the ambient temperature where charging is occurring is 50° F to 95° F (10° C to 35° C).
- Charge the battery pack only in a non-hazardous area.

Procedure

1. Remove the rubber plug on the top of the analyzer.
2. Insert the power supply connector into the analyzer. The analyzer can be powered on or off.

Note

If the battery pack has been placed in storage mode, the LEDs do not operate.
3. Plug the AC connector on the power supply into a standard AC outlet, ranging from 100 VAC to 250 VAC, 50–60 Hz. A full recharge may take four hours.

The back of the analyzer may feel warm during charging. The power supply can remain connected to the analyzer after charging completes. You cannot overcharge the battery pack.

2.7.5 Battery LED indicates charging status

The Battery LED on the front of the analyzer shows the progress when charging the battery pack. The LED is located to the right of the Power key.

<table>
<thead>
<tr>
<th>Color</th>
<th>Battery pack status</th>
</tr>
</thead>
<tbody>
<tr>
<td>Amber</td>
<td>Charging</td>
</tr>
<tr>
<td>Green</td>
<td>Fully charged</td>
</tr>
</tbody>
</table>

2.7.6 Remove or change the battery pack

The analyzer gives you unlimited usage by changing the battery pack with a fully charged spare battery pack. When you change the battery pack, the data saved in the analyzer is not affected.

⚠️ CAUTION!

Do not remove or change the battery pack with the power supply connected to the analyzer. Damage may occur to the analyzer or the battery pack.

⚠️ WARNING!

- Use only Emerson’s battery packs with the AMS 2140. The analyzer will not function if a non-Emerson battery pack is used.
- Remove or change the battery pack only in a non-hazardous area.

Procedure

1. Turn off the analyzer and remove the power supply, if connected.
2. Set the analyzer face down on a level surface.
3. Lift up the stand.
4. On the back of the analyzer, remove the six screws that attach the battery pack to the analyzer.
5. Carefully remove the battery pack from the battery compartment.
6. Insert the new battery pack and ensure it aligns with the contacts inside the battery compartment on the analyzer.
7. Insert and tighten the six screws on the back panel.
2.7.7 Battery pack maintenance

To prevent any significant loss of the battery capacity when storing the analyzer with the battery pack or storing the battery pack by itself for a prolonged period of time:

- Ensure the ambient temperature where the battery pack is located is -4°F to 95°F (-20°C to 35°C). Due to the chemical composition of Lithium-Ion battery technology, over time there will be some degradation that results in a reduced charge capacity and performance. This degradation is unavoidable and irreversible. Prolonged storage at temperatures outside this range, especially temperatures above the high end, speeds up the degradation process.

- Disconnect the power supply from the AMS 2140 or the battery pack.

- When storing for 1–3 months, Emerson recommends removing the battery pack from the AMS 2140.

- When storing the battery for longer than three months, contact Technical Support to learn how to enter storage mode. Storage mode protects the battery during long term storage. In storage mode, the analyzer and battery are non-functional. The analyzer does not power on and the battery LEDs do not operate. Connect the charger to the unit to reactivate the battery.

Note

If you do not enter storage mode, ensure the battery capacity is approximately 40 percent and periodically recharge the battery pack (to approximately 40 percent charge capacity) during storage to ensure the battery does not drain to low levels.

2.7.8 Conserve battery pack power

- Set timers to automatically put the analyzer in standby or turn off the backlight after a set period of inactivity, such as not pressing any keys or not collecting data. You can also put the analyzer into standby mode by quickly pressing the power key.

- Set the LCD backlight intensity to Medium. If you use the High setting, Emerson recommends setting the backlight timer to 30 seconds.

These options are available on the General Analyzer Setup screen. Press Home > ALT > F2 General Setup.

The analyzer uses several power modes, or states, to conserve battery pack power. Reference Table 2-1 when setting options on your analyzer that impact battery pack power.
### Table 2-1: Analyzer power mode, status indicator, and power consumption

<table>
<thead>
<tr>
<th>Mode</th>
<th>Status LED</th>
<th>Backlight</th>
<th>Analyzer</th>
<th>Real Time Clock</th>
<th>Resume operation</th>
<th>Response time</th>
<th>Power Consumption</th>
</tr>
</thead>
<tbody>
<tr>
<td>On</td>
<td>Flashes with key press</td>
<td>On</td>
<td>On</td>
<td>On</td>
<td>Press key or touch screen</td>
<td>Immediate</td>
<td>High</td>
</tr>
<tr>
<td>Power save</td>
<td>Blinks blue</td>
<td></td>
<td>On</td>
<td>On</td>
<td>Press power button</td>
<td>Fast</td>
<td>Reduced</td>
</tr>
<tr>
<td>Standby</td>
<td>Solid blue</td>
<td>Off</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Low</td>
</tr>
<tr>
<td>Off</td>
<td>Off</td>
<td>Off</td>
<td>Off</td>
<td>Off</td>
<td>Charger plug</td>
<td>Slowest</td>
<td>Very low</td>
</tr>
<tr>
<td>Storage</td>
<td>Off</td>
<td></td>
<td>Off</td>
<td></td>
<td></td>
<td></td>
<td>Extremely low</td>
</tr>
</tbody>
</table>

#### 2.8 External AMS 2140 Battery Charger

The external AMS 2140 Battery Charger lets you charge the battery pack separately from the analyzer. You can charge the battery pack indoors, or you can use the automobile power supply cord to charge the battery in your car. You can charge one battery pack at a time using the external AMS 2140 Battery Charger. A full recharge may take three hours.

To power the external AMS 2140 Battery Charger, insert the power supply cord into the connector on the back of the charger.

**Figure 2-6: Power supply connector and air vents**

A. **Power supply connector**  
B. **Air vents**
WARNING!

- To prevent overheating, ensure the air vents on the back and sides of the charger are clear when charging a battery pack. To ensure proper airflow, allow several inches of clearance around the charger and occasionally inspect the charger vents. Remove any foreign material, such as dust, that may have settled around the vents.
- To prevent damage to the charger and battery pack, do not charge a battery pack in an extremely hot or cold location, such as inside an automobile during summer or winter conditions. If the ambient temperature exceeds normal and safe operating limits of 50°F to 95°F (10°C to 35°C), charging stops. In most situations, charging automatically resumes when the ambient temperature is within normal and safe operating limits.
- Use the external AMS 2140 Battery Charger only in a non-hazardous area.

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause harmful interference, and (2) this device must accept any interference received, including interference that may cause undesired operation.

LEDs

**Figure 2-7: LEDs on the front of the charger**

A. Battery LED—Display a green light if the battery pack is fully charged, or an amber LED if the battery pack is charging.
B. AC Power—Display a green light if the charger is being powered.

### 2.8.1 Charge the battery pack using the external AMS 2140 Battery Charger

You can charge your battery pack separately from the analyzer. You can use the charger indoors, or you can use the automobile power supply cord to charge your analyzer in your car. You can charge one battery pack at a time. A full recharge may take 3 hours.

**Note**

If the battery pack is in storage mode, placing the battery pack on the charger will activate the battery pack.
**WARNING!**

- Use only Emerson-supplied power supplies and chargers approved for use with the AMS 2140 and Emerson battery packs. Using any power supplies and chargers other than approved Emerson power supplies and battery packs could not only void the warranty, but will also most likely damage the analyzer or the battery pack.
- Ensure the air vents on the external AMS 2140 Battery Charger are clear and uncovered.
- When charging the AMS 2140 with the battery pack or the battery pack by itself, ensure the ambient temperature where charging is occurring is 50° F to 95° F (10° C to 35° C).
- Charge the battery pack only in a non-hazardous area.

**Prerequisites**

Remove the battery pack from the analyzer. See *Section 2.7.6*.

**Procedure**

1. With the metal contacts on the battery pack facing up, lift the battery pack over the raised edges and then slide the battery pack into the charger.

2. Insert the power supply cord into an outlet and into the connector on the back of the external AMS 2140 Battery Charger.

Charging begins and the LED is amber. The battery pack is fully charged when the battery LED on the external AMS 2140 Battery Charger changes from amber to green. To check the progress, press the button on the battery pack next to the 5 LEDs. Each LED represents approximately 20 percent charge.
3. To remove the battery pack, lift up the battery pack to clear the two raised edges, and then slide out the battery pack.

2.9 Turn the analyzer on or off

You can set the number of seconds to hold the power key to shut down the analyzer. See Section 2.14.6.

Procedure

Press and hold the power key to turn the analyzer on or off.

The Home screen appears when you turn on the analyzer. If you were working in a program before shutting down, that program appears.

2.9.1 Hard reboot

Do a hard reboot only if the analyzer is unresponsive.

Procedure

Press and hold the power key for approximately 10 seconds until the analyzer shuts down.

2.9.2 Standby

Standby is similar to the standby mode on a computer. The analyzer is powered on, but the backlight is off to conserve battery power. You can use standby mode to lock the touchscreen and keys when you are carrying the analyzer. You can manually put the analyzer in standby, or you can wait for the standby timer. See Section 2.14.2. The standby timer also shuts off the keypad backlight.

---

Note

After 60 minutes in standby, the analyzer shuts down. You do not lose any data when this occurs.

Procedure

1. To enter standby, quickly press (1 second) the power key, or wait for the standby timer to expire.

   The LCD backlight and keypad backlight turn off. The blue LED on the analyzer’s front panel is lit.

2. To leave standby, quickly press the power key.
2.10 **Home screen**

The Home screen appears when you turn on the analyzer by pressing the power key.

**Figure 2-9: Home screen**

A. An alternate screen (ALT) includes additional options.
B. Current time and date.
C. Bluetooth device connection status (headphones connection icon shown).
D. Default splash screen.
E. Remaining battery pack charge.
F. Number of supported channels for the analyzer.
G. Serial number.
H. Group number for updating multiple analyzers at one site.
I. Available internal memory.

**Home screen programs and settings**

The Home screen has two alternate screens that display programs and settings. ALT1 or ALT2 appears at the top of the screen and the function keys are outlined in yellow. To switch ALT screens, press the ALT key or the ALT text on the touchscreen.

**ALT1 keys**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F2 File Utility</td>
<td>Copy, delete, or move routes or jobs saved in the analyzer internal memory or a memory card.</td>
</tr>
<tr>
<td>F3</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F4 Set Display Units</td>
<td>Set the default display units for the measurement values and plots.</td>
</tr>
</tbody>
</table>
**Table 1:**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F5 Comm Setup</td>
<td>Set the communication options to connect the analyzer to AMS Machinery Manager. You can also set up the Bluetooth functionality.</td>
</tr>
<tr>
<td>F6 Program Manager</td>
<td>Update the programs, add new programs, delete unused programs, or change the splash screen. A password is required to delete programs.</td>
</tr>
<tr>
<td>F7 Analyze or Adv. Analyze</td>
<td>Collect data using predefined measurements called Analysis Experts, or create your own measurements in Manual Analyze.</td>
</tr>
<tr>
<td>F8 Route</td>
<td>Collect data using a route created in AMS Machinery Manager. You cannot create or modify routes on the analyzer.</td>
</tr>
<tr>
<td>F9 Balance</td>
<td>Balance a machine. Balance is an optional program that you load onto the analyzer.</td>
</tr>
<tr>
<td>F10 Basic Laser Align or Adv. Laser Align</td>
<td>Align machines. The Basic Laser Alignment Application comes with analyzers that have the wireless option. The Advanced Laser Alignment Application is an optional program that you can load onto the analyzer and has more functions than the Basic application.</td>
</tr>
<tr>
<td>F11 Adv. Transient</td>
<td>Collect large, unbroken time waveforms similar to a digital recorder. Advanced Transient is an optional program that you load onto the analyzer.</td>
</tr>
<tr>
<td>F12 ODS/Modal</td>
<td>Collect cross channel data for animated analysis of a machine. ODS/Modal is an optional program that you load onto the analyzer.</td>
</tr>
</tbody>
</table>

**ALT2 keys**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1 Version</td>
<td>View the versions of the firmware and programs installed on your analyzer.</td>
</tr>
<tr>
<td>F2 General Setup</td>
<td>Modify settings for the analyzer screen, keys, and print functionality.</td>
</tr>
<tr>
<td>F3 Set Time</td>
<td>Set the time and date in the analyzer.</td>
</tr>
<tr>
<td>F4 Memory Utility</td>
<td>View information about the internal memory.</td>
</tr>
<tr>
<td>F5 Battery Utility</td>
<td>View information about the battery pack.</td>
</tr>
<tr>
<td>F6 View Error Log</td>
<td>View information about any errors the firmware generated.</td>
</tr>
<tr>
<td>F7 Connect For Printing</td>
<td>Connect to AMS Machinery Manager to print files or screen captures.</td>
</tr>
<tr>
<td>F8</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F9</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F10</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F11</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F12</td>
<td>Intentionally blank.</td>
</tr>
</tbody>
</table>

**2.10.1 Return to the Home screen**

Press the Home key on the front of the analyzer.
2.11 **Backlight**

2.11.1 **Set the LCD backlight**

By default, the analyzer uses the Auto backlight mode to automatically adjust the backlight intensity based on the light in your environment. You can disable the automatic adjustments. You can set a timer to disable the backlight after a period of inactivity. See Section 2.14.3.

**Note**

A higher backlight intensity decreases the battery pack life. For optimum battery pack life, set the backlight to the medium setting.

Change the backlight using the LCD backlight key or the General Setup menu on the Home screen.

**Procedure**

1. To set the backlight using the LCD backlight key, press the key to select a setting.
   
   Each time you press the key, the backlight changes. The default is Auto.

2. To set the backlight from the Home screen:
   
   a. Press Home > ALT > F2 General Setup > F8 Set Backlight.
   
   b. Use the up and down arrow keys to select a setting.
   
   c. Press Enter.

2.11.2 **Set the keypad backlight**

If your area has low light, turn on the keypad backlight to illuminate the analyzer’s keys.

**Note**

To comply with relevant safety certifications, the AMS 2140 labeled “ATEX/IECEEx Zone 2” does not have a keypad backlight.

**Procedure**

Press the keypad backlight key to turn the light on or off.

2.12 **Touchscreen**

The touchscreen and function keys let you access the menu options and enter text. If the touchscreen does not respond accurately, calibrate the touchscreen.
Clean the touchscreen only in a non-hazardous area. An electrostatic discharge is possible when you clean the equipment exterior. Do not use any abrasive or corrosive chemicals or materials. Do not use petroleum distillates and ketone solvents, for example, acetone, gasoline and kerosene. Use a dry, lint-free towel or cloth dampened with a mild soap and water solution.

**Note**
To prevent permanent damage to the touchscreen, never use sharp objects or excessive pressure with your fingers or stylus. Lightly tap the screen.

### 2.12.1 Lock or unlock the touchscreen

You can lock the touchscreen and only use the keys on the front of the analyzer to select menus and options. Lock the screen to prevent inadvertently pressing buttons when you carry the analyzer. You can also put the analyzer in standby to lock the touchscreen.

**Procedure**

Press Home > ALT > F2 General Setup > F9 Set Touch Screen to lock or unlock the screen.

If you locked the touchscreen, you can still use the buttons on the side of the screen to select options.

### 2.12.2 Calibrate the touchscreen

Calibrate the touchscreen to respond to your touch. You can use your finger or a stylus. Calibrate if the touchscreen does not respond accurately.

**Procedure**

1. Press Home > ALT > F2 General Setup > F10 Calibrate Touch Screen.
2. Touch in the center of each crosshair.
3. Press Enter.

### 2.12.3 Gestures

You can use gestures rather than pressing the keys to select menu options. The gestures match the arrows on the corresponding analyzer keys. You can use gestures on all screens that support the corresponding keys.

**Note**
You cannot use gestures when the analyzer displays the onscreen keyboard, or when Log is used for the plot axis. The Enter gesture does not work on plots.

**Tip**
Use consistent pressure when you press in the middle of the touchscreen as indicated below.
<table>
<thead>
<tr>
<th>Task</th>
<th>Gesture</th>
</tr>
</thead>
<tbody>
<tr>
<td>Activate a plot</td>
<td>Touch the desired plot when the analyzer displays multiple plots.</td>
</tr>
<tr>
<td>Add a cursor</td>
<td>Touch anywhere on the plot.</td>
</tr>
<tr>
<td>Move a cursor</td>
<td>Swipe left or right, or touch anywhere on the plot. On a waveform, the cursor moves 20 percent of the waveform. On a spectrum, the cursor moves to the next highest peak. To clear a cursor, use the Clear Cursor option on the plot’s ALT screen.</td>
</tr>
<tr>
<td>Increase or decrease the plot amplitude</td>
<td>Swipe up or down.</td>
</tr>
<tr>
<td>Use upper or lower case characters</td>
<td>Swipe up or down.</td>
</tr>
</tbody>
</table>

**Note**
You cannot use gestures for the onscreen keyboard.

| Scroll items in a list | Swipe up or down. This also applies to the options on the Balance main menu. |

### Gestures

<table>
<thead>
<tr>
<th>Gesture</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter</td>
<td>Right arrow (swipe right)</td>
</tr>
<tr>
<td>Up arrow (swipe up)</td>
<td>Left arrow (swipe left)</td>
</tr>
<tr>
<td>Down arrow (swipe down)</td>
<td></td>
</tr>
</tbody>
</table>
2.12.4 Onscreen keyboard

If the analyzer’s touchscreen is enabled/unlocked, the analyzer displays an onscreen keyboard when you need to enter alphanumeric or special characters. See Section 2.12.1 for more information on locking or unlocking the touchscreen.

**Note**
Gestures are not supported when the analyzer displays the onscreen keyboard.

Tap the desired letter or character on the screen. The selected character is highlighted yellow.

*Figure 2-10: Examples of the onscreen keyboard*
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show Hidden Text</td>
<td>View the characters you enter in the field. Tap the box to enable to disable this feature. By default, the option is disabled and only the last character you entered is visible. This option appears only when you are prompted to enter a password.</td>
</tr>
<tr>
<td>CAPS</td>
<td>Change the case to capital or lowercase letters. You can also press the up and down arrow keys.</td>
</tr>
<tr>
<td>ALT</td>
<td>Display the alternate characters for a key. You can also press the ALT key on the analyzer.</td>
</tr>
<tr>
<td>BKSP</td>
<td>Delete a character.</td>
</tr>
<tr>
<td>123&amp;</td>
<td>View the keyboard displaying numbers, special characters, and punctuation.</td>
</tr>
<tr>
<td>ABCD</td>
<td>View the keyboard displaying alpha characters.</td>
</tr>
<tr>
<td>CLEAR</td>
<td>Delete all characters.</td>
</tr>
<tr>
<td>Left and right arrows</td>
<td>Move the cursor. You can also touch the screen to move the cursor.</td>
</tr>
<tr>
<td>ENTER</td>
<td>Accept your edits and close the keyboard. You can also press the Enter key on the analyzer.</td>
</tr>
</tbody>
</table>

You can also enter accented or alternate characters. Press and hold a key, and then slide to select the appropriate character.

**Figure 2-11: Example of entering an accented character**

![Example of entering an accented character](image)
2.13 **Menu navigation**

The analyzer has a touchscreen and function keys for navigating and selecting menu options. The menu options appear on the left and right sides of the screen and correspond to the function keys on the analyzer. When you press a key or an option on the touchscreen, a blue status LED flashes on the analyzer’s front panel.

To cancel or return to a previous screen, press the Back key. Press the Home key to return to the Home screen.

2.13.1 **ALT screens**

Each screen displays up to 12 menu options, but additional options may be available on alternate screens. ALT1 or ALT2 appears at the top of the screen and the function keys are outlined in yellow. To switch screens, press the ALT key or the ALT label on the screen.

2.13.2 **Entering text**

If a menu option lets you enter text, an onscreen keyboard appears or the analyzer lists a set of characters on the side of the screen. Tap the touchscreen or repeatedly press the key until the desired character appears. Wait until the cursor moves and then enter the next character. See *Section 2.12.4* for more information about entering text using the keyboard.

**Note**
The onscreen keyboard appears only if the touchscreen is enabled/unlocked. By default, the touchscreen is enabled/unlocked.

2.13.3 **Display Help**

Use the Help key to access information about a menu option or key.

**Procedure**

1. Press the Help key.
2. Press a menu option.
   
The analyzer displays the Help text for that menu option.
3. Press Enter to close the Help text.

2.14 **Settings**

View and modify the default global settings from the Home ALT1 or ALT2 screens.
2.14.1 Enable or disable the beeper for key presses and status indicators

You can enable or disable the beeper for status indicators or key presses.

**Procedure**

1. Press Home > ALT > F2 General Setup.
2. Press F2 Set Keypad Beeper to enable or disable the sound when you press a key.
3. Press F3 Set Status Beeper to enable or disable sounds for alerts and status indicators.
4. Press Enter.

2.14.2 Set the standby timer

To conserve battery pack power, set the timer to automatically put the analyzer in standby after a period of inactivity, such as no data collection or key presses. Standby is similar to the standby mode on a computer. The analyzer is powered on, but the backlight is off to conserve battery power. The standby timer also shuts off the keypad backlight. The standby timer is disabled when the power supply is connected to and powers the analyzer. The blue LED displays on the front of the analyzer when the analyzer is in standby. To leave standby, quickly press the power key.

**Note**

After 60 minutes in standby, the analyzer shuts down. You do not lose any data when this occurs.

**Procedure**

1. Press Home > ALT > F2 General Setup > F4 Set Standby Time.
2. Enter the number of minutes between 1 and 30.
   
   The default is 10 minutes.
3. Press Enter.

2.14.3 Set the backlight timer

To conserve battery pack power, set the timer to automatically turn off the backlight after a specified period of inactivity, such as no data collection or key presses. After the timer expires and the backlight is turned off, press a key or the screen to turn on the LCD backlight and reset the timer. The timer is disabled when the power supply is connected to and powers the analyzer.

In this power save mode, the LCD backlight is off and the blue LED blinks on the front of the analyzer.

**Procedure**

1. Press Home > ALT > F2 General Setup > F5 Set Backlight Time.
2. Enter the number of seconds between 0 and 120. A 0 disables this feature. The default is 30 seconds.

3. Press Enter.

2.14.4 Enable or disable printing to AMS Machinery Manager or a memory card

You can enable or disable printing on the analyzer. When printing is enabled, you can send routes, jobs, and summary reports to AMS Machinery Manager or an inserted SD (Secure Digital) memory card. By default, the analyzer can send files to AMS Machinery Manager.

**Procedure**

1. Press Home > ALT > F2 General Setup > F6 Set Print Mode.
2. Use the up and down arrow keys to select an option.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Send to PC</td>
<td>Send files between the analyzer and AMS Machinery Manager. Files can include routes, jobs, screen captures, splash screens, or summary reports. The default is Send to PC.</td>
</tr>
<tr>
<td>Store as BMP on CARD</td>
<td>Save the file as a .bmp to the SD memory card.</td>
</tr>
<tr>
<td>Store as JPG on CARD</td>
<td>Save the file as a .jpg to the SD memory card.</td>
</tr>
<tr>
<td>Print Off</td>
<td>Disable printing. Print options, such as the F7 Connect For Printing option on the Home ALT2 screen, are not available.</td>
</tr>
</tbody>
</table>

3. Press Enter.

2.14.5 Set the low-battery warning level

When the battery pack discharges to the specified percent, the analyzer displays a message telling you to recharge the battery pack.

**Procedure**

1. Press Home > ALT > F2 General Setup > ALT > F3 Set Warning Level.
2. Enter a percent between 0 and 99. A 0 disables this feature. The default is 15 percent.
3. Press Enter.
2.14.6 Configure the power key

You can set the number of seconds you must hold the power key to shut down the analyzer. This option does not change the hold time to put the analyzer in standby. Increase the number of seconds to prevent users from accidentally pressing the power key and shutting down the analyzer.

**Procedure**

1. Press Home > ALT > F2 General Setup > ALT > F4 Set Hold Time.
2. Enter a number between 1 and 5 seconds.
   The default is 3 seconds.
3. Press Enter.

2.14.7 Set the time and date

The analyzer’s time must be within 15 minutes of the computer’s time for the analyzer and computer to communicate successfully. If there is a time conflict, the analyzer prompts you to automatically synchronize the analyzer with the computer’s time.

**Procedure**

1. Press Home > ALT > F3 Set Time.
2. Set the following options.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Set Local Time</td>
<td>Enter values for the time and date. Use the arrow keys to go to the next value.</td>
</tr>
<tr>
<td>F5 Date Display Format</td>
<td>Select the format used for the date.</td>
</tr>
<tr>
<td>F6 Time Display Format</td>
<td>Select the 12 or 24 hour time format.</td>
</tr>
<tr>
<td>F9 Set Time Zone</td>
<td>Select the time zone. If the time zone uses Daylight Savings Time, the analyzer automatically adjusts the time and notifies you of the change.</td>
</tr>
</tbody>
</table>

3. Press Enter.

2.14.8 Set the default display units

You can set the default display units for measurements and plots. You can also select English, SI, or metric units, and the X and Y axis types for graphs.

**Note**

You can overwrite only the X and Y axes while in other programs.
Procedure

1. Press Home > F4 Set Display Units.
2. Use the up and down arrow keys to select an option.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Set Accel</td>
<td>Set the acceleration type. Not applicable for the Balance program. The default is RMS.</td>
</tr>
<tr>
<td>F3 Set Veloc</td>
<td>Set the velocity units. Not applicable for the Balance program. The default is Peak.</td>
</tr>
<tr>
<td>F4 Set Displace</td>
<td>Set the displacement units. Not applicable for the Balance program. The default is Peak to Peak.</td>
</tr>
<tr>
<td>F5 Set Non Standard</td>
<td>Set the non-standard data types. Not applicable for the Balance program. The default is RMS.</td>
</tr>
<tr>
<td>F6 Set Units</td>
<td>Set to English Units, Metric Units, or SI Units. The default is English Units.</td>
</tr>
<tr>
<td>F8 Set dB Ref</td>
<td>Configure acceleration, velocity, displacement, non-standard, and microphone measurements displays for decibel reference. Enter a value between 0.000000001 and 2. Not applicable for the Balance or Route programs. The dB reference values are loaded with the route.</td>
</tr>
<tr>
<td>F10 Change Y Axis Type</td>
<td>Set the amplitude axis type. Not applicable for the Balance program. The default is Linear.</td>
</tr>
<tr>
<td>F11 Change X Axis Type</td>
<td>Set the frequency axis type. Not applicable for the Balance program. The default is Linear.</td>
</tr>
<tr>
<td>F12 Change Hz \ CPM</td>
<td>Set the frequency to Hz Units (Hertz) or CPM Units (cycles per minute). The default is Hz Units.</td>
</tr>
</tbody>
</table>

3. Press Enter.

2.15 Memory card

You can insert a memory card into the analyzer to store route or job files. You may want to store some routes or jobs on specific cards to stay organized.

Note
For optimal performance, use a SD memory card with a speed class of 10 or higher. To verify the speed class of your memory card, refer to the label on the memory card or the documentation for the memory card.

The memory card slot is located under the battery pack on the back of the analyzer. You must remove the six screws to remove the battery pack and access the memory card slot.

You can use the File Utility to add, copy, move, or delete files from the inserted memory card.
2.15.1 Insert or remove a memory card

**WARNING!**

- Insert or remove memory cards only when the analyzer is turned off.
- Remove the battery pack only in a non-hazardous area.

Procedure

1. Ensure the power supply is disconnected from the analyzer.
2. Remove the battery pack from the back of the analyzer. See Section 2.7.6.
3. To insert a memory card, press the memory card, with the metal contacts facing up, into the memory card slot until it clicks.

![Memory card partially inserted into the analyzer](image)

4. To remove the memory card, push the memory card into the memory card slot until it clicks and releases.

2.16 Bluetooth

If your analyzer supports Bluetooth® communication, you can listen to live vibration signals from an accelerometer (with the audio not stored), use the Laser Alignment Application, and use an infrared thermometer. If your analyzer supports Bluetooth, a
Bluetooth LED is on the top of analyzer (not present on newer versions). See Section 2.3. If your analyzer does not support Bluetooth, the Bluetooth options in the Communication Setup, Route, and Analyze screens are unavailable.

To use Bluetooth receivers, headphones, laser fixtures, and thermometer, enable the Bluetooth radio in the analyzer and then pair and connect to the Bluetooth device. When the radio in the analyzer is enabled, a small Bluetooth icon appears in the upper corner of the screen. The radio remains on until you disable it.

**Note**
For Bluetooth receivers and headphones, you need an A2DP Bluetooth headphone, or an A2DP Bluetooth receiver and any headphone. You can use the Model 2130 A646 headphones with the Bluetooth functionality in the AMS 2140. You need the adapter cable from Emerson and an A2DP Bluetooth receiver available online or from an electronics store.

**Note**
For using a Bluetooth infrared thermometer, the TPI Model 377BT Infrared Thermometer and AMS 2140 firmware version 1.3.9.1 or newer is required. To enter temperature using the Bluetooth thermometer, see Section 6.9.11

To help ensure a good connection, make sure the Bluetooth device is charged and located within 30 feet of the analyzer. Also, follow the instructions from the manufacturer of your device. After you pair the device, the analyzer automatically tries to connect to the device.

To listen to data, open the Route or Analyze program and select the Listen To Live Data option after the connection is made.

### 2.16.1 Enable or disable the Bluetooth radio in the analyzer

If your analyzer is configured for Bluetooth, you can enable or disable the internal radio. After you enable the analyzer’s Bluetooth radio, the analyzer searches for nearby Bluetooth devices that you can pair. The radio remains on until you disable it.

**Procedure**

2. Press F2 Bluetooth to enable or disable the Bluetooth radio.

When the radio is enabled, the icon appears in the upper corner of the screen.

### 2.16.2 Bluetooth icons

When you enable the Bluetooth radio in your analyzer or connect to a device, the Bluetooth icon in the upper corner of the screen shows the status of the connection. See the table below for the icons and the descriptions.
<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>No icon</td>
<td>The Bluetooth radio is disabled/off.</td>
</tr>
<tr>
<td>![Bluetooth Icon]</td>
<td>The Bluetooth radio in the analyzer is enabled/on, but the analyzer is not connected to a Bluetooth device.</td>
</tr>
<tr>
<td>![Bluetooth Laser Fixtures Icon]</td>
<td>The analyzer is connected to the Bluetooth laser fixtures.</td>
</tr>
<tr>
<td>![Temperature Probe Icon]</td>
<td>The analyzer is connected to a Bluetooth temperature probe.</td>
</tr>
<tr>
<td>![Bluetooth Audio Icon]</td>
<td>The analyzer is connected to a Bluetooth device.</td>
</tr>
<tr>
<td>![Audio Distortion Icon]</td>
<td>The Bluetooth audio is distorted (clipping) because the signal exceeds the maximum capacity. (The top and bottom peaks of the signal are removed.) Adjust the signal gain or remove the signal.</td>
</tr>
</tbody>
</table>

### 2.16.3 Pair a Bluetooth device

To establish communication between a Bluetooth device and the analyzer, you must first pair the device. Multiple devices can be paired at the same time.

**Prerequisites**

- Ensure your device is close to the analyzer (within 30 feet), and the device is in discoverable mode.
- Ensure the Bluetooth radio in your analyzer is enabled. See Section 2.16.1.

**Procedure**

2. If more than one device is listed, use the up and down arrow keys to select a Bluetooth device.
3. **(Optional)** Press F8 Device Info to view information about the device, including device alias (if you renamed the device), device name, supported protocols, status and device address.
4. Press F7 Pair to pair the selected device.

The analyzer automatically tries to pair and connect to the device using a pin of 0000. If the analyzer connects to the device, a checkmark and Connected appears next to the device. The F7 key changes to Unpair. If the analyzer cannot pair the device using the default pin, enter the pin for the device, and press Enter.

**Postrequisites**

To start listening to live vibration signal, go to the Route or Analyze programs and press the Listen To Live Data option after the analyzer connects to the paired device.
2.16.4 Connect to a paired Bluetooth device

If you have more than one paired Bluetooth device, you can select and connect to a desired device.

Prerequisites

Ensure your Bluetooth device has been paired. See Section 2.16.3.

Procedure

2. Use the up and down arrow keys to select a paired device.
3. Press F9 Connect.

A checkmark and Connected appears next to the device name when the analyzer connects to the device. The icon appears in the upper corner of the screen.

Postrequisites

To start listening to live vibration signal, go to the Route or Analyze programs and press the Listen To Live Data option after the analyzer connects to the paired device.

2.16.5 Rename a paired Bluetooth device

After you pair a Bluetooth device, you can change the device name that appears on the Bluetooth Setup screen. If you unpair the device, the new name is removed from that device.

Procedure

2. If more than one device is listed, use the up and down arrow keys to select a Bluetooth device at the bottom of the screen.
3. Press F3 Rename Device and enter up to 16 characters to change the name of the device.
4. Press Enter.

2.16.6 View information about a Bluetooth device

You can view the information and settings for a Bluetooth device. This can help identify a Bluetooth device.

Procedure

2. Use the up and down arrow keys to select a device.
3. Press F8 Device Info.
2.16.7 **Unpair a Bluetooth device**

If you previously paired a device, you can use the unpair option to remove the device information from the analyzer.

**Procedure**

2. Use the up and down arrow keys to select a paired device.
3. Press F7 Unpair.

2.17 **Utilities**

2.17.1 **File Utility**

The File Utility on the Home screen lets you copy, delete, or move routes or jobs saved in the internal memory or memory card. By default, the File Utility shows the files saved in the internal memory. The Set Source Card and Mode keys are available only if you inserted a memory card into the analyzer.

View all jobs saved in internal memory or a memory card from the File Utility. Use the up and down arrow keys to scroll through the list of file names.

**View all files saved in the analyzer**

2. Use the up and down arrow keys to scroll through the files.
3. To view the files on the memory card, press F10 Set Source Card.

**File types and extensions**

*Note*

The AMS 2140 uses different file extensions than the Model 2130.

<table>
<thead>
<tr>
<th>File extension</th>
<th>File type</th>
</tr>
</thead>
<tbody>
<tr>
<td>.ANJ</td>
<td>Analyze or Advanced Analyze job</td>
</tr>
<tr>
<td>.BJB</td>
<td>Balance job</td>
</tr>
<tr>
<td>.ODJ</td>
<td>ODS/Modal job</td>
</tr>
<tr>
<td>.RDA</td>
<td>Route Data File (created after a route is activated)</td>
</tr>
<tr>
<td>.RDF</td>
<td>Route Definition File (an empty route file)</td>
</tr>
<tr>
<td>.LJB</td>
<td>Alignment job</td>
</tr>
<tr>
<td>.TRJ</td>
<td>Transient job</td>
</tr>
</tbody>
</table>
Copy a route or job file to a memory card or internal memory

1. Insert a memory card into the analyzer.
3. Press F8 Mode until F7 displays Copy.
4. Press F10 Set Source Card to select the location of the file to copy.
   The Source and Destination fields change.
5. Select the file to copy, and press F9 Select/Unselect File.
   A checkmark appears next to the file.
6. Press F7 Copy.
   The file appears at the new location.

Delete a route or job file from the memory card or internal memory

**Note**
Use caution with the Delete option. Deleted data cannot be recovered.

**Procedure**

2. Press F8 Mode until F7 displays Delete.
3. Press F10 Set Source Card to select the location of the file.
4. Select the file to delete, and press F9 Select/Unselect File.
   A checkmark appears next to the file.
5. Press F7 Delete.
6. Press Enter to delete the file, or press Back to cancel.

Move a route or a job file to a memory card or internal memory

1. Insert a memory card into the analyzer.
3. Press F8 Mode until F7 displays Move.
4. Press F10 Set Source Card to select the location of the file to move.
   The Source and Destination fields change.
5. Select the file to move, and press F9 Select/Unselect File.
A checkmark appears next to the file.

6. Press F7 Move.

The file appears at the new location, and is deleted from the previous location.

2.17.2 Memory Utility

The Memory Utility on the Home ALT2 screen lets you control the internal memory. You can view detailed information about the internal memory, clean the memory, erase internal settings, and format disks.

⚠️ CAUTION!

Use the Memory Utility features only when instructed by technical support. When used improperly, these options can delete important information.

View detailed information about the internal memory

Use this information to troubleshoot issues with the internal memory.

Procedure

Press Home > ALT > F4 Memory Utility > F2 Detailed Info.

Defragment the internal memory

Defragment the internal memory to optimize memory storage. No data is deleted during this process.

Note

This operation may take several hours.

Procedure

Press Home > ALT > F4 Memory Utility > F3 Clean Disk.

Clear the internal settings

You can clear the internal settings of the analyzer that are stored in permanent memory. The default settings are loaded the next time you turn on the analyzer.

⚠️ CAUTION!

Do this operation only if instructed by technical support.

Procedure

1. Press Home > ALT > F4 Memory Utility > F8 Erase PReg.
2. Press Enter.

**Format the internal memory**

Formatting the internal memory erases all data and programs in the analyzer. When the formatting is complete, the analyzer shuts down. The internal memory includes programs like Route, Analyze, and Balance. All routes, jobs, and data are erased.

**Procedure**

2. Press Enter.

2.17.3 **Battery Utility**

The Battery Utility on the Home ALT2 screen lets you view detailed information about the battery pack, including the remaining charge and battery voltage.

**View the battery status**

1. Press Home > ALT > F5 Battery Utility.
   The screen indicates if the analyzer is running on battery power or the power supply.
2. Press F3 Show Details for additional diagnostic information, if necessary.
   The charge and voltage level decreases as the battery discharges.

**Note**

Approximate values are displayed and they should be used only as a guideline.

3. Press Enter.

**Enter storage mode for long-term storage**

When storing the battery for longer than three months, contact Technical Support to learn how to enter storage mode. Storage mode protects the battery during long term storage. In storage mode, the analyzer and battery are non-functional. The analyzer does not power on and the battery LEDs do not operate. Connect the charger to the unit to reactivate the battery.

**2.18 Clean the analyzer**

⚠️ **WARNING!**

An electrostatic discharge is possible when cleaning the equipment exterior. Clean the analyzer only in a non-hazardous area.
To clean the exterior of the analyzer, use only a dry, lint-free towel or cloth dampened with a mild soap and water solution. Do not use any abrasive or corrosive chemicals or materials, or any petroleum distillates and ketone solvents (for example, acetone, gasoline and kerosene).

## 2.19 AMS 2140 Four-Channel Input Adapter

The AMS 2140 Four-Channel Input Adapter expands the capabilities of your AMS 2140 by enabling four inputs.

**WARNING!**

Use the AMS 2140 Four-Channel Input Adapter in non-hazardous areas only.

The AMS 2140 Four-Channel Input Adapter has two sides that display connectors for Volts and Accel. Each side has a connector labeled To AMS 2140. Use the appropriate Interface cable to connect the AMS 2140 Four-Channel Input Adapter to the AMS 2140. The Accel side has a 5-pin connector. The Volts side has an 8-pin connector.

**Connect to the AMS 2140**

Attach the AMS 2140 Four-Channel Input Adapter to the shoulder strap connectors on each side of the analyzer, and press the tabs until they click into place. To release the adapter, press the tabs on each side of the AMS 2140 Four-Channel Input Adapter. To attach the shoulder strap, use the connectors on the sides of the AMS 2140 Four-Channel Input Adapter.

Use the appropriate Interface cable to connect the AMS 2140 Four-Channel Input Adapter to the AMS 2140.

<table>
<thead>
<tr>
<th>Side</th>
<th>Required interface cable</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accel</td>
<td>A40ADAPTR Accel Interface Cable</td>
</tr>
<tr>
<td>Volts</td>
<td>A40ADAPTR Tach/Volts Interface Cable</td>
</tr>
</tbody>
</table>
Use with the AMS 2140

The AMS 2140 Four-Channel Input Adapter requires no additional setup, except in the Balance program. For the Balance program, you must enable the mux option to use the AMS 2140 Four-Channel Input Adapter.

To access the other connectors, turn the adapter over and connect to the AMS 2140 using the appropriate Interface cable.

2.20 Multiple inputs

Your analyzer may support up to four channels in each program to simultaneously collect data. To use the multi-channel functionality, set the number of inputs in the Input Setup menu in each program, set up a sensor for each input, and use a connection listed below. For routes, you need to set up the inputs and sensors in AMS Machinery Manager.

<table>
<thead>
<tr>
<th>Number of inputs</th>
<th>Connection options</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Use a single cable.</td>
</tr>
<tr>
<td>2</td>
<td>• Use two single cables on two separate inputs (acceleration only).</td>
</tr>
<tr>
<td></td>
<td>• Use a splitter cable on one input.</td>
</tr>
<tr>
<td></td>
<td>• Use the AMS 2140 Four-Channel Input Adapter.</td>
</tr>
</tbody>
</table>
### Number of inputs and Connection options

<table>
<thead>
<tr>
<th>Number of inputs</th>
<th>Connection options</th>
</tr>
</thead>
</table>
| 3                | • Use a splitter and one single cable on two separate inputs.  
|                  | • Use the AMS 2140 Four-Channel Input Adapter.  
|                  | • Use the triaxial accelerometer with a single cable. |
| 4                | • Use two splitters on two separate inputs.  
|                  | • Use the AMS 2140 Four-Channel Input Adapter.  
|                  | • Use the triaxial accelerometer with a single cable on one accelerometer input and another cable on the other accelerometer input. |

---

## 2.21 AMS 2140 for use in hazardous locations

Be aware of the appropriate approvals before operating the AMS 2140 in hazardous locations.

Each AMS 2140 has a label attached to the back of the unit that designates with approval markings the approved locations for use:

<table>
<thead>
<tr>
<th>Label</th>
<th>Approved locations</th>
</tr>
</thead>
<tbody>
<tr>
<td>CSA General Safety</td>
<td>Non-rated. Do not use in a hazardous location.</td>
</tr>
<tr>
<td>Class I Division 2</td>
<td>Approved for use in a Class I Division 2 hazardous location.</td>
</tr>
<tr>
<td>ATEX/IECEx Zone 2</td>
<td>Approved for use in an ATEX/IECEx Zone 2 and Class I Division 2 hazardous location.</td>
</tr>
</tbody>
</table>

Be aware of the following when using the AMS 2140 in a hazardous location:

⚠️ **WARNING!**

- The USB port must only be used in a non-hazardous location.
- The Ethernet port must only be used in a non-hazardous location.
- Do not use the Emerson 430 SpeedVue Sensor in a hazardous location.
- The battery must only be charged and/or replaced in a non-hazardous location.
- If a unit shows any sign of damage, please return for repair.
- If leaving the device unattended outdoors, it is recommended to store the unit in a shaded area or with the LCD facing down.
- The front touch screen must be protected from impact.
- Outputs are intrinsically safe when implemented per drawing D25671 for use in an ATEX/IECEx Zone 2 hazardous environments.
- Outputs are intrinsically safe when implemented per drawing D25639 for use in a Class I Division 2 hazardous environment.
Refer to Emerson Safety Addendum D25670 for complete information on certifications and conditions of safe use in ATEX/IECEx Zone 2 locations. Only ATEX/IECEx Zone 2 units will include this safety addendum in the package.

Notes

• To comply with relevant safety certifications, the AMS 2140 labeled “ATEX/IECEx Zone 2” does not have a keypad backlight.

• Emerson 430 SpeedVue Sensor may not be compatible with the AMS 2140 labeled “ATEX/IECEx Zone 2.” The Emerson 430 is not permitted in hazardous areas; and it may not function with the ATEX-certified AMS 2140 even in a safe area.
3 Transfer files with AMS 2140

Topics covered in this chapter:

- AMS Machinery Manager Data Transfer
- Standalone Data Transfer application
- Communication setup
- Routes and jobs
- Analyzer firmware and programs
- Screen captures
- Splash screens
- Printing

3.1 AMS Machinery Manager Data Transfer

AMS Machinery Manager Data Transfer lets you manage the files in your analyzer. You need Data Transfer to establish a connection between the AMS Machinery Manager database and the programs in your analyzer so you can transfer vibration data (routes) and job files. Data Transfer allows different levels of interactive functionality with your analyzer depending on the analyzer’s capabilities.

You can do the following:

- Transfer and store routes and jobs between the analyzer and AMS Machinery Manager.
- Transfer and store routes and jobs between the analyzer and a folder on your computer.
- Create route definition files and route data files that you can email to others.
- Take a screen capture of any screen in the analyzer.
- Print reports to AMS Machinery Manager.
- Upgrade the firmware or programs in your analyzer.

3.2 Standalone Data Transfer application

If your computer does not have AMS Machinery Manager installed, use the Standalone Data Transfer application to transfer route and job files between an analyzer and a folder on the computer or network. Standalone Data Transfer does not have a database, so all files are transferred to a computer folder. You can also print route reports or plots from the analyzer and transfer firmware or programs to the analyzer.

Standalone Data Transfer is available on your install disk that is included with your analyzer. Follow the prompts in the install wizard.
Standalone Data Transfer allows different levels of interactive functionality with your analyzer depending on the analyzer’s capabilities.

Analyzers using Ethernet may connect to the Data Transfer Service running on the AMS Machinery Manager server. Enter your AMS Machinery Manager user name and password to access the database list.

**Transferring files**

Standalone Data Transfer allows you to transfer a route to a file that can be sent to remote locations by email, for example, and then transferred into an analyzer or into the database. This type of file lets you send routes to and from analyzers at remote locations using Standalone Data Transfer instead of an AMS Machinery Manager Client.

To send a file to a remote user, create a route file using AMS Machinery Manager Data Transfer and email the file to the remote location. The remote user can use Standalone Data Transfer to load the file onto a connected analyzer.

To transfer a route or job into the AMS Machinery Manager database, use Standalone Data Transfer to load the file from the analyzer to a file on the computer. Then email the file to the AMS Machinery Manager user, or put the file on a network drive. If you email the file, put the file in the Working Directory to import the file.

**Limitations**

- You cannot install Standalone Data Transfer on the same computer as AMS Machinery Manager.
- You cannot create route or job files. You can only transfer files.
- You cannot save files directly to the AMS Machinery Manager database.

## 3.3 Communication setup

### 3.3.1 Compatible versions of AMS Machinery Manager

You must use AMS Machinery Manager version 5.61 or newer with the AMS 2140. The analyzer uses a different format for routes, which is not compatible with previous versions of AMS Machinery Manager.

### 3.3.2 Change the ID of the analyzer

The ID helps you uniquely identify an analyzer. The ID also appears in AMS Machinery Manager Data Transfer when you connect to the analyzer.

**Procedure**

1. Press Home > F5 Comm Setup > F2 Change Device ID.
2. Enter up to 20 characters.
3. Press Enter.
4. Press Enter to return to the Home screen.
3.3.3 Set the connection type on the analyzer

You can set the connection type for connecting the analyzer to AMS Machinery Manager. The default is USB. AMS Machinery Manager Data Transfer must have the same connection type selected before connecting to the analyzer.

Ethernet is the fastest connection type, followed by USB.

**Note**
Setting up the Ethernet or Wireless connections require detailed knowledge of the network. Contact your IT group for assistance.

**Procedure**

1. Press Home > F5 Comm Setup > F1 Set Connect Port.
2. Use the up and down arrow keys to select a connection type.
3. Press Enter.
4. If you selected Ethernet or Wireless, press F4 Ethernet Network Setup or F4 Wireless Network Setup and complete the steps below.
5. Press F3 to enable or disable DHCP.
6. If DHCP is disabled, do the following:
   a. Enter the IP address, and press Enter.
   b. Enter the submask, and press Enter.
   c. Enter the address for the gateway, and press Enter.
   d. Press Enter.
7. Press F6 Set Host Info.
8. Enter the following information, if necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F4 Set Host Name</td>
<td>Enter the host name of your computer. This computer should be on your network and it should have AMS Machinery Manager installed. This value must match what is set in AMS Machinery Manager for the Setup Options. If your network includes a DHCP server (DHCP enabled), enter the computer name. Otherwise, enter the IP Address of the computer. For additional text tools, press the ALT key and different set of characters appears.</td>
</tr>
<tr>
<td>F5 Set IP Address</td>
<td>Enter the IP address of the host computer.</td>
</tr>
<tr>
<td>F6 Set Host Port</td>
<td>Enter the TCP/IP port number to use to establish communication between the analyzer and the host computer. This value must match what is set in AMS Machinery Manager for the Setup Options. Use the default value (10077) unless otherwise directed by technical support.</td>
</tr>
</tbody>
</table>

9. To test the connection, select one of the following:
• F10 IP Config/all
• F11 Ping by IP
• F12 Ping by Name

10. Press Enter to return to the Home screen.

### 3.3.4 Enable the analyzer in Data Transfer

1. Open and log in to AMS Machinery Manager.
2. Click the Data Transfer tab.
3. Click the Enable Device icon and select your analyzer type from the menu.

   A *device status box* with an icon, name, and status appears in the Device(s) waiting for connection panel.

### 3.3.5 Set the connection type in Data Transfer

1. Enable the analyzer in Data Transfer.
2. In Devices waiting for connection pane, right-click the *device status box* to select Configure Device.

   The analyzer options panel opens on the right side of the screen.
3. Select the connection type.
4. Click Apply.

### 3.3.6 USB connection

The analyzer can communicate with AMS Machinery Manager using a USB cable. The USB interface is the most common way to transfer files between the analyzer and the AMS Machinery Manager. USB is the default connection type.

To use a USB connection with AMS Machinery Manager, do the following:

• Set the connection type on the analyzer.
• Set the connection type in AMS Machinery Manager.

After you set up the connection, use the Connect For Transfer option in the analyzer’s programs to connect to AMS Machinery Manager.

⚠️ **WARNING!**

Do not use USB in a Hazardous Location.
Connect to AMS Machinery Manager using USB

**Prerequisites**
Ensure you set the connection type on the analyzer.

⚠️ **WARNING!**
Do not use USB in a Hazardous Location.

**Procedure**
1. Connect the analyzer to the computer using the USB cable.
2. In AMS Machinery Manager, open Data Transfer.
3. Click the Enable Device menu and select your analyzer.
   A device status box with an icon, name, and status appears in the workspace.
4. If more than one analyzer is enabled, click a device status box to select an analyzer.
5. Click the Options icon to expand the Options pane.
6. Set the connection type to USB on the analyzer and in Data Transfer.
7. On the analyzer, open a program and select Connect For Transfer using a path below.
   Choose the program that corresponds to the file type you want to transfer.

<table>
<thead>
<tr>
<th>Program</th>
<th>Key sequence to Connect for Transfer option</th>
</tr>
</thead>
<tbody>
<tr>
<td>Analyze</td>
<td>Home &gt; F7 Analyze &gt; ALT &gt; F9 Connect For Transfer</td>
</tr>
<tr>
<td>Balance</td>
<td>Home &gt; F9 Balance &gt; F12 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>ODS/Modal</td>
<td>Home &gt; F12 ODS/Modal &gt; F8 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>Program Manager</td>
<td>Home &gt; F6 Program Manager &gt; F8 Connect For Transfer</td>
</tr>
<tr>
<td>Route</td>
<td>Home &gt; F8 Route &gt; ALT &gt; F9 Route Mgmt &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>Laser Alignment</td>
<td>Home &gt; F10 Adv. Laser Align &gt; ALT &gt; F9 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>Transient</td>
<td>Home &gt; F11 Adv. Transient &gt; F8 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
</tbody>
</table>

Both the analyzer and AMS Machinery Manager display a message indicating the connection was made. You can now transfer files between the opened program and AMS Machinery Manager.
3.3.7 Ethernet connection

The analyzer can communicate with AMS Machinery Manager using an Ethernet cable. To use an Ethernet connection with AMS Machinery Manager, do the following:

- Set the connection type on the analyzer and review the Ethernet settings in the F5 Comm Setup menu.
- Set the connection type in AMS Machinery Manager.

After the connection is setup, use the Connect For Transfer option in the analyzer’s programs.

⚠️ WARNING!
Do not use Ethernet in a Hazardous Location.

Connect to a remote AMS Machinery Manager server

Remote users of the analyzer can use an Ethernet connection to the Data Transfer Service running on the AMS Machinery Manager server. When the analyzer connects to the Data Transfer Service, all communication is driven from the analyzer. Enter your AMS Machinery Manager user name and password to access the database list. For further information concerning the Data Transfer Service, please contact technical support.

Dynamic Host Configuration Protocol (DHCP)

DHCP is an Internet protocol that automates the configuration of computers that use TCP/IP. DHCP automatically assigns IP addresses to deliver TCP/IP stack configuration parameters, such as the subnet mask and default router. DHCP also provides other configuration information.

To use Ethernet with your analyzer, use DHCP or a static IP address. Check with your Information Technology department to see if DHCP is supported. If your workplace does not support DHCP, your Information Technology department needs to provide you a valid IP address, sub mask, and gateway.

Connect to AMS Machinery Manager using Ethernet

Your Ethernet settings depend on your local networks. You may need information and assistance from your IT department. Your computer must have two Ethernet connections. If it does not, use a router or a switch.

⚠️ WARNING!
Do not use Ethernet in a Hazardous Location.

Prerequisites

Ensure you set the connection type on the analyzer.
Procedure

1. Connect the analyzer to the computer using the Ethernet cable.
2. In AMS Machinery Manager, open Data Transfer.
3. Click the Enable Device menu and select your analyzer.
   
   A device status box with an icon, name, and status appears in the workspace.

4. If more than one analyzer is enabled, click a device status box to select an analyzer.
5. Click the Options icon to expand the Options pane.
6. Set the connection type to Ethernet/Wireless on the analyzer and in Data Transfer.
7. On the analyzer, open a program and select Connect For Transfer using a path below. Choose the program that corresponds to the file type you want to transfer.

<table>
<thead>
<tr>
<th>Program</th>
<th>Key sequence to Connect for Transfer option</th>
</tr>
</thead>
<tbody>
<tr>
<td>Analyze</td>
<td>Home &gt; F7 Analyze &gt; ALT &gt; F9 Connect For Transfer</td>
</tr>
<tr>
<td>Balance</td>
<td>Home &gt; F9 Balance &gt; F12 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>ODS/Modal</td>
<td>Home &gt; F12 ODS/Modal &gt; F8 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>Program Manager</td>
<td>Home &gt; F6 Program Manager &gt; F8 Connect For Transfer</td>
</tr>
<tr>
<td>Route</td>
<td>Home &gt; F8 Route &gt; ALT &gt; F9 Route Mgmt &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>Laser Alignment</td>
<td>Home &gt; F10 Adv. Laser Align &gt; ALT &gt; F9 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>Transient</td>
<td>Home &gt; F11 Adv. Transient &gt; F8 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
</tbody>
</table>

Note
If you experience issues when trying to connect, press the F9 IP/release/renew option to reset the DHCP process.

Both the analyzer and AMS Machinery Manager display a message indicating the connection was made. You can now transfer files between the opened program and AMS Machinery Manager.

Connect to a remote AMS Machinery Manager database using Ethernet

Prerequisites

- Ensure you set the connection type on the analyzer.
- Ensure the Data Transfer Service is running on the AMS Machinery Manager server.
- Contact technical support to configure the analyzer to connect to the Data Transfer Service.
WARNING!

Do not use Ethernet in a Hazardous Location.

Procedure

1. Connect the Ethernet cable to the analyzer and to an Ethernet switch or port.
2. On the analyzer, open a program and select Connect For Transfer using a path below. Choose the program that corresponds to the file type you want to transfer.

<table>
<thead>
<tr>
<th>Program</th>
<th>Key sequence to Connect for Transfer option</th>
</tr>
</thead>
<tbody>
<tr>
<td>Analyze</td>
<td>Home &gt; F7 Analyze &gt; ALT &gt; F9 Connect For Transfer</td>
</tr>
<tr>
<td>Balance</td>
<td>Home &gt; F9 Balance &gt; F12 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>ODS/Modal</td>
<td>Home &gt; F12 ODS/Modal &gt; F8 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>Program Manager</td>
<td>Home &gt; F6 Program Manager &gt; F8 Connect For Transfer</td>
</tr>
<tr>
<td>Route</td>
<td>Home &gt; F8 Route &gt; ALT &gt; F9 Route Mgmt &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>Laser Alignment</td>
<td>Home &gt; F10 Adv. Laser Align &gt; ALT &gt; F9 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>Transient</td>
<td>Home &gt; F11 Adv. Transient &gt; F8 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
</tbody>
</table>

3. Press Dump Data.
4. Log in using your user name and your password.
   The password is case-sensitive, so use the up and down arrows to change the case.

   Tip
   Store your login. The next time you connect, press Recall Login and enter your four-digit pin. The analyzer displays your stored login information.

5. Enter your four-digit pin, and press Enter.

3.3.8 Wireless connection

If your analyzer supports wireless, you can use it to connect to AMS Machinery Manager Data Transfer to transfer files. If your analyzer supports wireless, a wireless LED is on the top of analyzer. See Section 2.3. To use the wireless functionality, you must enable the wireless radio in your analyzer and connect to a wireless network. After you connect to a wireless network, you can use wireless to connect the analyzer to an AMS Machinery Manager computer. You may need to work with your network administrator or IT group to set up a wireless connection.

Enable or disable the wireless radio in the analyzer

To connect to a wireless network, you must first enable the wireless radio in the analyzer.
**Procedure**

1. Press Home > F5 Comm Setup > F1 Set Connect Port.
2. Use the up and down arrow keys to select Wireless.
3. Press Enter.

When the radio is enabled, the wireless LED on the top of the analyzer turns on and the wireless icon appears in the upper corner of the screen.

**Wireless network icons**

The analyzer displays one of icons below when you work with a wireless network. The icon appears in the upper corner of the screen. Contact your IT department or see View information about a wireless network to view the mode for your network.

<table>
<thead>
<tr>
<th>Infrastructure (Standard) wireless network icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Wireless icon" /></td>
<td>The wireless radio is enabled/on, but the analyzer is not connected to a wireless network using Infrastructure (Standard) mode.</td>
</tr>
<tr>
<td><img src="image" alt="Wireless icon" /></td>
<td>The analyzer is connected to a wireless network using Infrastructure (Standard) mode.</td>
</tr>
<tr>
<td><img src="image" alt="Wireless icon" /></td>
<td>The wireless radio did not connect to a wireless network because the authentication/encryption failed. Review the wireless network setup and ensure the network settings are correct.</td>
</tr>
<tr>
<td><img src="image" alt="Wireless icon" /></td>
<td>The wireless radio is disabled/off.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Ad Hoc wireless network icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Ad Hoc icon" /></td>
<td>The wireless radio is enabled/on, but the analyzer is not connected to wireless network using Ad hoc mode.</td>
</tr>
<tr>
<td><img src="image" alt="Ad Hoc icon" /></td>
<td>The analyzer is connected to a wireless network using Ad Hoc mode.</td>
</tr>
<tr>
<td><img src="image" alt="Ad Hoc icon" /></td>
<td>The wireless radio did not connect to a wireless network because the authentication/encryption failed. Review the wireless network setup and ensure the network settings are correct.</td>
</tr>
<tr>
<td><img src="image" alt="Ad Hoc icon" /></td>
<td>The wireless radio is disabled/off.</td>
</tr>
</tbody>
</table>

**Connect to a wireless network**

**Prerequisites**

Ensure the wireless radio in the analyzer is enabled. See Enable or disable the wireless radio in the analyzer.
Ensure your wireless network uses one of the security types below. If your wireless network has a different security type, the analyzer may not connect to your network.

- Open (no encryption/authentication)
- WEP
- WPA™—PSK
- WPA2™—PSK
- WPA™—Enterprise
- WPA2™—Enterprise

Procedure

   The analyzer scans for available networks.

2. Use the up and down arrow keys to select a wireless network, if more than one is listed.

   If the analyzer does not list your network, you may need to manually add the network. See **Manually add a wireless network**.

3. Press F7 Connect.
   If you connect to a secure network, you are prompted to enter the appropriate network security credentials. A checkmark appears next to the network name when the radio is communicating with the router. The wireless icon (_WIFI or _WI_2_) appears in the upper corner of the screen when the analyzer connects to the network.

**Connect to AMS Machinery Manager using wireless**

**Prerequisites**

Ensure the analyzer is connected to a wireless network. See **Connect to a wireless network**.

**Procedure**

1. In AMS Machinery Manager, open Data Transfer.
2. Click the Enable Device menu and select your analyzer.
   A device status box with an icon, name, and status appears in the workspace.

3. If more than one analyzer is enabled, click a device status box to select an analyzer.
4. Click the Options icon to expand the Options pane.
5. Set the connection type to Ethernet/Wireless on the analyzer and in Data Transfer.
7. Enter the following information, if necessary.
Option | Description
--- | ---
F4 Set Host Name | Enter the host name of your computer. This computer should be on your network and it should have AMS Machinery Manager installed. This value must match what is set in AMS Machinery Manager for the Setup Options. If your network includes a DHCP server (DHCP enabled), enter the computer name. Otherwise, enter the IP Address of the computer. For additional text tools, press the ALT key and different set of characters appears.
F5 Set IP Address | Enter the IP address of the host computer.
F6 Set Host Port | Enter the TCP/IP port number to use to establish communication between the analyzer and the host computer. This value must match what is set in AMS Machinery Manager for the Setup Options. Use the default value (10077) unless otherwise directed by technical support.

8. Press Enter.
9. On the analyzer, open a program and select Connect For Transfer using a path below. Choose the program that corresponds to the file type you want to transfer.

<table>
<thead>
<tr>
<th>Program</th>
<th>Key sequence to Connect for Transfer option</th>
</tr>
</thead>
<tbody>
<tr>
<td>Analyze</td>
<td>Home &gt; F7 Analyze &gt; ALT &gt; F9 Connect For Transfer</td>
</tr>
<tr>
<td>Balance</td>
<td>Home &gt; F9 Balance &gt; F12 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>ODS/Modal</td>
<td>Home &gt; F12 ODS/Modal &gt; F8 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>Program Manager</td>
<td>Home &gt; F6 Program Manager &gt; F8 Connect For Transfer</td>
</tr>
<tr>
<td>Route</td>
<td>Home &gt; F8 Route &gt; ALT &gt; F9 Route Mgmt &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>Laser Alignment</td>
<td>Home &gt; F10 Adv. Laser Align &gt; ALT &gt; F9 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>Transient</td>
<td>Home &gt; F11 Adv. Transient &gt; F8 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
</tbody>
</table>

Note
If you experience issues when trying to connect, press the F9 IP/release/renew option to reset the DHCP process.

Both the analyzer and AMS Machinery Manager display a message indicating the connection was made. You can now transfer files between the opened program and AMS Machinery Manager.

Manually add a wireless network
You can manually set up a wireless network in the analyzer without being in range of the wireless signal. You can then connect to the network when your analyzer is within range. You may also need to manually set up a network if your analyzer does not see the network.
Prerequisites

Ensure the wireless radio in the analyzer is enabled.

Procedure

1. Press Home > F5 Comm Setup > F8 Wireless Setup > F9 Manage Networks > F1 Add Network.
2. Enter the following information.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Network Name (SSID)</td>
<td>Enter the name of the wireless network that you want to add.</td>
</tr>
<tr>
<td>F3 Infrastructure Mode</td>
<td>Select Ad Hoc to connect the analyzer to the computer directly through a peer-to-peer wireless connection through each device’s wireless adapter. Select Infrastructure (Standard) to connect to the computer through a standard network with a wireless router or access point.</td>
</tr>
<tr>
<td>F4 Security</td>
<td>Select the type of security used for the wireless network. Select Open if no authentication is required.</td>
</tr>
<tr>
<td>F5 Encryption Type</td>
<td>Select the type of encryption mode. This option is available only if you select WPA*-PSK or WPA2*-PSK for the Security option.</td>
</tr>
<tr>
<td>F6 Security Key</td>
<td>Enter the security key (passphrase) for the wireless network. This option is available only if you select WPA*-PSK, WEP (Open), or WPA2*-PSK for the Security option.</td>
</tr>
<tr>
<td>F12 802.1X Auth</td>
<td>Enable or disable 802.1X authentication for the wireless network. When 802.1X Auth is enabled, you must enter a username, password, and domain when you connect to the network. Depending on your network security settings, the analyzer may automatically enable or disable this option. For example, WPA-PSK networks have 802.1X Auth disabled, while WPA-Enterprise and WPA2-Enterprise networks have 802.1X Auth enabled.</td>
</tr>
</tbody>
</table>

**Note**
The analyzer supports the Protected EAP (PEAP) protocol.

3. Press Enter.

Depending on your network, you may be prompted to enter your user name, password, and domain information. If the Wireless Authentication screen appears, enter your information and then press Enter. The wireless network appears on the Manage Networks screen.

Edit a wireless network

If your network configuration or security settings change, you can edit the settings in the analyzer. You can also edit the network connection settings. See Section 3.3.3.
Procedure

2. Use the up and down arrows to select a network.
3. Press F2 Edit Network.
4. Enter the following information.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Network Name (SSID)</td>
<td>Enter the name of the wireless network.</td>
</tr>
<tr>
<td>F3 Infrastructure Mode</td>
<td>Select Ad Hoc to connect the analyzer to the computer directly through a peer-to-peer wireless connection through each device's wireless adapter. Select Infrastructure (Standard) to connect to the computer through a standard network with a wireless router or access point.</td>
</tr>
<tr>
<td>F4 Security</td>
<td>Select the type of security used for the wireless network. Select Open if no authentication is required.</td>
</tr>
<tr>
<td>F5 Encryption Type</td>
<td>Select the type of encryption mode. This option is available only if you select WPA™-PSK or WPA2™-PSK for the Security option.</td>
</tr>
<tr>
<td>F6 Security Key</td>
<td>Enter the security key (passphrase) for the wireless network. This option is available only if you select WPA™-PSK, WEP (Open), or WPA2™-PSK for the Security option.</td>
</tr>
<tr>
<td>F12 802.1X Auth</td>
<td>Enable or disable 802.1X authentication for the wireless network. When 802.1X Auth is enabled, you must enter a username, password, and domain when you connect to the network. Depending on your network security settings, the analyzer may automatically enable or disable this option. For example, WPA-PSK networks have 802.1X Auth disabled, while WPA-Enterprise and WPA2-Enterprise networks have 802.1X Auth enabled.</td>
</tr>
</tbody>
</table>

Note
The analyzer supports the Protected EAP (PEAP) protocol.

5. Press Enter.

Remove a wireless network

You can remove a wireless network from the list of networks in the analyzer. If the analyzer is connected to the network, the analyzer disconnects from the network when you press the Remove Network option.

Procedure

2. Use the up and down arrow keys to select the wireless network you want to remove.
3. Press F3 Remove Network.
4. Press Enter.
The network is removed from the list of networks in your analyzer.

**View information about a wireless network**

You can view the settings and information about a wireless network.

**Procedure**


   The analyzer scans for available networks.

2. Use the up and down arrow keys to select a wireless network, if more than one is listed.

3. Press F8 Network Info.

### 3.4 Routes and jobs

#### 3.4.1 Load a route from AMS Machinery Manager into the analyzer

**Prerequisites**

Ensure the same connection type is set on the analyzer and in Data Transfer. The Ethernet and Wireless options may require additional setup to connect to the desired computer. See the Ethernet and Wireless sections and your IT group for more information.

**Note**

You can connect multiple analyzers to AMS Machinery Manager at one time. Each analyzer has a tab on the Data Transfer tab labeled with its ID or name.

**Procedure**

1. Use the appropriate cable to connect your analyzer to a computer where AMS Machinery Manager is installed, if you are using a wired connection.

2. In AMS Machinery Manager, open Data Transfer.

3. On the analyzer, press Home > F8 Route > ALT > F9 Route Mgmt.

   The Route Management screen displays.

   **Note**

   If you have not loaded or activated a route, the Route Management screen opens when you press F8 Route from the analyzer Home screen.

4. Press F7 Connect For Transfer.
The analyzer connects to AMS Machinery Manager, and a new tab with the analyzer Device ID displays in the Data Transfer tab.

5. To load a route using AMS Machinery Manager:
   a. Select the appropriate database in the Navigator—Data Transfer pane.
   b. Drag and drop or copy and paste the desired route to the connected analyzer in the Data Transfer tab.

   The Data Transfer Notification pane displays the progress of the transfer.

6. To load a route using the analyzer:
   a. Press F1 Set Storage Location to select internal memory or a SD memory card to store the route.
   b. Press F7 Load Routes.
   c. Press F8 or F9 to select a database.
   d. Press F10 or F11 to select an area within the database.
   e. Press F4 Select Area.
   f. Press F8 or F9 to select a route and press F1 Select.

   You can select multiple routes.

   g. Press F7 Load Route.

   If the route is already in the analyzer, an error message appears. Press Enter to continue and overwrite the existing route. You will lose any data stored in the existing route.

7. After the transfer completes, press the Back key to disconnect from AMS Machinery Manager.

3.4.2 Load multiple routes from AMS Machinery Manager to the analyzer

Load a Multiple Route Load (MRL) file containing multiple routes from an AMS Machinery Manager database. MRL files help you efficiently load multiple routes at one time. Create an MRL file in AMS Machinery Manager.

After you load the routes, the analyzer does not group them using the MRL file. The routes are individual files that you individually transfer back to AMS Machinery Manager after you collect data.

Note
AMS Standalone Data Transfer cannot transfer MRL files.
Prerequisites

Ensure the same connection type is set on the analyzer and in Data Transfer. The Ethernet and Wireless options may require additional setup to connect to the desired computer. See the Ethernet and Wireless sections and your IT group for more information.

Procedure

1. Use the appropriate cable to connect your analyzer to a computer where AMS Machinery Manager is installed, if you are using a wired connection.
2. In AMS Machinery Manager, open Data Transfer.
3. On the analyzer, press Home > F8 Route > ALT > F9 Route Mgmt.
   The Route Management screen displays.

   Note
   If you have not loaded or activated a route, the Route Management screen opens when you press F8 Route from the analyzer Home screen.

4. Press F7 Connect For Transfer.
   The analyzer connects to AMS Machinery Manager, and a new tab displays the analyzer ID.

5. To load an MRL using AMS Machinery Manager:
   a. Click the File Transfer icon.
   b. On the File Transfer pane at the bottom of the screen, click the Multiple Route Load tab.
   c. Drag and drop or copy and paste the desired MRL file to the connected analyzer in the Data Transfer tab.
      The download begins.

6. To load an MRL using the analyzer:
   a. Press F1 Set Storage Location to select internal memory or a SD memory card.
   b. Press F7 Load Routes.
   c. Press F8 or F9 to select MRL File List.
   d. Press F10 or F11 to select an MRL file.
   e. Press F4 Select MRL File.
      The download begins.

7. After the download completes, press Back to disconnect from AMS Machinery Manager.
3.4.3 Load a Balance job from AMS Machinery Manager into the analyzer

**Prerequisites**

Ensure the same connection type is set on the analyzer and in Data Transfer. The Ethernet and Wireless options may require additional setup to connect to the desired computer. See the Ethernet and Wireless sections and your IT group for more information.

**Procedure**

1. Use the appropriate cable to connect your analyzer to a computer where AMS Machinery Manager is installed, if you are using a wired connection.
2. In AMS Machinery Manager, open Data Transfer.
3. On the analyzer, press Home > F9 Balance > F12 Job Manager > F7 Connect For Transfer.

   The analyzer connects to AMS Machinery Manager.

4. To load a job using AMS Machinery Manager:
   a. Select the appropriate database in the Navigation—Data Transfer pane.
   b. Drag and drop or copy and paste the desired job to the connected analyzer in the Data Transfer tab.

   The Data Transfer Notification pane displays the progress of the transfer.

5. To load a job using the analyzer:
   a. Press F1 Set Storage Location to select internal memory or a SD memory card.
   b. Press F7 Load Jobs.
   c. Press F8 or F9 to select a database.
   d. Press F10 or F11 to select an area within the database.
   e. Press F4 Select Area.
   f. Press F8 or F9 to select a job and press F1 Select.
   g. Press F7 Load Jobs.
6. After the transfer completes, press the Back key to return to the Job Manager screen.

3.4.4 Dump a job from the analyzer to AMS Machinery Manager

You can transfer jobs created in the analyzer’s programs to the AMS Machinery Manager database.
Prerequisites

Ensure the same connection type is set on the analyzer and in Data Transfer. The Ethernet and Wireless options may require additional setup to connect to the desired computer. See the Ethernet and Wireless sections and your IT group for more information.

Procedure

1. Use the appropriate cable to connect your analyzer to a computer where AMS Machinery Manager is installed, if you are using a wired connection.
2. In AMS Machinery Manager, open Data Transfer.
3. On the analyzer, press the Connect For Transfer option in the program for the desired job.

<table>
<thead>
<tr>
<th>Program</th>
<th>Key sequence to Connect for Transfer option</th>
</tr>
</thead>
<tbody>
<tr>
<td>Analyze</td>
<td>Home &gt; F7 Analyze &gt; ALT &gt; F9 Connect For Transfer</td>
</tr>
<tr>
<td>Balance</td>
<td>Home &gt; F9 Balance &gt; F12 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>ODS/Modal</td>
<td>Home &gt; F12 ODS/Modal &gt; F8 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>Laser Alignment</td>
<td>Home &gt; F10 Adv. Laser Align &gt; ALT &gt; F9 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>Transient</td>
<td>Home &gt; F11 Adv. Transient &gt; F8 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
</tbody>
</table>

The analyzer connects to AMS Machinery Manager.

4. To transfer the job using AMS Machinery Manager:
   a. Select the appropriate database in the Navigation—Data Transfer pane.
   b. Drag and drop or copy and paste the desired job to the database in the Data Transfer tab.

   The Data Transfer Notification pane displays the progress of the transfer.

5. To transfer the job using the analyzer:
   a. Press F8 Dump Data.
      The analyzer lists the default database at the top of the screen.
   b. Select one or more jobs you want to transfer, and press F1 Select.
   c. To send the jobs to a different database, press F6 Clear Database Info.
   d. Press F7 Begin Data Dump.
   e. If prompted, select a database and an area in the database, and press F4 Select Area.
   f. If prompted, select the desired equipment, and press F7 Select.

6. After the transfer completes, press the Back key to disconnect from AMS Machinery Manager and return to the program’s Job Manager or ALT2 screen.
3.4.5 Dump a route from the analyzer to AMS Machinery Manager

Unless you specify a different database, the analyzer transfers the route back to the same database, area, equipment, and measurement.

**Prerequisites**

Ensure the same connection type is set on the analyzer and in Data Transfer. The Ethernet and Wireless options may require additional setup to connect to the desired computer. See the Ethernet and Wireless sections and your IT group for more information.

**Procedure**

1. Use the appropriate cable to connect your analyzer to a computer where AMS Machinery Manager is installed, if you are using a wired connection.
2. In AMS Machinery Manager, open Data Transfer.
3. On the analyzer, press Home > F8 Route > ALT > F9 Route Mgmt > F7 Connect For Transfer.
   The analyzer connects to AMS Machinery Manager.
4. To transfer a route using AMS Machinery Manager:
   a. Select the appropriate database in the Navigator—Data Transfer pane.
   b. Drag and drop or copy and paste the desired route to the database in the Data Transfer tab.
      The Data Transfer Notification pane displays the progress of the transfer.
5. To transfer a route using the analyzer:
   a. Press F8 Dump Data.
      The analyzer lists the default database at the top of the screen.
   b. Select the routes to transfer and press F1 Select.
   c. To send the routes to a different database, press F6 Force Into Database, and select a new database.
   d. Press F7 Begin Data Dump.
6. After the transfer completes, press the Back key to disconnect from AMS Machinery Manager and return to the Route Management screen.

3.4.6 Dump a route or job from the analyzer to a folder on a computer

Transfer a file to a folder on your computer using AMS Machinery Manager.
Prerequisites

Ensure the same connection type is set on the analyzer and in Data Transfer. The Ethernet and Wireless options may require additional setup to connect to the desired computer. See the Ethernet and Wireless sections and your IT group for more information.

Procedure

1. Use the appropriate cable to connect your analyzer to a computer where AMS Machinery Manager is installed, if you are using a wired connection.
2. In AMS Machinery Manager, open Data Transfer.
3. In AMS Machinery Manager, click the File Transfer icon.
   
   The File Transfer pane appears at the bottom of the screen.
4. Click the Analyzer Files tab.
5. Click the Working Directory link, and select a folder on the computer to store the file.
6. Click OK.
7. On the analyzer, open a program and select Connect For Transfer using the path below. Select the program based on the type of route or job you want to transfer.

<table>
<thead>
<tr>
<th>Program</th>
<th>Key sequence to Connect for Transfer option</th>
</tr>
</thead>
<tbody>
<tr>
<td>Analyze</td>
<td>Home &gt; F7 Analyze &gt; ALT &gt; F9 Connect For Transfer</td>
</tr>
<tr>
<td>Balance</td>
<td>Home &gt; F9 Balance &gt; F12 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>ODS/Modal</td>
<td>Home &gt; F12 ODS/Modal &gt; F8 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>Route</td>
<td>Home &gt; F8 Route &gt; ALT &gt; F9 Route Mgmt &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>Laser Alignment</td>
<td>Home &gt; F10 Adv. Laser Align &gt; ALT &gt; F9 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>Transient</td>
<td>Home &gt; F11 Adv. Transient &gt; F8 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
</tbody>
</table>

The analyzer connects to AMS Machinery Manager.
8. On the computer, copy and paste or drag and drop one or more files from the top pane displaying the analyzer files to the File Transfer pane at the bottom of the screen.

   The file appears in the File Transfer pane and is saved to the folder.

3.5  Analyzer firmware and programs

3.5.1  View the version numbers of the installed firmware and programs

View the versions to identify when you can upgrade the firmware or programs.
Procedure

1. Press Home > ALT > F1 Version.
2. Review the File Name and File Version columns.

<table>
<thead>
<tr>
<th>File name</th>
<th>Program</th>
</tr>
</thead>
<tbody>
<tr>
<td>XShell.exe</td>
<td>Firmware and main menu</td>
</tr>
<tr>
<td>Analyze2140.exe</td>
<td>Analyze and Advanced Analyze</td>
</tr>
<tr>
<td>Balance2140.exe</td>
<td>Balance</td>
</tr>
<tr>
<td>Route2140.exe</td>
<td>Route</td>
</tr>
<tr>
<td>Alignment2140.exe</td>
<td>Basic or Advanced Laser Alignment</td>
</tr>
<tr>
<td>Transient2140.exe</td>
<td>Transient</td>
</tr>
<tr>
<td>ODSModal2140.exe</td>
<td>ODS/Modal</td>
</tr>
</tbody>
</table>

3. Press Enter.

3.5.2 Upgrade the firmware in the analyzer

Note

Updates to the analyzer programs are not included in the firmware upgrade. You must update the programs separately from the firmware. Call technical support to see if any updates are available.

Prerequisites

Ensure the same connection type is set on the analyzer and in Data Transfer.

Procedure

1. Copy the new firmware to a folder on your computer.
2. Connect the analyzer to the computer using the USB cable.
3. In AMS Machinery Manager, open Data Transfer.
4. In the Options pane, set the Key Table and Firmware fields to the firmware folder you created in step 1.
   a. In the Key Table field, browse through the folder containing the key table.
   b. In the Firmware field, browse through the folder containing the firmware.
   c. Click Apply.
5. Turn off the analyzer.
6. Press and hold the Home key and then quickly press the Power key on the analyzer.
   The AMS Special Functions Menu appears.
7. Press F2 Update Device Firmware via the USB Port.
The firmware upgrade begins. Follow the prompts. If the analyzer does not make the connection, turn off the analyzer and go back to step 1.

3.5.3 **Add or upgrade the programs in the analyzer**

You can add or upgrade multiple programs at one time.

**Prerequisites**

- Ensure the same connection type is set on the analyzer and in Data Transfer. The Ethernet and Wireless options may require additional setup to connect to the desired computer. See the Ethernet and Wireless sections and your IT group for more information.
- Update the firmware, if an update is available. You may see an error message if you try to update or add programs before the firmware is updated.

**Procedure**

1. Copy the new programs to a folder on your computer.
2. Use the appropriate cable to connect your analyzer to a computer where AMS Machinery Manager is installed, if you are using a wired connection.
3. In AMS Machinery Manager, open Data Transfer.
4. In the Options pane, set the Key Table and Firmware fields to the firmware folder you created in step 1.
   a. In the Key Table field, browse through the folder containing the key table.
   b. In the Firmware field, browse through the folder containing the firmware.
   c. Click Apply.
5. On the analyzer, press Home > F6 Program Manager > F8 Connect For Transfer.

The analyzer displays a message indicating Host Computer Connected and lists the options under the Programs Available for Download section.

**Note**

If the following message appears, you must update your firmware before continuing: “The host computer has a newer version of the base firmware. You should follow the procedure in your user manual for loading new base firmware before you load any new programs.” The analyzer will not open any programs until you update the firmware. The analyzer may prompt you to update the firmware after you load or update the programs.

6. Press F11 Program or F12 Program or use the up and down arrow keys to highlight a program, and press F10 Select/Unselect Program to select a program.
7. Press F9 Start Download.

Wait until all programs in the analyzer are up to date. The download typically takes a few minutes.

8. Press Enter or Reset.
Postrequisites

View the version number for the firmware and programs to ensure the updates were successful.

3.6 Screen captures

3.6.1 Take a screen capture

Prerequisites

- On the analyzer, press Home > ALT > F2 General Setup > F6 Set Print Mode and ensure the default print mode is set to Send to PC.
- Ensure the same connection type is set on the analyzer and in Data Transfer. The Ethernet and Wireless options may require additional setup to connect to the desired computer. See the Ethernet and Wireless sections and your IT group for more information.

Procedure

1. Use the appropriate cable to connect your analyzer to a computer where AMS Machinery Manager is installed, if you are using a wired connection.
2. In AMS Machinery Manager, open Data Transfer.
3. On the analyzer, press Home > ALT > F7 Connect For Printing.

   AMS Machinery Manager connects to the analyzer.
4. Go to the desired screen on the analyzer.
5. In AMS Machinery Manager, click Capture from the toolbar.

   Figure 3-1: Capture button

6. Save the screen capture when it appears on your screen.
3.7  Splash screens

3.7.1 Change the default Home screen image (splash screen)

You can change the image (splash screen) on the Home screen to another image, such as your company’s logo.

Prerequisites

- Ensure the same connection type is set on the analyzer and in Data Transfer. The Ethernet and Wireless options may require additional setup to connect to the desired computer. See the Ethernet and Wireless sections and your IT group for more information.
- Save the image as splash.bmp and with 430 (width) x 380 (height) pixels.
- Save the file to a folder on your PC.
- Limit the color palette for the image to the 256 color (8-bit) palette.

Procedure

1. Use the appropriate cable to connect your analyzer to a computer where AMS Machinery Manager is installed, if you are using a wired connection.
2. In AMS Machinery Manager, open Data Transfer.
3. In Data Transfer, click the Options icon and set the Firmware field to the folder containing the new image.
4. On the analyzer, press Home > F6 Program Manager > F8 Connect For Transfer > F2 Load New Splash Screen.
5. Press Enter.

3.7.2 Delete the Home screen image (splash screen)

If you added a custom image to the Home screen, you can delete it and return to the default image.

Procedure

1. Press Home > F6 Program Manager > F2 Delete Splash Screen.
   The analyzer deletes the splash screen.
2. Press Enter.
3.8  Printing

3.8.1  Create a cover page in Device Offline Printing

Prerequisites
Disconnect the analyzer from AMS Machinery Manager.

Procedure
1. In AMS Machinery Manager, select File > Device Offline Printing.
2. Select Destination > Include Cover Page > New.
   The Cover Page Editor dialog appears.
3. To remove a field, select Field and choose the field to remove.
   The Report Date and Report fields cannot be removed.
4. To change the image, select Image > Change.
5. To save the cover page, select Save and specify a name and location for the file.
   The file is saved with a .CPF file extension.

Postrequisites
Select Destination > Include Cover Page > Existing to select a cover page you have already saved.

3.8.2  Print a plot

Prerequisites
- On the analyzer, press Home > ALT > F2 General Setup > F6 Set Print Mode and ensure the default print mode is set to Send to PC.
- Ensure the same connection type is set on the analyzer and in Data Transfer. The Ethernet and Wireless options may require additional setup to connect to the desired computer. See the Ethernet and Wireless sections and your IT group for more information.

Procedure
1. Use the appropriate cable to connect your analyzer to a computer where AMS Machinery Manager is installed, if you are using a wired connection.
2. In AMS Machinery Manager, open Data Transfer.
3. On the analyzer, display the plot.
4. Press F7 Print Plot.
   The analyzer connects to AMS Machinery Manager. The plot is displayed.
5. Click the print icon in the AMS Machinery Manager toolbar to send the plot to the printer.
Transfer files with AMS 2140
4 Route

Topics covered in this chapter:

• Route overview
• Manage routes
• Set data collection and display parameters
• Tachometers
• Multiple inputs and measurements
• Collect route data
• Notes
• Plot route data
• Run Analyze to collect data for a route measurement point
• View the route measurement point setup and history
• Route reports

4.1 Route overview

The Route program lets you collect route data using your analyzer. A route is a list of equipment and measurement points that you select from an area in the AMS Machinery Manager database. A route is not an AMS Machinery Manager database. The route file lets you save collected measurements for the equipment. Arrange the list of equipment and measurement points to provide an efficient path (route) for you to collect data. You can simultaneously collect one, two, three, and four channel waveform and spectra data.

To use the Route program:
1. Load a route into your analyzer from AMS Machinery Manager Data Transfer or Standalone Data Transfer.
2. Activate the route in the analyzer.
3. Ensure the data collection parameters are set up properly.
4. Ensure the tachometer, if applicable, is set up properly. Define the sensors when you create the route in AMS Machinery Manager.
5. Collect the data for each measurement point. The analyzer displays each machine and measurement point in the defined order for the route.
6. (Optional) Plot the data to analyze the data.
7. (Optional) Open Analyze from the measurement point to do further analysis.
8. Transfer the route back to AMS Machinery Manager for storage or further analysis.

4.1.1 Open or close the Route program

1. To open Route, press F8 Route from the Home screen.
2. To close Route, press ALT > F7 Exit Route.

4.1.2 Route Data Collection screen and options

Route Data Collection is the main menu for Route. After you activate a route, the analyzer displays the Route Data Collection screen.

**Figure 4-1: Route Data Collection screen**

- **A.** Displays the live and collected data.
- **B.** Status field for measurements, notes, and field alerts.
- **C.** Date and overall value of the last data collected on this point.
- **D.** Measurement reading (overall vibration level).
- **E.** Measurement point description.
- **F.** Equipment description.
- **G.** Measurement point number.
- **H.** Equipment ID.
- **I.** Group and channel number of the measurement point.
- **J.** Three-character measurement point ID.
- **K.** An alternate (ALT) screen includes additional options.
### Table 4-1: Route Data Collection options: ALT1 keys

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1 Prev Point</td>
<td>Move to the previous measurement point on the equipment. If the first point on the equipment displays and you press F1 Prev Point, the analyzer displays the last point on the previous equipment.</td>
</tr>
<tr>
<td>F2 Prev Equip</td>
<td>Move to the previous equipment in the route. If the first equipment displays and you press F2 Prev Equip, the analyzer displays the last equipment.</td>
</tr>
<tr>
<td>F3 Equip List</td>
<td>View all equipment and measurement points in a route.</td>
</tr>
<tr>
<td>F4 Notes</td>
<td>Create, add, or delete notes.</td>
</tr>
<tr>
<td>F5 Plot Data</td>
<td>View the collected data on one or more plots.</td>
</tr>
<tr>
<td>F6 Clear Data</td>
<td>Delete data from the current measurement point.</td>
</tr>
<tr>
<td>F7 Next Point</td>
<td>Move to the next measurement point on the equipment. If the last point on the equipment displays and you press F7 Next Point, the analyzer displays the first point on the next equipment.</td>
</tr>
<tr>
<td>F8 Next Equip</td>
<td>Move to the next equipment in the route. If the last equipment displays and you press F8 Next Equip, the analyzer displays the first equipment.</td>
</tr>
<tr>
<td>F9 Listen To Live Data</td>
<td>Listen to vibration using headphones.</td>
</tr>
<tr>
<td>F10 Field Alert</td>
<td>Add or remove a field alert from a measurement point. Use field alerts to identify a point for further investigation.</td>
</tr>
<tr>
<td>F11 View Parms</td>
<td>View the Analysis Parameter Set with measured values, percent of fault, and any parameters that may be in alert.</td>
</tr>
<tr>
<td>F12 Run Analyze</td>
<td>Open the Analyze program to collect additional data on the current measurement point.</td>
</tr>
</tbody>
</table>

### Table 4-2: Route Data Collection options: ALT2 keys

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1 User Setup</td>
<td>Set options for your route. You can set the plots to display live and collected data, parameters to collect route data, and the amount of route data to store.</td>
</tr>
<tr>
<td>F2 Override Control</td>
<td>Set up a different sensor than what is specified for the route.</td>
</tr>
<tr>
<td>F3 Out Of Service</td>
<td>Label equipment as out of service and skip the measurement.</td>
</tr>
<tr>
<td>F4</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F5 Tach Setup</td>
<td>Set up and save a tachometer configuration. You can also open, edit, delete, or rename a configuration.</td>
</tr>
<tr>
<td>F6 New RPM</td>
<td>Enter a new RPM or load for equipment using a different value than defined in the route.</td>
</tr>
<tr>
<td>F7 Exit Route</td>
<td>Close Route and return to the Home screen.</td>
</tr>
<tr>
<td>F8</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F9 Route Mgmt</td>
<td>Load, delete, or activate routes. You can also connect to AMS Machinery Manager Data Transfer.</td>
</tr>
</tbody>
</table>
Table 4-2: Route Data Collection options: ALT2 keys (continued)

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F10 View Trend History</td>
<td>Display trend data for the current point in a graphical format. The data includes both historical data downloaded from the database and new data collected with the analyzer.</td>
</tr>
<tr>
<td>F11 Print Route Report</td>
<td>Send a route report to the memory card or to AMS Machinery Manager, depending on the default print mode for the analyzer.</td>
</tr>
<tr>
<td>F12 More Point Info</td>
<td>View information about the route and the current measurement point.</td>
</tr>
</tbody>
</table>

4.1.3 Route setup

Note
You cannot create or modify routes using the analyzer. Use AMS Machinery Manager to create or edit routes.

- A route includes information from one area and is tagged to that area.
- A route does not need to include all equipment in an area or all points on the equipment.
- Equipment can appear in more than one route, but cannot appear in the same route more than once.
- The order of equipment in a route can differ from its order in the database area.
- The route points do not have to be in the same order as listed on the equipment.
- The route structure stores a list of equipment and measurement point IDs as they are defined in the database. When you transfer a route, AMS Machinery Manager searches the area for the equipment and points that match the route. The route does not recognize points if their IDs are modified in the database. Loading the route could cause problems.

4.2 Manage routes

4.2.1 Route Management

The Route Management screen lets you manage the routes in your analyzer. If you do not have any routes activated, the Route Management screen appears when you open Route. Otherwise, access it from the Route Data Collection ALT2 screen.

You can do the following:

- Load routes into the analyzer from AMS Machinery Manager Data Transfer.
- View routes saved in the analyzer.
- Activate a route.
- Delete routes from the analyzer.
• Delete route data.
• Transfer routes back to AMS Machinery Manager.

Note
You cannot create or modify routes using the analyzer.

4.2.2 View all loaded routes
You can view the routes loaded or saved in your analyzer.

Procedure
1. From the Route Data Collection screen, press ALT > F9 Route Mgnt.

   The Route Management screen displays the routes with the following information.

   Note
   If you have not activated a route, the Route Management screen opens when you press F8 Route from the analyzer Home screen.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Location</td>
<td>Where the route file is stored on the analyzer.</td>
</tr>
<tr>
<td>Route Description</td>
<td>The content of the route.</td>
</tr>
<tr>
<td>Status</td>
<td>The number of completed measurements and total measurements for the route.</td>
</tr>
<tr>
<td>Date</td>
<td>The last date you activated the route.</td>
</tr>
</tbody>
</table>

2. Press F12 More Info to view information about the source of the route in AMS Machinery Manager.
3. To sort the routes, press ALT > F1 Sort by Alphabet or ALT > F3 Reverse Sort Order.

4.2.3 Activate a route
Activating a route lets you collect data for the equipment and measurement points defined in the route. It is similar to opening a file.

Prerequisites
Load a route into the analyzer.

Procedure
1. From the Route Data Collection screen, press ALT > F9 Route Mgnt.

   The Route Management screen displays.
Note
If you have not activated a route, the Route Management screen opens when you press F8 Route from the analyzer Home screen.

2. From the Route Management screen, use the up and down arrow keys to select a route in the list.
3. Press F1 Select/Unselect Route to select the route.
   A checkmark appears next to the selected route.
4. Press F3 Activate Route.
   The Route Data Collection screen appears. The first equipment and measurement point defined in the route are activated and displayed.

Activate equipment in a route
By default, the analyzer activates the first equipment and measurement point in the route. You can activate other equipment in a route without collecting data for the previous equipment.

Procedure
1. Activate a route.
2. From the Route Data Collection screen, press F3 Equip List.
3. Press F8 or F9 to select other equipment.
   Under Measurement Points, a checkmark shows the points with data. You can also activate a specific point for the selected equipment.
4. Press F2 Activate Equip.
   The Route Data Collection screen appears. The selected equipment and its first measurement point display.

Activate the next unmeasured route point on the equipment
1. Activate a route.
2. From the Route Data Collection screen, press F3 Equip List.
3. Ensure the appropriate equipment is selected in the top pane.
   Under Measurement Points, a checkmark appears next to each point that has collected data.
   The Route Data Collection screen appears.
4.2.4 View the equipment and measurement points in a route

1. Activate the route.
2. From the Route Data Collection screen, press F3 Equip List.
   The equipment appears on the top half of the screen, and the measurement points appear on the bottom half.
3. Press F8 or F9 to scroll through the equipment list.
4. Press F11 or F12 to scroll through the measurement points for the selected equipment.
   A checkmark indicates the point has data.
5. Press Enter.

4.2.5 Delete all data from a route

Only the collected data, including any Analyze data, is removed. The equipment and measurement points remain in the route.

**Procedure**

1. From the Route Data Collection screen, press ALT > F9 Route Mgnt.
2. Use the up and down arrow keys to select a route.
3. Press F1 Select/Unselect Route or F2 Select/Unselect All.
4. Press F5 Delete Route Data.
5. Press Enter.

4.2.6 Delete a route from the analyzer

You can delete a route and its data. You can also use the File Utility on the analyzer Home screen to delete a route.

**Note**
Use caution with the Delete Selected Routes option. Deleted data cannot be recovered.

**Procedure**

1. From the Route Data Collection screen, press ALT > F9 Route Mgnt.
2. Use the up and down arrow keys to select a route.
3. Press F1 Select/Unselect Route or F2 Select/Unselect All.
4. Press F6 Delete Selected Routes.
5. Press Enter.
4.3 Set data collection and display parameters

You can set the data collection and display parameters for an activated route. The default values are appropriate for most data collection, but you can change them at any time. All routes in your analyzer use these parameters.

4.3.1 Set the plot type for collected route data

The Select Data Display option applies only to collected data on the Route Data Collection screen and the data plot. It does not affect the plots displaying during data collection.

Procedure

1. Activate a route.
2. From the Route Data Collection screen, press ALT > F1 User Setup > F2 Select Data Display.
3. Use the up and down arrows to select a plot type.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>None</td>
<td>No plot is displayed on the Route Data Collection screen. This option has the fastest data acquisition. When you plot the data, a spectrum displays.</td>
</tr>
<tr>
<td>Parameters</td>
<td>Display the analysis parameters for the measurement point as text. When you plot the data, a spectrum displays.</td>
</tr>
<tr>
<td>Bar Graph-labeled</td>
<td>Display the analysis parameters as a bar graph with labels. When you plot the data, a spectrum displays.</td>
</tr>
<tr>
<td>Bar Graph-no labels</td>
<td>Display the data as a bar graph without labels. When you plot the data, a spectrum displays.</td>
</tr>
<tr>
<td>Spectrum</td>
<td>Display a spectrum for each point.</td>
</tr>
<tr>
<td>Waveform</td>
<td>Display a waveform for each point.</td>
</tr>
<tr>
<td>Dual</td>
<td>Display a waveform and spectra for each point.</td>
</tr>
</tbody>
</table>

4. Press Enter.

4.3.2 Enable or disable Point Advance to automatically move to the next route measurement point

When you enable Point Advance, the analyzer automatically moves to the next point in the route after a set amount of time. Set the number of seconds you need to review the point’s data before moving to the next point.

Note

If you grouped points together in your route, the analyzer collects data for those points before letting Point Advance go to the next point outside the group. For example, if you grouped points 1 and 3, the analyzer collects data for those two points and then Point Advance goes to point 2.
**Procedure**

1. Activate a route.
2. From the Route Data Collection screen, press ALT > F1 User Setup > F3 Point Advance Mode.
3. Enter the number of seconds between 0 and 30.
   To disable the feature, enter 0. The default is 0.
4. Press Enter.

### 4.3.3 Set High Frequency Detection averages

For analysis parameters with HFD or VHFD defined as the parameter type, Set HFD Avgs lets you set the number of averages the analyzer uses when making these measurements. A value of 16 or larger is recommended. Averaging helps reduce noise.

**Procedure**

1. Activate a route.
2. From the Route Data Collection screen, press ALT > F1 User Setup > F4 Set HFD Avgs.
3. Enter a number between 1 and 99.
   The default is 25.
4. Press Enter.

### 4.3.4 Set the route data storage mode

Data Storage Mode sets how the analyzer saves collected data. You can set the analyzer to save all data or to overwrite the previous data.

**Procedure**

1. Activate a route.
2. From the Route Data Collection screen, press ALT > F1 User Setup > F5 Data Storage Mode.
3. Press F5 Data Storage Mode to scroll through the options.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Always Overwrite</td>
<td>Save one set of route data per measurement point, and overwrite any old data. The default is Always Overwrite.</td>
</tr>
<tr>
<td>Query Overwrite</td>
<td>Save only one set of route data per point, and ask before overwriting data.</td>
</tr>
<tr>
<td>Save All Data</td>
<td>Save new route data and keep old data stored on a measurement point. You can keep multiple sets of data collected for a point.</td>
</tr>
</tbody>
</table>
4.3.5 Set the overlap in Route

Percent Overlap sets how much each new average overlaps the previous average when taking a measurement. The higher the overlap percentage, the less newly acquired data is needed to create a spectrum. A higher percentage decreases the data collection time.

The default overlap, 67 percent, is acceptable for most situations.

Procedure
1. Activate a route.
2. From the Route Data Collection screen, press ALT > F1 User Setup > F6 Percent Overlap.
3. Enter a percent between 0 and 99.
   The default is 67 percent.
4. Press Enter.

4.3.6 Set the plot type for live route data

Select Live Display sets the type of plot to display on the Route Data Collection screen during data collection.

Procedure
1. Activate a route.
2. From the Route Data Collection screen, press ALT > F1 User Setup > F8 Select Live Display.
3. Use the up and down arrow keys to select an option.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Status</td>
<td>Display the overall and average count. This option has the fastest acquisition. The default is Status.</td>
</tr>
<tr>
<td>Spectrum</td>
<td>Display a spectrum for each point.</td>
</tr>
<tr>
<td>Waveform</td>
<td>Display a waveform for each point.</td>
</tr>
<tr>
<td>Dual</td>
<td>Displays a waveform and spectrum for each point.</td>
</tr>
</tbody>
</table>
4. Press Enter.

4.3.7 Set the overall mode

Overall mode includes additional frequencies in your measurement points.

You can set the Overall mode in AMS Machinery Manager. If the setting for Overall is different in the analyzer, the setting defined in AMS Machinery Manager is used.

Procedure
1. Activate a route.
2. From the Route Data Collection screen, press ALT > F1 User Setup > F9 Set Overall Mode.
3. Use the up and down arrow keys to select an option.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Analog</td>
<td>The analyzer includes frequencies from 1 Hz to 80 kHz.</td>
</tr>
<tr>
<td>Digital</td>
<td>The analyzer includes frequencies between the lower and upper cutoff frequency (Fmax) as defined in the AMS Machinery Manager database. The default is Digital.</td>
</tr>
<tr>
<td>True Peak</td>
<td>The analyzer records the highest and lowest peaks from the entire data collection period in the waveform, uses the total value, and divides it by 2. Select this option for trending PeakVue technology data.</td>
</tr>
<tr>
<td>Average Peak</td>
<td>As each waveform is collected, the analyzer records the highest and lowest value from anywhere within the block and divides this value by 2. After all blocks are collected, the analyzer averages these individual peak values to calculate the final Average Peak.</td>
</tr>
</tbody>
</table>

4. Press Enter.

4.3.8 Set the integrate mode

Integrate mode lets you select the units to store the waveform and spectra in the route. You can also set the Integrate mode in AMS Machinery Manager. If the setting for Integrate mode is different in the analyzer, the setting defined in AMS Machinery Manager is used.

**Procedure**

1. Activate a route.
2. From the Route Data Collection screen, press ALT > F1 User Setup > F10 Set Integrate Mode.
3. Press F10 Integrate Mode to scroll through the options.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time Domain</td>
<td>Save the waveform and spectrum in the integrated units. Time Domain generally provides more accuracy and less low-frequency noise. The default is Time Domain.</td>
</tr>
<tr>
<td>Frequency Domain</td>
<td>Save the waveform in sensor units and the spectrum in integrated units. If you analyze slow-speed equipment or move the accelerometer during data collection, a ski-slope effect or integration leg on the low end of the spectrum may occur.</td>
</tr>
</tbody>
</table>

4. Press Enter.
4.3.9 Enable or disable multi-channel group data collection

Keep this option enabled, unless you cannot collect the route data due to a problem with your multi-axis sensor or multiple sensors. For example, use this option if a route is set up to use a triaxial accelerometer, but the sensor is unavailable. Disabling multi-channel groups lets you collect the data with a single one-axis sensor on input A (channel 1).

Only groups set up with multiple channels can be unlinked. Groups with points set up with channel 1 for a vibration measurement and an additional PeakVue measurement on the same channel are not unlinked.

**Procedure**

1. Activate a route.
2. From the Route Data Collection screen, press ALT > F1 User Setup > ALT > F2 Multi Channel Groups.

   Press F2 Multi Channel Groups to enable or disable the option. The default is Enabled.

4.3.10 Display a summary of data collected for grouped route measurement points

After you collect data for grouped points, a summary page displays an overview of the data collected. You can change how long the summary page displays before returning to the route.

When the group status information is displayed and you use the arrow keys to select a point, press the Enter key to go to that point within the group.

**Procedure**

1. Activate a route.
2. From the Route Data Collection screen, press ALT > F1 User Setup > ALT > F3 Group Status Timer.
3. Enter a number between 0 and 30 seconds.

   A 0 disables this feature. The default is 10 seconds.
4. Press Enter.

4.3.11 View or hide warning alarms on the Route Data Collection screen

Warning alarms include baseline ratio (Br), maximum deviations (Bs), and weak side (Lo/Hi) alarms. You can hide warning alarms during data collection. Even though the alarms do not appear on the screen, all alarms are saved with the measurement and are transferred to the AMS Machinery Manager database. Even if you disable Warning alarms, the Fault and Alert parameter alarms are enabled and display during data collection.
Procedure
1. Activate a route.
2. From the Route Data Collection screen, press ALT > F1 User Setup > ALT > F5 Warning Alarms.
3. Press F5 Warning Alarms to enable or disable the option.
   The default is Enabled.
4. Press Enter.

4.3.12 Restore default values for route data collection and display parameters
From the Route Data Collection screen, press ALT > F1 User Setup > ALT > F8 Set To Defaults to restore the default setup.

4.3.13 Override the sensor setup for a route
You can change the sensor if it does not match the sensor setup in the AMS Machinery Manager database for the measurement point. For example, you may need to change the sensitivity, or you may not need the analyzer to power the sensor.

Procedure
1. Activate a route.
2. From the Route Data Collection screen, press ALT > F2 Override Control.
3. Set the sensor sensitivity.
   a. Press F8 or F9 to select the type of sensor you are using.
   b. Press F4 Sensor Sens Override to override the sensor sensitivity defined in AMS Machinery Manager Dbase.
   c. Press F6 Set New Sens and enter a new sensitivity value between 0 and 100.
4. Set the sensor power.
   a. Press F10 Sensor Power Override to override the defined sensor power setting.
5. Press Enter.

Note
The changes apply to only the active route.

4.3.14 Enter new speed or load for a route measurement point
If the equipment is running at a different speed or load than specified in the route, you can override the speed in the route. Change the speed to ensure you collect accurate data.
You can use a tachometer or Emerson 430 SpeedVue Sensor to input the RPM.

**WARNING!**

Do not use the Emerson 430 SpeedVue Sensor in a hazardous location.

---

**Note**

If the measurement point is set up for FPM, you are prompted to enter the FPM value rather than the RPM.

---

**Procedure**

1. Activate a route.
2. From the Route Data Collection screen, press ALT > F6 New RPM.
3. Enter a new load value between 0 and 900,000, and press Enter.
5. Enter a new RPM value between 0 and 100,000, and press Enter.

---

### 4.4 Tachometers

#### 4.4.1 Set up a tachometer in Route

**Note**

By default, the analyzer is set up to use the Emerson 404 tachometers. The analyzer supports tachometer/RPM measurements up to 100,000 RPM.

---

**Procedure**

1. From the Route Data Collection screen, press ALT > F5 Tach Setup.
   
   The Tachometer Setup screen appears.

2. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Pseudo Tach</td>
<td>Enable Pseudo Tach for time synchronous averaging or order tracking intermediate shafts in gearboxes that cannot be accessed directly. Use the Pseudo Tach to produce the turning speed signal. The analyzer uses the following formula: (Incoming tachometer frequency) X ((tach frequency X the number of teeth on the tached shaft)/number of teeth on the pseudo shaft). Disable Pseudo Tach when you can use the tachometer directly on a shaft. The default is Disabled.</td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>--------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>F3 Tached Shaft</td>
<td>(Only available when Pseudo Tach is enabled.) If the reflective tape is on the input shaft, enter the number of teeth on the tached shaft, which is the shaft with the tachometer. The default is 1.</td>
</tr>
<tr>
<td>F4 Pseudo Shaft</td>
<td>(Only available when Pseudo Tach is enabled.) Enter the number of teeth on the internal shaft. The analyzer calculates the pseudo tach frequency based on the number of teeth specified for the tached shaft and pseudo shaft. The default is 1.</td>
</tr>
<tr>
<td>F5 Tach Power</td>
<td>Set the analyzer to power the tachometer. If you enable this option, you can leave the switch on for the Emerson 430 SpeedVue Sensor during the Laser Speed Detection Analysis Expert. The default is On.</td>
</tr>
<tr>
<td>F7 Set Trigger Edge</td>
<td>Set the trigger to occur on the rising edge or falling edge of a waveform. The default is Rising Edge.</td>
</tr>
<tr>
<td>F8 Set Trigger Level</td>
<td>Enter the value between -100 and 100 required to start a tachometer pulse. For Level measurement, set the input that is the source of the trigger. The default is 2.0 Volts.</td>
</tr>
<tr>
<td>F9 Set Edge Delay</td>
<td>Enter the number of seconds between 0 and 16 that occurs between each tachometer pulse. This helps prevent double triggering. The default is 0.0 seconds.</td>
</tr>
<tr>
<td>F10 Show RPM</td>
<td>View or hide the last RPM the tachometer read and the time between each reading. A last time value of 0 indicates the tachometer is continuously reading the RPM.</td>
</tr>
<tr>
<td>F10 Hide RPM</td>
<td></td>
</tr>
<tr>
<td>F12 Set Defaults</td>
<td>Restore the default values for all tachometer setup options on the screen.</td>
</tr>
</tbody>
</table>

3. Press F6 Save / Recall Setup to save the setup, or press Enter to use the setup without saving it.

4.4.2 Save a tachometer setup in Route

The saved setup is accessible from all other programs on the analyzer.

Procedure

1. From the Route Data Collection screen, press ALT > F5 Tach Setup.
2. From the Tachometer Setup screen, press F6 Save / Recall Setup.
3. Use the up and down arrow keys to select Empty or another tachometer setup.
4. Press F2 Store Setup.
5. Enter up to 27 characters for the name.
6. Press Enter.

4.4.3 Open a saved tachometer setup in Route

You can open and reuse a setup in any program on the analyzer.
Procedure

1. From the Route Data Collection screen, press ALT > F5 Tach Setup.
2. From the Tachometer Setup screen, press F6 Save / Recall Setup.
3. Use the up and down arrow keys to select a setup.
   The setup appears on the Tachometer Setup screen.
5. Press Enter.

4.4.4 Rename a saved tachometer setup in Route

1. From the Route Data Collection screen, press ALT > F5 Tach Setup.
2. From the Tachometer Setup screen, press F6 Save / Recall Setup.
3. Use the up and down arrow keys to select a saved setup.
5. Enter up to 27 characters for the name.
6. Press Enter.

4.4.5 Delete a tachometer setup in Route

1. From the Route Data Collection screen, press ALT > F5 Tach Setup.
2. From the Tachometer Setup screen, press F6 Save / Recall Setup.
3. Use the up and down arrow keys to select a saved setup.
4. Press F5 Delete Setup.
5. Press Enter.

4.5 Multiple inputs and measurements

Use the multi-channel functionality and the triaxial accelerometer to quickly collect data. The triax lets you simultaneously collect horizontal, vertical, and axial measurements without having to move the sensor. This makes your data collection faster and more efficient.

Set up multiple input measurements

The analyzer supports one, two, three, and four input measurements. Set up and acquire four-channel measurements the same way as two-channel measurements to get simultaneous four spectrums or waveforms, or dual orbits for detailed analysis. You cannot set up these measurements in the analyzer. In AMS Machinery Manager Database Setup, set up multi-input measurements as individual measurement points that are grouped with the Signal Group Number field but with a different channel. The measurement points must be
on the same equipment, but they do not need to be sequential in the measurement point list. Use the AMS Machinery Manager Route Management to add the measurement points to a route.

When making a multi-channel measurement, the analyzer must display one of the channel points. Data for each point is acquired simultaneously when that is possible.

**Multiple measurements from a single sensor**

The analyzer can acquire data on measurement points, even when the acquisition parameters are different, using one sensor connected to both inputs. Set up the measurement points as grouped points, the same way as regular dual points, but change the points to use the same input.

Data collected simultaneously on the same sensor have the same date and time. This allows both AMS Machinery Manager and the analyzer to display orbit plots. These plots are not true orbits because the data is from a single sensor. True orbit plots are displayed from data collected simultaneously using two or four inputs.

### 4.6 Collect route data

**Prerequisites**

- Attach the appropriate sensors to the top of the analyzer and the equipment measurement point.
- Load a route into the analyzer.
- Activate the route.
- Ensure the route data collection and display parameters are set up properly.

**Procedure**

1. From the Route Data Collection screen, press Enter to collect data for the displayed measurement point.
   
   The screen displays the number of averages remaining and the Overall value, if Analog is selected. The data is automatically saved to the measurement point.

   **Note**
   
   To stop a measurement without saving data, press Reset. Press Enter to restart the measurement.

2. Move your sensor to the next measurement point. If you enabled Point Advance Mode, wait for the analyzer to select the next point, or press F7 Next Point or the up arrow to go to the next point.

3. After you collect the points for the first equipment, press F8 Next Equip to move the next equipment in the route.

4. Repeat the steps above for all measurement points and equipment in the route.
4.6.1 Listen to live vibration data in Route

After you pair and connect to a Bluetooth device, you can listen to live vibration signal with headphones. See Section 2.16.4.

Note
The audio is not stored or recorded.

Procedure

1. From the Route Data Collection screen, press F9 Listen To Live Data. You can also access Listen To Live Data from a waveform or spectrum plot screen.

   The Bluetooth Listener screen appears. You are now listening to the vibration signal.

   Note
   The Home key is disabled while you are listening to data.

2. Set up the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1 Volts Accel</td>
<td>Select the audio to come from the acceleration input or the volts input. The default is the input for the active measurement point when you selected Listen To Live Data.</td>
</tr>
<tr>
<td>F2 Input</td>
<td>Select the input you want to listen to by selecting input A, B, C, or D. The default is the input for the active measurement point when you selected Listen To Live Data.</td>
</tr>
<tr>
<td>F4 Acquire Data</td>
<td>Begin collecting data.</td>
</tr>
<tr>
<td></td>
<td>Note If you selected Listen To Live Data from a plot screen, F4 Acquire Data is not available.</td>
</tr>
<tr>
<td>F6 Test Headset</td>
<td>Play a test sound to verify the Bluetooth connection to the headphones. The analyzer generates a test sound for several seconds.</td>
</tr>
<tr>
<td>F7 Filter Enable</td>
<td>Enable or disable the filter option you select for the F8 Filter option.</td>
</tr>
<tr>
<td>F8 Filter</td>
<td>Set the filter for the audio signal. You can select Bandpass, Highpass, or Lowpass.</td>
</tr>
<tr>
<td>F9 Cutoff</td>
<td>Select the frequency range for the filter type you chose for F8 Filter.</td>
</tr>
<tr>
<td>F10 Gain</td>
<td>Increase the amplitude of the audio signal before broadcasting the signal to the headphones. The signal gain affects the volume. You can also use the up arrow key.</td>
</tr>
<tr>
<td>F11 Gain</td>
<td>Decrease the amplitude of the audio signal before broadcasting the signal to the headphones. The signal gain affects the volume. You can also use the down arrow key.</td>
</tr>
</tbody>
</table>
### Option Description

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F12 Stop or F12 Start</td>
<td>Stop or start broadcasting the audio to the headphones.</td>
</tr>
</tbody>
</table>

### 4.6.2 Redo a route measurement

1. From the Route Data Collection screen, select the desired point.
2. Press Enter.

   The analyzer collects new data.

### 4.6.3 Skip equipment or points in a route

1. To skip equipment in a route, press F8 Next Equip on the Route Data Collection screen.
   
   The equipment listed at the top of the screen changes.

2. To skip a measurement point, press F7 Next Point on the Route Data Collection screen.

   The measurement point listed at the top of the screen changes.

### 4.6.4 Label equipment in a route as out of service

This label indicates the equipment is shutdown and you could not collect data. The analyzer applies the label to all measurement points on the equipment and does not let you collect data. When you transfer the route back to AMS Machinery Manager, the label is included with the route.

**Procedure**

1. Activate a route.
2. Ensure the desired equipment is displayed in the route.

   The Status field changes.

4. To remove the label, press F3 Out of Service again.

### 4.6.5 Add or remove a field alert from a route

A field alert places a warning message in the Status field on the Route Data Collection screen. The field alert is saved with the measurement point and is a reminder to perform special analysis in AMS Machinery Manager.

When you add a field alert, any previous status messages are removed.
Procedure

1. Activate a route.
2. Ensure the desired measurement point is displayed.
3. From the Route Data Collection screen, press F10 Field Alert.

   The Status field displays FIELD ALERT if you collected data on the point. If you did not collect data, FIELD ALERT displays after you collect data.

4. To remove the field alert, press F10 Field Alert again.

4.6.6 Delete route data from the current measurement point

Delete data if you collected data for the wrong measurement point or have bad data.

Procedure

1. Activate a route.
2. Ensure the desired measurement point is displayed.
3. From the Route Data Collection screen, press F6 Clear Data.
4. Press Enter.

   The Status field displays Not Measured.

4.6.7 Route status messages

Status messages may appear in the Status field on the Route Data Collection screen for a measurement point. The values that cause these status messages are set in the Analysis Parameter set in AMS Machinery Manager.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bad Reading</td>
<td>The value is lower or higher than the valid signal range of the measurement point. Check these settings from the Point Setup screen in the AMS Machinery Manager Database Setup application.</td>
</tr>
<tr>
<td>Bad Sensor</td>
<td>The voltage level is below or above a certain level, the sensor or cable is not connected, or the sensor is electrically open or shorted. Press Enter to collect data anyway, or press Back to stop the measurement. The data is marked as collected with a bad sensor.</td>
</tr>
<tr>
<td>Field Alert</td>
<td>You added a field alert.</td>
</tr>
<tr>
<td>High Alarm 1</td>
<td>The overall Alert value exceeded Dual Upper Absolute and Out of Window Absolute alarms.</td>
</tr>
</tbody>
</table>

Note

You must set up AMS Machinery Manager Data Transfer to accept bad sensor data before you can download this data to the AMS Machinery Manager database.
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>High Alarm 2</td>
<td>The overall Fault value exceeded Dual Upper Absolute and Out of Window Absolute alarms.</td>
</tr>
<tr>
<td>High Signal</td>
<td>The signal is less than the upper validity limit of the sensor signal and greater than the weak side value. In Dual Lower Delta alarms, the high signal can occur when the baseline value plus the weak side value is exceeded, but the value is less than the upper sensor validity range.</td>
</tr>
<tr>
<td>Low Alarm 1</td>
<td>For Dual Lower Delta type alarms, the baseline value minus the Alert value was exceeded. For Dual Lower Absolute alarms, the Alert value was exceeded.</td>
</tr>
<tr>
<td>Low Alarm 2</td>
<td>For Dual Lower Delta type alarms, the baseline value minus the Alert value was exceeded. For Dual Lower Absolute alarms, the Fault value was exceeded.</td>
</tr>
<tr>
<td>Low Signal</td>
<td>Measured value is less than the weak side setup but greater than the lowest valid signal level for a Dual Upper Absolute and Out of Window Absolute type alarm.</td>
</tr>
<tr>
<td>Not Measured</td>
<td>No measurements were made on this measurement point.</td>
</tr>
<tr>
<td>Notes</td>
<td>You added a note. Other status messages may override the Notes message.</td>
</tr>
<tr>
<td>OK</td>
<td>All measurements are within normal amplitude values.</td>
</tr>
<tr>
<td>Out Of Service</td>
<td>You labeled equipment as out of service. No route data is collected, and the out of service note is transferred with the route point.</td>
</tr>
<tr>
<td>Warning</td>
<td>For DU-A type alarms, the baseline value was exceeded but has not reached the alert level.</td>
</tr>
<tr>
<td>Window Alarm</td>
<td>The measured values are outside the valid alarm window for an In Window Absolute Alarm. This is used when a parameter must stay outside a set range.</td>
</tr>
<tr>
<td>Vib Alarm</td>
<td>One of the parameters exceeded an alarm level.</td>
</tr>
</tbody>
</table>

### 4.7 Notes

Notes let you make comments and observations about the equipment you are monitoring. The analyzer saves notes with your measurement data. When you transfer the route to AMS Machinery Manager, the note is included with the measurement point.

You can create up to 25 notes on the analyzer. You can also use pre-defined notes created in AMS Machinery Manager that are included with the route. This lets you quickly add common notes to a route. Notes are organized by groups, so you can scroll through groups of similar notes.

#### 4.7.1 Create a note in the analyzer

You can create and modify up to 25 notes in the analyzer. User-defined notes are stored in internal memory, and they are not removed when you delete routes or route data.
Procedure

1. Activate a route.
2. From the Route Data Collection screen, press F4 Notes > F2 User Defined Notes > F1 Create User Note.
3. Enter up to 32 characters for the note.
4. Press Enter.

The new note appears under the User Defined Notes section on the Notes screen.

4.7.2 Delete a note from the analyzer

You can delete user-defined notes from your analyzer.

Procedure

1. Activate a route.
2. From the Route Data Collection screen, press F4 Notes > F2 User Defined Notes.
3. Press F8 or F9 to select a note.
4. Press F7 Delete User Note.
5. Press Enter.

4.7.3 Add a note to a route measurement point

1. Activate a route.
2. Ensure the desired measurement point is displayed.
3. From the Route Data Collection screen, press F4 Notes.
4. Press F7 Next Group to view the groups of predefined notes, or press F2 User Defined Notes to select a note you created.
5. Press F8 or F9 to select a note.
6. Press F3 Add To Point.

The selected note appears under Assigned Notes.

7. Press Enter.

Notes appears in the Status field for your measurement point if you did not collect data.

4.7.4 Delete notes from a route measurement point

1. Activate a route.
2. Ensure the desired measurement point is displayed.
3. From the Route Data Collection screen, press F4 Notes.
4. To remove one note, press the up and down arrows to select a note, and press F5 Remove From Point.
To remove all notes, press F6 Clear All Notes.

Press Enter.

The Status field is updated.

4.8 Plot route data

You can plot collected data as a waveform or a spectrum, if you set up your route for this in AMS Machinery Manager. While viewing the spectrum, you can view any fault frequency information downloaded with route.

Procedure

1. Activate a route.
2. Go to the desired measurement point.
3. From the Route Data Collection screen, press F5 Plot Data.
   A graph of the collected data appears. If multiple plots appear, a red box surrounds the active plot.
4. Modify the plot as necessary.
5. Press Enter to return to the Route Data Collection screen.

4.9 Run Analyze to collect data for a route measurement point

If you see unusual data for a measurement point, you can open the Analyze program to collect additional data to troubleshoot the problem. Press the F12 Run Analyze key on the Route Data Collection screen to open Analyze.

The Analyze main menu shows the route name, equipment name, area, and the measurement point. Collect data using predefined measurements called Analysis Experts or set up measurements in Manual Analyze. If you open Analyze from Route, the analyzer may prompt you to use your route parameters.

Note
Emerson recommends collecting route data and marking a frequency on a plot with a cursor before you select an Analysis Expert or measurement in Analyze.

When you open Analyze from Route, there are several limitations:

- Alarms or parameter sets for the route are not applied to the data you collect in Analyze.
- Job data is not trended.
- Two and four channel measurements are unavailable, unless your measurement points are set for these measurements.
Note
After you collect the data, store it. The analyzer does not automatically save the collected data from Analysis Experts to a route or job. You can temporarily view data from the Review Data option in Analyze.

4.9.1 Open Analyze from a route measurement point

1. Activate a route.
2. Ensure the desired route measurement point is displayed on the Route Data Collection screen.
3. Press F12 Run Analyze.

The Analyze menu main appears and lists the route information at the top of the screen.

4.10 View the route measurement point setup and history

4.10.1 View the data stored to a route measurement point

When you view the data, you can also delete the data set, plot the data for that point, or view the Analysis Parameters set.

Procedure

1. Activate a route.
2. Ensure the desired measurement point is displayed.
3. From the Route Data Collection screen, press ALT > F12 More Point Info > F2 View Stored Data.

The Stored Data screen displays the time and type of data stored.

4. You can plot the data, delete the data, or view the Analysis Parameters.
5. Press Enter.

4.10.2 View a status summary of all route points in the current group

1. Activate a route.
2. Ensure the desired measurement point is displayed.
3. From the Route Data Collection screen, press ALT > F12 More Point Info > F3 Show Group Status.

The Group Summary screen displays point ID, reading, and the status.

4. Press Enter.
4.10.3 View the trend history for a route measurement point

If you enabled trend data in AMS Machinery Manager Data Transfer, you can view the previous measurements for a route measurement point as a trend graph. The data includes both historical data from the AMS Machinery Manager database and data collected from the analyzer.

Procedure
1. Activate a route.
2. Ensure the desired measurement point is displayed.
3. From the Route Data Collection screen, press ALT > F12 More Point Info > F4 View Trend History.
   A plot appears.
4. Modify the plot as necessary.
5. Press Enter.

4.10.4 View the sensor setup for a route measurement point

You can view the sensor parameters for the active route measurement point. If necessary, you can override this setup on the analyzer if the appropriate sensor is not available. See Section 4.3.13. You cannot change the values from the Sensor Setup screen on the analyzer.

Procedure
1. Activate a route.
2. Ensure the desired measurement point is displayed.
3. From the Route Data Collection screen, press ALT > F12 More Point Info > F8 Sensor Setup.
   The Sensor Setup screen displays the sensor type, sensitivity, power, signal coupling, and accelerometer configuration display.
4. Press Enter.

4.10.5 View the dB reference values

You can view the dB reference values downloaded from AMS Machinery Manager Data Transfer with the route.

Procedure
1. Activate a route.
2. Ensure the desired measurement point is displayed.
3. From the Route Data Collection screen, press ALT > F12 More Point Info > F9 View dB Ref.
4. Press Enter.
4.10.6 View parameters in the Analysis Parameters (AP) set

You can view the parameters set up in the Analysis Parameter set in AMS Machinery Manager. This includes the measured value, percent of fault, and any parameters that may be in alert or fault.

Procedure

1. Activate a route.
2. Ensure the desired measurement point is displayed.
3. From the Route Data Collection screen, press F11 View Parms.
   
   A list of parameters appears under the Status field. The background color of the alarm status indicates the severity relative to the alarm level.

4. Press F1 or F7 to move to another measurement point in the route, if necessary.
5. Press Enter.

4.11 Route reports

You can create and send route reports to AMS Machinery Manager or to a memory card inserted into your analyzer. The route report displays information for all equipment and their measurement points in the active route.

4.11.1 Print a route report to AMS Machinery Manager

A route report displays information for all equipment and their measurement points for the active route. When you print a report from the analyzer, the report is saved to a file on the AMS Machinery Manager computer.

Prerequisites

- On the analyzer, press Home > ALT > F2 General Setup > F6 Set Print Mode and ensure the default print mode is set to Send to PC.
- Ensure the same connection type is set on the analyzer and in Data Transfer. The Ethernet and Wireless options may require additional setup to connect to the desired computer. See the Ethernet and Wireless sections and your IT group for more information.

Procedure

1. Use the appropriate cable to connect your analyzer to a computer where AMS Machinery Manager is installed, if you are using a wired connection.
2. In AMS Machinery Manager, open Data Transfer.
3. Activate a route.
4. From the Route Data Collection screen, press ALT > F11 Print Route Report.
5. Select the data to include in the report.
### Option Description

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1 Set To Current Equip</td>
<td>Set the first and last point to match the points on the current equipment.</td>
</tr>
<tr>
<td>F2 Starting Point</td>
<td>Enter the first point.</td>
</tr>
<tr>
<td>F3 Ending Point</td>
<td>Enter the last point.</td>
</tr>
<tr>
<td>F4 Route Data</td>
<td>Select the route data to print.</td>
</tr>
<tr>
<td>F5 Bar Graph Options</td>
<td>Print a bar graph with or without labels.</td>
</tr>
<tr>
<td>F10 Notes Option</td>
<td>Include or exclude notes.</td>
</tr>
<tr>
<td>F11 Plots Option</td>
<td>Include or exclude spectrum and waveform plots.</td>
</tr>
<tr>
<td>F12 Analyze Data</td>
<td>Include or exclude data collected with Analyze.</td>
</tr>
</tbody>
</table>

6. Press F7 Print to send the files to AMS Machinery Manager.

The analyzer displays the progress. Wait until the transfer completes.

**Note**
Press Reset to cancel.

## 4.11.2 Print a route report to a memory card

A route report displays information for all equipment and their measurement points for the active route. You can print the report to a memory card inserted into your analyzer. See Section 2.15.1 for more information on inserting a memory card.

### Prerequisites

On the analyzer, press Home > ALT > F2 General Setup > F6 Set Print Mode and ensure the default print mode is set to Store as BMP on CARD or Store as JPG on CARD.

### Procedure

1. Activate a route.
2. From the Route Data Collection screen, press ALT > F11 Print Route Report.
3. Select the data to include in the report.
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F11 Plots Option</td>
<td>Include or exclude spectrum and waveform plots.</td>
</tr>
<tr>
<td>F12 Analyze Data</td>
<td>Include or exclude data collected with Analyze.</td>
</tr>
</tbody>
</table>

4. Press F7 Print.
5. Enter up to 8 characters for a file name.
6. Press Enter.

The analyzer begins creating and saving the file to the memory card. The progress is displayed on the screen.
5 Plots

Topics covered in this chapter:

- View a full screen version of the plot
- Select an active plot
- Switch the plot type
- Add or remove a cursor from a plot
- Change the cursor type
- Change the scale of the x and y axis
- Expand or compress the X axis
- View the highest frequency peaks on the spectrum plot
- Set RPM
- View fault frequencies on a plot

When you collect or review data, the analyzer displays the information as one or more plots. You can modify the plots at any time. Use plotting tools to examine your data. Mark frequencies with a cursor, determine harmonics, and expand or compress the axis with the plot functions. The following chapter describes the plot functions available in all programs on the analyzer.

Each program lets you display data as a waveform and spectrum. You can display multiple graphs at one time.

5.1 View a full screen version of the plot

When you select full screen view, the plot displays on the entire screen and the function keys do not display.

Note
You also can double-tap a data plot to get a full screen view of the plot.

Procedure
1. Plot the data.
2. With a plot displayed, press F4 Full Screen.
3. Press Back or one of the lower six function keys (F4, F5, F6, F10, F11, F12) to close the full screen view.
5.2  Select an active plot

Any keys you press or changes you make apply to only the active plot.

Procedure

1. Plot the data.
2. With a plot displayed, press F5 Change Active Plot.

A red box surrounds the active plot on the screen.

5.3  Switch the plot type

You can change the type of plot used to display the collected data. The available options vary based on the type of data you collected. For example, if you used two inputs for collecting spectrum data, an orbit plot may be available.

Procedure

1. Plot the data.
2. With the plot displayed, press F6 Switch Plot Type.
3. Select the desired plot type.

5.4  Add or remove a cursor from a plot

Cursors help you analyze a plot by displaying the value of a point.

Procedure

1. Plot the data.
2. Add a cursor by doing one of the following:
   - Press the left or right arrow key.
   - Touch the plot on the screen. Slide your finger across the screen to jump peaks with the cursor.
   - Press ALT > F10 Cursor Mark.

A red square appears on the active plot to show the current point. The amplitude, frequency, or time values of the selected point are displayed at the bottom of the plot.

3. Move the cursor to the desired location by doing one of the following:
a. Touch the plot or use the left and right arrow keys to move the cursor to the desired location on the plot.
b. Press ALT > F3 Cursor Home to move the cursor to the beginning of the plot.
c. Press ALT > F9 Cursor End to move the cursor to the right side of the plot.
d. Press ALT > F4 Clear Cursor to remove the cursor.

5.5 Change the cursor type

You can change the type of cursor to display different types of information on a plot. The types of cursors vary based on the selected plot type.

Procedure

1. Plot the data.
2. With a plot displayed, press ALT > F2 Cursor Type.
3. Press F2 Cursor Type until the appropriate cursor type appears.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delta Time</td>
<td>The amplitude and time of the current location are shown just below the plot. When you press the Mark key, the current location is marked. As you move the cursor, the time difference (Delta-T) between the marked point and the new cursor position displays in the upper right corner of the plot. The screen displays a frequency (Delta-F), which is calculated as the reciprocal of the time difference. This is useful for waveforms.</td>
</tr>
<tr>
<td>Difference Family</td>
<td>The difference families of the data are calculated and the first family is used to draw the difference cursors. This is similar to the Sideband cursors, but the Next Peak key changes to a Next Family key. This lets you jump through the calculated difference families, and increases the number of sideband cursors.</td>
</tr>
<tr>
<td>Harmonic</td>
<td>The primary cursor is red and all harmonics related to the primary frequency are displayed with black square boxes.</td>
</tr>
<tr>
<td>Harmonic Family</td>
<td>The harmonic families of the data are calculated and the first family is used to draw the harmonic cursors. This is similar to the Moving harmonic option, except that you can jump to the next family of harmonics rather than the next peak.</td>
</tr>
<tr>
<td>Moving Harmonic</td>
<td>Similar to the Harmonic cursor, but the fundamental frequency is not stationary. As you move the cursor, the harmonic markers move to reflect the harmonic frequencies of the current cursor location.</td>
</tr>
<tr>
<td>Normal</td>
<td>An individual cursor appears on the plot. The frequency and amplitude update as you move the cursor.</td>
</tr>
<tr>
<td>Sideband</td>
<td>Displays the Delta-F and values between a reference and active cursor (Delta-A).</td>
</tr>
</tbody>
</table>
5.6 **Change the scale of the x and y axis**

You can change the x or y axis to a linear or log plot and the maximum and minimum x and y values. You can also slide your finger up on the plot to increase the Y scaling.

**Procedure**

1. Plot the data.
2. Press ALT > F6 Set Axis Scales.
3. Press the appropriate key to select the x or y axis and enter the new values.
4. Press Enter.
5. Press Enter to return to the plot.

5.7 **Expand or compress the X axis**

You can zoom in or zoom out of a plot. If a cursor is active, the plot centers on the cursor position. If no cursor is active, the new scale expands from the left side of the plot.

**Procedure**

1. Plot the data.
2. With a plot displayed, press F11 Expand X Axis or the up arrow key on the analyzer to zoom in on the data.
   
   Press F11 Expand X Axis until the active plot displays the correct level of data.

3. Press F12 Compress X Axis or the down arrow key to zoom out.

5.8 **View the highest frequency peaks on the spectrum plot**

1. Plot the data.
2. With the spectrum plot displayed, press ALT > F7 List Peaks.

   A list of the 20 highest peaks, based on amplitude, appears on the plot.

3. Use the function keys to scroll through the list of peaks.
4. Press Enter to return to the plot.

   The cursor moves to the peak selected in the previous step.

5. If necessary, press F8 Next Peak to move the cursor to each peak on the plot.
Note
If you use a Harmonic Family cursor, the F8 key is labeled Next Family and the cursor moves to the next family of frequencies.

5.9 Set RPM

Set RPM only works if additional Analyze data is collected for a route point. The RPM marked becomes the new speed for the next route point.

The Order selection is only available if Analyze data is collected for a route point setup. After the RPM is set, press the F5 X-Axis Units to toggle from Hz, CPM, and Orders.

Procedure
1. Plot the data.
2. Press ALT > F1 Set RPM.

5.10 View fault frequencies on a plot

Note
If the input is configured as a gearbox with multiple shafts, all the information may not display on the plot due to limited space. Press F1 Fault Freq List to view more data. The exact fault frequency is highlighted in the entry list and a checkmark is next to the fault ID.

Fault frequencies can help you pinpoint which part of the equipment has a problem.

Procedure
1. Plot the data.
2. With a plot displayed, press F1 Fault Freq List.
3. Use the F8 or F9 keys to select a fault frequency entry.
   A checkmark appears next to the ID. The ID and description are the fault associated with the fault frequency entry.
5. Press F10 Change Units to change the base frequency units.
6. Press Enter.
   The active plot is updated.
7. Press F8 Next Fault Freq or F2 Prev Fault ID to view IDs in the fault entry list.
   F8 Next Fault Freq selects IDs from the beginning of the list, and F2 Prev Fault Freq starts at the bottom of the list. If a single fault ID was added, the previous fault ID is cleared and replaced with the next ID. If multiple fault IDs were added, the plot is cleared and replaced with the first fault ID from the list.
6 Analyze and Advanced Analyze

Topics covered in this chapter:

- Analyze overview
- Manage jobs
- Set display parameters
- Multi-input measurements
- Sensors and inputs
- Tachometers
- Common data collection parameters
- Collecting data using an Analysis Expert
- Collect data using Manual Analyze
- Listen to live vibration data in Analyze
- Redo a measurement in Analyze
- Store data to a route or an Analyze job
- Review previously collected data in Analyze
- Print an Analyze plot to AMS Machinery Manager
- Print an Analyze plot to a memory card
- Reset Analyze defaults

6.1 Analyze overview

The Analyze program lets you collect data to troubleshoot a problem. You can collect data for a route point, or create a job that is not associated with a route. Collect data using predefined measurements called Analysis Experts or create your own measurements in Manual Analyze.

Each Analysis Expert, such as a Bump Test, has a set of predefined parameters to minimize setup. The parameters can include Fmax, averaging, and lines of resolution. The parameters should be appropriate for most measurements. In Manual Analyze, you must set up all the parameters for your measurements.

Note
For best results, collect route data and use a cursor to mark a frequency in the spectrum before running an Analysis Expert.

To use the Analyze or Advanced Analyze program:

1. Create a job, open a job, or open Analyze from a route measurement point. You must use a job or open Analyze from Route to save your data.
2. Set up the sensors or tachometer.
3. Select an Analysis Expert or mode in Manual Analyze to collect the desired type of data.
5. Collect the data.
6. View the plot.
7. Store the data to a job or route.

### 6.1.1 Open or close the Analyze program

1. To open Analyze, do one of the following:
   - From the Route Data Collection screen, press F12 Run Analyze.
   - From the Home screen, press F7 Analyze or F7 Adv. Analyze.
2. To close Analyze, press ALT > F7 Exit Analyze.

### 6.1.2 Analyze main menu

If you open Analyze from a route, the Analyze main menu looks different from the image below. The screen will display the route name, equipment, the route area, and the measurement point.
Figure 6-1: Analyze main menu

A. The predefined measurements you can run. The F7 More Experts key displays additional measurements.
B. Where the job file is in the analyzer. If the job is on a memory card, Card appears.
C. The equipment description.
D. The identifier for the job.
E. An alternate (ALT) screen includes additional options.

Table 6-1: Analyze ALT1 keys

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1 Manual Analyze</td>
<td>Set up and collect various types of data, including waveform, spectrum, and cascade.</td>
</tr>
<tr>
<td>F2 Review Data</td>
<td>View previously collected data.</td>
</tr>
<tr>
<td>F3 Listen to Live Data</td>
<td>Listen to vibration using headphones.</td>
</tr>
<tr>
<td>F4 High Frequency Analysis</td>
<td>Collect data using a higher Fmax value. This is useful when the right side of the spectrum has many peaks.</td>
</tr>
<tr>
<td>F5 High Resolution Analysis</td>
<td>Collect data with a higher resolution to separate closely-spaced peaks.</td>
</tr>
<tr>
<td>F6 PeakVue Analysis—Bearing/Gear</td>
<td>Detect anti-friction bearing or gear defects.</td>
</tr>
<tr>
<td>F7 More Experts</td>
<td>View additional Analysis Expert measurements.</td>
</tr>
<tr>
<td>F8 Review Data</td>
<td>View previously collected data.</td>
</tr>
</tbody>
</table>
### Table 6-1: Analyze ALT1 keys (continued)

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F9 Job Setup</td>
<td>Create, edit, or delete Analyze jobs. This option does not appear if you opened Analyze from a route.</td>
</tr>
<tr>
<td>F10 PeakVue Plus</td>
<td>Predict the likelihood of a fault occurring based on PeakVue Plus analysis of a PeakVue reading.</td>
</tr>
<tr>
<td>F11 Turning Speed Detection</td>
<td>Determine the turning speed of a shaft.</td>
</tr>
<tr>
<td>F12 Laser Speed Detection</td>
<td>Determine the turning speed of a shaft using the Emerson 430 SpeedVue Sensor.</td>
</tr>
</tbody>
</table>

### Table 6-2: Analyze ALT2 keys

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F2</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F3 Sensor Setup</td>
<td>Set up the sensor parameters for each input. This includes the sensor type, sensitivity, power, signal coupling, and accelerometer configuration.</td>
</tr>
<tr>
<td>F4 Set Overlap</td>
<td>Set the amount that each new average overlaps the previous average. The default value of 67 percent should be acceptable for measurements. A higher percent reduces the data collection time.</td>
</tr>
<tr>
<td>F5 Live Display Setup</td>
<td>Set the data that should display during acquisition. This option is only available for spectrum and third octave data collection.</td>
</tr>
<tr>
<td>F6</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F7 Exit Analyze</td>
<td>Close Analyze and display the Home screen.</td>
</tr>
<tr>
<td>F8</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F9 Connect For Transfer</td>
<td>Connect to AMS Machinery Manager to transfer job files. This option does not appear if you opened Analyze from a route.</td>
</tr>
<tr>
<td>F10 Expert Help</td>
<td>Enable or disable the help text in the Analysis Expert measurements. This does not affect the Help key.</td>
</tr>
<tr>
<td>F11 Hardware Check</td>
<td>Monitor hardware signals. Use this only when instructed by technical support.</td>
</tr>
<tr>
<td>F12 Reset Analyze</td>
<td>Set Analyze or Advanced Analyze to the default settings.</td>
</tr>
</tbody>
</table>

### 6.1.3 Analyze and Advanced Analyze

Two options are available for Analyze: Analyze (Basic) and Advanced Analyze. The options are the same, except Advanced Analyze lets you do two and four-channel measurements.

You cannot have both the Analyze (Basic) and Advanced Analyze programs on your analyzer. The F7 key on the Home screen shows which version is installed on your analyzer.
6.2 Manage jobs

6.2.1 Job Setup

Job Setup lets you create, edit, and view saved jobs. If you did not open Analyze from a route measurement point and you want to save your data, you must create a job and save the data to it. When you create a job, the analyzer assigns a unique ID.

6.2.2 View all saved Analyze jobs

From the Analyze main menu, press F9 Job Setup.

All saved jobs are listed with the measurement point ID, date the you saved the measurement, and the type of measurement.

6.2.3 Create an Analyze job

Jobs store data for equipment. The analyzer assigns each job a unique job ID to identify a job and the equipment.

Procedure

1. From the Analyze main menu, press F9 Job Setup.
2. Press F1 Change Job > F3 Change Location to save the job to internal memory or a memory card.
   The Location field changes.
3. Press F2 Create New Job.
   The analyzer activates the job and displays the Edit Job Setup screen. If necessary, change the job ID and equipment description.
4. Press Enter to return to the Select Job screen.
5. Press Enter.

6.2.4 Open a saved Analyze job

1. From the Analyze main menu, press F9 Job Setup.
2. Press F1 Change Job > F3 Change Location to view jobs in internal memory or a memory card.
3. Use the up and down arrow keys to view the jobs.
To sort the jobs, press ALT > F1 Sort by Alphabet or ALT > F3 Reverse Sort Order.

4. Press F4 Select Job.

The Current Job screen displays the job.

### 6.2.5 Change the job ID for an Analyze job

1. From the Analyze main menu, press F9 Job Setup.
2. To switch between internal memory or a memory card, press F1 Change Job > F3 Change Location.
3. Select a job and press F4 Select Job.
4. Press F3 Edit This Job > F2 Edit Job ID.
5. Enter up to 10 characters. You cannot use the following characters: \ . : / * # ? | < >
6. Press Enter.

### 6.2.6 Edit the equipment ID and description for an Analyze job

1. From the Analyze main menu, press F9 Job Setup.
2. To switch between internal memory or a memory card, press F1 Change Job > F3 Change Location.
3. Select a job and press F4 Select Job.
4. Press F3 Edit This Job.
5. Set the following options, as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F7 Edit Equip ID</td>
<td>Enter up to 10 characters to identify the equipment.</td>
</tr>
<tr>
<td>F8 Edit Equip Desc</td>
<td>Enter up to 28 characters to describe the equipment.</td>
</tr>
</tbody>
</table>

6. Press Enter.

### 6.2.7 Edit the measurement ID and description for an Analyze job

1. From the Analyze main menu, press F9 Job Setup.
2. To switch between internal memory or a memory card, press F1 Change Job > F3 Change Location.
3. Select a job and press F4 Select Job.
4. Press F3 Edit This Job.
5. Select a measurement in the job.
6. Press F5 Edit Meas, and set the following options as necessary.
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Edit ID</td>
<td>Enter up to three characters to identify the measurement point for input 1.</td>
</tr>
<tr>
<td>F3 Edit ID</td>
<td>Enter up to three characters to identify the measurement point for input 2.</td>
</tr>
<tr>
<td>F4 Edit ID</td>
<td>Enter up to three characters to identify the measurement point for input 3.</td>
</tr>
<tr>
<td>F5 Edit ID</td>
<td>Enter up to three characters to identify the measurement point for input 4.</td>
</tr>
<tr>
<td>F6 Edit Descript</td>
<td>Enter up to 20 characters to describe the equipment.</td>
</tr>
</tbody>
</table>

7. Press Enter.

### 6.2.8 Add a measurement to an Analyze job

You can add measurements to a job before or after you collect the data. After you collect data, press F9 Store Data and add a measurement.

**Note**

A job can contain different measurement types.

**Procedure**

1. From the Analyze main menu, press F9 Job Setup.
2. To switch between internal memory or a memory card, press F1 Change Job > F3 Change Location.
3. Select a job and press F4 Select Job.
4. Press F4 Add New Meas.

Each time you press F4 Add New Meas, a new measurement is added. No Data appears in the bottom of the screen for each measurement.

### 6.2.9 Delete a measurement from an Analyze job

1. From the Analyze main menu, press F9 Job Setup.
2. To switch between internal memory or a memory card, press F1 Change Job > F3 Change Location.
3. Select a job and press F4 Select Job.
4. Press F3 Edit This Job.
5. Use the up and down arrow keys to select a measurement.
7. Press Enter.

### 6.2.10 Delete data from the current measurement point

1. From the Analyze main menu, press F9 Job Setup.
2. To switch between internal memory or a memory card, press F1 Change Job > F3 Change Location.
3. Select a job and press F4 Select Job.
   The measurement displays No Data on the Current Job screen.
5. Press Enter.

6.2.11 Save an Analyze job to equipment in a route

You can save a job to equipment in a route. When you transfer the job to AMS Machinery Manager, the data is assigned to that equipment in the database. Use this when you collect data outside the route. When you select the equipment, the analyzer uses the equipment ID and description in the corresponding fields in Job Setup.

Procedure

1. From the Analyze main menu, press F9 Job Setup.
2. To switch between internal memory or a memory card, press F1 Change Job > F3 Change Location.
3. Select a job and press F4 Select Job.
4. Press F3 Edit This Job > F1 Route Equip.
5. Use the up and down arrow keys to select a route, and press F4 Select.
6. Use the up and down arrow keys to select the equipment, and press F4 Select.

6.3 Set display parameters

6.3.1 Set the overlap in Analyze

Overlap controls how much each new average overlaps the previous average when taking a spectra measurement. The higher the overlap percentage, the less newly acquired data is needed to generate a spectrum. A higher percentage decreases the data collection time.

The default overlap, 67 percent, is acceptable for most situations.

Procedure

1. From the Analyze main menu, press ALT > F4 Set Overlap.
2. Enter a percent between 0 and 99.
   The default is 67 percent.
3. Press Enter.
6.3.2 Select the data to display when collecting a spectrum in Analyze

You can select the type of information that displays on the screen while you collect data.

**Note**
This option is available for only the Spectra mode in Manual Analyze.

**Procedure**
1. From the Analyze main menu, press ALT > F5 Live Display Setup.
2. Use the up and down arrow keys to select an option.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Status</td>
<td>Display the inputs and number of averages. The default is Status.</td>
</tr>
<tr>
<td>Waveform</td>
<td>Display the data as a waveform.</td>
</tr>
<tr>
<td>Spectrum</td>
<td>Display the data as a spectrum.</td>
</tr>
<tr>
<td>Dual</td>
<td>Display the data as a waveform and a spectrum.</td>
</tr>
</tbody>
</table>

3. Press Enter.

6.4 Multi-input measurements

The analyzer lets you simultaneously collect data using one, two, three, and four inputs to make data collection more efficient. Set the number of inputs from the Input Setup menu, and set up the type of sensor for each input in the Sensor Setup menu. Some measurements, such as Orbit Plot, let you select any combination of inputs for two input measurements. For Orbit Plots using four inputs, the analyzer uses inputs AB and CD.

You can use a triaxial accelerometer, splitter cables, the AMS 2140 Four-Channel Input Adapter, or a combination of them to collect multi-input data.

6.5 Sensors and inputs

6.5.1 Set the number of inputs in Analyze

The available options vary based on the measurement type you selected. If you open Analyze from Route, you may be prompted to collect data on the same inputs set for the route point.

**Procedure**
1. From the Analyze main menu, press F1 Manual Analyze > F12 Input Setup > F1 Select Input.
You can also change inputs from an Analysis Expert by pressing F1 Manual Analyze or F1 Setup Menu.

2. Select one or more inputs.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Select/Unselect Input A</td>
<td>Enable or disable data collection on input A.</td>
</tr>
<tr>
<td>F3 Select/Unselect Input B</td>
<td>Enable or disable data collection on input B.</td>
</tr>
<tr>
<td>F4 Select/Unselect Input C</td>
<td>Enable or disable data collection on input C.</td>
</tr>
<tr>
<td>F5 Select/Unselect Input D</td>
<td>Enable or disable data collection on input D.</td>
</tr>
<tr>
<td>F7 A only</td>
<td>Collect input data from input A. If you select this option, the inputs on the left side of the screen automatically update.</td>
</tr>
<tr>
<td>F8 A and B</td>
<td>Collect input data from A and B simultaneously. If you select this option, the inputs on the left side of the screen automatically update.</td>
</tr>
<tr>
<td>F9 EmersonTriax</td>
<td>Collect data from inputs A, B, and C. If you select this option, the inputs on the left side of the screen automatically update. For the Emerson A0643TX triaxial accelerometer, the directions are relative to the sensor: Input A = Z direction, Input B = X direction, Input C = Y direction.</td>
</tr>
</tbody>
</table>

**Note**
When you select Emerson Triax, the following sensor options are set for the A, B, and C inputs:
- Sensor Type = Accelerometer
- Sensitivity = 0.1
- Sensor Power = On

| F11 Tach       | Enable and view the tachometer signals.                                                                                  |

3. Press Enter.

The active inputs and units display at the bottom of the screen. Disabled inputs are grayed out.

### 6.5.2 Set up a sensor in Analyze

You can set sensor parameters for inputs A, B, C, and D. When you use the Emerson A0643TX triaxial accelerometer, input A receives measurements from the z-axis, input B receives measurements from the x-axis, and input C receives measurements from the y-axis.
Note
Temperature is only available for input A. If you want to use the Bluetooth connection temperature measurement, switch the Sensor Type from Generic to Bluetooth.

Procedure

   You can also access the Sensor Setup option from the ALT2 Analyze main menu.

2. Set the following options as necessary for each input.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change Sensor Type</td>
<td>Select the type of sensor to use for the input.</td>
</tr>
<tr>
<td>Change Sensitivity</td>
<td>Enter the sensitivity in volts per engineering unit, such as g’s for an accelerometer.</td>
</tr>
<tr>
<td>Change Sensor Power</td>
<td>Select ON to use the accelerometer input where the analyzer powers the sensor. Select OFF to use the volts input, and the analyzer will not provide power to the sensor.</td>
</tr>
<tr>
<td>Change Signal Coupling</td>
<td>The coupling mode for sensor power ON is always AC coupled. When sensor power is OFF, the mode can be changed to AC or DC.</td>
</tr>
<tr>
<td>Change Accel Config</td>
<td>Set the accelerometer sensors as single axis (one signal), biaxial (two signals), or triaxial (three signals).</td>
</tr>
</tbody>
</table>

3. Press ALT to set the parameters for input C and input D.
4. Press Enter.

6.5.3 Set the data units in Analyze

Set the data units for the spectra and waveform for each selected input. The available options vary based on the measurement type you selected. Based on the Analyze mode you select, the data units may change.

Procedure
1. From the Analyze main menu, press F1 Manual Analyze > F12 Input Setup.
2. For each input, select the units.
3. Press Enter.
6.6 **Tachometers**

6.6.1 **Set up a tachometer in Analyze**

**Note**
By default, the analyzer is set up to use the Emerson 404 tachometers. The analyzer supports tachometer/RPM measurements up to 100,000 RPM.

**Procedure**

1. From the Analyze main menu, press F1 Manual Analyze > F7 Tach Setup.

   The Tachometer Setup screen appears.

2. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Pseudo Tach</td>
<td>Enable Pseudo Tach for time synchronous averaging or order tracking intermediate shafts in gearboxes that cannot be accessed directly. Use the Pseudo Tach to produce the turning speed signal. The analyzer uses the following formula: ((\text{Incoming tachometer frequency} \times (tach \text{ frequency} \times \text{number of teeth on the tached shaft})/\text{number of teeth on the pseudo shaft}))). Disable Pseudo Tach when you can use the tachometer directly on a shaft. The default is Disabled.</td>
</tr>
<tr>
<td>F3 Tached Shaft</td>
<td>(Only available when Pseudo Tach is enabled.) If the reflective tape is on the input shaft, enter the number of teeth on the tached shaft, which is the shaft with the tachometer. The default is 1.</td>
</tr>
<tr>
<td>F4 Pseudo Shaft</td>
<td>(Only available when Pseudo Tach is enabled.) Enter the number of teeth on the internal shaft. The analyzer calculates the pseudo tach frequency based on the number of teeth specified for the tached shaft and pseudo shaft. The default is 1.</td>
</tr>
<tr>
<td>F5 Tach Power</td>
<td>Set the analyzer to power the tachometer. If you enable this option, you can leave the switch on for the Emerson 430 SpeedVue Sensor during the Laser Speed Detection Analysis Expert. The default is On.</td>
</tr>
<tr>
<td>F7 Set Trigger Edge</td>
<td>Set the trigger to occur on the rising edge or falling edge of a waveform. The default is Rising Edge.</td>
</tr>
<tr>
<td>F8 Set Trigger Level</td>
<td>Enter the value between -100 and 100 required to start a tachometer pulse. For Level measurement, set the input that is the source of the trigger. The default is 2.0 Volts.</td>
</tr>
<tr>
<td>F9 Set Edge Delay</td>
<td>Enter the number of seconds between 0 and 16 that occurs between each tachometer pulse. This helps prevent double triggering. The default is 0.0 seconds.</td>
</tr>
<tr>
<td>F10 Show RPM</td>
<td>View or hide the last RPM the tachometer read and the time between each reading. A last time value of 0 indicates the tachometer is continuously reading the RPM.</td>
</tr>
<tr>
<td>F10 Hide RPM</td>
<td></td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>F12 Set Defaults</td>
<td>Restore the default values for all tachometer setup options on the screen.</td>
</tr>
</tbody>
</table>

3. Press F6 Save / Recall Setup to save the setup, or press Enter to use the setup without saving it.

### 6.6.2 Save a tachometer setup in Analyze

The saved setup is accessible from all other programs on the analyzer.

**Procedure**

1. From the Analyze main menu, press F1 Manual Analyze > F7 Tach Setup.
2. From the Tachometer Setup screen, press F6 Save / Recall Setup.
3. Use the up and down arrow keys to select Empty or another tachometer setup.
4. Press F2 Store Setup.
5. Enter up to 27 characters for the name.
6. Press Enter.

### 6.6.3 Open a saved tachometer setup in Analyze

You can open and reuse a setup in any program on the analyzer.

**Procedure**

1. From the Analyze main menu, press F1 Manual Analyze > F7 Tach Setup.
2. From the Tachometer Setup screen, press F6 Save / Recall Setup.
3. Use the up and down arrow keys to select a setup.
   
   The setup appears on the Tachometer Setup screen.
   
5. Press Enter.

### 6.6.4 Rename a saved tachometer setup in Analyze

1. From the Analyze main menu, press F1 Manual Analyze > F7 Tach Setup.
2. From the Tachometer Setup screen, press F6 Save / Recall Setup.
3. Use the up and down arrow keys to select a saved setup.
5. Enter up to 27 characters for the name.
6. Press Enter.
6.6.5 Delete a saved tachometer setup in Analyze

1. From the Analyze main menu, press F1 Manual Analyze > F7 Tach Setup.
2. From the Tachometer Setup screen, press F6 Save / Recall Setup.
3. Use the up and down arrow keys to select a saved setup.
4. Press F5 Delete Setup.
5. Press Enter.

6.7 Common data collection parameters

This section describes parameters that are available in most of the Analysis Experts and Manual Analyze. To view these options, open Manual Analyze for a measurement.

6.7.1 Fmax and Fmin

The Fmax and Fmin values set the maximum and minimum frequency limits for your measurements. Equipment with high operating speeds requires a higher Fmax to capture all crucial information. The Fmin (low cutoff) removes very low frequency integration noise from the overall measurement and is normally set at 2 Hz. You can set Fmin to 0, but the minimum value is the second line in the spectrum, where the Fmin value is equal to 2x line resolution.

<table>
<thead>
<tr>
<th>Measurement</th>
<th>Recommended setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fingered elements such as gear teeth, fan blades, pump vanes, and bearing elements</td>
<td>(3 x the number of fingers) x the operating speed</td>
</tr>
<tr>
<td>Non-fingered elements</td>
<td>10 x the operating speed</td>
</tr>
<tr>
<td>Coast up, coast down recordings</td>
<td>200 to 400 Hz (12,000–24,000 cpm)</td>
</tr>
</tbody>
</table>

6.7.2 Lines of resolution

The resolution of the spectrum increases with the number of spectral lines. The more spectral lines, the more information the spectrum contains. Increasing the number of lines also increases the required memory and time to measure the spectrum.

The spectrum consists of discrete spectral lines that display at fixed frequency intervals. The height of each spectral line represents the vibration amplitude at a frequency.

Use high-resolution measurements to distinguish between two closely-spaced vibration frequencies or when the Fmax is very large. The maximum for single-channel measurements is 12,800 lines. The maximum for two and four channel measurements is 6,400 lines.
6.7.3 Windows

You can define windows before a spectrum is computed. A window applies a shaping function to the waveform signal before the analyzer computes the spectrum, and helps to prevent leakage in a spectrum. The Hanning and Uniform options are available for most measurements. Force/Exponential is available for Impact mode.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hanning</td>
<td>Smooth out end effects and reduce leakage in the spectrum. Use the Hanning window for normal analyzer operation.</td>
</tr>
<tr>
<td>Uniform</td>
<td>Does not apply any shaping and is subject to leakage and amplitude errors. Use Uniform when you analyze transient signals that are contained within the analysis time record length.</td>
</tr>
</tbody>
</table>
| Force/Exponential | The Force/Exponential window is the default for Impact mode. Impact testing normally requires two window types. The analyzer applies a Force window to the hammer channel, and an Exponential window to the response channel. The Force/Exponential window automatically applies these window types to the appropriate data. Configure the following parameters.  
  • Start Time—Should be equal to or slightly less than the percent pre-trigger in the Set Trigger menu. Recommended default values are 10 percent for Pre Trigger and 9 percent for Start Time, until other window parameters are determined.  
  • Force Width—The duration of the force signal as a percent of the overall sampling time. It requires initial test measurements to determine the actual force duration relative to the overall sampling time. Recommended value is 10 percent.  
  • COS Taper—Reduce leakage and smooth the leading edge of both the Force and Exponential window and the trailing edge of the force window. 10 to 20 percent is recommended.  
  • Expo Decay—The value when amplitude has decreased by 1/e, where e = 2.7182, which should occur at 1/4 of the total time record. A value of 20 to 25 percent is recommended, and 98 percent is the maximum. Enter 0 to prompt the machine to automatically calculate a decay value. |

6.7.4 Averaging

Averaging minimizes the effect of random variations or noise spikes in vibration signals. When you measure vibration, several spectra are averaged to produce an average spectrum.

Depending on your measurement/mode in Manual Analyze, you can set the following:

• Number of averages to collect—Set the number of averages the analyzer acquires.
• Acquisition mode—Select Monitor mode to view live spectral data similar to a spectrum analyzer. In Monitor mode, the spectrum is instantaneous unless you use Peak Hold Average.
- Live plot—Select Instant Spectrum or Average Spectrum to view the last measurement or the average of all the measurements.
- Type of average—Set the method to calculate the average. The sections below list the type of averages available.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal Average</td>
<td>Add the power in each frequency line and divide by the number of averages. Normal Average is suitable for most measurements.</td>
</tr>
<tr>
<td>Peak Hold Average</td>
<td>Display the largest amplitude of each spectral line. Use this option during a machine coast down or to monitor random fluctuations such as steam whirl or oil whirl.</td>
</tr>
<tr>
<td>Synchronous Time</td>
<td>Remove the vibration of other machines from the signal, so only the vibration from the reference machine remains. The analyzer synchronizes each data sample with a tachometer pulse, computes the average, and creates the spectrum from the averaged waveform. Use Synchronous Time when you need data directly related to the turning speed of a specific shaft, or when several machines or shafts on one machine turn at slightly different speeds.</td>
</tr>
<tr>
<td>Order Tracking</td>
<td>Monitor machines where the speed is changing during data collection. Order Tracking helps normalize data so it does not look smeared. You must use a tachometer and a reference pulse. A tachometer pulse controls the data acquisition rate to account for variations in machine RPM.</td>
</tr>
<tr>
<td>Negative Average</td>
<td>Dynamically subtract one spectra from another while the machine runs. Negative Average reduces the number of spectra and compares the results with the results of a normal averaging or with bump test data to help isolate potential problems. The larger the number of spectra used for averaging, the more the noise spikes in vibration signals are reduced, and the more accurately true spectral peaks are represented.</td>
</tr>
</tbody>
</table>

Note
A tachometer is required with this mode.
### Option Description

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exponential Average</td>
<td>Average each new spectra with all prior ones in the decay exponential form, where the rate of decay is set by the averages value. A smaller average shows the vibration with a faster decay or rate of change. Use this advanced method if vibration behavior varies significantly during measurement.</td>
</tr>
</tbody>
</table>

**Note**  
Do not use for routine data collection.

### 6.7.5 PeakVue and demodulation

The analyzer can use PeakVue technology or demodulation when collecting data. PeakVue technology samples data faster than demodulation to detect high-frequency stress waves. PeakVue data is trendable, but demodulation is not.

PeakVue technology lets you find bearing or gear defects earlier than other measurements. PeakVue technology removes normal vibration signals and captures the actual amplitude of high-frequency impacts from bearing or gear defects. Bearing defect frequencies appear in the PeakVue spectrum at their fundamental frequencies and harmonics. The peaks are non-synchronous. Gear defects appear as peaks at the gear’s shaft turning speed frequency and harmonics. The amplitudes in PeakVue data may be very low.

PeakVue technology passes the input signal through a band-pass or high-pass filter and samples with the peak detector. PeakVue technology allows numerous pre-defined maximum frequency values.

PeakVue waveform data is corrected so that all peaks in the data display on the positive side of the waveform. Trending of the G’s Peak to Peak waveform value is the most important parameter to trend on a PeakVue measurement to determine fault severity.

**Enabling PeakVue technology**

Use PeakVue technology from the PeakVue Analysis—Bearing/Gear Analysis Expert or by enabling it from Manual Analyze for a measurement. Use an accelerometer to collect the data.

**The key settings for acquiring PeakVue data**

- **Filter**—The high-pass filter should be greater than or equal to the Fmax, and it defaults to 1000 Hz for machines greater than 600 RPM and 500 Hz for machines less than 600 RPM.
- **Fmax**—Based on the highest fault frequency.
- **Averages**—The number of averages to collect. One average is recommended.
- **Lines of resolution (LOR)**—Capture five or more periods of lowest fault frequency.
**PeakVue frequency ranges**

<table>
<thead>
<tr>
<th>Frequency ranges</th>
<th>50 Hz</th>
<th>625 Hz</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Hz</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2 Hz</td>
<td>64 Hz</td>
<td>800 Hz</td>
</tr>
<tr>
<td>4 Hz</td>
<td>80 Hz</td>
<td>1 kHz</td>
</tr>
<tr>
<td>5 Hz</td>
<td>100 Hz</td>
<td>1.25 kHz</td>
</tr>
<tr>
<td>8 Hz</td>
<td>125 Hz</td>
<td>1.6 kHz</td>
</tr>
<tr>
<td>10 Hz</td>
<td>160 Hz</td>
<td>2 kHz</td>
</tr>
<tr>
<td>16 Hz</td>
<td>200 Hz</td>
<td>2.5 kHz</td>
</tr>
<tr>
<td>20 Hz</td>
<td>250 Hz</td>
<td>4 kHz</td>
</tr>
<tr>
<td>25 Hz</td>
<td>320 Hz</td>
<td>5 kHz</td>
</tr>
<tr>
<td>32 Hz</td>
<td>400 Hz</td>
<td>8 kHz</td>
</tr>
<tr>
<td>40 Hz</td>
<td>500 Hz</td>
<td>10 kHz</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>PeakVue Prefilters</th>
<th>Band-pass 20–150 Hz</th>
<th>High-pass 2 kHz</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Band-pass 50–300 Hz</td>
<td>High-pass 5 kHz</td>
</tr>
<tr>
<td></td>
<td>Band-pass 100–600 Hz</td>
<td>Band-pass 5–6.5 kHz</td>
</tr>
<tr>
<td></td>
<td>Band-pass 500–1 kHz</td>
<td>High-pass 10 kHz</td>
</tr>
<tr>
<td></td>
<td>High-pass 500 Hz</td>
<td>High-pass 20 kHz</td>
</tr>
<tr>
<td></td>
<td>High-pass 1 kHz</td>
<td></td>
</tr>
</tbody>
</table>

**Demodulation**

Demodulation uses a user-specified band-pass or high-pass filter to remove all low-frequency components in the signal. The signal is amplified and amplitude demodulated, which creates a low-frequency signal consisting of the envelope of the original signal. The amplitude of the original signal is not maintained when demodulation is used.

**Demodulation frequency ranges**

The maximum frequency using the built-in demodulator is 5 kHz. The analyzer adjusts any entered frequency to the next highest predefined frequency value.

<table>
<thead>
<tr>
<th>Frequency ranges</th>
<th>400 Hz</th>
</tr>
</thead>
<tbody>
<tr>
<td>10 Hz</td>
<td></td>
</tr>
<tr>
<td>20 Hz</td>
<td>500 Hz</td>
</tr>
<tr>
<td>50 Hz</td>
<td>1 kHz</td>
</tr>
<tr>
<td>100 Hz</td>
<td>2 kHz</td>
</tr>
</tbody>
</table>
6.7.6 Triggers

Triggers start the collection of each average based on particular events. Four trigger options are available.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Trigger Off</td>
<td>Collect data when you press Enter on the analyzer.</td>
</tr>
<tr>
<td>Tach Trigger</td>
<td>Collect data with the once-per-revolution pulse from a tachometer. Use the Set Percent option to set the percent of waveform to collect before the trigger event. Enter 0 to put the trigger event at the start of the time window. Enter 50 percent to start the trigger in the center of the time window. The analyzer ignores the Trigger Level variable. Note When you select this option for Cascade data, a Set Tach Start option is available to set how the trigger is applied when you collect a spectra. Select All to have the tachometer pulse trigger start of each spectral collection. Pre-triggering is permitted. Select First to have the tachometer pulse trigger the first collected spectrum. All subsequent spectra are collected without using a tachometer pulse as a trigger. Pre-triggering is not permitted.</td>
</tr>
<tr>
<td>Level Trigger</td>
<td>Collect data at the specified amplitude on the rising positive edge or falling negative edge of the waveform. The analyzer uses the same units as the waveform. Specify a value between -2540 and 2540. Similar to the Tach Trigger, the Set Percent option is available. If you have more than one input set up, you can set the channel use for level triggering by pressing F12 Trigger Input.</td>
</tr>
<tr>
<td>RPM Trigger</td>
<td>Collect data when the RPM drops below the level (High RPM Level) or when the RPM is above the level (Low RPM Level). The range is between 0 and 10,000 RPM. Similar to the Tach Trigger, the Set Percent option is available.</td>
</tr>
</tbody>
</table>

Frequency ranges

<table>
<thead>
<tr>
<th>Frequency</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>200 Hz</td>
<td>5 kHz</td>
</tr>
</tbody>
</table>

Note

When you collect Cascade data, the Level trigger is used only to start collecting the first spectrum in the series. All other spectra are collected without a trigger. These two modes do not permit pre-triggering.
6.8 Collecting data using an Analysis Expert

The Analysis Experts let you collect data for common troubleshooting tests, including bump tests, PeakVue, coast down, speed detection, order tracking, orbit plots, and cross channel. Each Analysis Expert has a predefined set of data collection parameters that you can use for most situations. See Section 6.8.1 for when to use each Analysis Expert.

Help text in each Analysis Expert

Each Analysis Expert has help text that guides you through the measurement. You can disable the help text. See Section 6.8.2. If you disable the help text, measurements begin automatically when you select an Analysis Expert.

Routes and jobs

If you open Analyze from a route measurement point, even if you did not collect data, the Analysis Expert uses the route setup information from the measurement point to perform a customized acquisition.

Data Collection

Note

For best results, collect data and mark a frequency in the spectrum before you run an Analysis Expert. The Analysis Expert performs a customized acquisition based on the marked frequency and other point setup information. You are not required to mark a frequency before running an Analysis Expert.

To collect data using an Analysis Expert:

1. Open Analyze from a route or create a job.
2. Select an Analysis Expert from the Analyze main menu.
3. Press Enter to collect the data.
4. Review the plot of the collected data.
5. Store the data.

6.8.1 Recommended uses of Analysis Experts

Table 6-3: Uses for Analysis Experts

<table>
<thead>
<tr>
<th>Symptom or task</th>
<th>Recommended Analyze Expert</th>
</tr>
</thead>
<tbody>
<tr>
<td>You see unknown frequencies are below the running speed.</td>
<td>• High Resolution Analysis. See Section 6.8.4.</td>
</tr>
<tr>
<td></td>
<td>• Low Frequency Analysis. See Section 6.8.20.</td>
</tr>
<tr>
<td>You suspect looseness.</td>
<td>• High Resolution Analysis with 2x turning speed peak marked.</td>
</tr>
<tr>
<td></td>
<td>• Synchronous Analysis. See Section 6.8.16.</td>
</tr>
<tr>
<td>You want to distinguish between imbalance and resonance.</td>
<td>• Bump Test Equipment Running. See Section 6.8.11.</td>
</tr>
<tr>
<td></td>
<td>• Bump Test Equipment Off. See Section 6.8.10.</td>
</tr>
<tr>
<td></td>
<td>• High Resolution Analysis with 1x turning speed peak marked with a cursor. See Section 6.8.4.</td>
</tr>
</tbody>
</table>
Table 6-3: Uses for Analysis Experts (continued)

<table>
<thead>
<tr>
<th>Symptom or task</th>
<th>Recommended Analyze Expert</th>
</tr>
</thead>
<tbody>
<tr>
<td>You want to confirm if vibration is bearing-related (non synchronous).</td>
<td>•  Synchronous Analysis. See Section 6.8.16.</td>
</tr>
<tr>
<td></td>
<td>•  High Frequency Analysis. See Section 6.8.3.</td>
</tr>
<tr>
<td></td>
<td>•  PeakVue Plus. See Section 6.8.6.</td>
</tr>
<tr>
<td>You suspect resonance.</td>
<td>•  Bump Test Equipment Running. See Section 6.8.11.</td>
</tr>
<tr>
<td></td>
<td>•  Bump Test Equipment Off. See Section 6.8.10.</td>
</tr>
<tr>
<td></td>
<td>•  Coast Down Peak Hold with no tachometer signal. See Section 6.8.12.</td>
</tr>
<tr>
<td></td>
<td>•  Coast Down Peak and Phase with tachometer signal. See Section 6.8.13.</td>
</tr>
<tr>
<td>You suspect an electrical problem.</td>
<td>•  High Resolution Analysis with 2x turning speed peak marked with a cursor. See Section 6.8.4</td>
</tr>
<tr>
<td></td>
<td>•  High Resolution Analysis with 1x turning speed peak marked with a cursor. See Section 6.8.4</td>
</tr>
<tr>
<td>You suspect a rolling element bearing failure.</td>
<td>•  PeakVue Analysis—Bearing/Gear. See Section 6.8.5.</td>
</tr>
<tr>
<td></td>
<td>•  High Frequency Analysis. See Section 6.8.3.</td>
</tr>
<tr>
<td></td>
<td>•  PeakVue Plus. See Section 6.8.6.</td>
</tr>
<tr>
<td>You notice equipment speed varies during data collection and is smearing the spectrum.</td>
<td>•  Order Tracking. See Section 6.8.15.</td>
</tr>
<tr>
<td>You want to know the turning speed.</td>
<td>•  Turning Speed Detection. See Section 6.8.7.</td>
</tr>
<tr>
<td></td>
<td>•  Laser Speed Detection. See Section 6.8.8.</td>
</tr>
<tr>
<td>You suspect gear problems.</td>
<td>•  PeakVue—Bearing/Gear Analysis. See Section 6.8.5.</td>
</tr>
<tr>
<td></td>
<td>•  High Resolution Analysis. See Section 6.8.4.</td>
</tr>
<tr>
<td>You want to plot the movement of the shaft.</td>
<td>•  Orbit Plot. See Section 6.8.18.</td>
</tr>
<tr>
<td>You want to distinguish between misalignment and looseness.</td>
<td>•  Cross Channel Amplitude/Phase. See Section 6.8.19.</td>
</tr>
<tr>
<td>You want to determine the severity of a suspected bearing or lubrication fault.</td>
<td>•  PeakVue Plus. See Section 6.8.6.</td>
</tr>
</tbody>
</table>

6.8.2 Enable or disable the help text in the Analysis Experts

Each Analysis Expert provides help text to guide you through the measurement. If you disable the help, measurements automatically begin when you select the Analysis Expert. If you enable the help, press Enter or Start to collect data.

Procedure

1. From the Analyze main menu, press ALT > F10 Expert Help.

   Each time you press F10 Expert Help, the selected option changes.
2. Press Enter.

6.8.3 High Frequency Analysis

High Frequency Analysis acquires data beyond the maximum frequency of the route point or marked spectra. A spectrum displays the data using an Fmax of 5,000 Hz or it multiplies the Fmax specified in the route by 2.

Use High Frequency Analysis when many peaks are on the right side of the spectrum or when a high frequency band, such as HFD, is in alarm.

Prerequisites

Attach the sensor to the analyzer and the machine.

Procedure

1. Create a job or open Analyze from a route measurement point.
2. From the Analyze main menu, press F4 High Frequency Analysis.
   If you disabled the help text, data collection begins.
3. Press Start or Enter to collect the data.
4. Press Enter to view the data.
   One or more plots display after the data is collected.
5. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the measurement.

6.8.4 High Resolution Analysis

High Resolution Analysis increases the resolution of spectral data to separate closely spaced peaks and sideband frequencies for rotor bar or gear mesh problems. High Resolution Analysis acquires data with better resolution than the standard route or marked spectra. If you collect data on the measurement point, High Resolution Analysis increases the resolution based on the original resolution setting.

Tip

If you mark a frequency with a cursor before running High Resolution Analysis, the increased resolution is applied to the marked frequency. As resolution increases, the data collection time increases.

Prerequisites

Attach the sensor to the analyzer and the machine.

Procedure

1. Create a job or open Analyze from a route measurement point.
2. From the Analyze main menu, press F5 High Resolution Analysis.
3. Press Start or Enter to collect the data.
4. Press Enter to view the data.
   One or more plots display after the data is collected.
5. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the measurement.

6.8.5 PeakVue Analysis—Bearing/Gear

PeakVue Analysis—Bearing/Gear detects anti-friction bearing or gear defects earlier than normal vibration measurements. It also detects bearing defects on extremely slow turning shafts that do not generate enough vibration to detect with normal measurements. See Section 6.7.5 for more information on PeakVue technology measurements.

If you collected data on the measurement point, PeakVue Analysis—Bearing/Gear starts with the original acquisition settings and adds the PeakVue processing. You can also set a lower Fmax for the PeakVue measurement if the original spectrum shows no vibration peaks past a certain frequency. Mark the cursor to the right of the last vibration peak and select PeakVue Analysis—Bearing/Gear. The Fmax of the new spectrum is lowered to the next available Fmax setting in the analyzer, above the marked frequency.

Prerequisites

- Mount the sensor on a stud or magnet and on a clean, very flat surface with no paint, if possible. Paint absorbs vibration and affects the data accuracy. Due to the short duration of bearing impacts, a higher frequency sensor with the Fmax set between 10,000 and 15,000 Hz works best, even if you measure slow speed machines.
- Place the sensor in the radial (horizontal) or axial position as close to the bearing load zone as possible.
- Set up a sensor.

Procedure

1. Create a job or open Analyze from a route measurement point.
2. From the Analyze main menu, press F6 PeakVue Analysis—Bearing/Gear.
   If you disabled the help text, data collection begins.
3. Press Start or Enter to collect the data.
4. Press Enter to view the data.
   One or more plots display after the data is collected.
5. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the measurement.
PeakVue Plus

PeakVue Plus is an innovative technology that builds on Emerson’s PeakVue process. It analyzes the impacting detected in a PeakVue measurement to determine the probable cause of the impacting and to provide an estimate of the severity of the defect.

PeakVue Plus automatically appears as an option on screens displaying data that is compatible with the PeakVue Analytics algorithm. This means at a minimum, the acquisition time must include 15 revolutions of the turning speed and the FMax should include 20 orders. For example, on the Analyze Plot window and Route Plot window, the ALT 1 menu has the F10 PeakVue Plus option.

Prerequisites

• The main prerequisite for PeakVue Plus analytics is the approximate turning speed of the machine shaft. This value will be used to establish the acquisition criteria and the severity level for the analysis. You can enter the speed in the Turning Speed Analysis Expert and from the PeakVue Plus Analysis Expert.

• Mount the sensor on a stud or magnet and on a clean, very flat surface with no paint, if possible. Paint absorbs vibration and affects the data accuracy. Due to the short duration of bearing impacts, a higher frequency sensor with the Fmax set between 10,000 and 15,000 Hz works best, even if you measure slow speed machines.

• Place the sensor in the radial (horizontal) or axial position as close to the bearing load zone as possible.

• Set up a sensor.

Procedure

1. Create a job or open Analyze from a route measurement point.
2. From the Analyze main menu, press F10 PeakVue Plus.

   The PeakVue Plus screen displays a description and the options Start and Manual Analyze.

3. Press Start.

   The PeakVue Plus acquisition screen shows the parameters already automatically populated. You can customize the settings described in the following optional steps.

4. (Optional) Change the Turning Speed, if necessary. This screen provides the several ways to set the speed.

   When the turning speed is updated, the alert and fault limits are updated and the acquisition parameters are updated to the acquisition configuration.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F3 Manual Speed Entry</td>
<td>Set the speed by entering an approximate value between 0 and 100,000 RPM. The default Turning Speed is 1800.0 RPM. If you launch Analyze from Route, the PeakVue Plus automatically displays the RPM from the Route application.</td>
</tr>
</tbody>
</table>
### Option Description

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F5 Turning Speed Detection</td>
<td>Set the speed using the Turning Speed Detection Analysis Expert.</td>
</tr>
<tr>
<td>F6 Laser Speed Detection</td>
<td>Set the speed by determine the turning speed of a shaft using the Emerson 430 SpeedVue Sensor.</td>
</tr>
<tr>
<td>F7 Tach Setup</td>
<td>Set the speed by launching the Tachometer Setup screen.</td>
</tr>
</tbody>
</table>

5. **(Optional)** Press F8 Modify Acq Params to change the acquisition parameters shown in the gray shaded box, if needed.

The defaults are calculated based on the turning speed. These parameters are set automatically to ensure there is enough data to perform the calculation.

**Note**

When launching from Route, if you have a frequency marked on a spectrum, PeakVue Plus uses the marked frequency as the turning speed.

6. **(Optional)** Press Calc Limits to toggle options to customize the alert limits or fault limits.

- When Yes is selected, the analyzer displays the automatically calculated limits. The Alert Limit and Fault Limit options are disabled.
- When No is selected, you can press Alert Limit and Fault Limit and enter custom values.

7. Press Start or Enter.

The PeakVue Plus Analytics screen displays the results which include two parameters:

- The likelihood of a Bearing/Mechanical defect
- The likelihood of a Lubrication defect

When the PeakVue signal contains mechanical impacting, it usually indicates rolling element bearing or gear defects, although other causes are possible. Diagnostic tips:

- If the machine train includes a gear, check for possible gear wear.
- On variable speed equipment, ensure that the RPM is correct.
- In rare cases, the impacting may originate from a neighboring machine. When performing maintenance, it is advisable to repeat the analysis after shutting down the machine to verify the diagnosis.

When the PeakVue signal contains random impacting, it usually indicates insufficient lubrication on a rolling element bearing. However, other causes are possible. Diagnostic tip: If the machine is a pump, you must consider the possibility of cavitation, especially if the results vary.
### 6.8.7 Turning Speed Detection

Turning Speed Detection confirms the shaft-turning speed frequency based on an estimated speed. The dominant peak nearest the suspected turning speed frequency is most likely the turning speed. Turning Speed Detection is available when you collect data on a variable speed machine.

**Prerequisites**
Set up your sensor.

**Procedure**
1. Create a job or open Analyze from a route measurement point.
2. From the Analyze main menu, press F11 Turning Speed Detection.
3. Press Start or Enter to collect the data.
4. Enter an estimated machine speed.
5. Press Enter.
6. Press Enter to view the data.

One or more plots display the collected data. The analyzer displays the detected speed at the bottom of the screen.

**Note**
You cannot store this data.

### 6.8.8 Laser Speed Detection

Laser Speed Detection confirms shaft-turning speed using the Emerson 430 SpeedVue Sensor.

**Note**
If you turned the tachometer power off from the Tach Setup in Manual Analyze, you can leave the switch for the Emerson 430 SpeedVue Sensor on. If the tachometer power is on and the switch is on, the Emerson 430 SpeedVue Sensor remains powered on.

**WARNING!**
Do not use the Emerson 430 SpeedVue Sensor in a hazardous location.

**Prerequisites**
Connect the Emerson 430 SpeedVue Sensor to the tachometer input on the analyzer. Laser Speed Detection automatically turns the power on for the Emerson 430 SpeedVue Sensor and turns the laser beam off after the measurements completes.

**Procedure**
1. Create a job or open Analyze from a route measurement point.
2. From the Analyze main menu, press F12 Laser Speed Detection.
3. Press Start or Enter to collect the data.
4. Use the up and down arrow keys to select an estimated speed range.
5. Press Enter.
6. Press Enter to view the data.

You can modify the axis and use a cursor to mark a frequency. The analyzer displays the detected speed at the bottom of the screen. To redo the measurement, press F8 Start.

---

**Note**
You cannot store this data.

---

### 6.8.9 Bump Tests

Bump Tests check for resonance on a machine. During the test, hit the machine with a hammer and look for peaks at the different frequencies. You want to determine if the high amplitude is caused by high input force or low input force that is amplified by resonance.

The analyzer has two Bump Test Analysis Experts: Bump Test Equipment Off and Bump Test Equipment Running.

**Recommendations when collecting data**

For best results, turn off the machine. The Bump Test may be more accurate because the sensor should pick up only the machine’s vibration. Use a regular hammer to hit the machine once per average near the sensor in the same direction.

**Triggers**

If data collection begins before the hammer hits the machine, increase the trigger level in Manual Analyze to a value greater than the default 0.5 value. This helps prevent background vibration from causing a false trigger and beginning the test too soon.

**Number of channels**

The Bump Test Analysis Experts are single-channel measurements. For two or four channels, use the Impact mode in Manual Analyze.

Single-channel tests usually require additional tests to confirm, but the results of the bump test should show a peak at the resonant frequency. The impacts from the hammer place a small amount of force into the system at all frequencies. A resonance naturally amplifies the vibration at the resonant frequency. The peaks in the spectral data represent the resonant frequency (or frequencies).

Avoid running equipment at a resonant frequency because the operational forces are amplified and cause very high vibration.
Hammers
For the Bump Test Equipment Off and Bump Test Equipment Running, use a regular hammer to hit the machine. Impact mode in Manual Analyze requires an impact hammer.

6.8.10 Bump Test Equipment Off
Bump Test Equipment Off lets you check for resonance when the equipment is not running. Use this measurement when high vibration is unexplained. The spectrum may show a broad hump of energy or a single discrete peak. Use a normal hammer for this measurement.

Note
This is a single-channel measurement.

Prerequisites
- Attach the accelerometer to the analyzer and the equipment.
- Shut down the equipment.

Procedure
1. Create a job or open Analyze from a route measurement point.
2. From the Analyze main menu, press F7 More Experts > F2 Bump Test Equipment Off.
3. Press Start or Enter to collect the data.
4. Hit the equipment with a hammer each time the screen displays Waiting for Trigger.
   The analyzer collects data for the specified number of averages.
5. Press Enter to view the data.
   One or more plots display after the data is collected.
6. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the measurement.

6.8.11 Bump Test Equipment Running
The Bump Test Equipment Running confirms resonance when you cannot turn the equipment off to perform a normal bump test. It also helps remove background vibration. Use a normal hammer for this measurement.

To perform the test in a frequency range, use a cursor to mark a frequency. This places the frequency of interest in the middle of the new spectrum. Bump Test Equipment Running uses Negative Averaging to remove the operational frequency, leaving the resonant frequencies for analysis.

If the running speed is at a resonant frequency, a valley in the middle of the resonant peak appears as the operational frequency is subtracted out.
Note
This is a single-channel measurement.

Prerequisites
Attach the accelerometer to the analyzer and the equipment.

Procedure
1. Create a job or open Analyze from a route measurement point.
2. From the Analyze main menu, press F7 More Experts > F3 Bump Test Equipment Running.
3. Press Start or Enter to collect the data.
4. Hit the equipment with a hammer near the sensor for each average.
5. Press Enter.
   The analyzer collects additional data at the running speed.
6. Press Stop.
7. Press Enter to view the data.
   One or more plots display after the data is collected.
8. Review the plot.
   You can modify the axis and use a cursor to mark a frequency.
9. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the measurement.

6.8.12 Coast Down Peak Hold

Coast Down Peak Hold checks for resonance during a coast down by holding the highest amplitude in a spectrum. When you shut down the equipment, the operational frequency may excite a suspected resonant frequency. If the vibration peak at the shaft turning speed passes through a resonant frequency during the coast down, the amplitude increases at that frequency and indicates resonance. Coast Down Peak Hold displays only the highest frequency in that range.

Prerequisites
Place the sensors on the bearing races in the vertical, horizontal, or both directions.

Procedure
1. Create a job or open Analyze from a route measurement point.
2. From the Analyze main menu, press F7 More Experts > F4 Coast Down Peak Hold.
3. Press Start or Enter to collect the data.
4. Shut down the equipment.
5. Press F3 Stop or F9 Stop when the equipment stops.
6. Press Enter to view the data.

One or more plots display after the data is collected.

7. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the measurement.

### 6.8.13 Coast Down Peak and Phase

Coast Down Peak and Phase confirms resonance during a coast down, but requires tachometer input from the shaft turning speed. You want the operational vibration to excite the resonant frequencies in the system as the equipment coasts to a stop. The measurement records the amplitude and phase of the 1xRPM frequency. The results show a peak at any resonant frequency. At a resonance, the phase goes through a 180-degree phase shift.

**Note**

By default, the peak/phase coast down monitors the first harmonic of the turning speed. To perform the test on a different harmonic, use a cursor to mark a frequency before running Coast Down Peak and Phase.

**Procedure**

1. Create a job or open Analyze from a route measurement point.
2. From the Analyze main menu, press F7 More Experts > F5 Coast Down Peak and Phase.
3. Press Start or Enter to collect the data.
4. Shut down the equipment.
5. Press F3 Stop or F9 Stop when the equipment stops.
6. Press Enter to view the data.

One or more plots display after the data is collected.

7. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the measurement.

### 6.8.14 Rotor Bar Test Motor Current

Rotor Bar Test Motor Current finds rotor bar defects in AC motors. The motor should be at least 50 percent loaded. Sidebands around electrical line frequency, spaced at the number of poles times the motor’s slip frequency, indicate a rotor bar defect. If the difference between the sideband amplitudes and the line frequency amplitude is less than 60 dB, suspect rotor bar problems.

**Prerequisites**

- Connect a current clamp to the volts input on the analyzer.
- Place the current clamp around one wire of the three-phase power source.
• Enter the correct sensitivity for the clamp, and account for a current transformer (CT) ratio if you measure on a secondary wire.

**Procedure**
1. Create a job or open Analyze from a route measurement point.
3. Press Start or Enter to collect the data.
4. Press Enter to view the data.
   One or more plots display after the data is collected.
5. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the measurement.

### 6.8.15 Order Tracking

Order Tracking normalizes data from equipment that has fluctuating speed. Data from equipment with variable speed can cause vibration frequencies to look “smeared” between adjacent frequency lines.

The tachometer input of the analyzer must have a reference pulse. The tachometer pulse is typically from the shaft turning speed, but it could be from a belt.

The resulting data is related to the reference pulse and is displayed in orders of turning speed. Frequencies that do not vary with turning speed do not look smeared in the data. Frequencies that do not vary with turning speed, like electrical line frequency, may look smeared. A marked frequency is not used for any special data acquisition.

**Procedure**
1. Create a job or open Analyze from a route measurement point.
2. From the Analyze main menu, press F7 More Experts > F8 Order Tracking.
3. Press Start or Enter to collect the data.
4. Press Enter to view the data.
   One or more plots display after the data is collected.
5. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the measurement.

### 6.8.16 Synchronous Analysis

Synchronous Analysis collects synchronous data on equipment when high nonsynchronous energy (background vibration) obscures the synchronous frequencies you want to see. You can also use it for drive belt analysis and when vibration from other equipment is excessive. Synchronous Analysis is useful for gear boxes that have multiple internal shafts turning at various speeds based on the gearing. This test helps to narrow the vibration to look at a specific speed of the shaft.
The analyzer averages vibration from other shafts turning at other speeds and vibration from the reference shaft that is not harmonically related to the turning speed. The resulting data is phase locked to the tachometer pulse. Only the turning speed vibration and its integer multiples are left in the spectrum. The analyzer removes vibration not related to the reference tachometer pulse.

Prerequisites

Set up an accelerometer and tachometer. If the tachometer pulse is taken from the belt, only the vibration related to the belt frequencies remains in the spectrum. You must have a tachometer that provides a once-per-revolution pulse. The shaft with the tachometer is the "reference" shaft.

Procedure

1. Create a job or open Analyze from a route measurement point.
2. From the Analyze main menu, press F7 More Experts > F9 Synchronous Analysis.
3. Press Start or Enter to collect the data.
4. Press Enter to view the data.
   One or more plots display after the data is collected.
5. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the measurement.

6.8.17 Synchronous Analysis and Synchronous Averaging

Use Synchronous Time averaging to measure only vibration that is directly, harmonically related to the turning speed of a specific shaft. Synchronous Time averaging is often used when several machines or shafts on one machine turn at slightly different speeds. Synchronous Time averaging removes the vibration of the other equipment from the signal, so only the vibration from the reference equipment remains.

Note

If you collected data on the measurement point, the Synchronous Analysis Expert uses the original acquisition settings and adds Synchronous Time averaging. A marked frequency is not used for any special data acquisition.

Synchronous averaging does not eliminate non-synchronous vibration, it only reduces the vibration. The amount of reduction depends on the number of averages. Compute the averages with the following formula:

reaction factor = the square root of the number of averages

For example, if you collect 100 averages, the non-synchronous vibration reduces by a factor of 10. If you take 10,000 averages, the non-synchronous vibration reduces by a factor of 100. You get to the point of diminishing returns quickly.
Note
Do not use Synchronous Averaging if important data may be filtered. For example, non-synchronous energy could identify a rolling element bearing defect.

<table>
<thead>
<tr>
<th>Recommended parameters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fmax</td>
</tr>
<tr>
<td>Low Cutoff</td>
</tr>
<tr>
<td>Lines</td>
</tr>
<tr>
<td>Window</td>
</tr>
<tr>
<td>Average Count</td>
</tr>
<tr>
<td>Average Type</td>
</tr>
<tr>
<td>Trigger Mode</td>
</tr>
</tbody>
</table>

After completing the Synchronous Time averaging process, the analyzer displays the averaged spectrum.

Synchronous Time averaging adjusts for speed variations of the machine, typically from one half to twice the initial speed. The averaged spectrum shows the 1x, 2x, and 3x RPM peaks at a frequency that corresponds to the average machine RPM during the measurement process.

6.8.18 Orbit Plot

Orbit Plot displays the movement of the shaft centerline for orbit analysis on sleeve bearings. Orbit Plot requires two or four channels and the turning speed. If you use a tachometer, the signal is recorded automatically. If the analyzer does not detect a tachometer signal, enter a turning speed.

Note
This measurement is not available on single-channel analyzers. For orbit plots, the analyzer uses the lowest input channel for the X axis and the next input for the Y axis. For a two-channel orbit using inputs A and C, A = X and C = Y. If you use inputs B and D, B = X and D = Y. For a four-channel dual orbit, A = X1, B = Y1, C = X2, and D = Y2. A and B are used for the first orbit, and C and D are used for the second orbit.

Prerequisites
Mount two displacement probes radially 90 degrees apart. Displacement probes are the preferred sensor, and units should be displacement.

Procedure
1. Create a job.
2. From the Analyze main menu, press F7 More Experts > F10 Orbit Plot.
3. Press Start or Enter to collect the data.
4. Enter the shaft turning speed.
5. Press Enter.
6. Press Stop to view the plot.
7. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the measurement.

**Common orbit shapes**

The orbit shapes indicate machine condition. The list below describes some common shapes and their meaning.

- A large diameter circle may indicate imbalance.
- A sharp oval may indicate resonance.
- A stationary circle within a circle may indicate misalignment.

**6.8.19 Cross Channel Amplitude/Phase**

Cross Channel Amplitude/Phase determines the phase shift between two sensor locations. This measurement is useful to determine the phase shift between two sensor locations at a particular frequency. You can also use this measurement to distinguish between imbalance and misalignment or between imbalance and resonance by measuring the cross channel-phase at running speed.

**Note**

This measurement is not available on single-channel analyzers.

**Note**

If you marked a peak in a spectrum before selecting Cross Channel Amplitude/Phase, the phase is determined for the marked frequency. If you did not mark a peak, enter the frequency to measure.

**Prerequisites**

Set up the sensors. To distinguish between imbalance and resonance, place one sensor in the vertical direction and the other in the horizontal direction at the bearing. To distinguish between imbalance and misalignment, place the sensors in the same direction on either side of the coupling.

**Procedure**

1. Create a job or open Analyze from a route measurement point.
2. From the Analyze main menu, press F7 More Experts > F11 Cross Channel Amplitude/Phase.
3. Press Start or Enter to collect the data.
4. Enter the phase frequency.
5. Press Enter.
Understanding phase shift

<table>
<thead>
<tr>
<th>Phase shift</th>
<th>Cause</th>
</tr>
</thead>
<tbody>
<tr>
<td>90 degrees between the vertical and the horizontal directions</td>
<td>Imbalance</td>
</tr>
<tr>
<td>0 (or 360) degrees across the coupling</td>
<td>Imbalance</td>
</tr>
<tr>
<td>80 degrees across the coupling</td>
<td>Misalignment</td>
</tr>
<tr>
<td>0 or 180 degrees between the vertical and the horizontal directions</td>
<td>Resonance</td>
</tr>
<tr>
<td>Amplitude in one direction is greater than 10 times the amplitude in the other direction</td>
<td>Resonance</td>
</tr>
</tbody>
</table>

6.8.20 Low Frequency Analysis—Slow Speed Technology

Low Frequency Analysis—Slow Speed Technology (SST) detects problems with low speed equipment, usually below 10 Hz, that was integrated from acceleration to velocity or displacement. The SST process enhances the low frequency data by removing the “ski-slope” effect and correcting the amplitude values of vibration peaks.

If you collected data on the measurement point, Low Frequency Analysis—Slow Speed Technology (SST) uses the original acquisition settings. If you mark a low frequency peak in the spectrum before running this test, Low Frequency Analysis—Slow Speed Technology (SST) uses that frequency and sets the new Fmax equal to or just above the marked frequency.

Prerequisites
A special, low frequency accelerometer is recommended, but SST also works with a standard sensor.

Procedure
1. Create a job or open Analyze from a route measurement point.
2. From the Analyze main menu, press F7 More Experts > F12 Low Frequency Analysis—SST.

   Note
   On a single-channel analyzer, F7 More Experts > F10 Low Frequency Analysis—SST.

   If you disabled the help text, data collection begins.
3. Press Start or Enter to collect the data.
4. Press Enter to view the data.
   One or more plots display after the data is collected.
5. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the measurement.
6.9 Collect data using Manual Analyze

Manual Analyze lets you set your own analyze measurements and parameters to collect a specific data type. If you prefer not to set your own measurement parameters, use the predefined Analysis Experts. See Section 6.8.1.

Each analyze mode has default parameter values, but you can modify the parameters. Tach Setup, PeakVue/Demodulation, Set Trigger, and Input Setup are Manual Analyze options available with most modes. The options appear on the right side of the screen after you select an analyze mode.

To collect data in Manual Analyze:

1. Create a job or open Analyze from Route.
2. Select an analyze mode/measurement from Manual Analyze.
3. View and modify any data collection parameters as necessary.
4. Set up your sensor or tachometer using the Input Setup, Sensor Setup, or Tach Setup options.
5. Collect the data.
6. Plot the data, if necessary.
7. Store the data.

If you did not open Analyze from a route, save the collected data to a job. If you open Analyze from a route, store the collected data to the route point.

Note
The single-channel analyzer does not have the Cross Channel Phase, Filtered Orbit, Advanced Cross Channel, and Impact modes.

6.9.1 Collect a waveform

A vibration waveform is a graph that shows how the vibration level changes with time. The waveform shows the vibration level at a particular time during the measurement.

The waveforms are discrete graphs represented by a series of equally-spaced, discrete sample points (connected by straight lines). The more sample points in a spectrum, the higher the resolution of the waveform and the more memory used.

Procedure

1. Create a job or open Analyze from a route measurement point.
2. From the Analyze main menu, press F1 Manual Analyze > F1 Set Analyze Mode.
3. Use the up and down arrow keys to select Waveform.
4. Press Enter.
   The Analyze Setup screen appears.
5. Set the following options as necessary.
### Option Description

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Set Fmax</td>
<td>Set the maximum frequency for the waveform.</td>
</tr>
<tr>
<td>F2 Set Sample Rate</td>
<td>Enter a value between 25.6 and 204,800 for the number of samples per second. The default is 1,024.</td>
</tr>
<tr>
<td>F4 Set Samples</td>
<td>Enter a value between 256 and 32,768 for the number of samples to collect. The resolution of the waveform increases with the number of samples used. The more samples, the more information the waveform contains. The default is 1,024.</td>
</tr>
<tr>
<td>F5 Set Sample Time</td>
<td>Enter the total time that data is collected for each waveform. The duration of a waveform is the total time information is collected from the waveform. The default is 1.</td>
</tr>
<tr>
<td>Note</td>
<td>Enter either the sample time or the number of samples. Setting one adjusts the other automatically.</td>
</tr>
<tr>
<td>F7 Tach Setup</td>
<td>Set up the tachometer parameters. See Section 6.6.1.</td>
</tr>
<tr>
<td>F8 PeakVue Demod</td>
<td>Enable or disable PeakVue or Demodulation. See Section 6.7.5.</td>
</tr>
<tr>
<td>F9 Set Trigger</td>
<td>Select the type of trigger to use to start the measurement. See Section 6.7.6.</td>
</tr>
<tr>
<td>F12 Input Setup</td>
<td>Set up the input channels, the sensor type, and the units for the acquisition type.</td>
</tr>
</tbody>
</table>

6. Press Enter to collect the data.
   One or more plots display the data.

7. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the measurement.

### Waveform plots

Waveform plots have additional keys on the ALT screen.

#### Enhance Patterns

The Enhance Patterns key calculates the Auto Correlation waveform plot from the active waveform plot. Auto Correlation determines if there is a repetitive pattern within a time waveform.

When the active plot is a waveform plot that does not have an Auto Correlation plot calculated, the key is set to Enhance Patterns. Use this to replace the active waveform plot containing data from an acquisition with an Auto Correlation plot. When the active plot is a waveform plot that has an Auto Correlation plot calculated, the Enhance Patterns key is not used. The Enhance Patterns key is not available when acquiring data in the Monitor mode.
When an Auto Correlation plot is calculated, it appears in the plot list for Switch Plot Type. When you close the plot display option, the Auto Correlation plot is discarded and removed from the plot options. If the autocorrelated waveform peaks are close to 1 and -1, the impact is periodic. If the peaks are close to 0, it may indicate random energy or a lubrication problem.

**Show and hide RPM lines**

The analyzer lets you show or hide RPM lines on the plot when tachometer information is stored during the acquisition and lines are superimposed onto the Auto Correlation plot. Tachometer information is stored when acquiring Route data and from any program, such as Analyze, when Synchronous Time and Order Tracking data can be acquired.

![Waveform with Auto Correlation plot set to show RPM lines](image)

6.9.2 Collect a spectrum

A spectrum shows all of the frequencies and amplitudes of a machine, within the specified limits of the Fmax and Fmin values. The vibration spectrum is the basic tool for understanding vibration.

A vibration spectrum is a graph of vibration amplitude versus vibration frequency. The vibration spectrum shows the frequencies at which the component is vibrating and the amplitude of vibration at each of these frequencies.
Note
You can measure velocity in most situations. However, for low frequencies (below 1,800 cpm), displacement spectra are more informative. For high frequencies (above 60,000 cpm), acceleration spectra are more informative.

Procedure
1. Create a job or open Analyze from a route measurement point.
2. From the Analyze main menu, press F1 Manual Analyze > F1 Set Analyze Mode.
3. Use the up and down arrow keys to select Spectra.
4. Press Enter.
   The Analyze Setup screen appears.
5. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Set Spectra</td>
<td>Set the Fmax, Fmin, and lines of resolution. See Section 6.7.1 and Section 6.7.2.</td>
</tr>
<tr>
<td>F3 Set Averaging</td>
<td>Set the type of averaging, the number of averages to collect, and the acquisition mode. See Section 6.7.4.</td>
</tr>
<tr>
<td>F4 Set Window</td>
<td>Set the type of window to use. See Section 6.7.3.</td>
</tr>
<tr>
<td>F5 Set SST/AWeight</td>
<td>Enable F5 Set SST for very low frequency measurements. The model A0760GP is used down to 40 RPM. For frequencies lower than 40 RPM, contact Emerson for a recommendation. Enable F6 Set Aweight to apply a shape curve to the acquired frequency spectrum that approximates the frequency sensitivity of the human ear. A-weighting is used with microphone signals when you want to see perceived “loudness.” A high sensitivity, low frequency sensor is recommended. Use a general purpose accelerometer, such as part number A0760GP, for measurements as low as 40 RPM. Contact customer support for recommendations to measure lower frequencies.</td>
</tr>
<tr>
<td>F7 Tach Setup</td>
<td>Set up the tachometer parameters. See Section 6.6.1.</td>
</tr>
<tr>
<td>F8 PeakVue Demod</td>
<td>Enable or disable PeakVue or Demodulation. See Section 6.7.5.</td>
</tr>
<tr>
<td>F9 Set Trigger</td>
<td>Select the type of trigger to use to start the measurement. See Section 6.7.6.</td>
</tr>
<tr>
<td>F12 Input Setup</td>
<td>Set up the input channels, the sensor type, and the units for the acquisition type.</td>
</tr>
</tbody>
</table>

6. Press Enter to collect the data.
   One or more plots display the data.
7. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the measurement.
6.9.3 Collect Overall data

Overall mode lets you watch equipment over longer times to monitor changes. Overall is a single parameter trend (RMS) of all the energy from the Fmin to Fmax of a spectrum.

Procedure

1. Create a job or open Analyze from a route measurement point.
2. From the Analyze main menu, press F1 Manual Analyze > F1 Set Analyze Mode.
3. Use the up and down arrow keys to select Overall.
4. Press Enter.

The Analyze Setup screen appears.

5. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Set Overall Mode</td>
<td>Set your Overall acquisition to 1Hz to 80kHz or Fmin to Fmax. 1Hz to 80kHz mode acquires broadband waveform data, and calculates the overall as the RMS value of the waveform. Fmin to Fmax calculates the overall value from a normal spectral acquisition and includes frequencies between the Fmax and Fmin values. The default is Fmin to Fmax.</td>
</tr>
<tr>
<td>F3 Set Spectra Params</td>
<td>Set the Fmax, Fmin, number of averages, and enable or disable Aweighting. The default is 2,000 Hz Fmax, 0 Hz Fmin, and four averages.</td>
</tr>
<tr>
<td>F4 Set Number Points</td>
<td>Enter a number between 2 and 6,400 to set the number of points to collect. The default is 2,000.</td>
</tr>
<tr>
<td>F5 Set Time Inc</td>
<td>Enter a number between 0 and 60 seconds to set the time between each measurement. The default is 1.</td>
</tr>
<tr>
<td>F7 Tach Setup</td>
<td>Set up the tachometer parameters. See Section 6.6.1.</td>
</tr>
<tr>
<td>F8 Set Collection Mode</td>
<td>Overall acquisition can be Continuous or Non-Continuous. Continuous mode collects the required number of points and continues collecting data, replacing the oldest data with new data. Non-Continuous mode only collects the required number of points and then stops collecting data. The default is Continuous.</td>
</tr>
<tr>
<td>F9 Set Alarm Level</td>
<td>Set an alarm level for the measurement. If the measurement exceeds the specified alarm level, the analyzer beeps until the acquisition stops or the signal drops back below the alarm level. Enter 0 to disable the alarm. For Dual Overall, set an alarm for all inputs. By default, this option is disabled.</td>
</tr>
<tr>
<td>F11 Set Time Span</td>
<td>Set the displayed time span of the trend plot. The minimum value and default is 10 seconds.</td>
</tr>
<tr>
<td>F12 Input Setup</td>
<td>Set up the input channels, the sensor type, and the units for the acquisition type.</td>
</tr>
</tbody>
</table>

6. Press Enter to collect the data.

One or more plots display the data.
7. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the measurement.

### 6.9.4 Collect True Zoom data

**True Zoom** lets you zoom in on a specific piece of data and collect a high resolution 800-line spectral plot over a narrow frequency band. True Zoom is similar to a zoom lens on a camera.

**Procedure**

1. Create a job or open Analyze from a route measurement point.
2. From the Analyze main menu, press F1 Manual Analyze > F1 Set Analyze Mode.
3. Use the up and down arrow keys to select True Zoom.
4. Press Enter.
   
The Analyze Setup screen appears.
5. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Set Zoom</td>
<td>Set the center frequency, which is the frequency of interest, the resolution in Hz or CPM, and the bandwidth. The Resolution and Bandwidth fields work together. Changing one affects both parameters. For example, if center frequency is 10,000 Hz, resolution is 0.125 Hz/line, and bandwidth is 100 Hz, the zoom window would be 9,950–10,050 Hz. The default is 10,000 Hz for center frequency, 0.125 Hz for resolution, and 100 Hz for bandwidth.</td>
</tr>
<tr>
<td>F4 Set Average Count</td>
<td>Enter the number of averages you want to use to compile your plot. The default is 4.</td>
</tr>
<tr>
<td>F5 Set Window</td>
<td>Set the type of window to use. See Section 6.7.3.</td>
</tr>
<tr>
<td>F7 Tach Setup</td>
<td>Set up the tachometer parameters. See Section 6.6.1.</td>
</tr>
<tr>
<td>F9 Set Trigger</td>
<td>Enable or disable the tach trigger. The trigger is disabled by default. See Section 6.7.6.</td>
</tr>
<tr>
<td>F12 Input Setup</td>
<td>Set up the input channels, the sensor type, and the units for the acquisition type.</td>
</tr>
</tbody>
</table>

6. Press Enter to collect the data.
   
   One or more plots display the data.

7. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the measurement.

### 6.9.5 Collect Cascade data

**Cascade** lets you collect a specified number of spectra in succession. Collected spectra display in a waterfall graphic with a three-dimensional effect.
Collect a Cascade to determine resonant frequencies during coast downs or start ups. You can also observe transient events caused by changes in loads or processes during normal operation.

**Procedure**

1. Create a job.
2. From the Analyze main menu, press F1 Manual Analyze > F1 Set Analyze Mode.
3. Use the up and down arrow keys to select Cascade.
4. Press Enter.
   
   The Analyze Setup screen appears.

5. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Set Spectra</td>
<td>Set the Fmax, Fmin, and lines of resolution. See Section 6.7.1 and</td>
</tr>
<tr>
<td>Params</td>
<td>Section 6.7.2.</td>
</tr>
<tr>
<td>F3 Set Cascade</td>
<td>Set the number of spectra to collect, force an RPM measurement, and</td>
</tr>
<tr>
<td>Params</td>
<td>select the sample type to set how the analyzer collects new data. The</td>
</tr>
<tr>
<td></td>
<td>sample type is not the same as a trigger and takes precedence over a</td>
</tr>
<tr>
<td></td>
<td>trigger. Select Continuous to collect data immediately, Delta Time to</td>
</tr>
<tr>
<td></td>
<td>collect after a specified time interval, or Delta RPM to collect after a</td>
</tr>
<tr>
<td></td>
<td>specified change in RPM. For Delta Time samples, select the minimum time</td>
</tr>
<tr>
<td></td>
<td>delay (in seconds) between the start of each collected spectrum.</td>
</tr>
<tr>
<td></td>
<td>The default is 20 spectra, Force RPM is disabled, and Continuous mode is</td>
</tr>
<tr>
<td></td>
<td>selected.</td>
</tr>
<tr>
<td>F4 Set Window</td>
<td>Set the type of window to use. See Section 6.7.3.</td>
</tr>
<tr>
<td>F5 Set AWeight</td>
<td>Apply a shape curve to the acquired frequency spectrum that approximates</td>
</tr>
<tr>
<td></td>
<td>the frequency sensitivity of the human ear. Aweighting is used with</td>
</tr>
<tr>
<td></td>
<td>microphone signals when you want to see perceived “loudness.” A high</td>
</tr>
<tr>
<td></td>
<td>sensitivity, low frequency sensor is recommended. Use a general purpose</td>
</tr>
<tr>
<td></td>
<td>accelerometer, such as part number A0760GP, for measurements as low as</td>
</tr>
<tr>
<td></td>
<td>40 RPM. Contact customer service for recommendations to measure lower</td>
</tr>
<tr>
<td></td>
<td>frequencies.</td>
</tr>
<tr>
<td>F7 Tach Setup</td>
<td>Set up the tachometer parameters. See Section 6.6.1.</td>
</tr>
<tr>
<td>F8 PeakVue Demod</td>
<td>Enable or disable PeakVue or Demodulation. See Section 6.7.5.</td>
</tr>
<tr>
<td>F9 Set Trigger</td>
<td>Set the type of trigger to collect data. The Level Trigger and RPM Trigger</td>
</tr>
<tr>
<td></td>
<td>only start collection of the very first spectrum in the series. All other</td>
</tr>
<tr>
<td></td>
<td>spectra are collected without a trigger. These two modes do not permit pre-</td>
</tr>
<tr>
<td></td>
<td>triggering. When using the Tach Trigger, a Set Tach Start option is</td>
</tr>
<tr>
<td></td>
<td>available. See Section 6.7.6. By default, the trigger is disabled.</td>
</tr>
<tr>
<td>F12 Input Setup</td>
<td>Set up the input channels, the sensor type, and the units for the</td>
</tr>
<tr>
<td></td>
<td>acquisition type.</td>
</tr>
</tbody>
</table>

6. Press Enter to collect the data.
One or more plots display the data.

7. Press F9 Store Data to save the data, or press F8 Start to redo the measurement.

**Cascade plots**

Collected spectra display in a waterfall graphic with a three-dimensional effect. View cascade plots alone or in a dual plot, including a single spectrum plot of one of the spectra in the cascade. In a dual plot, the selected spectrum on the cascade plot is shown on the single spectrum plot.

The analyzer may automatically compress cascade plots if all the spectra in the cascade do not fit on the plot. Some intermediate spectra may be skipped or removed from the plot, so you can view an overview of the entire cascade. Expanding the cascade plot reduces the number of skipped spectra, but it also reduces the total range of spectra shown. The plot may remove spectra at the beginning or the end of the plot, and a section of total cascade data display. Use the Page or Scroll keys to change the displayed section of the total cascade.

A red arrow on the right side of the cascade plot indicates the current selected spectrum. The bottom of the plot displays the time relative to the start of the cascade and the speed measured when you collected the selected spectrum. If a single spectrum plot for the cascade is active, the selected spectrum is shown on that plot. The single spectrum plot changes if the selected plot in the cascade is changed.

**Note**

For the Center Spectrum option, the analyzer tries to center the cascade plot on the currently selected spectrum. The plot may not center completely if the selected plot is near the beginning or end of the cascade.
6.9.6 Collect Peak and Phase data

Peak and Phase collects and displays synchronous peak and phase waveform measurements as a function of the equipment RPM. Use this to display data collected during start up or coast down. A once-per-revolution tachometer pulse in addition to the vibration signal is required.

Procedure

1. Create a job or open Analyze from a route measurement point.
2. From the Analyze main menu, press F1 Manual Analyze > F1 Set Analyze Mode.
3. Use the up and down arrow keys to select Peak and Phase.
4. Press Enter.
   The Analyze Setup screen appears.
5. Set the following options as necessary.
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Set Order</td>
<td>Enter a multiple of the machine’s RPM between 1 and 128 as the frequency component to track. Typically, set this to one to measure the peak and phase of the 1xRPM (shaft turning speed) frequency component. The default is 1xRPM.</td>
</tr>
<tr>
<td>F3 Set Bandwidth</td>
<td>Enter a value between 0.02 and 1.0 as the bandwidth of the tracking filter to attenuate all frequency components, except the desired peak. The bandwidth of the filter is the frequency of the peak multiplied by the bandwidth parameter. A lower (more narrow) bandwidth attenuates frequency components that are close to the desired peak. This parameter accepts values from 0.02 to 1.0, but 0.10 is recommended for most applications. The default is 0.1xRPM.</td>
</tr>
<tr>
<td>F4 Set Average Enable</td>
<td>Select this function to vector average each new measurement with the previous measurement. This is useful when monitoring a running machine if the peak or phase readings fluctuate from measurement to measurement, or if the frequency of interest is modulated by nearby frequency components. The default is disabled.</td>
</tr>
<tr>
<td>Note</td>
<td>Do not enable this option for startup or coastdown data collection.</td>
</tr>
<tr>
<td>F7 Tach Setup</td>
<td>Set up the tachometer parameters. See Section 6.6.1.</td>
</tr>
<tr>
<td>F8 Set Delta Time</td>
<td>Enter a value between 0 and 999 to set the seconds that elapse between storing points. Enter 0 to disable Delta Time and start storing data on Delta RPM. The default is 0.0 seconds.</td>
</tr>
<tr>
<td>F9 Set Delta RPM</td>
<td>Enter a value between 0 and 90,000 to set the change in RPM that must occur before the analyzer stores a data point. Enter 0 to store a data point whenever the RPM changes by one percent. The default is 0 RPM.</td>
</tr>
<tr>
<td>F10 RPM Range</td>
<td>Enter values between 0 and 90,000 to set the minimum and maximum RPM values. If the RPM is outside these values, the analyzer does not collect data. The message RPM out of Range displays. Enter 0 to disable this feature. The default is 0.</td>
</tr>
<tr>
<td>F12 Input Setup</td>
<td>Set up the input channels, the sensor type, and the units for the acquisition type.</td>
</tr>
</tbody>
</table>

6. Press Enter to collect the data.
   One or more plots display the data.

7. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the measurement.

### 6.9.7 Collect a Filtered Orbit

Filtered Orbit lets you analyze the phase relationship between two or four channels at a specific order of turning speed. Orbit plots show the relative movement of a rotating shaft with respect to some reference point.
**Note**
Filtered Orbit is only available for the two and four channel analyzer. For orbit plots, the analyzer uses the lowest input channel for the X axis and the next input for the Y axis. For a two-channel orbit using inputs A and C, A = X and C = Y. If you use inputs B and D, B = X and D = Y. For a four-channel dual orbit, A = X1, B = Y1, C = X2, and D = Y2. A and B are used for the first orbit, and C and D are used for the second orbit.

You can create orbit plots using normal two-channel or four-channel route data, but you must set up the acquisition to collect the correct amount of data. Also, filtering is not included. Filtered Orbit eliminates the complicated setup. Filtering the data lets you arrange the orbit’s parameters so only certain frequencies are included in the orbit plot, and the pattern is easier to recognize.

**Prerequisites**
Ensure all sensor inputs use the same data units.

**Procedure**
1. Create a job.
2. From the Analyze main menu, press F1 Manual Analyze > F1 Set Analyze Mode.
3. Use the up and down arrow keys to select Filtered Orbit.
4. Press Enter.

   The Analyze Setup screen appears.
5. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Orbit Mode</td>
<td>Select Bandpass or Lowpass. For Bandpass, the analyzer calculates peak and phase data for both channels using a tachometer input, creates two waveforms, and plots these values in the X (horizontal) and Y (vertical) directions. The orbit plot is a representation of a band pass filtered signal. The band pass orbit includes the energy for all frequencies within the specified bandwidth centered around the specified RPM times orders value. For Lowpass, the analyzer includes all frequencies at and below RPM times orders. The analyzer does low pass filtering on the data as it is collected. All frequencies above the “orders times RPM” value are filtered out when the waveforms are collected. The actual collected waveform data are plotted in the orbit. Since this method creates a plot that includes all frequencies from the desired order level and lower, it will show more complex orbits that can indicate rubs, misalignment, or oil whip. The default is Lowpass.</td>
</tr>
<tr>
<td>F3 Set Order</td>
<td>Select 1x, 2x, or 3x order of the shaft turning speed. The default is 1X.</td>
</tr>
<tr>
<td>F4 Set Revs.</td>
<td>For Lowpass mode, enter a value between 1 and 99 to set the number of revolutions to display in the orbit plot. The default is 1.</td>
</tr>
</tbody>
</table>
### Option Description

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F4 Set Bandwidth</td>
<td>For Bandpass mode, enter a value between .02 and 1.0 to set the bandwidth of the tracking filter to attenuate all frequency components, except the desired peak. The bandwidth of the filter is the frequency of the peak multiplied by the bandwidth parameter. A lower (more narrow) filter attenuates frequency components that are close to the desired peak. The default is 0.1xRPM.</td>
</tr>
<tr>
<td>F7 Tach Setup</td>
<td>Set up the tachometer parameters. See Section 6.6.1.</td>
</tr>
<tr>
<td>F8 Use Tach</td>
<td>(Appears only in Lowpass mode.) If a tachometer is not used, the filter is set based on manual RPM entry. If a tachometer is used, the filter is constantly updated for changing machine speeds and the orbit is phase related to the sensor. The default is Yes.</td>
</tr>
<tr>
<td>F9 Set RPM</td>
<td>Appears only when Use Tach is set to No. Enter a value between 300 and 18,000 to the machine RPM. The default is 3,600.</td>
</tr>
<tr>
<td>F12 Input Setup</td>
<td>Set up the input channels, the sensor type, and the units for the acquisition type.</td>
</tr>
</tbody>
</table>

6. Press Enter to collect the data.

   One or more plots display the data.

7. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the measurement.

### 6.9.8 Collect DC Volts data

DC Volts mode lets you collect data on one, two, three, or four channels over time to produce a strip plot. The analyzer can connect to a specific number of points or it can continuously collect data until you stop the measurement.

**Note**

When you measure DC Volts, Emerson recommends setting the sensor type as non-standard, a sensitivity of 1.0, Power = OFF, and the coupling mode to DC Coupled.

**Procedure**

1. Create a job or open Analyze from a route measurement point.
2. From the Analyze main menu, press F1 Manual Analyze > F1 Set Analyze Mode.
3. Use the up and down arrow keys to select DC Volts.
4. Press Enter.
   
   The Analyze Setup screen appears.
5. Set the following options as necessary.
### Analyze and Advanced Analyze

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F4 Set Number Points</td>
<td>For Non-Continuous mode, enter a value between 2 and 6,400 to set the number of measurement samples to collect. For Continuous mode, the analyzer overwrites the oldest data. See F8 Set Collection Mode. The default is 2,000.</td>
</tr>
<tr>
<td>F5 Set Time Inc</td>
<td>Enter a value between 0 and 60 to set the seconds between each measurement. The default is 1.</td>
</tr>
<tr>
<td>F7 Tach Setup</td>
<td>Set up the tachometer parameters. See Section 6.6.1.</td>
</tr>
<tr>
<td>F8 Set Collection Mode</td>
<td>Select Continuous or Non-Continuous. Continuous collects the required number of points and continues collecting data while replacing the oldest data with the newest data. Non-Continuous collects the required number of points and stops. The default is Continuous.</td>
</tr>
<tr>
<td>F9 Set Alarm Level</td>
<td>Enter a value between 0 and 25,400 to set an alarm level for the measurement. If the measurement exceeds the level, the analyzer beeps until the acquisition stops or the signal drops back below the alarm level. Enter 0 to disable the alarm. The default is 0.</td>
</tr>
<tr>
<td>F11 Set Time Span</td>
<td>Enter a value between 10 and 9,999 to set the time span of the trend plot. The default is 10.</td>
</tr>
<tr>
<td>F12 Input Setup</td>
<td>Set up the number of inputs, a non-standard type sensor, and the data units.</td>
</tr>
</tbody>
</table>

6. Press Enter to collect the data.

One or more plots display the data.

7. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the measurement.

### 6.9.9 Collect a generic temperature reading

When taking a temperature reading using the Generic sensor type, enter the sensitivity based on the manufacturer’s recommendations. See Section 6.5.2. All temperature readings must occur on input A.

**Procedure**

1. Create a job or open Analyze from a route measurement point.
2. From the Analyze main menu, press F1 Manual Analyze > F1 Set Analyze Mode.
3. Use the up and down arrow keys to select Temperature.
4. Press Enter.

   The Analyze Setup screen appears.

5. Set the following options as necessary.
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F4 Set Number Points</td>
<td>For Non-Continuous mode, enter a value between 2 and 6,400 to set the number of measurement samples to collect. For Continuous mode, the analyzer overwrites the oldest data. See F8 Set Collection Mode. The default is 2,000.</td>
</tr>
<tr>
<td>F5 Set Time Inc</td>
<td>Enter a value between 0 and 60 to set the number of seconds between each measurement. The default is 1.</td>
</tr>
<tr>
<td>F7 Tach Setup</td>
<td>Not used</td>
</tr>
<tr>
<td>F8 Set Collection Mode</td>
<td>Select Continuous or Non-Continuous. Continuous collects the required number of points and continues collecting data while replacing the oldest data with the newest data. Non-Continuous collects the required number of points and stops. The default is Continuous.</td>
</tr>
<tr>
<td>F9 Set Alarm Level</td>
<td>Enter a value between 0 and 25,400 to set an alarm level for the measurement. If the measurement exceeds the level, the analyzer beeps until the acquisition stops or the signal drops back below the alarm level. Enter 0 to disable the alarm. The default is 0.</td>
</tr>
<tr>
<td>F12 Input Setup</td>
<td>Set Sensor Type for Input A to Temperature and set Sensor Config to Generic.</td>
</tr>
</tbody>
</table>

6. Press Enter to collect the data.
   One or more plots display the data.

7. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the measurement.

6.9.10 Collect a Third Octave reading

Third Octave allows you to measure third octave bands starting from 10Hz and ending at 20kHz-center frequency. The analyzer makes an 800-line high frequency measurement of 0 to 40 kHz and a 1600-line low frequency measurement of 0 to 2 kHz simultaneously. The analyzer computes a third octave display from the resulting two spectra. The value specified for Averages applies to the low frequency measurement. Because it is quicker to make the high frequency measurement than the low frequency measurement, many high frequency averages are collected and averaged together for each average of the low spectrum.

**Procedure**

1. Create a job or open Analyze from a route measurement point.
2. From the Analyze main menu, press F1 Manual Analyze > F1 Set Analyze Mode.
3. Use the up and down arrow keys to select Third Octave.
4. Press Enter.
   The Analyze Setup screen appears.
5. Set the following options as necessary.
### Option Description

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F3 Set Averaging</td>
<td>Set the type of averaging, the number of averages to collect, and the acquisition mode.</td>
</tr>
<tr>
<td>F4 Set Window</td>
<td>Set the type of window to use. See Section 6.7.3.</td>
</tr>
<tr>
<td>F5 Set AWeight</td>
<td>Enable A-Weighting to apply a shape curve to the acquired frequency spectrum that approximates the frequency sensitivity of the human ear. A-weighting is used with microphone signals when you want to see perceived loudness. A high sensitivity, low frequency sensor is recommended. Use a general-purpose accelerometer, such as part number A0760GP, for measurements as low as 40 RPM. Contact your Emerson sales representative for recommendations to measure lower frequencies.</td>
</tr>
<tr>
<td>F7 Tach Setup</td>
<td>Set up the tachometer parameters. See Section 6.6.1.</td>
</tr>
<tr>
<td>F9 Set Trigger</td>
<td>Select the type of trigger to use to start the measurement. See Section 6.7.6.</td>
</tr>
<tr>
<td>F12 Input Setup</td>
<td>Set up the input channels, the sensor type, and the units for the acquisition type.</td>
</tr>
</tbody>
</table>

6. Press Enter to collect the data.

One or more plots display the data.

7. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the measurement.

### 6.9.11 Collect a bluetooth temperature reading

When taking a temperature reading using the Bluetooth sensor type, enter the sensitivity based on the manufacturer’s recommendations. See Section 6.5.2. All temperature readings must occur on input A.

**Note**

Refer to the user manual provided by the manufacturer of the temperature probe for details on how to activate the various functions on the temperature probe. The following instructions focus only on the communication between the two devices.

**Prerequisites**

Ensure the analyzer has been paired to the temperature probe such as the TPI Model 337BT. See Section 2.16.3.

**Procedure**

1. Create a job or open Analyze from a route measurement point.
2. From the Analyze main menu, press F1 Manual Analyze > F1 Set Analyze Mode.
3. Use the up and down arrow keys to select Temperature.
4. Press Enter.

   The Analyze Setup screen appears.
5. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F4 Set Number Points</td>
<td>For Non-Continuous mode, enter a value between 2 and 6,400 to set the number of measurement samples to collect. For Continuous mode, the analyzer overwrites the oldest data. See F8 Set Collection Mode. The default is 2,000.</td>
</tr>
<tr>
<td>F5 Set Time Inc</td>
<td>Enter a value between 0 and 60 to set the number of seconds between each measurement. The default is 1.</td>
</tr>
<tr>
<td>F7 Tach Setup</td>
<td>Not used</td>
</tr>
<tr>
<td>F8 Set Collection Mode</td>
<td>Select Continuous or Non-Continuous. Continuous collects the required number of points and continues collecting data while replacing the oldest data with the newest data. Non-Continuous collects the required number of points and stops. The default is Continuous.</td>
</tr>
<tr>
<td>F9 Set Alarm Level</td>
<td>Enter a value between 0 and 25,400 to set an alarm level for the measurement. If the measurement exceeds the level, the analyzer beeps until the acquisition stops or the signal drops back below the alarm level. Enter 0 to disable the alarm. The default is 0.</td>
</tr>
<tr>
<td>F12 Input Setup</td>
<td>Set Sensor Type for Input A to Temperature and set Sensor Config to Bluetooth.</td>
</tr>
</tbody>
</table>

6. Press Enter to initiate data collection on the analyzer.

The analyzer waits to receive data from the temperature probe.

7. On the temperature probe, press and hold the trigger to display the instantaneous temperature on the temperature probe’s display.

8. Release the trigger when the desired number of measurements are collected on the analyzer.

The analyzer locks on to the last reading transmitted. If the temperature was fluctuating when releasing the trigger, the values displayed on the analyzer and temperature probe may vary.

9. Press Enter to stop data collection.

A strip chart plot displays the temperature data.

10. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the measurement.

**6.9.12 Collect Cross Channel Phase data**

Cross Channel Phase collects spectra to determine the phase shift and coherence relationships between two sensor locations. Coherence compares two sensor signals and determines if the vibration is related and confirms the quality of the data. A value near 1.0 indicates there is some cross vibration from other equipment.

Cross Channel Phase can monitor a single frequency or acquire full spectral plots.
**Note**
Cross Channel Phase is not available on the single-channel analyzer.

<table>
<thead>
<tr>
<th>Issue</th>
<th>Sensor location</th>
</tr>
</thead>
<tbody>
<tr>
<td>Misalignment</td>
<td>Measure across a coupling.</td>
</tr>
<tr>
<td>Looseness/weakness</td>
<td>Measure across mechanical interface.</td>
</tr>
<tr>
<td>Coherence</td>
<td>One sensor on each machine.</td>
</tr>
</tbody>
</table>

**Procedure**

1. Create a job.
2. From the Analyze main menu, press F1 Manual Analyze > F1 Set Analyze Mode.
3. Use the up and down arrow keys to select Cross Channel Phase.
4. Press Enter.
   
The Analyze Setup screen appears.
5. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Set Spectra Params</td>
<td>Set the Fmax, Fmin, and lines of resolution. See Section 6.7.1 and Section 6.7.2.</td>
</tr>
<tr>
<td>F3 Set Freq</td>
<td>In Single Frequency mode, enter a value between 0 and 80,000 to set the phase frequency to calculate the cross channel phase and coherence. This option appears in Single Frequency mode only. The default is 60 Hz.</td>
</tr>
<tr>
<td>F3 Set Average Count</td>
<td>In Full Spectrum mode, enter a value between 0 and 10,000 to set the number of averages to collect. Enter 0 to collect data until you press Stop. This option appears in Full Spectrum mode only. The default is 1.</td>
</tr>
<tr>
<td>F4 Set Window</td>
<td>In Full Spectrum mode, select either the Hanning or Uniform window. See Section 6.7.3. This option appears in Full Spectrum mode only. The default is Hanning.</td>
</tr>
<tr>
<td>F5 Set Mode</td>
<td>Single Frequency calculates the cross power phase relationship between the channels at a frequency, and calculates a coherence value for this relationship. In Full Spectrum mode, two or four channel spectral data is collected with a specified number of averages and plots the phase, coherence, as well as the spectral data for each channel. The default is Full Spectrum.</td>
</tr>
<tr>
<td>F7 Tach Setup</td>
<td>Set up the tachometer parameters. See Section 6.6.1.</td>
</tr>
<tr>
<td>F11 Ref Input</td>
<td>Select the input to use as your reference. If you disable the reference input from the Input Setup screen, ??? appears until you press F11 Ref Input.</td>
</tr>
<tr>
<td>F12 Input Setup</td>
<td>Set up the input channels, the sensor type, and the units for the acquisition type.</td>
</tr>
</tbody>
</table>

6. Press Enter to collect the data.
One or more plots display the data.

7. Press F2 Next Response Input to display data for the next response, if you set up more than two inputs.

8. If necessary, press F8 Start to redo the measurement.

---

**Note**
You cannot store the data.

---

### 6.9.13 Collect Advanced Cross Channel data

The Advanced Cross Channel measurement is similar to a spectral measurement. Advanced Cross Channel uses two or more channels to determine the phase difference between the channels. You can see how one signal reacts to a known force applied through the other channel, similar to an impact test. Use Advanced Cross Channel to determine resonance, misalignment, phase imbalance, or looseness.

**Procedure**

1. Create a job.
2. From the Analyze main menu, press F1 Manual Analyze > F1 Set Analyze Mode.
3. Use the up and down arrow keys to select Advanced Cross Channel.
4. Press Enter.

The Analyze Setup screen appears.

5. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Set Spectra Params</td>
<td>Set the Fmax, Fmin, and lines of resolution. See Section 6.7.1 and 6.7.2.</td>
</tr>
<tr>
<td>F3 Set Averaging</td>
<td>Set the type of average to calculate. Enter a value between 0 and 10,000 to set the number of averages. See Section 6.7.4. The default is 1.</td>
</tr>
<tr>
<td>F4 Set Window</td>
<td>Set the type of window to use. See Section 6.7.3.</td>
</tr>
<tr>
<td>F6 Plot Setup</td>
<td>Set the types of plots to display during and after data collection.</td>
</tr>
<tr>
<td>F7 Tach Setup</td>
<td>Set up the tachometer parameters. See Section 6.6.1.</td>
</tr>
<tr>
<td>F8 PeakVue Demod</td>
<td>Enable or disable PeakVue or Demodulation. See Section 6.7.5.</td>
</tr>
<tr>
<td>F9 Set Trigger</td>
<td>Select the type of trigger to use to start the measurement. See Section 6.7.6.</td>
</tr>
<tr>
<td>F11 Ref Input</td>
<td>Select the input to use as your reference. If you disable the reference input from the Input Setup screen, appears until you press F11 Ref Input.</td>
</tr>
<tr>
<td>F12 Input Setup</td>
<td>Set up the input channels, the sensor type, and the units for the acquisition type.</td>
</tr>
</tbody>
</table>
6. Press Enter to collect the data. One or more plots display the data.

7. Press F2 Next Response Input to display data for the next response, if you set up more than two inputs.

8. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the measurement.

### 6.9.14 Impact test

Impact testing lets you identify resonant frequencies, measure stiffness, and determine system response. Impact tests are also used in modal analysis. An impact test can find structural cracks and measure the dynamic stiffness of a structure.

To measure the resonant frequency, hit the equipment with an impact hammer. A frequency near the resonance takes longer to decay than other frequencies, and the equipment “rings” at the resonant frequency. Use the analyzer to analyze the ringing frequency that corresponds to the resonant frequency.

**Bump tests and Impact tests**

The analyzer has two bump test Analysis Experts and an Impact mode in Manual Analyze. Both the bump tests and impact tests help confirm resonance and remove background vibration. The Impact test is different from a bump test in the following ways:

- Requires a two or four channel measurement
- Allows a Force/Exponential window
- Requires an impact hammer while bump tests use a normal hammer
- Displays additional plots
- Lets you export data to ME’scope VES™ for animation

**Hammers**

Most impact tests require an impact hammer that provides from 500 to 1,000 pounds of force into the structure. By default, the impact hammer is not automatically set up in Analyze. You must go to the Input Setup screen and configure the hammer before collecting data.

The hammer tip affects the amount of force input into the test structure. The hammer tip can control the frequency range. A very soft tip has most of the force, at a higher amplitude, concentrated in the lower frequency range. Use a soft tip when you suspect lower frequency resonance. A very hard hammer tip causes a lower amplitude input force into the structure, but over a greater frequency range. Use the harder tips when you suspect higher frequency resonances.

**Single channel vs. multi-channel**

A single-channel measurement can only record the impact and identify the resonant frequency (or frequencies) of a structure. Use a multi-channel measurement to measure the amplification of a resonant frequency, determine stiffness and damping, and confirm
the recorded frequency is a resonance and no other background vibration. A multi-channel measurement records the amount of force applied with an instrumented impact hammer on one channel and records the response on a second channel.

For the Impact test, you can use the triaxial accelerometer and one input for the impact hammer. This allows you to do one impact and collect all three measurement directions, which makes data collection faster.

Impact testing and modal analysis

Impact testing identifies resonant frequencies. If you perform the impact tests at enough points, the modal analysis software can use the data to animate the structure. The animation lets you see how the structure vibrates at each of the resonant frequencies.

Complete a modal analysis experimentally or numerically. Finite Element Analysis (FEA) is a numerical method of modal analysis. Experimental Modal Analysis (EMA) is often done using modal analysis software that lets you see the modes of vibration at each of the resonant frequencies measured during the impact tests.

You need only a few measurement points to identify resonant frequencies. Modal analysis often involves 10 or more measurement locations measured horizontally, vertically, and/or axially.

Impact plots

When you display impact plot data, use the F2 Next Response Input key to switch between other inputs. Waveform plots for Impact acquisitions show the shape of the Force/Exponential window used when calculating the spectrum. The shape of the Force/Exponential windows are calculated using the Start, Width, Taper, and Decay values you set up. See Section 6.7.3. This shape makes sure the window setup values are correct. The amplitudes of the window overlays are not scaled to the plot. Only the general shape of the window as it relates to the waveform data in time is important. The window overlays are shown by default during live-time plotting. You can clear these from the plots.
Run an Impact test

Note
Impact mode is not available on the single-channel analyzer. Use the Spectra mode or the Bump Test Analysis Experts for the single-channel analyzer.

Use the Impact test to measure the relationship between channels. You can use the triaxial accelerometer and one input for the impact hammer. This allows you to do one impact and collect all three measurement directions, which makes data collection faster.

Prerequisites
- Ensure you have the proper impact hammer.
- Attach the impact hammer and one or more accelerometers. Ensure you set up the hammer and accelerometers in the Input Setup menu.
- Place the accelerometer on the equipment using a stud or magnetic mount.

Procedure
1. Create a job.
2. From the Analyze main menu, press F1 Manual Analyze > F1 Set Analyze Mode.
3. Use the up and down arrow keys to select Impact.

4. Press Enter.

The Analyze Setup screen appears.

5. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Set Spectra</td>
<td>Set the Fmax, Fmin, and lines of resolution. See Section 6.7.1 and Section 6.7.2.</td>
</tr>
<tr>
<td>Params</td>
<td></td>
</tr>
<tr>
<td>F3 Set Average</td>
<td>Set the number of averages. These indicate the number of times you impact the machine. The default is 4.</td>
</tr>
<tr>
<td>Count</td>
<td></td>
</tr>
<tr>
<td>F4 Set Window</td>
<td>Select Force/Exponential or Uniform. Force/Exponential is recommended. See Section 6.7.3. The default values are 7%, 10%, 10%, and 20%.</td>
</tr>
<tr>
<td>F6 Plot Setup</td>
<td>Set the type of plots to display during and after data collection.</td>
</tr>
<tr>
<td>F7 Tach Setup</td>
<td>Set up the tachometer parameters. See Section 6.6.1.</td>
</tr>
<tr>
<td>F9 Set Trigger</td>
<td>Select the type of trigger to use to start the measurement. See Section 6.7.6.</td>
</tr>
<tr>
<td>F12 Input Setup</td>
<td>Configure the impact hammer and accelerometer. The hammer is not set up by default. The analyzer lists the hammers by their part numbers, but you can select Generic to define the configuration manually. If you use the triaxial accelerometer, the hammer is on input D. For the impact hammer, turn Sensor Power on for the hammer and set the data units.</td>
</tr>
</tbody>
</table>

6. Press Enter to start the measurement.

The blue LED on the front of the analyzer flashes, and the analyzer beeps until you impact the machine.

7. When prompted by the analyzer, strike the equipment with the impact hammer 2 to 4 feet away from the sensor.

The analyzer automatically checks and adjusts the scaling.

8. Review the waveform data and accept or reject the data.

9. Continue to strike the equipment when prompted, until the last average is collected.

The data plot displays when all data is collected.

6.10 Listen to live vibration data in Analyze

After you pair and connect to a Bluetooth device, you can listen to live vibration data with headphones. See Section 2.16.4. Use the Listen To Live Data option from Analyze main menu or from one of the following Analysis Experts:

- High Frequency Analysis
• High Resolution Analysis
• Bearing/Gear Analysis—PeakVue
• Low Frequency Analysis—SST
• Coast Down Peak Hold
• Order Tracking
• Synchronous Analysis

**Note**
The audio is not stored or recorded.

**Prerequisites**
To listen to vibration from an Analysis Expert, you must have the Analysis Experts help text enabled. See Section 6.8.2.

**Procedure**

1. From the Analyze main menu, do one of the following:
   - Press F3 Listen To Live Data.
   - Select an Analysis Expert, and press F6 Listen To Live Data.
   - Display a waveform or spectrum plot, and press F3 Listen To Live Data.

   The Bluetooth Listener screen appears. You are now listening to the vibration signal.

   **Note**
The Home key is disabled while you are listening to data.

2. Set up the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1 Volts Accel</td>
<td>Select the audio to come from the acceleration input or the volts input. The default is the input for the active measurement point when you selected Listen To Live Data.</td>
</tr>
<tr>
<td>F2 Input</td>
<td>Select the input you want to listen to by selecting input A, B, C, or D. The default is the input for the active measurement point when you selected Listen To Live Data.</td>
</tr>
<tr>
<td>F4 Acquire Data</td>
<td>Begin collecting data.</td>
</tr>
</tbody>
</table>

   **Note**
   If you selected Listen To Live Data from the Analyze main menu or a plot screen, F4 Acquire Data is not available.

<p>| F6 Test Headset| Play a test sound to verify the Bluetooth connection to the headphones. The analyzer generates a test sound for several seconds. |</p>
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F7 Filter Enable</td>
<td>Enable or disable the filter option you select for the F8 Filter option.</td>
</tr>
<tr>
<td>F8 Filter</td>
<td>Set the filter for the audio signal. You can select Bandpass, Highpass, or Lowpass.</td>
</tr>
<tr>
<td>F9 Cutoff</td>
<td>Select the frequency range for the filter type you chose for F8 Filter.</td>
</tr>
<tr>
<td>F10 Gain</td>
<td>Increase the amplitude of the audio signal before broadcasting the signal to the headphones. The signal gain affects the volume. You can also use the up arrow key.</td>
</tr>
<tr>
<td>F11 Gain</td>
<td>Decrease the amplitude of the audio signal before broadcasting the signal to the headphones. The signal gain affects the volume. You can also use the down arrow key.</td>
</tr>
<tr>
<td>F12 Stop or F12 Start</td>
<td>Stop or start broadcasting the audio to the headphones.</td>
</tr>
</tbody>
</table>

### 6.11 Redo a measurement in Analyze

1. From Manual Analyze or an Analysis Expert, select the desired measurement.
2. Press Start or Enter.

The analyzer collects new data.

### 6.12 Store data to a route or an Analyze job

Unlike other programs on the analyzer, Analyze requires you to manually save the data after a measurement completes. Other programs save data automatically.

**Procedure**

1. After the measurement completes and the plot displays, press F9 Store Data.
   
   If you opened Analyze from a route point, the data is saved to the route.

2. To save the data to a job, select or add a measurement in the job on the Current Job screen.
3. Press F8 Store Data to Meas.

   The measurement is labeled with the date, time, and type of measurement.

### 6.13 Review previously collected data in Analyze

Review Data shows the last data collected even if that data has not been stored. This data is in the temporary memory and will be overwritten when new data is collected.
**Procedure**

1. From the Analyze main menu, press Review Data.

   The Review Data screen appears.

2. Select an option.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1 View Last Waveform</td>
<td>View the last waveform data collected in the current or another job.</td>
</tr>
<tr>
<td>F2 View Last Spectrum</td>
<td>View the last spectrum data collected in the current or another job.</td>
</tr>
<tr>
<td>F3 View Last PkPhase</td>
<td>View the last Peak and Phase data collected in the current or another job.</td>
</tr>
<tr>
<td>F4 View Last Zoom</td>
<td>View the last zoom data collected in the current or another job.</td>
</tr>
<tr>
<td>F5 View Last StripChart</td>
<td>View the last strip chart data collected in the current or another job.</td>
</tr>
<tr>
<td>F6 View Last Cascade</td>
<td>View the last cascade data collected in the current or another job.</td>
</tr>
</tbody>
</table>

3. Press Back to return to the Analyze main menu screen.

---

### 6.14 Print an Analyze plot to AMS Machinery Manager

**Prerequisites**

- Set the connection type on the analyzer and in AMS Machinery Manager.
- On the analyzer, press Home > ALT > General Setup > F6 Set Print Mode and ensure the default print mode is Send to PC.

**Procedure**

1. Use the appropriate cable to connect your analyzer to a computer where AMS Machinery Manager is installed, if you are using a wired connection.

2. In AMS Machinery Manager, open Data Transfer.

3. On the analyzer, display the plot after collecting the data or from the Review Data option.

4. Press F7 Print Plot.

   The plot appears in AMS Machinery Manager. You can save the plot as an image file and send it to a local printer or save it to your computer.

---

### 6.15 Print an Analyze plot to a memory card

You can save a plot to a memory card if you inserted a card into the analyzer. See Section 2.15.1 for more information on inserting a memory card.
Prerequisites

On the analyzer, press Home > ALT > F2 General Setup > F6 Set Print Mode and ensure the default print mode is set to Store as BMP on CARD or Store as JPG on CARD.

Procedure

1. Display your plot in Analyze.
   You can press F2 Review Data on the Analyze main menu, or collect data and view the plot.
2. Press F7 Print Plot.
3. Enter up to 8 characters for a file name.
4. Press Enter.
   The analyzer begins creating and saving the file to the memory card. The progress is displayed on the screen.

6.16 Reset Analyze defaults

The analyzer resets the measurements, sensor, and tachometers setups and deletes any unsaved data.

Procedure

1. From the Analyze main menu, press ALT > F12 Reset Analyze.
2. Press Enter.
7 Advanced Laser Alignment

Topics covered in this chapter:

- Basic and Advanced Laser Alignment Application overview
- Set up the laser and sensor
- Manage jobs
- Set the job parameters
- Horizontal alignment
- Vertical alignment
- Straightness measurements
- Plots
- Transfer alignment jobs

7.1 Basic and Advanced Laser Alignment Application overview

The AMS 2140 Basic and Advanced Laser Alignment Applications enable you to perform horizontal machine alignment. In addition, the Advanced Laser Alignment Application adds advanced options for horizontal alignment along with new applications for vertical machines and straightness measurements. The Basic Laser Alignment Application is similar to the Basic mode available in the Advanced Laser Alignment Application. See Section 7.4.1 for more information on the Basic and Advanced modes. Alignment is done with the help of the sensALIGN® laser and sensor (Emerson P/N A8240).

The horizontal alignment feature is used to acquire and display alignment data for machines where the machine moves are done at the machine feet. See Section 7.5 for more information on performing horizontal alignment.

The vertical alignment feature is used to acquire and display alignment data for machines where the machine moves are done at the machine flange (such as C-face mounted motors). A typical machine configuration for vertical alignment is one machine component mounted on another and bolted together at a flange. See Section 7.6 for more information on performing vertical alignment.

The straightness feature is used to determine surface profiles such as measuring the levelness of a motor baseplate. The straightness feature can also be used to check the crown of rolls used in a rolling application. See Section 7.7 for more information on performing straightness measurements.

To use the Advanced Laser Alignment Application:

1. Set up the laser and sensor.
   a. Mount the brackets.
   b. Attach the laser and sensor onto the brackets.
c. Turn on the laser and sensor.

d. Adjust the laser beam.

e. Enable the Bluetooth radio in the analyzer.

f. Pair the sensor.

2. Create a job and set up job parameters.
   a. Create an alignment job and specify whether it is a horizontal, vertical, or straightness job.
   b. Set the job parameters.

3. Acquire alignment or straightness data.
   a. Sweep or move the laser and sensor to get alignment data or straightness measurements.

4. Review required machine moves and if necessary, make adjustments to the machine.

5. If necessary, acquire alignment or straightness data again and make adjustments to the machine.

You can create alignment jobs and transfer them to AMS Machinery Manager for storage and analysis.

This chapter only covers the Advanced Laser Alignment Application.

### 7.1.1 Alignment overview

To achieve ideal machine alignment, the shaft centerline of one machine element (such as a motor) must coincide with the centerline extension of another machine shaft (such as a pump) during operation. In more complex applications, three or more elements may be aligned in a train.

Misalignment can occur both horizontally and vertically. The two components of misalignment are angular and offset. Most misaligned machines have a combination of offset and angular misalignment. See Figure 7-1 for the different types of alignment conditions. Correcting misalignment involves aligning the shafts vertically and horizontally.
Poor shaft alignment can cause problems such as bearing failure, shaft deflection fatigue, seal leakage and failure, coupling failure, overheating, excessive energy consumption, excessive machine vibrations, among others. Proper machine alignment results in less downtime, increased bearing life, lower energy costs, extended coupling life, and lower maintenance costs.

Properly aligning machine shafts involves at least the following steps:

1. Preparation and setup—inspecting for soft foot, base integrity, pipe strain, and knowing the acceptable tolerance levels. See Section 7.1.2.
2. Misalignment measurement—measuring the amount and direction of misalignment.
3. Calculation of corrective moves.
4. Movement of the equipment within preset tolerances.
5. Storage and documentation of data for future alignment jobs.

7.1.2 Pre-job preparation and setup

1. Before starting any alignment job, review the history of alignments performed on the machines.

   Were there any special problems found during the previous alignment; if so, what were they (soft foot, piping strain, coupling problems, etc.)? How well was the machine aligned and who performed the alignment? Answering these questions along with having a predefined job setup reduces the pre-job preparation time and decreases the total time to perform the alignment.

2. Before proceeding with alignment measurements, ensure your machines are mounted on the base, or foundation, with no soft foot condition present.
Uneven height of the base surface, dirt or corrosion under the feet, or other irregularities can all cause the machine to be supported unevenly: a condition known as “soft foot.” Soft foot problems can place stress on the machine when the anchor bolts are tightened. In addition to preventing proper machine alignment, extreme soft foot conditions can actually cause damage to the machine (warped or cracked feet, etc.).

Two major reasons for correcting soft foot are (1) to avoid continuous realignments due to differing machine foot positions and (2) to remove the stress and enable the machines to operate at their best. All machines should be checked for soft foot, not just the machine being moved.

3. Use proper foundation.

On new installations, allow foundation concrete to cure sufficiently before installing your machines. Normally, you should not mount machines directly on the foundation. Baseplates usually provide more stability. Also, to make future alignments easier, place a set of high-quality (i.e. stainless steel) pre-cut shims under each foot. They should be at least 1/8 inch (3 mm) thick.

4. Properly select and install coupling.

The alignment system is not affected by axial float, and the effects from torsional play (backlash) in the coupling are minimal. However, ensure the coupling is properly installed and not in such a poor condition that it adversely affects the alignment process. Also, Emerson recommends (while alignment is being performed) that you eliminate torsional play by rotating the driving machine in the same direction that it normally operates. If necessary, put a drag on the driven end to prevent gravity overswing.

5. Minimize pipe strain.

Excessive pipe strain can create serious problems and should be corrected before attempting machine alignment. Ensure pipes are fitted correctly and, if necessary, obtain flexibility. In some cases, stationary pipes fitted directly to the machine can cause machine movement as they heat up (thermal growth).

6. Ensure the grouting is of suitable material with no voids or cracks.
7. Ensure the baseplate is clean, rigid, and properly designed.
8. Ensure the machinery element supports have no cracks and are tight.

7.1.3 Open or close the Advanced Laser Align application

2. To close the program, press ALT > F7 Exit Laser Align.
7.1.4 Laser Align Application main menu

The horizontal alignment, vertical alignment, and straightness measurements are three-step processes. The Laser Align Application main menu lets you monitor the progress of an alignment job. An X marks a completed step.

Figure 7-2: Laser Align Application main menu—Advanced horizontal alignment job

A. An alternate (ALT) screen includes additional options. The ALT screen varies for horizontal and vertical alignment and for straightness measurements.
B. Icon indicating that this is a Bluetooth-only application.
C. The alignment mode (horizontal, vertical, or straightness).
D. The identifier for the job.
E. The identifier for the equipment.
F. Enter machine dimensions for the machines being aligned.
G. Acquire data required to determine the alignment condition of the machines. For straightness measurements, this is labeled Acquire Data.
H. View machine moves required to bring the machines into alignment. For straightness measurements, this is labeled Surface Profile and it is where you can review the surface profile of the machines.
I. View helpful information regarding the highlighted step or the active screen. You can also view additional helpful information about the active screen by pressing the Help button twice.
J. Choose which Bluetooth sensor to communicate with.
K. The number of notes assigned to the job.
L. The number of data acquisitions for the job.
M. The alignment method for the job. This is blank for straightness measurements.
## ALT1 keys

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F2</td>
<td>Intentionally blank.</td>
</tr>
</tbody>
</table>
| F3     | Enter machine dimensions for the machines being aligned.  
Horizontal alignment—If thermal growth is enabled, enter thermal growth information. This is available only in Advanced mode.  
Vertical alignment—Define the flange type, the number of bolts, and bolt pattern diameter. |
| F4     | Acquire alignment data using the alignment method defined for the job.  
Horizontal alignment—If the foot pre-check option is enabled, check for soft foot. This is available only in Advanced mode. |
| F5     | View machine moves required to bring the machines into alignment.  
If an alignment correction is necessary and requires a live move, do the adjustment from this step. |
| F6     | Intentionally blank. |
| F7     | Intentionally blank. |
| F8     | Intentionally blank. |
| F9     | Intentionally blank. |
| F10    | Intentionally blank. |
| F11    | Intentionally blank. |
| F12    | Select Sensor  
Choose which Bluetooth sensor to communicate with.  
The list is populated with Bluetooth devices already paired with the analyzer. |
ALT2 keys—horizontal alignment

Figure 7-3: ALT2 keys—horizontal alignment

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1 Notes</td>
<td>Create, add, or remove notes from an alignment job or the analyzer. Notes can be saved with the job to help you remember important information about a machine.</td>
</tr>
<tr>
<td>F2 Job Mode</td>
<td>Select Advanced or Basic.</td>
</tr>
<tr>
<td>F3 Machine Config</td>
<td>Select the machine components for the alignment job.</td>
</tr>
<tr>
<td>F4 Laser Align Method</td>
<td>Select the alignment method. This is intentionally blank when the job mode is set to Basic. Manual 4 Point is the only alignment method available in Basic mode.</td>
</tr>
<tr>
<td>F5</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F6 Tolerance Type</td>
<td>Select Standard or Jackshaft tolerance.</td>
</tr>
<tr>
<td>F7 Exit Laser Align</td>
<td>Exit the Laser Align Application and return to the Home screen.</td>
</tr>
<tr>
<td>F8 Head Config</td>
<td>Specify or view the placement of the laser and sensor. This is also where you can check the status of the laser and sensor.</td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>F9 Job Manager</td>
<td>Perform job-related tasks such as creating, activating, copying, or editing a job. This is also where you can select the Connect for Transfer button that enables you to transfer jobs between the analyzer and the PC.</td>
</tr>
<tr>
<td>F10 Job Flow</td>
<td>Select optional parameters to include as part of the current alignment job. This is available only in Advanced mode. Parameters include thermal growth, foot pre-check, live move orientation, live move alerts, and an option to review alignment results.</td>
</tr>
<tr>
<td>F11 Print Job</td>
<td>Print a summary report of the alignment job to AMS Machinery Manager or to a memory card inserted into the analyzer.</td>
</tr>
<tr>
<td>F12 Job Reset</td>
<td>Reset the job data by clearing all stored data, loading default values, or by loading default tolerance values.</td>
</tr>
</tbody>
</table>

**ALT2 keys—vertical alignment**

**Figure 7-4: ALT2 keys—vertical alignment**

![Image of Alt2 keys and laser alignment application](image-url)
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1 Notes</td>
<td>Create, add, or remove notes from an alignment job or the analyzer. Notes can be saved with the job to help you remember important information about a machine.</td>
</tr>
<tr>
<td>F2 Machine Config</td>
<td>Select the machine components for the alignment job.</td>
</tr>
<tr>
<td>F3 Set Angle Advance</td>
<td>Define the fine and coarse incremental adjustments to be applied to the angular position of the laser fixtures during data acquisitions and live move operations.</td>
</tr>
<tr>
<td>F4 Set Mode</td>
<td>Select Standard or Averaging mode of operation. Standard is most often used for vertical alignments. In Standard mode, the current reading is obtained directly from the laser fixtures. In Averaging mode, multiple data sets are sampled to reduce the noise by averaging the last 20 acquired readings.</td>
</tr>
<tr>
<td>F5 Set Sample Rate</td>
<td>Set the number of samples to average to generate a single reading. You can choose from 1–25 samples. 2 is the default.</td>
</tr>
<tr>
<td>F6</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F7 Exit Laser Align</td>
<td>Exit the Laser Align Application and return to the home screen.</td>
</tr>
<tr>
<td>F8 Head Config</td>
<td>Specify or view the placement of the laser and sensor. This is also where you can check the status of the laser and sensor.</td>
</tr>
<tr>
<td>F9 Job Manager</td>
<td>Perform job-related tasks such as creating, activating, copying, or editing a job. This is also where you can select the Connect for Transfer button that enables you to transfer jobs between the analyzer and the PC.</td>
</tr>
<tr>
<td>F10 Review Results</td>
<td>Enable reviewing of alignment results.</td>
</tr>
<tr>
<td>F11 Print Job</td>
<td>Print a summary report of the alignment job to AMS Machinery Manager or to a memory card inserted into the analyzer.</td>
</tr>
<tr>
<td>F12 Job Reset</td>
<td>Reset the job data by clearing all stored data, loading default values, or by loading default tolerance values.</td>
</tr>
</tbody>
</table>
**ALT2 keys—straightness**

**Figure 7-5: ALT2 keys—straightness**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1 Notes</td>
<td>Create, add, or remove notes from an alignment job or the analyzer. Notes are saved with the job to help you remember important information about a machine.</td>
</tr>
<tr>
<td>F2</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F3</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F4 Set Mode</td>
<td>Select Standard or Averaging mode of operation. Standard is most often used for acquiring straightness data. In Standard mode, the current reading is obtained directly from the laser fixtures. In Averaging mode, multiple data sets are sampled to reduce the noise by averaging the acquired readings.</td>
</tr>
<tr>
<td>F5 Set Sample Rate</td>
<td>Set the number of samples to average to generate a single reading. You can choose from 1-25 samples. 2 is the default.</td>
</tr>
<tr>
<td>F6</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F7 Exit Laser Align</td>
<td>Exit the Laser Align Application and return to the home screen.</td>
</tr>
<tr>
<td>F8 Head Config</td>
<td>Specify or view the placement of the laser and sensor. This is also where you can check the status of the laser and sensor.</td>
</tr>
</tbody>
</table>
Option | Description
--- | ---
F9 Job Manager | Perform job-related tasks such as creating, activating, copying, or editing a job. This is also where you can select the Connect for Transfer button that enables you to transfer jobs between the analyzer and the PC.
F10 | Intentionally blank.
F11 | Intentionally blank.
F12 Job Reset | Reset the job data by clearing all stored data or by loading default values.

7.2 Set up the laser and sensor

7.2.1 Laser and sensor overview

The laser and sensor communicate via Bluetooth with the analyzer. The laser and sensor have a similar appearance and are differentiated by the color of their sliding dust caps—yellow for the laser and red for the sensor. To turn on the laser and sensor, briefly press and hold the on/off button.

Terminology

The following terminologies are used throughout this document:

<table>
<thead>
<tr>
<th>Term</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Laser</td>
<td>Refers to the laser head (yellow dust cap)</td>
</tr>
<tr>
<td>Sensor</td>
<td>Refers to the sensor head (red dust cap)</td>
</tr>
<tr>
<td>Laser fixtures</td>
<td>Refers to both the laser and sensor heads</td>
</tr>
</tbody>
</table>

The laser

The laser beam is adjusted during set-up by changing its vertical and horizontal angles using the position thumbwheels, so that the beam strikes the sensor lens perpendicular to the lens surface.

⚠️ WARNING!

- Do not stare into the laser beam when the laser is turned on. The semiconductor laser diode emits a ray of red light (wavelength 635 nm) that is visible where it strikes a surface. The Class 2 laser beam is emitted with a diameter of approximately 5 mm (3/16”).
- Do not insert any optical devices into the beam path.
The laser is water and dust resistant (IP 65). The internal optics and electronics are internally sealed, preventing possible contamination.

**Figure 7-6: The laser**

The sensor contains two position detectors that measure the exact position and inclination of the laser beam as the shafts are rotated.

Bluetooth technology is integrated into the sensor for wireless transmission of measurement data to the analyzer.
7.2.2 Mount the brackets

Mount the brackets on opposite sides of the coupling on either the shafts or on the solid coupling hubs, and both at the same rotational position.

**Prerequisites**

To obtain the highest possible measurement accuracy and to avoid damage to equipment:

- Ensure the brackets fit solidly onto their mounting surfaces.
- Do not use self-constructed mounting brackets, or modify the original bracket configuration. For example, do not use support posts longer than those supplied with the bracket.
- Choose the shortest support posts that will allow the laser beam to pass over or through the coupling.

**Note**

Refer to Figure 7-8 for detailed illustrations on how to mount the brackets. The numbers in the figure correspond to the numbers in the following steps.
Procedure

1. Insert the support posts into the bracket.
2. Fasten the support posts in place by tightening the hex screws on the sides of the bracket frame.
3. Place the bracket on the shaft or coupling, wrap the chain around the shaft and feed it through the other side of the bracket. If the shaft is smaller than the width of the bracket frame, insert the chain from the inside of the bracket. If the shaft is larger than the bracket width, insert the chain into the frame from the outside.
4. Catch the chain loosely on the anchor peg.
5. Turn the bracket thumbscrew clockwise to tighten the assembly onto the shaft.
6. Clip the loose end of the chain back onto itself.

The bracket should now be tight upon the shaft. Do not push or pull on the bracket to check because this could loosen its mounting.

To remove the brackets, turn the thumbscrew counter-clockwise, and then remove the chain from its anchor peg.

Note
The compact chain-type brackets cover most situations, but in cramped or special cases, other types of brackets may be required.

7.2.3 Mount the laser and sensor

Horizontal alignment—Mount the laser on the support posts of the bracket fixed on the shaft of the left machine (usually the reference machine), and the sensor on the support posts of the bracket fixed on the shaft of the right machine (usually the moveable machine)—as viewed from a normal working position.
Vertical alignment—Mount the laser and sensor on either side of the coupling (just like in horizontal machines), with the laser on the shaft of the machine designated as stationary.

**Procedure**

1. Before mounting the laser and sensor, ensure that the yellow clamping levers are in the open position by pointing them to the front of the laser and sensor as shown in Figure 7-9. This enables the laser and sensor to slide onto the support posts.

![Figure 7-9: Clamping levers](image)

   - Clamping levers in the open position
   - Locking the clamping levers by pushing them against the stoppers fixes the laser or sensor onto the support posts.

2. Fix both the laser and sensor onto the respective support posts by locking the yellow clamping levers. Lock the levers by pushing them backwards until they rest on the stoppers. Ensure the laser beam can pass over or through the coupling and is not blocked.

**Note**

Both the laser and sensor should be at the same height, as low as possible, yet just high enough for the beam to clear the coupling flange. They should also visually appear to be rotationally aligned to each other.
Figure 7-10: Horizontal alignment

Clamping lever in the lock position

Mount just high enough to clear coupling
3. Make final adjustments, loosening the brackets slightly if necessary, then rotating them and re-tightening.
7.2.4 Turn on the laser and sensor

1. Locate the on/off button on the laser or sensor.
2. Briefly press and hold the on/off button to turn on the laser or sensor.

7.2.5 Adjust the laser beam

1. Turn on the laser and sensor.
2. With the sensor lens covered, let the laser beam strike the center of the sensor dust cap.
3. Slide the sensor dust cap to open the lens.
4. Observe the four laser beam adjustment LEDs on the sensor while adjusting the laser beam using the vertical and horizontal beam positioning thumbwheels on the laser.
   Use the thumbwheels to adjust the horizontal and vertical laser beam angles.
5. Continue with the adjustment until all four laser beam adjustment LEDs on the sensor are blinking green once every second.
   a. If the laser beam adjustment LEDs on the sensor are blinking green twice every second, the angle at which the laser beam enters the sensor is correct, but an offset is present. Eliminate the offset by sliding back the sensor dust cap to cover the lens, then loosen the chain type bracket supporting sensor, and move the sensor sideways. At the same time, release the sensor clamping levers and move the sensor upwards and downwards until the laser beam is centered on the dust cap.
   
   \[ \text{\textbf{CAUTION!}} \]
   During this adjustment, do not touch the laser.
   
   b. Slide the sensor dust cap to open the lens and check the blinking of the four laser beam adjustment LEDs. If all four are blinking green once every second, then the laser beam is correctly centered on the sensor.

\section*{Laser beam adjustment LEDs}

The four laser beam adjustment LEDs on the sensor provide additional help when adjusting the laser beam position.

The laser beam adjustment LEDs indicate the angle and position at which the laser beam enters the sensor. The laser beam adjustment LEDs blink either red or green depending on the angle at which the laser beam strikes the sensor. Green indicates a small angle while red indicates a large angle that must be corrected before beginning measurement.
**Figure 7-12: Laser beam adjustment LEDs**

- **Turning on the sensor**: All four LEDs light up red and then continue to blink every two seconds.

- **Laser beam striking the dust cap (laser off)**: All four LEDs blink red every second.

- **Laser beam entering sensor with a large angular deviation**: One or more LEDs blink red every second.

- **Laser beam entering sensor with little or negligible angular deviation but with an offset**: All four LEDs blink green twice every second.

- **Laser beam entering sensor with neither appreciable angular deviation nor offset**: All four LEDs blink green every second.

### 7.2.6 Pair the sensor

For the laser fixtures to communicate with the analyzer, you must first pair the sensor. Bluetooth radio is integrated into the sensor.

**Prerequisites**

- Ensure the sensor is close to the analyzer (within 30 feet) and is turned on.
- Enable the Bluetooth radio in your analyzer. See Section 2.16.1.

**Procedure**

2. If more than one device is listed, use the up or down arrow keys to select the sensor.
3. Press F7 Pair to pair the sensor.
7.2.7 Check the status of the laser fixtures

**Prerequisites**

Ensure the laser and sensor are mounted on the machines, turned on, and the sensor is paired with the analyzer.

**Procedure**

1. Activate an alignment job.
2. From the Laser Align Application main menu, press ALT > F8 Head Config > F5 Check Head Status.

This displays the status of the laser fixtures.

![Alignment head status](image)

**Figure 7-13: Alignment head status**

Laser and sensor placement, battery, temperature, and angular position information for the laser and sensor are shown on the upper half of the analyzer screen.

The bottom half of the analyzer screen shows position data (vertical and horizontal) for the laser and sensor, the sample rate, and an image of the sensor head showing the status of the laser beam adjustment LEDs.

Optionally, you can do the following:

a. Press F1 Show Versions to show manufacturing dates, firmware version, and hardware version information for the laser and sensor.
b. Press F3 Show Numbers to show numbers instead of bar graphs for the status of the battery and temperature for the laser and sensor.

c. Press F5 Increase Sample Rate to increase the current sample rate or press F6 Decrease Sample Rate to decrease the current sample rate.

The sample rate can be from 1 to 25.

d. If the alignment method for horizontal alignment is Manual 4 Point, press ALT > Hide Angle to remove angular readings from the display.

7.2.8 Change the laser and sensor placement

Change the laser and sensor placement on the analyzer to reflect your current laser and sensor setup.

Procedure

1. Activate an alignment job.
2. From the Laser Align Application main menu, press ALT > F8 Head Config.
3. Press F2 Toggle Head Config to select where to position the laser and sensor (left or right for horizontal alignment jobs and straightness measurements, and up or down for vertical alignment jobs).

For horizontal alignment, you can change the placement of the laser and sensor only in Advanced mode.
4. Press Enter.

7.2.9 Charge the laser or sensor

1. Remove the cover from charger socket on the laser or sensor.
2. Insert the charger into the charger socket of the laser or sensor and plug the other end to a power outlet.

Figure 7-14: laser/sensor charger
The battery status LED on the laser or sensor lights steady green when the battery is fully charged. See the following table for more information.

<table>
<thead>
<tr>
<th>Activity</th>
<th>Battery status LED—Laser</th>
<th>Battery status LED—Sensor</th>
</tr>
</thead>
<tbody>
<tr>
<td>Charging</td>
<td>Blinks green when the battery is charging</td>
<td>Lights steady green when fully charged</td>
</tr>
<tr>
<td></td>
<td>Lights red when a failure occurs during charging</td>
<td></td>
</tr>
<tr>
<td>Switched on (in operation)</td>
<td>Lights up green for 3 seconds when battery run time is greater than 10 hours</td>
<td>Blinks green every 3 seconds when battery run time is between 5–10 hours</td>
</tr>
<tr>
<td></td>
<td>Blinks green every 3 seconds when battery run time is between 1–5 hours</td>
<td>Blinks red every 3 seconds when battery run time is insufficient for longer measurements</td>
</tr>
<tr>
<td></td>
<td>Blinks red every 3 seconds when battery run time is between 1–5 hours</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Blinks red constantly when battery run time is less than 1 hour</td>
<td></td>
</tr>
</tbody>
</table>

### 7.2.10 Update the sensor firmware

If the firmware file is the same version as firmware installed on the sensor, the option to update the firmware is not available.

**Prerequisites**

Ensure the sensor is turned on and paired with the analyzer.

**Procedure**

From the Laser Align Application main menu, press ALT > F8 Head Config > F5 Check Head Status > F1 Show Versions > F7 Update Sensor Firmware.

### 7.3 Manage jobs

#### 7.3.1 Job Manager

From the Job Manager screen, you can perform job related tasks such as creating, editing, deleting, transferring, copying, and activating jobs.

To go to the Job Manager screen, press ALT2 on the Laser Align Application main menu and press F9 Job Manager.
### Figure 7-15: Job Manager

- **F1 Create New Job**: Create a new alignment job.
- **F2 Change Location**: Change the memory location where jobs are stored. This key is active only if an external memory card is installed on the analyzer.
- **F3 Edit This Job**: Edit parameters of the currently highlighted job.
- **F4 Select/Unselect**: Select or unselect a highlighted job. Pressing this key places/removes a checkmark on the left of the selected job.
- **F5 Select/Unselect All**: Select or unselect all jobs in the list. Pressing this key places/removes checkmarks on the left side of all the jobs on the list.

### Job Manager

**Job ID: Job8**

**Location: Internal**

<table>
<thead>
<tr>
<th>Job ID</th>
<th>Equipment ID</th>
<th>Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>Job1</td>
<td>STRAIGHT</td>
<td>05/07/15</td>
</tr>
<tr>
<td>Job6</td>
<td>EQUIP</td>
<td>05/07/15</td>
</tr>
<tr>
<td>Job3</td>
<td>B</td>
<td>05/07/15</td>
</tr>
<tr>
<td>Job10</td>
<td>TEST</td>
<td>05/07/15</td>
</tr>
<tr>
<td>Job11</td>
<td></td>
<td>05/07/15</td>
</tr>
<tr>
<td>Job9</td>
<td></td>
<td>05/07/15</td>
</tr>
<tr>
<td>Job0</td>
<td></td>
<td>05/07/15</td>
</tr>
<tr>
<td>Job7</td>
<td></td>
<td>05/07/15</td>
</tr>
<tr>
<td>Job1</td>
<td></td>
<td>05/07/15</td>
</tr>
<tr>
<td>Job2</td>
<td></td>
<td>05/07/15</td>
</tr>
<tr>
<td>Job4</td>
<td></td>
<td>05/07/15</td>
</tr>
<tr>
<td>Job5</td>
<td></td>
<td>05/07/15</td>
</tr>
</tbody>
</table>

**Option** | **Description**
--- | ---
F1 Create New Job | Create a new alignment job.
F2 Change Location | Change the memory location where jobs are stored. This key is active only if an external memory card is installed on the analyzer.
F3 Edit This Job | Edit parameters of the currently highlighted job.
F4 Select/Unselect | Select or unselect a highlighted job. Pressing this key places/removes a checkmark on the left of the selected job.
F5 Select/Unselect All | Select or unselect all jobs in the list. Pressing this key places/removes checkmarks on the left side of all the jobs on the list.
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F6 Delete Selected Jobs</td>
<td>Delete selected jobs. This is active only when you have previously selected jobs to delete using the Select/Unselect or the Select/Unselect All keys.</td>
</tr>
<tr>
<td></td>
<td><strong>CAUTION!</strong> Use caution when using this key. Once a job is deleted, all data acquired for that job will also be deleted.</td>
</tr>
<tr>
<td>F7 Connect for Transfer</td>
<td>Transfer jobs to and from the PC. In addition to jobs, alignment tolerances can also be transferred from the PC to the analyzer. This option is not available for Basic horizontal alignment jobs.</td>
</tr>
<tr>
<td>F8 Copy Job</td>
<td>Create a copy of the highlighted job. You can choose to copy the job with or without the acquired data. The highlighted job is copied and assigned the next available number.</td>
</tr>
<tr>
<td>F9 Activate Job</td>
<td>Activate the highlighted job and return to the Laser Align Application main menu where you can perform the three-step alignment process.</td>
</tr>
<tr>
<td>Job Up and Down arrows</td>
<td>Use the Job arrows to scroll through the list of jobs one at a time. These keys are active only if there is more than one job present.</td>
</tr>
</tbody>
</table>

### 7.3.2 Create an alignment job

1. From the Laser Align Application main menu, press ALT > F9 Job Manager. The Job Manager screen is displayed.
2. Press F1 Create New Job.

   Optionally, you can enter more information about the job.

   a. Press F2 Edit Job ID, enter a unique ID to identify the job and press Enter.
   b. Press F3 Edit Equip ID, enter the equipment ID to identify the equipment being aligned and press Enter.
   c. Press F4 Edit Equip Desc, enter an equipment description to add additional information on the equipment being aligned and press Enter.
   d. Press F5 Edit Area, enter an area description to identify the location of the equipment being aligned and press Enter.
   e. Press F6 Edit Coupling Number, enter the coupling number and press Enter. This option is useful when there is more than one coupling on the machine being aligned.
   f. Press F7 Set Mode, choose whether the alignment mode is horizontal, vertical, or straightness and press Enter.
   g. Press F8 Edit User ID, enter the initials of the user performing the alignment job, and press Enter.
3. Press Enter.
   You can save the alignment job for later or activate it to be able to store alignment data.
4. Press F9 Activate Job to activate the job you created.

7.3.3 Set the alignment mode
You can choose horizontal, vertical, or straightness modes.
You can either change the alignment mode for an existing job or specify the alignment mode when creating a new job.

Procedure
1. Create or edit an alignment job.
2. From the Edit Job Setup screen, press F7 Set Mode and choose Horizontal, Vertical, or Straightness.
3. Press Enter.

⚠️ CAUTION!
Changing the alignment mode for an existing job clears all data stored for the job.

7.3.4 Activate an alignment job
You need to activate an alignment job to store data to the job.

Procedure
1. From the Laser Align Application main menu, press ALT > F9 Job Manager.
   The Job Manager screen is displayed.
2. Press F10 or F11 to select the job you want to activate and press F9 Activate Job.
   The Laser Align Application main menu is then displayed. It is where you can begin the three-step alignment process and store data in the active alignment job.

7.3.5 Copy an alignment job
1. From the Laser Align Application main menu, press ALT > F9 Job Manager.
   The Job Manager screen is displayed.
2. Press F10 or F11 to select a job.
4. Select if you want to copy the job with or without the acquired data, and press Enter.
   The copy is saved as JobX, where X is the next highest number for a job. For example, if you copied Job4, the new copy is saved as Job5.
7.3.6 Edit a saved alignment job

1. From the Laser Align Application main menu, press ALT > F9 Job Manager. The Job Manager screen is displayed.
2. Press F10 or F11 to select a job.
3. Press F3 Edit This Job to edit the job setup of the selected alignment job.
   a. Press F2 Edit Job ID, enter a unique ID to identify the job and press Enter.
   b. Press F3 Edit Equip ID, enter the equipment ID to identify the equipment being aligned and press Enter.
   c. Press F4 Edit Equip Desc, enter an equipment description to add additional information on the equipment being aligned and press Enter.
   d. Press F5 Edit Area, enter an area description to identify the location of the equipment being aligned and press Enter.
   e. Press F6 Edit Coupling Number, enter the coupling number and press Enter. This option is useful when there is more than one coupling on the machine being aligned.
   f. Press F7 Set Mode, choose whether the alignment mode is horizontal, vertical, or straightness and press Enter.

   **Note**
   Changing the alignment mode clears all data stored on the job.

   g. Press F8 Edit User ID, enter the initials of the user performing the alignment job, and press Enter.
4. Press Enter.

7.3.7 Clear an alignment job data

1. Activate an alignment job.
2. From the Laser Align Application main menu, press ALT > F12 Job Reset.
3. Make sure the Clear Job Data is highlighted and press Enter.
4. Press Yes to delete the alignment data and notes assigned for the job.

7.3.8 Edit a job ID

1. From the Laser Align Application main menu, press ALT > F9 Job Manager.
   The Job Manager screen is displayed.
2. Press F10 or F11 to select a job.
3. Press F3 Edit This Job > F2 Edit Job ID.
4. Edit the job ID and press Enter.
7.3.9 **Delete an alignment job**

1. From the Laser Align Application main menu, press ALT > F9 Job Manager. The Job Manager screen is displayed.
2. Press F10 or F11 to scroll through the list of alignment jobs.
3. Press F4 Select/Unselect to select an alignment job.
4. Press F6 Delete Selected Jobs to delete the selected job.

7.3.10 **Sort alignment jobs**

1. From the Laser Align Application main menu, press ALT > F9 Job Manager. The Job Manager screen is displayed.
2. Press ALT > F1 Sort by Alphabet to sort the jobs by alphabetical order or ALT > F3 Reverse Sort Order to sort the jobs in reverse alphabetical order.

7.4 **Set the job parameters**

You can set up additional parameters for alignment jobs. The parameters vary for horizontal alignment, vertical alignment, and straightness measurement jobs.

7.4.1 **Set the job mode**

Setting the job mode from Advanced to Basic or vice versa is available only for horizontal alignment jobs.

In Basic job mode, you have access to only a subset of the full functionality of a horizontal alignment job.

In Advanced job mode, you have access to the full functionality of a horizontal alignment job. The controls for enabling thermal growth input, foot pre-check, review results, live move, live move alerts, setting the alignment method, and changing the placement of the laser and sensor are available only in Advanced job mode.

Except for differences in the alignment job parameters available under the Laser Align Application ALT screen, the procedure for performing Basic horizontal alignment is identical to Advanced horizontal alignment.

**Procedure**

1. Activate or create a horizontal alignment job.
   
   For newly created jobs, the job mode is set to Advanced by default.
2. From the Laser Align Application main menu, press ALT > F2 Job Mode.
   
   Pressing this key toggles between Advanced and Basic modes.
3. Press Yes to proceed with the job mode change.
7.4.2 Set the alignment method

Selecting an alignment method is available only for Advanced horizontal alignment jobs. In Basic mode, Manual 4 Point is the only available alignment method.

Procedure

1. Activate a horizontal alignment job.
2. From the Laser Align Application main menu, press ALT > F4 Laser Align Method.
3. Select an alignment method.


See Alignment methods for more information on the available alignment methods.

a. For Auto Sweep, also select Standard or Averaging as the mode of operation.

   See Section 7.4.3 for more information on the Standard and Averaging modes.

b. For Pass Mode, also select a target window percentage.

   The target window determines the size of the valid data window around the vertical centerline of the laser's position sensing detector. Typically, a target window of 100% is sufficient, but you can decrease the size of the target window for increased accuracy and repeatability.

c. For Manual Sweep, also select Standard or Averaging as the mode of operation and enter a sample rate.

   The sample rate sets the number of samples (1 to 25) to be averaged to generate a single reading.

d. For Auto 4 Point, also enter a sample rate.

   The sample rate sets the number of samples (1 to 25) to be averaged to generate a single reading.

e. For Manual 4 Point, also enter a sample rate.

   The sample rate sets the number of samples (1 to 25) to be averaged to generate a single reading.

4. Press Enter.

Alignment methods

Changing the alignment method is available only for Advanced horizontal alignment jobs.

To enable data acquisitions for varying applications, circumstances, and preferences, different data collection methods are available for horizontal alignment jobs. The data acquisition screens vary depending on the alignment method defined for the job.
**Auto Sweep**

This is the default alignment method.

With Auto Sweep, the laser fixtures automatically acquire data using their built-in inclinometers while the shaft is rotated. The arc of rotation can vary from 45° to 360° (one revolution). This method is especially useful when the 4-point measurement technique is impractical or when inconsistencies in shaft position exist at points in the rotation.

Data readings or values are automatically acquired and stored in the laser fixtures at every 2° of rotation. In a 360° sweep, it is possible to acquire up to 180 data readings.

When Auto Sweep is selected as the laser alignment method, you must also select either Standard or Averaging as the acquisition mode.

- The Standard mode is most often used during horizontal alignments. In this mode, once the direction of rotation is defined by the laser fixtures, any previous data stored is overwritten by any new data acquired at the same angular position.
- The Averaging mode allows multiple sampling of data to reduce the noise in the data by averaging all of the acquired values. In this mode, once the direction of rotation is defined by the laser fixtures, any previous data stored is averaged with any new data acquired at the same angular position, once the laser or sensor has been moved at least 20° in the reverse direction or when a full 360° sweep is performed.

The direction of rotation is determined for each measurement. The first rotational movement away from the starting location by more than 20° is defined as the direction of rotation. The only data stored for that measurement is the data collected when the laser fixtures are rotating in that direction.

**Pass Mode**

Pass Mode functions similar to Auto Sweep. The laser fixtures automatically acquire data using their built-in inclinometers as the laser and sensor pass by each other. Pass Mode is useful for performing uncoupled or non-rotational alignments.

The arc of rotation can vary from as little as 45° to a full 360° (one revolution). This method is especially useful when the 4-point measurement technique is impractical or when inconsistencies in shaft position exist at points in the rotation.

**Manual Sweep**

With Manual Sweep, the laser fixtures’ built-in inclinometers are used while the shaft is rotated, but data is manually acquired and stored in the Laser Align Application instead of in the laser fixtures. Manual Sweep functions similar to Auto Sweep except that the laser fixtures, or shafts, are stopped at each position and that data is manually acquired. Data from up to 180 positions may be recorded.

The arc of rotation can vary from as little as 45° to a full 360° (one revolution). This method is especially useful for performing uncoupled or non-rotational alignments or when too much background vibration is present.

This is the recommended sweep method for sweeps that are less than 75°.
**Auto 4 Point**

With Auto 4 Point, data is acquired at the traditional cardinal positions (0°, 90°, 180°, and 270°). In this method, the laser fixtures’ built-in inclinometers are used while the shaft is rotated, but data is automatically acquired and stored in the Laser Align Application instead of in the laser fixtures.

The laser fixtures are mounted on a shaft, and the shaft is then rotated so that data can be taken when the laser fixtures are at the 12 o’clock (0 or 360°), 3 o’clock (90°), 6 o’clock (180°), and 9 o’clock (270°) positions. The readings are continuously averaged whenever the laser and sensor are at one of these positions and automatically recorded when the shaft is rotated to the next position. The averaging process reduces variation from jitter due to background vibration or from slight changes in the angular position of the laser fixtures.

**Manual 4 Point**

With Manual 4 Point, you have complete control over when data is acquired and in which of the four measurement positions data is acquired. This method is useful when the machines are not mounted in a true horizontal orientation, rendering the inclinometer ineffective, or when the clock positions relative to vertical and horizontal base movements of the machines are nonstandard.

Readings are not continuously averaged whenever the laser fixtures are at one of the cardinal positions.

### 7.4.3 Set the mode of operation

1. Activate an alignment job.
2. From the Laser Align Application main menu, press ALT.
3. Set the mode of operation:
   a. For horizontal alignment jobs, press F4 Laser Align Method > F5 Mode to select Standard or Averaging.
      
      This option is available only for Auto Sweep and Manual Sweep alignment methods.
   b. For vertical and straightness alignment jobs, press F4 Set Mode to select Standard or Averaging.

Most alignment jobs use Standard mode. In this mode, once the direction of rotation is defined by the laser fixtures, any previous data stored is overwritten by any new data acquired at the same angular position.

The Averaging mode allows multiple data sampling to reduce the noise in the data by averaging all of the acquired values. In this mode, once the direction of rotation is defined by the laser fixtures, any previous data stored is averaged with any new data acquired at the same angular position once the laser fixtures is moved at least 20° in the reverse direction or when a full 360° sweep is performed.
4. Press Enter.
7.4.4 Select live move orientation

Selecting a live move orientation is available only for Advanced horizontal alignment jobs. This option enables you to perform a live move in the orientation you selected. By default, live move is enabled in the horizontal direction.

**Procedure**

1. Activate a horizontal alignment job.
2. From the Laser Align Application main menu, press ALT > F10 Job Flow.
3. Press F10 Live Move to select from Horizontal Only or Vertical and Horizontal.

   The selection for Live Move defaults to Horizontal Only, which is recommended for most alignments. For special applications, you can switch to Vertical and Horizontal.

   Selecting Horizontal Only displays the movement required to align the machines horizontally.

   Selecting Vertical and Horizontal displays the movement required to align the machines in the vertical and horizontal direction.

   See Section 7.5.10 for more information on performing a horizontal live move.

7.4.5 Enable live move alerts

Enabling live move alerts is available only for Advanced horizontal alignment jobs.

Live move alerts are enabled by default in vertical alignment and straightness measurements.

When this option is enabled, the status LED on the analyzer flashes and an audible tone is generated when the machine alignment condition reaches the target tolerance values. Increasing and decreasing flashes indicate when the machine alignment crosses through the acceptable and excellent tolerance condition thresholds. The number of flashes and flash rate are consistent with the audible tone generated when the machine alignment condition reaches the target tolerance values.

**Prerequisites**

Enable the Status Beeper option on the General Setup screen to hear the audible alerts.

Press Home > ALT > F2 General Setup > F3 Set Status Beeper.

**Procedure**

1. Activate a horizontal alignment job.
2. From the Laser Align Application main menu, press ALT > F10 Job Flow.
3. Press F11 Enable Alert to enable live move alerts.

   A selected button means the alert is enabled.
7.4.6 Enable reviewing of results

Reviewing of results is available for Advanced horizontal alignment jobs and vertical alignment jobs. Reviewing of results is not available when QuickSpec mode is activated.

See Section 7.5.5 for more information on reviewing alignment measurement results.

Procedure
1. Activate an alignment job.
2. From the Laser Align Application main menu, press ALT.
3. Enable reviewing of results:
   a. For horizontal alignment jobs, press F10 Job Flow > F12 Review Results.
   b. For vertical alignment jobs, press F10 Review Results.
   A selected button means the option is enabled.

7.4.7 Enable foot pre-check

Checking for soft foot is available only for Advanced horizontal alignment jobs.

Procedure
1. Activate a horizontal alignment job.
2. From the Laser Align Application main menu, press ALT > F10 Job Flow > F9 Foot Pre-Check.
3. Use the up or down arrow keys to select a foot pre-check method to apply to the job and press Enter.
   See Foot pre-check for more information on the available foot pre-check methods.

7.4.8 Enable thermal growth option

Enabling the thermal growth option is available only for Advanced horizontal alignment jobs. Thermal growth is not available when QuickSpec mode is activated.

Thermal growth can cause a machine alignment to change significantly when machines are started from a “cold” position and run up to operating speed (“hot” position).

Procedure
1. Activate a horizontal alignment job.
2. From the Laser Align Application main menu, press ALT > F10 Job Flow > F8 Thermal Growth.
3. Select a thermal growth conversion option and press Enter.
You can enter the amount of thermal growth at the machine feet or at the machine profile positions (which are then converted to the corresponding movement at the machine feet). The following are the methods of converting from target thermal growth alignment numbers (usually provided by the equipment manufacturer) to estimated machine thermal growth movements at each foot:

- **At Feet**
  
Enter vertical and horizontal thermal growth values at each machine foot. Thermal growth values correspond to the amount each shaft moves in the vertical and horizontal directions directly above each foot.

- **At Profile**
  
Enter vertical and horizontal thermal growth values at a location other than at each machine foot. Thermal growth values correspond to the amount each shaft moves in the vertical and horizontal directions at each profile location.

- **Gap/Offset**
  
Enter vertical and horizontal thermal growth values using the target gap and offset readings at the coupling. Target gap and offset readings are then used to calculate vertical and horizontal thermal growth at each machine foot.

  This is the most common conversion method for specifying thermal growth targets.

- **Face/Rim**
  
Enter vertical and horizontal thermal growth values using the target face and rim dial indicator readings. Target face and rim dial indicator readings are then used to calculate vertical and horizontal thermal growth at each machine foot.

- **Reverse Dial**
  
Enter vertical and horizontal thermal growth values using the target reverse dial indicator readings. Target reverse dial indicator readings are then used to calculate vertical and horizontal thermal growth at each machine foot.

### 7.4.9 Set the tolerance type

Setting the tolerance type is available only for horizontal alignment jobs.

Tolerance is the maximum permissible deviation from a specified alignment position, defining the limits of offset at the coupling center and angularity.

**Procedure**

1. Activate a horizontal alignment job.
2. From the Laser Align Application main menu, press ALT > F6 Tolerance Type.

   The tolerance type changes between Jackshaft and Standard.

   Standard tolerance is a combination of offset and angle tolerances. This tolerance type is a direct indication of the alignment condition. Optimum alignment occurs when offset and angular misalignments are zero.
Jackshaft tolerance measures the two angles between the shafts. Optimum alignment occurs when angular misalignment is zero.

Standard tolerance is typically used on short spans where a single coupling is present. Jackshaft tolerance is typically used on longer spans where a jackshaft (or spool-piece) coupling is present.

7.4.10 Load default job parameters
1. Activate an alignment job.
2. From the Laser Align Application main menu, press ALT > F12 Job Reset.
3. Use the down arrow key and select Load Default Values.
4. Press Enter.
5. Press Yes.

This deletes all job setup information, stored readings, and notes assigned for the job.

7.4.11 Load default tolerance values
1. Activate an alignment job.
2. From the Laser Align Application main menu, press ALT > F12 Job Reset.
3. Use the down arrow key and select Load Default Tolerances.
4. Press Enter.
5. Press Yes to load default tolerance values.

7.4.12 Change the machine configuration
Changing the machine configuration is available only for horizontal and vertical alignment jobs.

Change the machine configuration on the analyzer to reflect your current machine setup.

Procedure
1. Activate an alignment job.
2. From the Laser Align Application main menu, press ALT > F3 Machine Config.
3. Use the touchscreen or keypad to select an entry from the Machine Type list describing the left machine and press F5 Select Left Machine.

See Machine Configuration for more information on the available machine components.

4. Use the touchscreen or keypad to select an entry from the Machine Type list describing the right machine and press F11 Select Right Machine.

See Machine Configuration for more information on the available machine components.
5. Optionally, press F8 Change Machine View to change the machine view from 2D to an isometric machine view.
6. Press Enter.

**Machine Configuration**

From the Machine Configuration screen, select the machine components for the current job.

<table>
<thead>
<tr>
<th>Machine component</th>
<th>Image (horizontal)</th>
<th>Image (vertical)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Motor</td>
<td><img src="image" alt="Motor Image" /></td>
<td><img src="image" alt="Motor Image" /></td>
</tr>
<tr>
<td>Pump</td>
<td><img src="image" alt="Pump Image" /></td>
<td><img src="image" alt="Pump Image" /></td>
</tr>
<tr>
<td>Fan</td>
<td><img src="image" alt="Fan Image" /></td>
<td><img src="image" alt="Fan Image" /></td>
</tr>
<tr>
<td>Machine component</td>
<td>Image (horizontal)</td>
<td>Image (vertical)</td>
</tr>
<tr>
<td>-------------------</td>
<td>--------------------</td>
<td>------------------</td>
</tr>
<tr>
<td>Gearbox</td>
<td><img src="image1" alt="Gearbox Image" /></td>
<td><img src="image2" alt="Gearbox Image" /></td>
</tr>
<tr>
<td>Compressor</td>
<td><img src="image3" alt="Compressor Image" /></td>
<td><img src="image4" alt="Compressor Image" /></td>
</tr>
<tr>
<td>Turbine</td>
<td><img src="image5" alt="Turbine Image" /></td>
<td><img src="image6" alt="Turbine Image" /></td>
</tr>
<tr>
<td>Fixed</td>
<td><img src="image7" alt="Fixed Image" /></td>
<td><img src="image8" alt="Fixed Image" /></td>
</tr>
</tbody>
</table>
For horizontal alignment jobs, change the machine to 2D or isometric machine view by pressing F8 Change Machine Config on the Machine Configuration screen.

Figure 7-16: 3D machine images

7.4.13 Set the fine and coarse adjustment of laser fixtures

Setting the fine and coarse adjustment is available only for vertical alignment jobs.

This option lets you set the fine and coarse incremental adjustments to be applied to the angular position of the laser fixtures during data acquisitions and live move.
Procedure

1. Activate a vertical alignment job.
2. From the Laser Align Application main menu, press ALT > F3 Set Angle Advance.
3. Press F3 Fine Advance to set the fine incremental adjustments in degrees and press Enter.
   You can enter 1° to 5°.
4. Press F4 Coarse Advance to set the coarse incremental adjustments in degrees and press Enter.
   You can enter 5° to 90°.

7.4.14 Notes

Notes let you make comments and observations about the machine you are aligning. After you add the note to the alignment job, it is saved with your measurement data. When you transfer the job to AMS Machinery Manager, the note is included.

The analyzer has pre-defined notes you can use. Notes are organized by groups, so you can scroll through groups of similar notes.

Note

You cannot modify a note you created. If you need to modify it, delete the note and create a new one.

Create a note in the analyzer

You can have up to 25 user-defined notes. If you try to add more, you must delete a note before adding a new note.

Note

Notes you create are stored in the analyzer until you delete them. They are not removed when you delete a job.

Procedure

1. From the Laser Align Application main menu, press ALT > F1 Notes > F2 User Defined Notes > F1 Create User Note.
2. Enter up to 32 characters for the note.
3. Press Enter.
   The new note appears under the User Defined Notes section on the Notes screen.

Add a note to an alignment job

You can add up to 40 notes per job.
Procedure

1. From the Laser Align Application main menu, press ALT > F1 Notes.
2. Select a note to add to the alignment job:
   - Press F1 Next Group or F7 Prev Group to scroll through the list of groups available for predefined notes and press F8 or F9 to select a predefined note.
   - Press F2 User Defined Notes > F8 or F9 to select a note you created.
3. Press F3 Add To Job to add the note to the job.

The Laser Align Application main menu also displays the number of notes added for the job in the upper right corner of the screen.

Remove a note from an alignment job

Procedure

1. From the Laser Align Application main menu, press ALT > F1 Notes.
2. Press F11 or F12 to select a note from the Assigned Notes list.
3. Press F5 Remove From Job to remove a note from the alignment job.
4. To remove all notes from the job, press F6 Clear All Notes.
5. Press Enter.

Delete a note from the analyzer

You can only delete notes you created. Predefined notes cannot be deleted.

Procedure

1. From the Laser Align Application main menu, press ALT > F1 Notes > F2 User Defined Notes.
2. Press F8 or F9 to select a note from the User Defined Notes list.
3. Press F7 Delete User Note.
4. Select YES to delete the note from the analyzer.

7.5 Horizontal alignment

Horizontal alignment is available in Basic and Advanced mode. Except for differences in the alignment job parameters available under the Laser Align Application ALT screen, the procedure for performing basic alignment is identical to advanced alignment. See Section 7.4.1 for more information.

To complete a horizontal alignment job:

1. Define the alignment job:
   a. Set up the job parameters.
   b. Enter machine dimensions.
You can enter the thermal growth information from under this step if thermal growth is enabled. (Advanced mode only)

2. Acquire alignment data.
   You can check for soft foot condition from under this step if foot pre-check is enabled. (Advanced mode only)
   You can review measurement results from under this step if reviewing of results is enabled. (Advanced mode only)

3. View machine moves and align the machine.
   You can calculate moves for extra feet, use the predict mode, view the tolerance plots, or perform a live move from under this step.

### 7.5.1 Enter machine dimensions—horizontal alignment

This is the first step in performing horizontal alignment. After completing this step, the Enter Dimensions function on the Laser Align Application main menu is marked with an X.

**Figure 7-17: Enter dimensions—Horizontal alignment**

![Diagram of machine dimensions with labels A, B, C, D, and E, and instructions for measurement and alignment.]

**Prerequisites**

1. Ensure the laser and sensor are mounted on the machines.
2. Create and/or activate an alignment job and set up the job parameters. An alignment job is needed to perform alignment.

3. Set the measurement units for the alignment job. See Section 2.14.8 for more information.

**Procedure**

1. From the Laser Align Application main menu, press F3 Enter Dimensions.
2. Set the machine RPM.

   This parameter is used to establish alignment tolerances. If you have a variable speed machine, enter the highest RPM at which the coupling operates.

3. Enter machine dimensions and press Enter.

<table>
<thead>
<tr>
<th>Dimension</th>
<th>Measurement description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Inboard foot to the outboard foot of the machine on the left</td>
</tr>
<tr>
<td>B</td>
<td>Inboard foot of the machine on the left to the center of the coupling</td>
</tr>
<tr>
<td>C</td>
<td>Center of the coupling to the inboard foot of the machine on the right</td>
</tr>
<tr>
<td>D</td>
<td>Inboard foot to the outboard foot of the machine on the right</td>
</tr>
<tr>
<td>E</td>
<td>Center of the coupling to the center of the sensor mounting post</td>
</tr>
<tr>
<td>F</td>
<td>Center of the coupling to the other center of the coupling</td>
</tr>
</tbody>
</table>

   **Note**
   The F dimension is only required when the tolerance type is Jackshaft. This dimension is not needed when the tolerance type is Standard.

   *Measure to the nearest 1/8 inch (3 mm).

If the left machine is fixed, then the A and B dimensions are not required and are not displayed.

If the right machine is fixed, then the C and D dimensions are not required and are not displayed.

At a minimum, the RPM and E dimensions (for a standard tolerance job) are required to determine the alignment condition of the machine. The other dimensions are only required when making machine moves. If dimensions A, B, C, D, are not entered and only the RPM and E dimensions are present, the job can progress in QuickSpec mode. In the QuickSpec mode, any data previously stored on the job is cleared, the Angle/Offset data is available, and no machine moves are calculated. Also, in QuickSpec mode, data cannot be averaged, the Review Results screen is turned off, and only tolerance display plot information is available. The Dual Tolerance Display plot screen is displayed immediately after data is acquired and checked. See Section 7.5.11 for more information on QuickSpec mode.
Note
All machine dimensions must be entered before advancing to the thermal growth screens.

4. Enter thermal growth values if thermal growth is enabled and press Enter.

See Section 7.4.8 for more information on enabling the thermal growth option.
7.5.2 Enter thermal growth information

Entering thermal growth information is available only for advanced horizontal alignment jobs.

**Prerequisites**

Enable the thermal growth option. See Section 7.4.8.

**Procedure**

1. After entering machine dimensions, press Enter.
2. Enter thermal growth information. The steps vary based on the thermal growth conversion option you selected.

**Growth At Feet**

![Growth At Feet Diagram]

- Enter vertical and horizontal thermal growth values at each machine foot.

  Thermal growth values should correspond to the amount each shaft moves in the vertical and horizontal directions directly above each foot.

  If thermal growth is negligible, leave the fields blank or enter zeroes.
If one or both machines experience downward growth during operation, enter negative numbers for the vertical direction. If one or both machines experience growth to the right during operation, enter negative numbers for the horizontal direction.

b. Press Enter.

**Growth At Profile**

**Figure 7-19: Enter profile dimensions**

<table>
<thead>
<tr>
<th>Dimension</th>
<th>Measurement description</th>
</tr>
</thead>
<tbody>
<tr>
<td>I</td>
<td>Profile P4 to the center of the outboard foot of the machine on the left. This value should be negative if the location of profile P4 is closer to the coupling than the outboard feet of the machine.</td>
</tr>
<tr>
<td>J</td>
<td>Profile P4 to profile P3.</td>
</tr>
<tr>
<td>K</td>
<td>Profile P3 across the coupling to profile P2.</td>
</tr>
<tr>
<td>L</td>
<td>Profile P2 to profile P1.</td>
</tr>
</tbody>
</table>

*Measure to the nearest 1/8 inch (3 mm).*
b. Enter the amount of vertical and horizontal thermal growth at a location other than at each machine foot.

If one or both machines experience downward growth during operation, enter negative numbers for the vertical direction. If one or both machines experience growth to the right during operation, enter negative numbers for the horizontal direction.

c. Press Enter.

This displays the Growth At Feet screen showing the calculated vertical and horizontal thermal growth at each machine foot.

If one or both machines experience downward growth during operation, negative numbers are displayed for the vertical direction. If one or both machines experience growth to the right during operation, negative numbers are displayed for the horizontal direction.

**Gap/Offset**

**Figure 7-20:** Gap/Offset

a. Enter dimensions for the coupling and its relationship with respect to the machine feet locations as defined in the Enter Dimensions screen and press Enter.

<table>
<thead>
<tr>
<th>Dimension</th>
<th>Measurement description</th>
</tr>
</thead>
<tbody>
<tr>
<td>U</td>
<td>Diameter of the coupling.</td>
</tr>
</tbody>
</table>
**Dimension** | **Measurement description**
--- | ---
V | Center of the inboard foot on the left machine to the center of the coupling.

*Measure to the nearest 1/8 inch (3 mm).

b. Enter the gap and offset thermal growth numbers at the coupling for both vertical and horizontal directions and press Enter after entering each value.

Use the Set Gap and Set Offset keys to enter gap and offset growth for the specified location. Use the Set Direction keys to define whether the coupling gap is open at the top or bottom and to set the coupling offset location (whether the left machine is higher than the right or vice versa).

Gap is the difference in the coupling halves at the top and bottom at the specified diameter. If the number is greater at the top, the gap is considered to be “open” at the top. If the number is greater at the bottom, the gap is considered to be “open” at the bottom.

Offset is the difference in the coupling halves at the top. It is either the coupling of the left machine is higher than the right machine or the coupling of the right machine is higher than the left machine.

c. Press Enter.

This displays the Growth At Feet screen showing the calculated vertical and horizontal thermal growth at each machine foot.
**Face/Rim**

**Figure 7-21: Face/Rim**

<table>
<thead>
<tr>
<th>Dimension</th>
<th>Measurement description</th>
</tr>
</thead>
<tbody>
<tr>
<td>U</td>
<td>Diameter of the coupling.</td>
</tr>
<tr>
<td>V</td>
<td>Center of the inboard foot on the left machine to the center of the coupling.</td>
</tr>
</tbody>
</table>

*Measure to the nearest 1/8 inch (3 mm).*

a. Enter dimensions for the coupling and its relationship with respect to the machine feet locations as defined in the Enter Dimensions screen and press Enter.

b. Use the left or right arrow keys to modify where the target dial indicator readings are taken and press F2 Change Sensor Location.

The dial indicator location determines the direction (sign) of the RIM TIR (total indicator runout). For example, if the left machine is to be set 3 mils high, the dial indicator location is on the left machine shaft, and the top target reading is 0.0, then the bottom reading would be -6.0 mils. With the same conditions and the dial indicator on the right machine shaft, the bottom reading would be +6.0 mils.

c. Enter the target face and rim dial indicator readings and press Enter.
This displays the Growth At Feet screen showing the calculated vertical and horizontal thermal growth at each machine foot.

**Reverse Dial**

*Figure 7-22: Reverse dial*

<table>
<thead>
<tr>
<th>Enter Reverse Dial Dimensions</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
</tr>
<tr>
<td>2</td>
</tr>
<tr>
<td>3</td>
</tr>
<tr>
<td>4</td>
</tr>
<tr>
<td>5</td>
</tr>
</tbody>
</table>

**Clear Number**

**ALIGNMENT HELPER:**
Measure the distance between the two sensors - to the nearest 1/16" (1.5 mm)

<table>
<thead>
<tr>
<th>Dimension*</th>
<th>Measurement description</th>
</tr>
</thead>
<tbody>
<tr>
<td>M</td>
<td>Center of the inboard foot of the left machine to the dial indicator location on the left machine shaft.</td>
</tr>
<tr>
<td>N</td>
<td>Dial indicator location on the left machine shaft across the coupling to the dial indicator location on the right machine shaft.</td>
</tr>
</tbody>
</table>

*Measure to the nearest 1/16 inch (1.5 mm).*

a. Enter dimensions for the dial indicators and their relationship with respect to the machine feet locations as defined in the Enter Dimensions screen and press Enter.

b. Enter target reverse dial indicator readings and press Enter. This displays the Growth At Feet screen showing the calculated vertical and horizontal thermal growth at each machine foot.

3. Press Enter to advance to the next step (Sweep Heads).
7.5.3 Acquire alignment data—horizontal alignment

After you enter machine dimensions, the Laser Align Application automatically advances to the next step, which is to acquire alignment data by sweeping the laser and sensor (Sweep Heads). After completing this step, the Sweep Heads function on the Laser Align Application main menu is marked with an X.

Tip
For accuracy and repeatability, do the following when acquiring alignment data:

- Acquire all readings using the same direction of rotation.
- Rotate the laser fixtures in the same direction as the machines rotate when running.
- Use a smooth, uniform acceleration and deceleration when rotating the laser fixtures to get accurate, reliable, and repeatable data.

Prerequisites
Ensure the laser and sensor are mounted on the machines, turned on, and the sensor is paired with the analyzer.

Procedure

1. After entering machine dimensions, press Enter.
2. If you enabled foot pre-check, then the foot pre-check screen launches automatically. Otherwise, press F12 Foot Pre-Check to start checking for soft foot.
3. Acquire alignment data.

   For Advanced horizontal alignment jobs, the steps vary depending on the alignment method you have previously chosen. For Basic horizontal alignment jobs, Manual 4 Point is the only alignment method available. See Alignment methods for more information on the alignment methods.
Auto Sweep

Figure 7-23: Auto Sweep

a. Position the laser and sensor at a starting angle (any angle). Make sure the laser and sensor are within 2° of each other. The position of the laser fixtures is marked on the screen with a black line on the green circle.

If the laser and sensor angles are not within 2° of each other, the background of the circle is white. The starting angular position of the laser fixtures is also displayed on the circle.

b. Press F2 Initialize Heads.

c. Rotate the laser and sensor. You can rotate the laser fixtures from 45° (minimum) to 360° (maximum). Press F2 Get Sweep Data afterwards to retrieve data from the laser fixtures.
Pass Mode

Figure 7-24: Pass Mode

a. Position the laser and sensor at a starting angle (any angle). The laser fixtures do not have to be in alignment with each other during this step.

b. Press Initialize Heads.

c. Rotate one of the laser fixtures (laser or sensor) past the other.

The Laser Align Application takes a reading whenever the laser and sensor pass through alignment.

Note
Do not rotate the laser or sensor too fast to capture the data readings.

d. Rotate the other laser fixture (laser or sensor) past the one previously rotated in the step c.

The Laser Align Application takes a reading whenever the laser and sensor pass through alignment.

Note
Do not rotate the laser fixture (laser or sensor) too fast to capture the data readings.
Advanced Laser Alignment

e. Alternately rotate the laser fixtures, repeating steps c and d. You need to take at least three readings over a rotational arc of 45° to 360°.

f. Press Get Sweep Data.

Manual Sweep

Figure 7-25: Manual Sweep

a. Position the laser and sensor at a starting angle (any angle). Make sure the laser and sensor are within 2° of each other. The average angular location of the laser fixtures is indicated by a number inside the circle. The background of the circle is green if the laser fixtures are within 2° of each other. If the laser and sensor angles are not within 2° of each other, the background of the circle is white.

b. Rotate the laser fixtures while stopping at points to take a reading. Press Accept Readings after stopping at each point. You need to collect a minimum of 3 data points (samples) over a sweep arc of at least 45°. However, Emerson recommends 8 data points over a sweep arc of 90°.

c. After taking the desired readings, press Enter.
Auto 4 Point

Figure 7-26: Auto 4 Point

a. Position the laser and sensor at a starting angle (ideally at the first cardinal position, that is 0°).

The laser and sensor angles should be within 2° of each other and within 3° of the active cardinal position (0°, 90°, 180°, and 270°). When this happens, the box displayed below the machine is green. If the laser and sensor angles are not within 2° of each other and within 3° of the active cardinal position, the box background is white.

b. Rotate the laser fixtures a full revolution. The reading at each cardinal position (0°, 90°, 180°, and 270°) is automatically averaged and stored.

The analyzer produces an audible tone whenever a reading is stored. This is only available when the Status Beeper on the General Setup screen is set to On.

Note
When using Auto 4 Point, an alternative option to increasing the number of samples or increasing the data averaging beyond 25 samples per reading is to stop the laser fixtures at each cardinal position and allow the program to continuously average the data.

c. After taking the desired readings, press Enter.
Manual 4 Point

Figure 7-27: Manual 4 Point

a. Position the laser and sensor at a starting angle (ideally at the first cardinal position, 0°).

The laser and sensor angles should be within 2° of each other and within 3° of the active cardinal position (0°, 90°, 180°, and 270°), if possible. When this happens, the background of the box displayed below the machine is green. If the laser and sensor angles are not within 2° of each other and 3° of the active cardinal position, the box background is white.

b. Rotate the laser fixtures a full revolution stopping at each cardinal position (0°, 90°, 180°, and 270°). Press F3 Accept Readings after stopping at each point.

Note
While it is always desirable to measure at all four cardinal positions, it is possible to estimate an alignment solution with only three measurements.

The status LED on the analyzer flashes and an audible tone is produced whenever a reading is taken. The audible tone is only available when the Status Beeper on the General Setup screen is set to On.

c. After taking readings for each of the cardinal position, press Enter.
4. If the Review Results option is enabled, review the results, view the tolerance plots, or repeat the reading.

See Section 7.4.6 for more information on how to enable reviewing of results.

5. After reviewing results, press Enter to advance to the next step (Move Machine).

7.5.4 Check for soft foot

Checking for soft foot is available only for Advanced horizontal alignment jobs.

**Prerequisites**

- Enable the foot pre-check option. See Section 7.4.7.
- Ensure the laser and sensor are mounted on the machines, turned on, and the sensor is paired with the analyzer.

**Procedure**

1. If you enabled foot pre-check, then the foot pre-check screen launches automatically after you enter machine dimensions. Otherwise, press F12 Foot Pre-Check to start checking for soft foot.

2. Verify that all hold-down bolts are tight and position the laser fixtures at either the top (0°) or bottom (180°) position.

   If no data is acquired yet, a circle with a hash mark representing the current position of the laser fixtures is displayed. The angular position of the laser fixtures is also displayed. If the laser and sensor are not within 2° of each other and not within 3° of 0° or 180°, the circle is white. If the laser and sensor are within 2° of each other and within 3° of 0° and 180°, the circle is green.

3. Use the left or right arrow keys on the analyzer to select a foot to check.

   A selected foot has a red box around it.

4. Press F2 Start.

   Pressing this key displays an arrow.

5. Loosen the hold-down bolt for the selected foot and observe the arrow displayed on the analyzer screen.

   The arrow rotates according to data stability. If the data is stable, the arrow does not rotate. If the data is not stable, the arrow rotates.

6. When the arrow stops rotating, press F3 Accept.

   **Important**
   Re-tighten the loosened hold-down bolt after accepting readings for the selected foot.

7. Repeat steps 3 through 6 for each foot you want to check.

   Review and interpret the results according to the following guidelines:
### Table 7-1: Foot pre-check results and meanings

<table>
<thead>
<tr>
<th>Result</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>OK</td>
<td>Soft foot measurement is within the specified tolerance.</td>
</tr>
<tr>
<td>X</td>
<td>Soft foot measurement is 1 to 2 times the specified tolerance.</td>
</tr>
<tr>
<td>XX</td>
<td>Soft foot measurement is 2 to 3 times the specified tolerance.</td>
</tr>
<tr>
<td>XXX</td>
<td>Soft foot measurement is greater than 3 times the specified tolerance.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Result</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>No box around a number</td>
<td>Measurement condition is excellent.</td>
</tr>
<tr>
<td>Clear box around a number</td>
<td>Measurement condition is acceptable.</td>
</tr>
<tr>
<td>Dark box around a number</td>
<td>Measurement condition is out of tolerance.</td>
</tr>
</tbody>
</table>

*The higher the FDI number, the greater the severity.*

### Foot pre-check

Soft foot is a condition where all feet (typically four) of a machine component (such as a motor or gearbox) do not rest on the same plane. This condition also exists if the machine baseplate pads (where the machine foot rests) are not on the same plane. If this condition continues to exist and is not corrected, two problems will occur:

- It will be very difficult to align the machine.
- The machine will not operate properly. The component is not designed to operate in a bound condition. When this happens, binding will occur causing stress at the bearings and changing the operating clearances (inside the component). To prevent binding, you must check for soft foot problems on all feet, even those on the machine not being moved.

Traditional methods of measuring soft foot conditions include mounting a dial indicator at the machine foot (see Figure 7-28, figure on the left). This involves loosening the hold-down bolt while watching the indicator for movement. If the indicator moves more than a predetermined amount (usually 0.003 inch), the foot requires correction. A shim equal to the amount of the indicator movement is then placed under the foot. This method assumes that a parallel soft foot existed. However, a large percentage of problem feet are angular soft feet (see Figure 7-28, figure on the right).
Correcting this type of problem with a full shim can make the condition worse (see Figure 7-29, figure on the left). Correction should be determined with a set of thickness gauges (feeler gauges). The result is usually a wedge shim (see Figure 7-29, figure on the right).

The Laser Align Application allows you to locate the problematic feet and bypass those feet that are good. While the hold-down bolts are individually loosened and re-tightened, the laser and sensor measure the shaft-to-shaft position. This actually measures how much each connection affects shaft alignment. In a perfect condition, loosening bolts should not move the shafts at all.

The foot pre-check methods to evaluate measured movement at the shafts include:
- Soft Foot
- Frame Distortion Index (FDI)

Although they evaluate data differently, both methods give you a sense of soft foot severity at each location. Soft Foot results are shown by the number of Xs displayed and FDI results are shown as a numerical value.
Soft foot

Soft foot evaluation provides you with a sense of severity without showing numbers. Numbers are not used because, most of the time, they are mistaken for the value of the shims, which is incorrect. When the numbers are calculated, they are compared against the tolerance (usually 0.5 mils/inch). See Table 7-1 for more information on soft foot evaluation results.

The results are evaluated by taking the horizontal and vertical movement on each target and calculating the total movement on each target. The largest movement of the two is then divided by the distance between the laser and sensor (dimension C) to determine the angle of deflection caused by loosening a hold-down bolt. This angle is compared to the tolerance for final evaluation for that foot.

The advantage of this method is that it uses a combination of horizontal and vertical movements on the target to determine the problem feet. Experience has shown that approximately 20% of the soft foot conditions cause a horizontal move because of a severely bent foot.

Frame Distortion Index (FDI)

Frame distortion index provides you with a sense of severity with numbers.

⚠️ CAUTION!

Do not mistake frame distortion index numbers for shim values.

When the numbers are calculated, they are compared against the tolerance (usually excellent <2 mils and acceptable <3 mils). If a particular foot is in the excellent range, the number is plain. If the foot is acceptable, it has a clear box around the number. If the foot is out-of-tolerance, it has a solid box around the number. The higher the number, the greater the severity. See Table 7-1 for more information.

The number is evaluated by measuring the vertical angle and applying it to a millwright’s “rule of thumb”:

\[ \text{FDI} = 2 \times \text{Vertical Angle} \times \text{Inboard to Outboard Foot Distance} \]

Vertical angle is measured at the shafts when the hold-down bolts are loosened and the inboard to outboard distance is the distance from the front to the back feet of the component being measured (dimensions A or E in the Machine Dimensions screen). This value is compared to the tolerance for final evaluation for that foot.

The disadvantage of this method is that it uses only vertical movement to determine the problem feet (and the numbers are commonly mistaken for shim correction values).

7.5.5 Review alignment measurement results—horizontal alignment

Reviewing alignment measurement results is available only in Advanced mode for horizontal alignment jobs.
Reviewing results is useful when repeatability of the data is a concern.

**Prerequisites**

Enable reviewing of alignment measurement results. See Section 7.4.6.

**Procedure**

1. After acquiring alignment data, press Enter.
2. Review the alignment measurement results.

   The Review Measurements screen shows the vertical offset, vertical angle, horizontal offset, horizontal angle, the date and time the data was acquired, a symbol depicting the alignment method used to acquire the data, and a checkmark if the data is used in the average calculation.

   **Figure 7-30: Review Measurements—horizontal alignment**

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Icon" /></td>
<td>The vertical or horizontal angular alignment condition is shown under this icon.</td>
</tr>
<tr>
<td><img src="image2" alt="Icon" /></td>
<td>The vertical or horizontal offset alignment condition is shown under this icon.</td>
</tr>
</tbody>
</table>
The alignment method is Auto Sweep, Manual Sweep, or Pass Mode.

The background is green if the data quality is good, yellow if the data quality is poor, and red if the data quality is bad.

Data quality here is the correlation factor computed from the sine fit to the data. If the data quality is 85% or greater, it is good. If the data quality is between 70%-85%, it is poor, and if it less than 70%, it is bad.

The alignment method is Auto 4 Point or Manual 4 Point.

The background is green if the data quality is good, yellow if the data quality is poor, and red if the data quality is bad. The background is gray if one of the points had to be estimated.

Data quality here is computed from the four readings, which should follow the validity rule that left plus right reading is equal to the top plus bottom reading. If there is more than 20% disagreement with the validity rule, data quality is bad.

When a reading set is included in calculating the average data, a checkmark is displayed next to the reading.

The vertical and/or horizontal angular and offset averaged alignment values.

The background is green if the offset or angle is within acceptable tolerance values yellow if the offset or angle is 1 to 2 times the acceptable tolerance, and red if the offset or angle is greater than 2 times the acceptable tolerance.

Optionally, you can select from the following:

a. Press F2 Repeat Reading to repeat the reading. A selected entry is highlighted.

b. Press F4 Select/Unselect to select or unselect a reading. A selected reading is denoted by a checkmark.

Selected readings are averaged together to calculate the values shown in Averaged Results displayed at the bottom of the analyzer screen.

c. Press F6 Delete Reading to delete a selected reading.

d. Press F8 Data Detail to display the tolerance plots associated with the highlighted reading. See Section 7.8.1 for more information on the tolerance plots.

e. Press the up or down Reading keys to scroll through the list of readings one at a time.
7.5.6 Align the machine—horizontal alignment

After you acquire alignment data, the Laser Align Application automatically advances to the next step, which is to make adjustments on the machines to align them (Move Machine), if necessary. After completing this step, the Move Machine function on the Laser Align Application main menu is marked with an X.

Procedure

1. After acquiring alignment data, press Enter.
2. Review the amount of required vertical and horizontal machine moves and make the necessary adjustments to the machine.

Figure 7-31: Vertical machine move

For vertical machine moves, if the required movement is positive, the amount of movement is shown above the machine at the appropriate foot with an up arrow. If the required movement is negative, the amount of movement is shown below the machine at the appropriate foot with a down arrow.
For horizontal machine moves, if the required movement is positive, the amount of movement is shown below the machine at the appropriate foot with a down arrow. If the required movement is negative, the amount of movement is shown above the machine at the appropriate foot with an up arrow.

The bottom half of the analyzer screen shows a bull’s-eye target and a shaft centerline plot representing the alignment condition of the machine. The shaft centerline plot includes a “V” shape indicating the acceptable angular tolerance on the machine as well as a bracket at the base of the “V” showing the acceptable offset misalignment at the coupling.

The bull’s-eye target compares the total misalignment to the target tolerance. Each circle in the bull’s-eye target has a different meaning: red—more than two times the tolerance, yellow—between one and two times the tolerance, green—within acceptable tolerance, green with a star—within excellent tolerance.

Optionally, you can do the following:

a. Press F4 Extra Foot to calculate the vertical and horizontal machine moves for up to four machine foot locations in addition to those defined for the job.

See Section 7.5.8 for more information on calculating moves for extra feet.

b. Press F5 Alternate Move to switch between the alternate pairs of feet where the machine moves can be made.

If all dimensions are entered, up to six alternate moves are available.
c. Press F6 Switch Move Type to select a move type. You can choose vertical, horizontal, or vertical and horizontal.

d. Press F8 Data Detail to view the tolerance plots.

   The tolerance plots are a graphical representation of the alignment condition of the machine. See Section 7.8.1 for more information on the tolerance plots.

e. Press F10 Predict to estimate the resulting alignment condition based on a theoretical adjustment prior to actually moving the machine.

   This is useful in determining whether appropriate shims are available to correct the misalignment.

   See Section 7.5.9 for more information on using the predict mode.

f. Press F12 Live Move to observe the machine movement in real time from the analyzer while making machine moves.

   This option is present depending on the live move orientation you have previously chosen. See Section 7.4.4.

3. If necessary, acquire alignment data again. See Section 7.5.3.

7.5.7 Review data in traditional cardinal positions

This option is available only for Advanced horizontal and vertical alignment jobs.

Use this option if you prefer to record data in the traditional cardinal positions (0°, 90°, 180°, and 270°) and if you want to perform a graphical solution using the data.

Procedure

From the tolerance plot, press F2 View Data.

You can view the tolerance plots from the Review Measurements screen or from the Horizontal Move, Vertical Move, Dual Move, Angular Move, and Offset Move screens. See Section 7.8.1 for more information on how to view the tolerance plots.
Figure 7-33: View data—horizontal alignment

View Detector Data

Detector 1
0.0
0.0
-0.02

Detector 2
0.0
-0.02
-0.05
Optionally, you can do the following:

a. Press F3 Display Actual Data to show the position of the laser beam on each target or F3 Zero Top Reading to display the actual data readings with the top reading adjusted to zero.

b. Press F9 Reverse Dial Setup to enter additional dimensions to compute the data in reverse dial format.

   The option to compute data in reverse dial format is available only for horizontal alignment jobs.

c. Press F4 Display Dial Readings to show the computed dial indicator readings or F4 Display Detector Readings to display the original detector readings.

   You need to enter reverse dial dimensions by pressing F9 Reverse Dial Setup first for this key to become active.

   The option to display dial readings is available only for horizontal alignment jobs.

7.5.8 Calculate moves for extra feet

Extra foot calculation is available only for Advanced horizontal alignment jobs.
You can calculate vertical and horizontal machine moves for up to four machine foot locations in addition to those defined for the job.

**Procedure**

1. From the Vertical Move, Horizontal Move, or Dual Move screens, press F5 Alternate Move to choose the machine component where the extra foot is located.

   A selected machine has both arrows in the machine.

2. Press F4 Extra Foot.

3. Enter dimensions for each extra foot.

<table>
<thead>
<tr>
<th>Dimension*</th>
<th>Measurement description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A1–A4</td>
<td>Center of outboard foot of the machine on the left to the center of the extra foot. If the extra foot is located to the right of the outboard foot on the left machine, enter a positive (+) value. If the extra foot is located to the left of the outboard foot on the left machine, enter a negative (–) value.</td>
</tr>
<tr>
<td>E1–E4</td>
<td>Center of inboard foot of the machine on the right to the center of the extra foot. If the extra foot is located to the right of the inboard foot on the right machine, enter a positive (+) value. If the extra foot is located to the left of the inboard foot on the right machine, enter a negative (–) value.</td>
</tr>
</tbody>
</table>

*Measure to the nearest 1/8 inch (3 mm).

The Laser Align Application automatically calculates the horizontal and vertical moves for each foot. For horizontal moves, the value is positive if the movement is to the left (viewed from the outboard end of the right machine looking toward the left machine) and negative if movement is to the right. For vertical moves, the value is positive if the movement is upward and negative if the movement is downward.

Extra foot dimensions and calculations are temporarily stored in the analyzer memory.

**7.5.9 Use the predict mode**

Predict mode is available only for Advanced horizontal alignment jobs. You need to enter all machine dimensions to use the predict mode.

The predict mode lets you estimate the resulting alignment condition based on a theoretical adjustment prior to actually moving the machine.

This is useful in determining whether appropriate shims are available to correct the misalignment, when a machine cannot be dropped any further in the vertical direction, or if the machine is bolt-bound horizontally.

**Procedure**

1. From the Vertical Move, Horizontal Move, or Dual Move screens, press F10 Predict.
This displays the movement required to align the machine vertically or horizontally. The bull’s-eye target compares the total misalignment to the target tolerance. Each circle in the bull’s-eye target has a different meaning: red—more than two times the tolerance, yellow—between one and two times the tolerance, green—within acceptable the tolerance, green with a star—within excellent tolerance.

For movement in the vertical direction, if the movement required is positive/upward, values are displayed above the machine. If the movement required is negative/downward, values are displayed below the machine.

For movement in the horizontal direction (as viewed from the outboard end of the right machine looking towards the left machine), if the movement required is positive/to the left, values are displayed below the machine. If the movement required is negative/to the right, values are displayed above the machine.

**Figure 7-35: Predict mode**

2. Optionally, enter a value corresponding to the possible move that can be made at the selected foot.
3. Press Enter.

This shows the Prediction screen where you can view the alignment condition if the moves specified are to be performed.
The bottom half of the AMS 2140 screen shows a bull's-eye target and a shaft centerline plot representing the alignment condition of the machine. The shaft centerline plot includes a "V" shape indicating the acceptable angular tolerance on the machine as well as a bracket at the base of the "V" showing the acceptable offset misalignment at the coupling.

The bull's-eye target compares the total misalignment to the target tolerance. Each circle in the bull's-eye target has a different meaning: red—more than two times the tolerance, yellow—between one and two times the tolerance, green—within acceptable tolerance, green with a star—within excellent tolerance.

a. Press F2 Repeat Predict Mode to go back to the previous screen.
b. Press F4 Predict Horizontal or F4 Predict Vertical to predict the movement required to align the machine horizontally or vertically.
c. Press F6 Go to Machine Moves to go back to the Vertical Move, Horizontal Move, or Dual Move screens from where the predict mode was accessed.

### 7.5.10 Perform live move—horizontal alignment

The Live Move option lets you observe the machine movement from the analyzer while you are moving the machine. The option to view live machine moves in the horizontal, or both the horizontal and vertical directions is dependent upon the setting you chose when selecting a live move orientation.

**Procedure**


**Note**

This option is present on the Horizontal Move screen by default and is also present depending on the live move orientation you have previously chosen. See Section 7.4.4.

The screen then displays the movement required to align the machine vertically and/or horizontally. The bull’s-eye target indicates how well the machine is aligned with respect to tolerances.
Perform the live move with the laser fixtures at any rotational position. Before proceeding, make sure that the laser fixtures are located at a position where they can remain stable throughout the alignment process. The average laser and sensor angle position is displayed in the middle of the screen. The background of the box is green when the laser fixtures are within 2° of each other, and is white if the laser fixtures are not within 2° of each other.

For vertical machine moves, if the required movement is positive, the amount of movement is shown above the machine at the appropriate foot with an up arrow. If the required movement is negative, the amount of movement is shown below the machine at the appropriate foot with a down arrow.

For horizontal machine moves, if the required movement is positive, the amount of movement is shown below the machine at the appropriate foot with a down arrow. If the required movement is negative, the amount of movement is shown above the machine at the appropriate foot with an up arrow.

The bottom half of the analyzer screen shows a bull’s-eye target and a shaft centerline plot representing the alignment condition of the machine. The shaft centerline plot includes a “V” shape indicating the acceptable angular tolerance on the machine as well as a bracket at the base of the “V” showing the acceptable offset misalignment at the coupling.
The bull’s-eye target compares the total misalignment to the target tolerance. Each circle in the bull’s-eye target has a different meaning: red—more than two times the tolerance, yellow—between one and two times the tolerance, green—within acceptable tolerance, green with a star—within excellent tolerance.

2. Press F2 Start to start the live move.
   a. Press F5 Alternate Move to select between the alternate pairs of feet.
   b. For Dual Move (horizontal and vertical), press F9 Show Center Lines to view the alignment condition with respect to the machine center lines, or press F9 Show Machine to view the alignment condition with respect to the machine components defined for the job.

3. Loosen the machine feet hold-down bolts, and then move the machine until the target tolerance level is reached.

   As the machine is moved, the bottom half of the analyzer screen provides a continuous update of the machine alignment condition.

   When the live move alert is enabled, the status LED on the analyzer flashes and an audible alert is heard (only when the Status Beeper is set to on) when the target tolerance value is reached during a live move. See Section 7.4.5 to enable live move alerts.

4. Tighten the machine hold-down bolts when you reach the target alignment condition.

5. Press F2 Stop to stop the live move.

6. Acquire alignment data again to verify the machine alignment condition.

⚠️ CAUTION!

A live machine move is not a reliable indicator of the final alignment condition of a machine. There will be variability in the alignment data due to shaft clearances, bearing faults, base deterioration, etc. Emerson recommends acquiring a new set of alignment data after performing a live move.

7.5.11 QuickSpec

QuickSpec is available only for Advanced horizontal alignment jobs.

QuickSpec mode allows you to check the alignment condition of a machine with minimal setup and effort. If a machine has unacceptable alignment, the procedure can be readily converted to a full alignment procedure and machine moves calculated.

QuickSpec launches when you only enter the RPM and the E dimensions. See Section 7.5.1 for more information on entering machine dimensions.

When the QuickSpec mode is activated, the thermal growth and review results options are disabled.

In this mode, only the tolerance plot information is available since the machine move information cannot be calculated without the complete machine dimensions.
After viewing tolerance plots in QuickSpec mode, press Enter and select from the following:

- **Finished**—to complete the job.
- **Retake Data**—to retake data.
- **Align Standard Machine**—to enter machine dimensions and consider the job as a regular horizontal alignment job.
- **Align C-face Machine**—to align a C-face machine. See *Section 7.5.12* for more information on C-face alignment.

### 7.5.12 C-face alignment

C-face alignment is available only for a QuickSpec job.

Press Enter after viewing the tolerance plots and select **Align C-face Machine**. See *Section 7.5.11* for more information on a QuickSpec job.

After alignment data is acquired, use the C-face option to display alignment data for machines with a circular flange and with a basic four-bolt pattern. If the setup for a rectangular or custom flange pattern is required, change the job to a vertical alignment job.

<table>
<thead>
<tr>
<th>Dimension</th>
<th>Measurement description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Center of the coupling to the flange face</td>
</tr>
<tr>
<td>Y</td>
<td>Bolt pattern diameter</td>
</tr>
</tbody>
</table>

*Measure to the nearest 1/8 inch (3 mm).*

1. Set the measurement units for the alignment job. See *Section 2.14.8* for more information.
2. Enter machine dimensions and press Enter.

3. View the alignment condition and machine moves for the machine being aligned.

The alignment condition is displayed below the machine graphics.

The bull’s-eye target compares the total misalignment to the target tolerance. Each circle in the bull’s-eye target has a different meaning: red—more than two times the tolerance, yellow—between one and two times the tolerance, green—within acceptable tolerance, green with a star—within excellent tolerance.

The amount of movement required to align the machine is displayed to the right of the flange. A graphical representation of the required offset movement (represented by the dual arrows) is displayed in the center of the flange.
Shim values are equivalent to raising the machine. In this case, all shim values are positive. When correcting angular misalignment, keep the flange offset movement to a minimum. After shimming is complete, re-tighten bolts and take a new set of readings.

7.6 **Vertical alignment**

To complete a vertical alignment job:

1. Define the alignment job:
   a. Set up the job parameters.
   b. Enter machine dimensions.

   You can define the flange or customize the flange in this step.

2. Acquire alignment data.

   You can review measurement results in this step.

3. View machine moves and align the machine.

   You can perform a live move in this step.

7.6.1 **Enter machine dimensions—vertical alignment**

This is the first step in performing vertical alignment. After completing this step, the Enter Dimensions function on the Laser Align Application main menu is marked with an X.
Prerequisites

1. Ensure the laser and sensor are mounted on the machines.
2. Create and/or activate an alignment job and set up the job parameters. An alignment job is needed to perform alignment.
3. Set the measurement units for the alignment job. See Section 2.14.8 for more information.

Procedure

1. From the Laser Align Application main menu, press F3 Enter Dimensions.
2. Set the machine RPM. This parameter is used to establish alignment tolerances.
   
   If you have a variable speed machine, enter the highest RPM at which the coupling operates.

3. Enter machine dimensions and press Enter.

<table>
<thead>
<tr>
<th>Dimension</th>
<th>Measurement description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Flange being moved to the center of the coupling</td>
</tr>
<tr>
<td>B</td>
<td>Center of the coupling to the center of the sensor mounting post</td>
</tr>
</tbody>
</table>
4. On the Define Flange screen, enter the dimensions for the flange location where moves are to be made and press Enter.

See Section 7.6.2 for more information.

### 7.6.2 Define the flange

You can define the flange characteristics in a vertical alignment job.

**Procedure**

1. Enter machine dimensions and press Enter.
2. From the Define Flange screen, press F2 Change Flange Type to select a circular or rectangular flange.
3. Press F5 Custom Pattern to enable or disable customizing the bolt pattern for the flange.

   A selected button means the option is enabled.
4. Define the number of bolts:
   
   a. When using a circular flange, press F8 Number of Bolts to define the total number of bolts in the flange.
   b. When using a rectangular flange, define the following:
      
      - Press F8 Number of X Bolts to define the total number of bolts on the flange in the X direction.
      - Press F9 Number of Y Bolts to define the total number of bolts on the flange in the Y direction.
      - Press F10 Pattern X Width to define the X dimension width of the flange.
      - Press F11 Pattern Y Width to define the Y dimension width of the flange.
5. Press Enter.

   If you enabled Custom Pattern in step 3, pressing Enter displays the Custom Pattern screen. See Section 7.6.3 for more information on the Custom Pattern screen.

### 7.6.3 Customize the flange

After defining the flange, you can further customize it by moving the shaft center away from the flange center or by moving one or more bolts to a non-symmetrical location.
**Prerequisites**

Enable the Custom Pattern option when defining the flange. See *Section 7.6.2* for more information.

**Procedure**

1. From the Define Flange screen, press Enter.
   
   This displays the Custom Pattern screen.

2. Use the up or down arrow keys on the analyzer to select an item (shaft center or bolt) to edit, or press F9 Item to Edit to select an item to edit and press Enter.
   
   A selected bolt is circled in red. A selected shaft center is indicated by a red cross.

3. Press F4 Insert Bolt to add a bolt at the selected bolt location.
   
   This moves the bolt from the original location to the flange center.
   
   This key is active only when the item selected in step 2 is a bolt.

4. Press F5 Delete Bolt to delete the selected bolt.
   
   This key is active only when the item selected in step 2 is a bolt and when the remaining bolts meet the minimum number of bolts required for the flange type.

5. Press F8 Method to select Angle/Radius or X/Y Offset.
   
   Choose Angle/Radius to define the location of the selected bolt or shaft center based on a polar coordinate system, with the origin at the center of the flange. Choose X/Y Offset to define the location of the selected bolt or shaft center based on an X, Y coordinate system, with the origin located at the bottom left hand corner of the image of the flange.

6. If you selected Angle/Radius in step 5, you can do the following:
   
   a. Press F10 Angle to define the angle in degrees for the selected bolt or shaft center and press Enter.
   
   b. Press F11 Radius to define the radius for the selected bolt or shaft center and press Enter.

   The maximum value is half the flange width that was previously entered when defining the flange.

7. If you selected X/Y Offset in step 5, you can do the following:
   
   a. Press F10 X Offset to define the offset in the X direction for the selected bolt or shaft center and press Enter.
   
   b. Press F11 Y Offset to define the offset in the Y direction for the selected bolt or shaft center and press Enter.

8. Press Enter to proceed to acquiring alignment data.
7.6.4 Acquire alignment data—vertical alignment

After you enter machine dimensions, the Laser Align Application automatically advances to the next step, which is to acquire alignment data by sweeping the laser and sensor (Sweep Heads). After completing this step, the Sweep Heads function on the Laser Align Application main menu is marked with an X.

Tip
For accuracy and repeatability, do the following when acquiring alignment data:

• Acquire all readings using the same direction of rotation.
• Rotate the laser fixtures in the same direction as the machines rotate when running.
• Use a smooth, uniform acceleration and deceleration when rotating the laser fixtures to get accurate, reliable, and repeatable data.

Prerequisites
Ensure the laser and sensor are mounted on the machines, turned on, and the sensor is paired with the analyzer.

Procedure
1. After entering machine dimensions, press Enter.
2. Position the laser and sensor at a starting angle (any angle). Make sure the laser and sensor are within 2° of each other.
   The angular position of the laser fixtures is displayed in a box below the flange representation.
3. Use the Coarse and Fine keys to adjust the angular reading to correspond to the actual location of the laser fixtures.
   See Section 7.4.13 for more information on the Coarse and Fine keys.
4. Press Accept Readings to take a reading at the selected point. Each reading is marked by a data acquisition line on the rectangular or circular flange display and the number of data samples is increased by one.

5. Rotate the laser fixtures to the next location where you want to take a reading and repeat steps 3 and 4.

You can take at least three readings over a rotational arc of 45°. However, Emerson recommends a minimum of eight data points over a sweep arc of at least 90°.

6. After taking the desired readings, press Enter.

7. If the Review Results option is enabled, review the results, view the tolerance plots, or repeat the reading.

See Section 7.4.6 for more information on how to enable reviewing of results.

8. Press Enter to advance to the next step (Move Machine).

7.6.5 Review alignment measurement results—vertical alignment

Reviewing of results is useful when repeatability of the data is a concern.

Prerequisites

Enable reviewing of alignment measurement results. See Section 7.4.6.
Procedure

1. After acquiring alignment data, press Enter.
2. Review the alignment measurement results.

The Review Measurements screen shows the offset and angular data, the date and time the data was acquired, a symbol depicting the alignment method used to acquire the data, and a checkmark if the data is used in the average calculation at the bottom of the screen.

Figure 7-39: Review Measurements—vertical alignment

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Angular Alignment" /></td>
<td>The <em>angular</em> alignment condition is shown under this icon.</td>
</tr>
<tr>
<td><img src="image" alt="Offset Alignment" /></td>
<td>The <em>offset</em> alignment condition is shown under this icon.</td>
</tr>
</tbody>
</table>
### Icon Description

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>This shows the alignment method used, which is Manual Sweep for vertical alignments. The background is green if the data quality is good, yellow if the data quality is poor, and red if the data quality is bad. Data quality is the correlation factor computed from the sine fit to the data. If the data quality is 85% or greater, it is good. If the data quality is between 70%–85%, it is poor, and if it less than 70%, it is bad.</td>
</tr>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>When a reading set is included in calculating the average data, a checkmark is displayed next to the reading.</td>
</tr>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>The angular and offset averaged alignment values. The background is green if the offset or angle is within acceptable tolerance values yellow if the offset or angle is 1 to 2 times the acceptable tolerance, and red if the offset or angle is greater than 2 times the acceptable tolerance.</td>
</tr>
</tbody>
</table>

Optionally, you can select from the following:

a. Press F2 Repeat Reading to repeat the reading. A selected entry is highlighted.

b. Press F4 Select/Unselect to select or unselect a reading. A selected reading is denoted by a checkmark.

   Selected readings are averaged together to calculate the values shown in Averaged Results displayed at the bottom of the analyzer screen.

c. Press F6 Delete Reading to delete a selected reading.

d. Press F8 Data Detail to display the tolerance plots. See Section 7.8.1 for more information on the tolerance plots associated with the highlighted reading.

e. Press the up or down Reading keys to scroll through the list of readings one at a time.

### 7.6.6 Align the machine—vertical alignment

After you acquire alignment data, the Laser Align Application automatically advances to the next step, which is to make adjustments on the machines to align them (Move Machine), if necessary. After completing this step, the Move Machine function on the Laser Align Application main menu is marked with an X.

**Procedure**

1. After acquiring alignment data, press Enter.

2. Review the angular alignment condition of the machine. Loosen the flange bolts and add or remove shims to angularly align the machine. Use the table displayed on the analyzer as a guide.
Angular Move

Optionally, you can do the following:

a. Press F1 Raise Machine to display the shim values equivalent to raising the machine. This causes all shim values to be positive.

b. Press F2 Median to display shim values equivalent to making the smallest moves. This causes the shim values to be centered about an average. Shim values will be a mix of positive and negative values.

c. Press F3 Lower Machine to display shim values equivalent to lowering the machine. This causes shim values to be negative.

d. Press F6 Switch Move Type to select Angular Move or Offset Move.

Angular Move displays the angular alignment condition of the machine. Offset Move displays the offset alignment condition of the machine.

e. Press F8 Data Detail to view the tolerance plots.

Tolerance plots are graphical representations of the alignment condition of the machine. See Section 7.8.1 for more information on the tolerance plots.

3. From the Angular Move screen, press Enter and review the offset alignment condition of the machine. Move the machine as shown on the analyzer screen.

Typically, the offset adjustment is specified in terms of two machine moves. The machine moves are indicated by two arrows on the analyzer. The arrows show the displacement of the flange towards two specified bolts by specific amounts.
The bull's-eye target compares the total misalignment to the target tolerance. Each circle in the bull's-eye target has a different meaning: red—more than two times the tolerance, yellow—between one and two times the tolerance, green—within acceptable tolerance, green with a star—within excellent tolerance.

Optionally, you can do the following:

a. Press F4 Move Lower Machine to show moves for the lower machine or press F4 Move Upper Machine to show moves for the upper machine.

b. Press F6 Switch Move Type to select Angular Move or Offset Move.

Angular Move displays the angular alignment condition of the machine. Offset Move displays the offset alignment condition of the machine.

c. Press F8 Data Detail to view the tolerance plots.

Tolerance plots are graphical representations of the alignment condition of the machine. See Section 7.8.1 for more information on the tolerance plots.

d. Press F10 Show Dual Move to display the bolts and the moves required to make the resultant vector or press F10 Show Single Move to show the resultant vector.

e. Press F12 Live Move to observe the machine movement in real time from the analyzer while making machine moves. See Section 7.6.7 for more information.

4. If necessary, acquire alignment data again. See Section 7.6.4.
7.6.7 Perform live move—vertical alignment

The Live Move option lets you observe the machine movement from the analyzer while you are moving the machine.

Procedure

1. From the Offset Move screen, press F12 Live Move.

   To view the Offset Move screen, press F6 Switch Move Type or press Enter on the Angular Move screen.

2. Position the laser fixtures at the angle shown on the analyzer screen, or use the Coarse and Fine keys on the analyzer to match the exact position of the laser fixtures.

   (Optional) Press F4 Move Lower Machine to show moves for the lower machine.

3. When the laser fixtures and the representation on the analyzer screen match, press F2 Start to start the live move.

   The analyzer screen shows the move data (the bolt number of each vector, the angle of the bolt, and the required amount of movement). The bull’s-eye target compares the total misalignment to the target tolerance. Each circle in the bull’s-eye target has a different meaning: red—more than two times the tolerance, yellow—between one and two times the tolerance, green—within acceptable tolerance, green with a star—within excellent tolerance.
4. Move the machine based on the move data suggested, preferably by using adjustment screws until the target tolerance level is reached.

Optionally, you can do the following:

a. Press F10 Show Dual Move to display the bolts and the moves required to make the resultant vector, or press F10 Show Single Move to show the resultant vector.

b. Press F7 Show Shim Table to show the shim table.

When the Status Beeper option on the General Setup screen is enabled, the analyzer LED flashes and an audible alert is heard when the target tolerance value is reached during a live move.

5. Press F2 Stop to stop the live move when you have reached the target alignment condition.

6. Acquire alignment data again to verify the machine alignment condition.

⚠️ CAUTION!

A live machine move is not a reliable indicator of the final alignment condition of a machine. There will be variability in the alignment data due to shaft clearances, bearing faults, base deterioration, etc. Emerson recommends acquiring a new set of alignment data after performing a live move.

7.7 Straightness measurements

To complete a straightness measurement job:

1. Define the straightness measurement job:
   a. Set up the job parameters.
   b. Enter profile dimensions.

2. Acquire straightness data.

3. Review the straightness profile results.

7.7.1 Enter profile dimensions

This is the first step in performing straightness measurements. After completing this step, the Enter Dimensions function on the Laser Align Application main menu is marked with an X.
Prerequisites

1. Ensure the laser and sensor are mounted on the machines.
2. Create and/or activate a straightness alignment job and set up the job parameters. An alignment job is needed to perform alignment.
3. Set the measurement units for the alignment job. See Section 2.14.8 for more information.

Procedure

1. From the Laser Align Application main menu, press F3 Enter Dimensions.
2. Enter profile dimensions and press Enter.

   Measure from the center of the mounting post of the left head to the center of the mounting post of the right head.

   The location of the fixed laser and the movable sensor are displayed. To enter additional segments, press the up arrow key on the analyzer. To delete segments, press the down arrow key on the analyzer.
7.7.2 Acquire straightness data

After you enter the profile dimensions, the Laser Align Application automatically advances to the next step, which is to acquire straightness data (Acquire Data). After completing this step, the Acquire Data function on the Laser Align Application main menu is marked with an X.

Prerequisites

Ensure the laser and sensor are mounted on the machines, turned on, and the sensor is paired with the analyzer.

Procedure

1. Enter the profile dimensions and press Enter.
2. Make sure the position of the laser and sensor displayed on the analyzer matches the actual positions of the laser and sensor in a machine train in the series of measurements defined for the straightness job.

   See Section 7.2.8 for more information on changing the placement of the laser and sensor.

3. Start from the farthest point in the segment and adjust the laser and sensor (making sure the laser beam enters the sensor without a significant angular deviation), and press F3 Accept Readings to take a reading.

   Tip
   All the laser adjustment LED lights should be blinking green while you are taking the reading.
4. Use the left or right arrow keys on the analyzer to move between segments, and press F3 Accept Readings to take a reading. A selected segment is denoted by a red box below the segment number.

5. Repeat step 4 for all segments in the machine train.

6. Press Enter to accept all readings stored on each segment and advance to the next step (Surface Profile).

### 7.7.3 Review the straightness profile

After you acquire straightness data, the Laser Align Application automatically advances to the next step, which is to review the straightness profile (Surface Profile). After completing this step, the Surface Profile function on the Laser Align Application main menu is marked with an X.

#### Procedure

1. After acquiring straightness data, press Enter.

   This displays the surface profile plot.
2. Review the surface profile plot.

Segment readings are plotted on the graph with lines connecting each reading. A reference line is displayed horizontally along the origin of the Y axis.

When the analyzer plots the straightness profile, the relationship of the measured readings to the reference line is plotted instead of the actual measured readings. The height of the first and last segment are set to zero; they are located on the reference line. The height for all other segments is their calculated height from the reference line.

Any segment where readings have not been measured are displayed at the appropriate segment distance along the X axis. When the cursor is active in one of these segments, it will be indicated as not being measured. When a cursor is active, the following values for the selected reading are displayed below the plot:

- Segment—The segment number.
- Dist—The segment distance.
- Meas—The measured reading.
- Height—The height from the reference line.

Optionally, you can do the following:

a. Press F4 Full Screen to view the surface profile plot in full screen.
b. Press F11 Expand X Axis to expand the X axis by a factor of two.
c. Press F12 Compress X Axis to compress the X axis by a factor of two.
d. Press ALT > F3 Cursor Home to place the cursor to the first defined segment.

e. Press ALT > F4 Clear Cursor to remove the cursor from the screen.

f. Press ALT > F9 Cursor End to place the cursor to the last defined segment.

g. Press the down arrow key on the analyzer to compress the Y axis by a factor of two.

h. Press the up arrow key on the analyzer to expand the Y axis by a factor of two.

i. Press the left or right arrow keys on the analyzer to move the cursor to the next segment to the left or right.

7.8 Plots

7.8.1 View tolerance plots

Tolerance plots are graphical representations of the alignment condition of the machine.

You can view the tolerance plots from the Review Measurements screen or from the Horizontal Move, Vertical Move, Dual Move, Angular Move, and Offset Move screens.

Prerequisites

The following steps let you view the tolerance plot from the Review Measurements screen. Make sure you have enabled reviewing of results. See Section 7.4.6.

Procedure

1. After acquiring alignment data, press Enter.

2. From the Review Measurements screen, press F8 Data Detail to display the tolerance plot.
The tolerance plot displays alignment measurements on an X-Y graph, with line segments connecting consecutive measurements. For a horizontal alignment job, the vertical and horizontal alignment results are displayed on the same plot but are differentiated by the color of the data points.

For horizontal alignment jobs, the tolerance plot displays the offset misalignment value on the vertical axis and the angular misalignment value on the horizontal axis. The inner ellipse bounds an area that includes measurements with excellent alignment tolerance values. The area between the two ellipses includes measurements with acceptable alignment tolerance values.

If the plot displays multiple measurements, like readings are connected with straight line segments.

When the cursor is active, the calculated alignment data values for the selected measurement are displayed at the bottom of the analyzer screen.

Optionally, you can do the following:

a. Press F1 Display Sine Fit to display the sine fit data plot for the last measurement data collected. You can manually condition or edit the sine curve data from the sine fit data plot. See Section 7.8.2 for more information on the sine fit data plot.

This option is available only if the alignment method is Auto Sweep, Manual Sweep, or Pass Mode.
b. Press F2 View Data to review the alignment data in the traditional cardinal positions (0°, 90°, 180°, 270°). See Section 7.5.7 for more information on the View Data screen.

c. Press F4 Full Screen to display the plot in full screen.

d. Press F6 Switch Plot Type to switch the plot type to a four-quadrant tolerance plot, a dual tolerance plot, a single vertical tolerance plot, or a single horizontal tolerance plot.

On a four-quadrant tolerance plot, if the tolerance type is Standard, angular misalignment data versus offset misalignment data is plotted for both the vertical and horizontal directions. If the tolerance type is Jackshaft, left machine angular misalignment versus right machine angular misalignment data is plotted. In this plot, the positive and negative values for the reading sets are plotted.

On a dual tolerance plot, the alignment data is plotted similar to a four-quadrant tolerance plot, except the absolute value of each reading is plotted.

On a single tolerance plot, alignment data is plotted similar to a dual tolerance plot, except the data plotted either for the vertical or horizontal direction only.

e. Press F7 Show All to display all acquired readings for the job.

By default, the tolerance plot shows only the last three acquired readings for the job.

f. Press F8 Review Meas Data to review the alignment measurement results.

This is only available when reviewing of measurements results is enabled.

g. Press F11 Expand X Axis to expand the X axis by a factor of two.

h. Press F12 Compress X Axis to compress the X axis by a factor of two.

i. Press ALT > F3 Cursor Home to place the cursor to the most recent acquired reading.

j. Press ALT > F4 Clear Cursor to remove the cursor from the plot.

k. Press ALT > F9 Cursor End to place the cursor to the oldest acquired reading.

7.8.2 Display sine fit data plot

You can review and manually condition or edit the sine curve data from the sine fit data plot.

This option is available only if the alignment method is Auto Sweep, Manual Sweep, or Pass Mode.

Prerequisites

The following steps let you view the sine fit data plot from the Review Measurements screen. Make sure you have enabled reviewing of results. See Section 7.4.6.

Procedure

1. After acquiring alignment data, press Enter.
2. From the Review Measurements screen, press F8 Data Detail.
3. Press F1 Display Sine Fit to display the sine fit data plot.

**Figure 7-47: Sine curve data plot**

On the sine curve data plot, the amplitude versus degree data is shown.

When a cursor is active, the following data values for the selected point are displayed below the plot:

- **Point**—Number of the selected point.
- **Angle**—Angular position of the selected point.
- **Vert**—Actual vertical position of the selected point. The background is green for an active point and red for a deleted point.
- **Est**—Amplitude value of the sine fit curve at the particular angular position.

The following calculated sine curve values are displayed at the bottom of the analyzer screen:

- **Phase**—The plus zero transition position.
- **Offset**—The centerline of the laser beam travel on the sensor in the radial direction. The initial position of the laser beam on the sensor affects this value.
- **Amplitude**—The maximum displacement of the sine curve from the offset line.
- **Correlation**—The confidence factor in percent that is used to determine the quality of the sine curve data.
Note
It is not recommended to make moves based on sine fit percentages of less than 70%. Sine fit percentages above 90% provide highest repeatability.

Optionally, you can do the following:

a. Press F1 Delete/Undelete Point to delete or undelete a selected point.

   The point is not really deleted, but is marked/unmarked so that it is not used when the program fits a sine wave to the data points.

   A deleted point is not used in the sine fit calculation. Whenever points are deleted/undeleted, the fit is recalculated. A minimum of three points is required for the fit calculation.

   A point is deleted to improve the correlation score for the sine fit curve. A correlation score of less than 70% means data is invalid.

   Active data points (displayed as green triangles) are included in the fit calculation while deleted data points (displayed as red diamonds) are excluded from the fit calculation.

b. Press F4 Full Screen to display the plot in full screen.

c. Press F5 Change Active Plot to change the active plot (Detector 1 or Detector 2).

   The active plot is marked with a red box around it.

   The functions selected/available on the screen apply only to the active plot.

d. Press F6 Switch Plot Type to display both the sine wave plots or each individually.

e. Press F7 Undelete All Points to undelete all data points and redo the calculations for the machine.

   When this option is selected, all data points are used in the curve fit calculations.

f. Press F11 Expand X Axis to expand the X axis by a factor of two.

g. Press F12 Compress X Axis to compress the X axis by a factor of two.

h. Press ALT > F3 Cursor Home to place the cursor to the lowest angle value.

i. Press ALT > F4 Clear Cursor to remove the cursor from the plot.

j. Press ALT > F9 Cursor End to place the cursor to the highest angle value.

Sine curve

The sine curve for each machine is used to determine the alignment condition of the machines and the quality of the acquired data. A lower curve fit percentage means it could be difficult to complete an alignment job. When a low curve fit percentage occurs, the sine fit curve can provide clues to the problem.

In a sine fit curve, if the data points appear grouped in straight horizontal rows, configured in a stair-step pattern, it means the acquired data is possibly bad.
To remedy this, make sure both the laser and sensor are mounted properly on the shaft of each machine, check the coupling, and acquire new data. When the only place to mount the laser fixtures is on a flexible type coupling, make sure the laser fixtures are mounted on sections of the coupling that flex independently of each other. If the coupling is rigid, whether you mount the laser fixtures on the shafts or the coupling, the coupling must be removed or broken loose.

Do not mount the laser fixtures on the center section of the coupling if the machines are connected by a jackshaft, spool, or spacer coupling. Mounting the laser fixtures on the same section of a flexible coupling, on machines connected by a rigid coupling, or on the center section of a jackshaft is like mounting them on a straight piece of rigid pipe. In this case, the stair-step pattern is not a result of misalignment. A small amount of sag in the pipe and a low variability level due to something other than misalignment may appear as misalignment. This is why placing the laser fixtures on a straight piece of rigid pipe to check them is not recommended.

If the laser fixtures are mounted correctly and the data still appears grouped in a stair-step pattern, check the status of the laser or sensor for a possible hardware problem.

7.9 Transfer alignment jobs

7.9.1 Alignment summary reports

The analyzer lets you print summary reports of your alignment data. Connect to AMS Machinery Manager to transfer and print the report.

A summary report includes job information, notes, soft foot data, and reading set data (machine feet moves and Angle/Offset data). The report includes only the first and last reading sets that were acquired.
7.9.2 Transfer an alignment job to AMS Machinery Manager

Prerequisites

1. Connect the analyzer to a PC with AMS Machinery Manager installed and running.
2. Set the connection type on the analyzer. See Section 3.3.3.
3. Enable the analyzer in Data Transfer. See Section 3.3.4.
4. Set the connection type in Data Transfer. The connection type on the analyzer and on Data Transfer must match. See Section 3.3.5.

**Procedure**

1. From the Laser Align Application main menu, press ALT > F9 Job Manager > F7 Connect for Transfer.
2. Optionally, press F1 Set Storage Location to select the internal memory or an SD memory card.
   
   This option is available only if a memory card is inserted into the analyzer.
3. Press F8 Dump Data.
4. Press F8 or F9 to select the job you want to transfer and press F1 Select.
5. Press F7 Begin Data Dump.
6. Press F8 or F9 to select a database.
7. Press F10 or F11 to select an area within the database and press F4 Select Area.
8. Press F8 or F9 to select an equipment within the area and press F7 Select.
   
   This transfers the alignment job to the selected equipment within the database. The status of the data transfer is then displayed on the analyzer.

### 7.9.3 Load an alignment job from AMS Machinery Manager

**Prerequisites**

1. Connect the analyzer to a PC with AMS Machinery Manager installed and running.
2. Set the connection type on the analyzer. See Section 3.3.3.
3. Enable the analyzer in Data Transfer. See Section 3.3.4.
4. Set the connection type in Data Transfer. The connection type on the analyzer and on Data Transfer must match. See Section 3.3.5.

**Procedure**

1. From the Laser Align Application main menu, press ALT > F9 Job Manager > F7 Connect for Transfer.
2. Optionally, press F1 Set Storage Location to select the internal memory or an SD memory card.
   
   This option is available only if a memory card is inserted into the analyzer.
3. Press F7 Load Jobs.
4. Press F8 or F9 to select a database.
5. Press F10 or F11 to select an area within the database and press F4 Select Area.
6. Press F8 or F9 to select an equipment within the area and press F7 Select.
7. Press F8 or F9 to select a job and press F1 Select.
8. Press F7 Load Jobs.
7.9.4 Load tolerance table from AMS Machinery Manager

Alignment tolerance tables can only be transferred from the PC to the analyzer.

The alignment tolerance table contains the tolerance values for standard and jackshaft tolerances as well as soft foot and FDI tolerance values for horizontal alignment jobs and tolerance values for vertical alignment jobs.

Prerequisites

1. Connect the analyzer to a PC with AMS Machinery Manager installed and running.
2. Set the connection type on the analyzer. See Section 3.3.3.
3. Enable the analyzer in Data Transfer. See Section 3.3.4.
4. Set the connection type in Data Transfer. The connection type on the analyzer and on Data Transfer must match. See Section 3.3.5.

Procedure

1. From the Laser Align Application main menu, press ALT > F9 Job Manager > F7 Connect for Transfer.
2. Optionally, press F1 Set Storage Location to select the internal memory or an SD memory card.
   This option is available only if a memory card is inserted into the analyzer.
3. Press F9 Load Tolerance Table.
4. Press F8 or F9 to select a database containing the tolerance table.
5. Press F7 Load Tolerance Table.
6. Select YES to load the tolerance table and overwrite the existing tolerance table in the analyzer.

7.9.5 Print an alignment summary report to AMS Machinery Manager

Prerequisites

- On the analyzer, press Home > ALT > F2 General Setup > F6 Set Print Mode and ensure the default print mode is set to Send to PC.

- Ensure the same connection type is set on the analyzer and in Data Transfer. The Ethernet and Wireless options may require additional setup to connect to the desired computer. See the Ethernet and Wireless sections and your IT group for more information.

Procedure

1. Activate an alignment job.
Note
You can only print alignment summary reports for horizontal and vertical alignment jobs. You cannot print summary reports for straightness alignment jobs.

2. Use the appropriate cable to connect your analyzer to a computer where AMS Machinery Manager is installed, if you are using a wired connection.
3. On the computer, open Data Transfer.
4. From the Laser Align Application main menu, press \texttt{ALT} > \texttt{F11 Print Job}.
   The analyzer connects to Data Transfer and displays the summary report. From the navigation bar in Data Transfer, you can preview the job, save it as an image file, or add a cover sheet. See the AMS Machinery Manager Help for more information.
5. From AMS Machinery Manager, click the print icon to send the report to a printer.
6. To disconnect, click Disconnect on the Data Transfer tab.

7.9.6 Print an alignment summary report to a memory card

You can save a report to a memory card if you inserted a card into the analyzer. See Section 2.15.1 for more information on inserting a memory card.

Prerequisites
On the analyzer, press Home > ALT > F2 General Setup > F6 Set Print Mode and ensure the default print mode is set to Store as BMP on CARD or Store as JPG on CARD.

Procedure
1. From the Laser Align Application main menu, press ALT > F11 Print Job.
2. Enter up to 8 characters for a file name and press Enter.
   The analyzer creates and saves the file to the memory card. The progress is displayed on the screen.
8 Advanced Transient

Topics covered in this chapter:

- Advanced Transient overview
- Manage jobs
- Sensors and inputs
- Tachometers
- Select a section of the full transient waveform
- Set the number and type of plots to display in Advanced Transient
- Set data collection parameters
- Collect transient data
- Plot data in Advanced Transient

8.1 Advanced Transient overview

The Advanced Transient program lets you collect large, unbroken time waveforms from up to four inputs. The data is similar to a digital recorder. After you collect the data, display a spectra or detailed waveform from any point. A stored time waveform can generate a spectrum from any section of the waveform. If you use two or more inputs to collect data, the analyzer lets you generate an orbit plot from the waveform. You can also upload the data to AMS Machinery Manager to create waterfall or orbit plots.

Although the input signal can be from any compatible dynamic sensor, vibration is most commonly measured.

To use the Advanced Transient program:

1. Create a job or activate a saved job. You must use a job to save your data.
2. Set the sensors, data display settings, and data collection parameters.
3. Collect waveform data from the equipment when an event is likely to occur, such as during one complete cycle of the equipment, a process change on a compressor, or a coast down of a rotor.
4. Plot the data and examine the data for changes in pattern, frequency, or amplitude.
5. Optional: Transfer the job to AMS Machinery Manager for further analysis and plotting capability.

8.1.1 When to collect transient data

Transient analysis is typically used to investigate the behavior of equipment under varying (transient) conditions, such as during speed or load changes, one complete cycle of the equipment, a process change on a compressor, or the coast down of a rotor. Transient analysis is a useful tool when troubleshooting repetitive operations, such as boring or grinding.
After you collect the data, examine it for any changes in pattern, frequency, or amplitude. The changes reveal how the equipment responds to these transient events or what causes these events to occur.

8.1.2 Open or close the Advanced Transient program

2. To close the program, press ALT > F7 Exit Transient.

8.1.3 Transient main menu

Note
Only the F8 Job Manager option is available if no Transient jobs are stored on the analyzer.
**Figure 8-1: Transient main menu**

A. An alternate (ALT) screen includes additional options.
B. The identifier for the job.
C. The equipment description.
D. Where the job file is in the analyzer. If you saved the job to a memory card, Card appears.
E. Available internal memory or memory card. The graph uses the option you select in F8 Job Manager.
F. The measurements and their completion dates.
G. The measurement description.
H. The acquisition parameters (fmax, number of samples, sample time) for a measurement.
I. The number of samples acquired and time of acquisition.

**ALT1 keys**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1 Setup / Acquire Data</td>
<td>Set the data collection parameters, including fmax, sample rate, number of samples, PeakVue and demodulation, and overload conditions.</td>
</tr>
<tr>
<td>F2</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F3</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F4 Add New Meas</td>
<td>Add a new measurement to the job.</td>
</tr>
<tr>
<td>F5 Clear Data</td>
<td>Delete all collected data from a job.</td>
</tr>
<tr>
<td>F6</td>
<td>Intentionally blank.</td>
</tr>
</tbody>
</table>
### Option Description

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F7 Display Data</td>
<td>View the collected data. This option is available only if you collected data for the measurement point.</td>
</tr>
<tr>
<td>F8 Job Manager</td>
<td>Create and edit jobs, save jobs to another memory location, or transfer jobs to AMS Machinery Manager.</td>
</tr>
<tr>
<td>F9</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F10 Meas</td>
<td>Scroll through the measurements on the screen. This option appears only when you have more than one measurement in the job.</td>
</tr>
<tr>
<td>F11 Meas</td>
<td>Scroll through the measurements on the screen. This option appears only when you have more than one measurement in the job.</td>
</tr>
<tr>
<td>F12</td>
<td>Intentionally blank.</td>
</tr>
</tbody>
</table>

### ALT2 keys

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F2</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F3 Sensor Setup</td>
<td>Set up the sensor parameters, including the sensor type, sensitivity, power, signal coupling, and accelerometer configuration.</td>
</tr>
<tr>
<td>F4 Tach Setup</td>
<td>Set up the tachometer parameters, including pseudo tach, power, trigger level, edge display, and RPM. You can also save a setup or reset the parameters to the default.</td>
</tr>
<tr>
<td>F5 Data Display Settings</td>
<td>Set preferences for displaying all data. This includes the number of points, lines, window, and spectrum units.</td>
</tr>
<tr>
<td>F6 Plot Setup</td>
<td>Set the format and number of plots to display data.</td>
</tr>
<tr>
<td>F7 Exit Transient</td>
<td>Close Adv. Transient and return to the Home screen.</td>
</tr>
<tr>
<td>F8</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F9</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F10</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F11</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F12</td>
<td>Intentionally blank.</td>
</tr>
</tbody>
</table>

### 8.1.4 Using PeakVue technology with transient data

You can apply PeakVue technology to the input signal that acquires the transient waveform. The analyzer processes the transient waveforms to expand the display on specific time segments, giving you a more complete view of the data. Display time segments as frequency and amplitude spectra (FFTs) using 200 to 6,400 lines of resolution.
8.1.5 Four-channel Transient

You can use the four-channel functionality to make your Transient data collection quicker and more efficient. Use the AMS 2140 Four-Channel Input Adapter or two splitter cables to allow you to collect data from four points simultaneously. You can then analyze data for problems, such as oil whirl or resonance.

Enable and set up your four channels from the Input Setup menu. See Section 8.3.

8.2 Manage jobs

8.2.1 Job Manager

Job Manager lets you create and modify jobs. You can also view all the jobs saved in your analyzer for the program. The Job Manager screen lists the job ID, description, and the date you saved the job.

8.2.2 View all saved Advanced Transient jobs

1. From the Transient main menu, press F8 Job Manager.
   All the saved jobs display. Press F2 Change Location to switch the location between internal memory and a memory card, if inserted into the analyzer.

2. To view all measurements in a job, press F3 Activate Job.
   The analyzer displays the measurement point ID, date and time you stored the data, and the acquisition parameters, such as Fmax and number of samples.

8.2.3 Create an Advanced Transient job

1. From the Transient main menu, press F8 Job Manager.
2. Press F2 Change Location to save the job to internal memory or a memory card.
   The Location field changes.
3. Press F1 Create New Job.

8.2.4 Change the job ID for an Advanced Transient job

1. From the Transient main menu, press F8 Job Manager.
2. Use the up and down arrow keys to select a job.
3. Press F4 Edit This Job > F1 Edit Job ID.
4. Enter up to 10 characters. You cannot use the following characters: \ : / * ? | < >
5. Press Enter.
8.2.5 Change the equipment description for an Advanced Transient job

1. From the Transient main menu, press F8 Job Manager.
2. Use the up and down arrow keys to select a job.
3. Press F4 Edit This Job > F2 Edit Equip Desc.
4. Enter up to 28 characters.
5. Press Enter.

8.2.6 Edit the measurement ID or description for an Advanced Transient job

1. From the Transient main menu, press F8 Job Manager.
2. Use the up and down arrow keys to select a job.
3. Press F4 Edit This Job, and use the up and down arrow keys to select a measurement.
4. Press F5 Edit Meas, and set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Edit ID</td>
<td>Enter up to three characters to identify the measurement point for input 1.</td>
</tr>
<tr>
<td>F3 Edit ID</td>
<td>Enter up to three characters to identify the measurement point for input 2.</td>
</tr>
<tr>
<td>F4 Edit ID</td>
<td>Enter up to three characters to identify the measurement point for input 3.</td>
</tr>
<tr>
<td>F5 Edit ID</td>
<td>Enter up to three characters to identify the measurement point for input 4.</td>
</tr>
<tr>
<td>F6 Edit Desc</td>
<td>Enter up to 20 characters to describe the equipment.</td>
</tr>
</tbody>
</table>

5. Press Enter.

8.2.7 Add a measurement to an Advanced Transient job

From the Transient main menu, press F4 Add New Meas or F8 Job Manager > F4 Edit This Job > F4 Add Meas.

A measurement labeled No Data appears in the job. The setup for the new measurement point is not defined. When you collect data, the setup is the same as the last acquisition or the setup from the last reviewed acquisition.

8.2.8 Delete a measurement from an Advanced Transient job

1. From the Transient main menu, press F8 Job Manager > F4 Edit This Job.
2. Use the up and down arrow keys to select a measurement.
3. Press F6 Delete Meas.
4. Press Enter.
8.2.9 **Activate an Advanced Transient job**

Activating a job lets you collect data for that job. It is similar to opening a file. Activate a job when you want to change jobs.

**Procedure**

1. From the Transient main menu, press F8 Job Manager.
2. Use the up and down arrow keys to select a job.

The Job ID appears at the top of the Transient main menu. You can now collect data and save it to this job.

8.3 **Sensors and inputs**

8.3.1 **Set the number of inputs in Advanced Transient**

1. Activate a job.
2. From the Transient main menu, press F1 Setup / Acquire Data > F12 Input Setup > F1 Select Input.
3. Select one or more inputs.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Select/Unselect Input A</td>
<td>Enable or disable data collection on input A.</td>
</tr>
<tr>
<td>F3 Select/Unselect Input B</td>
<td>Enable or disable data collection on input B.</td>
</tr>
<tr>
<td>F4 Select/Unselect Input C</td>
<td>Enable or disable data collection on input C.</td>
</tr>
<tr>
<td>F5 Select/Unselect Input D</td>
<td>Enable or disable data collection on input D.</td>
</tr>
<tr>
<td>F7 A only</td>
<td>Collect input data from input A. If you select this option, the inputs on the left side of the screen automatically update.</td>
</tr>
<tr>
<td>F8 A and B</td>
<td>Collect input data from A and B simultaneously. If you select this option, the inputs on the left side of the screen automatically update.</td>
</tr>
</tbody>
</table>
Option | Description
---|---
F9 EmersonTriax | Collect data from inputs A, B, and C. If you select this option, the inputs on the left side of the screen automatically update. For the Emerson A0643TX triaxial accelerometer, the directions are relative to the sensor: Input A = Z direction, Input B = X direction, Input C = Y direction.

**Note**
When you select Emerson Triax, the following sensor options are set for the A, B, and C inputs:
- Sensor Type = Accelerometer
- Sensitivity = 0.1
- Sensor Power = On

4. Press Enter.
The active inputs and units display at the bottom of the screen. Disabled inputs are grayed out.

### 8.3.2 Set up a sensor in Advanced Transient

You can set sensor parameters for inputs A, B, C, and D. When you use the Emerson 0643TX triaxial accelerometer, input A receives measurements from the z-axis, input B receives measurements from the x-axis, and input C receives measurements from the y-axis. For Modal jobs, the hammer is on your reference channel.

**Procedure**

1. Activate a job.
2. From the Transient main menu, press ALT > F3 Sensor Setup or press F1 Setup / Acquire Data > F12 Input Setup > F7 Sensor Setup.
3. Set the following options as necessary for each input.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change Sensor Type</td>
<td>Select the type of sensor to use for the input.</td>
</tr>
<tr>
<td>Change Sensitivity</td>
<td>Enter the sensitivity in volts per engineering unit, such as g’s for an accelerometer.</td>
</tr>
<tr>
<td>Change Sensor Power</td>
<td>Select ON to use the accelerometer input where the analyzer powers the sensor. Select OFF to use the volts input, and the analyzer will not provide power to the sensor.</td>
</tr>
<tr>
<td>Change Signal Coupling</td>
<td>The coupling mode for sensor power ON is always AC coupled. When sensor power is OFF, the mode can be changed to AC or DC.</td>
</tr>
<tr>
<td>Change Accel Config</td>
<td>Set the accelerometer sensors as single axis (one signal), biaxial (two signals), or triaxial (three signals).</td>
</tr>
</tbody>
</table>

4. Press ALT to set the parameters for input C and input D.
5. Press Enter.

8.3.3 Set data units in Advanced Transient

Set the data units for each selected input.

Procedure

1. Activate a job.
2. From the Transient main menu, press F1 Setup / Acquire Data > F12 Input Setup.
3. For each input, select the units.
4. Press Enter.

8.4 Tachometers

8.4.1 Set up a tachometer in Advanced Transient

Note
By default, the analyzer is set up to use the Emerson 404 tachometers. The analyzer supports tachometer/RPM measurements up to 100,000 RPM.

Procedure

1. From the Transient main menu, press ALT > F4 Tach Setup or press F1 Setup / Acquire Data > F7 Tach Setup.

   The Tachometer Setup screen appears.

2. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Pseudo Tach</td>
<td>Enable Pseudo Tach for time synchronous averaging or order tracking intermediate shafts in gearboxes that cannot be accessed directly. Use the Pseudo Tach to produce the turning speed signal. The analyzer uses the following formula: (Incoming tachometer frequency) X ((tach frequency X the number of teeth on the tached shaft)/number of teeth on the pseudo shaft). Disable Pseudo Tach when you can use the tachometer directly on a shaft. The default is Disabled.</td>
</tr>
<tr>
<td>F3 Tached Shaft</td>
<td>(Only available when Pseudo Tach is enabled.) If the reflective tape is on the input shaft, enter the number of teeth on the tached shaft, which is the shaft with the tachometer. The default is 1.</td>
</tr>
<tr>
<td>F4 Pseudo Shaft</td>
<td>(Only available when Pseudo Tach is enabled.) Enter the number of teeth on the internal shaft. The analyzer calculates the pseudo tach frequency based on the number of teeth specified for the tached shaft and pseudo shaft. The default is 1.</td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>--------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>F5 Tach Power</td>
<td>Set the analyzer to power the tachometer. If you enable this option, you can leave the switch on for the Emerson 430 SpeedVue Sensor during the Laser Speed Detection Analysis Expert. The default is On.</td>
</tr>
<tr>
<td>F7 Set Trigger Edge</td>
<td>Set the trigger to occur on the rising edge or falling edge of a waveform. The default is Rising Edge.</td>
</tr>
<tr>
<td>F8 Set Trigger Level</td>
<td>Enter the value between -100 and 100 required to start a tachometer pulse. For Level measurement, set the input that is the source of the trigger. The default is 2.0 Volts.</td>
</tr>
<tr>
<td>F9 Set Edge Delay</td>
<td>Enter the number of seconds between 0 and 16 that occurs between each tachometer pulse. This helps prevent double triggering. The default is 0.0 seconds.</td>
</tr>
<tr>
<td>F10 Show RPM</td>
<td>View or hide the last RPM the tachometer read and the time between each reading. A last time value of 0 indicates the tachometer is continuously reading the RPM.</td>
</tr>
<tr>
<td>F10 Hide RPM</td>
<td></td>
</tr>
<tr>
<td>F12 Set Defaults</td>
<td>Restore the default values for all tachometer setup options on the screen.</td>
</tr>
</tbody>
</table>

3. Press F6 Save / Recall Setup to save the setup, or press Enter to use the setup without saving it.

### 8.4.2 Save a tachometer setup in Advanced Transient

The saved setup is accessible from all other programs on the analyzer.

**Procedure**

1. From the Transient main menu, press ALT > F4 Tach Setup or F1 Setup / Acquire Data > F7 Tach Setup.
2. From the Tachometer Setup screen, press F6 Save / Recall Setup.
3. Use the up and down arrow keys to select Empty or another tachometer setup.
4. Press F2 Store Setup.
5. Enter up to 27 characters for the name.
6. Press Enter.

### 8.4.3 Open a saved tachometer setup in Advanced Transient

You can open and reuse a setup in any program on the analyzer.

**Procedure**

1. From the Transient main menu, press ALT > F4 Tach Setup or F1 Setup / Acquire Data > F7 Tach Setup.
2. From the Tachometer Setup screen, press F6 Save / Recall Setup.
3. Use the up and down arrow keys to select a setup.
The setup appears on the Tachometer Setup screen.

5. Press Enter.

8.4.4 Rename a saved tachometer setup in Advanced Transient

1. From the Transient main menu, press ALT > F4 Tach Setup or F1 Setup / Acquire Data > F7 Tach Setup.
2. From the Tachometer Setup screen, press F6 Save / Recall Setup.
3. Use the up and down arrow keys to select a saved setup.
5. Enter up to 27 characters for the name.
6. Press Enter.

8.4.5 Delete a saved tachometer setup in Advanced Transient

1. From the Transient main menu, press ALT > F4 Tach Setup or F1 Setup / Acquire Data > F7 Tach Setup.
2. From the Tachometer Setup screen, press F6 Save / Recall Setup.
3. Use the up and down arrow keys to select a saved setup.
4. Press F5 Delete Setup.
5. Press Enter.

8.5 Select a section of the full transient waveform

When a full transient waveform plot displays, a section of waveform represented by two solid vertical lines appears on the plot. The width of the section depends on the number of points and number of lines defined under the Data Display Settings option on the Transient ALT2 main menu.

The Data Display Settings are global parameters that are used each time you view data. After you collect data, you can select Data Display Settings from the plot to make changes that apply only to the current data.

8.5.1 Set the number of data points to display in Advanced Transient

1. Activate a job.
2. From the Transient main menu, press ALT > F5 Data Display Settings > F2 Set Display Points.
3. Use the up and down arrow keys to select an option.
**Note**
The selections may be limited by the number of points. The analyzer only displays the points with data.

The default is 512.

4. Press Enter.

### 8.5.2 Set the number of lines in Advanced Transient

You can select the number of lines to display.

**Procedure**

1. Activate a job.
2. From the Transient main menu, press ALT > F5 Data Display Settings > F3 Set Lines.
3. Use the up and down arrow keys to select an option.

   The selections are limited by the number of lines (number of samples divided by 2.56) to collect. The default is 200.

4. Press Enter.

### 8.5.3 Set the window in Advanced Transient

The window applies a shaping function to the waveform signal before computing the spectrum.

**Procedure**

1. Activate a job.
2. From the Transient main menu, press ALT > F5 Data Display Settings > F4 Set Window.
3. Press F4 Set Window until the desired option is selected.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hanning</td>
<td>Smooths end effects and reduces leakage in the spectrum. Use this for normal analyzer operation.</td>
</tr>
<tr>
<td>Uniform</td>
<td>Does not apply any shaping and is subject to leakage and amplitude errors.</td>
</tr>
</tbody>
</table>

4. Press Enter.

### 8.5.4 Set the spectrum units in Advanced Transient

Specify the units for the analyzer spectrum only. If the data was converted to velocity units during acquisition, the only choices are velocity and displacement. If the data was converted to displacement units during acquisition, displacement units must be used.
Procedure

1. Activate a job.
2. From the Transient main menu, press ALT > F5 Data Display Settings > F5 Set Spectrum Units A.
3. Use the up and down arrow keys to select an option.
4. Press Enter.
5. Repeat these steps for all inputs.
6. Press Enter.

8.5.5 Display the tachometer pulses on the data in Advanced Transient

When you collect tachometer data, use Show Tach to add dotted lines on the waveform to show the location of the tachometer pulses. The Show Tach option is available only when tachometer data has been acquired. The tachometer lines are not available for the full transient waveform view.

Procedure

1. Activate a job.
2. From the Transient main menu, press ALT > F5 Data Display Settings > F8 Show Tach.

8.6 Set the number and type of plots to display in Advanced Transient

Select up to four plots to display transient data. If you want to select fewer than four plots, select an option below and choose the Plot Off option. The option you select is used for all plots in Transient.

Procedure

1. Activate a job.
2. From the Transient main menu, press ALT > F6 Plot Setup.
3. For each plot type listed, use the up and down arrows to select the type of plot to display.

The options vary based on the number of channels you set. The analyzer can display an orbit from any two inputs (for example, AB, AC, AD, BA). For four channels, the analyzer uses AB and CD for the orbits.

4. Press Enter.
5. Repeat until all options are set as desired.
8.7 Set data collection parameters

8.7.1 Setup/Acquire Data

The Setup/Acquire Data option on the Transient main menu lets you set the data collection parameters for your job, including:

- The Fmax
- The sample rate, number, and time
- PeakVue technology or Demodulation
- The tachometer
- Trigger values for a tachometer
- Data collection actions for overload conditions
- Sensors

Note
If you collected data on the current measurement point, the analyzer prompts you to delete the data. If you select No, the Setup/Acquire Data screen displays, but you cannot change any parameters.

8.7.2 Set the Fmax in Advanced Transient

The Fmax defines the maximum frequency in the spectra. The Fmax setting is not continuous; it is a set of predefined values. The analyzer automatically selects the next higher value.

Note
If you change the Fmax, the sample time and sample rate also change.

Procedure
1. Activate a job.
2. From the Transient main menu, press F1 Setup / Acquire Data > F2 Set Fmax.
3. Enter a value between 10 and 20,000 Hz.
   The default is 200 Hz.
4. Press Enter.

8.7.3 Set up the samples in Advanced Transient

In most measurements, you specify only the Fmax and the Sample Time. Based on those two values, the analyzer adjusts the Sample Rate and Number of Samples.
**Procedure**

1. Activate a job.
2. From the Transient main menu, press F1 Setup / Acquire Data.
3. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F3 Set Sample Rate</td>
<td>Set the number of samples to acquire every second. Values may range from 25.6 to 51,200. Setting the Sample Rate automatically adjusts the Sample Time and Fmax: Sample Rate = 2.56 * Fmax. The default is 512.</td>
</tr>
<tr>
<td>F4 Set Samples</td>
<td>Set the total number of samples to collect. The amount of memory available for data storage may limit the number of samples. Changing the number of samples will adjust the Sample Time. The default is 2,560. The number of channels also affect the samples. The maximum value is listed under the number of samples.</td>
</tr>
<tr>
<td>F5 Set Sample Time</td>
<td>Set the duration of the acquisition in seconds. The amount of memory available for data storage may limit the number of samples. Changing the sample time does not affect the sample rate. The default is 5. The Fmax also affects the sample time. The maximum value is listed under the time.</td>
</tr>
</tbody>
</table>

4. Press Enter.

**8.7.4 Enable PeakVue or Demodulation in Advanced Transient**

1. Activate a job.
2. From the Transient main menu, press F1 Setup / Acquire Data > F8 PeakVue Demod.
3. Select the desired option.
4. Press F10 Choose Filter to select a high-pass or band-pass filter.

Pre-defined frequency ranges are in the built-in demodulator. The analyzer adjusts any entered frequency to the next highest predefined frequency.

5. Press Enter.

**8.7.5 Enable or disable a tachometer trigger in Advanced Transient**

1. Activate a job.
2. From the Transient main menu, press F1 Setup / Acquire Data > F9 Set Trigger.
3. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F9 Set Trigger Type</td>
<td>Enable or disable the tachometer trigger. The default is Disabled.</td>
</tr>
</tbody>
</table>
### Collect transient data

#### Prerequisites

Attach the appropriate sensors to the analyzer and the equipment.

#### Procedure

1. Create a job or activate saved a job.
2. From the Transient main menu, press F1 Setup / Acquire Data.
3. Ensure the data collection and display options are set as needed.
4. Press Enter or F1 Start.

   Data collection begins. The screen displays the remaining time for the data collection, an RPM (if available), and overall value for each active channel. The values refresh as data is collected, then the data plot displays. The analyzer saves the data to the job. The Transient main menu displays the number of samples collected.

#### 8.8.1 Redo a measurement in Advanced Transient

1. From the Transient main menu, use the up and down arrow keys to select a measurement.
2. Press Enter to select the measurement.
3. Press Enter when prompted to overwrite the existing data.
4. Press F1 Start or Enter.

   The analyzer collects new data.

#### 8.8.2 Delete data in Advanced Transient

The Clear Data option is available only if you collected data for the point. When you delete a measurement, the setup parameters are not deleted.
Note
Use caution with the Clear Data option. Deleted data cannot be recovered.

Procedure
1. From the Transient main menu, use the up and down arrow keys to select a measurement.
2. Press F5 Clear Data.
3. Press Enter.

The Transient main menu displays No Data (Setup Defined) for the measurement.

8.9 Plot data in Advanced Transient

When a full transient waveform plot displays, a section of waveform represented by two solid vertical lines appears on the plot. The width of the section depends on the number of points and number of lines defined under the Data Display Settings option on the Transient ALT2 main menu.

Use the Scroll Left and Scroll Right keys to move the selected section of the transient waveform left or right by 512 points (200 lines). The waveform and spectrum are updated with the data in the newly selected section.

The Vibration Analysis tab in AMS Machinery Manager lets you view additional plots from the transient data. You can select a specific area of the plot and view detailed plots including, cascades, waveform, and spectra data.

See the AMS Machinery Manager online help for more information.

8.9.1 Display a plot from a saved Advanced Transient job

1. Activate a job.
2. From the Transient main menu, select the desired measurement.
3. Press F7 Display Data.

8.9.2 Print a Transient plot to AMS Machinery Manager

Prerequisites
- On the analyzer, press Home > ALT > F2 General Setup > F6 Set Print Mode and ensure the default print mode is set to Send to PC.
- Ensure the same connection type is set on the analyzer and in Data Transfer. The Ethernet and Wireless options may require additional setup to connect to the desired computer. See the Ethernet and Wireless sections and your IT group for more information.
Procedure

1. Use the appropriate cable to connect your analyzer to a computer where AMS Machinery Manager is installed, if you are using a wired connection.
2. In AMS Machinery Manager, open Data Transfer.
3. On the analyzer, display the plot for the transient data.
   You can press F7 Display Data on the Transient main menu, or collect data and view the plot.
4. Press F7 Print Plot.
   The plot appears in AMS Machinery Manager. You can save the plot as an image file and send it to a local printer or save it to your computer.

8.9.3 Print a Transient plot to a memory card

You can save a plot to a memory card if you inserted a card into the analyzer. See Section 2.15.1 for more information on inserting a memory card.

Prerequisites

On the analyzer, press Home > ALT > F2 General Setup > F6 Set Print Mode and ensure the default print mode is set to Store as BMP on CARD or Store as JPG on CARD.

Procedure

   You can press F7 Display Data on the Transient main menu, or collect data and view the plot.
2. Press F7 Print Plot.
3. Enter up to 8 characters for a file name.
4. Press Enter.
   The analyzer begins creating and saving the file to the memory card. The progress is displayed on the screen.
9 ODS/Modal

Topics covered in this chapter:

- ODS/Modal overview
- Manage jobs
- Sensors and inputs
- Tachometers
- Set up the plots
- Set up the job
- Collect ODS/Modal data
- Display the data for a ODS/Modal measurement point
- Print an ODS/Modal plot to AMS Machinery Manager
- Print an ODS/Modal plot to a memory card

9.1 ODS/Modal overview

The ODS/Modal program lets you collect cross-channel ODS and Modal data. Modal analysis is the process of determining the modal characteristics, including natural frequency, mode shape, and damping of an elastic structure. ODS stands for operating deflection shape. Use a dual or four channel analyzer for ODS testing. For more efficient data collection, use the four-channel analyzer with four sensors or a single accelerometer and triax sensor. Collect two, three, and four channel waveform and spectra data (ODS data only) or two, three, and four channel impact data (Modal data only).

An ODS is the deflection of a structure at a particular frequency. However, an ODS can be any forced motion of two or more points on a structure. Specify the motion of two or more points to define a shape, which is the motion of one point relative to all others. Motion is a vector quantity that has location and direction, which is also called a Degree of Freedom (DOF). The magnitude of the frequency when resonance occurs depends on the distribution of mass (weight) and stiffness of a structure.

You need to collect phase and magnitude data. The analyzer formats the data for use with ME’scope VES™. Upload the data to AMS Machinery Manager Data Transfer, view the data from Vibration Analysis, and then export the data to ME’scope VES™ for analysis. The Advanced Cross Channel program is included with all two and four channel AMS 2140 analyzers.

To use the ODS/Modal program:

1. Create a job or activate a saved job. You must use a job to save your data.
2. Set the tachometer or sensor.
3. Set up the plots.
4. Set up the job and its data collection parameters.
5. Collect the data.
6. Transfer the job to AMS Machinery Manager.
7. Export the job to the ME’scope VES™ for analysis.

Note
This manual does not describe exporting data to ME’scope VES™, or analyzing the data.

9.1.1 When to collect ODS/Modal data

Use modal analysis with mechanical equipment and the structural framework, including fans, pumps, compressors, rolling mills, paper machines, or computer components.

Perform modal analysis with the machine shut down. Use a series of multi-channel impact tests with an impact hammer and one or more accelerometers. Send the data to a modal analysis program to view the shapes of each natural frequency. Only a multi-channel impact test with sufficient data points reveals the moving shape of the machine at each natural frequency.

The most common reason for excessive vibration is exciting the natural frequency. Imbalance, misalignment, or gear mesh may be the source vibration. The vibration level of these dynamic forces may be acceptable if a natural frequency is not excited.

9.1.2 Open or close the ODS/Modal program

1. To open ODS/Modal, press F12 ODS/Modal on the Home screen.
2. To close ODS/Modal, press ALT > F7 Exit ODS/Modal.

9.1.3 ODS/Modal main menu

Note
Only the F8 Job Manager option is available if no ODS/Modal jobs are stored on the analyzer.
**Figure 9-1: ODS/Modal main menu**

A. An alternate (ALT) screen includes additional options.
B. The active measurement point (2) and direction (X).
C. The identifier for the job.
D. Where the job file is in the analyzer. If you saved the job to a memory card, Card appears.
E. Data collection status.
F. Measurement point and its direction (X, Y, or Z) for the selected coordinate system. The direction is highlighted green to indicate you collected data. The directions that are collected together are highlighted red.

**ALT1 keys**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1 Start</td>
<td>Collect data for a selected measurement point.</td>
</tr>
<tr>
<td>F2 XYZ</td>
<td>Change the measurement direction, also known as measurement coordinate or measurement axis. XYZ is the default coordinate system. If you change the coordinate system, the F2 key changes to the same system.</td>
</tr>
<tr>
<td>F3 Change Sign +/-</td>
<td>Change the polarity of the active measurement point direction.</td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>--------------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>F4 Change Meas Input</td>
<td>Change the inputs for each direction. This option is available only when you collected data for the job, and you have 3 or more inputs set up. This is useful if you want to change the orientation of the triaxial accelerometer, or you want to switch from a triax to single sensors.</td>
</tr>
<tr>
<td><strong>CAUTION!</strong></td>
<td>Be careful when changing the orientation. The changes apply until you revert back to the previous set up. You may inadvertently collect data on the wrong measurement direction.</td>
</tr>
<tr>
<td>F5 Clear Data</td>
<td>Delete data for the current measurement point.</td>
</tr>
<tr>
<td>F6</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F7 Display Data</td>
<td>Display the data collected on a measurement point.</td>
</tr>
<tr>
<td>F8 Job Manager</td>
<td>Create, edit, activate, copy, and transfer jobs to AMS Machinery Manager. Also, set up most of the data collection parameters in Job Manager.</td>
</tr>
<tr>
<td>F9 Point Search</td>
<td>Select a new measurement point.</td>
</tr>
<tr>
<td>F10 Page</td>
<td>Scroll up the list of measurement points.</td>
</tr>
<tr>
<td>F11 Page</td>
<td>Scroll down the list of measurement points.</td>
</tr>
<tr>
<td>F12 Show Unmeas Points</td>
<td>Highlight all unmeasured measurement points.</td>
</tr>
</tbody>
</table>

**ALT2 keys**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F2</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F3 Sensor Setup</td>
<td>Set up the sensor parameters, including sensor type, sensitivity, power, signal coupling, and accelerometer configuration.</td>
</tr>
<tr>
<td>F4 Tach Setup</td>
<td>Set up the tachometer parameters, including pseudo tach, power, trigger level, edge display, and RPM. You can also save a setup or reset the parameters to the default.</td>
</tr>
<tr>
<td>F5 Plot Setup</td>
<td>Set up the plots to display during and after data collection.</td>
</tr>
<tr>
<td>F6</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F7 Exit ODS/Modal</td>
<td>Close the ODS/Modal program and return to the Home screen.</td>
</tr>
<tr>
<td>F8</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F9 Copy Data</td>
<td>Copy the data saved in the measurement point ID.</td>
</tr>
<tr>
<td>F10 Paste From:</td>
<td>Paste the data to the current point. This option displays after you copy data.</td>
</tr>
</tbody>
</table>
### Option Description

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F11</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F12</td>
<td>Intentionally blank.</td>
</tr>
</tbody>
</table>

#### 9.1.4 Measurement point abbreviations and symbols

Measurement points have a number and a three-letter abbreviation to indicate the direction.

**Note**

ME’scope VES™ uses X, Y, Z.

- X, Y, Z: rectangular
- R, T, Z: cylindrical
- R, T, P: spherical

<table>
<thead>
<tr>
<th>Letter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>P</td>
<td>Phi</td>
</tr>
<tr>
<td>T</td>
<td>Theta</td>
</tr>
<tr>
<td>R</td>
<td>Radial</td>
</tr>
<tr>
<td>Z</td>
<td>Axial</td>
</tr>
</tbody>
</table>

#### 9.1.5 Four-channel ODS/Modal

You can use the four-channel functionality and the triaxial accelerometer to make your ODS/Modal data collection quicker and more efficient. Use the triaxial accelerometer to simultaneously collect horizontal, vertical, and axial measurements, while you keep your reference sensor in the same spot. This allows you to collect data and move the sensor only once, rather than three times.

Set up the triaxial accelerometer and the reference channel in the Input Setup menu. See Section 9.3.1.

#### 9.2 Manage jobs

##### 9.2.1 Job Manager

Job Manager lets you create and modify jobs. You can also view all the jobs saved in your analyzer for the program. The Job Manager screen lists the job ID, description, and the date you saved the job.
9.2.2 View all saved ODS/Modal jobs

1. From the ODS/Modal main menu, press F8 Job Manager.

   All the saved jobs display.

2. To sort the jobs, press ALT > F1 Sort by Alphabet or ALT > F3 Reverse Sort Order.

9.2.3 Create an ODS/Modal job

When you create a job, you must set up the measurement parameters and the fixed reference parameters. The analyzer assigns a unique ID to the job.

Note
After you collect data on a measurement point or direction, a limited number parameters cannot be changed.

Procedure

1. From the ODS/Modal main menu, press F8 Job Manager.

2. Press F2 Change Location to save the job to internal memory or a memory card.

3. Press F1 Create New Job.

   The analyzer activates the job and displays the Edit Job Setup screen. If necessary, change the job ID and equipment description. Otherwise, see Section 9.2.4 and Section 9.2.5.

9.2.4 Change the job ID for an ODS/Modal job

The job ID lets you uniquely identify a job. You can edit the ID at any time.

Procedure

1. From the ODS Modal main menu, press F8 Job Manager.

2. Use the up and down arrow keys to select a job.

3. Press F4 Edit This Job > F1 Edit Job ID.

4. Enter up to 10 characters. You cannot use the following characters: \ : / * # ? " | <>

5. Press Enter.

9.2.5 Change the equipment description for an ODS/Modal job

Use the equipment description to uniquely identify the equipment measured in the job.
**Procedure**

1. From the ODS/Modal main menu, press F8 Job Manager.
2. Use the up and down arrow keys to select a job.
3. Press F4 Edit This Job > F2 Edit Equip Desc.
4. Enter up to 28 characters.
5. Press Enter.

**9.2.6 Activate an ODS/Modal job**

Activating a job lets you collect data for that job. It is similar to opening a file. Activate a job when you want to change jobs.

**Procedure**

1. From the ODS/Modal main menu, press F8 Job Manager.
2. Use the up and down arrow keys to select a job.

   The ODS/Modal main menu displays the selected job.

**9.2.7 Copy an ODS/Modal job**

When you copy an existing job, the new job has a different job ID and no data.

**Procedure**

From the ODS/Modal main menu, press F8 Job Manager > F8 Copy Job.

The copy is saved as JobX, where X is the next highest number for a job. For example, if you copied Job4, the new copy is saved as Job5.

**9.2.8 Delete an ODS/Modal job**

2. Press F2 or F3 to scroll through the jobs. To change memory locations, press F10 Set Source Card.
3. Press F9 Select/Unselect File to select the file to delete.
4. Press F8 Mode until F7 displays Delete.
5. Press F7 Delete.
6. Press Enter.
9.3 Sensors and inputs

9.3.1 Set the number of inputs in ODS/Modal

After you collect data, you cannot change the number of inputs for the job. You can modify the sensors.

Procedure

1. From the ODS/Modal main menu, press F8 Job Manager > F4 Edit This Job > F12 Input Setup > F1 Select Input.

   **Note**
   After you collect data, the F12 Input Setup key is no longer available.

2. Select one or more inputs.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Select/Unselect Input A</td>
<td>Enable or disable data collection on input A.</td>
</tr>
<tr>
<td>F3 Select/Unselect Input B</td>
<td>Enable or disable data collection on input B.</td>
</tr>
<tr>
<td>F4 Select/Unselect Input C</td>
<td>Enable or disable data collection on input C.</td>
</tr>
<tr>
<td>F5 Select/Unselect Input D</td>
<td>Enable or disable data collection on input D.</td>
</tr>
<tr>
<td>F8 A and B</td>
<td>Collect input data from A and B simultaneously. If you select this option, the inputs on the left side of the screen automatically update.</td>
</tr>
<tr>
<td>F9 EmersonTriax</td>
<td>Collect data from inputs A, B, and C. If you select this option, the inputs on the left side of the screen automatically update. For the Emerson A0643TX triaxial accelerometer, the directions are relative to the sensor: Input A = Z direction, Input B = X direction, Input C = Y direction.</td>
</tr>
</tbody>
</table>

   **Note**
   When you select Emerson Triax, the following sensor options are set for the A, B, and C inputs:
   - Sensor Type = Accelerometer
   - Sensitivity = 0.1
   - Sensor Power = On

3. Press Enter.

   The active inputs and units display at the bottom of the screen. Disabled inputs are grayed out.
9.3.2 Set up a sensor in ODS/Modal

You can set sensor parameters for inputs A, B, C, and D. When you use the Emerson A0643TX triaxial accelerometer, input A receives measurements from the z-axis, input B receives measurements from the x-axis, and input C receives measurements from the y-axis. For Modal jobs, the hammer is on your reference channel.

Procedure

1. From the ODS/Modal main menu, press F8 Job Manager > F4 Edit This Job > F12 Input Setup > F7 Sensor Setup.

   If you collected data for the job, the F12 key on the Edit Job Setup menu becomes the Sensor Setup option. You cannot change the number of inputs after you collect data, but you can change the sensor type. You can also set up a sensor from the ODS/Modal ALT2 main menu.

2. Set the following options as necessary for each input.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change Sensor Type</td>
<td>Select the type of sensor to use for the input.</td>
</tr>
<tr>
<td>Change Sensitivity</td>
<td>Enter the sensitivity in volts per engineering unit, such as g’s for an accelerometer.</td>
</tr>
<tr>
<td>Change Sensor Power</td>
<td>Select ON to use the accelerometer input where the analyzer powers the sensor. Select OFF to use the volts input, and the analyzer will not provide power to the sensor.</td>
</tr>
<tr>
<td>Change Signal Coupling</td>
<td>The coupling mode for sensor power ON is always AC coupled. When sensor power is OFF, the mode can be changed to AC or DC.</td>
</tr>
<tr>
<td>Change Accel Config</td>
<td>Set the accelerometer sensors as single axis (one signal), biaxial (two signals), or triaxial (three signals).</td>
</tr>
</tbody>
</table>

3. Press ALT to set the parameters for input C and input D.
4. Press Enter.

9.3.3 Set the waveform and spectrum data units in ODS/Modal

Set the data units for the spectra and waveform for each selected input.

Procedure

1. From the ODS/Modal main menu, press F8 Job Manager.
2. Use the up and down arrow keys to select a job.
3. Press F4 Edit This Job > F12 Input Setup.
4. For each input, select the units for the waveform and spectra data. Waveforms are always saved in sensor units.
5. Press Enter.

9.4 Tachometers

9.4.1 Set up a tachometer in ODS/Modal

**Note**
By default, the analyzer is set up to use the Emerson 404 tachometers. The analyzer supports tachometer/RPM measurements up to 100,000 RPM.

**Procedure**

1. From the ODS/Modal main menu, press ALT > F4 Tach Setup.

   The Tachometer Setup screen appears. You can also open the Tach Setup option by pressing F8 Job Manager > F4 Edit This Job > F8 Analysis Setup > F7 Tach Setup.

2. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Pseudo Tach</td>
<td>Enable Pseudo Tach for time synchronous averaging or order tracking intermediate shafts in gearboxes that cannot be accessed directly. Use the Pseudo Tach to produce the turning speed signal. The analyzer uses the following formula: ((\text{Incoming tachometer frequency}) \times ((\text{tach frequency} \times \text{the number of teeth on the tached shaft})/\text{number of teeth on the pseudo shaft})). Disable Pseudo Tach when you can use the tachometer directly on a shaft. The default is Disabled.</td>
</tr>
<tr>
<td>F3 Tached Shaft</td>
<td>(Only available when Pseudo Tach is enabled.) If the reflective tape is on the input shaft, enter the number of teeth on the tached shaft, which is the shaft with the tachometer. The default is 1.</td>
</tr>
<tr>
<td>F4 Pseudo Shaft</td>
<td>(Only available when Pseudo Tach is enabled.) Enter the number of teeth on the internal shaft. The analyzer calculates the pseudo tach frequency based on the number of teeth specified for the tached shaft and pseudo shaft. The default is 1.</td>
</tr>
<tr>
<td>F5 Tach Power</td>
<td>Set the analyzer to power the tachometer. If you enable this option, you can leave the switch on for the Emerson 430 SpeedVue Sensor during the Laser Speed Detection Analysis Expert. The default is On.</td>
</tr>
<tr>
<td>F7 Set Trigger Edge</td>
<td>Set the trigger to occur on the rising edge or falling edge of a waveform. The default is Rising Edge.</td>
</tr>
<tr>
<td>F8 Set Trigger Level</td>
<td>Enter the value between -100 and 100 required to start a tachometer pulse. For Level measurement, set the input that is the source of the trigger. The default is 2.0 Volts.</td>
</tr>
<tr>
<td>F9 Set Edge Delay</td>
<td>Enter the number of seconds between 0 and 16 that occurs between each tachometer pulse. This helps prevent double triggering. The default is 0.0 seconds.</td>
</tr>
</tbody>
</table>
### Option Description

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F10 Show RPM</td>
<td>View or hide the last RPM the tachometer read and the time between each reading. A last time value of 0 indicates the tachometer is continuously reading the RPM.</td>
</tr>
<tr>
<td>F10 Hide RPM</td>
<td></td>
</tr>
<tr>
<td>F12 Set Defaults</td>
<td>Restore the default values for all tachometer setup options on the screen.</td>
</tr>
</tbody>
</table>

3. Press F6 Save / Recall Setup to save the setup, or press Enter to use the setup without saving it.

### 9.4.2 Save a tachometer setup in ODS/Modal

The saved setup is accessible from all other programs on the analyzer.

**Procedure**

1. From the ODS/Modal main menu, press ALT > F4 Tach Setup.
   
   The Tachometer Setup screen appears. You can also open the Tach Setup option by pressing F8 Job Manager > F4 Edit This Job > F8 Analysis Setup > F7 Tach Setup.

2. From the Tachometer Setup screen, press F6 Save / Recall Setup.
3. Use the up and down arrow keys to select Empty or another tachometer setup.
4. Press F2 Store Setup.
5. Enter up to 27 characters for the name.
6. Press Enter.

### 9.4.3 Open a saved tachometer setup in ODS/Modal

You can open and reuse a setup in any program on the analyzer.

**Procedure**

1. From the ODS/Modal main menu, press ALT > F4 Tach Setup.
   
   The Tachometer Setup screen appears. You can also open the Tach Setup option by pressing F8 Job Manager > F4 Edit This Job > F8 Analysis Setup > F7 Tach Setup.

2. From the Tachometer Setup screen, press F6 Save / Recall Setup.
3. Use the up and down arrow keys to select a setup.
   
   The setup appears on the Tachometer Setup screen.

5. Press Enter.

### 9.4.4 Rename a saved tachometer setup in ODS/Modal

1. From the ODS/Modal main menu, press ALT > F4 Tach Setup.
2. From the Tachometer Setup screen, press F6 Save / Recall Setup.
3. Use the up and down arrow keys to select a saved setup.
5. Enter up to 27 characters for the name.
6. Press Enter.

9.4.5 Delete a saved tachometer setup in ODS/Modal

1. From the ODS/Modal main menu, press ALT > F4 Tach Setup.

2. From the Tachometer Setup screen, press F6 Save / Recall Setup.
3. Use the up and down arrow keys to select a saved setup.
4. Press F5 Delete Setup.
5. Press Enter.

9.5 Set up the plots

9.5.1 Set the plot types for stored and live ODS/Modal data

The Plot Setup option lets you define the plots to display stored and live data.

Procedure

1. Activate a job.
2. From the ODS/Modal main menu, press ALT > F5 Plot Setup.
3. Select a plot.

The Data Plot Setup shows collected data, and the Live Plot Setup shows data during collection.

4. Use the up and down arrow keys to select an option. The options vary based on the number of inputs you set up.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Plot Off</td>
<td>Do not display a plot.</td>
</tr>
<tr>
<td>Waveform - All</td>
<td>Display multiple waveforms.</td>
</tr>
<tr>
<td>Spectrum - All</td>
<td>Display multiple spectrums.</td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Ref Waveform and All Coherence</td>
<td>Display a waveform from the reference input, and coherence plots for the other plots.</td>
</tr>
<tr>
<td>Ref Waveform and All Cross Channel Phase</td>
<td>Display a waveform from the reference input, and cross channel phase plots for the other plots.</td>
</tr>
<tr>
<td>Ref Waveform and All FRF (Ref/Resp)</td>
<td>Display a waveform from the reference input, and FRF plots for the other plots. FRF displays a spectrum representing the transfer function of the reference input/the response input.</td>
</tr>
<tr>
<td>Ref Waveform and All FRF (Resp/Ref)</td>
<td>Display a waveform from the reference input, and FRF plots for the other plots. FRF displays a spectrum representing the transfer function of the response input/the reference input.</td>
</tr>
<tr>
<td>Waveform - Reference</td>
<td>Display the waveform from the reference input.</td>
</tr>
<tr>
<td>Spectrum - Reference</td>
<td>Display the spectrum from the reference input.</td>
</tr>
<tr>
<td>Waveform - Response</td>
<td>Display the waveform from the response input.</td>
</tr>
<tr>
<td>Spectrum - Response</td>
<td>Display the spectrum from the response input.</td>
</tr>
<tr>
<td>Coherence</td>
<td>Describe the degree of linear relationship between the reference and response inputs. A coherence value close to one (1.0) at a frequency indicates the response and reference are linearly related, and the measurement signal to noise ratio is high.</td>
</tr>
<tr>
<td>Cross Channel Phase (Resp/Ref)</td>
<td>Display the phase relationship of the response and reference signals.</td>
</tr>
<tr>
<td>FRF (Ref/Resp)</td>
<td>Display a spectrum representing the transfer function of the reference input/the response input. It is the amount of force that is required to provide a response at a given frequency.</td>
</tr>
<tr>
<td>FRF (Resp/Ref)</td>
<td>Display a spectrum representing the transfer function of the response input/the reference input. It is the measured ratio of response of the structure acceleration to a known excitation.</td>
</tr>
</tbody>
</table>

5. Press F6 Plot Format or F12 Plot Format to set the display for multiple plots.
6. Press Enter.

9.6  Set up the job

9.6.1  Set the measurement parameters for an ODS/Modal job

1. From the ODS/Modal main menu, press F8 Job Manager.
2. Use the up and down arrow keys to select a job.
3. Press F4 Edit This Job > F4 Set Meas Params.
4. Set the following options as necessary.
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Set Number of Points</td>
<td>Enter the number of points. The number of measurement point directions and number of points determine the total number of locations to collect data. For example, if the measurement direction is XYZ and 1,024 points are defined, a total of 3,072 locations (1,024 X, 1,024 Y and 1,024 Z) are available in the job. The default is 20.</td>
</tr>
<tr>
<td>F3 Set Starting Point</td>
<td>Enter the first measurement point to display when you collect data. If a job has 20 measurement points, the starting point could be from 1 through 9,979. If the starting point is 9,979, the second point number would be 9,980. The default is 1.</td>
</tr>
<tr>
<td>F4 Set Coordinate Sys</td>
<td>Use the up and down arrow keys to select Rectangular (X, Y, Z), Cylindrical (Radial, Theta, Axial), or Spherical (Radial, Theta, Phi). The default is (X, Y, Z). &lt;br&gt;&lt;br&gt;Note ME’scope VES™ uses X, Y, Z.</td>
</tr>
<tr>
<td>F5 Set Meas Direction</td>
<td>Use the up and down arrow keys to select the direction. The available directions depend on the coordinate system defined for the job in F2 Set Coordinate Sys. The default is XYZ. For example, if you selected rectangular (XYZ), the possible measurement directions are X, Y, Z, XY, XZ, YZ, and XYZ.</td>
</tr>
<tr>
<td>F10 Set Meas Input</td>
<td>Set the input for the displayed measurement direction (orientation). This option does not appear if you have only two inputs. If you disable the input for this direction, ??? displays.</td>
</tr>
<tr>
<td>F11 Set Meas Input</td>
<td>Set the input for the displayed measurement direction (orientation). This option does not appear if you have only two inputs. If you disable the input for this direction, ??? displays.</td>
</tr>
<tr>
<td>F12 Set Meas Input</td>
<td>Set the input for the displayed measurement direction (orientation). This option does not appear if you have only two inputs. If you disable the input for this direction, ??? displays.</td>
</tr>
</tbody>
</table>

5. Press Enter.<br>The Edit Job Setup screen appears.

### 9.6.2 Set the job mode to ODS or Modal

You can only change the mode when the job has no stored data.

**Procedure**

1. Activate a job.

2. From the ODS/Modal main menu, press F8 Job Manager > F4 Edit This Job > F7 Set Mode. Each time you press F7 Set Mode, the mode changes.

3. Press Enter.
9.6.3 Set the acquisition parameters for an ODS/Modal job

1. From the ODS/Modal main menu, press F8 Job Manager.
2. Use the up and down arrow keys to select a job.
3. Press F4 Edit This Job > F8 Analysis Setup.
4. Set up the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Set Spectra Params</td>
<td>Set the Fmax, Fmin, and lines of resolution. See Section 6.7.1 and Section 6.7.2.</td>
</tr>
<tr>
<td>F3 Set Averaging</td>
<td>Set the type of averaging, the number of averages to collect, and the acquisition mode. See Section 6.7.4.</td>
</tr>
<tr>
<td>F4 Set Window</td>
<td>Set the type of window to use. See Section 6.7.3.</td>
</tr>
<tr>
<td>F7 Tach Setup</td>
<td>Set up a tachometer.</td>
</tr>
<tr>
<td>F9 Set Trigger</td>
<td>Select the type of trigger to use to start the measurement. See Section 6.7.6.</td>
</tr>
<tr>
<td>F12 Input Setup</td>
<td>Set up the input channels, the sensor type, and the units for the acquisition type. See Section 9.3.1.</td>
</tr>
</tbody>
</table>

5. Press Enter.

Save the acquisition parameter setup in ODS/Modal

1. From the ODS/Modal main menu, press F8 Job Manager.
2. Press F4 Edit This Job > F8 Analysis Setup > F6 Save / Recall Setup.
3. Use the up and down arrow keys to select a setup.
   You may see several listed as Empty.
4. Press F2 Store Setup.
5. Enter up to 20 characters for the name.
6. Press Enter.

Open a saved acquisition parameter setup in ODS/Modal

If you saved your setup for the Analysis Setup option, you can open and use that setup.

Procedure

1. From the ODS/Modal main menu, press F8 Job Manager.
2. Use the up and down arrow keys to select a job.
3. Press F4 Edit This Job > F8 Analysis Setup > F6 Save / Recall Setup.
4. Use the up and down arrow keys to select a saved setup.
   You can also press F5 Recall Default Setup.
5. Press F3 Recall Setup.

**Rename an acquisition parameter setup in ODS/Modal**

1. From the ODS/Modal main menu, press F8 Job Manager.
2. Press F4 Edit This Job > F8 Analysis Setup > F6 Save / Recall Setup.
3. Use the up and down arrow keys to select a setup.
5. Enter up to 20 characters for a name.
6. Press Enter.

**Reset the acquisition parameters to default values in ODS/Modal**

1. From the ODS/Modal main menu, press F8 Job Manager.
2. Press F4 Edit This Job > F8 Analysis Setup > F6 Save / Recall Setup.
3. Press F5 Recall Default Setup.

9.6.4 **Save waveform data with ODS/Modal data**

The time waveforms are not required for ODS/Modal jobs, but you can store them for reference.

**Procedure**

1. Activate a job.
2. From the ODS/Modal main menu, press F8 Job Manager.
3. Use the up and down arrow keys to select a job.
4. Press F4 Edit This Job > F9 Save Waveforms.

9.6.5 **Set the fixed reference sensor parameters in ODS/Modal**

You cannot change these parameters after you collected data for the job.

**Procedure**

1. From the ODS/Modal main menu, press F8 Job Manager.
2. Use the up and down arrow keys to select a job.
3. Press F4 Edit This Job > F10 Set Fixed Reference Params.
4. Set the following options as necessary.
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F9 Set Fixed Ref</td>
<td>Set the reference input to A, B, C, or D. Do not move the fixed reference sensor during the job. The default is input A. If you disable the reference input on the Input Setup screen, ??? displays next to the F9 Set Fixed Ref Input key. For Modal jobs, the reference input is the input for the hammer.</td>
</tr>
<tr>
<td>F10 Set Fixed Ref</td>
<td>Enter a value between 1 and the maximum number of points you entered. This sets the measurement point of the fixed reference. The default is 1.</td>
</tr>
<tr>
<td>F11 Set Fixed Ref</td>
<td>Set the measurement direction (also referred to as the measurement coordinate or measurement axis) of the fixed reference. The available directions are dependent on the global coordinate system and directions defined for the job. The default is X.</td>
</tr>
<tr>
<td>F12 Set Fixed Ref</td>
<td>Set the direction for a measurement. The direction is usually determined by the construction of the equipment. If you cannot place the sensor in the positive direction, specify a negative direction. The default is Positive.</td>
</tr>
</tbody>
</table>

5. Press Enter.

### 9.6.6 Add a measurement point to an ODS/Modal job

You can add a point after you have collected data for a job.

**Procedure**

1. From the ODS/Modal main menu, press F8 Job Manager.
2. Use the up and down arrow keys to select a job.
3. Press F4 Edit This Job > F6 Add Point.
4. Enter the total number of measurement points.
5. Press Enter.

### 9.6.7 Add a measurement direction to an ODS/Modal point

If your measurement point has fewer than three directions, you can add additional directions. The option below appears after you collect data for a point.

**Procedure**

1. From the ODS/Modal main menu, press F8 Job Manager.
2. Use the up and down arrow keys to select a job.
3. Press F4 Edit This Job > F5 Add Meas Direction.
4. Use the up and down arrow keys to select the desired directions.
5. Press Enter.

Make sure you have your inputs set up properly. You may see ??? if an input needs to be set up for that direction.
9.7 Collect ODS/Modal data

**Note**

If you cancel data collection, the existing data is not overwritten. After data is stored on a measurement point, you can copy it to other measurement points using the Copy Data option.

**Procedure**

1. Activate a job.
2. Ensure the job parameters are set as desired.
3. Connect the sensor to the analyzer and equipment to measure.
4. From the ODS/Modal main menu, use the up and down arrow keys to select a measurement point.
5. Press F2 XYZ to select a measurement direction for the point.
   The directions that are collected together are highlighted red.
6. Press F1 Start.
   If the measurement direction already has data stored, the analyzer prompts you to overwrite the data. Measurement directions with data are highlighted green. The defined plots appear.

   **Note**
   Press F2 Next Input Response to display the data for the next response input, if you set up more than two inputs.

7. Press the Enter key to return the ODS/Modal main menu to collect data for other measurement points.
8. Repeat the steps above until all points have data.

**Postrequisites**

When you transfer the job to AMS Machinery Manager, only measurement points with data are transferred.

9.7.1 View all unmeasured points for the ODS/Modal job

A red box appears around the current measurement point when more than one measurement point is displayed in the matrix. The direction of the current measurement point is red.

If you stored data on a point, the analyzer highlights the measurement directions points with data.

**Procedure**

1. Activate a job.
2. From the ODS/Modal main menu, press F12 Show Unmeas Points.
   If a measurement point has data, the measurement point or its direction does not appear.

3. Press F12 Show Measured Points to view only the measured points or all of the points in the job.

9.7.2 Go to an ODS/Modal measurement point

Use this option to skip one or more measurement points.

**Procedure**

1. Activate a job.
2. From the ODS/Modal main menu, do one of the following:
   - Use the arrows on the keypad to select a different measurement point.
   - Press F9 Point Search and enter the desired measurement point, ignoring the zeroes at the beginning of the number. For example, to select 0009XYZ, enter 9.
3. To change the measurement direction for the measurement point, press F2 XYZ.
   Each time you press F2 XYZ, the selected direction changes.

9.7.3 Change the polarity in ODS/Modal

The polarity indicates the direction to collect the measurement. The measurement direction is usually determined by the construction of the equipment. If you cannot orient the sensor in the positive direction, change the polarity to a negative direction measurement.

You can change the polarity after you collect data for the measurement point.

**Procedure**

1. Activate a job.
2. From the ODS/Modal main menu, use the arrows or F9 Point Search key to go to the desired measurement direction.
3. Press F3 Change Sign +/-.
   The Point field changes to display the updated measurement direction.

9.7.4 Delete the data collected for an ODS/Modal measurement point

**Note**

Use caution with the Clear Data option. Deleted data cannot be recovered.
Procedure
1. Activate a job.
2. From the ODS/Modal main menu, use the up and down arrow keys or the F9 Point Search key to select a measurement point.
4. Press Enter.

The analyzer clears the data from only the active point.

9.7.5 Redo an ODS/Modal measurement

You can store one set of data per measurement point/direction. However, you can overwrite a measurement.

Procedure
1. From the ODS/Modal main menu, press F9 Point Search or use the arrows on the keypad to go to a measurement point.
2. Press Enter to collect data.

9.7.6 Copy ODS/Modal data

Copy data stored on one measurement point/direction to another measurement point/direction. Use this option if you could not mount a sensor at a location, and you assume the vibration is the same for other points.

Procedure
1. Select the measurement point to copy.
2. From the ODS/Modal main menu, press ALT > F9 Copy Data.
3. Press F10 Paste From to paste the data to another measurement point.
4. Press Enter.

9.8 Display the data for a ODS/Modal measurement point

1. Activate a job.
2. From the ODS/Modal main menu, use the up and down arrow keys or press F9 Point Search to go to the desired measurement point.
3. Press F7 Display Data.

If the measurement point does not have any stored data, this option is unavailable.

4. Review or modify the plots as necessary.
5. Press Enter.
9.9  Print an ODS/Modal plot to AMS Machinery Manager

Prerequisites

- On the analyzer, press Home > ALT > F2 General Setup > F6 Set Print Mode and ensure the default print mode is set to Send to PC.
- Ensure the same connection type is set on the analyzer and in Data Transfer. The Ethernet and Wireless options may require additional setup to connect to the desired computer. See the Ethernet and Wireless sections and your IT group for more information.

Procedure

1. Use the appropriate cable to connect your analyzer to a computer where AMS Machinery Manager is installed, if you are using a wired connection.
2. In AMS Machinery Manager, open Data Transfer.
3. Display your plot in ODS/Modal.
   You can press F7 Display Data on the ODS/Modal main menu, or collect data and view the plot.
4. Press F7 Print Plot.
   The plot appears in AMS Machinery Manager. You can print the plot as an image file on the computer.

9.10  Print an ODS/Modal plot to a memory card

You can save a plot to a memory card if you inserted a card into the analyzer. See Section 2.15.1 for more information on inserting a memory card.

Prerequisites

On the analyzer, press Home > ALT > F2 General Setup > F6 Set Print Mode and ensure the default print mode is set to Store as BMP on CARD or Store as JPG on CARD.

Procedure

1. Display your plot in ODS/Modal.
   You can press F7 Display Data on the ODS/Modal main menu, or collect data and view the plot.
2. Press F7 Print Plot.
3. Enter up to 8 characters for a file name.
4. Press Enter.
The analyzer begins creating and saving the file to the memory card. The progress is displayed on the screen.
10 Balance

Topics covered in this chapter:
- Balance overview
- Manage jobs
- Job Setup
- Sensor Setup
- Measurement Plane Setup
- Weight Plane Setup
- Acquire Data
- Balance correction
- Trim run
- One-run balance job
- Notes
- Balance summary reports
- Review Balance data
- Manually enter data for a Balance job
- Calculator Mode
- Tips and additional information
- Balance accessories

10.1 Balance overview

Balancing is the process of adding or removing weights from equipment to change the distribution of mass. The center of mass should be at the center of rotation. Use the Balance program to correct an imbalance issue with a machine. You can do single or multi-plane balancing in this program.

The program guides you through the steps in a typical balance procedure, starting on the Balance main menu.

---

**Note**
The Balance program guides you through a typical, recommended sequence, but you can acquire data on any measurement in any order.

---

To use the Balance program:

1. Create a new job, or load an existing job into the analyzer. To collect and save any data, you must use a job file.
2. Set up the job parameters, including balance mode, balance specification, speeds, tachometers, sensors, measurement planes, measurement points, and weight planes.

3. Acquire runout (optional), reference run, and trial run data to calculate the balance correction.

4. View the calculated balance correction.

5. Acquire trim runs to ensure the machine is within the balance specification based on your site or the machine manufacturer.

---

**Note**

Unless noted, any defaults listed are only used at first. After you modify a field, the Balance program uses that value until you change it.

---

**Influence coefficient method**

The Balance program uses the influence coefficient method to calculate the balance correction for a machine. The influence coefficient requires both the reference run (as-is) and trial run data.

---

**10.1.1 Open or close the Balance program**

1. To open the Balance program, press F9 Balance from the Home screen.
2. To close the Balance program, press F7 Exit Balance.

---

**10.1.2 Balance main menu**

The Balance main menu lets you monitor your progress through the balance job. An X displays in the brackets next to each completed step. The analyzer disables other steps until you complete any prerequisite steps.
Figure 10-1: Balance main menu

A. Displays an X for each completed step in the balance procedure. The steps are Job Setup, Acquire Data, View Corr, and Trim Run.
B. The identifier for the job.
C. The equipment description.
D. Number of completed trim runs.
E. Number of attached notes.
F. An alternate (ALT) screen includes additional options.

ALT1 keys

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1 Job Desc.</td>
<td>Edit the job ID, user ID, equipment ID and description, area description, and the number of shafts in a job to uniquely describe a job file.</td>
</tr>
<tr>
<td>F2</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F3 Job Setup</td>
<td>Set up the job parameters, including the balance mode, balance specification, speeds, tachometers, sensors, measurement planes, measurement points, and weight planes. The available options vary based on the selected balance mode.</td>
</tr>
<tr>
<td>F4 Acquire Data</td>
<td>Acquire runout (optional), reference run, and trial run data to calculate the balance correction.</td>
</tr>
<tr>
<td>F5 View Corr.</td>
<td>View the calculated balance correction.</td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>F6 Trim Run</td>
<td>Acquire trim runs to ensure the machine is within the balance specification based on your site or the machine manufacturer.</td>
</tr>
<tr>
<td>F7 Exit Balance</td>
<td>Close Balance and return to the Home screen.</td>
</tr>
<tr>
<td>F8</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F9</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F10</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F11</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F12 Job Manager</td>
<td>Create, copy, delete, activate or transfer a balance job.</td>
</tr>
</tbody>
</table>

**ALT2 keys**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F2</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F3 Notes</td>
<td>Create, add, or remove notes from a balance job or the analyzer. Notes are saved with the job to help you remember important information about a machine.</td>
</tr>
<tr>
<td>F4</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F5</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F6 Calculator Mode</td>
<td>Calculate solutions for special circumstances, including estimating the trial weight amount and location.</td>
</tr>
<tr>
<td>F7 Exit Balance</td>
<td>Close Balance and return to the Home screen.</td>
</tr>
<tr>
<td>F8</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F9 Review/Edit Data</td>
<td>Review or manually edit/enter balance job data. This is helpful if you could not collect a reading, or you need to see the solution for a hypothetical situation.</td>
</tr>
<tr>
<td>F10 Watch Dog Checks</td>
<td>Review warning messages that occurred during the reference run. This is available only after measurement runs are completed for a job.</td>
</tr>
<tr>
<td>F11 Print Job</td>
<td>Print a summary report of the balance job to AMS Machinery Manager or a memory card inserted into the analyzer.</td>
</tr>
<tr>
<td>F12 Clear Job Data</td>
<td>Clear all measurement data and notes, or all trim run data from the active balance job.</td>
</tr>
</tbody>
</table>

**Note**

Use caution with the Clear Job Data option. Deleted data cannot be recovered.
10.1.3 Single-plane Balance job overview

A new single-plane job has the following steps:

1. Create a new job or activate an existing job.
2. Set up the job parameters.
3. (Optional) Acquire runout data.
4. Acquire reference run (as-is) data.
5. Add or remove trial weights.
6. Acquire trial run data.
7. View the balance correction.
8. Remove the trial weight and add the correction weights.
9. Collect trim run data for the corrected condition.
10. View the new trim correction without removing the correction weight.
11. Repeat the trim runs as needed.

10.1.4 Multi-plane Balance job

Many rotor configurations require correction weights in more than one plane because single-plane balancing can leave unacceptable vibration. A balance correction in one plane does not correct all planes and may worsen the imbalance in other planes. A multi-plane job is similar to a single plane, except you must complete more trial runs and trim runs.

A new, typical two-plane job has the following steps:

1. Create a job or activate an existing job.
2. Set up the job parameters.
3. Acquire reference run (as-is) data.
4. Add a trial weight to one plane.
5. Enter trial weight data for trial run 1, plane 1.
6. Acquire data for all measurement points at both planes in trial run 1.
7. Add a trial weight to the second plane. You can keep or remove the weight at plane 1.
8. Enter trial weight data for trial run 2, plane 2. If you did not remove the weight in plane 1, enter that weight in the data for trial run 2.
9. Acquire data at all measurement points for both planes for trial run 2.
10. Calculate the correction weights for both planes.
11. Collect trim run data to collect data for the corrected condition.
12. Calculate the trim correction.
13. Apply the trim weight without removing the correction weight.
14. Repeat trim runs as needed.
A balance weight added to one end affects the vibration levels at both ends. The primary effect is the balance weight on the nearest support bearing. Cross effect is the effect of the balance weight on the opposite support bearing. Multiple plane balancing takes into account both primary and cross effect when calculating corrections.

**Tip**
Label the correction planes in the declining order of the mass moment of inertia at each plane, rather than sequentially. Usually the plane with the highest mass moment of inertia is the most likely the area of difficulty. Adding trial weights to the planes with the highest inertias sometimes solves the imbalance before all planes are balanced.

## 10.2 Manage jobs

### 10.2.1 View all saved Balance jobs

1. From the Balance main menu, press F12 Job Manager.

   All the saved jobs display.

2. To sort the jobs, press ALT > F1 Sort by Alphabet or ALT > F3 Reverse Sort Order.

### 10.2.2 Create a Balance job

Create a new a job to collect and store data. After you create a new job, the job is automatically activated and ready to store data.

The default job has a predefined setup, but you can modify any option as needed. The analyzer assigns a unique ID to each new job.

**Procedure**

1. From the Balance main menu, press F12 Job Manager.

   **Note**

   If your analyzer has no saved balance jobs, the Job Manager screen automatically opens.

2. Press F12 Change Location to save the job to internal memory or a memory card.

   The Location field changes.

3. Press F1 Create New Job.
4. Press F1 Job Desc to edit the job description as needed.

### 10.2.3 Change the job ID for a Balance job

1. From the Balance main menu, press F1 Job Desc > F2 Edit Job ID.
2. Enter up to 10 characters. You cannot use the following characters: \ : / * # ? " | < >
3. Press Enter.

10.2.4 Edit the description for a Balance job

You can change the default or saved IDs and descriptions for a job. By default, each job is given a unique Job ID. A Job ID is required. Other options are optional and are printed on reports from UltraMgr.

Procedure

1. From the Balance main menu, press F1 Job Desc.
2. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F3 Edit User ID</td>
<td>Enter up to three characters to identify the person completing the job. This option identifies users in printed reports from UltraMgr.</td>
</tr>
<tr>
<td>F4 Edit Equip Desc.</td>
<td>Enter up to 28 characters to describe the equipment. This option identifies the equipment in Job Manager and in printed reports from UltraMgr.</td>
</tr>
<tr>
<td>F5 Edit Area</td>
<td>Enter up to 32 characters to identify the area in the plant. This option identifies the stations in printed reports from UltraMgr.</td>
</tr>
<tr>
<td>F8 Edit Equip ID</td>
<td>Enter up to 10 characters to identify the equipment. This option identifies the equipment when storing, activating, deleting a job, and printing reports from UltraMgr.</td>
</tr>
<tr>
<td>F9 Enter Shaft Number</td>
<td>Enter a number up to 99 to set the number of shafts on the equipment. This option identifies the job in printed reports from UltraMgr when equipment has multiple shafts.</td>
</tr>
</tbody>
</table>

3. Press Enter to save the changes and return to the Balance main menu.

10.2.5 Activate a Balance job

Activating a saved job lets you collect data for that job. It is similar to opening a file. Activate a job when you want to change jobs.

Procedure

1. From the Balance main menu, press F12 Job Manager.
2. Use the up and down arrow keys to select a job.

The Balance main menu displays the Job ID. The job is ready to store data.
10.2.6 Copy a Balance job

Create a copy of a job in the same memory location. The new copy is highlighted, but not activated. You must activate the job. If you want to copy or move the job from internal memory to a memory card, use the File Utility on the Home screen.

Procedure

1. From the Balance main menu, press F12 Job Manager.
2. Use the up and down arrow keys to select a job to copy.
4. Use the up and down arrow keys to select an option.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy entire job</td>
<td>Create an exact copy of the job, except for assigning a new job ID. Any collected data or notes are included.</td>
</tr>
<tr>
<td>Copy job without trim run data</td>
<td>Create an exact copy of the job with a new job ID, all job setup information, reference run data, trial run data, and notes.</td>
</tr>
<tr>
<td>Copy job setup only</td>
<td>Create a new job with a new job ID and all job setup information. Data and notes are not copied.</td>
</tr>
</tbody>
</table>

5. Press Enter.

The new copy of the job appears on the Job Manager screen. The Job ID is Job X where X is the next number in the sequence, starting from 0. To use this job, you must activate it.

10.2.7 Delete a Balance job

You can delete a balance job from the analyzer using the Job Manager in the Balance program or the File Utility on the Home screen.

Note

Use caution with Delete Selected Jobs option. Deleted data cannot be recovered.

Procedure

1. From the Balance main menu, press F12 Job Manager.
2. Use the up and down arrow keys to select a job.
3. Press F2 Select/Unselect or F3 Select All.

   A checkmark appears next to the selected job.

4. Press F6 Delete Selected Jobs.
5. Press Enter.
10.3 Job Setup

After you create or activate a job, set up or review the parameters in Job Setup. An X appears next to Job Setup on the Balance main menu when you complete this step.

Depending on the Balance mode, one or three screens are required to setup the job parameters. If you select Basic Balance Mode, only the Job Setup screen appears. In Advanced Balance mode, the Job Setup, Measurement Plane Setup, and Weight Plane Setup screens appear.

Unless noted, any defaults listed are only used at first. After you modify a field, the Balance program uses that value until you change it. If you change any information critical to the balance calculation, a warning message appears.

⚠️ CAUTION! ⚠️

- The information you enter is critical to the Balance program. If you modify these settings after acquiring data, you may invalidate the balance correction unless you replace all data.
- You cannot change the number of measurement speeds without repeating all reference and trial runs. You can change the number of measurement planes, weight planes, and measurement points. If you reduce the number of planes, you automatically remove the highest numbered planes or points. You receive a warning message when you make a change.

10.3.1 Basic and Advanced Balance modes

The Advanced Balance mode is selected by default and it is appropriate for most balance jobs. The Advanced Balance mode lets you access all setup parameters, while Basic mode has fewer parameters.

How Basic mode is different than Advanced mode

- You are limited to a maximum of two weight planes and two sensors at one speed.
- You cannot split weights automatically for discrete weight planes.
- You cannot modify measurement point labels or sensor positions.
- You cannot use the Calculator Mode for estimating trial weights or amplification factor/system lag.
- The analyzer does not check the reference run data. The only check that is available is that 1xRPM is less than 50 percent of total energy.
- You cannot subtract runout data to help normalize the data.
- You cannot select Auto and External multiplexer options. See Section 10.4.5.
- You cannot adjust bandwidth filters on the Sensor Setup screen.
- You cannot enter weight units and weight placement radius. Any acquired data uses the "unitless" weight units.
- You cannot select discrete weight positions for the weight planes. All data is acquired using a continuous rotor configuration and an "undefined" rotor radius.
• You cannot view the reference run data or last set of trim run data from the trial run.

**Change the mode**

You can change the mode for a job at any time. When you change the mode, the setup parameters reset to their default values and any data stored in the job is deleted.

---

**Note**

Unless noted, all information in this manual pertains to both the Basic and Advanced Modes.

---

**Set the balance mode**

---

**Note**

Changing the balance mode clears the current job and starts a new job.

**Procedure**

1. From the Balance main menu, press F3 Job Setup > F7 Balance Mode.
   
   Each time you press F7 Balance Mode, the mode changes.

2. Press Enter.

---

**10.3.2 Set up a single-plane Balance job**

1. From the Balance main menu, press F3 Job Setup.

2. In Basic Balance mode, set the following options.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Toggle Config.</td>
<td>Press F2 to select 1 plane, 1 sensor or 1 plane, 2 sensors.</td>
</tr>
<tr>
<td>F8 Enter Balance Spec.</td>
<td>Enter a value between 0.001 and 10,000 for the desired vibration level for the equipment, and press Enter. The units are the same as the sensor.</td>
</tr>
<tr>
<td>F10 Tach Config.</td>
<td>Set up a tachometer or open a saved configuration. See Set up a tachometer in Balance or Open a saved tachometer setup in Balance for details.</td>
</tr>
<tr>
<td>F12 Sensor Setup</td>
<td>Set up the type of sensor, the sensor parameters, or a multiplexer. See Section 10.4.3 or Section 10.4.5 for details.</td>
</tr>
</tbody>
</table>

3. In Advanced Balance mode, set the following options.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1 Weight Planes</td>
<td>Enter 1 and press Enter.</td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>F2 Meas. Planes</td>
<td>Enter a number between 1 and 8 and press Enter.</td>
</tr>
<tr>
<td>F3 Meas. Points</td>
<td>Enter a number between 1 and 8 and press Enter. The maximum number depends on the number of measurement planes.</td>
</tr>
<tr>
<td>F8 Enter Balance Spec.</td>
<td>Enter a value between 0.001 and 10,000 for the desired vibration level for the equipment, and press Enter. The units are the same as the sensor.</td>
</tr>
<tr>
<td>F9 Select Weight Units</td>
<td>(Optional) Select the trial and trim weight units for the job. The Balance program displays this unit wherever a weight displays. You cannot change this value after any trial run data is acquired.</td>
</tr>
<tr>
<td>F10 Tach Config.</td>
<td>Set up a tachometer or open a saved configuration. See Set up a tachometer in Balance or Open a saved tachometer setup in Balance for details.</td>
</tr>
<tr>
<td>F11 Speed Setup</td>
<td>(Optional) Enter a number between 1 and 6 to set the number of equipment speeds (RPM), and set the valid range for collecting data using Delta RPM, which is used for all speeds. See Section 10.3.5 for steps. The number of measurement points multiplied by the number of measurement speeds cannot exceed 24.</td>
</tr>
</tbody>
</table>

**Note**

Weight Units are only a reference for UltraBal reports or future setups. The analyzer does not use weight units to calculate the balance correction.

4. From the Job Setup screen, press Enter.

   In Basic Balance mode, the Acquire Data screen appears and you are ready to collect data. In Advanced Balance mode, the Measurement Plane Setup screen appears.

**Postrequisites**

In Advanced Balance mode, set up the measurement plane. See Section 10.5.

### 10.3.3 Set up a multiple-plane Balance job

1. From the Balance main menu, press F3 Job Setup.

   The Job Setup screen appears.

2. In Basic Balance mode, set the following options.
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Toggle Config.</td>
<td>Repeatedly press F2 until the 2 planes, 2 sensors option appears.</td>
</tr>
<tr>
<td>F8 Enter Balance Spec.</td>
<td>Enter a value between 0.001 and 10,000 for the desired vibration level for the equipment, and press Enter. The units are the same as the sensor.</td>
</tr>
<tr>
<td>F10 Tach Config.</td>
<td>Set up a tachometer or open a saved configuration. See Set up a tachometer in Balance or Open a saved tachometer setup in Balance for details.</td>
</tr>
<tr>
<td>F12 Sensor Setup</td>
<td>Set up the type of sensor, the sensor parameters, or a multiplexer. See Section 10.4.3 or Section 10.4.5 for details.</td>
</tr>
</tbody>
</table>

3. In Advanced Balance mode, set the following options.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1 Weight Planes</td>
<td>Enter a number between 2 and 4, and press Enter.</td>
</tr>
<tr>
<td>F2 Meas. Planes</td>
<td>Enter a number between 2 and 8, and press Enter.</td>
</tr>
<tr>
<td>F3 Meas. Points</td>
<td>Enter a number between 2 and 8, and press Enter.</td>
</tr>
<tr>
<td>F8 Enter Balance Spec.</td>
<td>Enter a value between 0.001 and 10,000 for the desired vibration level for the equipment, and press Enter. The units are the same as the sensor.</td>
</tr>
<tr>
<td>F9 Select Weight Units</td>
<td>(Optional) Select the trial and trim weight units for the job. The Balance program displays this unit wherever a weight displays. You cannot change this value after you acquire any trial run data.</td>
</tr>
</tbody>
</table>

**Note**

Weight units are only a reference for UltraBal reports or future setups. The analyzer does not use weight units to calculate the balance correction.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F10 Tach Config.</td>
<td>Set up a tachometer or open a saved configuration. See Set up a tachometer in Balance or Open a saved tachometer setup in Balance for details.</td>
</tr>
<tr>
<td>F11 Speed Setup</td>
<td>(Optional) Enter a number between 1 and 6 to set the number of equipment speeds (RPM), and set the valid range for collecting data using Delta RPM, which is used for all speeds. See Section 10.3.5 for steps.</td>
</tr>
</tbody>
</table>

**Note**

The analyzer does not use speed to calculate the balance correction.

4. From the Job Setup screen, press Enter.

In Basic Balance Mode, the Acquire Data screen appears and you are ready to collect data. In Advanced Balance Mode, the Measurement Plane Setup screen appears.
Postrequisites
In Advanced Balance mode, set up the measurement plane. See Section 10.5.

10.3.4 Tachometers

Set up a tachometer in Balance
By default, the analyzer is setup for Emerson 404 tachometers.

Pseudo Tach must be disabled for the Balance program. When the pseudo tach is disabled, a standard 1x tach is produced.

Note
The Emerson 404A and 404B tachometers require power ON if directly connected to the analyzer. If you connect your tachometer to the 404P external tach power supply, set the power to OFF.

Procedure

1. From the Balance main menu, press F3 Job Setup > F10 Tach Config > F6 Tach Setup.
   The Tachometer Setup screen appears.
2. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Pseudo Tach</td>
<td>Disable for the Balance program. When the Pseudo Tach is disabled, a standard 1x tach is produced.</td>
</tr>
<tr>
<td>F5 Tach Power</td>
<td>Enable the analyzer to power the tachometer. The default is to provide power to the tachometer.</td>
</tr>
<tr>
<td>F7 Set Trigger Edge</td>
<td>Set the trigger to occur on the rising edge or falling edge of a waveform. The default is Falling Edge.</td>
</tr>
<tr>
<td>F8 Set Trigger Level</td>
<td>Enter the value between -100 and 100 required to start a tachometer pulse. For level measurement, set the input that is the source of the trigger. The default is 2.0 Volts.</td>
</tr>
<tr>
<td>F9 Set Edge Delay</td>
<td>Enter the number of seconds between 0 and 16 that occurs between each tachometer pulse. This helps prevent double triggering. The default is 0.0 seconds.</td>
</tr>
<tr>
<td>F10 Show RPM F10 Hide RPM</td>
<td>View or hide the last RPM the tachometer read and the time between each reading. A last time value of 0 indicates the tachometer is continuously reading the RPM.</td>
</tr>
<tr>
<td>F12 Set Defaults</td>
<td>Restore the default values for all tachometer setup options on the screen.</td>
</tr>
</tbody>
</table>

3. Press F6 Save / Recall Setup to save the setup, or press Enter to use the setup without saving it.
Save a tachometer setup in Balance

The saved setup is accessible from all other programs on the analyzer.

**Procedure**

1. From the Balance main menu, press F3 Job Setup > F10 Tach Config > F6 Tach Setup.
2. From the Tachometer Setup screen, press F6 Save / Recall Setup.
3. Use the up and down arrow keys to select Empty or another tachometer setup.
4. Press F2 Store Setup.
5. Enter up to 27 characters for the name.
6. Press Enter.

Open a saved tachometer setup in Balance

You can open and reuse a setup in any program on the analyzer.

**Procedure**

1. From the Balance main menu, press F3 Job Setup > F10 Tach Config > F6 Tach Setup.
2. From the Tachometer Setup screen, press F6 Save / Recall Setup.
3. Use the up and down arrow keys to select a setup.
   - The setup appears on the Tachometer Setup screen.
5. Press Enter.

Rename a saved tachometer setup in Balance

1. From the Balance main menu, press F3 Job Setup > F10 Tach Config > F6 Tach Setup.
2. From the Tachometer Setup screen, press F6 Save / Recall Setup.
3. Use the up and down arrow keys to select a saved setup.
5. Enter up to 27 characters for the name.
6. Press Enter.

Delete a saved tachometer setup in Balance

1. From the Balance main menu, press F3 Job Setup > F10 Tach Config > F6 Tach Setup.
2. From the Tachometer Setup screen, press F6 Save / Recall Setup.
3. Use the up and down arrow keys to select a saved setup.
4. Press F5 Delete Setup.
5. Press Enter.
Set the tachometer angle

The tachometer location identifies the tachometer reference pulse for future setup, on graphs, and in some special calculations performed in Calculator Mode. The location is indicated by a T. The analyzer does not use tachometer location to calculate the balance correction.

**Note**

The tachometer angle is the angular location of the reflective tape when the tachometer sees it relative to Top-Dead-Center (TDC).

**Procedure**

1. From the Balance main menu, press F3 Job Setup > F10 Tach Config > F8 Enter Tach Angle.

2. In Advanced Balance mode, enter the location in degrees from the Top Dead Center (TDC). The default is 0 degrees. In Basic Balance mode, use the up and down arrow keys to select Top, Bottom, Left, or Right. The default is Top. Left and Right are independent of the rotational direction, and they are defined as if you were facing the rotor.

3. Press Enter.

   The Tach Config graph displays the selected location.

4. Press Enter.

Set the rotation direction

Set the rotation direction as Clockwise (CW) or Counter-Clockwise (CCW). The rotation direction is the default orientation for all graphs within the job. Other screens in the Balance program let you change the direction of rotation for only the displayed graph.

**Procedure**

From the Balance main menu, press F3 Job Setup > F10 Tach Config > F10 Toggle Direction Rotation.

Each time you press F10 Toggle Direction Rotation, the option changes. The default is CCW.

10.3.5 Set up the equipment speed in Balance

Speed is expressed in revolutions per minute (RPM). Use speed as a reference for future setup or as the baseline speed for applying the delta RPM to determine valid data.

This is an optional setting. The analyzer does not use speed to calculate the balance correction. In Basic mode, the analyzer collects data at one speed with applying an RPM range to verify valid data.
Note
This is available only in Advanced Balance mode.

Procedure
1. From the Balance main menu, press F3 Job Setup > F11 Speed Setup.
2. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F3 Delta RPM</td>
<td>Enter a number between 0 and 500 to set the valid running speed range for all speeds. Enter 0 to disable this option. For example, if you enter the equipment speed of 1,800 RPM and a Delta RPM of 50, the valid range for the running speed is between 1,750 and 1,850 RPM. When the speed is outside the range, the analyzer displays the RPM, but not the amplitude and phase. The invalid readings are not used to compute the averaged magnitude and phase readings during data collection. The default is 0.</td>
</tr>
<tr>
<td>F4 Enter Speed #1</td>
<td>Enter a number between 0 and 100,000 for the equipment speed. If you enter 0, Unknown displays for the speed.</td>
</tr>
<tr>
<td></td>
<td><strong>Note</strong></td>
</tr>
<tr>
<td></td>
<td>Additional keys appear based on the number of speeds you defined in F9 Number of Speeds. The default is Unknown.</td>
</tr>
<tr>
<td>F9 Number of Speeds</td>
<td>Enter up to six equipment speeds. The default is 1.</td>
</tr>
<tr>
<td></td>
<td><strong>Note</strong></td>
</tr>
<tr>
<td></td>
<td>The number of measurement points multiplied by the number of measurement speeds cannot exceed 24.</td>
</tr>
</tbody>
</table>

3. Press Enter.

10.4 Sensor Setup
Sensor Setup lets you select a sensor type and its parameters in Basic and Advanced Balance mode. You can also set up the bandwidth or the runout measurement.

10.4.1 Sensor locations
If you have only one weight plane, place a horizontal and vertical sensor at each bearing supporting the rotor, especially for overhung rotors. If you use only one sensor per bearing, place the sensor at the same horizontal or vertical orientation to make it easier to compare the data from all planes. You get the best results by taking measurements at both bearings. For single-plane jobs, place both sensors at one bearing.
If you define two measurement points, 90 degrees apart, for each measurement plane, you can see if both axes react similarly. Occasionally, equipment does not react symmetrically due to a significant difference in constraint between axes or resonance.

**Note**
You can define up to three sensors for each measurement plane. No more than one sensor can be axial (to measure vibration parallel to the shaft), but you can define all three as radial to measure vibration perpendicular to the shaft.

Compare the display to the equipment to verify your setup information is correct. The sensor positions are important to the accuracy of the Watchdog data checks that the analyzer performs after you acquire the reference run data. The Estimate Trial Weights and system lag calculations in Calculator Mode may also be affected. The parameters ensure the analyzer displays the desired units. When auxiliary calculations are made for trial weight placement, know the correct magnitude units.

### 10.4.2 Effect of incorrect sensor units

Whenever possible, use the same sensor units for all measurements. If you select the wrong sensor units, you can complete the job using those same units. The analyzer correctly calculates the influence coefficients for the correction weights, if you do not change the original units. They are simply in a different measurement unit.

If you need to change units, you must repeat all readings. The analyzer cannot convert the units. After the job is complete, take a final set of readings in the desired units or manually make the correct conversion to know how the magnitudes compare to your specifications. In Advanced Balance mode, use Units Conversion in Calculator Mode to calculate the units in acceleration, velocity, and displacement.

### 10.4.3 Set up a sensor in Balance

**Note**
You can define only one sensor type for a job. If you change the sensor type for any measurement plane, the sensor type changes for all measurement planes.

**Procedure**

1. From the Balance main menu, press F3 Job Setup.
3. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Sensor Type</td>
<td>Select the sensor type. The analyzer uses the same sensor type on all measurement points. The default is an accelerometer.</td>
</tr>
</tbody>
</table>
Option | Description
---|---
F3 Select Display Units | Select the type of units, including Accel (g’s), Velocity (in/sec or mm/sec), or Displacement (mils or microns). The analyzer uses the units for computation and data display. The default is Displacement.
F4 Data Units | Select RMS, Peak, or Pk-Pk for sensor unit displays. The analyzer uses the units for computation and data display. The default is Pk-Pk.
F8 Toggle Sensor Power | Select On to have the analyzer power the sensor, or OFF to have an external power source power the sensor. The default is to power the sensor.
F9 Enter Sensitivity | Enter the number between .0001 and 20 for the volts output per unit of measure to define a sensor’s sensitivity. The default is 0.10.

4. Press Enter.

10.4.4 Channels and measurement points

If the AMS 2140 Four-Channel Input Adapter is enabled, define one channel for each measurement point. For example, assign input A to measurement point 1 (IBH) and channel B to measurement point 2 (IBV).

**Important**
If you define more than four points, points share inputs and you must manually switch sensors on the appropriate inputs. Be careful not to confuse your readings.

When you increase the number of measurement points defined for a job, the next available input is assigned by default. Verify the inputs are properly defined for your balance job and modify them as needed.

10.4.5 Set the mux option

Enable a multi-input channel adapter, such as the AMS 2140 Four-Channel Input Adapter or splitter cable, or an external multiplexer. The Model 648 multiplexer is not supported.

**Note**
The Auto and Ext options are not available in Basic Balance mode.

**Procedure**
1. From the Balance main menu, press F3 Job Setup.
3. Press F5 Mux Enabled.
4. Use the up and down arrow keys to select an option.
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Off</td>
<td>The analyzer does not use the AMS 2140 Four-Channel Input Adapter or external multiplexer. The analyzer acquires all data through the same channel, and you must manually start and accept each measurement.</td>
</tr>
<tr>
<td>On</td>
<td>The AMS 2140 Four-Channel Input Adapter controls software that switches between channels. The analyzer acquires all data on channels A to D, and you must specify the input channel for each measurement point. You must manually start and accept each measurement reading. The default is On.</td>
</tr>
<tr>
<td>Auto</td>
<td>The AMS 2140 Four-Channel Input Adapter controls software switching between channels. The analyzer acquires all data on channels A to D, and you must specify the input channel for each measurement point. After you start the first reading, the analyzer acquires and accepts each measurement when the value is good for three consecutive averages (stable). The analyzer advances to the next step.</td>
</tr>
<tr>
<td>Ext</td>
<td>An external multiplexer is used. The analyzer acquires all data on channels 1 to 8, and you must specify the input channel for each measurement. You must manually start and accept each measurement reading.</td>
</tr>
</tbody>
</table>

5. Press Enter to select the option.
6. Press Enter.

### 10.4.6 Set up the bandwidth

You can set the bandwidth (tracking filter) to attenuate all frequency components except the desired 1x turning speed peak. A narrow bandwidth filter, with a low numerical value, attenuates frequency components close to the equipment turning speed. A narrow filter requires more time to take a measurement. The bandwidth of the filter is equal to:

\[(\text{the frequency of the equipment turning speed peak}) \times (\text{the bandwidth parameter})\]

For example, if the equipment speed is 1,800 RPM and the bandwidth parameter is 0.10, the filter bandwidth is 180 RPM or +/- 90 RPM. Frequency components are not attenuated between 1,710 and 1,890 RPM.

**Note**

This is available only in Advanced Balance mode.

### Procedure

1. From the Balance main menu, press F3 Job Setup.
3. Press F10 Enter Bandwidth.
4. Enter a value between 0.04 and 0.5.
   The default is 0.1.
5. Press Enter.
10.4.7 Enable or disable the runout measurement

Runout is an optional measurement acquired using a displacement sensor during a slow roll of the rotor. A slow roll means the rotor rotates so slowly that readings from the sensors only detect mechanical irregularities on the rotor surface, not vibration. Use runout data to help normalize the balance data.

**Note**
This is available only in Advanced Balance mode.

**Procedure**

1. From the Balance main menu, press F3 Job Setup.
2. Press Enter or F4 Meas. Plane Setup.

Subtract Runout changes each time you press F11 Toggle Runout. By default, Subtract Runout is disabled.

10.5 Measurement Plane Setup

In Advanced Balance mode, set up your measurement planes after you set up the job. A measurement plane is where you take measurements on equipment, such as at the inboard or outboard bearing.

**Note**
This is available only in Advanced Balance mode.

The first plane is “Measurement Plane 1,” the second plane is “Measurement Plane 2,” and additional planes are Measurement Planes 3–8.

**Note**
The Toggle Direction Rotation option does not change the rotation set in the Tach Configuration.

Each measurement plane may have up to three measurement sensors defined. No more than one sensor can be axial to measure vibration parallel to the shaft. All three may be defined as radial to measure vibration perpendicular to the shaft. The positions of the sensors are important to the accuracy of special data checks, also known as Watchdog, which are performed after the reference run data is acquired and in some special calculations (such as Estimate Trial Weights and for system lag calculations) performed under the Calculator Mode.

After you define all sensors for a measurement plane, compare the display to the equipment to verify your setup information is correct.
10.5.1 Measurement points

A measurement point is where you collect a measurement on the equipment. You must define at least one measurement point. The default setup distributes the points equally among the defined measurement planes. For example, if you set up seven points and three planes, plane 1 has three points, plane 2 has two points, and plane 3 has two points. The maximum number of points depends on the number of planes you set up.

**Note**
The number of measurement points multiplied by the number of measurement speeds cannot exceed 24. Also, the seventh plane can have up to two points. The eighth plane can have only one measurement point.

**Location**
Use horizontal or vertical orientation. You get the best results from measurements at both bearings. For special, single-plane jobs, place both sensors at one bearing. If possible, when you use only one sensor per bearing, place all sensors at the same orientation (horizontal or vertical) to make the data easier to compare.

**Default IDs and symbols**
Each measurement point has a default ID and a symbol to identify it. You can change the ID, but not the symbol. This three-character ID identifies each measurement point and must be unique for each measurement point on the same piece of equipment. Use a consistent system. The first or last character can indicate the orientation of the sensor.

<table>
<thead>
<tr>
<th>Measurement Plane</th>
<th>Measurement Point ID</th>
<th>Measurement Point Symbol</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>1—Inboard Horizontal (IBH)</td>
<td>1—Square</td>
</tr>
<tr>
<td></td>
<td>2—Inboard Vertical (IBV)</td>
<td>2—Circle</td>
</tr>
<tr>
<td></td>
<td>3—Inboard Axial (IBA)</td>
<td>3—X</td>
</tr>
<tr>
<td>2</td>
<td>1—Outboard Horizontal (OBH)</td>
<td>1—Square</td>
</tr>
<tr>
<td></td>
<td>2—Outboard Vertical (OBV)</td>
<td>2—Circle</td>
</tr>
<tr>
<td></td>
<td>3—Outboard Axial (OBA)</td>
<td>3—X</td>
</tr>
<tr>
<td>3</td>
<td>1—Plane 3 Horizontal (P3H)</td>
<td>1—Square</td>
</tr>
<tr>
<td></td>
<td>2—Plane 3 Vertical (P3V)</td>
<td>2—Circle</td>
</tr>
<tr>
<td></td>
<td>3—Plane 3 Axial (P3A)</td>
<td>3—X</td>
</tr>
</tbody>
</table>

**Note**
After the third measurement plane, only the number in the measurement point ID changes. For example, for the fourth plane, the measurement point ID is P4H, P4V, P4A. You can define up to eight. As the number of points defined for the measurement plane increases or decreases, the number of points defined for the job automatically adjusts.

If you add a measurement point using a default ID, the analyzer assigns the next available default ID, for example, OB1, IB1, P31, and P41.
Add a measurement point to a Balance job

You can add up to three measurement points for a measurement plane. The points are added at the end of the list.

**Note**
This is available only in Advanced Balance mode.

**Procedure**
1. From the Balance main menu, press F3 Job Setup.
2. Press Enter or F4 Meas. Plane Setup.
   The Measurement Plane Setup screen appears.
3. Ensure the correct measurement plane displays at the top of the screen.
   Press Enter or F2 Select Meas. Plane to advance to the next measurement plane, if necessary.
4. Press F7 Add MPT.
   The measurement point appears in the table with a default ID, angle, channel, and symbol.

Delete a measurement point from a Balance job

You can delete any measurement point on a measurement plane, but you must have at least one point per measurement plane.

**Note**
This is available only in Advanced Balance mode.

**Procedure**
1. From the Balance main menu, press F3 Job Setup.
2. Press Enter or F4 Meas. Plane Setup.
   The Measurement Plane Setup screen appears.
3. Ensure the correct measurement plane displays at the top of the screen.
   Press Enter or F2 Select Meas. Plane to advance to the next measurement plane, if necessary.
4. Use the up and down arrow keys to select a measurement point.
5. Press F8 Delete MPT.
   The measurement point is deleted.
10.5.4 Set up the measurement points on measurement planes

1. From the Balance main menu, press F3 Job Setup.
2. Press Enter or F4 Meas Plane Setup.
   The Measurement Plane Setup screen appears.
3. Ensure the correct measurement plane is displayed at the top of the screen.
   Press Enter to go to the next plane, if necessary.
4. Use the up and down arrow keys to select a measurement point.
5. For each measurement point, change the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F9 Edit MPT ID</td>
<td>Enter up to three characters to identify the measurement point for data acquisition, reports, and future setups.</td>
</tr>
<tr>
<td>F10 Enter MPT Angle</td>
<td>Enter a value between 0 and 359 degrees relative to top-dead-center (TDC). The analyzer uses the measurement point location for future setups, on graphs, and in some calculations in the Calculator Mode, such as Estimate Trial Weight.</td>
</tr>
<tr>
<td></td>
<td><strong>Note</strong></td>
</tr>
<tr>
<td></td>
<td>The analyzer does not use the measurement point location to calculate balance correction.</td>
</tr>
<tr>
<td>F11 Enter MPT Channel</td>
<td>Enter the channel between A and D for the measurement point. If you set the mux option to EXT, enter a number between 1 and 8. The analyzer does not display this option if you disabled the mux option. See Section 10.4.5.</td>
</tr>
<tr>
<td>F12 MPT Rad/Ax</td>
<td>Select Radial or Axial for the sensor location. Each measurement plane can have one axial measurement point.</td>
</tr>
</tbody>
</table>

10.6 Weight Plane Setup

A weight plane is where you add or remove weights on the equipment. Each weight plane must have at least one measurement plane. The Weight Plane Setup screen is the last step in Job Setup for Advanced Balance mode. Set up one weight plane at a time.

**Note**
This is available only in Advanced Balance mode.
**Where to place the weights—discrete or continuous**

A weight plane is discrete or continuous. Discrete weight planes let you place weights only at a specific, numbered positions. Continuous weight planes let you place weights at any position on the rotor, and do not display numbered positions. You can define both types in the same job. The Balance program assumes every discrete weight position is equally spaced.

![Figure 10-2: Continuous and discrete weight positions](image)

Due to the screen resolution, the analyzer displays no more than 12 weight placement positions. Use the diagram on the screen to verify the weight positions are correctly numbered, and the first position is correctly located from the tachometer (T).

**Note**
The Toggle Direction Rotation does not change the rotation set in the Tach Configuration.

### 10.6.1 Set the weight locations

The default weight plane has continuous weight positions and an unknown weight placement radius. Change the weight position to discrete if the weight plane has preset weight positions, such as bolt holes or fins.

Discrete positions must be uniformly spaced around the circumference of the rotor at a common radius.
**Note**  
After you collect trial run data, you cannot change the weight locations.

**Procedure**

1. From the Balance main menu, press F3 Job Setup.
2. Press F5 Weight Plane Setup or Enter until the Weight Plane Setup screen appears.
3. Press F8 Toggle Discrete Contin to select Continuous or Discrete.

   Continuous weight planes let you place weights anywhere, and discrete weight planes let you set weights only at specified locations on the plane. The default is Continuous.

4. For discrete weight planes, set up the following:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F9 Enter Number Positions</td>
<td>Enter a number between 3 and 100 for the number of positions. The default is 8.</td>
</tr>
<tr>
<td>F10 Enter 1st Pos. Angle</td>
<td>Enter the angle of the first position. The position is in the opposite direction of rotation starting from the leading edge of the reference mark, such as the leading edge of the reflective tape. The default is 0.0.</td>
</tr>
<tr>
<td>F11 Toggle Number Rotation</td>
<td>Change the position numbers based on the direction the rotor spins. The numbering changes based on the rotation direction. The default is Against Rotation.</td>
</tr>
</tbody>
</table>

   The angular position of the first weight location is measured in the opposite direction of rotation starting from the leading edge of the reference mark (such as the leading edge of the reflective tape or keyway).

5. Press Enter.

   Repeat this procedure for all weight planes.

6. **10.6.2 Copy the discrete weight plane setup**

   If you use discrete weight planes, you can apply the setup to all remaining weight planes.

   **Procedure**

   1. From the Balance main menu, press F3 Job Setup.
   2. Press F5 Weight Plane Setup or Enter until the Weight Plane Setup screen appears.
   3. On the Weight Plane Setup screen, display the plane with the parameters you want to copy.
   5. Press Enter to view the next weight plane.

   The same settings are saved and displayed.
10.6.3  **Set the weight plane radius**

You can set the trial and trim weight placement radius. Weight plane radius ensures you use the same radius in the job. Use this option as a reference and for future setups only. This setting is optional. The analyzer does not use weight plane radius to calculate the balance correction.

**Procedure**

1. From the Balance main menu, press F3 Job Setup.
2. Press F5 Weight Plane Setup or Enter until the Weight Plane Setup screen appears.
3. Ensure the correct weight plane displays at the top of the screen.
4. Press F6 Enter Weight Radius.

   Enter a value between 0.00 and 650 inches for the plane. The default is 0 (Unknown).

5. Enter the radius, and press Enter.
6. Repeat these steps for each weight plane.

10.7  **Acquire Data**

After you set up your job, you can acquire the runout (optional), reference run, and trial run data.

The Balance program has a recommended sequence, but you can acquire data on any measurement run. Acquire Data consists of several screens. On the first screen, select the measurement. After you complete a measurement, an X appears in the brackets next to the measurement.
Figure 10-3: Example of graphs and information displayed

A. Vibration compared to the balance specification (the circle). X appears within the circle when vibration is within the balance specification. A cross hair (+) symbol indicates the endpoint of the averaged phase/magnitude vector. A vector line with a terminating square symbol on one end indicates the instantaneous vector. Vector lines without terminating symbols indicate phase variations of more than 15 degrees. These represent minimum and maximum vectors.

B. Measurement point ID.

C. Measurement point channel. The Channel column is not displayed if a multiplexer is not used.

D. The speed acquired from the tachometer signal expressed as RPM. Any data outside the valid range is excluded from the averages.

E. The magnitude acquired from the sensor.

F. The phase acquired from the tachometer signal and sensor.

G. Graph showing the relative stability of the averages, and helps you analyze data. Good readings are green and include magnitude readings with average variations of +/- 5 percent or less, and phase readings of +/- 2.5 degrees or less average variations. The magnitude reading is highlighted when it is less than or equal to the balance specification.

Keys

After you select the runout, reference run, or trial run and begin collecting data, the following options appear.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1</td>
<td>Intentionally blank.</td>
</tr>
<tr>
<td>F2 Expand Scale</td>
<td>Zoom in on the image.</td>
</tr>
<tr>
<td>F3 Decrease Scale</td>
<td>Zoom out on the image.</td>
</tr>
</tbody>
</table>
10.7.1 Equipment load, speed, and temperature during measurement runs

Ensure the equipment runs under the same load, speed, and temperature for all measurement runs. Let the equipment get to normal operating temperature before collecting any data. As the equipment nears operating temperature, monitor the vibration level. If the vibration increases with temperature, a thermal problem could cause the rotor to bow.

10.7.2 Runout data

Runout is an optional measurement you can complete before the reference run. Use displacement probes during a slow roll where the rotor rotates so slowly that the sensors read only mechanical irregularities, such as a gash or bump on the rotor, not vibration. When these irregularities pass the probe, they can be read as extra vibration. This is called runout and you can subtract the irregularities to normalize the data and remove extra vibration.

Runout requires only one set of readings because it is not affected by the number of equipment speeds. The Balance program guides you through each step. The analyzer highlights the first measurement point. When runout is subtracted, you can view any reading with and without the runout information.

To enable the runout measurement, see Section 10.4.7. If you do not enable runout, the option does not appear on the Acquire Data screens.
**Note**  
Compare the reading with runout subtracted to the balance specification, not the uncompensated reading. The reading with runout subtracted helps determine the balance condition.

## Acquire runout data

**CAUTION!**

Follow proper safety and equipment lock out procedures when working around rotating equipment. Acquire data from the specified location for the highlighted measurement point. If you assign data from other measurement points to this location, you invalidate all calculations.

### Prerequisites

- Complete or review the Job Setup option, and enable the runout option in Sensor Setup. See Section 10.4.7.
- Attach one or more displacement sensors to the analyzer.
- If you use more than one sensor and do not use the AMS 2140 Four-Channel Input Adapter, ensure you connected the proper cables before collecting data. Collect the measurement for the appropriate input.
- Ensure the machine is in a slow roll.

### Procedure

1. From the Balance main menu, press F4 Acquire Data > F1 Acquire Runout Data.
2. If you set up multiple points, use the up and down arrow keys to select the measurement point.
3. Press Start Data Acq. to collect data for the selected measurement point. Review the Data Stability graph to determine when to accept the data.
4. Press Accept Data.
   The list of measurement points appears.
5. Repeat the steps above for each measurement point.
6. Press Next Step to complete the runout and return to the Acquire Data screen.

### 10.7.3 Reference run

Before you place any trial weights, acquire the reference or as-is data to capture the initial level of imbalance. Reference run sets the baseline data for the equipment without any correction weights. The analyzer uses the reference run and trial run data to calculate the influence coefficient and balance correction.

The Balance program guides you through each step. The analyzer highlights the first measurement point. The balance program collects overall vibration measurement and reference data at each measurement point.
When you shut down the equipment after acquiring the reference run data, watch the vibration and phase. Record the data if possible. Use the data to determine the presence of a resonance near or below running speed.

**View measurement data with or without runout**

From the Select Measurement Point screen, press F4 or F10 Toggle Runout.

Each time you press F4 or F10, the option changes. When runout is selected, With Runout Compensation displays.

**Acquire reference run (as-is) data**

In Advanced Balance Mode, the analyzer acquires additional data for the Balancing Watchdog data checks, so you may notice a slight increase in the time to collect data.

⚠️ **CAUTION!**

Follow proper safety and equipment lock out procedures when working around rotating equipment. Acquire data from the specified location for the highlighted measurement point. If you assign data from other measurement points to this location, you invalidate all calculations.

**Prerequisites**

- Complete or review the Job Setup option.
- Attach one or more vibration sensors and the tachometer to the analyzer.
- Ensure the machine is running.
- If you use more than one sensor and do not use the AMS 2140 Four-Channel Input Adapter, ensure you connected the proper cables before collecting data. Collect the measurement for the appropriate input.

**Procedure**

1. From the Balance main menu, press F4 Acquire Data > F2 Acquire Ref. Run Data.
2. Place the sensor at the measurement point location.
3. If you set up multiple speeds, press the key for the corresponding speed.
4. Use the up and down arrow keys to select the measurement point.
5. Press Start Data Acq. to collect data for the selected measurement point.

   The Acquire Data screen appears. Collect data until the magnitude is stable and phase varies by no more than 5 degrees in the Data Stability graph.

6. Press Accept Data.

   If you selected Auto for the mux option, the Balance program automatically accepts the data and moves to the next point when the phase and magnitude are good for 3 consecutive averages. See Section 10.4.5.
7. Repeat these steps for all measurement points at each speed, if you set up more than one speed.

An X appears next to the Reference Run measurement on the Acquire Data Select Measurement screen.

**Watch Dog checks to validate reference run data**

After you acquire the last reference run reading, the Watch Dog application checks the data for any potential problems using the criteria below. If a problem exists, a message displays.

You can view the Watch Dog information without selecting the reference run. From the Balance main menu, press ALT > F10 Watch Dog Checks.

**1xRPM is less than 50 percent of total energy**

This check is available in both the Basic and Advanced Balance modes. The only vibration frequency that is significantly reduced by the balance procedure is at 1xRPM, rotational frequency. If less than half of the vibration energy is at 1xRPM, the Balance program displays a message. The analyzer lists the points causing this alert with the percentage of energy at the rotational frequency.

You may want to acquire a frequency signature at the points to determine the other frequencies and consider other possible causes. Emerson recommends you use the same vibration units (acceleration, velocity, or displacement). Changing units can dramatically change the apparent distribution of energy. For example, displacement emphasizes the lower frequencies and acceleration emphasizes the higher frequencies.

**Vibration is direction sensitive**

**Note**
This is available only in Advanced Balance mode.

Two common conditions cause vibration magnitude at the rotational frequency to be significantly different at various radial positions in the same measurement plane:

- The structure may be highly constrained in one direction, but very flexible in another. Some vertical pumps have this condition when braced in only one direction.
- A resonance near rotational frequency at the axis with the higher magnitude.

The first condition may cause the second. Resonance is the greater concern because the equipment may be difficult to balance or to keep balanced.

Three severity levels indicate the condition of a measurement point:

<table>
<thead>
<tr>
<th>Ratio</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>Greater than 3:1 but less than 8:1</td>
<td>Moderate</td>
</tr>
</tbody>
</table>
### Ratio and Status

<table>
<thead>
<tr>
<th>Ratio</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>Greater than 8:1</td>
<td>High</td>
</tr>
<tr>
<td>Ratio alert is triggered for two sensors close to 90° apart, and the phase change is approximately 0° or 180°</td>
<td>Resonance Likely</td>
</tr>
</tbody>
</table>

#### Axial 1xRPM vibration is greater than radial

**Note**  
This is available only in Advanced Balance mode.

Imbalance usually causes higher radial vibration magnitudes at rotational frequency than axial magnitudes. Overhung rotors may display high axial vibration at 1xRPM. Misalignment may occur at 1xRPM and can be confused with imbalance. Balancing reduces the vibration energy at 1xRPM due to imbalance, not 1xRPM vibration energy due to misalignment.

Although an axial sensor is not common during balancing, it can be useful. If you use both axial and radial sensors at a measurement plane, the Balance program runs tests and warns you if these conditions occur.

#### 1xRPM end-to-end phase difference is greater than 40 degrees

**Note**  
This is available only in Advanced Balance mode.

On a two-bearing system, typically the end-to-end horizontal phase difference should be less than 40 degrees different from the end-to-end vertical phase difference. If the phase is greater than 40 degrees, the 1xRPM vibration may be from misalignment rather than imbalance.

If balancing does not resolve the 1xRPM vibration, check the alignment or acquire a spectrum at the indicated points using the same sensor setup as the job. This measurement reveals other vibration frequencies.

### 10.7.4 Trial run

After you complete the reference run, complete one trial run for each weight plane. The purpose of the trial weight is to determine the effect on the imbalance vectors when a known weight is added at a known location. Each trial run requires a trial weight on a weight plane. The analyzer uses the reference run and trial run data to calculate the balance correction.

To complete a trial run, do the following:
1. Stop the equipment.
2. Add or remove a trial weight.
3. Enter the weight and location of the trial weight into the Estimate Trial Weights screen.

4. Start the equipment.

5. Acquire data at all measurement points and speeds.

6. Repeat these steps for each trial run in your job.

**Where to place the trial weights**

Trial weights determine the effect on the equipment when you add or remove a known weight at a known location. Change the weight so you get a significant change in data from the reference run, without increasing the vibration levels. You want to cause at least a 30 percent change in magnitude and/or phase compared to the reference run.

The Balance program has trial weight estimation function you can use to help you select a trial weight. Estimate Trial Weights in Calculator Mode calculates a trial weight that reduces the vibration levels in the reference run. The analyzer uses the reference run and physical data for the rotor for this calculation.

When you add weights to a single weight plane, use the same radius from the center of the shaft. The weight and the radius determine the net effect. For example, a 5 oz. weight placed at 10 in. has double the effect of a 5 oz. weight placed at 5 in. (50 oz.-in. versus 25 oz.-in.).

Although the setup is not typical, you can place weights at up to two locations in any weight plane. You can also place weights in other weight planes.

**Keep or remove trial weights**

You can keep or remove the trial weights from the previous plane. If you keep the trial weight and add more weight, you must enter both weights into the table for the trial weight amounts. If you place weights at different radii on the same weight plane, this must be considered when entering trial weight data or placing correction weights. If the weights for a single weight plane are all at the same radius, you need only consider the weight units.

**Acquire trial run data**

⚠️ **CAUTION!**

Follow proper safety and equipment lock out procedures when working around rotating equipment. Acquire data from the specified location for the highlighted measurement point. If you assign data from other measurement points to this location, you invalidate all calculations.

**Prerequisites**

- Complete or review the Job Setup option.
- Ensure the machine is shut down.
• If you use more than one sensor and do not use the AMS 2140 Four-Channel Input Adapter, ensure you connected the proper cables before collecting data. Collect the measurement for the appropriate input.

Procedure

1. From the Balance main menu, press F4 Acquire Data > Acquire Trial Run Data for the appropriate trial run.

   If you set up multiple weight planes, additional trial runs appear on the Acquire Data screen.

2. Add or remove the trial weight from the weight plane.

3. For each plane and location in the trial run, enter the trial weight location and amount on the Enter Trial Weights screen, and press Enter.

   If you set up multiple weight planes, press F1 Select Weight Plane 3,4 and enter the trial weights and locations.

   **Tip**
   After you select the weight plane or location, use the up, down, left, or right arrow keys to scroll through the fields and planes in the table.

   **Figure 10-4: Enter Trial Weights screen**

4. If you set up multiple speeds, select the appropriate speed.

5. Place the sensor at the measurement point location.

6. Use the up and down arrow keys to select the measurement point.

7. Ensure the machine is running.

8. Press Start Data Acq to collect data.
Collect data until the magnitude is stable and phase varies by no more than 5 degrees in the Data Stability graph.

9. Press Accept Data to save the data.

If you selected Auto for the mux option, the Balance program automatically accepts the data and moves to the next point when the phase and magnitude are good for 3 consecutive averages. See Section 10.4.5.

10. Repeat steps 5–9 for all measurement points at each speed, if you set up more than one speed.

11. Repeat all steps in this procedure for each trial run, if you set up more than one trial run.

12. Press Next Step when you have collected data for all trial runs.

13. Press Enter to remove the trial weights, or press Back to keep the trial weights.

After you complete all trial runs, an X appears next to the trial run measurement on the Acquire Data screen.

Watchdog checks to validate trial run data

After you acquire the last trial run measurement, the Watchdog application checks the data for any potential problems using the criteria below. If a problem exists, a message displays.

1xRPM end-to-end phase difference is less than 100 degrees

On a two-bearing, two weight-plane system, if the phase of the trial weight vector on the first bearing is not at least 100 degrees from the trial weight vector on the second bearing, the rotor pivot point is not between the bearings. You may be unable to complete a two-plane balance. If balancing does not resolve the 1xRPM vibration, do a single-plane balance instead of a two-plane balance.

1xRPM end-to-end phase difference is greater than or equal to 100 degrees

On a two-bearing, single weight-plane system, if the phase of the trial weight vector on the first bearing is 100 or more degrees from the trial weight vector on the second bearing, the pivot point of the rotor is between the bearings. You may be unable to complete a single-plane balance. If balancing does not resolve the 1xRPM vibration, do a two-plane balance instead of a single-plane balance.

10.7.5 Redo a measurement in Balance

1. From the Acquire Data screen, select a measurement.

   For trial runs, press Enter on the Enter Trial Weights screen to display the Select Measurement Point screen.

2. Use the up and down arrow keys to select the measurement point.

3. Press Enter or Start Data Acq.
The analyzer collects new data.

10.7.6 Clear all measurements for a Balance job

The Clear Job Data option lets you delete all collected data for a job. The job setup parameters are not deleted.

**Note**
Use caution with the Clear Job Data option. Deleted data cannot be recovered.

**Procedure**

1. From the Balance main menu, press ALT > F12 Clear Job Data.
2. Use the up and down arrow keys to select an option.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Trim Data Only</td>
<td>Delete only the stored trim data.</td>
</tr>
<tr>
<td>User Notes &amp; All Acquired Data</td>
<td>Delete all stored notes and data.</td>
</tr>
</tbody>
</table>

3. Press Enter to select the option.
4. Press Enter.

10.8 Balance correction

After you collect the reference and trial run data, view the calculated balance correction to see the amount of weight to add or remove to balance the machine.

If a less than 5% change in measurement response between the Reference Run and the Trial Run data occurs, a warning message displays when you select F5 View Corr. If this happens, press Enter to continue. The balance correction is calculated, and you can continue the job. However, remember that insufficient vibration magnitude changes can produce inaccurate influence coefficients.

**Note**
To reduce the number of necessary or conflicting weights on the rotor, remove the trial weights before you add the correction weights. However, the Balance program can calculate the correction with or without the weights from the last trial run.

10.8.1 View the balance correction

**Prerequisites**

Complete the Job Setup and Acquire Data steps.
**Procedure**

1. From the Balance main menu, press F5 View Corr.
2. Review the correction and verify the accuracy of the information.

   Each weight and location on the weight plane is color-coded and matches the graph at the bottom of the screen.

3. Press Leave Trial Wt. On or Remove Trial Weight if you kept or removed trial weights on the rotor from the last trial run.

   The displayed option depends on the last selection after completing the last trial run. The text at the top of the screen updates.

4. Press Remove Weight or Add Weight if you added or removed the correction weights.

5. If necessary, press F6 Toggle Direction Rotation to change the rotation for the current diagram.

   This option does not change the rotation defined in the Tach Options Setup screen.

6. Press F1 to go to the next plane, if you set up multiple planes for your job.

7. Press Enter.

   An X appears next to the View Balance Correction option on the Balance main menu to show the step is complete. You can now acquire the trim runs.
10.9 Trim run

After you view the balance correction, acquire trim run data to get the vibration within the balance specification you set in Job Setup. After a trim run is complete, the trim correction displays.

The trim run has the following steps:
1. Install the correction weight.
2. Enter the amount and location of trim weights on the Applied Weights screen.
3. Acquire trim data.
4. Verify the result of the trim run. Compare the data to your balance specification. You may need to do additional trim runs to get the balance within specification.
5. Select Proceed to Next to complete the measurement.

Although the analyzer stores the data before you complete the trim run, the data will not appear in reports until the Trim Run step on the Balance main menu is marked as complete [X].

When you enter the weight and location, the analyzer lets you select Calculator Modes to help complete the job. The modes are optional. See Section 10.15.

Note
- If you cannot place the weight at the calculated location, use the Split Weights in the Calculator Mode. See Section 10.15.1. This lets you calculate how much weight to place at the two locations to equal the original balance correction.
- All positions must be at the same radius or you must adjust the weight to equivalent units. Use the Adjust Radius in the Calculator Mode to help you. See Section 10.15.7.
- If you do not have enough weight, use the Adjust Fixed Weights in the Calculator Mode.

For an incomplete trim run, the trim run data is stored in the job, but the data is not included in any display outside the trim run. You do not have to include the last set of acquired trim data with the balance job.

When you collect data, the analyzer displays magnitude and phase data including the runout information. Compare the reading with runout subtracted to the balance specification, not the uncompensated reading. The reading with runout subtracted helps to determine the balance condition. A message at the bottom of the screen indicates whether runout compensation is subtracted. After you collect trim run data, review the data on the Tolerance Check screen.

Note
Significantly different residual vibration responses may result from inaccurate data or weight placement, variable system response due to large changes in vibration magnitude, or other causes of system non-linearity. If vibration magnitudes are no longer responding satisfactorily using the calculated solutions, you may need to acquire new reference and trial runs or you may have a problem other than imbalance.
Number of trim runs stored by the Balance program

The Balance program stores the data for the last eight completed trim runs in a job. After you complete the ninth run, you are prompted to discard the first trim run data set. Press Enter to save the ninth trim run, or press Reset or Back to save the first trim run data set, and discard the ninth trim run.

10.9.1 Acquire trim run data

Prerequisites

• Complete the Job Setup, Acquire Data, and View Balance Correction steps.
• Attach one or more vibration sensors and the tachometer to the analyzer.
• If you use more than one sensor and do not use the AMS 2140 Four-Channel Input Adapter, ensure you connected the proper cables before collecting data. Collect the measurement for the appropriate input.

⚠️ CAUTION!

Follow proper safety and equipment lock out procedures when working around rotating equipment. Acquire data from the specified location for the highlighted measurement point. If you assign data from other measurement points to this location, you invalidate all calculations.

Procedure

1. From the Balance main menu, press F6 Trim Run > F3 Applied Weight.

   If you loaded the balance job from AMS Machinery Manager for a one-run balance, the Applied Weight option is disabled. Proceed to step 4.

2. Enter the amount and location of the trim weight correction for this trim run, and press Enter.

   In Advanced Balance mode, use this data for later reference and to estimate residual vibration.

   **Tip**
   After you select the weight plane or location, use the up, down, right, and left arrow keys on the analyzer to scroll through the fields in the table.

3. Press F4 Acquire Trim Data.

4. Place the sensor at the location specified for the measurement point.

5. If you set up multiple speeds, select the appropriate speed.

6. Use the up and down arrow keys to select the measurement point.

   If you defined only one measurement point and speed for the job, the Select Measurement Point screen is not displayed and the data acquisition begins automatically.

7. Press Start Data Acq to collect data.
Collect data until the magnitude is stable and phase varies by no more than 5 degrees in the Data Stability graph.

8. Press Accept Data.

9. Repeat the steps above for all measurement points for all trim runs.

If you select Auto for the mux option, the Balance program automatically accepts the data and moves to the next point when the phase and magnitude are good for 3 consecutive averages. See Section 10.4.5.

10. Press Next Step to review the data.

Review the data on the Tolerance Check screen and ensure the vibration is within the balance specification.

11. Press Enter.

If you have multiple planes, press Enter to view the Tolerance Check screen for each plane. The Acquire Trim Data step is completed.


You must complete the Applied Weight, Acquire Trim Data, and Tolerance Check steps to complete a trim run and store the data to the job. If the X does not appear on the Balance main menu, the analyzer did not save the data, and you cannot transfer the data to AMS Machinery Manager.

10.9.2 Tolerance check for the trim run

After you complete your trim runs, the Balance program runs a Tolerance Check for each measurement plane.

If your correction is significantly different, the problem may be inaccurate data or weight placement, variable system response due to large reductions in magnitude, or other causes of system non-linearity. Additional trim corrections from the same data may also be inaccurate. Repeat reference and trim runs to establish new influence coefficients.

The Tolerance Check plot displays all the readings for each point in each plane separately. The Tolerance Check diagram shows the phase and magnitude changes for one measurement plane at a time. The symbols for each measurement point show where the initial data vectors’ end points were located. Up to two additional points are plotted by the lines leading from the symbols. These show the data from the last two Check Results runs.

Whenever the magnitude is equal to or less than the defined balance specification, the magnitude reading is highlighted green.

- A target circle in the center indicates the balance specification defined under Job Setup. You want the vector to be within this circle. Use Expand Scale and Decrease Scale to change the plot scaling.
- The symbol for each measurement point at the location of the reference run reading for that point.
• Lines connecting the reference run reading and up to two additional trim readings, always using the last two trim run readings, for each measurement point defined for the plane.

• % Down (percent of magnitude change)—Relationship between the most recent trim run reading and the initial reading.

• % Spec (percent of spec)—Relationship between the most recent trim run reading and the balance specification.

• In Spec—Yes in the In Spec column means the magnitude reading is within specification. No in the In Spec column means the magnitude reading is not within specification.

If the analyzer subtracts runout data, the magnitude reading displayed under Tolerance Check also has runout subtracted. View collected data with the runout correction relative to the balance specification.

10.9.3 View the trim correction

1. From the Balance main menu, press F5 View Corr.

Note
If the measurement response between the reference run and the trial run data changes fewer than 5 percent, a warning message displays when you select Trim Run Correction. Press Enter to continue. Remember that insufficient vibration magnitude changes can produce inaccurate influence coefficients.

Figure 10-6: Trim Run Correction

2. Press Enter.

3. Acquire trim run data, if you are doing a multi-plane balance job.
10.10 One-run balance job

A one-run balance job, also called trim balancing, lets you use a balance job and its reference run, trial run, and balance correction to balance the same or similar equipment. After equipment is successfully balanced, transfer the balance job to AMS Machinery Manager for storage. Load the job into the analyzer to balance the equipment again at a later date. Make sure you assign a new Job ID.

A one-run balance job has the following steps:

1. Load a balance job into the analyzer from AMS Machinery Manager.
2. Activate the job.
3. View the balance correction.
4. Acquire trim run data, without applying or removing weight.
5. View the trim correction.
6. Proceed with the normal balancing procedure. Continue collecting and reviewing data until the machine is within the balance specification.

For summary reports, the analyzer uses one-run balance data differently than normal data. Because a one-run job uses the reference run and trial run data from a previous job, the analyzer lists the first trim run as the initial magnitude and the last trim run as the final magnitude.

Note
Be careful when using stored balance data. Place the tachometer and sensors at the same positions when you collected the reference run and trial run data. If the equipment has significant physical changes, stored influence coefficients may be invalid. You may need to collect new reference run and trial run data.

What to do if the one-run balance does not work

A one-run balance may not work due to changes in the equipment response since the previous balance. Changes in technique or equipment can also cause problems. You have the following options:

- Begin a new balance job by acquiring new reference and trial run data.
- If you placed a trim weight in only one plane, use the first data acquired for the reference data. The trim data you acquired after placing the trim weight may be used as a trial run. Use Review/Edit data to enter this data into the reference and trial run fields. Collect any remaining trial runs needed and calculate a new balance correction.
- If you placed trim weights in multiple planes and received an unsatisfactory result, use the trim runs as the reference data and collect new trial run data.
10.11 Notes

Notes let you make comments and observations about the equipment you are monitoring. After you add the note to the job, it is saved with your measurement data. When you transfer the job to AMS Machinery Manager, the note is included.

The analyzer has pre-defined notes you can use. Notes are organized by groups, so you can scroll through groups of similar notes.

Note
You cannot modify a note you created. If you need to modify it, delete the note and create a new one.

10.11.1 Create a note in the analyzer

You can have up to 25 user-defined notes. If you try to add more, you must delete a note before adding a new note.

Note
Notes you create are stored in the analyzer until you delete them. They are not removed when you delete a job.

Procedure
1. From the Balance main menu, press ALT > F3 Notes > F2 User Defined Notes > F1 Create User Note.
2. Enter up to 32 characters for the note.
3. Press Enter.

The new note appears under the User Defined Notes section on the Notes screen.

10.11.2 Add a note to a Balance job

You can add up to 40 notes per job.

Procedure
1. From the Balance main menu, press ALT > F3 Notes.
2. Use the up and down arrow keys to select a predefined note, or press F2 User Defined and select a note you created. For predefined notes, press F1 Prev Group or F7 Next Group to scroll through the predefined notes.
3. Press F3 Add To Job.

The selected note appears under the Assigned Notes section at the bottom of the screen. The Balance main menu also displays the number of notes in the upper right corner of the screen.
10.11.3  Remove a note from a Balance job

1. From the Balance main menu, press ALT > F3 Notes.
2. Under Assigned Notes, use the up and down arrow buttons to select a note to delete.
3. Press F5 Remove From Job.
   The note is removed from the Assigned Notes section and your job.
4. To remove all notes, press F6 Clear All Notes.
5. Press Enter.

10.11.4  Delete a note from the analyzer

You can only delete notes you created. Predefined notes cannot be deleted.
If you delete a note that you added to a job, the note is not removed from the analyzer.

Procedure

1. From the Balance main menu, press ALT > F3 Notes > F2 User Defined Notes.
2. Use the up and down arrow keys to select the note to delete.
3. Press F7 Delete User Note.
4. Press Enter.

10.12  Balance summary reports

The analyzer lets you print summary reports of your balance data. Connect to AMS Machinery Manager to transfer and print the report.
Figure 10-7: Summary report example

**Balance Report - Summary**

-------------

Report Date: 05/31/11 11:10 AM

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Job Number</td>
<td>Job ID set in Job Desc.</td>
</tr>
<tr>
<td>Data Taken</td>
<td>Date and time you collected the data.</td>
</tr>
<tr>
<td>Technician</td>
<td>User ID set in Job Desc.</td>
</tr>
<tr>
<td>Notes</td>
<td>Notes you attached to the job.</td>
</tr>
<tr>
<td>Shaft Number</td>
<td>Number of shafts defined in Job Desc.</td>
</tr>
<tr>
<td>Status</td>
<td>The final magnitude and if it is within acceptable limits based on the balance specification.</td>
</tr>
<tr>
<td>Tolerance Specification</td>
<td>The balance specification set in Job Setup.</td>
</tr>
<tr>
<td>Units</td>
<td>The data units set in Job Setup.</td>
</tr>
<tr>
<td>Speeds</td>
<td>The speed value during data collection.</td>
</tr>
<tr>
<td>Plane</td>
<td>The number of planes in the job.</td>
</tr>
<tr>
<td>Meas Pt</td>
<td>The measurement points in the job.</td>
</tr>
<tr>
<td>Initial Mag</td>
<td>For new balance jobs, the initial magnitude is the reference run data. For one-run balance jobs, the initial magnitude is the first trim run.</td>
</tr>
<tr>
<td>Final Mag</td>
<td>For new balance jobs, final magnitude is the last trim run data. For one-run balance jobs, final magnitude is the last trim run acquired after the first trim run (initial magnitude).</td>
</tr>
<tr>
<td>% Reduction</td>
<td>The amount the vibration changed.</td>
</tr>
</tbody>
</table>

---

MHM-97432 Rev 10
10.12.1 Print a Balance summary report to AMS Machinery Manager

Prerequisites

- On the analyzer, press Home > ALT > F2 General Setup > F6 Set Print Mode and ensure the default print mode is set to Send to PC.
- Ensure the same connection type is set on the analyzer and in Data Transfer. The Ethernet and Wireless options may require additional setup to connect to the desired computer. See the Ethernet and Wireless sections and your IT group for more information.

Procedure

1. Activate a balance job.
2. Use the appropriate cable to connect your analyzer to a computer where AMS Machinery Manager is installed, if you are using a wired connection.
3. In AMS Machinery Manager, open Data Transfer.
4. From the Balance main menu, press ALT > F11 Print Job.
   
   The analyzer connects to Data Transfer and displays the summary report. From the navigation bar in Data Transfer, you can preview the job, save it to an image file, or add a cover sheet. See the AMS Machinery Manager Help for more information.

5. Click the print icon to send the report to a printer.
6. To disconnect, click Disconnect on the Data Transfer tab.

10.12.2 Print a Balance summary report to a memory card

You can save a report to a memory card if you inserted a card into the analyzer. See Section 2.15.1 for more information on inserting a memory card.

Prerequisites

On the analyzer, press Home > ALT > F2 General Setup > F6 Set Print Mode and ensure the default print mode is set to Store as BMP on CARD or Store as JPG on CARD.

Procedure

1. From the Balance main menu, press ALT > F11 Print Job.
2. Enter up to 8 characters for a file name.
3. Press Enter.

   The analyzer creates and saves the file to the memory card. The progress is displayed on the screen.
10.13 **Review Balance data**

You can view the data collected or manually entered for any of the measurement runs in a job. You cannot edit these values from the Review Data screen.

**Procedure**

1. From the Balance main menu, press ALT > F9 Review/Edit Data.
   
The measurement run appears at the top of the screen. The speed also displays, if you defined more than one for the job.

2. Select the following options. Some options may be unavailable if your job does not have the appropriate data.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1 Select Runout</td>
<td>View the runout data, if you collected the data.</td>
</tr>
<tr>
<td>F2 Select Ref. Run</td>
<td>View the reference run data.</td>
</tr>
<tr>
<td>F3 Select Trial Run 1</td>
<td>View the data for trial run 1.</td>
</tr>
<tr>
<td>F4 Select Trial Run 2</td>
<td>View the data for trial run 2.</td>
</tr>
<tr>
<td>F5 Select Trial Run 3</td>
<td>View the data for trial run 3, if you collected the data.</td>
</tr>
<tr>
<td>F6 Select Trial Run 4</td>
<td>View the data for trial run 4, if you collected the data.</td>
</tr>
<tr>
<td>F8 Select Trim Run</td>
<td>View the data for the last completed trim run. This option is unavailable until you have trim run data.</td>
</tr>
</tbody>
</table>

**Note**

You cannot review data from previous or incomplete trim runs.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F9 Select Speed</td>
<td>View a specific set of data for the selected speed. This option only appears if you set up multiple speeds for your job in Advanced Balance mode.</td>
</tr>
<tr>
<td>F10 Select Influ. Coef.</td>
<td>View the influence coefficient data for completed trial runs. Influence coefficients represent the system response at a specific measurement point and plane to a known force. The analyzer uses magnitude (RMS) and phase. Press F7 Select Review Data to return to the Review Data screen.</td>
</tr>
<tr>
<td>F10 Toler. Check</td>
<td>View the Tolerance Check data. This option displays only when you selected a trim run and all the required data was acquired.</td>
</tr>
<tr>
<td>F11 Toggle Runout</td>
<td>Display or hide runout data. This option only appears if you enabled the runout measurement for your job in Advanced Balance mode.</td>
</tr>
<tr>
<td>F12 Edit Data</td>
<td>Manually enter or modify balance data.</td>
</tr>
</tbody>
</table>

3. Press F7 Exit Review Data or Enter to return to the Balance main menu.
10.14 Manually enter data for a Balance job

You can manually enter or edit speed, magnitude, and phase information for a measurement in a job. Modify values to review additional scenarios or enter data you did not collect. The required measurements are displayed with the first measurement point highlighted. Any changes you make are saved with the balance job.

Procedure

1. From the Balance main menu, press ALT > F9 Review/Edit Data.
2. Select the desired measurement run.
   The measurement run appears at the top of the screen.
4. Use the up and down arrow keys to select a measurement point.
5. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1 Edit Trial Run Wt. or F1 Edit Trim Run Wt.</td>
<td>Enter the weight values for the selected measurement run. These options are available if you are editing a trial run or trim run.</td>
</tr>
<tr>
<td>F3 Edit Speed</td>
<td>Enter the measurement speed between 0 and 100,000 RPMs.</td>
</tr>
<tr>
<td>F4 Edit Mag.</td>
<td>Enter the magnitude between 0.0001 and 10,000 mils Pk-Pk.</td>
</tr>
<tr>
<td></td>
<td><strong>Note</strong></td>
</tr>
<tr>
<td></td>
<td>Magnitude readings within specification are not highlighted green, as they are on the Review Data screen.</td>
</tr>
<tr>
<td>F5 Edit Phase</td>
<td>Enter the phase value between 0 and 359 degrees.</td>
</tr>
</tbody>
</table>

6. Press F7 Select Review Data or Enter to return to the Review Data screen.

10.15 Calculator Mode

The Calculator Mode option lets you calculate solutions for special circumstances. This option is outside the recommended program flow. You can access some modes from the ALT keys, while other options are only available from within a job.

<table>
<thead>
<tr>
<th>Calculator Mode</th>
<th>Recommended use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Split Angle</td>
<td>Calculate a new location for the weight. Use Split Angle if you cannot place a weight at the calculated location in the balance correction. See Section 10.15.1.</td>
</tr>
<tr>
<td>Calculator Mode</td>
<td>Recommended use</td>
</tr>
<tr>
<td>----------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Sum Weights</td>
<td>Calculate a correction that combines several weights on the rotor into one weight. See Section 10.15.2.</td>
</tr>
<tr>
<td>Adjust Fixed Weights</td>
<td>The available balance weights do not match the balance or trim correction. See Section 10.15.3.</td>
</tr>
<tr>
<td>Static/Couple Analysis</td>
<td>Calculate the weight locations to address the static and couple components of the imbalance.</td>
</tr>
<tr>
<td><strong>Note</strong></td>
<td>Static/Couple Analysis is available only when the job has two measurement planes.</td>
</tr>
<tr>
<td></td>
<td>See Section 10.15.4.</td>
</tr>
<tr>
<td>Estimate Trial Weights</td>
<td>Calculate the trial weight to reduce the vibration level due to imbalance. The heavy and light spots are calculated. To access this option, you must be in a trial run.</td>
</tr>
<tr>
<td><strong>Note</strong></td>
<td>This is available only in Advanced Balance mode.</td>
</tr>
<tr>
<td></td>
<td>See Section 10.15.5.</td>
</tr>
<tr>
<td>Circum. Conv</td>
<td>Convert angular locations to measure around the rotor’s circumference. Use Circum. Conv when the rotor is enclosed and not easily accessible, such as when you have to work through a small access panel. See Section 10.15.6.</td>
</tr>
<tr>
<td>Adjust Radius</td>
<td>Calculate a new correction in the following situations:</td>
</tr>
<tr>
<td></td>
<td>• You do not have the exact amount of weight specified by the correction.</td>
</tr>
<tr>
<td></td>
<td>• You are unable to attach the calculated weight at the original radius.</td>
</tr>
<tr>
<td><strong>Note</strong></td>
<td>This is available only in Advanced Balance mode.</td>
</tr>
<tr>
<td></td>
<td>See Section 10.15.7.</td>
</tr>
<tr>
<td>Amp. Factor</td>
<td>Calculate the vibration’s amplification by the proximity of a resonance and the system lag, using selected reference and trial run data. Reference run and trial run data are required to use this option.</td>
</tr>
<tr>
<td><strong>Note</strong></td>
<td>This is available only in Advanced Balance mode.</td>
</tr>
<tr>
<td></td>
<td>See Section 10.15.8.</td>
</tr>
</tbody>
</table>
### Calculator Mode

<table>
<thead>
<tr>
<th>Calculator Mode</th>
<th>Recommended use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Units Conv</td>
<td>Calculate a value in units of acceleration, velocity, and displacement.</td>
</tr>
</tbody>
</table>

**Note**  
This is available only in Advanced Balance mode.  

See Section 10.15.9.

---

### 10.15.1 Determine another location to place weights

The Split Angle option lets you calculate a new location for the weights if you cannot place them at the location specified in the balance correction. The two available angular locations should be close to, and at each side of, the original solution’s location.

**Note**  
Discrete weight positions are converted into continuous positions.

**Procedure**

1. From the Balance main menu, press ALT &gt; F6 Calculator Mode &gt; F2 Split Angle.
2. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 View Balance Corr.</td>
<td>View the last calculated balance correction. This option displays only if the analyzer calculated a balance correction and you accessed Split Angle from the Trim Run Applied Weight menu.</td>
</tr>
</tbody>
</table>
| F3 Enter Desired Weight | Enter the desired weight (typically the calculated correction weight) up to 10,000, or import it from the Balance Correction menu. The default is 0.  
If you defined discrete weight positions (Advanced Mode only), they are converted to continuous positions. |
| F4 Enter Desired Angle | Enter the desired location (typically the calculated correction angle) in degrees for the weight, or import it from the Balance Correction menu. The default is 0. If you defined discrete weight positions (Advanced Mode only), they are converted to continuous positions. |
| F9 Enter Available Angle1 | Enter the first available angle position in degrees. The default is 0. |
| F10 Enter Available Angle2 | Enter the first available angle position. The default is 0. |

3. Press F1 Calculate Solution.

The Split Angle Solution screen displays the new calculated weight locations. To change the rotation direction for this plot, press F6 Toggle Direction Rotation.
4. If you opened Split Angle from a trim run, press F12 Insert to Trim Weight to send the calculated solution to the Trim Run Applied Weight entry screen.

5. Press F7 Split Angle Calc. to exit and return to the calculation screen.

10.15.2 Combine multiple weights on a rotor

The Sum Weights option lets you enter up to three known or desired weights and angular locations to calculate the weight sum. Use Sum Weights to combine some weights on the rotor.

If you open this option from a trim run, you can send the calculated solution to the trim run screen.

Procedure

1. From the Balance main menu, press ALT > F6 Calculator Mode > F3 Sum Weights.

2. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 View Balance Corr.</td>
<td>View the last balance correction. This option displays only if the analyzer calculated a balance correction and you accessed Sum Weights from the Trim Run Applied Weight menu.</td>
</tr>
<tr>
<td>F3–F5</td>
<td>Enter a number up to 10,000 for a weight value. You can also import the value from the Balance Correction menu. This field is unitless. If you opened Sum Weights from the Trim Run Applied Weight screen, the units are as defined for the job.</td>
</tr>
<tr>
<td>F9–F11</td>
<td>Enter a number for the desired weight angle or position. The default is 0 or 1, depending on if you use continuous or discrete weight planes. You can also import the value from the Balance Correction menu. If you defined discrete weight positions and you import the value, the keys display Enter Position rather than Enter Angle.</td>
</tr>
</tbody>
</table>

3. Press F1 Calculate Solution or Enter.

The Sum Weights Solution screen lists the location and amount of weight to place on the rotor. To change the rotation direction, press F6 Toggle Direction Rotation.

4. If you opened Sum Weights from a trim run, press F12 Insert to Trim Weight to send the calculated solution to the Trim Run Applied Weight entry.

5. Press F7 Sum Weights Calc to exit and return to the calculation screen.

10.15.3 Calculate a new balance solution to use only the available weights

The Adjust Fixed Weights option lets you enter a known (desired) weight and angular location (e.g. the correction results), and two available weights manually. The program then calculates the angular locations of the two available weights, to mimic the solution provided by the known weight.
Procedure

1. From the Balance main menu, press ALT > F6 Calculator Mode > F4 Adjust Fixed Weights.

2. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 View Balance Cor.</td>
<td>View the last calculated balance correction. This option displays only if the analyzer calculated a balance correction, and you accessed Adjust Fixed Weights from the Trim Run Applied Weight menu.</td>
</tr>
<tr>
<td>F3 Enter Desired Weight</td>
<td>Enter the desired weight up to 10,000. The default is 0. You can also import the value from the Balance Correction menu. You cannot import discrete positions. This field is unitless. If you access Adjust Fixed Weights from the Trim Run Applied Weight screen, the units are as defined for the job.</td>
</tr>
<tr>
<td>F4 Enter Desired Angle</td>
<td>Enter the desired location (typically the calculated correction angle) for the weight in degrees. The default is 0. You can also import the value from the Balance Correction menu, but the analyzer does not allow discrete positions (Advanced Mode only).</td>
</tr>
<tr>
<td>F9 Available Weight #1</td>
<td>Enter the first available weight between 0 and 10,000. The default is 0. This field is unitless. If you access Adjust Fixed Weights from the Trim Run Applied Weight screen, the units are as defined for the job.</td>
</tr>
<tr>
<td>F10 Available Weight #2</td>
<td>Enter the second available weight between 0 and 10,000. The default is 0. If you access Adjust Fixed Weights from the Trim Run Applied Weight screen, the units are as defined for the job.</td>
</tr>
</tbody>
</table>

3. Press F1 Calculate Solution.

The Adjust Fixed Weight Solution screen displays the newly calculated weight locations. To change the rotation direction on the plot, press F6 Toggle Direction Rotation.

4. If you opened Adjust Fixed Weights from a trim run, press F12 Insert to Trim Weight to send the calculation solution to the Trim Run Applied Weight entry.

5. Press F7 Adj. Fxd. Weights Calc. to exit and return to the calculation screen.

10.15.4 Calculate weight placement using static and couple components

The Static/Couple Analysis option lets you enter two known weights and angular locations, such as the correction results, to have the program separate the static and couple components. Static/Couple Analysis lets you calculate the weight placement to address the static and couple components of the imbalance.

Static/Couple Analysis is only available when the job has two measurement planes.
Note
When the job has discrete weight positions and you import from the Balance Correction screen, the analyzer converts the discrete positions to continuous positions.

Procedure
1. From the Balance main menu, press ALT > F6 Calculator Mode > F5 Static Couple Analysis.
2. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 View Balance Cor.</td>
<td>View the last calculated balance correction. This option displays only if the analyzer calculated a balance correction, you accessed Static/Couple Analysis from the Trim Run Applied Weight menu, and you defined two weight planes for the job.</td>
</tr>
<tr>
<td>F3 Plane #1 Weight</td>
<td>Enter the calculated correction weight up to 10,000. The default is 0. You can also import this value from the Balance Correction menu. This field is unitless. If you access Static/Couple Analysis from the Trim Run Applied Weight screen, the units are as defined for the job.</td>
</tr>
<tr>
<td>F4 Plane #1 Angle</td>
<td>Enter the calculated correction angle in degrees. The default is 0. If you import discrete weight positions (Advanced Mode only) from the Balance Correction menu, the analyzer converts them to continuous positions.</td>
</tr>
<tr>
<td>F9 Plane #2 Weight</td>
<td>Enter the calculated correction weight up to 10,000. The default is 0. You can also import this value from the Balance Correction menu. This field has no units. If you access Static/Couple Analysis from the Trim Run Applied Weight screen, the units are as defined for the job.</td>
</tr>
<tr>
<td>F10 Plane #2 Angle</td>
<td>Enter the calculated correction angle in degrees. The default is 0. If you import discrete weight positions (Advanced Mode only) from the Balance Correction menu, the analyzer converts them to continuous positions.</td>
</tr>
</tbody>
</table>

3. Press F1 Calculate Solution or Enter.

   The Static/Couple Analysis Solution screen displays the newly calculated weight locations. For the Static Vector solution, the plot represents a weight plane with continuous weight positions. For the Couple Vectors solution, the plot for each weight plane displays continuous weight positions or discrete weight positions as defined under Job Setup.

4. If you accessed Static/Couple Analysis from a trim run, press F11 Insert Static Solution or F12 Insert Couple Solution to send the calculated solution to the Trim Run Applied Weight entry.

   The analyzer splits the weight evenly between the two weight planes for the static solution.

5. Press F7 Static Couple Calc. to exit and return to the calculation screen.
10.15.5 Estimate trial weights

The Estimate Trial Weight option lets you enter physical data describing the rotor, along with selected reference run data, to calculate the trial weight to reduce vibration due to imbalance. The analyzer calculates the heavy and light spots.

**Note**
This is available only in Advanced Balance mode.

**Note**
The system lag and sensor lag affect the accuracy of the heavy spot. Rotor weight, radius, and amplification factor affect the accuracy of the trial weight size. This calculation is only an estimate. Your inputs and unaccountable cross-effects in multi-plane solutions affect the accuracy of the estimates. Ensure you enter accurate data.

**Procedure**

1. From the Balance main menu, press F4 Acquire Data.
2. Select a trial run.
3. Press ALT > F6 Calculator Mode > F6 Estimate Trial Weights.
4. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Select Meas. Plane</td>
<td>Select the measurement plane to use. You may want to select the measurement plane nearest the weight plane that has the readings you want to use. The default is measurement plane 1.</td>
</tr>
<tr>
<td>F3 Select Weight Plane</td>
<td>Select the weight plane to use. You may want to select the plane nearest the measurement plane that has the readings you want to use. The default is weight plane 1.</td>
</tr>
<tr>
<td>F4 Enter Rotor Weight</td>
<td>Enter the weight of the rotor between 0.00 and 100,000 lbs or 0.00 and 45454.54 kg. The default is 1.</td>
</tr>
<tr>
<td>F5 Enter Tr Wght Radius</td>
<td>Enter the radius between 0 and 650 inches where you placed the trial weights on the rotor. The default is 1.</td>
</tr>
<tr>
<td>F6 Enter Sensor Lag</td>
<td>Enter the sensor/phase lag in degrees introduced by the sensor. For Emerson supplied accelerometers, sensor lag is normally 0 degrees. The default is 0.</td>
</tr>
<tr>
<td>F9 Select MPT in Plane</td>
<td>Enter the measurement points to use. You can average all readings in a specific measurement plane. The default is the first point defined.</td>
</tr>
</tbody>
</table>

**Note**
If one measurement point has much higher magnitudes than the others, averaging may give the best results.

| F10 Select Speed | Enter the measurement speed with the readings, if more than one speed was defined. The default is speed 1. |
### Option Description

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F11 Enter Amp. Factor</td>
<td>Enter the effect of the mechanical amplification on the vibration magnitude resulting from an amount of imbalance. Enter a unitless value between 0.0001 and 20.000. The default is 3.</td>
</tr>
<tr>
<td></td>
<td><strong>Note</strong> Amplitude factors increase as the rotational frequency moves closer to the critical frequency. Use an amplification factor of 3 if unknown.</td>
</tr>
<tr>
<td>F12 Enter System Lag</td>
<td>Enter the system lag in degrees introduced by the equipment being balanced. The default is 45.</td>
</tr>
<tr>
<td></td>
<td><strong>Note</strong> System lag is the difference between the angular location of the heavy spot and the phase of the vibratory high spot. If system lag is unknown, use 45 degrees when below first critical or 135 degrees when between first and second critical. If running close to critical, use a number closer to 90 degrees.</td>
</tr>
</tbody>
</table>

5. Press F1 Calculate Solution or Enter.

   The calculated solution displays as a continuous or discrete weight positions as defined in Job Setup. The calculated solution, heavy, and light spots display.

6. Press F9 Trial Weights Units to change the selected units.

7. Press F12 Insert to Trial Weight to send the calculated solution to the Trial Run Weight entry, or press F7 Estimate Trial Wt. Calc. to exit and return to the calculation screen.

### 10.15.6 Calculate weight location around the outside rotor circumference

The Circumference Conversion option lets you enter data to have the analyzer calculate the weight location around the outside circumference of the rotor. Circumference Conversion is useful when the rotor is enclosed and not easily accessible, such as when a small access panel is located perpendicular to the rotor’s shaft. Angular locations can be converted to let you measure around the rotor’s circumference.

**Procedure**

1. From the Balance main menu, press ALT > F6 Calculator Mode > F8 Circum. Conv.
2. Set the following options as necessary.
### Option Description

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 View Balance Cor.</td>
<td>View the last calculated balance correction. This option displays only if the analyzer calculated a balance correction and you accessed Circumference Conversion from the Trim Run Applied Weight menu.</td>
</tr>
<tr>
<td>F3 Enter Desired Angle</td>
<td>Enter the desired angle in degrees, typically the calculated correction angle, or import it from the balance correction. The default is 0. You cannot import discrete weight position information.</td>
</tr>
<tr>
<td>F9 Enter Meas</td>
<td>Enter the rotor circumference, diameter, or radius in either inches or centimeters. Enter a value between 0 and 10,000 inches or 0.00 and 25,400 cm. The default is 0.</td>
</tr>
<tr>
<td>F10 Select Meas. Type</td>
<td>Set the measurement value as Circumference, Diameter, or Radius.</td>
</tr>
</tbody>
</table>

3. Press F1 Calculate Solution or Enter.

The calculated solution displays in a continuous weight position format. The Circumference Conv. Solution screen displays where to place the weight. It is measured from the leading edge of the tape, in the opposite direction of rotation. The Enter key is inactive on the Circumference Conv. Solution screen.

4. Press F7 Circum. Conv. Calc. to exit and return to the calculation screen.

### 10.15.7 Calculate new balance solution to use only available locations and weights

The Adjust Radius option lets you enter a known (desired) weight and radius, and either an available radius or available weight. The program then calculates the new weight for the available radius or the new radius for the available weight. Adjust Radius is useful when you do not have the exact weight specified by the balance correction, or you cannot attach the weight at the radius specified by the correction.

**Note**

This is available only in Advanced Balance mode.

**Procedure**

1. From the Balance main menu, press ALT > F6 Calculator Mode > F9 Adjust Radius.
2. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 View Balance Cor.</td>
<td>View the last balance correction. This option displays only if the analyzer calculated a balance correction and you accessed Adjust Radius from the Trim Run Applied Weight menu.</td>
</tr>
</tbody>
</table>
### Option Description

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F3 Enter Known Weight</td>
<td>Enter the desired weight between 0.00 and 10,000, typically the calculated correction weight, or import it from the Balance Correction screen. The default is 0. You cannot import discrete positions. This field is unitless. If you access Adjust Radius from the Trim Run Applied Weight screen, the units are as defined for the job.</td>
</tr>
<tr>
<td>F4 Enter Known Radius</td>
<td>Enter the desired radius between 0.00 and 650.00 inches or 0.00 and 1651 cm, or import it from the Balance Correction screen. The default is 0. You cannot import discrete positions.</td>
</tr>
<tr>
<td>F9 Enter Available Weight</td>
<td>Enter an available weight between 0.00 and 10,000. This field is unitless. If you access Adjust Radius from the Trim Run Applied Weight screen, the units are as defined for the job. An entry is not required if you enter an available radius. The default is Unknown.</td>
</tr>
<tr>
<td>F10 Enter Available Radius</td>
<td>Enter an available radius between 0.00 and 650.00 inches or 0.00 and 1651 cm. An entry is not required if you enter an available weight. The default is Unknown.</td>
</tr>
</tbody>
</table>

3. Press F1 Calculate Solution or Enter.

   The Circumference Conv. Solution screen displays the solution as a continuous weight position. The Enter key is inactive on this screen.

4. Press F7 Adjust Radius Calc. to exit and return to the calculation screen.

### 10.15.8 Amplification Factor

The Amplification Factor option lets you enter the physical data that describes the rotor. The program then calculates the vibration’s amplification by the proximity of a resonance and the system lag, using selected reference and trial run data.

Equipment with amplification factors exceeding six may be difficult to balance. The most common cause is a resonance close to rotational frequency. System lag reflects the difference between the measured vibratory high spot and the true rotor heavy spot. Amplification Factor is available only after you acquire reference run and trial run data.

**Note**

This is available only in Advanced Balance mode.

**Procedure**

1. From the Balance main menu, press ALT > F6 Calculator Mode > F10 Amp. Factor.
2. Set the following options as necessary.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Select Meas. Plane</td>
<td>Select the measurement plane to use. You may want to select the measurement plane nearest the weight plane that has the readings you want to use. The default is measurement plane 1.</td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>F3 Select Weight</td>
<td>Select the weight plane to use. You may want to select the plane nearest the measurement plane that has the readings you want to use. The default is weight plane 1.</td>
</tr>
<tr>
<td>Plane</td>
<td></td>
</tr>
<tr>
<td>F4 Enter Rotor</td>
<td>Enter the weight of the rotor between 0.00 and 100,000 lbs or 0.00 and 45,454.54 kg. The default is 1.</td>
</tr>
<tr>
<td>Weight</td>
<td></td>
</tr>
<tr>
<td>F5 Enter Tr Wght</td>
<td>Enter the radius where you place the trial weights on the rotor. Enter a value between 0.00 and 650.00 inches or 0.00 and 1651 cm. The default is 1.00.</td>
</tr>
<tr>
<td>Radius</td>
<td></td>
</tr>
<tr>
<td>F6 Enter Sensor Lag</td>
<td>Enter the sensor/phase lag in degrees introduced by the sensor. The default is 0.</td>
</tr>
<tr>
<td>F9 Select MPT in</td>
<td>Specify the measurement points to use. You can average all readings in a specific measurement plane.</td>
</tr>
<tr>
<td>Plane</td>
<td></td>
</tr>
<tr>
<td>F10 Select Speed</td>
<td>Enter the measurement speed to use, if you defined more than one. The default is speed 1.</td>
</tr>
<tr>
<td>F11 Select Trial Run</td>
<td>Enter the trial run. The first trial run is the default.</td>
</tr>
<tr>
<td>F12 Trial Weight</td>
<td>Enter the units of the trial weight. If the weight units are unitless, the default is ounces (oz).</td>
</tr>
<tr>
<td>Units</td>
<td></td>
</tr>
</tbody>
</table>

3. Press F1 Calculate Solution.

The Amplification Factor Solution screen displays the amplification and system lag. The Enter key is inactive on this screen.

4. Press F7 Amp. Factor Calc. to exit and return to the calculation screen.

10.15.9 Convert magnitude or frequency values to a different measurement unit

The Units Conversion option lets you enter magnitude, engineering units, units type, frequency, and frequency units and the Balance program calculates the units in acceleration, velocity, and displacement units.

Enter information on the left side of the screen. The calculated solutions are on the right side of the screen.

**Note**
This is available only in Advanced Balance mode.
Procedure

1. From the Balance main menu, press ALT > F6 Calculator Mode > F11 Units Conv.
2. Enter the values and the units you want to convert.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2 Enter Mag.</td>
<td>Enter the magnitude of the vibration units to convert. Enter a value between 0.00 and 100,000. The default is 0.</td>
</tr>
<tr>
<td>F3 Select Mag. Units</td>
<td>Enter the vibration units of the magnitude you entered for F2 Enter Mag. You can display the units in g’s, in/sec, mils, mm/sec, or microns. Use g’s for English units, and use g’s (m) for metric units. The default is mils.</td>
</tr>
<tr>
<td>F4 Select Units Type</td>
<td>Set the units for the entered frequency. You can use RMS, Peak, and Peak-to-Peak.</td>
</tr>
<tr>
<td>F5 Enter Freq.</td>
<td>Enter the frequency of the spectral feature with the magnitude to convert. Enter a value between 0.01 and 100,000.</td>
</tr>
<tr>
<td>F6 Select Freq. Units</td>
<td>Enter the frequency units of the frequency number you entered for F5 Enter Freq. Select Hertz (Hz) or CPM. The default is CPM.</td>
</tr>
<tr>
<td>F9 Select Units Type</td>
<td>Specify the units of the calculated solution for acceleration. Select RMS, Peak, or Peak-to-Peak. The default is RMS.</td>
</tr>
<tr>
<td>F10 Select Units Type</td>
<td>Specify the units of the calculated solution for velocity. Select RMS, Peak, or Peak-to-Peak. The default is Peak.</td>
</tr>
<tr>
<td>F11 Select Units Type</td>
<td>Specify the units of the calculated solution for displacement. Select RMS, Peak, or Peak-to-Peak. The default is Peak-to-Peak.</td>
</tr>
</tbody>
</table>

3. Press Enter.

   The values for F9, F10, and F11 display the new values in acceleration, velocity, and displacement.

4. Press Back or F7 Select Calc. mode to exit and return to the Select Calculation screen.

10.16 Tips and additional information

10.16.1 Basics of balancing machinery

Unless you use the balancing procedure as a diagnostic tool, never attempt field balancing until you determine the problem is rotor imbalance. Check the rotor resonance, bearing support resonance, and other system resonances to understand the rotational frequency in relation to these natural frequencies.

**Note**

As the operating speed approaches a resonance, amplification and phase shifts can make the balance job difficult, if not impossible, to perform successfully. As a general rule, the operating frequency should be 15 to 20 percent above or below these resonances.
Key concepts for balancing machines

- Imbalance causes vibration to occur at the rotational frequency (1xRPM) of the imbalanced rotor.
- The vibration is directly proportional to the amount of imbalance. Doubling the amount of the imbalance doubles the amount or magnitude of the vibration.
- A shift in the heavy spot results in an equal shift in the phase angle.
- All weights in a single plane sum vectorially to equal a single heavy spot.
- The amount of imbalance is measured in weight and distance from the center of the rotor (radius). The units include oz., in., gm-in., or gm-cm. Increasing the weight or the radius increases the amount of the imbalance in direct proportion.
- Rotors operating below their first critical are called rigid rotors and can be balanced in any two planes. Rotors operating above their first critical are called flexible rotors and may require balance weights in more than two planes.

Problems that appear at rotational frequency (1xRPM)

Imbalance always causes vibration at 1xRPM, but other problems can cause 1xRPM vibration, including:

- Misalignment
- Bent or bowed shaft
- Cracked shaft
- Eccentricity
- Case strain
- Open rotor bars in motors
- Partial rubs
- Obstructions in one vane of a pump or fan.

Problems that allow an unusually high system response as a result of 1xRPM faults include resonance/critical speed and looseness or low support stiffness.

10.16.2 Tips for balance jobs

A repeatable balancing procedure can increase the reliability of your data, reduce the required runs, and improve the precision of the balance job. Ensure all variations in phase and magnitude are due to changes from weights, not due to poor technique.

Visually inspect the equipment

Before you attempt to balance the equipment, check for leaks, cracks, hot bearings, unusual noises or vibration patterns, base/mounting condition, or foreign materials on the rotor. Use the Notes feature to attach observations to the equipment data.

You may have multiple problems if, for example, there is high 1xRPM due to imbalance and prominent harmonics of 1xRPM due to structural looseness. The degradation of the structure may cause the resonant frequency to move closer to the operating frequency. Balancing this equipment without addressing the structural and resonance concerns can
make the balancing job more difficult due to decreased linearity of the system response. Additional trim runs may be required and, once balanced, this machine may be difficult to keep balanced. As a general rule of thumb, address the worst problems first.

**Clean the rotor**

Cleaning the rotor is especially important if it often accumulates foreign material. Removing the material often corrects imbalance.

**Mount the sensors securely, and do not move or remove them during the balance procedure**

Mount vibration sensors at each bearing. Holding the sensor with your hands introduces unnecessary variability into the data. Magnetic mounting on a rough surface allows sensor motion and poor coupling. Stud mounting can be expensive and difficult. The Balance program accessory kit includes quick-set adhesive and metal mounting pads with machined surfaces to ensure reliable attachment to the sensor’s magnetic base. If you remove the sensors before balancing is complete, the metal pads provide the precise locations to replace the sensors. You can remove the pads at the end of the balance job or leave them for later trim balancing.

A rigidly mounted reference sensor, such as a phototach or magnetic proximity pickup, is preferred rather than a strobe, whenever possible.

**Use the AMS 2140 Four-Channel Input Adapter to avoid switching cables or moving sensors between measurement points**

Use the AMS 2140 Four-Channel Input Adapter or two splitter-Y cables and four sensors to eliminate the need to switch or move sensors on most balancing jobs.

**Standardize the setup**

A standard setup simplifies the process for new users and makes later one-run balances easier. The Balance accessories help you standardize by using default settings and color-coded inputs, cables, and sensors. Use the same sensor at the same location for both the original balance job and for later trim balances to improve accuracy and ensure better results with fewer runs.

**Check your correction weights**

Ensure you have correction weights and a way to determine the weight.

**Use repeatable operating conditions**

Varying loads, temperatures, operating frequencies, and speeds during the balance process can cause data variability and decrease the accuracy of the balance calculations. Ensure the vibration and phase data are repeatable. If you cannot repeat the data from a balance run, the problem may be due to loose parts, chips, water-soluble lubricant, rust, water, or other types of foreign matter in the rotor.

**Read the phase**

Take phase readings from one shaft reference throughout the balance operation, even if there is more than one correction plane. A rigidly mounted reference sensor, such as a phototach or magnetic proximity pickup, is preferred rather than a strobe.
Store every balance job for later reference

Use AMS Machinery Manager Data Transfer to transfer the job from the analyzer to the database. Save jobs to reduce setup time when you need to balance the equipment again. The necessary setup and dynamic data for one-run balancing are already available, which reduces the time you spend balancing the equipment.

10.16.3 Measurements that help verify imbalance

Vibration due to imbalance always occurs at the operating frequency, commonly referred to as 1xRPM. If the vibration occurs at any other frequency or at harmonics of operating frequency, such as 2xRPM or 3xRPM, imbalance is not the cause. You cannot correct misalignment, bad bearings, or structural looseness by balancing the equipment.

Spectrum analysis

- A significant vibration magnitude at the 1xRPM peak with very little at harmonics.
- No other unexplained peaks with significant magnitudes appear.
- If available, use zoom or synchronous averaging to verify the exact frequency of the vibration.
- 1xRPM magnitudes in the horizontal and vertical directions should not be vastly different (3:1), unless a highly asymmetrical stiffness is in the structure.
- Axial 1xRPM vibration levels should be less than radial levels. This may not be true for some overhung motors.

Waveform analysis

- The time waveform is very sinusoidal and symmetrical at 1xRPM.
- No truncation or sharp discontinuity appears.
- Beats indicate the presence of closely-spaced frequencies.

Phase data

- Horizontal versus vertical phase readings on the same bearing housing are about 90 degrees apart (±30 degrees).
- The relationship between horizontal readings from end to end is about the same as the relationship between the vertical probes (±30 degrees).

Additional tests

- Plot coast down data, 1xRPM magnitude and phase, as a function of RPM to locate the magnitude peaks and 180° phase shifts associated with resonances. This data can help determine where the operating frequency is located relative to any resonances that may affect the balance procedure.
- Use an impact test to perform a triggered data capture to acquire a spectrum of the excited structure “ringing down”. This data can identify resonances above or below running speed.
10.16.4 Identify the correction planes

You can balance a rotor system exactly in \( N + 2 \) planes (where \( N \) = the number of shaft criticals below operating speed). Most mechanical systems are designed to operate below their first shaft critical, so use \( 0 + 2 = 2 \) planes. Virtually all systems operate below their fourth critical, so use \( 3 + 2 = 5 \) planes. Sometimes a single shaft has only two balance planes, which normally allows an acceptable balance compromise, even if not exact. Consider the following:

- The vendor may supply standard positions, such as balance rings.
- For a uniform rotor operating below the first critical, locate a single plane anywhere for an adequate balance.
- If the rotor operates above the first critical and you use two-plane balancing, locate the correction planes 25 percent of the distance between bearings.
- For non-uniform rotors, apply the correction weights first to the planes with the greatest mass moments of inertia.
- Do not add correction weights at any location that affects the rotor stiffness or modifies the aerodynamics or flow of the system.

10.16.5 Troubleshooting balancing

When field balancing does not give the desired results, it may be due to measurement errors, weigh placement errors, vibration caused by something other than imbalance, or lack of understanding of rotor dynamics of system.

If any of the following items occur during the balance procedure, you may not be able to balance the equipment.

<table>
<thead>
<tr>
<th>Issue</th>
<th>Potential solution</th>
</tr>
</thead>
</table>
| Tachometer readings are unsteady. | Possible causes:  
- Poor speed control of the driving unit.  
- Process-related changes, such as fluctuating load.  
- A faulty speed reference, such as a poorly aligned photo tach.  
- A magnetic pickup placed too far from the shaft.  
Because the imbalance force varies with speed, the calculated influence coefficients may be inaccurate. It is impossible to separate force changes due to weight placement from those due to speed. |
| Trial run weights do not produce at least a 30 percent change in the imbalance vector for at least one measurement location. | Use a heavier trial weight or different trial weight location to increase the percentage change. Changes less than 30 percent can cause incorrect correction weight calculations. |
| 1xRPM magnitude and phase do not average to the same value after repeated attempts, even with long averaging times (several minutes). | Get a synchronous average of the peak or acquire a high resolution spectra to confirm the peak is 1xRPM. If the readings are not consistent and repeatable, the calculated balance correction is invalid.  
Loose parts may cause this issue. |
## Issue | Potential solution
--- | ---
The measured amplification factor is greater than six. | The cause may be a rotational frequency close to a resonance that is amplifying the vibration. Check the resonant frequencies. Slight changes in weight size and location cause dramatic changes in the apparent degree of imbalance.
Correction weights do not reduce vibration at all positions by a factor of three or more. | The expected improvement based on the current influence coefficients is marginal. The cause may be the variability of the data being greater than the amount of the desired improvement.
Correction weights on trim runs cause readings at some locations to increase while others decrease. | You may have reached the accuracy limits of the current influence coefficients. Substitute the next to the last trim run for the original reference run, and the last trim run data as trial run 1. Enter the last trim weight as the trial weight. Calculate a new correction weight and compare it with the last trim run calculation. The precision can also be limited by the degree of random variability in the data or due to non-linearity inherent in the equipment.
Small modifications (1 to 2 percent) in the measured data produce large changes (20 to 30 percent) in the calculated solution. | The trial weights did not cause enough change to create accurate influence coefficients. Repeat the trial run and add enough weight to achieve at least a 30 percent change in the resulting vector. The phase and/or magnitude should differ from the reference by 10 percent or more.
Inconsistent results occur using independent solutions in the horizontal and vertical directions. | The system is not responding linearly in the radial directions. The cause may be the horizontal having a different resonant frequency from the vertical.

### 10.16.6 Troubleshooting tachometers

<table>
<thead>
<tr>
<th>Message</th>
<th>Cause</th>
</tr>
</thead>
<tbody>
<tr>
<td>Waiting for Trigger</td>
<td>You lost the signal from the tachometer.</td>
</tr>
<tr>
<td>Tachometer Timeout</td>
<td>No tachometer signal is present.</td>
</tr>
<tr>
<td>Tach Not Stable</td>
<td>The tachometer readings vary by more than six percent between revolutions.</td>
</tr>
</tbody>
</table>

### 10.17 Balance accessories

Contact your sales representative for a complete listing of the available accessories. The accessories listed below highlight a few of the balancing accessories.
### 10.17.1 Balancing Compass

The Balancing Compass measures angular locations and relationships, which are essential tasks when balancing rotating equipment. The Balancing Compass can help ensure more accurate measurements and reduce the risk of error. You can measure and mark angles some distance from each other. You do not need to place the Balancing Compass on the plane of interest.

The Balancing Compass has two opposing 0–360 scales (one red and one black). Follow the instructions shown on the label to match one of the two scales to the direction your equipment rotates when running. Use the selected scale for all readings. Degree scaling correlates directly to the Emerson convention of measuring angles and phase in degrees counter to rotation.

**Determine the location for a trial or correction weight**

The Balancing Compass has a magnetic backing for mounting to any ferrous metal surface. An axial face on a horizontal shaft is required for proper application.

**WARNING!**

Ensure that you remove the Balancing Compass before starting or operating the equipment.

**Procedure**

1. Align the rotor tachometer reference mark with any convenient stationary reference mark, such as the tachometer pick-up or a mark at the access door.

![Figure 10-8: Align the reference mark](image-url)
2. Place the Balancing Compass on an axial face with the indicator needle pointing at 0 degrees.

*Figure 10-9: Attach and zero*

3. Turn the rotor until the indicator reads the desired angular position from the applicable scale. This position is now aligned with the stationary reference.

*Figure 10-10: Turn the rotor*

**Determine the position of a sensor or tachometer pick up from top dead center (TDC)**

1. Align a reference mark on the rotor to be balanced with the sensor, or place a temporary reference mark on the shaft adjacent to the sensor.

*Figure 10-11: Align a reference mark*
2. Attach the Balancing Compass to any axial face of the rotor so you can see it throughout one rotation. This includes the end of the shaft, the axial face of the rotor itself, or the axial face of anything attached to the shaft, such as a sheave or coupling.

3. Without rotating the rotor, turn the Balancing Compass so the indicator needle points to 0 degrees.

**Figure 10-12: Attach and zero**

![Diagram of Balancing Compass attached and zeroed.]

4. Turn the rotor until the reference mark is at TDC.

The indicator needle points to the measurement of the sensor location in degrees. Ensure you use the degrees scale that matches the direction the equipment rotates when operating.

**Figure 10-13: Turn the reference to TDC**

![Diagram showing the rotor at TDC with the reference mark.]  

### Balancing compass technical specifications

<table>
<thead>
<tr>
<th>Physical dimensions</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Diameter</td>
<td>3 inches</td>
</tr>
<tr>
<td>Thickness</td>
<td>0.75 inches</td>
</tr>
<tr>
<td>Weight</td>
<td>93 grams (3.3 oz.)</td>
</tr>
</tbody>
</table>
Double scale

0–360° clockwise

0–360° counter clockwise

Magnetic backing

Requires vertical orientation on axial face of the shaft or rotor

10.17.2 Clamp-on reusable trial weights

The Emerson Model A8BA20 Trial Weights Assortment includes nine reusable clamp-on trial weights. Weights are clamped on by using knurled cup point set screws in combination with cone point set screws on the opposing side.

Figure 10-14: Reusable trial weight

Note

As a practical matter of safety, Emerson recommends using trial weights that are securely bolted or welded to the rotor being balanced. Emerson does not warrant the applicability or safety of using any weight glued or clamped onto a rotor, including those contained in this kit.

⚠️ CAUTION!

Use these weights at your own risk. Exercise extreme caution when using weights such as these. Never allow anyone to stand in the potential line-of-fire of a thrown weight.
Trial weights such as these may be thrown from the rotor during operation. To increase safety, follow the suggestions below for increasing the holding strength when applying clamp-on weights. These suggestions do not guarantee the weights are failure-proof.

- Apply weights against an inner circumference of the rotor. Centrifugal force holds the weight against the inner surface of the rotor, rather than pull the weight off the rotor.
- Apply weights so the set screws clamp behind or over a rim. If the weight starts to slip, the set screws pull up against the rim.
- If you cannot follow the previous suggestions, and you must clamp the weight to a flat outer circumference of the rotor, enhance the holding strength by spot drilling a location for the set screws. A few small weights may be more secure than one large weight if the holding power of each weight is approximately equivalent.
- If the trial run requires more than 10 to 15 minutes of operation, secure the set screws with a screw-locking compound or jam nuts to prevent vibration from loosening the screws. Never leave clamp-on trial weights as permanent solution weights.

**Torque**

It is easy to over-torque the screws, even when using a 3-inch Allen wrench. After the trial weight begins to yield excessively, you gain little or no additional strength by additional torque. The metal may be over-stressed and lose strength. The weights are flexed approximately 10 to 15 mils at the torques shown in the Trial Weight Data Summary that follows.

**Trial weights data summary**

A test was conducted using an Instron tensile testing machine. Each trial weight was attached to a piece of cold rolled steel and the force required to pull the trial weight off was measured. Applying these trial weights near or above these lines listed below is obviously unsafe. Variations in exact weights, torques, surface hardness and condition make it impossible to predict the true limits of usability for these weights. Tests were conducted with three configurations:

1. Knurled cup point set screws at one side with no set screws on the opposing side.
2. Knurled cup point set screws at one side with cone point set screws on the opposing side; only the knurled cup set screws were turned/torqued.
3. Knurled cup point set screws at both sides; all screws turned/torqued.

As would be expected, both the 2nd and 3rd configurations proved to hold considerably better than having set screws on only one side. The 3rd configuration usually resulted in some performance improvement over the 2nd configuration however, it gave less consistent results (probably due to the difficulty in getting all the set screws torqued uniformly). The 2nd test of the same trial weight and set screws generally gave better performance than the first test, however under repeated use, it is expected that the set screws will eventually lose some ability to set into the rotor surface. Therefore, regular inspection and periodic replacement of the set screws is recommended.
<table>
<thead>
<tr>
<th>Style</th>
<th>Length (inches)</th>
<th>Approximate weight*</th>
<th>Max Inch/lbs torque</th>
<th>Approximate Hold (lbs) **</th>
</tr>
</thead>
<tbody>
<tr>
<td>A1</td>
<td>0.4</td>
<td>7.4 g/0.25 oz</td>
<td>10</td>
<td>260</td>
</tr>
<tr>
<td>A2</td>
<td>1.0</td>
<td>17.4 g/0.60 oz</td>
<td>10</td>
<td>515</td>
</tr>
<tr>
<td>A3</td>
<td>1.5</td>
<td>24.6 g/0.85 oz</td>
<td>10</td>
<td>530</td>
</tr>
<tr>
<td>B1</td>
<td>0.5</td>
<td>19.8 g/0.70 oz</td>
<td>25</td>
<td>690</td>
</tr>
<tr>
<td>B2</td>
<td>1.0</td>
<td>39.9 g/1.4 oz</td>
<td>25</td>
<td>1385</td>
</tr>
<tr>
<td>B3</td>
<td>1.5</td>
<td>57.1 g/2.00 oz</td>
<td>25</td>
<td>1760</td>
</tr>
<tr>
<td>C1</td>
<td>0.5</td>
<td>22.0 g/0.75 oz</td>
<td>30</td>
<td>750</td>
</tr>
<tr>
<td>C2</td>
<td>1.0</td>
<td>44.2 g/1.55 oz</td>
<td>30</td>
<td>1900</td>
</tr>
<tr>
<td>C3</td>
<td>1.5</td>
<td>63.5 g/2.25 oz</td>
<td>30</td>
<td>1615</td>
</tr>
</tbody>
</table>

*Weight with standard cup opposing cone set screw combination. Style Series A using 0.25 x 0.5 (1/4 - 20 x 1/2) cup and 0.25 x 0.25 (1/4 - 20 x 1/4) cone set screws. Styles B and C using 0.25 x 0.75 (1/4 - 20 x 3/4) cup and 0.25 x 0.3125 (1/4 - 20 x 5/16) cone set screws. These weights are approximate and vary slightly, especially if non-standard hardware sizes are used. Accurate weighing is recommended before each use. Measured pounds of force required to pull the trial weight off a piece of cold rolled steel in a direction of travel perpendicular to the set screws.

** Measured pounds of force required to pull the trial weight off a piece of cold rolled steel in a direction of travel perpendicular to the set screws. Knurled cup point set screws torqued as shown. Cone point set screws not turned/torqued. Given value is the lower value of at least two tests.
Figure 10-15: Series A

MEASURED HOLDING FORCE VS CENTRIFUGAL OPPOSING CUP/CONE - TORQUE 10 IN.LBS.

- A1 - 0.25 oz
- A2 - 0.60 oz
- A3 - 0.85 oz
Figure 10-16: Series B

MEASURED HOLDING FORCE VS CENTRIFUGAL OPPOSING CUP/ Cone - TORQUE 25 IN. LBS.

RADIUS IN INCHES

ROTATIONAL FREQUENCY IN CPM

- B1 - 0.70 oz
- B2 - 1.4 oz
- B3 - 2.0 oz
10.17.3 Approximate hardware weights

The information below lists calculated weights of both coarse thread (UNC) and fine thread (UNF) bolts. This is very useful in any balancing procedure when you use bolts to add balance weight.

Weights are calculated for the following bolt hardware:

- Hex head cap screws
- Socket head cap screws
- Machine screws
- Socket head set screws

All weights are in ounces. Where applicable, the weight of nuts, flat washers, lock washers, and the bolt head are also given. Weights given in tables are for steel hardware. To find weights for hardware of other materials:

<table>
<thead>
<tr>
<th>Material</th>
<th>Process</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stainless steel</td>
<td>Multiply weight by .9880</td>
</tr>
<tr>
<td>Aluminum</td>
<td>Multiply weight by .3442</td>
</tr>
<tr>
<td>Material</td>
<td>Process</td>
</tr>
<tr>
<td>----------</td>
<td>-----------------------</td>
</tr>
<tr>
<td>Brass</td>
<td>Multiply weight by 1.0766</td>
</tr>
</tbody>
</table>

To convert ounces to grams, multiply the weight in ounces by 28.3495.
Appendix A
Technical specifications

Topics covered in this appendix:

- Hardware specifications
- Measurement specifications
- Input specifications
- Connecting to a computer
- Waste Electrical and Electronic Equipment
- FCC
- Industry Canada
- Wireless certifications

The specifications in this chapter apply to the AMS 2140 analyzer.

A.1 Hardware specifications

<table>
<thead>
<tr>
<th>Physical dimensions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dimensions</td>
</tr>
<tr>
<td>Weight</td>
</tr>
<tr>
<td>LCD display</td>
</tr>
<tr>
<td>Keypad</td>
</tr>
<tr>
<td>Built-in stand</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Environmental limits</th>
</tr>
</thead>
<tbody>
<tr>
<td>Operating temperature</td>
</tr>
<tr>
<td>Long-term storage temperature</td>
</tr>
<tr>
<td>Long-term storage temperature</td>
</tr>
<tr>
<td>Environmental rating</td>
</tr>
</tbody>
</table>
Battery pack

<table>
<thead>
<tr>
<th>Type</th>
<th>Rechargeable Lithium-Ion battery pack</th>
</tr>
</thead>
<tbody>
<tr>
<td>Volts</td>
<td>7.2 volts (Nominal) protected output</td>
</tr>
<tr>
<td>LEDs</td>
<td>On pack LED readout</td>
</tr>
<tr>
<td>Capacity</td>
<td>10+ hours of continuous use</td>
</tr>
<tr>
<td>Recharge time</td>
<td>3–4 hours (Nominal)</td>
</tr>
<tr>
<td>Charging temperature</td>
<td>50° to 95° F (10° to 35° C)</td>
</tr>
</tbody>
</table>

A.2 Measurement specifications

Frequency analysis

<table>
<thead>
<tr>
<th>A/D converter</th>
<th>24 bits of precision</th>
</tr>
</thead>
<tbody>
<tr>
<td>Averaging modes</td>
<td>Normal, Exponential, Peak Hold, Order Tracking, Negative Averaging, Synchronous Time</td>
</tr>
<tr>
<td>Cursors spectrum</td>
<td>Single, Harmonic, Moving Harmonic, Sideband, and Time/Frequency for waveform</td>
</tr>
<tr>
<td>Dynamic range</td>
<td>Converter has 120 dB dynamic range</td>
</tr>
<tr>
<td>Frequency range</td>
<td>DC to 10 Hz minimum</td>
</tr>
<tr>
<td></td>
<td>DC to 80 kHz maximum</td>
</tr>
<tr>
<td>Frequency units</td>
<td>Hz, CPM, Orders.</td>
</tr>
<tr>
<td>Full-scale range</td>
<td>Accelerometer input: 0–20V, Volts input -20V + 20V</td>
</tr>
<tr>
<td>Noise floor</td>
<td>Typically less than 20 μV for a 400-line spectrum at 1000 Hz maximum frequency</td>
</tr>
<tr>
<td>Number of averages</td>
<td>5,000 in Route mode, 10,000 in Job mode.</td>
</tr>
<tr>
<td>Resolution</td>
<td>1/3 Octave, 100, 200, 400, 800, 1600, 3200, 6400, or 12,800 lines of resolution. True Zoom provides effective resolution of up to 300,000 lines</td>
</tr>
<tr>
<td>Response</td>
<td>Flat to DC for non-integrated and DC-coupled signals; optional AC coupling -3 dB at 1 Hz</td>
</tr>
<tr>
<td>Scaling</td>
<td>Linear or Log, both X and Y.</td>
</tr>
<tr>
<td>Windows</td>
<td>Hanning or uniform</td>
</tr>
</tbody>
</table>

Data storage capacity

| Internal memory        | 1 GB                                  |
## Data storage capacity

| External memory | SD (Secure Digital). Virtually unlimited memory with off the shelf SDHC SD cards up to 32 GB. For optimal performance, use a SD memory card with a speed class of 10 or higher. To verify the speed class of your memory card, refer to the label on the memory card or the documentation for the memory card. |

## A.3 Input specifications

### Input signals

A 2-milliampere, 20-volt (nominal), constant-current power supply inside the analyzer powers sensors, such as accelerometers, connected to the accelerometer channel inputs.

<table>
<thead>
<tr>
<th>Full scale input level</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accel channels</td>
</tr>
<tr>
<td>Volts channels</td>
</tr>
<tr>
<td>Accelerometer input</td>
</tr>
<tr>
<td>Volts input</td>
</tr>
<tr>
<td>Input impedance</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Input signal types</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dynamic signals</td>
</tr>
<tr>
<td>DC signals</td>
</tr>
<tr>
<td>RPM/tach signal</td>
</tr>
<tr>
<td>Keypad entry</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>In-field route analysis tools</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fault frequency overlays on plot</td>
</tr>
<tr>
<td>Parameter trends</td>
</tr>
<tr>
<td>Colored alarms</td>
</tr>
<tr>
<td>Waveform autocorrelation</td>
</tr>
</tbody>
</table>
### Input sensor types

<table>
<thead>
<tr>
<th>Portable sensors</th>
<th>Accelerometers, velocity probes, RPM/tachometer probes, temperature sensors, flux coil, current clamp, pressure sensors, triaxial accelerometers, impact hammer</th>
</tr>
</thead>
<tbody>
<tr>
<td>Installed sensors</td>
<td>Any vibration or dynamic sensor with a voltage output; any DC-type signal</td>
</tr>
</tbody>
</table>

### Input unit types

<table>
<thead>
<tr>
<th>Vibration Signals</th>
<th>Units</th>
</tr>
</thead>
<tbody>
<tr>
<td>Acceleration</td>
<td>g’s</td>
</tr>
<tr>
<td>Velocity</td>
<td>In/sec or mm/sec</td>
</tr>
<tr>
<td>Displacement</td>
<td>Mils or microns</td>
</tr>
<tr>
<td>Other dynamic</td>
<td>Any user-specified unit</td>
</tr>
<tr>
<td>signals</td>
<td></td>
</tr>
<tr>
<td>DC Signals</td>
<td>Any user-specified unit</td>
</tr>
</tbody>
</table>

### Tachometer input

<table>
<thead>
<tr>
<th>RPM range</th>
<th>1 to 100,000 RPM</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tach input level</td>
<td>TTL input, built-in conditioning for non-TTL signals, adjustable trigger level. The tachometer input measures a once-per-rev pulse to measure RPM.</td>
</tr>
</tbody>
</table>

### Advanced acquisitions

<table>
<thead>
<tr>
<th>PeakVue</th>
<th>Selectable filters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pseudo Tach</td>
<td>Generates tach pulses for hidden shafts</td>
</tr>
<tr>
<td>Demodulation</td>
<td>Selectable filters</td>
</tr>
</tbody>
</table>

### Wireless communication

<table>
<thead>
<tr>
<th>Bluetooth</th>
<th>2.0 Class 2 (optional)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Range up to 10 meters</td>
</tr>
<tr>
<td>Wireless</td>
<td>802.11 b/g</td>
</tr>
<tr>
<td></td>
<td>Range up to 33 meters</td>
</tr>
</tbody>
</table>
A.4 Connecting to a computer

<table>
<thead>
<tr>
<th>Requirements</th>
</tr>
</thead>
<tbody>
<tr>
<td>Connections/output</td>
</tr>
<tr>
<td>Compatible software</td>
</tr>
</tbody>
</table>

A.5 Waste Electrical and Electronic Equipment

Marking for the Waste of Electrical and Electronic Equipment in accordance with Article II (2) of Directive 2012/19/EU (WEEE). The European Directive 2012/19/EU requires marking:

- That applies to electrical and electronic equipment falling under Annex 1 Category 9 of Directive 2012/19/EU.
- That serves to clearly identify the producer of the equipment and that the equipment has been put on the market after 13 August 2005.
- That the crossed out wheeled bin alerts the end-user to dispose this equipment via the special recycling procedure for electrical and electronic equipment that is applicable in the country of use.
- The shown marking is attached to the product and identifies the product to fall within the scope of this directive.

A.6 FCC

**CAUTION!**

Changes or modifications not expressly approved by Computational Systems Incorporated could void the user’s authority to operate the equipment.

This device complies with part 15 of the FCC Rules. Operation is subject to the following two conditions:
1. This device may not cause harmful interference, and
2. This device must accept any interference received, including interference that may cause undesired operation.

**Note**

This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference when the equipment is operated in a commercial environment. This equipment generates, uses and can radiate radio frequency energy and, if not installed and used in
accordance with the instruction manual, may cause harmful interference to radio communications. Operation of this equipment in a residential area is likely to cause harmful interference, in which case the user will be required to correct the interference at his own expense.

Trade Name: Machinery Health Analyzer (also marketed as the AMS 2140)

Model Number: CSI 2140

A.7 Industry Canada

This device complies with Industry Canada licence-exempt RSS standard(s). Operation is subject to the following two conditions:

1. This device may not cause interference, and
2. This device must accept any interference, including interference that may cause undesired operation of the device.

Le présent appareil est conforme aux CNR d'Industrie Canada applicables aux appareils radio exempts de licence. L'exploitation est autorisée aux deux conditions suivantes:

1. l'appareil ne doit pas produire de brouillage, et
2. l'utilisateur de l'appareil doit accepter tout brouillage radioélectrique subi, même si le brouillage est susceptible d'en compromettre le fonctionnement.

Note

This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant to CAN ICES-3 (A)/NMB-3(A). These limits are designed to provide reasonable protection against harmful interference when the equipment is operated in a commercial environment. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the instruction manual, may cause harmful interference to radio communications. Operation of this equipment in a residential area is likely to cause harmful interference in which case the user will be required to correct the interference at his own expense.

Remarque

Cet équipement a été testé et déclaré conforme aux limites d'un appareil numérique de classe A, conformément à la norme CAN ICES-3 (A) / NMB-3 (A). Ces limites sont conçues pour fournir une protection raisonnable contre les interférences nuisibles lorsque l'équipement est utilisé dans un
environnement commercial. Cet équipement génère, utilise et peut émettre de l’énergie radiofréquence et, s’il n’est pas installé et utilisé conformément au manuel d’instructions, peut causer des interférences nuisibles aux communications radio. Le fonctionnement de cet équipement dans une zone résidentielle est susceptible de provoquer des interférences nuisibles, auquel cas l’utilisateur devra corriger les interférences à ses frais.

A.8 Wireless certifications

<table>
<thead>
<tr>
<th>Indonesia</th>
<th>![QR Code] (D2587 R0)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Note: Dilarang melakukan perubahan spesifikasi yang dapat menimbulkan gangguan fisik dan/atau elektromagnetik terhadap lingkungan sekitarnya.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>South Africa</th>
<th>![ICASA Logo] (TA-2018/3430)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Note: APPROVED P/N D25829 R00</td>
<td></td>
</tr>
</tbody>
</table>

The table above does not include all countries for which certificates have been issued. For a complete list, please contact your local Emerson Sales Representative.
Appendix B

View and control your AMS 2140 from a PC

Topics covered in this appendix:

- AMS 2140 Remote Display Viewer
- Load the AMS 2140 Remote Display Viewer onto your AMS 2140
- View and control the AMS 2140 from your PC
- Transfer files while using the AMS 2140 Remote Display Viewer
- View the version number of the AMS 2140 Remote Display Viewer

B.1 AMS 2140 Remote Display Viewer

The AMS 2140 Remote Display Viewer lets you connect your analyzer to a PC to display the AMS 2140 screen onto your PC screen. You can then remotely view and control the analyzer using your PC. You can use USB, Ethernet, or wireless communication to connect the analyzer to your PC.

Suggested uses

- Use a projector connected to a PC to display the AMS 2140 screen onto a larger screen for presentations, demonstrations, and training.
- Allow a more experienced vibration analyst to wirelessly and remotely control the analyzer while a less experienced analyst holds the analyzer next to the equipment. The more experienced analyst can run the measurement, while the less experienced analyst places the sensors per the analyst’s instructions via radio or phone.
- Temporarily place (less than one hour) the AMS 2140 in an inhospitable location while the vibration analyst remotely monitors the measurement. If the analyzer enters standby or is powered off, the analyzer disconnects from the AMS 2140 Remote Display Viewer. Ensure your standby timer is properly set for your tasks.

Note

You can run multiple AMS 2140 Remote Display Viewers on a PC at one time. However, USB can be used for only one connection. Ethernet and wireless can be used simultaneously, but you must use a different Host Port ID for each of these two connections.

AMS 2140 Remote Display Viewer files

The AMS 2140 Remote Display Viewer has two files: one for your PC and one for your analyzer. The files are on your firmware DVD. The PC file (2140RemoteHost.exe) must be run on your PC to remotely view and control the analyzer from the PC. The analyzer file must be on your analyzer to display the screen to your PC.
Example

When the analyzer is connected to the AMS 2140 Remote Display Viewer, the title bar at the top of the screen shows the connection type, the connection status, and the Host Port ID (Ethernet and wireless only). For example, the image below shows a connection type of USB and the connection status of Connected.

The AMS 2140 Remote Display Viewer menu bar lets you use keys located on the front of the analyzer, including Home, Reset, Enter, and Back. The Help option lets you see the version number and build date of the AMS 2140 Remote Display Viewer.

Figure B-1: Example of the AMS 2140 Remote Display Viewer on a PC

B.2 Load the AMS 2140 Remote Display Viewer onto your AMS 2140

If AMS 2140 Remote Display Viewer is not installed on your analyzer or you need to load a newer version, use the procedure below. You need to connect the analyzer to AMS Machinery Manager Data Transfer to load the AMS 2140 Remote Display Viewer.

To verify the program is installed, press Home > ALT > F1 Version. CERDisplay2140.exe is displayed on the Version Information screen if the program is installed.
Prerequisites

Ensure the same connection type is set on the analyzer and in Data Transfer. See Section 3.3.

Procedure

1. Use the appropriate cable to connect your analyzer to a PC where AMS Machinery Manager Data Transfer is installed, if you are using a wired connection.
2. Copy the CERDisplay2140.exe to a folder on your PC. You can use the same folder used for firmware and programs.
3. On the computer, open AMS Machinery Manager Data Transfer.
4. Click the AMS 2140 icon.
5. In the Options pane, set the Firmware field to the folder containing the CERDisplay2140.exe
   a. Click the Options icon.
   b. Click Browse next to the Firmware field, and select the folder containing CERDisplay2140.exe.
   c. Click Apply.
6. On the analyzer, press Home > F6 Program Manager > F8 Connect For Transfer.
7. Select the Remote Display program.
8. Press F9 Start Download to load the program onto the analyzer.
   Wait until the download is complete.
9. Press F7 End.

B.3 View and control the AMS 2140 from your PC

Use the AMS 2140 Remote Display Viewer to display the AMS 2140 screen onto your PC screen. After you display the AMS 2140 screen, you can use your PC to remotely control the analyzer. You can use USB, Ethernet, or wireless to connect the analyzer to your PC.

Note
You cannot use the USB connection type to simultaneously transfer data and display the AMS 2140 to your PC screen. See Section B.4 for more information.

Prerequisites

- To use Ethernet or wireless communication, ensure you set up the network options in the analyzer to access the desired network. See Section 3.3.5 for more information. The Ethernet and wireless options may require additional setup to connect to the desired computer. See the Ethernet and Wireless sections and your IT group for more information.
• To use wireless communication, ensure the analyzer is connected to the network. See Section 3.3.8 for more information about setting up and connecting to a network.

**Note**
To use USB communication, ensure you disable USB communication in AMS Machinery Manager Data Transfer if AMS Machinery Manager is open or running.

**Procedure**

1. Copy the AMS 2140 Remote Display Viewer (2140RemoteHost.exe) from the firmware DVD onto your PC.
2. If you are using a wired connection, connect a USB to the analyzer and the PC, or connect an Ethernet cable to the analyzer and the network.
3. On the PC, double-click 2140RemoteHost.exe to open the AMS 2140 Remote Display Viewer.
4. Select the connection type for the AMS 2140 Remote Display Viewer, and change the Host Port ID, if necessary.

**Note**
You can use a Host Port ID other than the default of 10078. However, you must enter the same Host Port ID on the analyzer and in the AMS 2140 Remote Display Viewer. Do not use the same Host Port ID as AMS Machinery Manager Data Transfer. The default for Data Transfer is 10077.

5. Click OK.
7. Select the connection type for the analyzer.
8. If you selected Ethernet/Wireless, press F6 Remote Host Info and set up the options below.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F4 Set Host Name</td>
<td>Enter the host name of the computer you want to connect to. You can enter the host name <strong>or</strong> the IP address of the computer.</td>
</tr>
<tr>
<td>F5 Set IP Address</td>
<td>Enter the IP address of the computer you want to connect to. You can enter the host name <strong>or</strong> the IP address of the computer.</td>
</tr>
<tr>
<td>F6 Set Host Port</td>
<td>Enter 10078 or the value from step 4. 10078 is the default value.</td>
</tr>
</tbody>
</table>

**Note**
Do not use the same Host Port ID as AMS Machinery Manager Data Transfer. The default for Data Transfer is 10077.


The analyzer connects to the PC, and the analyzer's screen displays in the AMS 2140 Remote Display Viewer.
10. Use the analyzer's touchscreen, hard keys, or the PC mouse to select menu options or enter alphanumeric text.

**Note**
If the analyzer enters standby or is powered off, the analyzer disconnects from the AMS 2140 Remote Display Viewer. Ensure your standby timer is properly set for your tasks.

11. To close the AMS 2140 Remote Display Viewer, press Home > F5 Comm Setup > ALT > F5 Remote Display Stop, and then close the PC program (2140RemoteHost.exe).

### B.4 Transfer files while using the AMS 2140 Remote Display Viewer

You can transfer files between the analyzer and AMS Machinery Manager while you use the AMS 2140 Remote Display Viewer. However, you cannot use the USB connection type to simultaneously transfer data and display the AMS 2140 to the AMS 2140 Remote Display Viewer on your PC.

To use Ethernet/Wireless to simultaneously communicate with AMS 2140 Remote Display Viewer and AMS Machinery Manager Data Transfer, do not use the same Host Port ID for both programs. 10078 is the default ID for communication with the AMS 2140 Remote Display Viewer, and 10077 is the default value for communication with AMS Machinery Manager.

To set the Host Port ID on the analyzer for AMS 2140 Remote Display Viewer, press Home > F5 Comm Setup > ALT > F6 Remote Host Info > F6 Set Host Port. To set the Host Port ID on the analyzer for AMS Machinery Manager Data Transfer, press Home > F5 Comm Setup > F6 Set Host Info > F6 Set Host Port.

**Example setup**

Do the following to use USB to connect to AMS 2140 Remote Display Viewer, and Ethernet to connect to AMS Machinery Manager Data Transfer.

To set up the USB connection for the AMS 2140 Remote Display Viewer:

1. Connect the USB cable to the analyzer and your PC.
2. On your PC, open the 2140RemoteHost.exe.
3. Select USB as the connection type, and click Enter.
5. Select USB.

To set up the Ethernet connection for AMS Machinery Manager Data Transfer:

1. Connect the analyzer to the network using the Ethernet cable.
2. On the analyzer, press Home > F5 Comm Setup > F1 Set Connect Port.
3. Select Ethernet.
4. Press Enter.
5. Press F6 Set Host Info.
6. Enter the host name or IP address of the PC the analyzer will connect to, and set the Host Port ID to 10077.
7. Press Enter.
8. On the analyzer, open a program and select Connect For Transfer using a path below. Choose the program that corresponds to the file type you want to transfer.

<table>
<thead>
<tr>
<th>Program</th>
<th>Key sequence to Connect for Transfer option</th>
</tr>
</thead>
<tbody>
<tr>
<td>Analyze</td>
<td>Home &gt; F7 Analyze &gt; ALT &gt; F9 Connect For Transfer</td>
</tr>
<tr>
<td>Balance</td>
<td>Home &gt; F9 Balance &gt; F12 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>ODS/Modal</td>
<td>Home &gt; F12 ODS/Modal &gt; F8 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>Program Manager</td>
<td>Home &gt; F6 Program Manager &gt; F8 Connect For Transfer</td>
</tr>
<tr>
<td>Route</td>
<td>Home &gt; F8 Route &gt; ALT &gt; F9 Route Mgmt &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>Laser Alignment</td>
<td>Home &gt; F10 Adv. Laser Align &gt; ALT &gt; F9 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
<tr>
<td>Transient</td>
<td>Home &gt; F11 Adv. Transient &gt; F8 Job Manager &gt; F7 Connect For Transfer</td>
</tr>
</tbody>
</table>

B.5 **View the version number of the AMS 2140 Remote Display Viewer**

1. Open the AMS 2140 Remote Display Viewer (2140RemoteHost.exe) on your PC.
2. Select a connection type and click OK.
3. Click Help > About AMS 2140 Remote Display Viewer.
   The version number and build date are displayed.
4. Click OK.
Appendix C
Add channels to your AMS 2140

You can upgrade the number of supported channels in your analyzer without sending the analyzer back to a Product Service Center facility. You can upgrade from 1 to 2 channels, 1 to 4 channels, or 2 to 4 channels. Use AMS Machinery Manager or AMS Machinery Manager Standalone Data Transfer to connect the analyzer to your PC.

Use the CFGxxxxxx.bin file, where x lists the serial number of the AMS 2140, you receive from Emerson and follow the steps below. Additional pricing may apply. Contact your Emerson sales representative for pricing and details.

Prerequisites

• Ensure the analyzer is powered off.
• Ensure the power supply is connected to the analyzer.

Procedure

1. Connect the analyzer to the computer using the USB cable.
2. On the computer, open Data Transfer.
3. Right-click the AMS 2140 icon, and select Configure Device.
4. Copy the CFGxxxxxx.bin file to the firmware folder.

You can view the location of the firmware folder from the AMS 2140 options screen.
5. On the analyzer, press and hold the Home key and then quickly press and release the Power key on the analyzer.

The AMS Special Functions menu appears.

6. Press F4 Update Device Configuration via the USB Port.

The analyzer restarts after the new configuration is applied. If any errors occur, the analyzer displays an error message.

7. View the Home screen on the analyzer to confirm the number of channels has changed.
Glossary

**a-weighting**
A frequency shaping method that can be applied to a spectra based upon the frequency response of the human ear. The resulting spectra represents the loudness of the various levels as they would appear to the human ear.

**acoustic**
The study of the characteristics of sound emitted by machinery. The analyzer can measure and analyze overall sound intensity levels as well as narrowband spectra and third octave bands.

**alarm**
An indication that the parameters of a machine have changed in a significant manner.

**alarm limits**
Amplitude levels that define an alarm condition on the equipment being monitored.

**alert**
An alarm limit calculated by the software which indicates that equipment is approaching failure. Designated as a C alarm in reports.

**aliasing**
An effect that results in erroneous frequency spectra when the frequency of the signal being sampled is more than 0.5 times the sampling rate. Emerson’s Machine Health Analyzers include anti-aliasing filters that eliminate these errors.

**alignment**
A condition where the shaft centerline of one machine element coincides with the centerline extension of another machine during operation.

**amplification**
Increasing signal amplitude by a desired amount in order to facilitate further processing of the signal.

**amplification factor**
Mechanical magnification of the true imbalance effect.

**amplitude**
Indicates the strength (magnitude in RMS, peak, peak-to-peak, average, or D.C.) of a measured signal.

**analysis parameter set**
Includes individual analysis parameters, and also contains instructions that tell the analyzer how to acquire data.

**analysis parameters**
Divides the frequency spectrum into bands that are individually measured and analyzed.

**ball pass frequency (inner), BPFI**
For rolling element bearings, the ball pass frequency (inner), a defect in the inner race of a bearing.

**ball pass frequency (outer), BPFO**
For rolling element bearings, the ball pass frequency (outer), a defect in the outer race of a bearing.

**ball spin frequency, BSF**
Bearing ball spin frequency for rolling element bearings.

**bandwidth**
The analysis frequency range, from lowest to highest, over which data will be collected. Bandwidth is specified with a minimum and maximum frequency.

**baseline**
A reference spectrum, usually the first spectra collected on a measurement point.

**calibration**
The procedure by which instruments and transducers are checked and adjusted in order to obtain accurate readings.

**component**
Equipment is made up of one or more components. A component has its own set of Measurement Points. Components include motors, gearboxes, fans, and pumps, for example.
<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>correction weight</td>
<td>Weight required to correct imbalanced mass.</td>
</tr>
<tr>
<td>cross effect</td>
<td>Influence exerted by the imbalance in one plane on the vibration of another plane.</td>
</tr>
<tr>
<td>cursor</td>
<td>A manually controlled marker that can be moved across a spectrum or waveform plot display indicating time or frequency and amplitude at the cursor location.</td>
</tr>
<tr>
<td>cycles per minute, CPM</td>
<td>The unit of frequency in cycles per minute. Equal to Hz x 60.</td>
</tr>
<tr>
<td>Data Transfer</td>
<td>An application within AMS Machinery Manager that facilitates the transfer of data in the form of a route or job between the AMS Machinery Manager database and analyzers.</td>
</tr>
<tr>
<td>data units</td>
<td>The units that are used to display the measured data. The analyzer can display data in the sensor’s units (no conversion), or vibration sensor units can be converted to acceleration, velocity, or displacement.</td>
</tr>
<tr>
<td>decibels, dB</td>
<td>A relative, logarithmic unit which can be used when measuring signal amplitude.</td>
</tr>
<tr>
<td>displacement</td>
<td>Refers to the distance that an object moves, usually considered to be the overall range of movement; measured in mils or microns. Displacement is often measured from eddy current probes and represents the physical movement of a rotating shaft relative to its supporting bearing. Sometimes accelerometers or velocity probes are used, and the data is integrated into displacement. In this case, movement represents the displacement of the equipment casing where the probe is mounted.</td>
</tr>
<tr>
<td>equipment</td>
<td>Machinery that includes one or more rotating, stationary, electrical, and structural components such as motors, gearboxes, fans, and pumps, for example. Each component has a set of measurement points.</td>
</tr>
<tr>
<td>fast fourier transform, FFT</td>
<td>An efficient computational process that allows the conversion of a signal’s time waveform into a frequency spectrum.</td>
</tr>
<tr>
<td>fault</td>
<td>An alarm level which indicates that a piece of equipment or a component has failed. Designated as a D alarm in reports.</td>
</tr>
<tr>
<td>fault frequency set</td>
<td>A set of pre-defined frequencies where mechanical faults are expected to occur.</td>
</tr>
<tr>
<td>filter</td>
<td>A device that removes certain frequencies from a signal while preserving the rest of the signal.</td>
</tr>
<tr>
<td>frequency</td>
<td>Number of times an event repeats in a unit of time; usually expressed in hertz (Hz) or cycles per minute (CPM).</td>
</tr>
<tr>
<td>fundamental frequency</td>
<td>The frequency of the peak from which related harmonics are referenced. 1xRPM is an example of a fundamental frequency.</td>
</tr>
<tr>
<td>g's</td>
<td>The unit of measure for acceleration; 1 g is defined as the acceleration due to gravity at sea level.</td>
</tr>
<tr>
<td>gear mesh frequency</td>
<td>Asynchronous vibration frequency associated with each pair of meshing gears. Calculated as RPM divided by 60 times the number of teeth on a particular gear.</td>
</tr>
<tr>
<td>Hanning</td>
<td>Type of window applied to waveform data before frequency analysis; used to prevent peaks in a frequency spectrum from spreading out due to a phenomenon called leakage. The Hanning window is recommended for most frequency analysis measurements where the signal is steady-state.</td>
</tr>
<tr>
<td>harmonic</td>
<td>An integer multiple of a fundamental frequency f0 (example 2f0, 3f0, 4f0, etc.).</td>
</tr>
<tr>
<td>Term</td>
<td>Definition</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>harmonic marker</td>
<td>A box marker that appears on a spectrum display to indicate the harmonic peaks of a fundamental peak.</td>
</tr>
<tr>
<td>heavy spot</td>
<td>The actual location of material causing excess mass relative to the center of rotation.</td>
</tr>
<tr>
<td>hertz, Hz</td>
<td>The unit of frequency in cycles per second.</td>
</tr>
<tr>
<td>high spot</td>
<td>The location of the rotor where peak vibration occurs in response to the heavy spot. Heavy spot differs from high spot due to system lag.</td>
</tr>
<tr>
<td>high-frequency detection, HFD</td>
<td>The amplitude of vibration in g’s over a broad frequency band from 5 kHz up to 20 kHz or greater.</td>
</tr>
<tr>
<td>individual analysis parameters</td>
<td>See vibration parameters.</td>
</tr>
<tr>
<td>induced soft foot</td>
<td>A type of soft foot that is caused by external forces, such as coupling or pipe strain, acting on a machine independent of the foot to baseplate connection.</td>
</tr>
<tr>
<td>influence coefficient method, ICM</td>
<td>The method used by the Balancing programs to calculate balancing solutions.</td>
</tr>
<tr>
<td>job</td>
<td>Stores data collected during a measurement.</td>
</tr>
<tr>
<td>lines</td>
<td>The number of lines of resolution used for the spectrum calculation. Resolution (in Hz) equals maximum frequency divided by the number of lines.</td>
</tr>
<tr>
<td>measurement point</td>
<td>Any location or point on a machine where measurements are made.</td>
</tr>
<tr>
<td>micron</td>
<td>A metric unit of measurement (one millionth of a meter).</td>
</tr>
<tr>
<td>mil</td>
<td>A unit of measure for displacement (one thousandth of an inch).</td>
</tr>
<tr>
<td>modulation</td>
<td>Instantaneous variations in a signal’s characteristics. May be amplitude (AM) or frequency (FM) modulation.</td>
</tr>
<tr>
<td>multiplane balancing</td>
<td>A method of balancing a piece of equipment that allows the measurement of the imbalance weights at several planes along the shaft of the equipment. Correction weights are then added in each of these planes. Multiplane balancing is usually required when a piece of equipment has several rotating elements, such as flywheels, tightly coupled on a shaft and closely spaced.</td>
</tr>
<tr>
<td>multiple route load (MRL) file</td>
<td>A special file that enables multiple routes to be loaded to and from an analyzer. MRL files are stored in the user’s directory and indicated by the “.MRL file extension.</td>
</tr>
<tr>
<td>Navigator</td>
<td>An element of AMS Machinery Manager that displays the hierarchy of a database.</td>
</tr>
<tr>
<td>notes</td>
<td>Specific observations that can be stored on the measurement point of a piece of equipment along with collected data. Notes can be predefined from the database or entered on an analyzer.</td>
</tr>
<tr>
<td>orders</td>
<td>Multiples of equipment turning speed (1xRPM, 2xRPM, 3xRPM, etc.).</td>
</tr>
<tr>
<td>peak</td>
<td>The largest signal level seen in a waveform over a period of time. For sinusoidal signals, the peak signal level is always 1.414 times the RMS value of the signal level. For non-sinusoidal signals, the peak level is often larger than the result that this formula would produce.</td>
</tr>
<tr>
<td>peak-to-peak</td>
<td>The difference between the maximum and minimum signal levels over a period of time. For a pure sinusoidal signal, the peak-to-peak level is two times the peak signal level and 2.828 times the RMS value of the signal level. For non-sinusoidal signals, the peak-to-peak level is often larger than the result this formula would produce.</td>
</tr>
<tr>
<td>period</td>
<td>Time required to complete one cycle in a periodic signal.</td>
</tr>
<tr>
<td>Term</td>
<td>Definition</td>
</tr>
<tr>
<td>-------------------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>phase</td>
<td>1xRPM phase represents the location of the shaft of a piece of equipment in degrees (0–360) with respect to the tachometer pulse where the largest vibration occurs.</td>
</tr>
<tr>
<td>plane</td>
<td>Designates one or more of the rotating elements of a piece of equipment that is to be balanced. Each plane lies perpendicular to the line that defines the axis of rotation.</td>
</tr>
<tr>
<td>predictive maintenance</td>
<td>Technology of periodically monitoring the actual condition of equipment to discover faults, to determine probable time of breakdown, and to provide scheduled downtime for repair that avoids excess cost and lost production.</td>
</tr>
<tr>
<td>primary effect</td>
<td>Effect of balance weight on nearest support bearing.</td>
</tr>
<tr>
<td>real-time</td>
<td>Continuously updated data or plot, such as an FFT spectrum.</td>
</tr>
<tr>
<td>reference run</td>
<td>“As is” condition. Data acquired before any weights are added or removed.</td>
</tr>
<tr>
<td>reference spectra/waveform</td>
<td>A measurement taken at a point when an equipment is in good operating conditions.</td>
</tr>
<tr>
<td>RMS</td>
<td>The magnitude of a signal calculated or measured by the root mean square method. Equal to 0.707 times the peak value for a pure sinusoidal signal.</td>
</tr>
<tr>
<td>rotations per minute, RPM</td>
<td>Represents rotations per minute and is equal to 60 times frequency in Hz. Equivalent to CPM (cycles per minute).</td>
</tr>
<tr>
<td>route</td>
<td>One or more machines and their respective measurement points organized in an efficient sequence for data collection.</td>
</tr>
<tr>
<td>route data file</td>
<td>An intermediate file (with .RDA extension) for transferring route data from an analyzer to an AMS Machinery Manager database. Typically used to transmit route data collected by a remote analyzer without access to an AMS Machinery Manager client or database. A route data file can be created using AMS Machinery Manager Data Transfer or AMS Standalone Data Transfer.</td>
</tr>
<tr>
<td>route definition file</td>
<td>An intermediate file (with .RDF extension) for loading a route to an analyzer without access to an AMS Machinery Manager client or database. The file can be created in AMS Machinery Manager Data Transfer. The file can be transferred to an analyzer using AMS Machinery Manager Data Transfer or AMS Standalone Data Transfer.</td>
</tr>
<tr>
<td>shaft current/voltage</td>
<td>Variations in electric motor air gaps, windings, and metal (rotor and frame) result in a fluctuating magnetic field which is cut by conducting material, in this case, the motor shaft. This condition gives rise to a current loop consisting of the shaft, bearings, and casing which can damage the motor shaft and bearings.</td>
</tr>
<tr>
<td>shaft probe</td>
<td>This AMS device is used to acquire shaft current/voltage measurements on electric motors.</td>
</tr>
<tr>
<td>soft foot</td>
<td>A term used to describe any condition where tightening or loosening the bolts of a single foot distorts the machine frame.</td>
</tr>
<tr>
<td>storage options</td>
<td>Settings that determine conditions when data is saved in the route and at specific measurement points when a measurement is taken with an analyzer.</td>
</tr>
<tr>
<td>subharmonics</td>
<td>Vibration frequencies which are integer fractions of the running speed (example ½ RPM, 1/3 RPM, etc.) or some other fundamental frequency.</td>
</tr>
<tr>
<td>system lag</td>
<td>Phase difference between heavy spot and high spot.</td>
</tr>
<tr>
<td>tachometer</td>
<td>Pulse signal used to measure shaft turning speed. This may also be used to synchronize the acquisition of dynamic data.</td>
</tr>
<tr>
<td>Term</td>
<td>Definition</td>
</tr>
<tr>
<td>-----------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>thermal growth</td>
<td>Vertical and/or horizontal movement a machine experiences due to the change in temperature when it is started to run up to operating speed and temperature. This can cause significant machine alignment change.</td>
</tr>
<tr>
<td>third octave (1/3 octave)</td>
<td>Method of measuring a signal by measuring the signal levels within a set of bandpass filters that have a bandwidth of 1/3 octave.</td>
</tr>
<tr>
<td>tolerance</td>
<td>Maximum allowed deviation from a specified alignment position.</td>
</tr>
<tr>
<td>transient</td>
<td>A non-steady-state signal of finite duration; often refers to a startup or coastdown of a piece of equipment.</td>
</tr>
<tr>
<td>trend</td>
<td>Plotting a number of measurements of a parameter over time.</td>
</tr>
<tr>
<td>trial weight</td>
<td>Weight placed on the rotor to determine the effect of altering mass at a specific location.</td>
</tr>
<tr>
<td>trigger</td>
<td>Causes the analyzer to start collecting data upon the receipt of a specified dynamic signal from a sensor.</td>
</tr>
<tr>
<td>trim correction</td>
<td>Balance correction based on influence coefficients from previous reference and trial runs.</td>
</tr>
<tr>
<td>Uniform window</td>
<td>Description of a uniformly weighted signal, where no special window shaping is applied before frequency analysis. Sometimes used for collection of non-steady-state data.</td>
</tr>
<tr>
<td>vectors</td>
<td>Graphical representation of phase and magnitude as a single line on a polar plot. The angle of the line represents phase and the length of the line represents magnitude.</td>
</tr>
<tr>
<td>velocity</td>
<td>A measurement of the time rate of change in the displacement of an object. Vibration is often measured in velocity using a velocity sensor. Velocity can be measured also by integrating an accelerometer signal.</td>
</tr>
<tr>
<td>vibration parameters</td>
<td>Twelve frequency band-limited parameters which are measured from the vibration signal. These parameters are defined in the analysis parameter set and are loaded into the machinery analyzer for each point from the database. (Also called individual analysis parameters.)</td>
</tr>
<tr>
<td>waveform</td>
<td>Analog or digital representation of a signal or function displayed as amplitude vs. time.</td>
</tr>
<tr>
<td>weight plane</td>
<td>Cross section perpendicular to a rotor shaft where weight can be added or removed for balance adjustments.</td>
</tr>
<tr>
<td>window</td>
<td>See hanning window and uniform window.</td>
</tr>
</tbody>
</table>
Index

A
Accel connectors 7, 39, 40
activate analyzer 7
Adjust Fixed Weights 353
Adjust Radius 358
Advanced Cross Channel 155
Alignment
acquire data 213, 240
acquire straightness data 249
activate job 189
adjust the laser beam 182
Advanced mode 191
align the machine 225, 243
Basic mode 191
C-face 235
create job 188
customize the flange 238
define the flange 238
dump a job 258
enter machine dimensions 204, 236
enter profile dimensions 247
extra foot calculation 229
foot pre-check 196, 219, 220, 222
horizontal 203
jobs 186, 189–191, 198
laser beam adjustment LEDs 182
laser/sensor, charge 185
laser/sensor, check status 184
laser/sensor, mount 178
laser/sensor, mount brackets 177
laser/sensor, overview 175, 176
laser/sensor, placement 185
laser/sensor, turn on 182
live move 195, 232, 246
load job 259
machine configuration 198, 199
main menu 169–172, 174
methods, horizontal 192–194
open or close 168
overview 165, 166
pair the sensor 183
plots 252, 254, 256
pre-job preparation, setup 167
predict mode 230
QuickSpec 234
review results 196, 222, 241
review straightness profile 250
set mode 189
soft foot 196, 219, 220, 222
straightness measurements 247
summary reports 257, 260, 261
thermal growth 196, 207
tolerance, load defaults 198
tolerance, set type 197
update sensor firmware 186
vertical 236
ALT key 6
ALT screens 19, 20, 26
amber LED 6, 13
Amplification Factor 359
AMS 2140 External Battery Charger 15, 16
AMS 2140 Four-Channel Input Adapter 39, 40
AMS 2140 Remote Display program
display onto a PC screen 387
load onto the analyzer 386
overview 385, 386
transfer files while connected 389
AMS Machinery Manager Data Transfer 43
Analysis Experts
enable or disable help text 123
overview 122
Analysis Parameters 94
Analyze
Analysis Experts 124–126, 128, 130–133, 135–137
common parameters 116
dump a job 59
jobs 107–110
listen to live data 159
main menu 104
Manual Analyze 138, 140, 142, 143, 146, 147, 149–153, 155
modes 106
open from route measurement point 91, 92
overview 103
plots 111
print plot 162
sensors and inputs 111
analyzer name 44
analyzer overview 1
ANSI (American National Standards Institute)
conventions 1
arrow keys 6
as-is balance run 331, 332
averaging 117

B
Back key 6
backlight
automatically turn off 27
key 6
set intensity 21
timer 27
Balance
accessories 366
Acquire Data screen 328, 329
calculator modes 350
continuous weight locations 325, 326
correction 338
discrete weight locations 325, 326
dump a job 59
jobs 308–310
load job 59
main menu 304–306
manually enter data 350
measurement point angle 325
measurement point channel 325
measurement point ID 325
modes 311, 312
multi-plane 307, 313
one-run 344
open or close 304
overview 303, 304
reference run 331, 332
review data 349
runout 330–332
sensors 318
set up measurement points 325
single-plane 307, 312
speed 317
summary report 346, 348
tachometers 315
trial run 334, 335
trim run 340, 341
weight planes 325, 326
Balancing Compass 367, 368
bandwidth 321
battery charger 15, 16
battery pack
access 9
charge 12
conserve power 14, 18, 27
LEDs 6, 11, 13
low-charge warning 28
maintenance 14
overview 9
precautions 2, 3, 10
remove or change 13
utility 38
view detailed information 38
view remaining charge level 11, 19, 20
battery storage 7
Battery Utility 19, 20, 38
Bearing/Gear 125
beeper
keypad 27
status 27
blue LED 6, 18, 26, 27
Bluetooth
connect to paired device 34
icons 32
LED 7
listen to vibration 86, 159
Listener screen 86, 159
overview 31
pair a device 33
radio 32
rename device 34
stop listening to vibration 86, 159
unpair device 35
view device information 34
Bump Tests 129, 130
C
calculator modes 350, 352–354, 356–360
cascade
collect in Analyze 143
plots 145
channel
supported on analyzer 19, 20
Circumference Conversion 357
clean the analyzer 2, 3, 38
Coast Down Peak and Phase 132
Coast Down Peak Hold 131
Comm Setup 19, 20
Connect For Printing 28
connect to AMS Machinery Manager 47, 48
connection type 45
connectors 7
conserve battery power 27
continuous weight locations 325, 326
create cover page 67
Cross Channel Amplitude/Phase 136
Cross Channel Phase 153
Index

cursor
  add or remove 98
  change type 99
  gesture 22

D
  data storage mode 77
  date and time 19, 20, 29
  DC Volts 149
  default display units 29
  Demodulation 119, 120
  Device Offline Printing
    create custom page 67
  device status icon 46
  DHCP 48
  discrete weight locations 325, 326
  display units 29

E
  Emerson 430 SpeedVue Sensor 128
  Enter key 6
  estimate trial weights 356
  Ethernet
    connect to AMS Machinery Manager 48
    overview 48
    port 7
    remote connection 48
    set connection type 45
  Exponential averaging 117
  external charger 15, 16

F
  fault frequency 101
  FCC 381
  field alert 87
  file extension
    .CPF 67
    job 35
    route 35
  File Utility 19, 20, 35
  Filtered Orbit 147
  firmware
    upgrade 63
    view current version number 62
  Fmax 116
  Fmin 116
  Force/Exponential window 117
  four-channel
    connections 40
    impact test 158
  input adapter 39, 40
  ODS/Modal 285
  route 84, 85
  Transient 267
  Four-Channel Input Adapter 39, 40
  full screen view 97

G
  General Setup 19, 20
  gestures 22
  green LED 6, 13
  group number
    analyzer 19, 20
    in route 84, 85
  group status timer 80
  group summary
    Route 92

H
  Hanning window 117
  hard reboot 18
  hardware specifications 377
  hardware weights 375
  Help key 6, 26
  Help text
    display for a key 26
    enable or disable in Analysis Experts 123
  High Frequency Analysis 124
  High Frequency Detection averages 77
  High Resolution Analysis 124
  Home key 6
  Home screen 19, 20

I
  impact test 156–158
  impact waveform plots 157
  Industry Canada 382
  influence coefficient 303, 304
  input specifications 379
  inputs 111, 269, 288
  integration mode 79

J
  job
    copy to another memory location 36
    delete from the analyzer 36
    dump to a computer folder 61
    dump to AMS Machinery Manager 59
Index

load Balance job 59
move to another memory location 36

K
keyboard 24
keypad backlight key 6, 21
keypad beeper 27
keys
lock 18
overview 6

L
Laser Speed Detection 128
LCD backlight
automatically turn off 27
key 6
set intensity 21
timer 27
LEDs 6, 13, 18, 27
lines of resolution 116
listen to live data 86, 159
load Balance job 59
load MRL 57
load route 56
lock the touchscreen 18, 22
Low Frequency Analysis - Slow Speed Technology 137

M
maintenance 2, 3
Manual Analyze 138, 140, 142, 143, 146, 147, 149–153, 155
mark a frequency 98
ME’scope 156, 281
measurement
points for balance 323
specifications 378
view route trend history 93
Measurement Plane Setup 322
measurement units 29
memory
specifications 378
view available 19, 20
memory card
insert or remove 31
overview 30
print plot from Adv. Transient 280
print plot from Analyze 162
print plot from ODS/Modal 301
print route report 95
print summary from Balance 348
save files to memory card 28
Memory Utility 19, 20, 37
menu navigation 26
multi-channel 39, 40, 84, 85
multi-channel group data 80
multi-plane balance job 307, 313
multiple inputs 39, 40, 84, 85
Multiple Route Load 57
multiple routes
load from AMS Machinery Manager 57

N
Negative averaging 117
Normal averaging 117
notes
add to alignment job 202
add to balance job 345
add to route measurement point 90
create 89, 345
delete from analyzer 90, 346
delete from job 346
delete from measurement point 90

O
ODS/Modal
acquisition parameters 295
collect data 298
dump a job 59
jobs 286, 287
main menu 282–284
measurement parameters 293
measurement points and symbols 285
overview 281, 282
plots 292
print plot 301
sensors and inputs 288
set reference sensor parameters 296
tachometers 290
one-run balance job 344
onscreen keyboard 24
Orbit Plot 135
orbit shapes 136
Order Tracking 117, 133
out of service label 87
Overall mode
Analyze 142
Route 78
overlap 78, 110

P
pair a Bluetooth device 33
print route report 95
print summary from Balance 348
Index

Peak and Phase 146
Peak Hold averaging 117
PeakVue
  input specifications 379
  overall mode in Route 78
  overview 119, 120
  transient data 266
PeakVue Analysis
  Bearing/Gear 104, 122, 125
Peakvue Plus 126
PeakVue Plus
  Analysis Experts 122
plots
  set default type in Route 76, 78
  change type 98
  change X and Y scale 100
  expand or compress X axis 100
  print 67
  select active plot 98
  view fault frequency 101
  view full screen 97
  view peaks 100
point advance 76
power key
  overview 6
  set hold time 29
  standby 18
power on first time 7
power on from storage 7
power on/off 18
power supply
  charge battery pack 12
  connector 7
  precautions 2, 3
precautions 2, 3
print
  balance summary report 348
  files to AMS Machinery Manager 28
  files to memory card 28
  route report 94, 95
  set default option 28
Program Manager 19, 20
programs
  add or update 64
  delete 19, 20
R
radio
  enable or disable Bluetooth 32
  enable or disable wireless 50
reboot 18

reference run
  acquire 332
  overview 331
  watchdog checks 333, 334
remote display
  display onto a PC screen 387
  load onto the analyzer 386
  overview 385, 386
  transfer files while connected 389
remote PC 43, 44
Reset key 6
reuse balance job 344
review balance data 349
Rotor Bar Test Motor Current 132
Route
  activate 73, 74
  Analysis Parameters 94
  collect data 85
  copy to another memory location 36
  delete data 75, 88
  delete from the analyzer 36, 75
  dump to a computer folder 61
  dump to AMS Machinery Manager 61
  field alert 87
  group and channel 70
  listen to live data 86
  load into analyzer 56
  load using MRL 57
  move to another memory location 36
  multiple inputs 84, 85
  overview 69
  plot data 91
  print report 94, 95
  redo measurement 87
  restore default values 81
  sensors 81, 93
  skip equipment or a point 87
  view equipment and points 75
  view saved 73
Route Data Collection screen 70
Route Management 72
RPM
  enter new value 81
runout
  collect data 331
  enable or disable 322
  overview 330
  view or remove from measurement 332
S
  safe use 2, 3
sensor connectors 7, 39, 40
does not match route setup 81
inputs 111, 269, 288
set up 112, 270, 289, 319
sensor locations for Balance 318
serial number 19, 20
shoulder strap 8
single-plane balance job 307, 312
ski-slope effect 137
slow roll 322, 331
slow speed equipment 137
specifications
  hardware 377
  input 379
  measurement 378
spectrum
  averaging 117
  cascade 145
  collect in Analyze 140
  cursors 22
  data units in Analyze 113
  data units in ODS/Modal 289
  display Analyze data 111
  display in ODS/Modal 292
  display in route report 94, 95
  display route data 76, 78
  lines of resolution 116
  overlap 78, 110
  plot in Route 91
  route 84, 85
  smeared 133
  switch plot type 98
  units in Advanced Transient 274
  view peaks 100
  windows 117
splash screen
  add/change 66
  default 19, 20
  delete 66
  displayed 19, 20
Split Angle 352
stand 8
Standalone Data Transfer 43, 44
standard equipment 5
standby 18, 27
Static/Couple Analysis 354
status beeper 27
Status LED 6
status messages 88
storage 38
storage temperature 377
Sum Weights 353
summary report
  create 94, 95, 348
  print 94, 95, 348
Synchronous Analysis 133, 134
Synchronous Averaging 134
Synchronous Time averaging 117

T
tachometer setup
  delete 84, 116, 273, 292, 316
  open 83, 115, 272, 291, 316
  rename 84, 115, 273, 291, 316
  save 83, 115, 272, 291, 316
tachometers
  set location 317
  set rotation 317
technical support 3, 4
temperature limits 377
temperature measurement 150, 152
third octave measurement 151
time and date 19, 20, 29
timer
  backlight 27
  group status 80
  standby 27
tolerance check for trim run 342
touchscreen
  calibrate 22
  enable/disable 22
  gestures 22
  lock 18
  lock/unlock 22
  overview 21
Transient
  collect data 278
dump a job 59
  jobs 267–269, 278
  main menu 264–266
  overview 263
  sensors and inputs 269
tachometers 271
Transient Analysis 263
trend history 93
trial run
  acquire data 335
  overview 334
trial weights
  clamp-on reusable 370, 371

MHM-97432 Rev 10