Micro Motion® Model 1700 Transmitters with Analog Outputs

Includes the Chinese-Language Display Option
Safety messages

Safety messages are provided throughout this manual to protect personnel and equipment. Read each safety message carefully before proceeding to the next step.

Micro Motion customer service

Email
- Worldwide: flow.support@emerson.com
- Asia-Pacific: APflow.support@emerson.com

<table>
<thead>
<tr>
<th>North and South America</th>
<th>Europe and Middle East</th>
<th>Asia Pacific</th>
</tr>
</thead>
<tbody>
<tr>
<td>United States</td>
<td>800-522-6277</td>
<td></td>
</tr>
<tr>
<td>Canada</td>
<td>+1 303-527-5200</td>
<td></td>
</tr>
<tr>
<td>Mexico</td>
<td>+41 (0) 41 7686 111</td>
<td></td>
</tr>
<tr>
<td>Argentina</td>
<td>+54 11 4837 7000</td>
<td></td>
</tr>
<tr>
<td>Brazil</td>
<td>+55 15 3238 3677</td>
<td></td>
</tr>
<tr>
<td>Venezuela</td>
<td>+58 26 1731 3446</td>
<td></td>
</tr>
<tr>
<td>Russia/CIS</td>
<td>+7 495 981 9811</td>
<td></td>
</tr>
<tr>
<td>Egypt</td>
<td>0800 000 0015</td>
<td></td>
</tr>
<tr>
<td>Oman</td>
<td>800 70101</td>
<td></td>
</tr>
<tr>
<td>Qatar</td>
<td>431 0044</td>
<td></td>
</tr>
<tr>
<td>Kuwait</td>
<td>663 299 01</td>
<td></td>
</tr>
<tr>
<td>South Africa</td>
<td>800 991 390</td>
<td></td>
</tr>
<tr>
<td>Saudia Arabia</td>
<td>800 844 9564</td>
<td></td>
</tr>
<tr>
<td>UAE</td>
<td>800 0444 0684</td>
<td></td>
</tr>
<tr>
<td>United Kingdom</td>
<td>0870 240 1978</td>
<td></td>
</tr>
<tr>
<td>The Netherlands</td>
<td>+31 (0) 318 495 555</td>
<td>New Zealand</td>
</tr>
<tr>
<td>France</td>
<td>0800 917 901</td>
<td></td>
</tr>
<tr>
<td>Germany</td>
<td>0800 182 5347</td>
<td>Pakistan</td>
</tr>
<tr>
<td>Italy</td>
<td>8008 77334</td>
<td>China</td>
</tr>
<tr>
<td>Central &amp; Eastern</td>
<td>+41 (0) 41 7686 111</td>
<td>Japan</td>
</tr>
<tr>
<td>South Africa</td>
<td>800 991 390</td>
<td></td>
</tr>
<tr>
<td>Saudia Arabia</td>
<td>800 844 9564</td>
<td></td>
</tr>
<tr>
<td>UAE</td>
<td>800 0444 0684</td>
<td></td>
</tr>
<tr>
<td>Australia</td>
<td>800 158 727</td>
<td></td>
</tr>
<tr>
<td>New Zealand</td>
<td>099 128 804</td>
<td></td>
</tr>
<tr>
<td>India</td>
<td>800 440 1468</td>
<td></td>
</tr>
<tr>
<td>Pakistan</td>
<td>888 550 2682</td>
<td></td>
</tr>
<tr>
<td>China</td>
<td>+86 21 2892 9000</td>
<td></td>
</tr>
<tr>
<td>Japan</td>
<td>+81 3 5769 6803</td>
<td></td>
</tr>
<tr>
<td>South Korea</td>
<td>+82 2 3438 4600</td>
<td></td>
</tr>
<tr>
<td>Singapore</td>
<td>+65 6 777 8211</td>
<td></td>
</tr>
<tr>
<td>Thailand</td>
<td>001 800 441 6426</td>
<td></td>
</tr>
<tr>
<td>Malaysia</td>
<td>800 814 008</td>
<td></td>
</tr>
</tbody>
</table>
## Contents

### Part I  Getting Started

#### Chapter 1  Before you begin

1.1 About this manual ................................. 2
1.2 Transmitter model code .......................... 2
1.3 Communications tools and protocols .......... 2
1.4 Additional documentation and resources ..... 3

#### Chapter 2  Quick start

2.1 Power up the transmitter ....................... 5
2.2 Check flowmeter status ......................... 5
2.3 Make a startup connection to the transmitter 7
2.4 Characterize the flowmeter (if required)  .... 8
2.5 Verify mass flow measurement ............... 11
2.6 Verify the zero ..................................... 12

### Part II  Configuration and commissioning

#### Chapter 3  Introduction to configuration and commissioning

3.1 Configuration flowchart ......................... 17
3.2 Default values and ranges ..................... 19
3.3 Enable access to the off-line menu of the display 19
3.4 Disable write-protection on the transmitter configuration 19
3.5 Restore the factory configuration ............. 20

#### Chapter 4  Configure process measurement

4.1 Configure mass flow measurement .......... 21
4.2 Configure volume flow measurement for liquid applications 27
4.3 Configure gas standard volume (GSV) flow measurement 32
4.4 Configure Flow Direction ....................... 38
4.5 Configure density measurement ............... 44
4.6 Configure temperature measurement .......... 49
4.7 Configure pressure compensation ............. 52

#### Chapter 5  Configure device options and preferences

5.1 Configure the transmitter display .......... 58
5.2 Enable or disable operator actions from the display 64
5.3 Configure security for the display menus .... 66
5.4 Configure response time parameters ......... 68
5.5 Configure alarm handling ..................... 71
5.6 Configure informational parameters .......... 76

#### Chapter 6  Integrate the meter with the control system

6.1 Configure the transmitter channels .......... 80
6.2 Configure the mA output ....................... 81
6.3 Configure the frequency output .............. 88
Chapter 8

Part III Operations, maintenance, and troubleshooting

Chapter 9 Measurement support

Chapter 10 Troubleshooting
## Contents

10.22 Check Frequency Output Fault Action ................................................................. 206
10.23 Check Flow Direction ............................................................................................. 206
10.24 Check the cutoffs .................................................................................................... 206
10.25 Check for slug flow (two-phase flow) ................................................................. 207
10.26 Check the drive gain .............................................................................................. 207
10.27 Check the pickup voltage ...................................................................................... 208
10.28 Check for electrical shorts ..................................................................................... 209
10.29 Check the core processor LED ............................................................................. 212
10.30 Perform a core processor resistance test ............................................................. 215

### Appendices and reference

<table>
<thead>
<tr>
<th>Appendix</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Appendix A</td>
<td>Using the standard transmitter display</td>
<td>218</td>
</tr>
<tr>
<td>A.1</td>
<td>Components of the transmitter interface</td>
<td>218</td>
</tr>
<tr>
<td>A.2</td>
<td>Use the optical switches</td>
<td>219</td>
</tr>
<tr>
<td>A.3</td>
<td>Access and use the display menu system</td>
<td>220</td>
</tr>
<tr>
<td>A.4</td>
<td>Display codes for process variables</td>
<td>224</td>
</tr>
<tr>
<td>A.5</td>
<td>Codes and abbreviations used in display menus</td>
<td>225</td>
</tr>
<tr>
<td>A.6</td>
<td>Menu maps for the transmitter display</td>
<td>229</td>
</tr>
<tr>
<td>Appendix B</td>
<td>Using the Chinese-language display</td>
<td>240</td>
</tr>
<tr>
<td>B.1</td>
<td>Components of the transmitter interface</td>
<td>240</td>
</tr>
<tr>
<td>B.2</td>
<td>Use the optical switches</td>
<td>241</td>
</tr>
<tr>
<td>B.3</td>
<td>Access and use the display menu system</td>
<td>242</td>
</tr>
<tr>
<td>B.4</td>
<td>Menu maps for the transmitter display</td>
<td>247</td>
</tr>
<tr>
<td>Appendix C</td>
<td>Using ProLink II with the transmitter</td>
<td>259</td>
</tr>
<tr>
<td>C.1</td>
<td>Basic information about ProLink II</td>
<td>259</td>
</tr>
<tr>
<td>C.2</td>
<td>Connect with ProLink II</td>
<td>260</td>
</tr>
<tr>
<td>C.3</td>
<td>Menu maps for ProLink II</td>
<td>273</td>
</tr>
<tr>
<td>Appendix D</td>
<td>Using ProLink III with the transmitter</td>
<td>281</td>
</tr>
<tr>
<td>D.1</td>
<td>Basic information about ProLink III</td>
<td>281</td>
</tr>
<tr>
<td>D.2</td>
<td>Connect with ProLink III</td>
<td>282</td>
</tr>
<tr>
<td>D.3</td>
<td>Menu maps for ProLink III</td>
<td>295</td>
</tr>
<tr>
<td>Appendix E</td>
<td>Using the Field Communicator with the transmitter</td>
<td>302</td>
</tr>
<tr>
<td>E.1</td>
<td>Basic information about the Field Communicator</td>
<td>302</td>
</tr>
<tr>
<td>E.2</td>
<td>Connect with the Field Communicator</td>
<td>303</td>
</tr>
<tr>
<td>E.3</td>
<td>Menu maps for the Field Communicator</td>
<td>306</td>
</tr>
<tr>
<td>Appendix F</td>
<td>Default values and ranges</td>
<td>320</td>
</tr>
<tr>
<td>F.1</td>
<td>Default values and ranges</td>
<td>320</td>
</tr>
<tr>
<td>Appendix G</td>
<td>Transmitter components and installation wiring</td>
<td>325</td>
</tr>
<tr>
<td>G.1</td>
<td>Installation types</td>
<td>325</td>
</tr>
<tr>
<td>G.2</td>
<td>Power supply terminals and ground</td>
<td>329</td>
</tr>
<tr>
<td>G.3</td>
<td>Input/output (I/O) wiring terminals</td>
<td>330</td>
</tr>
<tr>
<td>Appendix H</td>
<td>NE 53 history</td>
<td>331</td>
</tr>
<tr>
<td>H.1</td>
<td>NE 53 history</td>
<td>331</td>
</tr>
</tbody>
</table>

Index ................................................................................................................................................336
Part I
Getting Started

Chapters covered in this part:

• Before you begin
• Quick start
1 Before you begin

Topics covered in this chapter:

• About this manual
• Transmitter model code
• Communications tools and protocols
• Additional documentation and resources

1.1 About this manual

This manual provides information to help you configure, commission, use, maintain, and troubleshoot the Micro Motion transmitter.

Important

This manual assumes that the transmitter has been installed correctly and completely, according to the instructions in the transmitter installation manual, and that the installation complies with all applicable safety requirements.

1.2 Transmitter model code

Your transmitter can be identified by the model number on the transmitter tag.

The transmitter has a model number of the following form:

1700(I/R/C/B)**A******

I Integral mount
R 4-wire remote-mount
C 9-wire remote-mount
B Remote core processor with remote transmitter
A Analog outputs option board

1.3 Communications tools and protocols

You can use several different communications tools and protocols to interface with the transmitter. You may use different tools in different locations or for different tasks.
### Table 1-1: Communications tools, protocols, and related information

<table>
<thead>
<tr>
<th>Communications tool</th>
<th>Supported protocols</th>
<th>Scope</th>
<th>In this manual</th>
<th>For more information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display (standard)</td>
<td>Not applicable</td>
<td>Basic configuration and commissioning</td>
<td>Complete user information. See <em>Appendix A.</em></td>
<td>Not applicable</td>
</tr>
<tr>
<td>Chinese-language display</td>
<td>Not applicable</td>
<td>Basic configuration and commissioning</td>
<td>Complete user information. See <em>Appendix B.</em></td>
<td>Not applicable</td>
</tr>
<tr>
<td>ProLink II</td>
<td>• HART/RS-485 (1) • HART/Bell 202 • Modbus/RS-485 • Service port</td>
<td>Complete configuration and commissioning</td>
<td>Basic user information. See <em>Appendix C.</em></td>
<td>User manual • Installed with software • On Micro Motion user documentation CD • On Micro Motion web site (<a href="http://www.micromotion.com">www.micromotion.com</a>)</td>
</tr>
<tr>
<td>ProLink III</td>
<td>• HART/RS-485 (1) • HART/Bell 202 • Modbus/RS-485 • Service port</td>
<td>Complete configuration and commissioning</td>
<td>Basic user information. See <em>Appendix D.</em></td>
<td>User manual • Installed with software • On Micro Motion user documentation CD • On Micro Motion web site (<a href="http://www.micromotion.com">www.micromotion.com</a>)</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>HART/Bell 202</td>
<td>Complete configuration and commissioning</td>
<td>Basic user information. See <em>Appendix E.</em></td>
<td>User manual on Micro Motion web site (<a href="http://www.micromotion.com">www.micromotion.com</a>)</td>
</tr>
</tbody>
</table>

**Tip**
You may be able to use other communications tools from Emerson Process Management, such as AMS Suite: Intelligent Device Manager, or the Smart Wireless THUM™ Adapter. Use of AMS or the Smart Wireless THUM Adapter is not discussed in this manual. The AMS interface is similar to the ProLink II interface. For more information on the Smart Wireless THUM Adapter, refer to the documentation available at [www.micromotion.com](http://www.micromotion.com).

### 1.4 Additional documentation and resources

Micro Motion provides additional documentation to support the installation and operation of the transmitter.

---

(1) Devices with the Chinese-language display do not support HART/RS-485.
### Table 1-2: Additional documentation and resources

<table>
<thead>
<tr>
<th>Topic</th>
<th>Document</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sensor</td>
<td>Sensor documentation</td>
</tr>
<tr>
<td>Transmitter installation</td>
<td></td>
</tr>
<tr>
<td>Hazardous area installation</td>
<td>See the approval documentation shipped with the transmitter, or download the appropriate documentation from the Micro Motion web site at <a href="http://www.micromotion.com">www.micromotion.com</a>.</td>
</tr>
</tbody>
</table>

All documentation resources are available on the Micro Motion web site at [www.micromotion.com](http://www.micromotion.com) or on the Micro Motion user documentation CD.
2 Quick start

Topics covered in this chapter:

• Power up the transmitter
• Check flowmeter status
• Make a startup connection to the transmitter
• Characterize the flowmeter (if required)
• Verify mass flow measurement
• Verify the zero

2.1 Power up the transmitter

The transmitter must be powered up for all configuration and commissioning tasks, or for process measurement.

1. Ensure that all transmitter and sensor covers and seals are closed.

⚠️ CAUTION!

To prevent ignition of flammable or combustible atmospheres, ensure that all covers and seals are tightly closed. For hazardous area installations, applying power while housing covers are removed or loose can cause an explosion.

2. Turn on the electrical power at the power supply.

The transmitter will automatically perform diagnostic routines. During this period, Alarm 009 is active. The diagnostic routines should complete in approximately 30 seconds. For transmitters with a display, the status LED will turn green and begin to flash when the startup diagnostics are complete. If the status LED exhibits different behavior, an alarm condition is present.

Postrequisites

Although the sensor is ready to receive process fluid shortly after power-up, the electronics can take up to 10 minutes to reach thermal equilibrium. Therefore, if this is the initial startup, or if power is been off long enough to allow components to reach ambient temperature, allow the electronics to warm up for approximately 10 minutes before relying on process measurements. During this warm-up period, you may observe minor measurement instability or inaccuracy.

2.2 Check flowmeter status

Check the flowmeter for any error conditions that require user action or that affect measurement accuracy.
1. Wait approximately 10 seconds for the power-up sequence to complete.

   Immediately after power-up, the transmitter runs through diagnostic routines and checks for error conditions. During the power-up sequence, Alarm A009 is active. This alarm should clear automatically when the power-up sequence is complete.

2. Check the status LED on the transmitter.

### Table 2-1: Transmitter status reported by status LED

<table>
<thead>
<tr>
<th>LED state</th>
<th>Description</th>
<th>Recommendation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Green</td>
<td>No alarms are active.</td>
<td>Continue with configuration or process measurement.</td>
</tr>
<tr>
<td>Flashing green(1)</td>
<td>No alarms are active. One or more previously active alarms have not been acknowledged.</td>
<td>Continue with configuration or process measurement. If you choose, you can acknowledge the alarms.</td>
</tr>
<tr>
<td>Yellow</td>
<td>One or more low-severity alarms are active, and have been acknowledged.</td>
<td>A low-severity alarm condition does not affect measurement accuracy or output behavior. You can continue with configuration or process measurement. If you choose, you can identify and resolve the alarm condition.</td>
</tr>
<tr>
<td>Flashing yellow(2)</td>
<td>One or more low-severity alarms are active and have not been acknowledged.</td>
<td>A low-severity alarm condition does not affect measurement accuracy or output behavior. You can continue with configuration or process measurement. If you choose, you can identify and resolve the alarm condition. You may also acknowledge the alarm.</td>
</tr>
<tr>
<td>Red</td>
<td>One or more high-severity alarms are active, and have been acknowledged.</td>
<td>A high-severity alarm condition affects measurement accuracy and output behavior. Resolve the alarm condition before continuing.</td>
</tr>
<tr>
<td>Flashing red(3)</td>
<td>One or more high-severity alarms are active and have not been acknowledged.</td>
<td>A high-severity alarm condition affects measurement accuracy and output behavior. Resolve the alarm condition before continuing. You may also acknowledge the alarm.</td>
</tr>
</tbody>
</table>

### Postrequisites

For information on viewing the list of active alarms, see Section 8.4.

For information on individual alarms and suggested resolutions, see Section 10.2.

---

(1) If Status LED Blinking is disabled, the LED will show solid green rather than flashing.
(2) If Status LED Blinking is disabled, the LED will show solid yellow rather than flashing.
(3) If Status LED Blinking is disabled, the LED will show solid red rather than flashing.
2.3 Make a startup connection to the transmitter

For all configuration tools except the display, you must have an active connection to the transmitter to configure the transmitter. Follow this procedure to make your first connection to the transmitter.

Identify the connection type to use, and follow the instructions for that connection type in the appropriate appendix. Use the default communications parameters shown in the appendix.

<table>
<thead>
<tr>
<th>Communications tool</th>
<th>Connection type to use</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>ProLink II</td>
<td>HART/RS-485 (4)</td>
<td>Appendix C</td>
</tr>
<tr>
<td>ProLink III</td>
<td>HART/RS-485 (4)</td>
<td>Appendix D</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>HART</td>
<td>Appendix E</td>
</tr>
</tbody>
</table>

Postrequisites

(Optional) Change the communications parameters to site-specific values.

To change the communications parameters using ProLink II:
- To change the protocol, baud rate, parity, or stop bits, choose ProLink > Configuration > RS-485.
- To change the address, choose ProLink > Configuration > Device.

To change the communications parameters using ProLink III, choose Device Tools > Configuration > Communications.

To change the communications parameters using the Field Communicator, choose On-Line Menu > Configure > Manual Setup > Inputs/Outputs > Communications.

Important

If you are changing communications parameters for the connection type that you are using, you will lose the connection when you write the parameters to the transmitter. Reconnect using the new parameters.

(4) Devices with the Chinese-language display do not support HART/RS-485. The default connection to use for these devices is Modbus/RS-485.
2.4 Characterize the flowmeter (if required)

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Calibrate Sensor</td>
</tr>
</tbody>
</table>
| ProLink II | • ProLink > Configuration > Device > Sensor Type  
• ProLink > Configuration > Flow  
• ProLink > Configuration > Density  
• ProLink > Configuration > T Series |
| ProLink III | Device Tools > Calibration Data |
| Field Communicator | Configure > Manual Setup > Characterize |

**Overview**

Characterizing the flowmeter adjusts your transmitter to match the unique traits of the sensor it is paired with. The characterization parameters (also called calibration parameters) describe the sensor’s sensitivity to flow, density, and temperature. Depending on your sensor type, different parameters are required. Values for your sensor are provided by Micro Motion on the sensor tag or the calibration certificate.

**Tip**

If your flowmeter was ordered as a unit, it has already been characterized at the factory. However, you should still verify the characterization parameters.

**Procedure**

1. Specify Sensor Type.
   - Straight-tube (T-Series) (5)
   - Curved-tube (all sensors except T-Series)
2. Set the flow characterization parameters. Be sure to include all decimal points.
   - For straight-tube sensors, set FCF (Flow Cal or Flow Calibration Factor), FTG, and FFQ. (5)
   - For curved-tube sensors, set Flow Cal (Flow Calibration Factor).
3. Set the density characterization parameters.
   - For straight-tube sensors, set D1, D2, DT, DTG, K1, K2, FD, DFQ1, and DFQ2. (5)
   - For curved-tube sensors, set D1, D2, TC, K1, K2, and FD. (TC is sometimes shown as DT.)

(5) Devices with the Chinese-language display do not support T-Series sensors.
2.4.1 Sample sensor tags

Figure 2-1: Tag on older curved-tube sensors (all sensors except T-Series)

Sensor S/N
Meter Type
Meter Factor
Flow Cal Factor 19.0005.13
Dens Cal Factor 1250142864.44
Cal Factor Ref to 0°C
TEMP °C
TUBE*  CONN**

* Max. Pressure rating at 50°C, according to ASME 851.3.
** Max. Pressure rating at 25°C, according to ANSI/ASME 818.5 or NFE's rating.

Figure 2-2: Tag on newer curved-tube sensors (all sensors except T-Series)

MODEL
S/N
FLOW CAL* 19.0005.13
DENS CAL* 12502142824.44
D1 0.0010  K1 12502.000
D2 0.9980  K2 14282.000
TC 4.44000  FD 310
TEMP RANGE TO °C
TUBE**  CONN***  CASE**

* Calibration Factor(s) reference to °C.
** Max. Pressure rating at 20°C, according to ASME 851.3.
*** Max. Pressure rating at 25°C, according to ANSI/ASME 818.5 or NFE's rating.
2.4.2 Flow calibration parameters (FCF, FT)

Two separate values are used to describe flow calibration: a 6-character FCF value and a 4-character FT value. They are provided on the sensor tag.

Both values contain decimal points. During characterization, these may be entered as two values or as a single 10-character string. The 10-character string is called either Flowcal or FCF.

If your sensor tag shows the FCF and the FT values separately and you need to enter a single value, concatenate the two values to form the single parameter value.

If your sensor tag shows a concatenated Flowcal or FCF value and you need to enter the FCF and the FT values separately, split the concatenated value:

- **FCF** = The first 6 characters, including the decimal point
- **FT** = The last 4 characters, including the decimal point
Example: Concatenating FCF and FT

<table>
<thead>
<tr>
<th>FCF = x.xxxx</th>
<th>FT = y.yy</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flow calibration parameter: x.xxxxy.yy</td>
<td></td>
</tr>
</tbody>
</table>

Example: Splitting the concatenated Flowcal or FCF value

| Flow calibration parameter: x.xxxxy.yy | FCF = x.xxxx | FT = y.yy |

2.4.3 Density calibration parameters (D1, D2, K1, K2, FD, DT, TC)

Density calibration parameters are typically on the sensor tag and the calibration certificate.

If your sensor tag does not show a D1 or D2 value:

- For D1, enter the Dens A or D1 value from the calibration certificate. This value is the line-condition density of the low-density calibration fluid. Micro Motion uses air. If you cannot find a Dens A or D1 value, enter 0.001 g/cm³.
- For D2, enter the Dens B or D2 value from the calibration certificate. This value is the line-condition density of the high-density calibration fluid. Micro Motion uses water. If you cannot find a Dens B or D2 value, enter 0.998 g/cm³.

If your sensor tag does not show a K1 or K2 value:

- For K1, enter the first 5 digits of the density calibration factor. In the sample tag, this value is shown as 12500.
- For K2, enter the second 5 digits of the density calibration factor. In the sample tag, this value is shown as 14286.

If your sensor does not show an FD value, contact Micro Motion customer service.

If your sensor tag does not show a DT or TC value, enter the last 3 digits of the density calibration factor. In the sample tag, this value is shown as 4.44.

2.5 Verify mass flow measurement

Check to see that the mass flow rate reported by the transmitter is accurate. You can use any available method.

- Read the value for Mass Flow Rate on the transmitter display.
- Connect to the transmitter with ProLink II and read the value for Mass Flow Rate in the Process Variables window (ProLink > Process Variables).
- Connect to the transmitter with ProLink III and read the value for Mass Flow Rate in the Process Variables panel.
2.6 Verify the zero

Verifying the zero helps you determine if the stored zero value is appropriate to your installation, or if a field zero can improve measurement accuracy.

The zero verification procedure analyzes the Live Zero value under conditions of zero flow, and compares it to the Zero Stability range for the sensor. If the average Live Zero value is within a reasonable range, the zero value stored in the transmitter is valid. Performing a field calibration will not improve measurement accuracy.

2.6.1 Verify the zero using ProLink II

Verifying the zero helps you determine if the stored zero value is appropriate to your installation, or if a field zero can improve measurement accuracy.

Important
In most cases, the factory zero is more accurate than the field zero. Do not zero the flowmeter unless one of the following is true:

• The zero is required by site procedures.
• The stored zero value fails the zero verification procedure.

Prerequisites
ProLink II v2.94 or later

Important
Do not verify the zero or zero the flowmeter if a high-severity alarm is active. Correct the problem, then verify the zero or zero the flowmeter. You may verify the zero or zero the flowmeter if a low-severity alarm is active.

Procedure

1. Prepare the flowmeter:
   a. Allow the flowmeter to warm up for at least 20 minutes after applying power.
b. Run the process fluid through the sensor until the sensor temperature reaches the normal process operating temperature.

c. Stop flow through the sensor by shutting the downstream valve, and then the upstream valve if available.

d. Verify that the sensor is blocked in, that flow has stopped, and that the sensor is completely full of process fluid.

2. Choose ProLink > Calibration > Zero Verification and Calibration > Verify Zero and wait until the procedure completes.

3. If the zero verification procedure fails:
   a. Confirm that the sensor is completely blocked in, that flow has stopped, and that the sensor is completely full of process fluid.
   b. Verify that the process fluid is not flashing or condensing, and that it does not contain particles that can settle out.
   c. Repeat the zero verification procedure.
   d. If it fails again, zero the flowmeter.

For instructions on zeroing the flowmeter, see Zero the flowmeter.

Postrequisites

Restore normal flow through the sensor by opening the valves.

2.6.2 Verify the zero using ProLink III

Verifying the zero helps you determine if the stored zero value is appropriate to your installation, or if a field zero can improve measurement accuracy.

**Important**

In most cases, the factory zero is more accurate than the field zero. Do not zero the flowmeter unless one of the following is true:

- The zero is required by site procedures.
- The stored zero value fails the zero verification procedure.

**Prerequisites**

ProLink III v1.0 with Patch Build 31, or a later release

**Important**

Do not verify the zero or zero the flowmeter if a high-severity alarm is active. Correct the problem, then verify the zero or zero the flowmeter. You may verify the zero or zero the flowmeter if a low-severity alarm is active.

**Procedure**

1. Prepare the flowmeter:
   a. Allow the flowmeter to warm up for at least 20 minutes after applying power.
b. Run the process fluid through the sensor until the sensor temperature reaches the normal process operating temperature.

c. Stop flow through the sensor by shutting the downstream valve, and then the upstream valve if available.

d. Verify that the sensor is blocked in, that flow has stopped, and that the sensor is completely full of process fluid.

2. Choose Device Tools > Device Calibration > Zero Verification and Calibration > Verify Zero and wait until the procedure completes.

3. If the zero verification procedure fails:

   a. Confirm that the sensor is completely blocked in, that flow has stopped, and that the sensor is completely full of process fluid.

   b. Verify that the process fluid is not flashing or condensing, and that it does not contain particles that can settle out.

   c. Repeat the zero verification procedure.

   d. If it fails again, zero the flowmeter.

   For instructions on zeroing the flowmeter, see Zero the flowmeter.

**Postrequisites**

Restore normal flow through the sensor by opening the valves.

### 2.6.3 Terminology used with zero verification and zero calibration

**Table 2-2: Terminology used with zero verification and zero calibration**

<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zero</td>
<td>In general, the offset required to synchronize the left pickoff and the right pickoff under conditions of zero flow. Unit = microseconds.</td>
</tr>
<tr>
<td>Factory Zero</td>
<td>The zero value obtained at the factory, under laboratory conditions.</td>
</tr>
<tr>
<td>Field Zero</td>
<td>The zero value obtained by performing a zero calibration outside the factory.</td>
</tr>
<tr>
<td>Prior Zero</td>
<td>The zero value stored in the transmitter at the time a field zero calibration is begun. May be the factory zero or a previous field zero.</td>
</tr>
<tr>
<td>Manual Zero</td>
<td>The zero value stored in the transmitter, typically obtained from a zero calibration procedure. It may also be configured manually. Also called “mechanical zero” or “stored zero.”</td>
</tr>
<tr>
<td>Live Zero</td>
<td>The real-time bidirectional mass flow rate with no flow damping or mass flow cutoff applied. An adaptive damping value is applied only when the mass flow rate changes dramatically over a very short interval. Unit = configured mass flow measurement unit.</td>
</tr>
<tr>
<td>Zero Stability</td>
<td>A laboratory-derived value used to calculate the expected accuracy for a sensor. Under laboratory conditions at zero flow, the average flow rate is expected to fall within the range defined by the Zero Stability value (0 \pm \text{Zero Stability}). Each sensor size and model has a unique Zero Stability value. Statistically, 95% of all data points should fall within the range defined by the Zero Stability value.</td>
</tr>
<tr>
<td>Zero Calibration</td>
<td>The procedure used to determine the zero value.</td>
</tr>
</tbody>
</table>
### Table 2-2: Terminology used with zero verification and zero calibration *(continued)*

<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zero Time</td>
<td>The time period over which the Zero Calibration procedure is performed. Unit = seconds.</td>
</tr>
<tr>
<td>Field Verification Zero</td>
<td>A 3-minute running average of the Live Zero value, calculated by the transmitter. Unit = configured mass flow measurement unit.</td>
</tr>
<tr>
<td>Zero Verification</td>
<td>A procedure used to evaluate the stored zero and determine whether or not a field zero can improve measurement accuracy.</td>
</tr>
</tbody>
</table>
Part II
Configuration and commissioning

Chapters covered in this part:

- Introduction to configuration and commissioning
- Configure process measurement
- Configure device options and preferences
- Integrate the meter with the control system
- Completing the configuration
3 Introduction to configuration and commissioning

Topics covered in this chapter:

- Configuration flowchart
- Default values and ranges
- Enable access to the off-line menu of the display
- Disable write-protection on the transmitter configuration
- Restore the factory configuration

3.1 Configuration flowchart

Use the following flowchart as a general guide to the configuration and commissioning process.

Some options may not apply to your installation. Detailed information is provided in the remainder of this manual. If you are using the Weights & Measures application, additional configuration and setup are required.
Figure 3-1: Configuration flowchart

**Configure process measurement**
- Configure mass flow measurement
- Configure volume flow measurement

**Configure volume flow type**
- Liquid
- Gas

**Define gas properties**
- Configure flow direction
- Configure density measurement
- Configure temperature measurement
- Configure pressure compensation (optional)

**Configure device options and preferences**
- Configure display parameters
- Configure fault handling parameters
- Configure sensor parameters
- Configure device parameters

**Integrate device with control system**
- Configure the channels
- Configure the mA output(s)
- Configure the frequency output(s)
- Configure the discrete output(s)
- Configure events
- Configure digital communications

**Integrate device with control system**

**Test and move to production**
- Test or tune transmitter using sensor simulation
- Back up transmitter configuration
- Enable write-protection on transmitter configuration

**Done**
3.2 Default values and ranges

See Section F.1 to view the default values and ranges for the most commonly used parameters.

3.3 Enable access to the off-line menu of the display

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>OFF-LINE MAINT &gt; OFF-LINE CONFG &gt; DISPLAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Display</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Display &gt; Display Options</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Transmitter Display &gt; Display Security</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Display &gt; Offline Variable Menu Features</td>
</tr>
</tbody>
</table>

Overview

By default, access to the off-line menu of the display is enabled. If it is disabled, you must enable it if you want to use the display to configure the transmitter.

Restriction

You cannot use the display to enable access to the off-line menu. You must make a connection from another tool.

3.4 Disable write-protection on the transmitter configuration

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>OFF-LINE MAINT &gt; CONFG &gt; LOCK</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Lock</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Device &gt; Enable Write Protection</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Write-Protection</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Info Parameters &gt; Transmitter Info &gt; Write Protect</td>
</tr>
</tbody>
</table>

Overview

If the transmitter is write-protected, the configuration is locked and you must unlock it before you can change any configuration parameters. By default, the transmitter is not write-protected.
Tip
Write-protecting the transmitter prevents accidental changes to configuration. It does not prevent normal operational use. You can always disable write-protection, perform any required configuration changes, then re-enable write-protection.

3.5

**Restore the factory configuration**

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Device &gt; Restore Factory Configuration</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration Transfer &gt; Restore Factory Configuration</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Not available</td>
</tr>
</tbody>
</table>

**Overview**

Restoring the factory configuration returns the transmitter to a known operational configuration. This may be useful if you experience problems during configuration.

Tip
Restoring the factory configuration is not a common action. You may want to contact Micro Motion to see if there is a preferred method to resolve any issues.
4 Configure process measurement

Topics covered in this chapter:

- Configure mass flow measurement
- Configure volume flow measurement for liquid applications
- Configure gas standard volume (GSV) flow measurement
- Configure Flow Direction
- Configure density measurement
- Configure temperature measurement
- Configure pressure compensation

4.1 Configure mass flow measurement

The mass flow measurement parameters control how mass flow is measured and reported.

The mass flow measurement parameters include:

- Mass Flow Measurement Unit
- Flow Damping
- Mass Flow Cutoff

4.1.1 Configure Mass Flow Measurement Unit

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>OFF-LINE MAINT &gt; OFF-LINE CONFIG &gt; UNITS &gt; MASS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Units &gt; Mass Flow Rate</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Flow &gt; Mass Flow Unit</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Process Measurement &gt; Flow</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Measurements &gt; Flow &gt; Mass Flow Unit</td>
</tr>
</tbody>
</table>

Overview

Mass Flow Measurement Unit specifies the unit of measure that will be used for the mass flow rate. The unit used for mass total and mass inventory is derived from this unit.

Procedure

Set Mass Flow Measurement Unit to the unit you want to use.

The default setting for Mass Flow Measurement Unit is g/sec (grams per second).
Tip
If the measurement unit you want to use is not available, you can define a special measurement unit.

Options for Mass Flow Measurement Unit

The transmitter provides a standard set of measurement units for Mass Flow Measurement Unit, plus one user-defined special measurement unit. Different communications tools may use different labels for the units.

Table 4-1: Options for Mass Flow Measurement Unit

<table>
<thead>
<tr>
<th>Unit description</th>
<th>Display (standard)</th>
<th>Chinese-language display</th>
<th>ProLink II</th>
<th>ProLink III</th>
<th>Field Communicator</th>
</tr>
</thead>
<tbody>
<tr>
<td>Grams per second</td>
<td>G/S</td>
<td>g/sec</td>
<td>g/sec</td>
<td>g/sec</td>
<td>g/s</td>
</tr>
<tr>
<td>Grams per minute</td>
<td>G/MIN</td>
<td>g/min</td>
<td>g/min</td>
<td>g/min</td>
<td>g/min</td>
</tr>
<tr>
<td>Grams per hour</td>
<td>G/H</td>
<td>g/hr</td>
<td>g/hr</td>
<td>g/hr</td>
<td>g/h</td>
</tr>
<tr>
<td>Kilograms per second</td>
<td>KG/S</td>
<td>kg/sec</td>
<td>kg/sec</td>
<td>kg/sec</td>
<td>kg/s</td>
</tr>
<tr>
<td>Kilograms per minute</td>
<td>KG/MIN</td>
<td>kg/min</td>
<td>kg/min</td>
<td>kg/min</td>
<td>kg/min</td>
</tr>
<tr>
<td>Kilograms per hour</td>
<td>KG/H</td>
<td>kg/hr</td>
<td>kg/hr</td>
<td>kg/hr</td>
<td>kg/h</td>
</tr>
<tr>
<td>Kilograms per day</td>
<td>KG/D</td>
<td>kg/day</td>
<td>kg/day</td>
<td>kg/day</td>
<td>kg/d</td>
</tr>
<tr>
<td>Metric tons per minute</td>
<td>T/MIN</td>
<td>mTon/min</td>
<td>mTon/min</td>
<td>mTon/min</td>
<td>MetTon/min</td>
</tr>
<tr>
<td>Metric tons per hour</td>
<td>T/H</td>
<td>mTon/hr</td>
<td>mTon/hr</td>
<td>mTon/hr</td>
<td>MetTon/h</td>
</tr>
<tr>
<td>Metric tons per day</td>
<td>T/D</td>
<td>mTon/day</td>
<td>mTon/day</td>
<td>mTon/day</td>
<td>MetTon/d</td>
</tr>
<tr>
<td>Pounds per second</td>
<td>LB/S</td>
<td>lbs/sec</td>
<td>lbs/sec</td>
<td>lbs/sec</td>
<td>lb/s</td>
</tr>
<tr>
<td>Pounds per minute</td>
<td>LB/MIN</td>
<td>lbs/min</td>
<td>lbs/min</td>
<td>lbs/min</td>
<td>lb/min</td>
</tr>
<tr>
<td>Pounds per hour</td>
<td>LB/H</td>
<td>lbs/hr</td>
<td>lbs/hr</td>
<td>lbs/hr</td>
<td>lb/h</td>
</tr>
<tr>
<td>Pounds per day</td>
<td>LB/D</td>
<td>lbs/day</td>
<td>lbs/day</td>
<td>lbs/day</td>
<td>lb/d</td>
</tr>
<tr>
<td>Short tons (2000 pounds)</td>
<td>ST/MIN</td>
<td>sTon/min</td>
<td>sTon/min</td>
<td>sTon/min</td>
<td>STon/min</td>
</tr>
<tr>
<td>per minute</td>
<td>ST/H</td>
<td>sTon/hr</td>
<td>sTon/hr</td>
<td>sTon/hr</td>
<td>STon/h</td>
</tr>
<tr>
<td>Short tons (2000 pounds)</td>
<td>ST/D</td>
<td>sTon/day</td>
<td>sTon/day</td>
<td>sTon/day</td>
<td>STon/d</td>
</tr>
<tr>
<td>per day</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Long tons (2240 pounds)</td>
<td>LT/H</td>
<td>iTon/hr</td>
<td>iTon/hr</td>
<td>iTon/hr</td>
<td>LTon/h</td>
</tr>
<tr>
<td>per hour</td>
<td>LT/D</td>
<td>iTon/day</td>
<td>iTon/day</td>
<td>iTon/day</td>
<td>LTon/d</td>
</tr>
<tr>
<td>Special unit</td>
<td>SPECL</td>
<td>Special</td>
<td>special</td>
<td>special</td>
<td>Spcl</td>
</tr>
</tbody>
</table>
Define a special measurement unit for mass flow

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Units &gt; Special Mass Flow</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Special Units</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Process Measurement &gt; Flow &gt; Special Units</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Measurements &gt; Special Units &gt; Mass Special Units</td>
</tr>
</tbody>
</table>

Overview

A special measurement unit is a user-defined unit of measure that allows you to report process data, totalizer data, and inventory data in a unit that is not available in the transmitter. A special measurement unit is calculated from an existing measurement unit using a conversion factor.

Note

Although you cannot define a special measurement unit using the display (standard option), you can use the standard display to select an existing special measurement unit, and to view process data using the special measurement unit.

Procedure

1. Specify Base Mass Unit.
   
   Base Mass Unit is the existing mass unit that the special unit will be based on.

2. Specify Base Time Unit.
   
   Base Time Unit is the existing time unit that the special unit will be based on.

3. Calculate Mass Flow Conversion Factor as follows:
   
   a. \( x \text{ base units} = y \text{ special units} \)
   b. \( \text{Mass Flow Conversion Factor} = \frac{x}{y} \)


5. Set Mass Flow Label to the name you want to use for the mass flow unit.

6. Set Mass Total Label to the name you want to use for the mass total and mass inventory unit.

The special measurement unit is stored in the transmitter. You can configure the transmitter to use the special measurement unit at any time.

Example: Defining a special measurement unit for mass flow

You want to measure mass flow in ounces per second (oz/sec).

1. Set Base Mass Unit to Pounds (lb).
2. Set Base Time Unit to Seconds (sec).
3. Calculate Mass Flow Conversion Factor:
   a. 1 lb/sec = 16 oz/sec
   b. Mass Flow Conversion Factor = 1/16 = 0.0625
4. Set Mass Flow Conversion Factor to 0.0625.

### 4.1.2 Configure Flow Damping

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Damping &gt; Mass Flow Damping</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Flow &gt; Flow Damp</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Process Measurement &gt; Flow</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Measurements &gt; Flow &gt; Flow Damping</td>
</tr>
</tbody>
</table>

#### Overview

Damping is used to smooth out small, rapid fluctuations in process measurement. Damping Value specifies the time period (in seconds) over which the transmitter will spread changes in the reported process variable. At the end of the interval, the reported process variable will reflect 63% of the change in the actual measured value.

#### Procedure

Set Flow Damping to the value you want to use.

The default value is 0.8 seconds. The range depends on the core processor type and the setting of Update Rate, as shown in the following table.

<table>
<thead>
<tr>
<th>Core processor type</th>
<th>Update Rate setting</th>
<th>Flow Damping range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard</td>
<td>Normal</td>
<td>0 to 51.2 seconds</td>
</tr>
<tr>
<td></td>
<td>Special</td>
<td>0 to 10.24 seconds</td>
</tr>
<tr>
<td>Enhanced</td>
<td>Not applicable</td>
<td>0 to 51.2 seconds</td>
</tr>
</tbody>
</table>

#### Tips

- A high damping value makes the process variable appear smoother because the reported value changes slowly.
- A low damping value makes the process variable appear more erratic because the reported value changes more quickly.
- The combination of a high damping value and rapid, large changes in flow rate can result in increased measurement error.
Whenever the damping value is non-zero, the reported measurement will lag the actual measurement because the reported value is being averaged over time.

In general, lower damping values are preferable because there is less chance of data loss, and less lag time between the actual measurement and the reported value.

For gas applications, Micro Motion recommends setting Flow Damping to 2.56 or higher.

The value you enter is automatically rounded down to the nearest valid value. Valid damping values are shown in the following table.

### Table 4-2: Valid values for Flow Damping

<table>
<thead>
<tr>
<th>Core processor type</th>
<th>Update Rate setting</th>
<th>Valid damping values</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard</td>
<td>Normal</td>
<td>0, 0.2, 0.4, 0.8, ... 51.2</td>
</tr>
<tr>
<td></td>
<td>Special</td>
<td>0, 0.04, 0.08, 0.16, ... 10.24</td>
</tr>
<tr>
<td>Enhanced</td>
<td>Not applicable</td>
<td>0, 0.2, 0.4, 0.8, ... 51.2</td>
</tr>
</tbody>
</table>

### Effect of Flow Damping on volume measurement

Flow Damping affects volume measurement for liquid volume data. Flow Damping also affects volume measurement for gas standard volume data. The transmitter calculates volume data from the damped mass flow data.

### Interaction between Flow Damping and Added Damping

In some circumstances, both Flow Damping and Added Damping are applied to the reported mass flow value.

Flow Damping controls the rate of change in flow process variables. Added Damping controls the rate of change reported via the mA output. If mA Output Process Variable is set to Mass Flow Rate, and both Flow Damping and Added Damping are set to non-zero values, flow damping is applied first, and the added damping calculation is applied to the result of the first calculation.

### 4.1.3 Configure Mass Flow Cutoff

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Low Flow Cutoff &gt; Mass Flow Cutoff</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Flow &gt; Mass Flow Cutoff</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Process Measurement &gt; Flow</td>
</tr>
</tbody>
</table>
Overview

Mass Flow Cutoff specifies the lowest mass flow rate that will be reported as measured. All mass flow rates below this cutoff will be reported as 0.

Procedure

Set Mass Flow Cutoff to the value you want to use.

The default value for Mass Flow Cutoff is 0.0 g/sec or a sensor-specific value set at the factory. The recommended setting is 0.05% of the sensor’s rated maximum flow rate or a value below the highest expected flow rate. Do not set Mass Flow Cutoff to 0.0 g/sec.

Effect of Mass Flow Cutoff on volume measurement

Mass Flow Cutoff does not affect volume measurement. Volume data is calculated from the actual mass data rather than the reported value.

Interaction between Mass Flow Cutoff and AO Cutoff

Mass Flow Cutoff defines the lowest mass flow value that the transmitter will report as measured. AO Cutoff defines the lowest flow rate that will be reported via the mA output. If mA Output Process Variable is set to Mass Flow Rate, the mass flow rate reported via the mA output is controlled by the higher of the two cutoff values.

Mass Flow Cutoff affects all reported values and values used in other transmitter behavior (e.g., events defined on mass flow).

AO Cutoff affects only mass flow values reported via the mA output.

Example: Cutoff interaction with AO Cutoff lower than Mass Flow Cutoff

Configuration:

- mA Output Process Variable: Mass Flow Rate
- Frequency Output Process Variable: Mass Flow Rate
- AO Cutoff: 10 g/sec
- Mass Flow Cutoff: 15 g/sec

Result: If the mass flow rate drops below 15 g/sec, mass flow will be reported as 0, and 0 will be used in all internal processing.

Example: Cutoff interaction with AO Cutoff higher than Mass Flow Cutoff

Configuration:

- mA Output Process Variable: Mass Flow Rate
- Frequency Output Process Variable: Mass Flow Rate
- AO Cutoff: 15 g/sec
- Mass Flow Cutoff: 10 g/sec

Result:
• If the mass flow rate drops below 15 g/sec but not below 10 g/sec:
  - The mA output will report zero flow.
  - The frequency output will report the actual flow rate, and the actual flow rate will be used in all internal processing.
• If the mass flow rate drops below 10 g/sec, both outputs will report zero flow, and 0 will be used in all internal processing.

4.2 **Configure volume flow measurement for liquid applications**

The volume flow measurement parameters control how liquid volume flow is measured and reported.

The volume flow measurement parameters include:

- Volume Flow Type
- Volume Flow Measurement Unit
- Volume Flow Cutoff

**Restriction**

You cannot implement both liquid volume flow and gas standard volume flow at the same time. You must choose one or the other.

4.2.1 **Configure Volume Flow Type for liquid applications**

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Flow &gt; Vol Flow Type &gt; Liquid Volume</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Process Measurement &gt; Flow</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Measurements &gt; GSV &gt; Volume Flow Type &gt; Liquid</td>
</tr>
</tbody>
</table>

**Overview**

Volume Flow Type controls whether liquid or gas standard volume flow measurement will be used.

**Procedure**

Set Volume Flow Type to Liquid.
4.2.2 Configure Volume Flow Measurement Unit for liquid applications

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>OFF-LINE MAINT &gt; OFF-LINE CONFIG &gt; UNITS &gt; VOL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Units &gt; Volume Flow Rate</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Flow &gt; Vol Flow Unit</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Process Measurement &gt; Flow</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Measurements &gt; Flow &gt; Volume Flow Unit</td>
</tr>
</tbody>
</table>

Overview

Volume Flow Measurement Unit specifies the unit of measurement that will be displayed for the volume flow rate. The unit used for the volume total and volume inventory is based on this unit.

Prerequisites

Before you configure Volume Flow Measurement Unit, be sure that Volume Flow Type is set to Liquid.

Procedure

Set Volume Flow Measurement Unit to the unit you want to use.

The default setting for Volume Flow Measurement Unit is l/sec (liters per second).

Tip

If the measurement unit you want to use is not available, you can define a special measurement unit.

Options for Volume Flow Measurement Unit for liquid applications

The transmitter provides a standard set of measurement units for Volume Flow Measurement Unit, plus one user-defined measurement unit. Different communications tools may use different labels for the units.

Table 4-3: Options for Volume Flow Measurement Unit for liquid applications

<table>
<thead>
<tr>
<th>Unit description</th>
<th>Display (standard)</th>
<th>Chinese-language display</th>
<th>ProLink II</th>
<th>ProLink III</th>
<th>Field Communicator</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cubic feet per second</td>
<td>CUFT/S</td>
<td>ft³/sec</td>
<td>ft³/sec</td>
<td>ft³/sec</td>
<td>Cuft/s</td>
</tr>
<tr>
<td>Cubic feet per minute</td>
<td>CUF/MN</td>
<td>ft³/min</td>
<td>ft³/min</td>
<td>ft³/min</td>
<td>Cuft/min</td>
</tr>
<tr>
<td>Cubic feet per hour</td>
<td>CUFT/H</td>
<td>ft³/hr</td>
<td>ft³/hr</td>
<td>ft³/hr</td>
<td>Cuft/h</td>
</tr>
<tr>
<td>Cubic feet per day</td>
<td>CUFT/D</td>
<td>ft³/day</td>
<td>ft³/day</td>
<td>ft³/day</td>
<td>Cuft/d</td>
</tr>
</tbody>
</table>
Table 4-3: Options for Volume Flow Measurement Unit for liquid applications (continued)

<table>
<thead>
<tr>
<th>Unit description</th>
<th>Display (standard)</th>
<th>Chinese-language display</th>
<th>ProLink II</th>
<th>ProLink III</th>
<th>Field Communicator</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cubic meters per second</td>
<td>M3/S</td>
<td>m3/sec</td>
<td>m3/sec</td>
<td>m3/sec</td>
<td>Cum/s</td>
</tr>
<tr>
<td>Cubic meters per minute</td>
<td>M3/MIN</td>
<td>m3/min</td>
<td>m3/min</td>
<td>m3/min</td>
<td>Cum/min</td>
</tr>
<tr>
<td>Cubic meters per hour</td>
<td>M3/H</td>
<td>m3/hr</td>
<td>m3/hr</td>
<td>m3/hr</td>
<td>Cum/h</td>
</tr>
<tr>
<td>Cubic meters per day</td>
<td>M3/D</td>
<td>m3/day</td>
<td>m3/day</td>
<td>m3/day</td>
<td>Cum/d</td>
</tr>
<tr>
<td>U.S. gallons per second</td>
<td>USGPS</td>
<td>US gal/sec</td>
<td>US gal/sec</td>
<td>US gal/sec</td>
<td>gal/s</td>
</tr>
<tr>
<td>U.S. gallons per minute</td>
<td>USGPM</td>
<td>US gal/min</td>
<td>US gal/min</td>
<td>US gal/min</td>
<td>gal/min</td>
</tr>
<tr>
<td>U.S. gallons per hour</td>
<td>USGPH</td>
<td>US gal/hr</td>
<td>US gal/hr</td>
<td>US gal/hr</td>
<td>gal/h</td>
</tr>
<tr>
<td>U.S. gallons per day</td>
<td>USGPD</td>
<td>US gal/day</td>
<td>US gal/day</td>
<td>US gal/day</td>
<td>gal/d</td>
</tr>
<tr>
<td>Million U.S. gallons per day</td>
<td>MILG/D</td>
<td>mil US gal/day</td>
<td>mil US gal/day</td>
<td>mil US gal/day</td>
<td>MMgal/d</td>
</tr>
<tr>
<td>Liters per second</td>
<td>L/S</td>
<td>l/sec</td>
<td>l/sec</td>
<td>l/sec</td>
<td>L/s</td>
</tr>
<tr>
<td>Liters per minute</td>
<td>L/MIN</td>
<td>l/min</td>
<td>l/min</td>
<td>l/min</td>
<td>L/min</td>
</tr>
<tr>
<td>Liters per hour</td>
<td>L/H</td>
<td>l/hr</td>
<td>l/hr</td>
<td>l/hr</td>
<td>L/h</td>
</tr>
<tr>
<td>Million liters per day</td>
<td>MILL/D</td>
<td>mil l/day</td>
<td>mil l/day</td>
<td>mil l/day</td>
<td>ML/d</td>
</tr>
<tr>
<td>Imperial gallons per second</td>
<td>UKGPS</td>
<td>Imp gal/sec</td>
<td>Imp gal/sec</td>
<td>Imp gal/sec</td>
<td>Impgal/s</td>
</tr>
<tr>
<td>Imperial gallons per minute</td>
<td>UKGPM</td>
<td>Imp gal/min</td>
<td>Imp gal/min</td>
<td>Imp gal/min</td>
<td>Impgal/min</td>
</tr>
<tr>
<td>Imperial gallons per hour</td>
<td>UKGPH</td>
<td>Imp gal/hr</td>
<td>Imp gal/hr</td>
<td>Imp gal/hr</td>
<td>Impgal/h</td>
</tr>
<tr>
<td>Imperial gallons per day</td>
<td>UKGPD</td>
<td>Imp gal/day</td>
<td>Imp gal/day</td>
<td>Imp gal/day</td>
<td>Impgal/d</td>
</tr>
<tr>
<td>Barrels per second(1)</td>
<td>BBL/S</td>
<td>barrels/sec</td>
<td>barrels/sec</td>
<td>barrels/sec</td>
<td>bb/s</td>
</tr>
<tr>
<td>Barrels per minute</td>
<td>BBL/MN</td>
<td>barrels/min</td>
<td>barrels/min</td>
<td>barrels/min</td>
<td>bbl/min</td>
</tr>
<tr>
<td>Barrels per hour</td>
<td>BBL/H</td>
<td>barrels/hr</td>
<td>barrels/hr</td>
<td>barrels/hr</td>
<td>bbl/h</td>
</tr>
<tr>
<td>Barrels per day</td>
<td>BBL/D</td>
<td>barrels/day</td>
<td>barrels/day</td>
<td>barrels/day</td>
<td>bbl/d</td>
</tr>
<tr>
<td>Beer barrels per second(2)</td>
<td>BBBL/S</td>
<td>Beer barrels/sec</td>
<td>Beer barrels/sec</td>
<td>Beer barrels/sec</td>
<td>bbbl/s</td>
</tr>
<tr>
<td>Beer barrels per minute</td>
<td>BBBL/MN</td>
<td>Beer barrels/min</td>
<td>Beer barrels/min</td>
<td>Beer barrels/min</td>
<td>bbbl/min</td>
</tr>
<tr>
<td>Beer barrels per hour</td>
<td>BBBL/H</td>
<td>Beer barrels/hr</td>
<td>Beer barrels/hr</td>
<td>Beer barrels/hr</td>
<td>bbbl/h</td>
</tr>
<tr>
<td>Beer barrels per day</td>
<td>BBBL/D</td>
<td>Beer barrels/day</td>
<td>Beer barrels/day</td>
<td>Beer barrels/day</td>
<td>bbbl/d</td>
</tr>
<tr>
<td>Special unit</td>
<td>SPECL</td>
<td>Special</td>
<td>special</td>
<td>special</td>
<td>Spcl</td>
</tr>
</tbody>
</table>

(1) Unit based on oil barrels (42 U.S. gallons).
(2) Unit based on U.S. beer barrels (31 U.S. gallons).
Define a special measurement unit for volume flow

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Special Units</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Process Measurement &gt; Flow &gt; Special Units</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Measurements &gt; Special Units &gt; Volume Special Units</td>
</tr>
</tbody>
</table>

Overview
A special measurement unit is a user-defined unit of measure that allows you to report process data, totalizer data, and inventory data in a unit that is not available in the transmitter. A special measurement unit is calculated from an existing measurement unit using a conversion factor.

Note
Although you cannot define a special measurement unit using the display, you can use the display to select an existing special measurement unit, and to view process data using the special measurement unit.

Procedure
1. Specify Base Volume Unit.
   Base Volume Unit is the existing volume unit that the special unit will be based on.
2. Specify Base Time Unit.
   Base Time Unit is the existing time unit that the special unit will be based on.
3. Calculate Volume Flow Conversion Factor as follows:
   a. \( x \) base units = \( y \) special units
   b. Volume Flow Conversion Factor = \( \frac{x}{y} \)
4. Enter Volume Flow Conversion Factor.
5. Set Volume Flow Label to the name you want to use for the volume flow unit.
6. Set Volume Total Label to the name you want to use for the volume total and volume inventory unit.

The special measurement unit is stored in the transmitter. You can configure the transmitter to use the special measurement unit at any time.

Example: Defining a special measurement unit for volume flow
You want to measure volume flow in pints per second (pints/sec).
1. Set Base Volume Unit to Gallons (gal).
2. Set Base Time Unit to Seconds (sec).
3. Calculate the conversion factor:
   a. 1 gal/sec = 8 pints/sec
   b. Volume Flow Conversion Factor = 1/8 = 0.1250
4. Set Volume Flow Conversion Factor to 0.1250.
5. Set Volume Flow Label to pints/sec.
6. Set Volume Total Label to pints.

### 4.2.3 Configure Volume Flow Cutoff

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Low Flow Cutoff &gt; Volume Flow Cutoff</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Flow &gt; Vol Flow Cutoff</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Process Measurement &gt; Flow</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Measurements &gt; Flow &gt; Volume Flow Cutoff</td>
</tr>
</tbody>
</table>

**Overview**

Volume Flow Cutoff specifies the lowest volume flow rate that will be reported as measured. All volume flow rates below this cutoff are reported as 0.

**Procedure**

Set Volume Flow Cutoff to the value you want to use.

The default value for Volume Flow Cutoff is 0.0 l/sec (liters per second). The lower limit is 0. The upper limit is the sensor’s flow calibration factor, in units of l/sec, multiplied by 0.2.

**Interaction between Volume Flow Cutoff and AO Cutoff**

Volume Flow Cutoff defines the lowest liquid volume flow value that the transmitter will report as measured. AO Cutoff defines the lowest flow rate that will be reported via the mA output. If mA Output Process Variable is set to Volume Flow Rate, the volume flow rate reported via the mA output is controlled by the higher of the two cutoff values.

Volume Flow Cutoff affects both the volume flow values reported via the outputs and the volume flow values used in other transmitter behavior (e.g., events defined on the volume flow).

AO Cutoff affects only flow values reported via the mA output.

**Example: Cutoff interaction with AO Cutoff lower than Volume Flow Cutoff**

Configuration:
- mA Output Process Variable: Volume Flow Rate
- Frequency Output Process Variable: Volume Flow Rate
AO Cutoff: 10 l/sec
Volume Flow Cutoff: 15 l/sec

Result: If the volume flow rate drops below 15 l/sec, volume flow will be reported as 0, and 0 will be used in all internal processing.

**Example: Cutoff interaction with AO Cutoff higher than Volume Flow Cutoff**

**Configuration:**
- mA Output Process Variable: Volume Flow Rate
- Frequency Output Process Variable: Volume Flow Rate
- AO Cutoff: 15 l/sec
- Volume Flow Cutoff: 10 l/sec

**Result:**
- If the volume flow rate drops below 15 l/sec but not below 10 l/sec:
  - The mA output will report zero flow.
  - The frequency output will report the actual flow rate, and the actual flow rate will be used in all internal processing.
- If the volume flow rate drops below 10 l/sec, both outputs will report zero flow, and 0 will be used in all internal processing.

### 4.3 Configure gas standard volume (GSV) flow measurement

The gas standard volume (GSV) flow measurement parameters control how gas standard volume flow is measured and reported.

The GSV flow measurement parameters include:
- Volume Flow Type
- Standard Gas Density
- Gas Standard Volume Flow Measurement Unit
- Gas Standard Volume Flow Cutoff

**Restriction**
You cannot implement both liquid volume flow and gas standard volume flow at the same time. You must choose one or the other.
4.3.1 Configure Volume Flow Type for gas applications

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Flow &gt; Vol Flow Type</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Process Measurement &gt; Flow</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Measurements &gt; GSV &gt; Volume Flow Type &gt; Standard Gas Volume</td>
</tr>
</tbody>
</table>

**Overview**

Volume Flow Type controls whether liquid or gas standard volume flow measurement is used.

**Procedure**

Set Volume Flow Type to Gas Standard Volume.

4.3.2 Configure Standard Gas Density

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Flow &gt; Std Gas Density</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Process Measurement &gt; Flow</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Measurements &gt; GSV &gt; Gas Ref Density</td>
</tr>
</tbody>
</table>

**Overview**

The Standard Gas Density value is used to convert the measured flow data to the standard reference values.

**Prerequisites**

Ensure that Density Measurement Unit is set to the measurement unit you want to use for Standard Gas Density.

**Procedure**

Set Standard Gas Density to the standard reference density of the gas you are measuring.

**Note**

ProLink II and ProLink III provide a guided method that you can use to calculate the standard density of your gas, if you do not know it.
4.3.3 Configure Gas Standard Volume Flow Measurement Unit

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>OFF-LINE MAINT &gt; OFF-LINE CONFIG &gt; UNITS &gt; GSV</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Units &gt; Gas Std Volume Flow</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Flow &gt; Std Gas Vol Flow Unit</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Process Measurement &gt; Flow</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Measurements &gt; GSV &gt; GSV Flow Unit</td>
</tr>
</tbody>
</table>

### Overview

Gas Standard Volume Flow Measurement Unit specifies the unit of measure that will be displayed for the gas standard volume flow rate. The measurement unit used for the gas standard volume total and the gas standard volume inventory is derived from this unit.

### Prerequisites

Before you configure Gas Standard Volume Flow Measurement Unit, be sure that Volume Flow Type is set to Gas Standard Volume.

### Procedure

Set Gas Standard Volume Flow Measurement Unit to the unit you want to use.

The default setting for Gas Standard Volume Flow Measurement Unit is SCFM (Standard Cubic Feet per Minute).

**Tip**

If the measurement unit you want to use is not available, you can define a special measurement unit.

### Options for Gas Standard Volume Flow Measurement Unit

The transmitter provides a standard set of measurement units for Gas Standard Volume Flow Measurement Unit, plus one user-defined special measurement unit. Different communications tools may use different labels for the units.

<table>
<thead>
<tr>
<th>Unit description</th>
<th>Label</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal cubic meters per second</td>
<td>NM3/S</td>
</tr>
<tr>
<td>Normal cubic meters per minute</td>
<td>NM3/MN</td>
</tr>
<tr>
<td>Normal cubic meters per hour</td>
<td>NM3/H</td>
</tr>
</tbody>
</table>

### Table 4-4: Options for Gas Standard Volume Measurement Unit

<table>
<thead>
<tr>
<th>Unit description</th>
<th>Display (standard)</th>
<th>Chinese-language display</th>
<th>ProLink II</th>
<th>ProLink III</th>
<th>Field Communicator</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal cubic meters per second</td>
<td>NM3/S</td>
<td>Nm3/sec</td>
<td>Nm3/sec</td>
<td>Nm3/sec</td>
<td>Nm3/sec</td>
</tr>
<tr>
<td>Normal cubic meters per minute</td>
<td>NM3/MN</td>
<td>Nm3/min</td>
<td>Nm3/min</td>
<td>Nm3/sec</td>
<td>Nm3/min</td>
</tr>
<tr>
<td>Normal cubic meters per hour</td>
<td>NM3/H</td>
<td>Nm3/hr</td>
<td>Nm3/hr</td>
<td>Nm3/hr</td>
<td>Nm3/hr</td>
</tr>
<tr>
<td>Unit description</td>
<td>Display (standard)</td>
<td>Chinese-language display</td>
<td>ProLink II</td>
<td>ProLink III</td>
<td>Field Communicator</td>
</tr>
<tr>
<td>----------------------------------</td>
<td>-------------------</td>
<td>--------------------------</td>
<td>------------</td>
<td>-------------</td>
<td>--------------------</td>
</tr>
<tr>
<td>Normal cubic meters per day</td>
<td>NM3/D</td>
<td>Nm3/day</td>
<td>Nm3/day</td>
<td>Nm3/day</td>
<td>Nm3/day</td>
</tr>
<tr>
<td>Normal liter per second</td>
<td>NLPS</td>
<td>NLPS</td>
<td>NLPS</td>
<td>NLPS</td>
<td>NLPS</td>
</tr>
<tr>
<td>Normal liter per minute</td>
<td>NLPm</td>
<td>NLPm</td>
<td>NLPm</td>
<td>NLPm</td>
<td>NLPm</td>
</tr>
<tr>
<td>Normal liter per hour</td>
<td>NLPH</td>
<td>NLPH</td>
<td>NLPH</td>
<td>NLPH</td>
<td>NLPH</td>
</tr>
<tr>
<td>Normal liter per day</td>
<td>NLPD</td>
<td>NLPD</td>
<td>NLPD</td>
<td>NLPD</td>
<td>NLPD</td>
</tr>
<tr>
<td>Standard cubic feet per second</td>
<td>SCFS</td>
<td>SCFS</td>
<td>SCFS</td>
<td>SCFS</td>
<td>SCFS</td>
</tr>
<tr>
<td>Standard cubic feet per minute</td>
<td>SCFM</td>
<td>SCFM</td>
<td>SCFM</td>
<td>SCFM</td>
<td>SCFM</td>
</tr>
<tr>
<td>Standard cubic feet per hour</td>
<td>SCFH</td>
<td>SCFH</td>
<td>SCFH</td>
<td>SCFH</td>
<td>SCFH</td>
</tr>
<tr>
<td>Standard cubic feet per day</td>
<td>SCFD</td>
<td>SCFD</td>
<td>SCFD</td>
<td>SCFD</td>
<td>SCFD</td>
</tr>
<tr>
<td>Standard cubic meters per second</td>
<td>SM3/S</td>
<td>Sm3/sec</td>
<td>Sm3/S</td>
<td>Sm3/sec</td>
<td>Sm3/sec</td>
</tr>
<tr>
<td>Standard cubic meters per minute</td>
<td>SM3/MN</td>
<td>Sm3/min</td>
<td>Sm3/min</td>
<td>Sm3/min</td>
<td>Sm3/min</td>
</tr>
<tr>
<td>Standard cubic meters per hour</td>
<td>SM3/H</td>
<td>Sm3/hr</td>
<td>Sm3/hr</td>
<td>Sm3/hr</td>
<td>Sm3/hr</td>
</tr>
<tr>
<td>Standard cubic meters per day</td>
<td>SM3/D</td>
<td>Sm3/day</td>
<td>Sm3/day</td>
<td>Sm3/day</td>
<td>Sm3/day</td>
</tr>
<tr>
<td>Standard liter per second</td>
<td>SLPS</td>
<td>SLPS</td>
<td>SLPS</td>
<td>SLPS</td>
<td>SLPS</td>
</tr>
<tr>
<td>Standard liter per minute</td>
<td>SLPM</td>
<td>SLPM</td>
<td>SLPM</td>
<td>SLPM</td>
<td>SLPM</td>
</tr>
<tr>
<td>Standard liter per hour</td>
<td>SLPH</td>
<td>SLPH</td>
<td>SLPH</td>
<td>SLPH</td>
<td>SLPH</td>
</tr>
<tr>
<td>Standard liter per day</td>
<td>SLPD</td>
<td>SLPD</td>
<td>SLPD</td>
<td>SLPD</td>
<td>SLPD</td>
</tr>
<tr>
<td>Special measurement unit</td>
<td>SPECL</td>
<td>Special</td>
<td>special</td>
<td>special</td>
<td>Special</td>
</tr>
</tbody>
</table>
Define a special measurement unit for gas standard volume flow

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Special Units</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Process Measurement &gt; Flow &gt; Special Units</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Measurements &gt; Special Units &gt; Special GSV Units</td>
</tr>
</tbody>
</table>

Overview

A special measurement unit is a user-defined unit of measure that allows you to report process data, totalizer data, and inventory data in a unit that is not available in the transmitter. A special measurement unit is calculated from an existing measurement unit using a conversion factor.

Note

Although you cannot define a special measurement unit using the display, you can use the display to select an existing special measurement unit, and to view process data using the special measurement unit.

Procedure

1. Specify Base Gas Standard Volume Unit.
   Base Gas Standard Volume Unit is the existing gas standard volume unit that the special unit will be based on.
2. Specify Base Time Unit.
   Base Time Unit is the existing time unit that the special unit will be based on.
3. Calculate Gas Standard Volume Flow Conversion Factor as follows:
   a. \( x \text{ base units} = y \text{ special units} \)
   b. \( \text{Gas Standard Volume Flow Conversion Factor} = \frac{x}{y} \)
4. Enter the Gas Standard Volume Flow Conversion Factor.
5. Set Gas Standard Volume Flow Label to the name you want to use for the gas standard volume flow unit.
6. Set Gas Standard Volume Total Label to the name you want to use for the gas standard volume total and gas standard volume inventory unit.

The special measurement unit is stored in the transmitter. You can configure the transmitter to use the special measurement unit at any time.
Example: Defining a special measurement unit for gas standard volume flow

You want to measure gas standard volume flow in thousands of standard cubic feet per minute.

1. Set Base Gas Standard Volume Unit to SCFM.
2. Set Base Time Unit to minutes (min).
3. Calculate the conversion factor:
   a. 1 thousands of standard cubic feet per minute = 1000 cubic feet per minute
   b. Gas Standard Volume Flow Conversion Factor = 1/1000 = 0.001
4. Set Gas Standard Volume Flow Conversion Factor to 0.001.
5. Set Gas Standard Volume Flow Label to KSCFM.
6. Set Gas Standard Volume Total Label to KSCF.

4.3.4 Configure Gas Standard Volume Flow Cutoff

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Low Flow Cutoff &gt; Gas Vol Flow Cutoff</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Flow &gt; Std Gas Vol Flow Cutoff</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Process Measurement &gt; Flow</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Measurements &gt; GSV &gt; GSV Cutoff</td>
</tr>
</tbody>
</table>

Overview

Gas Standard Volume Flow Cutoff specifies the lowest gas standard volume flow rate that will be reported as measured. All gas standard volume flow rates below this cutoff will be reported as 0.

Procedure

Set Gas Standard Volume Flow Cutoff to the value you want to use.

The default value for Gas Standard Volume Flow Cutoff is 0.0. The lower limit is 0.0. There is no upper limit.

Interaction between Gas Standard Volume Flow Cutoff and AO Cutoff

Gas Standard Volume Flow Cutoff defines the lowest Gas Standard Volume flow value that the transmitter will report as measured. AO Cutoff defines the lowest flow rate that will be reported via the mA output. If mA Output Process Variable is set to Gas Standard Volume Flow Rate, the volume flow rate reported via the mA output is controlled by the higher of the two cutoff values.
Gas Standard Volume Flow Cutoff affects both the gas standard volume flow values reported via outputs and the gas standard volume flow values used in other transmitter behavior (e.g., events defined on gas standard volume flow).

AO Cutoff affects only flow values reported via the mA output.

**Example: Cutoff interaction with AO Cutoff lower than Gas Standard Volume Flow Cutoff**

Configuration:
- mA Output Process Variable for the primary mA output: Gas Standard Volume Flow Rate
- Frequency Output Process Variable: Gas Standard Volume Flow Rate
- AO Cutoff for the primary mA output: 10 SLPM (standard liters per minute)
- Gas Standard Volume Flow Cutoff: 15 SLPM

Result: If the gas standard volume flow rate drops below 15 SLPM, the volume flow will be reported as 0, and 0 will be used in all internal processing.

**Example: Cutoff interaction with AO Cutoff higher than Gas Standard Volume Flow Cutoff**

Configuration:
- mA Output Process Variable for the primary mA output: Gas Standard Volume Flow Rate
- Frequency Output Process Variable: Gas Standard Volume Flow Rate
- AO Cutoff for the primary mA output: 15 SLPM (standard liters per minute)
- Gas Standard Volume Flow Cutoff: 10 SLPM

Result:
- If the gas standard volume flow rate drops below 15 SLPM but not below 10 SLPM:
  - The primary mA output will report zero flow.
  - The frequency output will report the actual flow rate, and the actual flow rate will be used in all internal processing.
- If the gas standard volume flow rate drops below 10 SLPM, both outputs will report zero flow, and 0 will be used in all internal processing.

## 4.4 Configure Flow Direction

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Flow &gt; Flow Direction</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Process Measurement &gt; Flow</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Measurements &gt; Flow &gt; Flow Direction</td>
</tr>
</tbody>
</table>
**Overview**

Flow Direction controls how forward flow and reverse flow affect flow measurement and reporting.

Flow Direction is defined with respect to the flow arrow on the sensor:
- Forward flow (positive flow) moves in the direction of the flow arrow on the sensor.
- Reverse flow (negative flow) moves in the direction opposite to the flow arrow on the sensor.

**Tip**

Micro Motion sensors are bidirectional. Measurement accuracy is not affected by actual flow direction or the setting of the Flow Direction parameter.

**Procedure**

Set Flow Direction to the value you want to use.

### 4.4.1 Options for Flow Direction

<table>
<thead>
<tr>
<th>Flow Direction setting</th>
<th>Relationship to Flow Direction arrow on sensor</th>
</tr>
</thead>
<tbody>
<tr>
<td>ProLink II</td>
<td>ProLink III</td>
</tr>
<tr>
<td>Forward</td>
<td>Forward</td>
</tr>
<tr>
<td>Reverse</td>
<td>Reverse</td>
</tr>
<tr>
<td>Absolute Value</td>
<td>Absolute Value</td>
</tr>
<tr>
<td>Bidirectional</td>
<td>Bidirectional</td>
</tr>
<tr>
<td>Negate Forward</td>
<td>Negate Forward</td>
</tr>
<tr>
<td>Negate Bidirectional</td>
<td>Negate Bidirectional</td>
</tr>
</tbody>
</table>
Effect of Flow Direction on mA outputs

Flow Direction affects how the transmitter reports flow values via the mA outputs. The mA outputs are affected by Flow Direction only if mA Output Process Variable is set to a flow variable.

Flow Direction and mA outputs

The effect of Flow Direction on the mA outputs depend on Lower Range Value configured for the mA output:

- If Lower Range Value is set to 0, see Figure 1.
- If Lower Range Value is set to a negative value, see Figure 2.

Figure 4-1: Effect of Flow Direction on the mA output: Lower Range Value = 0

- Lower Range Value = 0
- Upper Range Value = x
**Effect of Flow Direction on the mA output:** Lower Range Value $< 0$

![Graph showing the effect of flow direction on mA output.](image)

- Lower Range Value = $-x$
- Upper Range Value = $x$

**Example:** Flow Direction = Forward and Lower Range Value = 0

**Configuration:**
- Flow Direction = Forward
- Lower Range Value = 0 g/sec
- Upper Range Value = 100 g/sec

**Result:**
- Under conditions of reverse flow or zero flow, the mA output is 4 mA.
- Under conditions of forward flow, up to a flow rate of 100 g/sec, the mA output varies between 4 mA and 20 mA in proportion to the flow rate.
- Under conditions of forward flow, if the flow rate equals or exceeds 100 g/sec, the mA output will be proportional to the flow rate up to 20.5 mA, and will be level at 20.5 mA at higher flow rates.

**Example:** Flow Direction = Forward and Lower Range Value $< 0$

**Configuration:**
- Flow Direction = Forward
- Lower Range Value = $-100$ g/sec
- Upper Range Value = $+100$ g/sec

**Result:**
- Under conditions of zero flow, the mA output is 12 mA.
- Under conditions of forward flow, for flow rates between 0 and $+100$ g/sec, the mA output varies between 12 mA and 20 mA in proportion to (the absolute value of) the flow rate.
• Under conditions of forward flow, if the absolute value of the flow rate equals or exceeds 100 g/sec, the mA output is proportional to the flow rate up to 20.5 mA, and will be level at 20.5 mA at higher flow rates.

• Under conditions of reverse flow, for flow rates between 0 and −100 g/sec, the mA output varies between 4 mA and 12 mA in inverse proportion to the absolute value of the flow rate.

• Under conditions of reverse flow, if the absolute value of the flow rate equals or exceeds 100 g/sec, the mA output is inversely proportional to the flow rate down to 3.8 mA, and will be level at 3.8 mA at higher absolute values.

**Example:** Flow Direction = Reverse

**Configuration:**

- Flow Direction = Reverse
- Lower Range Value = 0 g/sec
- Upper Range Value = 100 g/sec

**Result:**

- Under conditions of forward flow or zero flow, the mA output is 4 mA.
- Under conditions of reverse flow, for flow rates between 0 and +100 g/sec, the mA output level varies between 4 mA and 20 mA in proportion to the absolute value of the flow rate.
- Under conditions of reverse flow, if the absolute value of the flow rate equals or exceeds 100 g/sec, the mA output will be proportional to the absolute value of the flow rate up to 20.5 mA, and will be level at 20.5 mA at higher absolute values.

**Effect of Flow Direction on frequency outputs**

Flow Direction affects how the transmitter reports flow values via the frequency outputs. The frequency outputs are affected by Flow Direction only if Frequency Output Process Variable is set to a flow variable.

**Table 4-6: Effect of the Flow Direction parameter and actual flow direction on frequency outputs**

<table>
<thead>
<tr>
<th>Flow Direction setting</th>
<th>Forward</th>
<th>Zero flow</th>
<th>Reverse</th>
</tr>
</thead>
<tbody>
<tr>
<td>Forward</td>
<td>Hz &gt; 0</td>
<td>0 Hz</td>
<td>0 Hz</td>
</tr>
<tr>
<td>Reverse</td>
<td>0 Hz</td>
<td>0 Hz</td>
<td>Hz &gt; 0</td>
</tr>
<tr>
<td>Bidirectional</td>
<td>Hz &gt; 0</td>
<td>0 Hz</td>
<td>Hz &gt; 0</td>
</tr>
<tr>
<td>Absolute Value</td>
<td>Hz &gt; 0</td>
<td>0 Hz</td>
<td>Hz &gt; 0</td>
</tr>
<tr>
<td>Negate Forward</td>
<td>0 Hz</td>
<td>0 Hz</td>
<td>Hz &gt; 0</td>
</tr>
<tr>
<td>Negate Bidirectional</td>
<td>Hz &gt; 0</td>
<td>0 Hz</td>
<td>Hz &gt; 0</td>
</tr>
</tbody>
</table>
**Effect of Flow Direction on discrete outputs**

The Flow Direction parameter affects the discrete output behavior only if Discrete Output Source is set to Flow Direction.

**Table 4-7: Effect of the Flow Direction parameter and actual flow direction on discrete outputs**

<table>
<thead>
<tr>
<th>Flow Direction setting</th>
<th>Actual flow direction</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Forward</td>
<td>Zero flow</td>
<td>Reverse</td>
</tr>
<tr>
<td>Forward</td>
<td>OFF</td>
<td>OFF</td>
<td>ON</td>
</tr>
<tr>
<td>Reverse</td>
<td>OFF</td>
<td>OFF</td>
<td>ON</td>
</tr>
<tr>
<td>Bidirectional</td>
<td>OFF</td>
<td>OFF</td>
<td>ON</td>
</tr>
<tr>
<td>Absolute Value</td>
<td>OFF</td>
<td>OFF</td>
<td>OFF</td>
</tr>
<tr>
<td>Negate Forward</td>
<td>ON</td>
<td>OFF</td>
<td>OFF</td>
</tr>
<tr>
<td>Negate Bidirectional</td>
<td>ON</td>
<td>OFF</td>
<td>OFF</td>
</tr>
</tbody>
</table>

**Effect of Flow Direction on digital communications**

Flow Direction affects how flow values are reported via digital communications.

**Table 4-8: Effect of the Flow Direction parameter and actual flow direction on flow values reported via digital communications**

<table>
<thead>
<tr>
<th>Flow Direction setting</th>
<th>Actual flow direction</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Forward</td>
<td>Zero flow</td>
<td>Reverse</td>
</tr>
<tr>
<td>Forward</td>
<td>Positive</td>
<td>0</td>
<td>Negative</td>
</tr>
<tr>
<td>Reverse</td>
<td>Positive</td>
<td>0</td>
<td>Negative</td>
</tr>
<tr>
<td>Bidirectional</td>
<td>Positive</td>
<td>0</td>
<td>Negative</td>
</tr>
<tr>
<td>Absolute Value</td>
<td>Positive$^{(1)}$</td>
<td>0</td>
<td>Positive</td>
</tr>
<tr>
<td>Negate Forward</td>
<td>Negative</td>
<td>0</td>
<td>Positive</td>
</tr>
<tr>
<td>Negate Bidirectional</td>
<td>Negative</td>
<td>0</td>
<td>Positive</td>
</tr>
</tbody>
</table>

**(3) Refer to the digital communications status bits for an indication of whether flow is positive or negative.**

**Effect of Flow Direction on flow totals**

Flow Direction affects how flow totals and inventories are calculated.
Table 4-9: Effect of the Flow Direction parameter and actual flow direction on flow totals and inventories

<table>
<thead>
<tr>
<th>Flow Direction setting</th>
<th>Actual flow direction</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Forward</td>
</tr>
<tr>
<td>Forward</td>
<td>Totals increase</td>
</tr>
<tr>
<td>Reverse</td>
<td>Totals do not change</td>
</tr>
<tr>
<td>Bidirectional</td>
<td>Totals increase</td>
</tr>
<tr>
<td>Absolute Value</td>
<td>Totals increase</td>
</tr>
<tr>
<td>Negate Forward</td>
<td>Totals do not change</td>
</tr>
<tr>
<td>Negate Bidirectional</td>
<td>Totals decrease</td>
</tr>
</tbody>
</table>

4.5 Configure density measurement

The density measurement parameters control how density is measured and reported. Density measurement (along with mass measurement) is used to determine liquid volume flow.

The density measurement parameters include:

- Density Measurement Unit
- Slug Flow Parameters
- Density Damping
- Density Cutoff

4.5.1 Configure Density Measurement Unit

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>OFF-LINE MAINT &gt; OFF-LINE CONFIG &gt; UNITS &gt; DENS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Units &gt; Density</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Density &gt; Dens Unit</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Process Measurement &gt; Density</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Measurements &gt; Density &gt; Density Unit</td>
</tr>
</tbody>
</table>

Overview

Density Measurement Unit specifies the units of measure that will be displayed for density measurement.

Procedure

Set Density Measurement Unit to the option you want to use.
The default setting for Density Measurement Unit is g/cm³ (grams per cubic centimeter).

**Options for Density Measurement Unit**

The transmitter provides a standard set of measurement units for Density Measurement Unit. Different communications tools may use different labels.

<table>
<thead>
<tr>
<th>Unit description</th>
<th>Label</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Display (standard)</td>
</tr>
<tr>
<td>Specific gravity unit (not temperature-corrected)</td>
<td>SGU</td>
</tr>
<tr>
<td>Grams per cubic centimeter</td>
<td>G/CM³</td>
</tr>
<tr>
<td>Grams per liter</td>
<td>G/L</td>
</tr>
<tr>
<td>Grams per milliliter</td>
<td>G/ml</td>
</tr>
<tr>
<td>Kilograms per liter</td>
<td>KG/L</td>
</tr>
<tr>
<td>Kilograms per cubic meter</td>
<td>KG/M³</td>
</tr>
<tr>
<td>Pounds per U.S. gallon</td>
<td>LB/GAL</td>
</tr>
<tr>
<td>Pounds per cubic foot</td>
<td>LB/CUF</td>
</tr>
<tr>
<td>Pounds per cubic inch</td>
<td>LB/CUI</td>
</tr>
<tr>
<td>API gravity</td>
<td>D API</td>
</tr>
<tr>
<td>Short ton per cubic yard</td>
<td>ST/CUY</td>
</tr>
</tbody>
</table>

**Configure slug flow parameters**

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
</tbody>
</table>

| ProLink II | ProLink > Configuration > Density > Slug High Limit |
|           | ProLink > Configuration > Density > Slug Low Limit |
|           | ProLink > Configuration > Density > Slug Duration |

<table>
<thead>
<tr>
<th>ProLink III</th>
<th>Device Tools &gt; Configuration &gt; Process Measurement &gt; Density</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Field Communicator</th>
<th>Configure &gt; Manual Setup &gt; Measurements &gt; Density &gt; Slug Limit</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Configure &gt; Manual Setup &gt; Measurements &gt; Density &gt; Slug High Limit</td>
</tr>
<tr>
<td></td>
<td>Configure &gt; Manual Setup &gt; Measurements &gt; Density &gt; Slug Duration</td>
</tr>
</tbody>
</table>
Overview

The slug flow parameters control how the transmitter detects and reports two-phase flow (gas in a liquid process or liquid in a gas process).

Procedure

1. Set Slug Low Limit to the lowest density value that is considered normal in your process.
   Values below this will cause the transmitter to perform the configured slug flow action. Typically, this value is the lowest density value in the normal range of your process.

   **Tip**
   Gas entrainment can cause your process density to drop temporarily. To reduce the occurrence of slug flow alarms that are not significant to your process, set Slug Low Limit slightly below your expected lowest process density.

   You must enter Slug Low Limit in g/cm$^3$, even if you configured another unit for density measurement.

   The default value for Slug Low Limit is 0.0 g/cm$^3$. The range is 0.0 to 10.0 g/cm$^3$.

2. Set Slug High Limit to the highest density value that is considered normal in your process.
   Values above this will cause the transmitter to perform the configured slug flow action. Typically, this value is the highest density value in the normal range of your process.

   **Tip**
   To reduce the occurrence of slug flow alarms that are not significant to your process, set Slug High Limit slightly above your expected highest process density.

   You must enter Slug High Limit in g/cm$^3$, even if you configured another unit for density measurement.

   The default value for Slug High Limit is 5.0 g/cm$^3$. The range is 0.0 to 10.0 g/cm$^3$.

3. Set Slug Duration to the number of seconds that the transmitter will wait for a slug flow condition to clear before performing the configured slug flow action.

   The default value for Slug Duration is 0.0 seconds. The range is 0.0 to 60.0 seconds.

Slug flow detection and reporting

Slug flow is typically used as an indicator of two-phase flow (gas in a liquid process or liquid in a gas process). Two-phase flow can cause a variety of process control issues. By configuring the slug flow parameters appropriately for your application, you can detect process conditions that require correction.
Tip
To decrease the occurrence of slug flow alarms, lower Slug Low Limit or raise Slug High Limit.

A slug flow condition occurs whenever the measured density goes below Slug Low Limit or above Slug High Limit. If this occurs:

- A slug flow alarm is posted to the active alarm log.
- All outputs that are configured to represent flow rate hold their last “pre-slug flow” value for the configured Slug Duration.

If the slug flow condition clears before Slug Duration expires:

- Outputs that represent flow rate revert to reporting actual flow.
- The slug flow alarm is deactivated, but remains in the active alarm log until it is acknowledged.

If the slug flow condition does not clear before Slug Duration expires, the outputs that represent flow rate report a flow rate of 0.

If Slug Duration is set to 0.0 seconds, the outputs that represent flow rate will report a flow rate of 0 as soon as slug flow is detected.

4.5.3 Configure Density Damping

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Damping &gt; Density Damping</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Density &gt; Density Damping</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Process Measurement &gt; Density</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Measurements &gt; Density &gt; Density Damping</td>
</tr>
</tbody>
</table>

Overview
Damping is used to smooth out small, rapid fluctuations in process measurement. Damping Value specifies the time period (in seconds) over which the transmitter will spread changes in the reported process variable. At the end of the interval, the reported process variable will reflect 63% of the change in the actual measured value.

Procedure
Set Density Damping to the value you want to use.

The default value is 1.6 seconds. The range depends on the core processor type and the setting of Update Rate, as shown in the following table:

<table>
<thead>
<tr>
<th>Core processor type</th>
<th>Update Rate setting</th>
<th>Density Damping range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard</td>
<td>Normal</td>
<td>0 to 51.2 seconds</td>
</tr>
<tr>
<td></td>
<td>Special</td>
<td>0 to 10.24 seconds</td>
</tr>
</tbody>
</table>
Tips

- A high damping value makes the process variable appear smoother because the reported value changes slowly.
- A low damping value makes the process variable appear more erratic because the reported value changes more quickly.
- Whenever the damping value is non-zero, the reported measurement will lag the actual measurement because the reported value is being averaged over time.
- In general, lower damping values are preferable because there is less chance of data loss, and less lag time between the actual measurement and the reported value.

The value you enter is automatically rounded down to the nearest valid value. The valid values for Density Damping depend on the setting of Update Rate.

Table 4-11: Valid values for Density Damping

<table>
<thead>
<tr>
<th>Core processor type</th>
<th>Update Rate setting</th>
<th>Valid damping values</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard</td>
<td>Normal</td>
<td>0, 0.2, 0.4, 0.8, ... 51.2</td>
</tr>
<tr>
<td></td>
<td>Special</td>
<td>0, 0.04, 0.08, 0.16, ... 10.24</td>
</tr>
<tr>
<td>Enhanced</td>
<td>Not applicable</td>
<td>0, 0.04, 0.08, 0.16, ... 40.96</td>
</tr>
</tbody>
</table>

Effect of Density Damping on volume measurement

Density Damping affects liquid volume measurement. Liquid volume values are calculated from the damped density value rather than the measured density value. Density Damping does not affect gas standard volume measurement.

Interaction between Density Damping and Added Damping

In some circumstances, both Density Damping and Added Damping are applied to the reported density value.

Density Damping controls the rate of change in the density process variable. Added Damping controls the rate of change reported via the mA output. If mA Output Process Variable is set to Density, and both Density Damping and Added Damping are set to non-zero values, density damping is applied first, and the added damping calculation is applied to the result of the first calculation.
4.5.4 Configure Density Cutoff

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Low Flow Cutoff &gt; Density Cutoff</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Density &gt; Low Density Cutoff</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Process Measurement &gt; Density</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Measurements &gt; Density &gt; Density Cutoff</td>
</tr>
</tbody>
</table>

**Overview**

Density Cutoff specifies the lowest density value that will be reported as measured. All density values below this cutoff will be reported as 0.

**Procedure**

Set Density Cutoff to the value you want to use.

The default value for Density Cutoff is 0.2 g/cm³. The range is 0.0 g/cm³ to 0.5 g/cm³.

**Effect of Density Cutoff on volume measurement**

Density Cutoff affects liquid volume measurement. If the density value goes below Density Cutoff, the volume flow rate is reported as 0. Density Cutoff does not affect gas standard volume measurement. Gas standard volume values are always calculated from the value configured for Standard Gas Density.

4.6 Configure temperature measurement

The temperature measurement parameters control how temperature data from the sensor is reported. Temperature data is used to compensate for the effect of temperature on the sensor tubes during flow measurement.

The temperature measurement parameters include:

- Temperature Measurement Unit
- Temperature Damping
Configure Temperature Measurement Unit

### Overview

Temperature Measurement Unit specifies the unit that will be used for temperature measurement.

### Procedure

Set Temperature Measurement Unit to the option you want to use.

The default setting is Degrees Celsius.

### Options for Temperature Measurement Unit

The transmitter provides a standard set of units for Temperature Measurement Unit. Different communications tools may use different labels for the units.

#### Table 4-12: Options for Temperature Measurement Unit

<table>
<thead>
<tr>
<th>Unit description</th>
<th>Display (standard)</th>
<th>Chinese-language display</th>
<th>ProLink II</th>
<th>ProLink III</th>
<th>Field Communicator</th>
</tr>
</thead>
<tbody>
<tr>
<td>Degrees Celsius</td>
<td>°C</td>
<td>°C</td>
<td>degC</td>
<td>°C</td>
<td>degC</td>
</tr>
<tr>
<td>Degrees Fahrenheit</td>
<td>°F</td>
<td>°F</td>
<td>degF</td>
<td>°F</td>
<td>degF</td>
</tr>
<tr>
<td>Degrees Rankine</td>
<td>°R</td>
<td>°R</td>
<td>degR</td>
<td>°R</td>
<td>degR</td>
</tr>
<tr>
<td>Kelvin</td>
<td>°K</td>
<td>°K</td>
<td>degK</td>
<td>°K</td>
<td>Kelvin</td>
</tr>
</tbody>
</table>
4.6.2  Configure Temperature Damping

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Damping &gt; Temperature Damping</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Temperature &gt; Temp Damping</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Temperature</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Measurements &gt; Temperature &gt; Temp Damping</td>
</tr>
</tbody>
</table>

**Overview**

Damping is used to smooth out small, rapid fluctuations in process measurement. Damping Value specifies the time period (in seconds) over which the transmitter will spread changes in the reported process variable. At the end of the interval, the reported process variable will reflect 63% of the change in the actual measured value.

**Procedure**

Enter the value you want to use for Temperature Damping.

The default value is 4.8 seconds. The range is 0.0 to 76.8 seconds.

**Tips**

- A high damping value makes the process variable appear smoother because the reported value changes slowly.
- A low damping value makes the process variable appear more erratic because the reported value changes more quickly.
- Whenever the damping value is non-zero, the reported measurement will lag the actual measurement because the reported value is being averaged over time.
- In general, lower damping values are preferable because there is less chance of data loss, and less lag time between the actual measurement and the reported value.

The value you enter is automatically rounded down to the nearest valid value. Valid values for Temperature Damping are 0, 0.6, 1.2, 2.4, 4.8, ... 76.8.

**Effect of Temperature Damping on process measurement**

Temperature Damping affects the response speed for temperature compensation with fluctuating temperatures. Temperature compensation adjusts the process measurement to compensate for the effect of temperature on the sensor tube.
4.7 Configure pressure compensation

Pressure compensation adjusts process measurement to compensate for the pressure effect on the sensor. The pressure effect is the change in the sensor’s sensitivity to flow and density caused by the difference between the calibration pressure and the process pressure.

**Tip**
Not all sensors or applications require pressure compensation. The pressure effect for a specific sensor model can be found in the product data sheet located at [www.micromotion.com](http://www.micromotion.com). If you are uncertain about implementing pressure compensation, contact Micro Motion customer service.

4.7.1 Configure pressure compensation using ProLink II

**Prerequisites**
You will need the flow factor, density factor, and calibration pressure values for your sensor.
- For the flow factor and density factor, see the product data sheet for your sensor.
- For the calibration pressure, see the calibration sheet for your sensor. If the data is unavailable, use 20 PSI.

**Procedure**
1. Choose View > Preferences and ensure that Enable External Pressure Compensation is checked.
2. Choose ProLink > Configuration > Pressure.
3. Enter Flow Factor for your sensor.
   - The flow factor is the percent change in the flow rate per PSI. When entering the value, reverse the sign.
   - Example:
     - If the flow factor is 0.000004 % per PSI, enter −0.000004 % per PSI.
4. Enter Density Factor for your sensor.
   - The density factor is the change in fluid density, in g/cm³/PSI. When entering the value, reverse the sign.
   - Example:
     - If the density factor is 0.000006 g/cm³/PSI, enter −0.000006 g/cm³/PSI.
5. Enter Cal Pressure for your sensor.
   - The calibration pressure is the pressure at which your sensor was calibrated, and defines the pressure at which there is no pressure effect. If the data is unavailable, enter 20 PSI.
6. Determine how the transmitter will obtain pressure data, and perform the required setup.

<table>
<thead>
<tr>
<th>Option</th>
<th>Setup</th>
</tr>
</thead>
<tbody>
<tr>
<td>A user-configured static pressure value</td>
<td>a. Set Pressure Units to the desired unit.</td>
</tr>
<tr>
<td></td>
<td>b. Set External Pressure to the desired value.</td>
</tr>
<tr>
<td>Polling for pressure (4)</td>
<td>a. Ensure that the primary mA output has been wired to support HART polling.</td>
</tr>
<tr>
<td></td>
<td>b. Choose ProLink &gt; Configuration &gt; Polled Variables.</td>
</tr>
<tr>
<td></td>
<td>c. Choose an unused polling slot.</td>
</tr>
<tr>
<td></td>
<td>d. Set Polling Control to Poll As Primary or Poll as Secondary, and click Apply.</td>
</tr>
<tr>
<td></td>
<td>e. Set External Tag to the HART tag of the external pressure device.</td>
</tr>
<tr>
<td></td>
<td>f. Set Variable Type to Pressure.</td>
</tr>
<tr>
<td>Tip</td>
<td>• Poll as Primary: No other HART masters will be on the network.</td>
</tr>
<tr>
<td></td>
<td>• Poll as Secondary: Other HART masters will be on the network.</td>
</tr>
<tr>
<td></td>
<td>The Field Communicator is not a HART master.</td>
</tr>
<tr>
<td>A value written by digital communications</td>
<td>a. Set Pressure Units to the desired unit.</td>
</tr>
<tr>
<td></td>
<td>b. Perform the necessary host programming and communications setup to write pressure data to the transmitter at appropriate intervals.</td>
</tr>
</tbody>
</table>

Postrequisites
If you are using an external pressure value, verify the setup by choosing ProLink > Process Variables and checking the value displayed in External Pressure.

4.7.2 Configure pressure compensation using ProLink III

Prerequisites
You will need the flow factor, density factor, and calibration pressure values for your sensor.
• For the flow factor and density factor, see the product data sheet for your sensor.
• For the calibration pressure, see the calibration sheet for your sensor. If the data is unavailable, use 20 PSI.

Procedure
2. Set Pressure Compensation Status to Enabled.
3. Enter Flow Calibration Pressure for your sensor.

(4) Not available on all transmitters.
The calibration pressure is the pressure at which your sensor was calibrated, and defines the pressure at which there is no pressure effect. If the data is unavailable, enter 20 PSI.

4. Enter Flow Factor for your sensor.

The flow factor is the percent change in the flow rate per PSI. When entering the value, reverse the sign.

Example:

If the flow factor is 0.000004 % per PSI, enter −0.000004 % per PSI.

5. Enter Density Factor for your sensor.

The density factor is the change in fluid density, in g/cm\(^3\)/PSI. When entering the value, reverse the sign.

Example:

If the density factor is 0.000006 g/cm\(^3\)/PSI, enter −0.000006 g/cm\(^3\)/PSI.

6. Set Pressure Source to the method that the transmitter will use to obtain pressure data.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Poll for external value(^{(5)})</td>
<td>The transmitter will poll an external pressure device, using HART protocol over the primary mA output.</td>
</tr>
</tbody>
</table>
| Static or Digital Communications | The transmitter will use the pressure value that it reads from memory.  
  • Static: The configured value is used.  
  • Digital Communications: A host writes transmitter data to transmitter memory. |

7. If you chose to poll for pressure data:

a. Select the Polling Slot to use.

b. Set Polling Control to Poll as Primary or Poll as Secondary, and click Apply.

**Tip**

• Poll as Primary: No other HART masters will be on the network.

• Poll as Secondary: Other HART masters will be on the network. The Field Communicator is not a HART master.

c. Set External Device Tag to the HART tag of the external pressure device, and click Apply.

8. If you chose to use a static pressure value:

a. Set Pressure Unit to the desired unit.

\(^{(5)}\) Not available on all transmitters.
b. Set Static or Current Pressure to the value to use, and click Apply

9. If you want to use digital communications, click Apply, then perform the necessary host programming and communications setup to write pressure data to the transmitter at appropriate intervals.

**Postrequisites**

If you are using an external pressure value, verify the setup by checking the External Pressure value displayed in the Inputs area of the main window.

### 4.7.3 Configure pressure compensation using the Field Communicator

**Prerequisites**

You will need the flow factor, density factor, and calibration pressure values for your sensor.

- For the flow factor and density factor, see the product data sheet for your sensor.
- For the calibration pressure, see the calibration sheet for your sensor. If the data is unavailable, use 20 PSI.

**Procedure**

2. Set Pressure Compensation to Enabled.
3. Enter Flow Cal Pressure for your sensor.
   
   The calibration pressure is the pressure at which your sensor was calibrated, and defines the pressure at which there is no pressure effect. If the data is unavailable, enter 20 PSI.
4. Enter Flow Press Factor for your sensor.
   
   The flow factor is the percent change in the flow rate per PSI. When entering the value, reverse the sign.
   
   Example:
   
   If the flow factor is 0.000004 % per PSI, enter −0.000004 % per PSI.
5. Enter Dens Press Factor for your sensor.
   
   The density factor is the change in fluid density, in g/cm\(^3\)/PSI. When entering the value, reverse the sign.
   
   Example:
   
   If the density factor is 0.000006 g/cm\(^3\)/PSI, enter −0.000006 g/cm\(^3\)/PSI.
6. Determine how the transmitter will obtain pressure data, and perform the required setup.
**Configure process measurement**

<table>
<thead>
<tr>
<th>Option</th>
<th>Setup</th>
</tr>
</thead>
</table>
| A user-configured static pressure value     | a. Set Pressure Unit to the desired unit.  
|                                             | b. Set Compensation Pressure to the desired value.                                                                                   |
| Polling for pressure*(6)*                  | a. Ensure that the primary mA output has been wired to support HART polling.  
|                                             | c. Set Poll Control to Poll As Primary Host or Poll as Secondary Host.  
|                                             | d. Choose an unused polling slot.  
|                                             | e. Set External Tag to the HART tag of the external pressure device.  
|                                             | f. Set Polled Variable to Pressure.                                                                                                   |
| A value written by digital communications   | a. Set Pressure Unit to the desired unit.  
|                                             | b. Perform the necessary host programming and communications setup to write pressure data to the transmitter at appropriate intervals. |

**Tip**
- Poll as Primary: No other HART masters will be on the network.
- Poll as Secondary: Other HART masters will be on the network.

The Field Communicator is not a HART master.

**Postrequisites**

If you are using an external pressure value, verify the setup by choosing Service Tools > Variables > External Variables and checking the value displayed for External Pressure.

**4.7.4 Options for Pressure Measurement Unit**

The transmitter provides a standard set of measurement units for Pressure Measurement Unit. Different communications tools may use different labels for the units. In most applications, Pressure Measurement Unit should be set to match the pressure measurement unit used by the remote device.

**Table 4-13: Options for Pressure Measurement Unit**

<table>
<thead>
<tr>
<th>Unit description</th>
<th>Display (standard)</th>
<th>Chinese-language display</th>
<th>ProLink II</th>
<th>ProLink III</th>
<th>Field Communicator</th>
</tr>
</thead>
<tbody>
<tr>
<td>Feet water @ 68 °F</td>
<td>FTH2O</td>
<td>Ft Water @ 68°F</td>
<td>Ft Water @ 68°F</td>
<td>Ft Water @ 68°F</td>
<td>ftH2O</td>
</tr>
<tr>
<td>Inches water @ 4 °C</td>
<td>INW4C</td>
<td>In Water @ 4°C</td>
<td>In Water @ 4°C</td>
<td>In Water @ 4°C</td>
<td>inH2O @4DegC</td>
</tr>
<tr>
<td>Inches water @ 60 °F</td>
<td>INW60</td>
<td>In Water @ 60°F</td>
<td>In Water @ 60°F</td>
<td>In Water @ 60°F</td>
<td>inH2O @60DegF</td>
</tr>
<tr>
<td>Inches water @ 68 °F</td>
<td>INH2O</td>
<td>In Water @ 68°F</td>
<td>In Water @ 68°F</td>
<td>In Water @ 68°F</td>
<td>inH2O</td>
</tr>
</tbody>
</table>

*(6) Not available on all transmitters.*
### Table 4-13: Options for Pressure Measurement Unit (continued)

<table>
<thead>
<tr>
<th>Unit description</th>
<th>Display (standard)</th>
<th>Chinese-language display</th>
<th>ProLink II</th>
<th>ProLink III</th>
<th>Field Communicator</th>
</tr>
</thead>
<tbody>
<tr>
<td>Millimeters water @ 4 °C</td>
<td>mmW4C</td>
<td>mm Water @ 4°C</td>
<td>mm Water @ 4°C</td>
<td>mm Water @ 4°C</td>
<td>mmH2O @4DegC</td>
</tr>
<tr>
<td>Millimeters water @ 68 °F</td>
<td>mmH2O</td>
<td>mm Water @ 68°F</td>
<td>mm Water @ 68°F</td>
<td>mm Water @ 68°F</td>
<td>mmH2O</td>
</tr>
<tr>
<td>Millimeters mercury @ 0 °C</td>
<td>mmHG</td>
<td>mm Mercury @ 0°C</td>
<td>mm Mercury @ 0°C</td>
<td>mm Mercury @ 0°C</td>
<td>mmHg</td>
</tr>
<tr>
<td>Inches mercury @ 0 °C</td>
<td>INHG</td>
<td>In Mercury @ 0°C</td>
<td>In Mercury @ 0°C</td>
<td>In Mercury @ 0°C</td>
<td>inHG</td>
</tr>
<tr>
<td>Pounds per square inch</td>
<td>PSI</td>
<td>PSI</td>
<td>PSI</td>
<td>PSI</td>
<td>psi</td>
</tr>
<tr>
<td>Bar</td>
<td>BAR</td>
<td>bar</td>
<td>bar</td>
<td>bar</td>
<td>bar</td>
</tr>
<tr>
<td>Millibar</td>
<td>mBAR</td>
<td>millibar</td>
<td>millibar</td>
<td>millibar</td>
<td>mbar</td>
</tr>
<tr>
<td>Grams per square centimeter</td>
<td>G/SCM</td>
<td>g/cm2</td>
<td>g/cm2</td>
<td>g/cm2</td>
<td>g/Sqcm</td>
</tr>
<tr>
<td>Kilograms per square centimeter</td>
<td>KG/SCM</td>
<td>kg/cm2</td>
<td>kg/cm2</td>
<td>kg/cm2</td>
<td>kg/Sqcm</td>
</tr>
<tr>
<td>Pascals</td>
<td>PA</td>
<td>Pascals</td>
<td>pascals</td>
<td>pascals</td>
<td>Pa</td>
</tr>
<tr>
<td>Kilopascals</td>
<td>KPA</td>
<td>Kilopascals</td>
<td>Kilopascals</td>
<td>Kilopascals</td>
<td>kPa</td>
</tr>
<tr>
<td>Megapascals</td>
<td>MPA</td>
<td>Megapascals</td>
<td>megapascals</td>
<td>Megapascals</td>
<td>MPa</td>
</tr>
<tr>
<td>Torr @ 0 °C</td>
<td>TORR</td>
<td>Torr @ 0°C</td>
<td>Torr @ 0°C</td>
<td>Torr @ 0°C</td>
<td>torr</td>
</tr>
<tr>
<td>Atmospheres</td>
<td>ATM</td>
<td>Atmospheres</td>
<td>atms</td>
<td>atms</td>
<td>atms</td>
</tr>
</tbody>
</table>
5 Configure device options and preferences

Topics covered in this chapter:

- Configure the transmitter display
- Enable or disable operator actions from the display
- Configure security for the display menus
- Configure response time parameters
- Configure alarm handling
- Configure informational parameters

5.1 Configure the transmitter display

You can control the process variables shown on the display and a variety of display behaviors.

The transmitter display parameters include:

- Display Language
- Display Variables
- Display Precision
- Update Period
- Auto Scroll and Auto Scroll Rate
- Backlight
- Status LED Blinking

5.1.1 Configure the language used for the display

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>OFF-LINE MAINT &gt; OFF-LINE CONFIG &gt; DISPLAY &gt; LANG</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Display &gt; Language</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Display &gt; Display Language</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Transmitter Display &gt; General</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Display &gt; Language</td>
</tr>
</tbody>
</table>

Overview

Display Language controls the language used for process data and menus on the display.
Procedure

Select the language you want to use.

Tip

For devices with the Chinese-language display, you can use a shortcut key, or an optical switch combination, to change the language without having to access the display menu. The optical switch combination is shown on the front of the display.

The languages available depend on your transmitter model and version.

5.1.2 Configure the process variables shown on the display

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Display (standard)</td>
<td>Not available</td>
</tr>
<tr>
<td>Chinese-language</td>
<td></td>
</tr>
<tr>
<td>display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Display</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Transmitter Display &gt; Display Variables</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Display &gt; Display Variables</td>
</tr>
</tbody>
</table>

Overview

You can control the process variables shown on the display and the order in which they appear. The display can scroll through up to 15 process variables in any order you choose. In addition, you can repeat variables or leave slots unassigned.

Restrictions

- You cannot set Display Variable 1 to None. Display Variable 1 must be set to a process variable.
- If you have configured Display Variable 1 to track the primary mA output, you cannot change the setting of Display Variable 1 using this procedure. To change the setting of Display Variable 1, you must change the configuration of mA Output Process Variable for the primary mA output.

Note

If you configure a display variable as a volume process variable and then change Volume Flow Type, the display variable is automatically changed to the equivalent process variable. For example, Volume Flow Rate would be changed to Gas Standard Volume Flow Rate.

Procedure

For each display variable you want to change, assign the process variable you want to use.
Configure device options and preferences

Example: Default display variable configuration

<table>
<thead>
<tr>
<th>Display variable</th>
<th>Process variable assignment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display Variable 1</td>
<td>Mass flow</td>
</tr>
<tr>
<td>Display Variable 2</td>
<td>Mass total</td>
</tr>
<tr>
<td>Display Variable 3</td>
<td>Volume flow</td>
</tr>
<tr>
<td>Display Variable 4</td>
<td>Volume total</td>
</tr>
<tr>
<td>Display Variable 5</td>
<td>Density</td>
</tr>
<tr>
<td>Display Variable 6</td>
<td>Temperature</td>
</tr>
<tr>
<td>Display Variable 7</td>
<td>External pressure</td>
</tr>
<tr>
<td>Display Variable 8</td>
<td>Mass flow</td>
</tr>
<tr>
<td>Display Variable 9</td>
<td>None</td>
</tr>
<tr>
<td>Display Variable 10</td>
<td>None</td>
</tr>
<tr>
<td>Display Variable 11</td>
<td>None</td>
</tr>
<tr>
<td>Display Variable 12</td>
<td>None</td>
</tr>
<tr>
<td>Display Variable 13</td>
<td>None</td>
</tr>
<tr>
<td>Display Variable 14</td>
<td>None</td>
</tr>
<tr>
<td>Display Variable 15</td>
<td>None</td>
</tr>
</tbody>
</table>

Configure Display Variable 1 to track the primary mA output

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>OFF-LINE MAINT &gt; OFF-LINE CFG &gt; DISPLY &gt; VAR 1</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Display &gt; Configure 1st Var</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Display &gt; Var1</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Transmitter Display &gt; Display Security</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Display &gt; Display Variables</td>
</tr>
</tbody>
</table>

Overview

You can configure Display Variable 1 to track mA Output Process Variable for the primary mA output. When tracking is enabled, you can control Display Variable 1 from the display menu.

Tip

This feature is the only way to configure a display variable from the display menus (standard display option only), and it applies only to Display Variable 1.

Procedure

Configure Display Variable 1 to track the primary mA output.
Display Variable 1 will automatically be set to match mA Output Process Variable for the primary mA output. If you change the configuration of mA Output Process Variable, Display Variable 1 will be updated automatically.

5.1.3 Configure the precision of variables shown on the display

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Chinese-language display</th>
<th>ProLink II</th>
<th>ProLink III</th>
<th>Field Communicator</th>
</tr>
</thead>
<tbody>
<tr>
<td>Not available</td>
<td>Offline Maintain &gt; Configuration &gt; Display &gt; Num of Decimals</td>
<td>ProLink &gt; Configuration &gt; Display &gt; Display Precision</td>
<td>Device Tools &gt; Configuration &gt; Transmitter Display &gt; Display Variables</td>
<td>Configure &gt; Manual Setup &gt; Display &gt; Decimal Places</td>
</tr>
</tbody>
</table>

Overview

Setting Display Precision determines the precision (number of decimal places) shown on the display. You can set Display Precision independently for each variable. Setting Display Precision does not affect the actual value of the process variable.

Procedure

1. Select a process variable.
2. Set Display Precision to the number of decimal places you want shown when the process variable appears on the display.

For temperature and density process variables, the default value is 2 decimal places. For all other process variables, the default value is 4 decimal places. The range is 0 to 5.

 Tip
The lower the selected precision, the greater the process change must be for it to be reflected on the display. Do not set Display Precision value too low or too high to be useful.

5.1.4 Configure the refresh rate of data shown on the display

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Chinese-language display</th>
<th>ProLink II</th>
<th>ProLink III</th>
<th>Field Communicator</th>
</tr>
</thead>
<tbody>
<tr>
<td>OFF-LINE MAINT &gt; OFF-LINE CONFG &gt; DISPLAY &gt; RATE</td>
<td>Offline Maintain &gt; Configuration &gt; Display &gt; Display Rate</td>
<td>ProLink &gt; Configuration &gt; Display &gt; Update Period</td>
<td>Device Tools &gt; Configuration &gt; Transmitter Display &gt; Display Variables</td>
<td>Configure &gt; Manual Setup &gt; Display &gt; Display Variable Menu Features &gt; Refresh Rate</td>
</tr>
</tbody>
</table>
Overview
You can set Update Period to control how frequently data is refreshed on the display.

Procedure
Set Update Period to the desired value.

The default value is 200 milliseconds. The range is 100 milliseconds to 10,000 milliseconds (10 seconds).

5.1.5 Enable or disable automatic scrolling through the display variables

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>OFF-LINE MAINT &gt; OFF-LINE CONFG &gt; DISPLAY &gt; AUTO SCRL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Display &gt; Auto Scroll</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Display &gt; Display Options &gt; Display Auto Scroll</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Transmitter Display &gt; General</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Display &gt; Display Variable Menu Features &gt; Auto Scroll</td>
</tr>
</tbody>
</table>

Overview
You can configure the display to automatically scroll through the configured display variables or to show a single display variable until the operator activates Scroll. When you set automatic scrolling, you can also configure the length of time each display variable is displayed.

Procedure
1. Enable or disable Auto Scroll as desired.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enabled</td>
<td>The display automatically scrolls through each display variable as specified by Scroll Rate. The operator can move to the next display variable at any time using Scroll.</td>
</tr>
<tr>
<td>Disabled (default)</td>
<td>The display shows Display Variable 1 and does not scroll automatically. The operator can move to the next display variable at any time using Scroll.</td>
</tr>
</tbody>
</table>

2. If you enabled Auto Scroll, set Scroll Rate as desired.

The default value is 10 seconds.

Tip
Scroll Rate may not be available until you apply Auto Scroll.
5.1.6 Enable or disable the display backlight

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>OFF-LINE MAINT &gt; OFF-LINE CONFIG &gt; DISPLAY &gt; BKLT</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Display &gt; Backlight</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Display &gt; Display Options &gt; Display Backlight On/Off</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Transmitter Display &gt; General</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Display &gt; Backlight</td>
</tr>
</tbody>
</table>

Overview

You can enable or disable the display backlight.

Procedure

Enable or disable Backlight.

The default setting is Enabled.

5.1.7 Enable or disable Status LED Blinking

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Display &gt; Display Options &gt; Display Status LED Blinking</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Transmitter Display &gt; General</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Display &gt; Display Variable Menu Features &gt; Status LED Blinking</td>
</tr>
</tbody>
</table>

Overview

By default, the status LED blinks (flashes) to indicate unacknowledged alarms. If you disable Status LED Blinking, the status LED does not blink, whether alarms are acknowledged or not. It still changes color to indicate active alarms.

Procedure

Enable or disable Status LED Blinking.

The default setting is Enabled.
5.2 Enable or disable operator actions from the display

You can configure the transmitter to let the operator perform specific actions using the display.

You can configure the following:
- Totalizer Start/Stop
- Totalizer Reset
- Acknowledge All Alarms

5.2.1 Enable or disable Totalizer Start/Stop from the display

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>OFF-LINE MAINT &gt; OFF-LINE CONFIG &gt; DISPLAY &gt; TOTALS STOP</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Display &gt; Start Totals</td>
</tr>
<tr>
<td></td>
<td>Offline Maintain &gt; Configuration &gt; Display &gt; Stop Totals</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Display &gt; Display Options &gt; Display Start/Stop Totalizers</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Totalizer Control Methods</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Display &gt; Display Variable Menu Features &gt; Start/Stop Totalizers</td>
</tr>
</tbody>
</table>

Overview

You can control whether or not the operator is able to start and stop totalizers and inventories from the display.

Restrictions
- You cannot start and stop totalizers individually from the display. All totalizers are started or stopped together.
- You cannot start or stop inventories separately from totalizers. When a totalizer is started or stopped, the associated inventory is also started or stopped.
- If the petroleum measurement application is installed on your computer, the operator must enter the off-line password to perform this function, even if the off-line password is not enabled.

Procedure

1. Ensure that at least one totalizer is configured as a display variable.
2. Enable or disable Totalizer Reset as desired.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enabled</td>
<td>Operators can start and stop totalizers and inventories from the display, if at least one totalizer is configured as a display variable.</td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------</td>
<td>--------------------------------------------------</td>
</tr>
<tr>
<td>Disabled (default)</td>
<td>Operators cannot start and stop totalizers and inventories from the display.</td>
</tr>
</tbody>
</table>

### 5.2.2 Enable or disable Totalizer Reset from the display

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>OFF-LINE MAINT &gt; OFF-LINE CONFIG &gt; DISPLAY &gt; TOTALS RESET</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Display &gt; Reset Total</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Display &gt; Display Options &gt; Display Totalizer Reset</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Totalizer Control Methods</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Display &gt; Display Variable Menu Features &gt; Totalizer Reset</td>
</tr>
</tbody>
</table>

**Overview**

You can configure whether or not the operator is able to reset totalizers from the display.

**Restrictions**

- This parameter does not apply to inventories. You cannot reset inventories from the display.
- You cannot use the display to reset all totalizers as a group. You must reset totalizers individually.
- If the petroleum measurement application is installed on your computer, the operator must enter the off-line password to perform this function, even if the off-line password is not enabled.

**Procedure**

1. Ensure that the totalizers you want to reset have been configured as display variables.
   
   If the totalizer is not configured as a display variable, the operator will not be able to reset it.

2. Enable or disable resetting the totalizer as desired.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enabled</td>
<td>Operators can reset a totalizer from the display, if the totalizer is configured as a display variable.</td>
</tr>
<tr>
<td>Disabled (default)</td>
<td>Operators cannot reset totalizers from the display.</td>
</tr>
</tbody>
</table>
5.2.3 **Enable or disable the Acknowledge All Alarms display command**

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>OFF-LINE MAINT &gt; OFF-LINE CONFG &gt; DISPLAY &gt; ALARM</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Display &gt; Acknowledge All</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Display &gt; Display Options &gt; Display Ack All Alarms</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Transmitter Display &gt; Ack All</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Display &gt; Offline Variable Menu Features &gt; Acknowledge All</td>
</tr>
</tbody>
</table>

**Overview**

You can configure whether or not the operator can use a single command to acknowledge all alarms from the display.

**Procedure**

1. Ensure that the alarm menu is accessible from the display.

   To acknowledge alarms from the display, operators must have access to the alarm menu.

2. Enable or disable Acknowledge All Alarms as desired.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enabled (default)</td>
<td>Operators can use a single display command to acknowledge all alarms at once.</td>
</tr>
<tr>
<td>Disabled</td>
<td>Operators cannot acknowledge all alarms at once, they must be acknowledged individually.</td>
</tr>
</tbody>
</table>

5.3 **Configure security for the display menus**

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>OFF-LINE MAINT &gt; OFF-LINE CONFG &gt; DISPLAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Display</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Display &gt; Display Options</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Transmitter Display &gt; Display Security</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Display &gt; Offline Variable Menu Features</td>
</tr>
</tbody>
</table>
Overview

You can control operator access to different sections of the display off-line menu. You can also configure a password to control access.

Procedure

1. To control operator access to the maintenance section of the off-line menu, enable or disable Off-Line Menu.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enabled (default)</td>
<td>Operator can access the maintenance section of the off-line menu. This access is required for configuration and calibration, but is not required to view alarms or to access Smart Meter Verification (if applicable).</td>
</tr>
<tr>
<td>Disabled</td>
<td>Operator cannot access the maintenance section of the off-line menu.</td>
</tr>
</tbody>
</table>

2. To control operator access to the alarm menu, enable or disable Alarm Menu.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enabled (default)</td>
<td>Operator can access the alarm menu. This access is required to view and acknowledge alarms, but is not required for Smart Meter Verification (if applicable), configuration, or calibration.</td>
</tr>
<tr>
<td>Disabled</td>
<td>Operator cannot access the alarm menu.</td>
</tr>
</tbody>
</table>

Note

The transmitter status LED changes color to indicate that there are active alarms, but does not show specific alarms.

3. To require a password for access to the maintenance section of the off-line menu and the Smart Meter Verification menu, enable or disable Off-Line Password.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enabled</td>
<td>Operator is prompted for the off-line password at entry to the Smart Meter Verification menu (if applicable) or entry to the maintenance section of the off-line menu.</td>
</tr>
<tr>
<td>Disabled (default)</td>
<td>No password is required for entry to the Smart Meter Verification menu (if applicable) or entry to the maintenance section of the off-line menu.</td>
</tr>
</tbody>
</table>

4. To require a password to access the alarm menu, enable or disable Alarm Password.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enabled</td>
<td>Operator is prompted for the off-line password at entry to the alarm menu.</td>
</tr>
<tr>
<td>Disabled (default)</td>
<td>No password is required for entry to the alarm menu.</td>
</tr>
</tbody>
</table>
If both Off-Line Password and Alarm Password are enabled, the operator is prompted for the off-line password to access the off-line menu, but is not prompted thereafter.

5. (Optional) Set Off-Line Password to the desired value.

The same value is used for both the off-line password and the alarm password. The default value is 1234. The range is 0000 to 9999.

Tip
Record your password for future reference.

5.4 Configure response time parameters

You can configure the rate at which process data is polled and process variables are calculated.

Response time parameters include:

- Update Rate
- Calculation Speed (Response Time)

5.4.1 Configure Update Rate

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Device &gt; Update Rate</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Process Measurement &gt; Response &gt; Update Rate</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Measurements &gt; Update Rate</td>
</tr>
</tbody>
</table>

Overview

Update Rate controls the rate at which process data is polled and process variables are calculated. Update Rate = Special produces faster and “noisier” response to changes in the process. Do not use Special mode unless required by your application.

Tip
For systems with a standard core processor, Special mode can improve performance for applications with entrained air or Empty-Full-Empty conditions. This does not apply to systems with an enhanced core processor.

Prerequisites

Before setting Update Rate to Special:

- Check the effects of Special mode on specific process variables.
• Contact Micro Motion.

Procedure

1. Set Update Rate as desired.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal</td>
<td>All process data is polled at the rate of 20 times per second (20 Hz). All process variables are calculated at 20 Hz. This option is appropriate for most applications.</td>
</tr>
<tr>
<td>Special</td>
<td>A single, user-specified process variable is polled at the rate of 100 times per second (100 Hz). Other process data is polled at 6.25 Hz. Some process, diagnostic, and calibration data is not polled. All available process variables are calculated at 100 Hz. Use this option only if required by your application.</td>
</tr>
</tbody>
</table>

If you change Update Rate, the settings for Flow Damping, Density Damping, and Temperature Damping are automatically adjusted.

2. If you set Update Rate to Special, select the process variable to be polled at 100 Hz.

Effects of Update Rate = Special

Incompatible features and functions

Special mode is not compatible with the following features and functions:

- Enhanced events. Use basic events instead.
- All calibration procedures.
- Zero verification.
- Restoring the factory zero or the prior zero.

If required, you can switch to Normal mode, perform the desired procedures, and then return to Special mode.

Process variable updates

Some process variables are not updated when Special mode is enabled.
Table 5-1: Special mode and process variable updates

<table>
<thead>
<tr>
<th>Always polled and updated</th>
<th>Updated only when the petroleum measurement application is disabled</th>
<th>Never updated</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Mass flow</td>
<td>• RPO amplitude</td>
<td>All other process variables and calibration data. They retain the values held at the time you enabled Special mode.</td>
</tr>
<tr>
<td>• Volume flow</td>
<td>• Board temperature</td>
<td></td>
</tr>
<tr>
<td>• Gas standard volume flow</td>
<td>• Core input voltage</td>
<td></td>
</tr>
<tr>
<td>• Density</td>
<td>• Mass inventory</td>
<td></td>
</tr>
<tr>
<td>• Temperature</td>
<td>• Volume inventory</td>
<td></td>
</tr>
<tr>
<td>• Drive gain</td>
<td>• Gas standard volume inventory</td>
<td></td>
</tr>
<tr>
<td>• LPO amplitude</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• Status [contains Event 1 and Event 2 (basic events)]</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• Raw tube frequency</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• Mass total</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• Volume total</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• Gas standard volume total</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

5.4.2 Configure Calculation Speed (Response Time)

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Display (standard)</td>
<td>Not available</td>
</tr>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Device &gt; Response Time</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Process Measurement &gt; Response &gt; Calculation Speed</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Not available</td>
</tr>
</tbody>
</table>

Overview
Calculation Speed is used to apply a different algorithm to the calculation of process variables from the raw process data. Calculation Speed = Special produces faster and “noisier” response to changes in the process.

In ProLink II, Calculation Speed is called Response Time.

Restriction
Calculation Speed is available only on systems with the enhanced core processor.

Tip
You can use Calculation Speed = Special with either setting of Update Rate. The parameters control different aspects of flowmeter processing.

Procedure
Set Calculation Speed as desired.
### Option Description

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal</td>
<td>Transmitter calculates process variables at the standard speed.</td>
</tr>
<tr>
<td>Special</td>
<td>Transmitter calculates process variables at a faster speed.</td>
</tr>
</tbody>
</table>

## 5.5 Configure alarm handling

The alarm handling parameters control the transmitter’s response to process and device conditions.

Alarm handling parameters include:

- Fault Timeout
- Status Alarm Severity

### 5.5.1 Configure Fault Timeout

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Analog Output &gt; Last Measured Value Timeout</td>
</tr>
<tr>
<td></td>
<td>ProLink &gt; Configuration &gt; Frequency/Discrete Output &gt; Frequency &gt; Last Measured Value Timeout</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Fault Processing</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Alert Setup &gt; Alert Severity &gt; Fault Timeout</td>
</tr>
</tbody>
</table>

### Overview

Fault Timeout controls the delay before fault actions are performed.

### Restriction

Fault Timeout is applied only to the following alarms (listed by Status Alarm Code): A003, A004, A005, A008, A016, A017, A033. For all other alarms, fault actions are performed as soon as the alarm is detected.

### Procedure

Set Fault Timeout as desired.

The default value is 0 seconds. The range is 0 to 60 seconds.

If you set Fault Timeout to 0, fault actions are performed as soon as the alarm condition is detected.

The fault timeout period begins when the transmitter detects an alarm condition. During the fault timeout period, the transmitter continues to report its last valid measurements.
If the fault timeout period expires while the alarm is still active, the fault actions are performed. If the alarm condition clears before the fault timeout expires, no fault actions are performed.

**Tip**
ProLink II allows you to set Fault Timeout in two locations. However, there is only one parameter, and the same setting is applied to all outputs.

### 5.5.2 Configure Status Alarm Severity

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Alarm &gt; Severity</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Alert Severity</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Alert Setup &gt; Alert Severity &gt; Set Alert Severity</td>
</tr>
</tbody>
</table>

#### Overview

Use Status Alarm Severity to control the fault actions that the transmitter performs when it detects an alarm condition.

#### Restrictions

- For some alarms, Status Alarm Severity is not configurable.
- For some alarms, Status Alarm Severity can be set only to two of the three options.

**Tip**

Micro Motion recommends using the default settings for Status Alarm Severity unless you have a specific requirement to change them.

#### Procedure

1. Select a status alarm.
2. For the selected status alarm, set Status Alarm Severity as desired.
## Status alarms and options for Status Alarm Severity

### Table 5-2: Status alarms and Status Alarm Severity

<table>
<thead>
<tr>
<th>Alarm code</th>
<th>Status message</th>
<th>Default severity</th>
<th>Notes</th>
<th>Configurable?</th>
</tr>
</thead>
<tbody>
<tr>
<td>A001</td>
<td>EEPROM Error (Core Processor)</td>
<td>Fault</td>
<td></td>
<td>No</td>
</tr>
<tr>
<td>A002</td>
<td>RAM Error (Core Processor)</td>
<td>Fault</td>
<td></td>
<td>No</td>
</tr>
<tr>
<td>A003</td>
<td>No Sensor Response</td>
<td>Fault</td>
<td></td>
<td>Yes</td>
</tr>
<tr>
<td>A004</td>
<td>Temperature Overrange</td>
<td>Fault</td>
<td></td>
<td>No</td>
</tr>
<tr>
<td>A005</td>
<td>Mass Flow Rate Overrange</td>
<td>Fault</td>
<td></td>
<td>Yes</td>
</tr>
<tr>
<td>A006</td>
<td>Characterization Required</td>
<td>Fault</td>
<td></td>
<td>Yes</td>
</tr>
<tr>
<td>A008</td>
<td>Density Overrange</td>
<td>Fault</td>
<td></td>
<td>Yes</td>
</tr>
<tr>
<td>A009</td>
<td>Transmitter Initializing/ Warming Up</td>
<td>Fault</td>
<td></td>
<td>Yes</td>
</tr>
<tr>
<td>A010</td>
<td>Calibration Failure</td>
<td>Fault</td>
<td></td>
<td>No</td>
</tr>
<tr>
<td>A011</td>
<td>Zero Calibration Failed: Low</td>
<td>Fault</td>
<td></td>
<td>Yes</td>
</tr>
<tr>
<td>A012</td>
<td>Zero Calibration Failed: High</td>
<td>Fault</td>
<td></td>
<td>Yes</td>
</tr>
<tr>
<td>A013</td>
<td>Zero Calibration Failed: Unstable</td>
<td>Fault</td>
<td></td>
<td>Yes</td>
</tr>
</tbody>
</table>
### Table 5-2: Status alarms and Status Alarm Severity (continued)

<table>
<thead>
<tr>
<th>Alarm code</th>
<th>Status message</th>
<th>Default severity</th>
<th>Notes</th>
<th>Configurable?</th>
</tr>
</thead>
<tbody>
<tr>
<td>A014</td>
<td>Transmitter Failure</td>
<td>Fault</td>
<td></td>
<td>No</td>
</tr>
<tr>
<td>A016</td>
<td>Sensor RTD Failure</td>
<td>Fault</td>
<td></td>
<td>Yes</td>
</tr>
<tr>
<td>A017</td>
<td>T-Series RTD Failure</td>
<td>Fault</td>
<td></td>
<td>Yes</td>
</tr>
<tr>
<td>A018</td>
<td>EEPROM Error (Transmitter)</td>
<td>Fault</td>
<td></td>
<td>No</td>
</tr>
<tr>
<td>A019</td>
<td>RAM Error (Transmitter)</td>
<td>Fault</td>
<td></td>
<td>No</td>
</tr>
<tr>
<td>A020</td>
<td>No Flow Cal Value</td>
<td>Fault</td>
<td></td>
<td>Yes</td>
</tr>
<tr>
<td>A021</td>
<td>Incorrect Sensor Type (K1)</td>
<td>Fault</td>
<td></td>
<td>No</td>
</tr>
<tr>
<td>A022</td>
<td>Configuration Database Corrupt (Core Processor)</td>
<td>Fault</td>
<td>Applies only to flowmeters with the standard core processor.</td>
<td>No</td>
</tr>
<tr>
<td>A023</td>
<td>Internal Totals Corrupt (Core Processor)</td>
<td>Fault</td>
<td>Applies only to flowmeters with the standard core processor.</td>
<td>No</td>
</tr>
<tr>
<td>A024</td>
<td>Program Corrupt (Core Processor)</td>
<td>Fault</td>
<td>Applies only to flowmeters with the standard core processor.</td>
<td>No</td>
</tr>
<tr>
<td>A025</td>
<td>Boot Sector Fault (Core Processor)</td>
<td>Fault</td>
<td>Applies only to flowmeters with the standard core processor.</td>
<td>No</td>
</tr>
<tr>
<td>A026</td>
<td>Sensor/Transmitter Communications Failure</td>
<td>Fault</td>
<td></td>
<td>No</td>
</tr>
<tr>
<td>A028</td>
<td>Core Processor Write Failure</td>
<td>Fault</td>
<td></td>
<td>No</td>
</tr>
<tr>
<td>A031</td>
<td>Low Power</td>
<td>Fault</td>
<td>Applies only to flowmeters with the enhanced core processor.</td>
<td>No</td>
</tr>
<tr>
<td>A032</td>
<td>Meter Verification in Progress: Outputs to Fault</td>
<td>Varies</td>
<td>Applies only to transmitters with Smart Meter Verification. If outputs are set to Last Measured Value, severity is Info. If outputs are set to Fault, severity is Fault.</td>
<td>No</td>
</tr>
<tr>
<td>A033</td>
<td>Insufficient Right/Left Pickoff Signal</td>
<td>Fault</td>
<td>Applies only to flowmeters with the enhanced core processor.</td>
<td>Yes</td>
</tr>
<tr>
<td>A034</td>
<td>Meter Verification Failed</td>
<td>Informational</td>
<td>Applies only to transmitters with Smart Meter Verification.</td>
<td>Yes</td>
</tr>
<tr>
<td>A035</td>
<td>Meter Verification Aborted</td>
<td>Informational</td>
<td>Applies only to transmitters with Smart Meter Verification.</td>
<td>Yes</td>
</tr>
<tr>
<td>A100</td>
<td>mA Output 1 Saturated</td>
<td>Informational</td>
<td>Can be set to either Informational or Ignore, but cannot be set to Fault.</td>
<td>Yes</td>
</tr>
<tr>
<td>A101</td>
<td>mA Output 1 Fixed</td>
<td>Informational</td>
<td>Can be set to either Informational or Ignore, but cannot be set to Fault.</td>
<td>Yes</td>
</tr>
<tr>
<td>A102</td>
<td>Drive Overrange</td>
<td>Informational</td>
<td></td>
<td>Yes</td>
</tr>
</tbody>
</table>
### Table 5-2: Status alarms and Status Alarm Severity (continued)

<table>
<thead>
<tr>
<th>Alarm code</th>
<th>Status message</th>
<th>Default severity</th>
<th>Notes</th>
<th>Configurable?</th>
</tr>
</thead>
<tbody>
<tr>
<td>A103</td>
<td>Data Loss Possible (Totals and Inventories)</td>
<td>Informational</td>
<td>Applies only to flowmeters with the standard core processor. Can be set to either Informational or Ignore, but cannot be set to Fault.</td>
<td>Yes</td>
</tr>
<tr>
<td>A104</td>
<td>Calibration in Progress</td>
<td>Informational</td>
<td>Can be set to either Informational or Ignore, but cannot be set to Fault.</td>
<td>Yes</td>
</tr>
<tr>
<td>A105</td>
<td>Slug Flow</td>
<td>Informational</td>
<td></td>
<td>Yes</td>
</tr>
<tr>
<td>A106</td>
<td>Burst Mode Enabled</td>
<td>Informational</td>
<td>Can be set to either Informational or Ignore, but cannot be set to Fault.</td>
<td>Yes</td>
</tr>
<tr>
<td>A107</td>
<td>Power Reset Occurred</td>
<td>Informational</td>
<td>Normal transmitter behavior; occurs after every power cycle.</td>
<td>Yes</td>
</tr>
<tr>
<td>A108</td>
<td>Basic Event 1 On</td>
<td>Informational</td>
<td>Applies only to basic events.</td>
<td>Yes</td>
</tr>
<tr>
<td>A109</td>
<td>Basic Event 2 On</td>
<td>Informational</td>
<td>Applies only to basic events.</td>
<td>Yes</td>
</tr>
<tr>
<td>A110</td>
<td>Frequency Output Saturated</td>
<td>Informational</td>
<td>Can be set to either Informational or Ignore, but cannot be set to Fault.</td>
<td>Yes</td>
</tr>
<tr>
<td>A111</td>
<td>Frequency Output Fixed</td>
<td>Informational</td>
<td>Can be set to either Informational or Ignore, but cannot be set to Fault.</td>
<td>Yes</td>
</tr>
<tr>
<td>A112</td>
<td>Upgrade Transmitter Software</td>
<td>Informational</td>
<td>Applies only to systems with transmitter software earlier than v5.0.</td>
<td>Yes</td>
</tr>
<tr>
<td>A113</td>
<td>mA Output 2 Saturated</td>
<td>Informational</td>
<td>Can be set to either Informational or Ignore, but cannot be set to Fault.</td>
<td>Yes</td>
</tr>
<tr>
<td>A114</td>
<td>mA Output 2 Fixed</td>
<td>Informational</td>
<td>Can be set to either Informational or Ignore, but cannot be set to Fault.</td>
<td>Yes</td>
</tr>
<tr>
<td>A115</td>
<td>No External Input or Polled Data</td>
<td>Informational</td>
<td></td>
<td>Yes</td>
</tr>
<tr>
<td>A118</td>
<td>Discrete Output 1 Fixed</td>
<td>Informational</td>
<td>Can be set to either Informational or Ignore, but cannot be set to Fault.</td>
<td>Yes</td>
</tr>
<tr>
<td>A119</td>
<td>Discrete Output 2 Fixed</td>
<td>Informational</td>
<td>Can be set to either Informational or Ignore, but cannot be set to Fault.</td>
<td>Yes</td>
</tr>
<tr>
<td>A131</td>
<td>Meter Verification in Progress: Outputs to Last Measured Value</td>
<td>Informational</td>
<td>Applies only to transmitters with Smart Meter Verification.</td>
<td>Yes</td>
</tr>
<tr>
<td>A132</td>
<td>Sensor Simulation Active</td>
<td>Informational</td>
<td>Applies only to flowmeters with the enhanced core processor. Can be set to either Informational or Ignore, but cannot be set to Fault.</td>
<td>Yes</td>
</tr>
<tr>
<td>A141</td>
<td>DDC trigger(s) have completed</td>
<td>Informational</td>
<td>Applies only to flowmeters with the enhanced core processor. Can be set to either Informational or Ignore, but cannot be set to Fault.</td>
<td>Yes</td>
</tr>
</tbody>
</table>
5.6 Configure informational parameters

The informational parameters can be used to identify or describe your flowmeter but they are not used in transmitter processing and are not required.

The informational parameters include:

- Device parameters
  - Descriptor
  - Message
  - Date
- Sensor parameters
  - Sensor Serial Number
  - Sensor Material
  - Sensor Liner Material
  - Sensor Flange Type

5.6.1 Configure Descriptor

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Device &gt; Descriptor</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Informational Parameters &gt; Transmitter</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Info Parameters &gt; Transmitter Info &gt; Descriptor</td>
</tr>
</tbody>
</table>

Overview

Descriptor lets you store a description in transmitter memory. The description is not used in processing and is not required.

Procedure

Enter a description for the transmitter.

You can use up to 16 characters for the description.
5.6.2 Configure Message

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Device &gt; Message</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Informational Parameters &gt; Transmitter</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Info Parameters &gt; Transmitter Info &gt; Message</td>
</tr>
</tbody>
</table>

**Overview**

Message lets you store a short message in transmitter memory. This parameter is not used in processing and is not required.

**Procedure**

Enter a short message for the transmitter.

Your message can be up to 32 characters long.

5.6.3 Configure Date

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Device &gt; Date</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Informational Parameters &gt; Transmitter</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Info Parameters &gt; Transmitter Info &gt; Date</td>
</tr>
</tbody>
</table>

**Overview**

Date lets you store a static date (not updated by the transmitter) in transmitter memory. This parameter is not used in processing and is not required.

**Procedure**

Enter the date you want to use, in the form mm/dd/yyyy.

**Tip**

ProLink II and ProLink III provide a calendar tool to help you select the date.
5.6.4 Configure Sensor Serial Number

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Sensor &gt; Sensor S/N</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Informational Parameters &gt; Sensor</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Info Parameters &gt; Sensor Information &gt; Sensor Serial Number</td>
</tr>
</tbody>
</table>

**Overview**

Sensor Serial Number lets you store the serial number of the sensor component of your flowmeter in transmitter memory. This parameter is not used in processing and is not required.

**Procedure**

1. Obtain the sensor serial number from your sensor tag.
2. Enter the serial number in the Sensor Serial Number field.

5.6.5 Configure Sensor Material

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Sensor &gt; Sensor Matl</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Informational Parameters &gt; Sensor</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Info Parameters &gt; Sensor Information &gt; Tube Wetted Material</td>
</tr>
</tbody>
</table>

**Overview**

Sensor Material lets you store the type of material used for your sensor’s wetted parts in transmitter memory. This parameter is not used in processing and is not required.

**Procedure**

1. Obtain the material used for your sensor’s wetted parts from the documents shipped with your sensor, or from a code in the sensor model number.
   
   To interpret the model number, refer to the product data sheet for your sensor.
2. Set Sensor Material to the appropriate option.
5.6.6 Configure Sensor Liner Material

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Sensor &gt; Liner Matl</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Informational Parameters &gt; Sensor</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Info Parameters &gt; Sensor Information &gt; Tube Lining</td>
</tr>
</tbody>
</table>

**Overview**

Sensor Liner Material lets you store the type of material used for your sensor liner in transmitter memory. This parameter is not used in processing and is not required.

**Procedure**

1. Obtain your sensor’s liner material from the documents shipped with your sensor, or from a code in the sensor model number.
   
   To interpret the model number, refer to the product data sheet for your sensor.

2. Set Sensor Liner Material to the appropriate option.

5.6.7 Configure Sensor Flange Type

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Sensor &gt; Flange</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Informational Parameters &gt; Sensor</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Info Parameters &gt; Sensor Information &gt; Sensor Flange</td>
</tr>
</tbody>
</table>

**Overview**

Sensor Flange Type lets you store your sensor’s flange type in transmitter memory. This parameter is not used in processing and is not required.

**Procedure**

1. Obtain your sensor’s flange type from the documents shipped with your sensor, or from a code in the sensor model number.
   
   To interpret the model number, refer to the product data sheet for your sensor.

2. Set Sensor Flange Type to the appropriate option.
6 Integrate the meter with the control system

Topics covered in this chapter:
• Configure the transmitter channels
• Configure the mA output
• Configure the frequency output
• Configure the discrete output
• Configure events
• Configure digital communications

6.1 Configure the transmitter channels

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>OFF-LINE MAINT &gt; OFF-LINE CFG &gt; IO &gt; CH B</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Input/Output &gt; Channel B Setup</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Frequency/Discrete Output</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; I/O &gt; Channels</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Inputs/Outputs &gt; Channels &gt; Channel B</td>
</tr>
</tbody>
</table>

Overview

You can configure Channel B on your transmitter to operate as a frequency output or a discrete output. The channel configuration must match the wiring at the transmitter terminals.

Prerequisites

To avoid causing process errors:
• Configure the channels before configuring the outputs.
• Before changing the channel configuration, ensure that all control loops affected by the channel are under manual control.

Procedure

Set Channel B as desired.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Frequency output</td>
<td>Channel B will operate as a frequency output.</td>
</tr>
<tr>
<td>Discrete output</td>
<td>Channel B will operate as a discrete output.</td>
</tr>
</tbody>
</table>
**Postrequisites**

For each channel that you configured, perform or verify the corresponding input or output configuration. When the configuration of a channel is changed, the channel’s behavior will be controlled by the configuration that is stored for the selected input or output type, and the stored configuration may not be appropriate for your process.

After verifying channel and output configuration, return the control loop to automatic control.

### 6.2 Configure the mA output

The mA output is used to report the configured process variable. The mA output parameters control how the process variable is reported. Your transmitter has one mA output: Channel A.

The mA output parameters include:
- mA Output Process Variable
- Lower Range Value (LRV) and Upper Range Value (URV)
- AO Cutoff
- Added Damping
- AO Fault Action and AO Fault Value

**Important**

Whenever you change an mA output parameter, verify all other mA output parameters before returning the flowmeter to service. In some situations, the transmitter automatically loads a set of stored values, and these values may not be appropriate for your application.

### 6.2.1 Configure mA Output Process Variable

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>OFF-LINE MAINT &gt; OFF-LINE CONFIG &gt; I/O &gt; CH A &gt; AO</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Input/Output &gt; Channel A Setup &gt; MAO Source</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Analog Output</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; I/O &gt; Outputs &gt; mA Output</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Inputs/Outputs &gt; mA Output</td>
</tr>
</tbody>
</table>

**Overview**

Use mA Output Process Variable to select the variable that is reported over the mA output.

**Prerequisites**

- If you plan to configure the output to report volume flow, ensure that you have set Volume Flow Type as desired: Liquid or Gas Standard Volume.
If you are using the HART variables, be aware that changing the configuration of mA Output Process Variable will change the configuration of the HART Primary Variable (PV) and the HART Tertiary Variable (TV).

If you have configured Display Variable 1 to track mA Output Process Variable, be aware that changing the configuration of mA Output Process Variable will change the contents of Display Variable 1.

**Procedure**

Set mA Output Process Variable as desired.

The default setting is Mass Flow Rate.

**Options for mA Output Process Variable**

The transmitter provides a basic set of options for mA Output Process Variable, plus several application-specific options. Different communications tools may use different labels for the options.

**Table 6-1: Options for mA Output Process Variable**

<table>
<thead>
<tr>
<th>Process variable</th>
<th>Label</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mass flow rate</td>
<td>MFLOW</td>
</tr>
<tr>
<td>Volume flow rate</td>
<td>VFLOW</td>
</tr>
<tr>
<td>Gas standard volume flow rate</td>
<td>GSV F</td>
</tr>
<tr>
<td>Net volume flow rate</td>
<td>NET V</td>
</tr>
</tbody>
</table>

**6.2.2 Configure Lower Range Value (LRV) and Upper Range Value (URV)**

```markdown
<table>
<thead>
<tr>
<th>Display (standard)</th>
</tr>
</thead>
<tbody>
<tr>
<td>OFF-LINE MAINT &gt; OFF-LINE CONFIG &gt; IO &gt; CH A &gt; 4 mA</td>
</tr>
<tr>
<td>OFF-LINE MAINT &gt; OFF-LINE CONFIG &gt; IO &gt; CH A &gt; 20 mA</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chinese-language display</th>
</tr>
</thead>
<tbody>
<tr>
<td>Offline Maintain &gt; Configuration &gt; Input/Output &gt; Channel A Setup &gt; Variable at 4 mA</td>
</tr>
<tr>
<td>Offline Maintain &gt; Configuration &gt; Input/Output &gt; Channel A Setup &gt; Variable at 20 mA</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>ProLink II</th>
</tr>
</thead>
<tbody>
<tr>
<td>ProLink &gt; Configuration &gt; Analog Output &gt; Primary Output &gt; Lower Range Value</td>
</tr>
<tr>
<td>ProLink &gt; Configuration &gt; Analog Output &gt; Primary Output &gt; Upper Range Value</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>ProLink III</th>
</tr>
</thead>
<tbody>
<tr>
<td>Device Tools &gt; Configuration &gt; I/O &gt; Outputs &gt; mA Output</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Field Communicator</th>
</tr>
</thead>
<tbody>
<tr>
<td>Configure &gt; Manual Setup &gt; Inputs/Outputs &gt; mA Output &gt; mA Output Settings &gt; PV LRV</td>
</tr>
<tr>
<td>Configure &gt; Manual Setup &gt; Inputs/Outputs &gt; mA Output &gt; mA Output Settings &gt; PV URV</td>
</tr>
</tbody>
</table>
```
Overview

The Lower Range Value (LRV) and Upper Range Value (URV) are used to scale the mA output, that is, to define the relationship between mA Output Process Variable and the mA output level.

Note

For transmitter software v5.0 and later, if you change LRV and URV from the factory default values, and you later change mA Output Process Variable, LRV and URV will not reset to the default values. For example, if you set mA Output Process Variable to Mass Flow Rate and change the LRV and URV, then you set mA Output Process Variable to Density, and finally you change mA Output Process Variable back to Mass Flow Rate, LRV and URV for Mass Flow Rate reset to the values that you configured. In earlier versions of the transmitter software, LRV and URV reset to the factory default values.

Procedure

Set LRV and URV as desired.

• LRV is the value of mA Output Process Variable represented by an output of 4 mA. The default value for LRV depends on the setting of mA Output Process Variable. Enter LRV in the measurement units that are configured for mA Output Process Variable.

• URV is the value of mA Output Process Variable represented by an output of 20 mA. The default value for URV depends on the setting of mA Output Process Variable. Enter URV in the measurement units that are configured for mA Output Process Variable.

Tips

For best performance:

• Set LRV ≥ LSL (lower sensor limit).

• Set URV ≤ USL (upper sensor limit).

• Set these values so that the difference between URV and LRV is ≥ Min Span (minimum span).

Defining URV and LRV within the recommended values for Min Span, LSL, and USL ensures that the resolution of the mA output signal is within range of the bit precision of the D/A converter.

Note

You can set URV below LRV. For example, you can set URV to 50 and LRV to 100.

The mA output uses a range of 4–20 mA to represent mA Output Process Variable. Between LRV and URV, the mA output is linear with the process variable. If the process variable drops below LRV or rises above URV, the transmitter posts an output saturation alarm.

Default values for Lower Range Value (LRV) and Upper Range Value (URV)

Each option for mA Output Process Variable has its own LRV and URV. If you change the configuration of mA Output Process Variable, the corresponding LRV and URV are loaded and used.
**Table 6-2: Default values for Lower Range Value (LRV) and Upper Range Value (URV)**

<table>
<thead>
<tr>
<th>Process variable</th>
<th>LRV</th>
<th>URV</th>
</tr>
</thead>
<tbody>
<tr>
<td>All mass flow variables</td>
<td>–200.000 g/sec</td>
<td>200.000 g/sec</td>
</tr>
<tr>
<td>All liquid volume flow variables</td>
<td>–0.200 l/sec</td>
<td>0.200 l/sec</td>
</tr>
<tr>
<td>Gas standard volume flow</td>
<td>–423.78 SCFM</td>
<td>423.78 SCFM</td>
</tr>
</tbody>
</table>

### 6.2.3 Configure AO Cutoff

#### Overview

AO Cutoff (Analog Output Cutoff) specifies the lowest mass flow rate, volume flow rate, or gas standard volume flow rate that will be reported through the mA output. Any flow rates below AO Cutoff will be reported as 0.

#### Restriction

AO Cutoff is applied only if mA Output Process Variable is set to Mass Flow Rate, Volume Flow Rate, or Gas Standard Volume Flow Rate. If mA Output Process Variable is set to a different process variable, AO Cutoff is not configurable, and the transmitter does not implement the AO cutoff function.

#### Procedure

Set AO Cutoff as desired.

The default value for AO Cutoff is 0.0 g/sec.

#### Tip

For most applications, the default value of AO Cutoff should be used. Contact Micro Motion customer service before changing AO Cutoff.

### Interaction between AO Cutoff and process variable cutoffs

When mA Output Process Variable is set to a flow variable (for example, mass flow rate or volume flow rate), AO Cutoff interacts with Mass Flow Cutoff or Volume Flow Cutoff. The transmitter puts the cutoff into effect at the highest flow rate at which a cutoff is applicable.
Example: Cutoff interaction

Configuration:
• mA Output Process Variable = Mass Flow Rate
• Frequency Output Process Variable = Mass Flow Rate
• AO Cutoff = 10 g/sec
• Mass Flow Cutoff = 15 g/sec

Result: If the mass flow rate drops below 15 g/sec, all outputs representing mass flow will report zero flow.

Example: Cutoff interaction

Configuration:
• mA Output Process Variable = Mass Flow Rate
• Frequency Output Process Variable = Mass Flow Rate
• AO Cutoff = 15 g/sec
• Mass Flow Cutoff = 10 g/sec

Result:
• If the mass flow rate drops below 15 g/sec but not below 10 g/sec:
  - The mA output will report zero flow.
  - The frequency output will report the actual flow rate.
• If the mass flow rate drops below 10 g/sec, both outputs will report zero flow.

6.2.4 Configure Added Damping

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Analog Output &gt; Primary Output &gt; AO Added Damp</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; I/O &gt; Outputs &gt; mA Output</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Inputs/Outputs &gt; mA Output &gt; mA Output Settings &gt; PV Added Damping</td>
</tr>
</tbody>
</table>

Overview

Damping is used to smooth out small, rapid fluctuations in process measurement. Damping Value specifies the time period (in seconds) over which the transmitter will spread changes in the reported process variable. At the end of the interval, the reported process variable will reflect 63% of the change in the actual measured value. Added Damping controls the amount of damping that will be applied to the mA output. It affects the reporting of mA Output Process Variable through the mA output only. It does not affect the reporting of that process variable via any other method (e.g., the frequency output or digital communications), or the value of the process variable used in calculations.
Note
Added Damping is not applied if the mA output is fixed (for example, during loop testing) or if the mA output is reporting a fault. Added Damping is applied while sensor simulation is active.

Procedure
Set Added Damping to the desired value.
The default value is 0.0 seconds.
When you specify a value for Added Damping, the transmitter automatically rounds the value down to the nearest valid value.

Note
Added Damping values are affected by the setting of Update Rate and 100 Hz Variable.

Table 6-3: Valid values for Added Damping

<table>
<thead>
<tr>
<th>Setting of Update Rate</th>
<th>Process variable</th>
<th>Update rate in effect</th>
<th>Valid values for Added Damping</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal</td>
<td>N/A</td>
<td>20 Hz</td>
<td>0.0, 0.1, 0.3, 0.75, 1.6, 3.3, 6.5, 13.5, 27.5, 55, 110, 220, 440</td>
</tr>
<tr>
<td>Special</td>
<td>100 Hz variable (if assigned to the mA output)</td>
<td>100 Hz</td>
<td>0.0, 0.04, 0.12, 0.30, 0.64, 1.32, 2.6, 5.4, 11, 22, 44, 88, 176, 350</td>
</tr>
<tr>
<td></td>
<td>100 Hz variable (if not assigned to the mA output)</td>
<td>6.25 Hz</td>
<td>0.0, 0.32, 0.96, 2.40, 5.12, 10.56, 20.8, 43.2, 88, 176, 352</td>
</tr>
<tr>
<td></td>
<td>All other process variables</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Interaction between Added Damping and process variable damping

When mA Output Process Variable is set to a flow variable, density, or temperature, Added Damping interacts with Flow Damping, Density Damping, or Temperature Damping. If multiple damping parameters are applicable, the effect of damping the process variable is calculated first, and the added damping calculation is applied to the result of that calculation.

Example: Damping interaction

Configuration:
- Flow Damping = 1 second
- mA Output Process Variable = Mass Flow Rate
- Added Damping = 2 seconds

Result: A change in the mass flow rate will be reflected in the mA output over a time period that is greater than 3 seconds. The exact time period is calculated by the transmitter according to internal algorithms which are not configurable.
6.2.5 Configure mA Output Fault Action and mA Output Fault Level

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Analog Output &gt; Primary Output &gt; AO Fault Action</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Fault Processing</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Inputs/Outputs &gt; mA Output &gt; MA0 Fault Settings</td>
</tr>
</tbody>
</table>

**Overview**

mA Output Fault Action controls the behavior of the mA output if the transmitter encounters an internal fault condition.

**Note**

For some faults only: If Last Measured Value Timeout is set to a non-zero value, the transmitter will not implement the fault action until the timeout has elapsed.

**Procedure**

1. Set mA Output Fault Action to the desired value.
   
   The default setting is Downscale.

2. If you set mA Output Fault Action to Upscale or Downscale, set mA Output Fault Level as desired.

**Options for mA Output Fault Action and mA Output Fault Level**

<table>
<thead>
<tr>
<th>Option</th>
<th>mA output behavior</th>
<th>mA Output Fault Level</th>
</tr>
</thead>
<tbody>
<tr>
<td>Upscale</td>
<td>Goes to the configured fault level</td>
<td>Default: 22.0 mA Range: 21 to 24 mA</td>
</tr>
<tr>
<td>Downscale (default)</td>
<td>Goes to the configured fault level</td>
<td>Default: 2.0 mA Range: 1.0 to 3.6 mA</td>
</tr>
<tr>
<td>Internal Zero</td>
<td>Goes to the mA output level associated with a process variable value of 0 (zero), as determined by Lower Range Value and Upper Range Value settings</td>
<td>Not applicable</td>
</tr>
<tr>
<td>None</td>
<td>Tracks data for the assigned process variable; no fault action</td>
<td>Not applicable</td>
</tr>
</tbody>
</table>
6.3 Configure the frequency output

The frequency output is used to report a process variable. The frequency output parameters control how the process variable is reported. Your transmitter may have zero or one frequency output: Channel B can be configured as a frequency output or a discrete output.

The frequency output parameters include:
- Frequency Output Polarity
- Frequency Output Scaling Method
- Frequency Output Maximum Pulse Width
- Frequency Output Fault Action and Frequency Output Fault Value

Restriction
The process variable assigned to the primary mA output is automatically assigned to the frequency output. You cannot assign a different process variable.

Important
Whenever you change a frequency output parameter, verify all other frequency output parameters before returning the flowmeter to service. In some situations, the transmitter automatically loads a set of stored values, and these values may not be appropriate for your application.

6.3.1 Configure Frequency Output Polarity

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>OFF-LINE MAINT &gt; OFF-LINE CONF &gt; IO &gt; CH B &gt; SET FO &gt; FO POLAR</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Input/Output &gt; Channel B Setup &gt; Frequency Output &gt; Polarity</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Frequency/Discrete Output &gt; Frequency &gt; Freq Output Polarity</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; I/O &gt; Outputs &gt; Frequency Output</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Inputs/Outputs &gt; Frequency Output &gt; FO Settings &gt; FO Polarity</td>
</tr>
</tbody>
</table>
Overview

Frequency Output Polarity controls how the output indicates the ON (active) state. The default value, Active High, is appropriate for most applications. Active Low may be required by applications that use low-frequency signals.

Procedure

Set Frequency Output Polarity as desired.

The default setting is Active High.

Options for Frequency Output Polarity

Table 6-5: Options for Frequency Output Polarity

<table>
<thead>
<tr>
<th>Polarity</th>
<th>Reference voltage (OFF)</th>
<th>Pulse voltage (ON)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Active High</td>
<td>0</td>
<td>As determined by power supply, pull-up resistor, and load (see the installation manual for your transmitter)</td>
</tr>
<tr>
<td>Active Low</td>
<td>As determined by power supply, pull-up resistor, and load (see the installation manual for your transmitter)</td>
<td>0</td>
</tr>
</tbody>
</table>

6.3.2 Configure Frequency Output Scaling Method

Overview

Frequency Output Scaling Method defines the relationship between output pulse and flow units. Set Frequency Output Scaling Method as required by your frequency receiving device.

Procedure

1. Set Frequency Output Scaling Method.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Frequency=Flow (default)</td>
<td>Frequency calculated from flow rate</td>
</tr>
</tbody>
</table>
Option | Description
--- | ---
Pulses/Unit | A user-specified number of pulses represents one flow unit
Units/Pulse | A pulse represents a user-specified number of flow units

2. Set additional required parameters.
   - If you set Frequency Output Scaling Method to Frequency=Flow, set Rate Factor and Frequency Factor.
   - If you set Frequency Output Scaling Method to Pulses/Unit, define the number of pulses that will represent one flow unit.
   - If you set Frequency Output Scaling Method to Units/Pulse, define the number of units that each pulse will indicate.

**Calculate frequency from flow rate**

The Frequency=Flow option is used to customize the frequency output for your application when you do not know appropriate values for Units/Pulse or Pulses/Unit.

If you specify Frequency=Flow, you must provide values for Rate Factor and Frequency Factor:

- **Rate Factor**: The maximum flow rate that you want the frequency output to report. Above this rate, the transmitter will report A110: Frequency Output Saturated.
- **Frequency Factor**: A value calculated as follows:
  \[
  \text{FrequencyFactor} = \frac{\text{RateFactor}}{T} \times N
  \]

  where:
  
  - **T**: Factor to convert selected time base to seconds
  - **N**: Number of pulses per flow unit, as configured in the receiving device

  The resulting Frequency Factor must be within the range of the frequency output (0 to 10,000 Hz):
  - If Frequency Factor is less than 1 Hz, reconfigure the receiving device for a higher pulses/unit setting.
  - If Frequency Factor is greater than 10,000 Hz, reconfigure the receiving device for a lower pulses/unit setting.

**Tip**

If Frequency Output Scale Method is set to Frequency=Flow, and Frequency Output Maximum Pulse Width is set to a non-zero value, Micro Motion recommends setting Frequency Factor to a value below 200 Hz.

**Example: Configure Frequency=Flow**

You want the frequency output to report all flow rates up to 2000 kg/min.

The frequency receiving device is configured for 10 pulses/kg.

Solution:
\[
\text{FrequencyFactor} = \frac{\text{RateFactor}}{T} \times N
\]

\[
\text{FrequencyFactor} = \frac{2000}{60} \times 10
\]

\[
\text{FrequencyFactor} = 333.33
\]

Set parameters as follows:
- Rate Factor: 2000
- Frequency Factor: 333.33

### 6.3.3 Configure Frequency Output Maximum Pulse Width

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Input/Output &gt; Channel B Setup &gt; Frequency Output</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Frequency/Discrete Output &gt; Frequency &gt; Freq Pulse Width</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; I/O &gt; Outputs &gt; Frequency Output</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Inputs/Outputs &gt; Frequency Output &gt; FO Settings &gt; Max Pulse Width</td>
</tr>
</tbody>
</table>

### Overview

Frequency Output Maximum Pulse Width is used to ensure that the duration of the ON signal is great enough for your frequency receiving device to detect.

The ON signal may be the high voltage or 0.0 V, depending on Frequency Output Polarity.

**Table 6-6: Interaction of Frequency Output Maximum Pulse Width and Frequency Output Polarity**

<table>
<thead>
<tr>
<th>Polarity</th>
<th>Pulse width</th>
</tr>
</thead>
<tbody>
<tr>
<td>Active High</td>
<td></td>
</tr>
<tr>
<td>Active Low</td>
<td></td>
</tr>
</tbody>
</table>

**Procedure**

Set Frequency Output Maximum Pulse Width as desired.
The default value is 277 milliseconds. You can set Frequency Output Maximum Pulse Width to 0 milliseconds or to a value between 0.5 milliseconds and 277.5 milliseconds. The transmitter automatically adjusts the value to the nearest valid value.

**Tip**
Micro Motion recommends leaving Frequency Output Maximum Pulse Width at the default value. Contact Micro Motion customer service before changing Frequency Output Maximum Pulse Width.

### 6.3.4 Configure Frequency Output Fault Action and Frequency Output Fault Level

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>• ProLink &gt; Configuration &gt; Frequency/Discrete Output &gt; Frequency &gt; Freq Fault Action&lt;br&gt;• ProLink &gt; Configuration &gt; Frequency/Discrete Output &gt; Frequency &gt; Freq Fault Level</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Fault Processing</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>• Configure &gt; Manual Setup &gt; Inputs/Outputs &gt; Frequency Output &gt; FO Fault Parameters &gt; FO Fault Action&lt;br&gt;• Configure &gt; Manual Setup &gt; Inputs/Outputs &gt; Frequency Output &gt; FO Fault Parameters &gt; FO Fault Level</td>
</tr>
</tbody>
</table>

**Overview**
Frequency Output Fault Action controls the behavior of the frequency output if the transmitter encounters an internal fault condition.

**Note**
For some faults only: If Last Measured Value Timeout is set to a non-zero value, the transmitter will not implement the fault action until the timeout has elapsed.

**Procedure**
1. Set Frequency Output Fault Action as desired.
   - The default value is Downscale (0 Hz).
2. If you set Frequency Output Fault Action to Upscale, set Frequency Fault Level to the desired value.
   - The default value is 15000 Hz. The range is 10 to 15000 Hz.
Options for Frequency Output Fault Action

Table 6-7: Options for Frequency Output Fault Action

<table>
<thead>
<tr>
<th>Label</th>
<th>Frequency output behavior</th>
</tr>
</thead>
<tbody>
<tr>
<td>Upscale</td>
<td>Goes to configured Upscale value:</td>
</tr>
<tr>
<td></td>
<td>• Range: 10 Hz to 15000 Hz</td>
</tr>
<tr>
<td></td>
<td>• Default: 15000 Hz</td>
</tr>
<tr>
<td>Downscale</td>
<td>0 Hz</td>
</tr>
<tr>
<td>Internal Zero</td>
<td>0 Hz</td>
</tr>
<tr>
<td>None (default)</td>
<td>Tracks data for the assigned process variable; no fault action</td>
</tr>
</tbody>
</table>

⚠️ CAUTION!

If you set mA Output Fault Action or Frequency Output Fault Action to None, **be sure to set** Digital Communications Fault Action to None. If you do not, the output will not report actual process data, and this may result in measurement errors or unintended consequences for your process.

**Restriction**

If you set Digital Communications Fault Action to NAN, you cannot set mA Output Fault Action or Frequency Output Fault Action to None. If you try to do this, the transmitter will not accept the configuration.

6.4 Configure the discrete output

The discrete output is used to report specific flowmeter or process conditions. The discrete output parameters control which condition is reported and how it is reported. Your transmitter may have zero or one discrete output: Channel B can be configured as a frequency output or a discrete output.

The discrete output parameters include:

- Discrete Output Source
- Discrete Output Polarity
- Discrete Output Fault Action

**Restriction**

Before you can configure the discrete output, you must configure a channel to operate as a discrete output.

**Important**

Whenever you change a discrete output parameter, verify all other discrete output parameters before returning the flowmeter to service. In some situations, the transmitter automatically loads a set of stored values, and these values may not be appropriate for your application.
6.4.1 Configure Discrete Output Source

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>OFF-LINE MAINT &gt; OFF-LINE CONFIG &gt; IO &gt; CH B &gt; SET DO &gt; DO SRC</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Input/Output &gt; Channel B Setup &gt; Discrete Output &gt; DO Source</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Frequency/Discrete Output &gt; Discrete Output &gt; DO Assignment</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; I/O &gt; Outputs &gt; Discrete Output</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Inputs/Outputs &gt; Discrete Output &gt; DO Assignment</td>
</tr>
</tbody>
</table>

**Overview**

Discrete Output Source controls which flowmeter condition or process condition is reported via the discrete output.

**Procedure**

Set Discrete Output Source to the desired option.

The default setting for Discrete Output Source is Flow Direction.

**Options for Discrete Output Source**

<table>
<thead>
<tr>
<th>Option</th>
<th>Label</th>
<th>Condition</th>
<th>Discrete output voltage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Discrete Event 1–5(^{(1)})</td>
<td>D EV x</td>
<td>ON</td>
<td>Site-specific</td>
</tr>
<tr>
<td></td>
<td>Discrete Event x</td>
<td>OFF</td>
<td>0 V</td>
</tr>
<tr>
<td></td>
<td>Discrete Event x</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Enhanced Event 1</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Enhanced Event 2</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Enhanced Event 3</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Enhanced Event 4</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Enhanced Event 5</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Event 1–2(^{(2)})</td>
<td>EVNT1</td>
<td>ON</td>
<td>Site-specific</td>
</tr>
<tr>
<td></td>
<td>Event 1</td>
<td>OFF</td>
<td>0 V</td>
</tr>
<tr>
<td></td>
<td>Event 2</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Event 1 or Event 2</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Event 1 or Event 2 Status</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Event 1–2(^{(2)})</td>
<td>EVNT2</td>
<td>ON</td>
<td>Site-specific</td>
</tr>
<tr>
<td></td>
<td>Event 1 or Event 2 Status</td>
<td>OFF</td>
<td>0 V</td>
</tr>
<tr>
<td></td>
<td>Event 1 or Event 2 Status</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

\(^{(1)}\) Events configured using the enhanced event model.

\(^{(2)}\) Events configured using the basic event model.
Table 6-8: Options for Discrete Output Source (continued)

<table>
<thead>
<tr>
<th>Option</th>
<th>Display (standard)</th>
<th>Chinese-language display</th>
<th>ProLink II</th>
<th>ProLink III</th>
<th>Field Communicator</th>
<th>Condition</th>
<th>Discrete output voltage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flow Switch</td>
<td>FL SW</td>
<td>Flow Rate Switch</td>
<td>Flow Switch Indication</td>
<td>Flow Switch Indicator</td>
<td>Flow Switch</td>
<td>ON</td>
<td>Site-specific</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Forward/Reverse Indication</td>
<td>0 V</td>
</tr>
<tr>
<td>Flow Direction</td>
<td>FLDIR</td>
<td>Flow Direction</td>
<td>Forward/Reverse Indication</td>
<td>Forward Reverse Indicator</td>
<td>Forward/Reverse</td>
<td>Forward flow</td>
<td>0 V</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Fault Condition Indication</td>
<td>Site-specific</td>
</tr>
<tr>
<td>Calibration in Progress</td>
<td>ZERO</td>
<td>Sensor Zero</td>
<td>Calibration in Progress</td>
<td>Calibration in Progress</td>
<td>Calibration in Progress</td>
<td>ON</td>
<td>Site-specific</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>OFF</td>
<td>0 V</td>
</tr>
<tr>
<td>Fault</td>
<td>FAULT</td>
<td>Fault Value</td>
<td>Fault Condition Indication</td>
<td>Fault Indication</td>
<td>Fault</td>
<td>ON</td>
<td>Site-specific</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>OFF</td>
<td>0 V</td>
</tr>
</tbody>
</table>

Configure Flow Switch parameters

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>OFF-LINE MAINT &gt; OFF-LINE CONFIG &gt; I O &gt; CH B &gt; SET DO &gt; CONFIG FL SW</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Input/Output &gt; Channel B Setup &gt; Discrete Output &gt; Flow Rate Switch</td>
</tr>
<tr>
<td>ProLink II</td>
<td>• ProLink &gt; Configuration &gt; Flow &gt; Flow Switch Variable</td>
</tr>
<tr>
<td></td>
<td>• ProLink &gt; Configuration &gt; Flow &gt; Flow Switch Setpoint</td>
</tr>
<tr>
<td></td>
<td>• ProLink &gt; Configuration &gt; Flow &gt; Flow Switch Hysteresis</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; I/O &gt; Outputs &gt; Discrete Output</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>• Configure &gt; Manual Setup &gt; Inputs/Outputs &gt; Discrete Output &gt; Flow Switch Source</td>
</tr>
<tr>
<td></td>
<td>• Configure &gt; Manual Setup &gt; Inputs/Outputs &gt; Discrete Output &gt; Flow Switch Setpoint</td>
</tr>
<tr>
<td></td>
<td>• Configure &gt; Manual Setup &gt; Inputs/Outputs &gt; Discrete Output &gt; Hysteresis</td>
</tr>
</tbody>
</table>

Overview

Flow Switch is used to indicate that the flow rate (measured by the configured flow variable) has moved past the configured setpoint, in either direction. The flow switch is implemented with a user-configurable hysteresis.

Procedure

1. Set Discrete Output Source to Flow Switch, if you have not already done so.
2. Set Flow Switch Variable to the flow variable that you want to use to control the flow switch.
3. Set Flow Switch Setpoint to the value at which the flow switch will be triggered (after Hysteresis is applied).
   - If the flow rate is below this value, the discrete output is ON.
   - If the flow rate is above this value, the discrete output is OFF.

4. Set Hysteresis to the percentage of variation above and below the setpoint that will operate as a deadband.

   Hysteresis defines a range around the setpoint within which the flow switch will not change. The default is 5%. The valid range is 0.1% to 10%.

   Example: If Flow Switch Setpoint = 100 g/sec and Hysteresis = 5%, and the first measured flow rate is above 100 g/sec, the discrete output is OFF. It will remain OFF unless the flow rate drops below 95 g/sec. If this happens, the discrete output will turn ON, and remain ON until the flow rate rises above 105 g/sec. At this point it turns OFF and will remain OFF until the flow rate drops below 95 g/sec.

6.4.2 Configure Discrete Output Polarity

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>OFF-LINE MAINT &gt; OFF-LINE CONFIG &gt; IO &gt; CH B &gt; DO &gt; POLAR</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Input/Output &gt; Channel B Setup &gt; Discrete Output &gt; Polarity</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Frequency/Discrete Output &gt; Discrete Output &gt; DO Polarity</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; I/O &gt; Outputs &gt; Discrete Output</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Inputs/Outputs &gt; Discrete Output &gt; DO Polarity</td>
</tr>
</tbody>
</table>

Overview

Discrete outputs have two states: ON (active) and OFF (inactive). Two different voltage levels are used to represent these states. Discrete Output Polarity controls which voltage level represents which state.

Procedure

Set Discrete Output Polarity as desired.

The default setting is Active High.
Options for **Discrete Output Polarity**

Table 6-9: **Options for** Discrete Output Polarity

<table>
<thead>
<tr>
<th>Polarity</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Active High</td>
<td>• When asserted (condition tied to DO is true), the circuit provides a pull-up to 24 V.</td>
</tr>
<tr>
<td></td>
<td>• When not asserted (condition tied to DO is false), the circuit provides 0 V.</td>
</tr>
<tr>
<td>Active Low</td>
<td>• When asserted (condition tied to DO is true), the circuit provides 0 V.</td>
</tr>
<tr>
<td></td>
<td>• When not asserted (condition tied to DO is false), the circuit provides a pull-up to 24 V.</td>
</tr>
</tbody>
</table>

**Illustration of discrete output circuit**

Figure 6-1: Typical discrete output circuit

A. 24 V (Nom)  
B. 3.2 kΩ  
C. Out+  
D. Out−
6.4.3 Configure Discrete Output Fault Action

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Frequency/Discrete Output &gt; Discrete Output &gt; DO Fault Action</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Fault Processing</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Inputs/Outputs &gt; Discrete Output &gt; DO Fault Action</td>
</tr>
</tbody>
</table>

**Overview**

Discrete Output Fault Action controls the behavior of the discrete output if the transmitter encounters an internal fault condition.

**Note**

For some faults only: If Last Measured Value Timeout is set to a non-zero value, the transmitter will not implement the fault action until the timeout has elapsed.

⚠ **CAUTION!**

Do not use Discrete Output Fault Action as a fault indicator. If you do, you may not be able to distinguish a fault condition from a normal operating condition. If you want to use the discrete output as a fault indicator, see Fault indication with the discrete output.

**Procedure**

Set Discrete Output Fault Action as desired.

The default setting is None.

**Options for** Discrete Output Fault Action

**Table 6-10: Options for** Discrete Output Fault Action

<table>
<thead>
<tr>
<th>Label</th>
<th>Discrete output behavior</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><strong>Polarity</strong>=Active High</td>
</tr>
<tr>
<td>Upscale</td>
<td>• Fault: discrete output is ON (site-specific voltage)</td>
</tr>
<tr>
<td></td>
<td>• No fault: discrete output is controlled by its assignment</td>
</tr>
<tr>
<td>Downscale</td>
<td>• Fault: discrete output is OFF (0 V)</td>
</tr>
<tr>
<td></td>
<td>• No fault: discrete output is controlled by its assignment</td>
</tr>
</tbody>
</table>
Table 6-10: Options for Discrete Output Fault Action (continued)

<table>
<thead>
<tr>
<th>Label</th>
<th>Discrete output behavior</th>
</tr>
</thead>
<tbody>
<tr>
<td>Polarity=Active High</td>
<td></td>
</tr>
<tr>
<td>Polarity=Active Low</td>
<td></td>
</tr>
<tr>
<td>None (default)</td>
<td>Discrete output is controlled by its assignment</td>
</tr>
</tbody>
</table>

Fault indication with the discrete output

To indicate faults via the discrete output, set parameters as follows:

- Discrete Output Source = Fault
- Discrete Output Fault Action = None

Note

If Discrete Output Source is set to Fault and a fault occurs, the discrete output is always ON. The setting of Discrete Output Fault Action is ignored.

6.5 Configure events

An event occurs when the real-time value of a user-specified process variable moves past a user-defined setpoint. Events are used to provide notification of process changes or to perform specific transmitter actions if a process change occurs.

Your transmitter supports two event models:

- Basic event model
- Enhanced event model

6.5.1 Configure a basic event

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Events</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Events &gt; Basic Events</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Not available</td>
</tr>
</tbody>
</table>

Overview

A basic event is used to provide notification of process changes. A basic event occurs (is ON) if the real-time value of a user-specified process variable moves above (HI) or below (LO) a user-defined setpoint. You can define up to two basic events. Event status can be queried via digital communications, and a discrete output can be configured to report event status.
**Procedure**

1. Select the event that you want to configure.
2. Specify **Event Type**.

<table>
<thead>
<tr>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>HI</td>
<td>$x &gt; A$ (\text{The event occurs when the value of the assigned process variable (}x\text{) is greater than the setpoint (}A\text{), endpoint not included.})</td>
</tr>
<tr>
<td>LO</td>
<td>$x &lt; A$ (\text{The event occurs when the value of the assigned process variable (}x\text{) is less than the setpoint (}A\text{), endpoint not included.})</td>
</tr>
</tbody>
</table>

3. Assign a process variable to the event.
4. Set a value for **Setpoint A**.
5. (Optional) Configure a discrete output to switch states in response to the event status.

**6.5.2 Configure an enhanced event**

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Discrete Events</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Events &gt; Enhanced Events</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Alert Setup &gt; Discrete Events</td>
</tr>
</tbody>
</table>

**Overview**

An enhanced event is used to provide notification of process changes and, optionally, to perform specific transmitter actions if the event occurs. An enhanced event occurs (is ON) if the real-time value of a user-specified process variable moves above (HI) or below (LO) a user-defined setpoint, or in range (IN) or out of range (OUT) with respect to two user-defined setpoints. You can define up to five enhanced events. For each enhanced event, you can assign one or more actions that the transmitter will perform if the enhanced event occurs.

**Procedure**

1. Select the event that you want to configure.
2. Specify **Event Type**.
<table>
<thead>
<tr>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>HI</td>
<td>$x &gt; A$</td>
</tr>
<tr>
<td></td>
<td>The event occurs when the value of the assigned process variable ($x$) is greater than the setpoint (Setpoint A), endpoint not included.</td>
</tr>
<tr>
<td>LO</td>
<td>$x &lt; A$</td>
</tr>
<tr>
<td></td>
<td>The event occurs when the value of the assigned process variable ($x$) is less than the setpoint (Setpoint A), endpoint not included.</td>
</tr>
<tr>
<td>IN</td>
<td>$A \leq x \leq B$</td>
</tr>
<tr>
<td></td>
<td>The event occurs when the value of the assigned process variable ($x$) is “in range,” that is, between Setpoint A and Setpoint B, endpoints included.</td>
</tr>
<tr>
<td>OUT</td>
<td>$x \leq A$ or $x \geq B$</td>
</tr>
<tr>
<td></td>
<td>The event occurs when the value of the assigned process variable ($x$) is “out of range,” that is, less than Setpoint A or greater than Setpoint B, endpoints included.</td>
</tr>
</tbody>
</table>

3. Assign a process variable to the event.
4. Set values for the required setpoints.
   - For HI and LO events, set Setpoint A.
   - For IN and OUT events, set Setpoint A and Setpoint B.
5. (Optional) Configure a discrete output to switch states in response to the event status.
6. (Optional) Specify the action or actions that the transmitter will perform when the event occurs.
   - With the display: OFF-LINE MAINT > OFF-LINE CONFG > IO > CH C > SET DI > DI ACT
   - With ProLink II: ProLink > Configuration > Discrete Input
   - With ProLink III: Device Tools > Configuration > I/O > Action Assignment
   - With the Field Communicator: Configure > Alert Setup > Discrete Events > Assign Discrete Action

### Options for Enhanced Event Action

#### Table 6-11: Options for Enhanced Event Action

<table>
<thead>
<tr>
<th>Action</th>
<th>Display (standard)</th>
<th>Chinese-language display</th>
<th>ProLink II</th>
<th>ProLink III</th>
<th>Field Communicator</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>None (default)</td>
<td>NONE</td>
<td>None</td>
<td>None</td>
<td>None</td>
<td>None</td>
</tr>
<tr>
<td>Start sensor zero</td>
<td>START ZERO</td>
<td>Start Sensor Zero</td>
<td>Start Sensor Zero</td>
<td>Start Sensor Zero</td>
<td>Perform auto zero</td>
</tr>
<tr>
<td>Start/stop all totalizers</td>
<td>START STOP</td>
<td>Start/Stop All Totalization</td>
<td>Start/Stop All Totalization</td>
<td>Start/Stop All Totalization</td>
<td>Start/stop totals</td>
</tr>
</tbody>
</table>
6.6 Configure digital communications

The digital communications parameters control how the transmitter will communicate using digital communications.

Your transmitter supports the following types of digital communications:

- HART/Bell 202 over the primary mA terminals
- HART/RS-485 over the RS-485 terminals
- Modbus/RS-485 over the RS-485 terminals
- Modbus RTU via the service port

**Note**
The service port responds automatically to a wide range of connection requests. It is not configurable.

6.6.1 Configure HART/Bell 202 communications

<table>
<thead>
<tr>
<th>Action</th>
<th>Display (standard)</th>
<th>Chinese-language display</th>
<th>ProLink II</th>
<th>ProLink III</th>
<th>Field Communicator</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reset mass total</td>
<td>RESET MASS</td>
<td>Reset Mass Total</td>
<td>Reset Mass Total</td>
<td>Reset Mass Total</td>
<td>Reset mass total</td>
</tr>
<tr>
<td>Reset volume total</td>
<td>RESET VOL</td>
<td>Reset Volume Total</td>
<td>Reset Volume Total</td>
<td>Reset Volume Total</td>
<td>Reset volume total</td>
</tr>
<tr>
<td>Reset gas standard volume total</td>
<td>RESET GSVT</td>
<td>Reset Gas Std Volume Total</td>
<td>Reset Gas Std Volume Total</td>
<td>Reset Gas Std Volume Total</td>
<td>Reset gas standard volume total</td>
</tr>
<tr>
<td>Reset all totals</td>
<td>RESET ALL</td>
<td>Reset All Totals</td>
<td>Reset All Totals</td>
<td>Reset All Totals</td>
<td>Reset totals</td>
</tr>
</tbody>
</table>

**Note**
The service port responds automatically to a wide range of connection requests. It is not configurable.

<table>
<thead>
<tr>
<th>Action</th>
<th>Display (standard)</th>
<th>Chinese-language display</th>
<th>ProLink II</th>
<th>ProLink III</th>
<th>Field Communicator</th>
</tr>
</thead>
<tbody>
<tr>
<td>Meter verification</td>
<td>START VERFY</td>
<td>Start Meter Verification</td>
<td>Start Meter Verification</td>
<td>Start Meter Verification</td>
<td>Not available</td>
</tr>
</tbody>
</table>
**Overview**

HART/Bell 202 communications parameters support HART communication with the transmitter’s primary mA terminals over a HART/Bell 202 network.

The HART/Bell 202 communications parameters include:

- HART Address (Polling Address)
- Loop Current Mode (Chinese-language display and ProLink II) or mA Output Action (ProLink III)
- Burst Parameters (optional)
- HART Variables (optional)

**Procedure**

1. Set HART Address to a unique value on your network.
   
   Valid address values are between 0 and 15. The default address (0) is typically used unless you are in a multidrop environment.

   **Tip**
   Devices using HART protocol to communicate with the transmitter may use either HART Address or HART Tag (Software Tag) to identify the transmitter. Configure either or both, as required by your other HART devices.

2. Ensure Loop Current Mode (mA Output Action) is configured appropriately.

<table>
<thead>
<tr>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enabled</td>
<td>The primary mA output reports process data as configured.</td>
</tr>
<tr>
<td>Disabled</td>
<td>The primary mA output is fixed at 4 mA and does not report process data.</td>
</tr>
</tbody>
</table>

   **Important**
   If you use ProLink II or ProLink III to set HART Address to 0, the program automatically enables Loop Current Mode. If you use ProLink II or ProLink III to set HART Address to any other value, the program automatically disables Loop Current Mode. This is designed to make it easier to configure the transmitter for legacy behavior. Always verify Loop Current Mode after setting HART Address.

3. (Optional) Enable and configure Burst Parameters.

   **Tip**
   In typical installations, burst mode is disabled. Enable burst mode only if another device on the network requires burst mode communication.

4. (Optional) Configure HART Variables.
Configure burst parameters

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Device &gt; Burst Setup</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Communications &gt; Communications (HART)</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Inputs/Outputs &gt; Communications &gt; Set Up Burst Mode</td>
</tr>
</tbody>
</table>

Overview

Burst mode is a mode of communication during which the transmitter regularly broadcasts HART digital information over the mA output. The burst parameters control the information that is broadcast when burst mode is enabled.

Tip

In typical installations, burst mode is disabled. Enable burst mode only if another device on the network requires burst mode communication.

Procedure

1. Enable Burst Mode.
2. Set Burst Mode Output as desired.

<table>
<thead>
<tr>
<th>Label</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Primary Variable</td>
<td>Source (Primary Variable) The transmitter sends the primary variable (PV) in the configured measurement units in each burst (e.g., 14.0 g/sec, 13.5 g/sec, 12.0 g/sec).</td>
</tr>
<tr>
<td>PV current &amp; % of range</td>
<td>Primary Variable (Percent Range/Current) % range/current The transmitter sends the PV’s percent of range and the PV’s actual mA level in each burst (e.g., 25%, 11.0 mA).</td>
</tr>
<tr>
<td>Dynamic vars &amp; PV current</td>
<td>Process Variables/Current Process variables/current The transmitter sends PV, SV, TV, and QV values in measurement units and the PV’s actual milliamp reading in each burst (e.g., 50 g/sec, 23 °C, 50 g/sec, 0.0023 g/cm3, 11.8 mA).</td>
</tr>
</tbody>
</table>
3. Ensure that the burst output variables are set appropriately.
   - If you set Burst Mode Output to send four user-specified variables, set the four process variables to be sent in each burst.
   - If you set Burst Mode Output to any other option, ensure that the HART variables are set as desired.

**Configure HART variables (PV, SV, TV, QV)**

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>ProLink II</th>
<th>ProLink III</th>
<th>Field Communicator</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transmitter vars</td>
<td>Transmitter variables</td>
<td>Flid dev var</td>
<td>The transmitter sends four user-specified process variables in each burst.</td>
</tr>
</tbody>
</table>

**Overview**

The HART variables are a set of four variables predefined for HART use. The HART variables include the Primary Variable (PV), Secondary Variable (SV), Tertiary Variable (TV), and Quaternary Variable (QV). You can assign specific process variables to the HART variables, and then use standard HART methods to read or broadcast the assigned process data.

**Restriction**

The TV is automatically set to match the PV and cannot be configured independently.

**Options for HART variables**

<table>
<thead>
<tr>
<th>Process variable</th>
<th>Primary Variable (PV)</th>
<th>Secondary Variable (SV)</th>
<th>Third Variable (TV)</th>
<th>Fourth Variable (QV)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mass flow rate</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Line (Gross) Volume flow rate</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Mass total</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Line (Gross) Volume total</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
</tbody>
</table>
Table 6-12: Options for HART variables (continued)

<table>
<thead>
<tr>
<th>Process variable</th>
<th>Primary Variable (PV)</th>
<th>Secondary Variable (SV)</th>
<th>Third Variable (TV)</th>
<th>Fourth Variable (QV)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mass inventory</td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Line (Gross) Volume inventory</td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Gas standard volume flow rate</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Gas standard volume total</td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Gas standard volume inventory</td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
</tbody>
</table>

Interaction of HART variables and transmitter outputs

The HART variables are automatically reported through specific transmitter outputs. They may also be reported through HART burst mode, if enabled on your transmitter.

Table 6-13: HART variables and transmitter outputs

<table>
<thead>
<tr>
<th>HART variable</th>
<th>Reported via</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Primary Variable (PV)</td>
<td>Primary mA output</td>
<td>If one assignment is changed, the other is changed automatically, and vice versa.</td>
</tr>
<tr>
<td>Secondary Variable (SV)</td>
<td>Not associated with an output</td>
<td>The SV must be configured directly, and the value of the SV is available only via digital communications.</td>
</tr>
<tr>
<td>Tertiary Variable (TV)</td>
<td>Frequency output (if present on your transmitter)</td>
<td>If one assignment is changed, the other is changed automatically, and vice versa. If your transmitter does not have a frequency output, the TV must be configured directly, and the value of the TV is available only via digital communications.</td>
</tr>
<tr>
<td>Quaternary Variable (QV)</td>
<td>Not associated with an output</td>
<td>The QV must be configured directly, and the value of the QV is available only via digital communications.</td>
</tr>
</tbody>
</table>

6.6.2 Configure HART/RS-485 communications

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>OFF-LINE MAINT &gt; OFF-LINE CONFIG &gt; COMM</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
</tbody>
</table>
| ProLink II          | ProLink > Configuration > Device > Digital Comm Settings > HART Address  
                      ProLink > Configuration > RS-485 |
| ProLink III         | Device Tools > Configuration > Communications > Communications (HART) |
| Field Communicator  | Configure > Manual Setup > Inputs/Outputs > Communications > HART Communications |
Overview

HART/RS-485 communications parameters support HART communication with the transmitter’s RS-485 terminals.

HART/RS-485 communication parameters include:

- Protocol
- HART Address (Polling Address)
- Parity, Stop Bits, and Baud Rate

Restriction

Devices with the Chinese-language display do not support HART/RS-485 communications.

Restriction

The transmitter uses the same RS-485 terminals for HART/RS-485, Modbus RTU, and Modbus ASCII communications. All RS-485 connection requests must use the same protocol and connection parameters that are configured in the transmitter.

Procedure

2. Set Baud Rate to match the baud rate that will be used by your HART master.
3. Set Parity to match the parity that will be used by your HART master.
4. Set Stop Bits to match the stop bits setting that will be used by your HART master.
5. Set HART Address to a unique value on your network.

Valid address values are between 0 and 15. The default address (0) is typically used unless you are in a multidrop environment.

Tip

Devices using HART protocol to communicate with the transmitter may use either HART Address or HART Tag (Software Tag) to identify the transmitter. Configure either or both, as required by your other HART devices.

6.6.3 Configure Modbus/RS-485 communications

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>OFF-LINE MAINT &gt; OFF-LINE CONFIG &gt; COMM</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Communication &gt; Modbus Address</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Device &gt; Digital Comm Settings</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Communications &gt; RS-485 Terminals</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Inputs/Outputs &gt; Communications &gt; Set Up RS-485 Port</td>
</tr>
</tbody>
</table>
Overview

Modbus/RS-485 communications parameters control Modbus communication with the transmitter’s RS-485 terminals.

Modbus/RS-485 communications parameters include:

- Disable Modbus ASCII
- Protocol
- Modbus Address (Slave Address)
- Parity, Stop Bits, and Baud Rate
- Floating-Point Byte Order
- Additional Communications Response Delay

Restriction

To configure Floating-Point Byte Order or Additional Communications Response Delay, you must use ProLink II.

Procedure

1. Set Disable Modbus ASCII as desired.

   Support for Modbus ASCII limits the set of addresses that are available for the transmitter’s Modbus address.

<table>
<thead>
<tr>
<th>Modbus ASCII support</th>
<th>Available Modbus addresses</th>
</tr>
</thead>
<tbody>
<tr>
<td>Disabled</td>
<td>1–127, excluding 111 (111 is reserved to the service port)</td>
</tr>
<tr>
<td>Enabled</td>
<td>1–15, 32–47, 64–79, and 96–110</td>
</tr>
</tbody>
</table>

2. Set Protocol to match the protocol used by your Modbus/RS-485 host.

<table>
<thead>
<tr>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Modbus RTU (default)</td>
<td>8–bit communications</td>
</tr>
<tr>
<td>Modbus ASCII</td>
<td>7–bit communications</td>
</tr>
</tbody>
</table>

   If support for Modbus ASCII is disabled, you must use Modbus RTU.

3. Set Modbus Address to a unique value on the network.

4. Set Parity, Stop Bits, and Baud Rate as appropriate for your network.

5. Set Floating-Point Byte Order to match the byte order used by your Modbus host.

<table>
<thead>
<tr>
<th>Code</th>
<th>Byte order</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>1–2 3–4</td>
</tr>
<tr>
<td>1</td>
<td>3–4 1–2</td>
</tr>
<tr>
<td>2</td>
<td>2–1 4–3</td>
</tr>
<tr>
<td>Code</td>
<td>Byte order</td>
</tr>
<tr>
<td>------</td>
<td>------------</td>
</tr>
<tr>
<td>3</td>
<td>4–3 2–1</td>
</tr>
</tbody>
</table>

See *Table 6-14* for the bit structure of bytes 1, 2, 3, and 4.

### Table 6-14: Bit structure of floating-point bytes

<table>
<thead>
<tr>
<th>Byte</th>
<th>Bits</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>SEEEEEEE</td>
<td>S=Sign E=Exponent</td>
</tr>
<tr>
<td>2</td>
<td>EMMMMMMMM</td>
<td>E=Exponent M=Mantissa</td>
</tr>
<tr>
<td>3</td>
<td>MMMMMMMM</td>
<td>M=Mantissa</td>
</tr>
<tr>
<td>4</td>
<td>MMMMMMMM</td>
<td>M=Mantissa</td>
</tr>
</tbody>
</table>

6. (Optional) Set Additional Communications Response Delay in “delay units.”

A delay unit is 2/3 of the time required to transmit one character, as calculated for the port currently in use and the character transmission parameters. Valid values range from 1 to 255.

Additional Communications Response Delay is used to synchronize Modbus communications with hosts that operate at a slower speed than the transmitter. The value specified here will be added to each response the transmitter sends to the host.

**Tip**

Do not set Additional Communications Response Delay unless required by your Modbus host.

## 6.6.4 Configure Digital Communications Fault Action

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Not available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Device &gt; Digital Comm Settings &gt; Digital Comm Fault Setting</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Fault Processing</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Alert Setup &gt; I/O Fault Actions &gt; Comm Fault Action</td>
</tr>
</tbody>
</table>

### Overview

Digital Communications Fault Action specifies the values that will be reported via digital communications if the transmitter encounters an internal fault condition.
Procedure

Set Digital Communications Fault Action as desired.

The default setting is None.

Options for Digital Communications Fault Action

Table 6-15: Options for Digital Communications Fault Action

<table>
<thead>
<tr>
<th>Label</th>
<th>ProLink II</th>
<th>ProLink III</th>
<th>Field Communicator</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Upscale</td>
<td>Upscale</td>
<td>Upscale</td>
<td></td>
<td>• Process variable values indicate that the value is greater than the upper sensor limit. • Totalizers stop incrementing.</td>
</tr>
<tr>
<td>Downscale</td>
<td>Downscale</td>
<td>Downscale</td>
<td></td>
<td>• Process variable values indicate that the value is greater than the upper sensor limit. • Totalizers stop incrementing.</td>
</tr>
<tr>
<td>Zero</td>
<td>Zero</td>
<td>IntZero-All 0</td>
<td></td>
<td>• Flow rate variables go to the value that represents a flow rate of 0 (zero). • Density is reported as 0. • Temperature is reported as 0 °C, or the equivalent if other units are used (e.g., 32 °F). • Drive gain is reported as measured. • Totalizers stop incrementing.</td>
</tr>
<tr>
<td>Not-a-Number (NAN)</td>
<td>Not a Number</td>
<td>Not-a-Number</td>
<td></td>
<td>• Process variables are reported as IEEE NAN. • Drive gain is reported as measured. • Modbus scaled integers are reported as Max Int. • Totalizers stop incrementing.</td>
</tr>
<tr>
<td>Flow to Zero</td>
<td>Flow to Zero</td>
<td>IntZero-Flow 0</td>
<td></td>
<td>• Flow rates are reported as 0. • Other process variables are reported as measured. • Totalizers stop incrementing.</td>
</tr>
<tr>
<td>None (default)</td>
<td>None</td>
<td>None (default)</td>
<td></td>
<td>• All process variables are reported as measured. • Totalizers increment if they are running.</td>
</tr>
</tbody>
</table>

⚠️ CAUTION!

If you set mA Output Fault Action or Frequency Output Fault Action to None, be sure to set Digital Communications Fault Action to None. If you do not, the output will not report actual process data, and this may result in measurement errors or unintended consequences for your process.
Restriction
If you set Digital Communications Fault Action to NAN, you cannot set mA Output Fault Action or Frequency Output Fault Action to None. If you try to do this, the transmitter will not accept the configuration.
7 Completing the configuration

Topics covered in this chapter:

- Test or tune the system using sensor simulation
- Back up transmitter configuration
- Enable write-protection on the transmitter configuration

7.1 Test or tune the system using sensor simulation

Use sensor simulation to test the system's response to a variety of process conditions, including boundary conditions, problem conditions, or alarm conditions, or to tune the loop.

Restriction
Sensor simulation is available only on flowmeters with the enhanced core processor.

Prerequisites
Before enabling sensor simulation, ensure that your process can tolerate the effects of the simulated process values.

Procedure

1. Navigate to the sensor simulation menu.

<table>
<thead>
<tr>
<th>Communications tool</th>
<th>Menu path</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display (standard)</td>
<td>Not available</td>
</tr>
<tr>
<td>Chinese-language display</td>
<td>Not available</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Sensor Simulation</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Diagnostics &gt; Testing &gt; Sensor Simulation</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Service Tools &gt; Simulate &gt; Simulate Sensor</td>
</tr>
</tbody>
</table>

2. Enable sensor simulation.
3. For mass flow, set Wave Form as desired and enter the required values.

<table>
<thead>
<tr>
<th>Option</th>
<th>Required values</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fixed</td>
<td>Fixed Value</td>
</tr>
</tbody>
</table>
Option | Required values
---|---
Sawtooth | Period
| Minimum
| Maximum
Sine | Period
| Minimum
| Maximum

4. For density, set Wave Form as desired and enter the required values.

Option | Required values
---|---
Fixed | Fixed Value
Sawtooth | Period
| Minimum
| Maximum
Sine | Period
| Minimum
| Maximum

5. For temperature, set Wave Form as desired and enter the required values.

Option | Required values
---|---
Fixed | Fixed Value
Sawtooth | Period
| Minimum
| Maximum
Sine | Period
| Minimum
| Maximum

6. Observe the system response to the simulated values and make any appropriate changes to the transmitter configuration or to the system.

7. Modify the simulated values and repeat.

8. When you have finished testing or tuning, disable sensor simulation.

7.1.1 Sensor simulation

Sensor simulation allows you to test the system or tune the loop without having to create the test conditions in your process. When sensor simulation is enabled, the transmitter reports the simulated values for mass flow, density, and temperature, and takes all appropriate actions. For example, the transmitter might apply a cutoff, activate an event, or post an alarm.
When sensor simulation is enabled, the simulated values are stored in the same memory locations used for process data from the sensor. The simulated values are then used throughout transmitter functioning. For example, sensor simulation will affect:

- All mass flow rate, temperature, and density values shown on the display or reported via outputs or digital communications
- The mass total and mass inventory values
- All volume calculations and data, including reported values, volume totals, and volume inventories
- All mass, temperature, density, or volume values logged to Data Logger

Sensor simulation does not affect any diagnostic values.

Unlike actual mass flow rate and density values, the simulated values are not temperature-compensated (adjusted for the effect of temperature on the sensor’s flow tubes).

### 7.2 Back up transmitter configuration

ProLink II and ProLink III provide a configuration upload/download function which allows you to save configuration sets to your PC. This allows you to back up and restore your transmitter configuration. It is also a convenient way to replicate a configuration across multiple devices.

**Prerequisites**

One of the following:

- An active connection from ProLink II
- An active connection from ProLink III

**Restriction**

This function is not available with any other communications tools.

**Procedure**

- To back up the transmitter configuration using ProLink II:
  1. Choose File > Load from Xmtr to File.
  2. Specify a name and location for the backup file, and click Save.
  3. Select the options that you want to include in the backup file, and click Download Configuration.

- To back up the transmitter configuration using ProLink III:
  1. Choose Device Tools > Configuration Transfer > Save or Load Configuration Data.
  2. In the Configuration groupbox, select the configuration data you want to save.
  3. Click Save, then specify a file name and location on your computer.
  4. Click Start Save.
The backup file is saved to the specified name and location. It is saved as a text file and can be read using any text editor.

7.3 Enable write-protection on the transmitter configuration

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>OFF-LINE MAINT &gt; CONFIG &gt; LOCK</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Lock</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Device &gt; Enable Write Protection</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Write-Protection</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Info Parameters &gt; Transmitter Info &gt; Write Protect</td>
</tr>
</tbody>
</table>

Overview

If the transmitter is write-protected, the configuration is locked and nobody can change it until it is unlocked. This prevents accidental or unauthorized changes to the transmitter configuration parameters.
Part III
Operations, maintenance, and troubleshooting

Chapters covered in this part:

- Transmitter operation
- Measurement support
- Troubleshooting
8 Transmitter operation

Topics covered in this chapter:

- Record the process variables
- View process variables
- View transmitter status using the status LED
- View and acknowledge status alarms
- Read totalizer and inventory values
- Start and stop totalizers and inventories
- Reset totalizers
- Reset inventories

8.1 Record the process variables

Micro Motion suggests that you make a record of specific process variable measurements, including the acceptable range of measurements, under normal operating conditions. This data will help you recognize when the process variables are unusually high or low, and may help you better diagnose and troubleshoot application issues.

Procedure

Record the following process variables, under normal operating conditions:

<table>
<thead>
<tr>
<th>Process variable</th>
<th>Measurement</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Typical average</td>
</tr>
<tr>
<td>Flow rate</td>
<td></td>
</tr>
<tr>
<td>Density</td>
<td></td>
</tr>
<tr>
<td>Temperature</td>
<td></td>
</tr>
<tr>
<td>Tube frequency</td>
<td></td>
</tr>
<tr>
<td>Pickoff voltage</td>
<td></td>
</tr>
<tr>
<td>Drive gain</td>
<td></td>
</tr>
</tbody>
</table>
8.2 View process variables

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Scroll to the desired process variable. If AutoScroll is enabled, you can wait until the process variable is displayed. See Section 8.2.1 for more information.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Scroll to the desired process variable. If AutoScroll is enabled, you can wait until the process variable is displayed. See Section 8.2.2 for more information.</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Process Variables</td>
</tr>
<tr>
<td>ProLink III</td>
<td>View the desired variable on the main screen under Process Variables. See Section 8.2.3 for more information.</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Overview &gt; Shortcuts &gt; Variables &gt; Process Variables</td>
</tr>
</tbody>
</table>

Overview

Process variables provide information about the state of the process fluid, such as flow rate, density, and temperature, as well as running totals. Process variables can also provide data about flowmeter operation, such as drive gain and pickoff voltage. This information can be used to understand and troubleshoot your process.

8.2.1 View process variables using the display (standard option)

View the desired process variable(s).

If you are using the transmitter display, by default the display shows the mass flow rate, mass total, volume flow rate, volume total, temperature, density, and drive gain. The display reports the abbreviated name of the process variable (for example, DENS for density), the current value of that process variable, and the associated unit of measure (for example, G/CM3).

If desired, you can configure the display to show other process variables, such as totalizers and inventories.

If Auto Scroll is enabled, the display cycles through the configured display variables, showing each display variable for a user-specified number of seconds.
8.2.2 View process variables using the Chinese-language display

View the desired process variable(s).

By default the Chinese-language display shows the mass flow rate, mass total, volume flow rate, volume total, temperature, density, and drive gain. The display reports the name of the process variable (for example, Density for density), the current value of that process variable, and the associated unit of measure (for example, g/cm³).

If desired, you can configure the display to show other process variables, such as totalizers and inventories.

If Auto Scroll is enabled, the display cycles through the configured display variables, showing each display variable for a user-specified number of seconds.
8.2.3 View process variables using ProLink III

When you connect to a device, the process variables are displayed on the main screen of ProLink III.

Procedure

View the desired process variable(s).

Tip

ProLink III allows you to choose the process variables that appear on the main screen. You can also choose whether to view data in Analog Gauge view or digital view, and you can customize the gauge settings. For more information, see the ProLink III user manual.

8.3 View transmitter status using the status LED

The status LED shows the current alarm condition of the transmitter. The status LED is located on the face of the transmitter.

Observe the status LED.

- If your transmitter has a display, you can view the status LED with the transmitter housing cover in place.
• If your transmitter does not have a display, it does not have a status LED. This option is not available.

To interpret the status LED, see the following table.

**Restriction**
If LED Blinking is disabled, the status LED will flash only during calibration. It will not flash to indicate an unacknowledged alarm.

<table>
<thead>
<tr>
<th>LED behavior</th>
<th>Alarm condition</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Solid green</td>
<td>No alarm</td>
<td>Normal operation</td>
</tr>
<tr>
<td>Flashing green</td>
<td>No active alarm</td>
<td>Previously active alarm has not been acknowledged</td>
</tr>
<tr>
<td>Solid yellow</td>
<td>Active low-severity alarm</td>
<td>Alarm has been acknowledged</td>
</tr>
<tr>
<td>Flashing yellow</td>
<td>Active low-severity alarm</td>
<td>Alarm has not been acknowledged</td>
</tr>
<tr>
<td>Solid red</td>
<td>Active high-severity alarm</td>
<td>Alarm has been acknowledged</td>
</tr>
<tr>
<td>Flashing red</td>
<td>Active high-severity alarm</td>
<td>Alarm has not been acknowledged</td>
</tr>
</tbody>
</table>

### 8.4 View and acknowledge status alarms

The transmitter posts status alarms whenever a process variable exceeds its defined limits or the transmitter detects a fault condition. You can view active alarms, and you can acknowledge alarms.

#### 8.4.1 View and acknowledge alarms using the display (standard option)

You can view a list containing all alarms that are active, or inactive but unacknowledged. From this list, you can acknowledge individual alarms.

**Note**
Only Fault and Informational alarms are listed. The transmitter automatically filters out alarms with Status Alarm Severity set to Ignore.

**Prerequisites**
Operator access to the alarm menu must be enabled (default setting). If operator access to the alarm menu is disabled, you must use another method to view or acknowledge status alarms.
Procedure

See Figure 8-3.
Figure 8-3: Using the display to view and acknowledge the status alarms

Scroll and Select simultaneously for 4 seconds

SEE ALARM

Select

Is ACK ALL enabled?

Yes

ACK ALL

No

Select

Scroll

EXIT

Select

Scroll

Active/ unacknowledged alarms?

Yes

Alarm code

Select

Scroll

ACK

No

NO ALARM

Scroll

EXIT

Select

Scroll

ACK

No

NO ALARM

Scroll

EXIT

Select
Postrequisites

- To clear the following alarms, you must correct the problem, acknowledge the alarm, then power-cycle the transmitter: A001, A002, A010, A011, A012, A013, A018, A019, A022, A023, A024, A025, A028, A029, A031.
- For all other alarms:
  - If the alarm is inactive when it is acknowledged, it will be removed from the list.
  - If the alarm is active when it is acknowledged, it will be removed from the list when the alarm condition clears.

8.4.2 View and acknowledge alarms using the Chinese-language display

You can view a list containing all alarms that are active, or inactive but unacknowledged. From this list, you can acknowledge individual alarms.

Note

Only Fault and Informational alarms are listed. The transmitter automatically filters out alarms with Status Alarm Severity set to Ignore.

Prerequisites

Operator access to the alarm menu must be enabled (default setting). If operator access to the alarm menu is disabled, you must use another method to view or acknowledge status alarms.

Procedure

See Figure 8-4.
Figure 8-4: Using the Chinese-language display to view and acknowledge the status alarms

*This screen is displayed only if the Acknowledge All function is enabled and there are unacknowledged alarms.

Postrequisites

- To clear the following alarms, you must correct the problem, acknowledge the alarm, then power-cycle the transmitter: A001, A002, A010, A011, A012, A013, A018, A019, A022, A023, A024, A025, A028, A029, A031.
- For all other alarms:
- If the alarm is inactive when it is acknowledged, it will be removed from the list.
- If the alarm is active when it is acknowledged, it will be removed from the list when the alarm condition clears.

8.4.3 **View and acknowledge alarms using ProLink II**

You can view a list containing all alarms that are active, or inactive but unacknowledged. From this list, you can acknowledge individual alarms.

1. Choose ProLink > Alarm Log.
2. Choose the High Priority or Low Priority panel.

**Note**
The grouping of alarms into these two categories is hard-coded and is not affected by Status Alarm Severity.

All active or unacknowledged alarms are listed:
- Red indicator: Alarm is currently active.
- Green indicator: Alarm is inactive but unacknowledged.

**Note**
Only Fault and Informational alarms are listed. The transmitter automatically filters out alarms with Status Alarm Severity set to Ignore.

3. To acknowledge an alarm, check the Ack checkbox.

**Postrequisites**
- To clear the following alarms, you must correct the problem, acknowledge the alarm, then power-cycle the transmitter: A001, A002, A010, A011, A012, A013, A018, A019, A022, A023, A024, A025, A028, A029, A031.
- For all other alarms:
  - If the alarm is inactive when it is acknowledged, it will be removed from the list.
  - If the alarm is active when it is acknowledged, it will be removed from the list when the alarm condition clears.

8.4.4 **View and acknowledge alerts using ProLink III**

You can view a list containing all alerts that are active, or inactive and have been unacknowledged. From this list, you can acknowledge individual alerts or choose to acknowledge all alerts at once.

1. View alerts on the ProLink III main screen under Alerts.

All active or unacknowledged alarms are listed, and displayed according to the following categories:
<table>
<thead>
<tr>
<th>Category</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Failed: Fix Now</td>
<td>A meter failure has occurred and must be addressed immediately.</td>
</tr>
<tr>
<td>Maintenance: Fix Soon</td>
<td>A condition has occurred that can be fixed at a later time.</td>
</tr>
<tr>
<td>Advisory: Informational</td>
<td>A condition has occurred, but requires no maintenance from you.</td>
</tr>
</tbody>
</table>

**Notes**
- All fault alerts are displayed in the Failed: Fix Now category.
- All information alerts are displayed in either the Maintenance: Fix Soon category or the Advisory: Informational category. The category assignment is hard-coded.
- The transmitter automatically filters out alerts with Alert Severity set to Ignore.

2. To acknowledge a single alert, check the Ack checkbox for that alert. To acknowledge all alerts at once, click Ack All.

**Postrequisites**
- To clear the following alarms, you must correct the problem, acknowledge the alarm, then power-cycle the transmitter: A001, A002, A010, A011, A012, A013, A018, A019, A022, A023, A024, A025, A028, A029, A031.
- For all other alarms:
  - If the alarm is inactive when it is acknowledged, it will be removed from the list.
  - If the alarm is active when it is acknowledged, it will be removed from the list when the alarm condition clears.

**8.4.5 View alarms using the Field Communicator**

You can view a list containing all alarms that are active, or inactive but unacknowledged.
- To view active or unacknowledged alarms, press Service Tools > Alerts.

All active alarms or unacknowledged alarms are listed.

**Note**
Only Fault and Informational alarms are listed. The transmitter automatically filters out alarms with Status Alarm Severity set to Ignore.

- To refresh the list of active or unacknowledged alarms, press Service Tools > Alerts > Refresh Alerts.

**8.4.6 Alarm data in transmitter memory**

The transmitter maintains three sets of data for every alarm that is posted.

For each alarm occurrence, the following three sets of data are maintained in transmitter memory:
- Alert List
- Alert Statistics
Recent Alerts

Table 8-2: Alarm data in transmitter memory

<table>
<thead>
<tr>
<th>Alarm data structure</th>
<th>Contents</th>
<th>Clearing</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alert List</td>
<td>As determined by the alarm status bits, a list of:</td>
<td>Cleared and regenerated with every transmitter power cycle</td>
</tr>
<tr>
<td></td>
<td>• All currently active alarms</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• All previously active alarms that have not been acknowledged</td>
<td></td>
</tr>
<tr>
<td>Alert Statistics</td>
<td>One record for each alarm (by alarm number) that has occurred since the</td>
<td>Not cleared; maintained across transmitter power cycles</td>
</tr>
<tr>
<td></td>
<td>last master reset. Each record contains:</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• A count of the number of occurrences</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Timestamps for the most recent posting and clearing</td>
<td></td>
</tr>
<tr>
<td>Recent Alerts</td>
<td>50 most recent alarm postings or alarm clearings</td>
<td>Not cleared; maintained across transmitter power cycles</td>
</tr>
</tbody>
</table>

8.5 Read totalizer and inventory values

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>To read a totalizer or inventory value from the display, it must be configured as a display variable.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>To read a totalizer or inventory value from the Chinese-language display, it must be configured as a display variable.</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Totalizer Control</td>
</tr>
<tr>
<td>ProLink III</td>
<td>View the desired variable on the main screen under Process Variables.</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Service Tools &gt; Variables &gt; Totalizer Control</td>
</tr>
</tbody>
</table>

Overview

Totalizers keep track of the total amount of mass or volume measured by the transmitter since the last totalizer reset. Inventories keep track of the total amount of mass or volume measured by the transmitter since the last inventory reset.

Tip
You can use the inventories to keep a running total of mass or volume across multiple totalizer resets.
8.6 Start and stop totalizers and inventories

### Prerequisites
- The Totalizer Start/Stop display function must be enabled.
- At least one totalizer must be configured as a display variable.

### Procedure
- To start all totalizers and inventories using the display:
  1. Scroll until the word TOTAL appears in the lower left corner of the display.
    - **Important**
      - Because all totalizers are started or stopped together, it does not matter which total you use.
  2. Select.
  3. Scroll until START appears beneath the current totalizer value.

### Important
- Totalizers and inventories are started or stopped as a group. When you start any totalizer, all other totalizers and all inventories are started simultaneously. When you stop any totalizer, all other totalizers and all inventories are stopped simultaneously. You cannot start or stop inventories directly.

---

#### Display (standard)
See Section 8.6.1.

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>Chinese-language display</th>
</tr>
</thead>
<tbody>
<tr>
<td>Offline Maintain &gt; Totalizer Mgmt &gt; Start Totals</td>
<td>Offline Maintain &gt; Totalizer Mgmt &gt; Stop Totals</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chinese-language display</th>
<th>ProLink II</th>
</tr>
</thead>
<tbody>
<tr>
<td>Offline Maintain &gt; Totalizer Mgmt &gt; Start Totals</td>
<td>ProLink &gt; Totalizer Control &gt; Start</td>
</tr>
<tr>
<td>Offline Maintain &gt; Totalizer Mgmt &gt; Stop Totals</td>
<td>ProLink &gt; Totalizer Control &gt; Stop</td>
</tr>
</tbody>
</table>

| ProLink III | Device Tools > Totalizer Control > Totalizer and Inventories > Start All Totals |
|-------------|Device Tools > Totalizer Control > Totalizer and Inventories > Stop All Totals |

| Field Communicator | Service Tools > Variables > Totalizer Control > All Totalizers > Start Totalizers |
|--------------------|Service Tools > Variables > Totalizer Control > All Totalizers > Stop Totalizers |

---

### Overview
When you start a totalizer, it tracks process measurement. In a typical application, its value increases with flow. When you stop a totalizer, it stops tracking process measurement and its value does not change with flow. Inventories are started and stopped automatically, when totalizers are started and stopped.

---

### 8.6.1 Start and stop totalizers and inventories using the display (standard option)

#### Prerequisites
- The Totalizer Start/Stop display function must be enabled.

#### Procedure
- To start all totalizers and inventories using the display:
  1. Scroll until the word TOTAL appears in the lower left corner of the display.
    - **Important**
      - Because all totalizers are started or stopped together, it does not matter which total you use.
  2. Select.
  3. Scroll until START appears beneath the current totalizer value.
4. Select.
5. Select again to confirm.
6. Scroll to EXIT.

- To stop all totalizers and inventories using the display:
  1. Scroll until the word TOTAL appears in the lower left corner of the display.

  **Important**  
  Because all totalizers are started or stopped together, it does not matter which total you use.

  2. Select.
  3. Scroll until STOP appears beneath the current totalizer value.
  4. Select.
  5. Select again to confirm.
  6. Scroll to EXIT.

## 8.7 Reset totalizers

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>See Section 8.7.1.</th>
</tr>
</thead>
</table>
| Chinese-language display | Offline Maintain > Totalizer Mgmt > Reset Total > Mass Total  
                             Offline Maintain > Totalizer Mgmt > Reset Total > Volume Total |
| ProLink II          | ProLink > Totalizer Control > Reset Mass Total  
                             ProLink > Totalizer Control > Reset Volume Total  
                             ProLink > Totalizer Control > Reset Gas Volume Total  
                             ProLink > Totalizer Control > Reset |
| ProLink III         | Device Tools > Totalizer Control > Totalizer and Inventories > Reset Mass Total  
                             Device Tools > Totalizer Control > Totalizer and Inventories > Reset Volume Total  
                             Device Tools > Totalizer Control > Totalizer and Inventories > Reset Gas Total  
                             Device Tools > Totalizer Control > Totalizer and Inventories > Reset All Totals |
| Field Communicator  | Service Tools > Variables > Totalizer Control > Mass > Mass Total  
                             Service Tools > Variables > Totalizer Control > Gas Standard Volume > Volume Total  
                             Service Tools > Variables > Totalizer Control > Gas Standard Volume > GSV Total  
                             Service Tools > Variables > Totalizer Control > All Totalizers > Reset All Totals |

**Overview**

When you reset a totalizer, the transmitter sets its value to 0. It does not matter whether the totalizer is started or stopped. If the totalizer is started, it continues to track process measurement.
Tip
When you reset a single totalizer, the values of other totalizers are not reset. Inventory values are not reset.

8.7.1 Reset totalizers using the display (standard option)

Prerequisites
The Totalizer Reset display function must be enabled.
The totalizer that you want to reset must be configured as a display variable. For example:
• If you want to reset the mass totalizer, Mass Total must be configured as a display variable.
• If you want to reset the volume totalizer, Volume Total must be configured as a display variable.

Procedure
• To reset the mass totalizer:
  1. Scroll until the mass totalizer value appears.
  2. Select.
  3. Scroll until RESET appears beneath the current totalizer value.
  4. Select.
  5. Select again to confirm.
  6. Scroll to EXIT.
  7. Select.

• To reset the volume totalizer:
  1. Scroll until the volume totalizer value appears.
  2. Select.
  3. Scroll until RESET appears beneath the current totalizer value.
  4. Select.
  5. Select again to confirm.
  6. Scroll to EXIT.
  7. Select.

• To reset the gas standard volume totalizer:
  1. Scroll until the gas standard volume totalizer value appears.
  2. Select.
  3. Scroll until RESET appears beneath the current totalizer value.
  4. Select.
  5. Select again to confirm.
8.8 Reset inventories

<table>
<thead>
<tr>
<th>ProLink II</th>
<th>ProLink &gt; Totalizer Control &gt; Reset Inventories</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>ProLink &gt; Totalizer Control &gt; Reset Mass Inventory</td>
</tr>
<tr>
<td></td>
<td>ProLink &gt; Totalizer Control &gt; Reset Volume Inventory</td>
</tr>
<tr>
<td></td>
<td>ProLink &gt; Totalizer Control &gt; Reset Gas Volume Inventory</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Totalizer Control &gt; Totalizer and Inventories &gt; Reset Mass Inventory</td>
</tr>
<tr>
<td></td>
<td>Device Tools &gt; Totalizer Control &gt; Totalizer and Inventories &gt; Reset Volume Inventory</td>
</tr>
<tr>
<td></td>
<td>Device Tools &gt; Totalizer Control &gt; Totalizer and Inventories &gt; Reset Gas Inventory</td>
</tr>
<tr>
<td></td>
<td>Device Tools &gt; Totalizer Control &gt; Totalizer and Inventories &gt; Reset All Inventories</td>
</tr>
</tbody>
</table>

Overview

When you reset an inventory, the transmitter sets its value to 0. It does not matter whether the inventory is started or stopped. If the inventory is started, it continues to track process measurement.

Tip

When you reset a single inventory, the values of other inventories are not reset. Totalizer values are not reset.

Prerequisites

To use ProLink II or ProLink III to reset the inventories, the feature must be enabled.

- To enable inventory reset in ProLink II:
  1. Click View > Preferences.
  2. Check the Enable Inventory Totals Reset checkbox.
  3. Click Apply.
- To enable inventory reset in ProLink III:
  1. Choose Tools > Options.
  2. Select Reset Inventories from ProLink III.
9 Measurement support

Topics covered in this chapter:

• Options for measurement support
• Use Smart Meter Verification
• Zero the flowmeter
• Validate the meter
• Perform a (standard) D1 and D2 density calibration
• Perform a D3 and D4 density calibration (T-Series sensors only)
• Perform temperature calibration

9.1 Options for measurement support

Micro Motion provides several measurement support procedures to help you evaluate and maintain your flowmeter’s accuracy.

The following methods are available:

• Smart Meter Verification evaluates the structural integrity of the sensor tubes by comparing current tube stiffness to the stiffness measured at the factory. Stiffness is defined as the load per unit deflection, or force divided by displacement. Because a change in structural integrity changes the sensor’s response to mass and density, this value can be used as an indicator of measurement performance.

• Meter validation compares flowmeter measurements reported by the transmitter to an external measurement standard. Meter validation requires one data point.

• Calibration establishes the relationship between a process variable and the signal produced at the sensor. You can calibrate the flowmeter for zero, density, and temperature. Density and temperature calibration require two data points (low and high) and an external measurement for each.

Tips

• Perform Smart Meter Verification at regular intervals to get the best data on your meter’s performance.

• To prove the meter against a regulatory standard, or to correct measurement error, use meter validation and meter factors.

• Before performing a field calibration, contact Micro Motion to see if there is an alternative. In many cases, field calibrations have a negative effect on measurement accuracy.

9.2 Use Smart Meter Verification

You can run a Smart Meter Verification test, view and interpret the results, and set up automatic execution.
9.2.1 Smart Meter Verification requirements

To use Smart Meter Verification, the transmitter must be paired with an enhanced core processor, and the Smart Meter Verification option must be ordered for the transmitter.

See Table 9-1 for the minimum version of the transmitter, enhanced core processor, and communication tool needed to support Smart Meter Verification. (If you are going to perform Smart Meter Verification using the display, only the transmitter and enhanced core processor versions apply.)

<table>
<thead>
<tr>
<th>Item</th>
<th>Minimum version</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transmitter</td>
<td>6.0</td>
</tr>
<tr>
<td>Enhanced core processor</td>
<td>3.6</td>
</tr>
<tr>
<td>ProLink II</td>
<td>2.9</td>
</tr>
<tr>
<td>ProLink III</td>
<td>1.0</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>HART device description: device rev 6, DD rev 2</td>
</tr>
</tbody>
</table>

If your devices or tools do not meet the minimum version requirements for Smart Meter Verification, you still may have access to an older version of meter verification if the option was ordered for your transmitter. See Table 9-2 for a description of the major differences between the older meter verification and the newer Smart Meter Verification.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Meter verification (older)</th>
<th>Smart Meter Verification (newer)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Measurement interruption</td>
<td>Suspended during the test (3 minutes)</td>
<td>No interruption necessary</td>
</tr>
<tr>
<td>Result storage</td>
<td>No results stored in the transmitter</td>
<td>Last 20 results stored in the transmitter</td>
</tr>
<tr>
<td>Results reporting</td>
<td>Pass/fail/abort</td>
<td>Pass/fail/abort, abort code, comparison tables and graphs for stored test results(1)</td>
</tr>
<tr>
<td>Test start methods</td>
<td>Manual only</td>
<td>Manual, scheduled, event-based</td>
</tr>
</tbody>
</table>

9.2.2 Smart Meter Verification test preparation

Although it is not necessary to match factory conditions or change the transmitter’s configuration during a Smart Meter Verification test, the test will run more smoothly when conditions are stable.

(1) Detailed test analyses such as comparison graphs are not available on the local display.
Smart Meter Verification has an output mode called Continuous Measurement that allows the transmitter to keep measuring while the test is in progress. If you choose to run the test in Last Measured Value or Fault modes instead, the transmitter outputs will be held constant for the two minute duration of the test. If control loops depend on transmitter outputs, take appropriate action.

Avoid process instability during the test. If conditions are too unstable, the Smart Meter Verification test will abort. To maximize process stability:

- Maintain a constant fluid pressure and temperature.
- Avoid changes to fluid composition, e.g., two-phase flow or settling.
- Maintain a constant flow rate.

**Tips**

- The Smart Meter Verification test runs best when flow is stopped through the sensor.
- Smart Meter Verification is not affected by any configured transmitter parameters for flow, density, or temperature.

### 9.2.3 Run Smart Meter Verification

**Run a Smart Meter Verification test using the display (standard option)**

1. Navigate to the Smart Meter Verification menu.

   ![Smart Meter Verification – Top-level menu](image)

2. Choose Run Verfy.

3. Choose Outputs and select the desired output behavior.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Continue Meas</td>
<td>During the test, all outputs will continue to report their assigned process variable. The test will run for approximately 90 seconds.</td>
</tr>
<tr>
<td>Fault</td>
<td>During the test, all outputs will report the last measured value of their assigned process variable. The test will run for approximately 140 seconds.</td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>-------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Last Value</td>
<td>During the test, all outputs will go to their configured fault action. The test will run for approximately 140 seconds.</td>
</tr>
</tbody>
</table>

While the test is in progress, dots traverse the display and test progress is shown.

**Postrequisites**

View the test results and take any appropriate actions.
Run a Smart Meter Verification test using the Chinese-language display

1. Navigate to the Smart Meter Verification menu.
2. Choose Run Verify.
3. Choose the desired output behavior.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Continue Measure</td>
<td>During the test, all outputs will continue to report their assigned process variable. The test will run for approximately 90 seconds.</td>
</tr>
<tr>
<td>Fault Value</td>
<td>During the test, all outputs will report the last measured value of their assigned process variable. The test will run for approximately 140 seconds.</td>
</tr>
<tr>
<td>Last Value</td>
<td>During the test, all outputs will go to their configured fault action. The test will run for approximately 140 seconds.</td>
</tr>
</tbody>
</table>

While the test is in progress, dots traverse the display and test progress is shown.

**Postrequisites**

View the test results and take any appropriate actions.
Run a Smart Meter Verification test using ProLink II

1. Choose Tools > Meter Verification > Run Meter Verification.
   You may need to wait a few seconds while ProLink II synchronizes its database with the transmitter data.
2. Review the information presented on the screen, and click Next.
3. Enter any desired information on the Test Definition screen, and click Next.
   All information on this screen is optional.
4. Choose the desired output behavior.
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Outputs Continue Measuring</td>
<td>During the test, all outputs will continue to report their assigned process variable. The test will run for approximately 90 seconds.</td>
</tr>
<tr>
<td>Outputs Held at Last Value</td>
<td>During the test, all outputs will report the last measured value of their assigned process variable. The test will run for approximately 140 seconds.</td>
</tr>
<tr>
<td>Outputs Held at Fault</td>
<td>During the test, all outputs will go to their configured fault action. The test will run for approximately 140 seconds.</td>
</tr>
</tbody>
</table>

5. Press Start Meter Verification.

Test progress is displayed on the screen.

Postrequisites

View the test results and take any appropriate actions.

Run a Smart Meter Verification test using ProLink III

1. Choose Device Tools > Diagnostics > Meter Verification > Run Test.

   You may need to wait a few seconds while ProLink II synchronizes its database with the transmitter data.

2. Enter any desired information on the Test Definition screen, and click Next.

   All information on this screen is optional.

3. Choose the desired output behavior.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Continue Measuring</td>
<td>During the test, all outputs will continue to report their assigned process variable. The test will run for approximately 90 seconds.</td>
</tr>
<tr>
<td>Held at Last Value</td>
<td>During the test, all outputs will report the last measured value of their assigned process variable. The test will run for approximately 140 seconds.</td>
</tr>
<tr>
<td>Held at Fault</td>
<td>During the test, all outputs will go to their configured fault action. The test will run for approximately 140 seconds.</td>
</tr>
</tbody>
</table>

4. Press Start.

   Test progress is displayed on the screen.

Postrequisites

View the test results and take any appropriate actions.

Run a Smart Meter Verification test using the Field Communicator

1. Navigate to the Smart Meter Verification menu:
3. Choose Start.
4. Set output behavior as desired, and press OK if prompted.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Continue Measuring</td>
<td>During the test, all outputs will continue to report their assigned process variable. The test will run for approximately 90 seconds.</td>
</tr>
<tr>
<td>Outputs Held at Last Value</td>
<td>During the test, all outputs will report the last measured value of their assigned process variable. The test will run for approximately 140 seconds.</td>
</tr>
<tr>
<td>Outputs Held at Fault</td>
<td>During the test, all outputs will go to their configured fault action. The test will run for approximately 140 seconds.</td>
</tr>
</tbody>
</table>

Test progress is displayed on the screen.

**Postrequisites**

View the test results and take any appropriate actions.

**9.2.4 View test data**

You can view the results of the current test. You can also view results from previous tests.

The transmitter stores the following information about the last twenty Smart Meter Verification tests:

- Powered-on hours at the time of the test.
- Test result (Pass, Fail, Abort).
- Stiffness of the left and right pickoffs, shown as percentage variation from the factory value. If the test aborted, 0 is stored for these values.
- Abort code, if applicable.

In addition, ProLink II and ProLink III provide a detailed test reporting and analysis framework. This information is stored on the PC where ProLink II or ProLink III is installed. It includes:

- Timestamp from the PC clock
- Current flowmeter identification data
- Current flow and density configuration parameters
- Current zero values
- Current process values for mass flow rate, volume flow rate, density, temperature, and external pressure
- Customer and test descriptions (if entered by the user)
If you use ProLink II or ProLink III to run a test, a test result chart and a test report are displayed at the completion of the test. On-screen directions are provided to manipulate the test data or export the data to a CSV file for offline analysis.

**View test result data using the display (standard option)**

1. If you have just run a test, results are displayed automatically at the end of the test.
2. If you want to view results from previous tests:
   a. Navigate to the Smart Meter Verification menu.

   **Figure 9-5: Smart Meter Verification – Top-level menu**

   ![Smart Meter Verification menu diagram]

   - b. Scroll to Results Read and press Select.
     The runcount of the most recent test is displayed.
   - c. To view data for this test, press Select, then press Scroll to scroll through test data.
   - d. To select a different test, press Scroll, then press Select when the transmitter displays Results More?. When the desired test appears, as identified by runcount, press Select.
Smart Meter Verification flowchart: Viewing test results using the display (standard option)

Figure 9-6: Viewing Smart Meter Verification test results using the display (standard option)
View test result data using the Chinese-language display

1. If you have just run a test, results are displayed automatically at the end of the test.
2. If you want to view results from previous tests:
   a. Navigate to the Smart Meter Verification menu.

   ![Smart Meter Verification – Top-level menu](image)

   *This option is displayed only if the transmitter is connected to an enhanced core processor (V3.6 or higher) and the meter verification software is installed on the transmitter.

   b. Scroll to Read Results and press Select.

   The runcount of the most recent test is displayed.

   c. To view data for this test, press Select, then press Scroll to scroll through test data.

   d. To select a different test, press Scroll, then press Select when the transmitter displays Results More?. When the desired test appears, as identified by runcount, press Select.
View test result data using ProLink II

1. Choose Tools > Meter Verification > Run Meter Verification and click View Previous Test Results and Print Report.

   The chart shows test results for all tests stored in the ProLink II database.

2. (Optional) Click Next to view and print a test report.

3. (Optional) Click Export Data to CSV File to save the data to a file on your PC.
**View test result data using ProLink III**

1. Choose Device Tools > Diagnostics > Meter Verification and click Previous Test Results.
   The chart shows test results for all tests stored in the ProLink III database.

2. (Optional) Click Next to view and print a test report.

3. (Optional) Click Export Data to CSV File to save the data to a file on your PC.

**View test result data using the Field Communicator**

1. Navigate to the Smart Meter Verification menu:
   - Overview > Shortcuts > Meter Verification
   - Service Tools > Maintenance > Routine Maintenance > Meter Verification

2. (Optional) If the Field Communicator database is out of date, choose Upload Results Data from Device.

3. To view data from the most recent test, choose Most Recent Test Results.

4. To view data for all tests in the Field Communicator database:
   a. Press Show Results Table.
      Data from the most recent test is displayed.
   b. Press OK to scroll through data from previous tests.
   c. To exit the results table, press Abort.

**Smart Meter Verification results interpretation**

When the meter verification test is completed, the result is reported as Pass, Fail, or Abort. (Some tools report the Fail result as Caution instead.)

**Pass**

The test result is within the specification uncertainty limit. In other words, the stiffness of the left and right pickoffs match the factory values plus or minus the specification uncertain limit. If transmitter zero and configuration match factory values, the sensor will meet factory specifications for flow and density measurement. It is expected that meters will pass meter verification every time the test is run.

**Fail**

The test result is not within the specification uncertainty limit. Micro Motion recommends that you immediately repeat the meter verification test. If during the failed test you had set outputs to Continue Measurement, set outputs to Fault or Last Measured Value instead.

- If the meter passes the second test, the first result can be ignored.
- If the meter fails the second test, the flow tubes may be damaged. Use your process knowledge to determine the possibilities for damage and the appropriate actions for each. These actions might include removing the meter from service and physically inspecting the tubes. At minimum, you should perform a flow validation and a density calibration.
Abort  A problem occurred with the meter verification test (e.g., process instability) or you stopped the test manually. See Table 9-3 for a list of abort codes, a description of each code, and possible actions you can take in response.

Table 9-3: Smart Meter Verification abort codes

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
<th>Recommended actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>User-initiated abort</td>
<td>None required. Wait 15 seconds before starting another test.</td>
</tr>
<tr>
<td>3</td>
<td>Frequency drift</td>
<td>Ensure that temperature, flow, and density are stable, and rerun the test.</td>
</tr>
<tr>
<td>5</td>
<td>High drive gain</td>
<td>Ensure that flow is stable, minimize entrained gas, and rerun the test.</td>
</tr>
</tbody>
</table>
| 8    | Unstable flow                                         | Check factors that could cause process instability, then rerun the test. To maximize process stability:  
|      |                                                       | • Maintain a constant fluid pressure and temperature.                             |
|      |                                                       | • Avoid changes to fluid composition, e.g., two-phase flow or settling.            |
| 13   | No factory reference data for meter verification test performed on air | Contact Micro Motion.                                                             |
| 14   | No factory reference data for meter verification test performed on water | Contact Micro Motion.                                                             |
| 15   | No configuration data for meter verification          | Contact Micro Motion.                                                              |
| Other| General abort                                         | Repeat the test. If the test aborts again, contact Micro Motion.                   |

9.2.5 Schedule automatic execution of the Smart Meter Verification test

You can set up and run a single test at a user-defined future time. You can also set up and run tests on a regular schedule.

Manage scheduled test execution using the display (standard option)

1. Navigate to the Smart Meter Verification menu.
2. Scroll to Schedule Verfy and press Select.
3. To schedule a single test or the first test in recurring execution:
   a. Scroll to Set Next and press Select.
   b. Enter the number of hours that the transmitter will wait before beginning the test.
4. To schedule recurring execution:
   a. Scroll to Set Recur and press Select.
   b. Enter the number of hours that will elapse between tests.
5. To disable scheduled execution:
   • To disable execution of a single scheduled test, set Set Next to 0.
   • To disable recurring execution, set Set Recur to 0.
   • To disable all scheduled execution, choose Turn Off Sched when you enter the Smart Meter Verification menu.
Manage scheduled test execution using the Chinese-language display

1. Navigate to the Smart Meter Verification menu.
2. Scroll to Schedule Verify and press Select.
3. To schedule a single test or the first test in recurring execution:
   a. Scroll to Set Next and press Select.
   b. Enter the number of hours that the transmitter will wait before beginning the test.
4. To schedule recurring execution:
   a. Scroll to Set Recur and press Select.
   b. Enter the number of hours that will elapse between tests.
5. To disable scheduled execution:
   • To disable execution of a single scheduled test, set Set Next to 0.
   • To disable recurring execution, set Set Recur to 0.
   • To disable all scheduled execution, choose Turn Off Schedule when you enter the Smart Meter Verification menu.

*This option is displayed only if the transmitter is connected to an enhanced core processor (V3.6 or higher) and the meter verification software is installed on the transmitter.
Manage scheduled test execution using ProLink II

1. Choose Tools > Meter Verification > Schedule Meter Verification.
2. To schedule a single test or the first test in recurring execution, specify a value for Hours Until Next Run.
3. To schedule recurring execution, specify a value for Hours Between Recurring Runs.
4. To disable scheduled execution:
   - To disable execution of a single scheduled test, set Hours Until Next Run to 0.
   - To disable recurring execution, set Hours Between Recurring Runs to 0.
   - To disable all scheduled execution, click Turn Off Schedule.

Manage scheduled test execution using ProLink III

1. Choose Device Tools > Diagnostics > Meter Verification > Schedule Meter Verification.
2. To schedule a single test or the first test in recurring execution, specify a value for Hours Until Next Run.
3. To schedule recurring execution, specify a value for Hours Between Recurring Runs.
4. To disable scheduled execution:
   - To disable execution of a single scheduled test, set Hours Until Next Run to 0.
   - To disable recurring execution, set Hours Between Recurring Runs to 0.
   - To disable all scheduled execution, click Disable Scheduled Execution.

Manage scheduled test execution using the Field Communicator
1. Navigate to the Smart Meter Verification menu:
   - Overview > Shortcuts > Meter Verification
   - Service Tools > Maintenance > Routine Maintenance > Meter Verification
2. Choose Automatic Verification.
3. To schedule a single test or the first test in recurring execution, specify a value for Hrs Until Next Run.
4. To schedule recurring execution, specify a value for Set Recurring Hours.
5. To disable scheduled execution:
   - To disable execution of a single scheduled test, set Hrs Until Next Run to 0.
   - To disable recurring execution, set Set Recurring Hours to 0.
   - To disable all scheduled execution, choose Turn Off Schedule.

9.3 Zero the flowmeter
Zeroing the flowmeter establishes a baseline for process measurement by analyzing the sensor’s output when there is no flow through the sensor tubes.

**Important**
In most cases, the factory zero is more accurate than the field zero. Do not zero the flowmeter unless one of the following is true:
- The zero is required by site procedures.
- The stored zero value fails the Zero Verification procedure.

**Prerequisites**
Before performing a field zero, execute the Zero Verification procedure to see whether or not a field zero can improve measurement accuracy. See Section 2.6.

**Important**
Do not verify the zero or zero the flowmeter if a high-severity alarm is active. Correct the problem, then verify the zero or zero the flowmeter. You may verify the zero or zero the flowmeter if a low-severity alarm is active.
9.3.1 Zero the flowmeter using the display (standard option)

Zeroing the flowmeter establishes a baseline for process measurement by analyzing the sensor’s output when there is no flow through the sensor tubes.

**Restriction**
You cannot change the Zero Time setting from the display. The current setting of Zero Time will be applied to the zero procedure. The default value is 20 seconds. If you need to change Zero Time, you must make a connection to the transmitter from a communications tool such as ProLink II.

**Prerequisites**
Assign the following as display variables:

- Live Zero or Field Verification Zero
- Drive Gain
- Temperature
- Density

See Section 5.1.2 for assistance.

**Procedure**

1. Prepare the flowmeter:
   a. Allow the flowmeter to warm up for at least 20 minutes after applying power.
   b. Run the process fluid through the sensor until the sensor temperature reaches the normal process operating temperature.
   c. Stop flow through the sensor by shutting the downstream valve, and then the upstream valve if available.
   d. Verify that the sensor is blocked in, that flow has stopped, and that the sensor is completely full of process fluid.
   e. Observe the drive gain, temperature, and density readings. If they are stable, check the Live Zero or Field Verification Zero value. If the average value is close to 0, you should not need to zero the flowmeter.

2. Navigate to OFFLINE MAINT > ZERO > CAL ZERO and select CAL/YES?.
   Dots traverse the display while flowmeter zero is in progress.

3. Read the zero result on the display.
   The display reports CAL PASS if the zero was successful, or CAL FAIL if it was not.

**Postrequisites**
Restore normal flow through the sensor by opening the valves.

**Need help?** If the zero fails:

- Ensure that there is no flow through the sensor, then retry.
- Remove or reduce sources of electromechanical noise, then retry.
9.3.2 Zero the flowmeter using the Chinese-language display

Zeroing the flowmeter establishes a baseline for process measurement by analyzing the sensor's output when there is no flow through the sensor tubes.

**Restriction**
You cannot change the Zero Time setting from the display. The current setting of Zero Time will be applied to the zero procedure. The default value is 20 seconds. If you need to change Zero Time, you must make a connection to the transmitter from a communications tool such as ProLink II.

**Procedure**

1. Prepare the flowmeter:
   a. Allow the flowmeter to warm up for at least 20 minutes after applying power.
   b. Run the process fluid through the sensor until the sensor temperature reaches the normal process operating temperature.
   c. Stop flow through the sensor by shutting the downstream valve, and then the upstream valve if available.
   d. Verify that the sensor is blocked in, that flow has stopped, and that the sensor is completely full of process fluid.
   e. Observe the drive gain, temperature, and density readings. If they are stable, check the Live Zero or Field Verification Zero value. If the average value is close to 0, you should not need to zero the flowmeter.

2. Navigate to Offline Maintain > Sensor Zero > Zero Calibration and select Yes.
   Dots traverse the display while flowmeter zero is in progress.

3. Read the zero result on the display.
   The display reports Calibration Result Pass if the zero was successful, or Calibration Result Fail if it was not.

**Postrequisites**

Restore normal flow through the sensor by opening the valves.

**Need help?** If the zero fails:
• Ensure that there is no flow through the sensor, then retry.
• Remove or reduce sources of electromechanical noise, then retry.
• Set Zero Time to a lower value, then retry.
• If the zero continues to fail, contact Micro Motion.
• If you want to return the flowmeter to operation using a previous zero value:
  - To restore the zero value set at the factory: Offline Maintain > Sensor Zero > Zero Result > Restore Zero > Restore Zero?/Yes. This function requires the enhanced core processor.

**Restriction**
Restore the factory zero only if your flowmeter was purchased as a unit, it was zeroed at the factory, and you are using the original components.

### 9.3.3 Zero the flowmeter using ProLink II

Zeroing the flowmeter establishes a baseline for process measurement by analyzing the sensor’s output when there is no flow through the sensor tubes.

**Prerequisites**
ProLink II must be running and must be connected to the transmitter.

**Procedure**

1. Prepare the flowmeter:
   a. Allow the flowmeter to warm up for at least 20 minutes after applying power.
   b. Run the process fluid through the sensor until the sensor temperature reaches the normal process operating temperature.
   c. Stop flow through the sensor by shutting the downstream valve, and then the upstream valve if available.
   d. Verify that the sensor is blocked in, that flow has stopped, and that the sensor is completely full of process fluid.
   e. Observe the drive gain, temperature, and density readings. If they are stable, check the Live Zero or Field Verification Zero value. If the average value is close to 0, you should not need to zero the flowmeter.

2. Choose ProLink > Calibration > Zero Verification and Calibration.
3. Click Calibrate Zero.
4. Modify Zero Time, if desired.

   Zero Time controls the amount of time the transmitter takes to determine its zero-flow reference point. The default Zero Time is 20 seconds. For most applications, the default Zero Time is appropriate.

5. Click Perform Auto Zero.

   The Calibration in Progress light will turn red during the zero procedure. At the end of the procedure:
- If the zero procedure was successful, the Calibration in Progress light returns to green and a new zero value is displayed.
- If the zero procedure failed, the Calibration Failure light turns red.

**Postrequisites**

Restore normal flow through the sensor by opening the valves.

**Need help?** If the zero fails:
- Ensure that there is no flow through the sensor, then retry.
- Remove or reduce sources of electromechanical noise, then retry.
- Set Zero Time to a lower value, then retry.
- If the zero continues to fail, contact Micro Motion.
- If you want to return the flowmeter to operation using a previous zero value:
  - To restore the zero value set at the factory: ProLink > Zero Verification and Calibration > Calibrate Zero > Restore Factory Zero. This function requires the enhanced core processor.
  - To restore the most recent valid value from transmitter memory: ProLink > Zero Verification and Calibration > Calibrate Zero > Restore Prior Zero. Restore Prior Zero is available only while the Flow Calibration window is open. If you close the Flow Calibration window, you will no longer be able to restore the prior zero.

**Restriction**

Restore the factory zero only if your flowmeter was purchased as a unit, it was zeroed at the factory, and you are using the original components.

### 9.3.4 Zero the flowmeter using ProLink III

Zeroing the flowmeter establishes a baseline for process measurement by analyzing the sensor’s output when there is no flow through the sensor tubes.

**Prerequisites**

ProLink III must be running and must be connected to the transmitter.

**Procedure**

1. Prepare the flowmeter:
   a. Allow the flowmeter to warm up for at least 20 minutes after applying power.
   b. Run the process fluid through the sensor until the sensor temperature reaches the normal process operating temperature.
   c. Stop flow through the sensor by shutting the downstream valve, and then the upstream valve if available.
   d. Verify that the sensor is blocked in, that flow has stopped, and that the sensor is completely full of process fluid.
   e. Observe the drive gain, temperature, and density readings. If they are stable, check the Live Zero or Field Verification Zero value. If the average value is close to 0, you should not need to zero the flowmeter.

3. Click Calibrate Zero.

4. Modify Zero Time, if desired.

   Zero Time controls the amount of time the transmitter takes to determine its zero-flow reference point. The default Zero Time is 20 seconds. For most applications, the default Zero Time is appropriate.

5. Click Calibrate Zero.

   The Calibration in Progress message is displayed. When the calibration is complete:
   • If the zero procedure was successful, a Calibration Success message and a new zero value are displayed.
   • If the zero procedure failed, a Calibration Failed message is displayed.

Postrequisites

Restore normal flow through the sensor by opening the valves.

Need help? If the zero fails:
   • Ensure that there is no flow through the sensor, then retry.
   • Remove or reduce sources of electromechanical noise, then retry.
   • Set Zero Time to a lower value, then retry.
   • If the zero continues to fail, contact Micro Motion.
   • If you want to return the flowmeter to operation using a previous zero value:
     - To restore the zero value set at the factory: Device Tools > Zero Verification and Calibration > Calibrate Zero > Restore Factory Zero. This function requires the enhanced core processor.
     - To restore the most recent valid value from transmitter memory: Device Tools > Zero Verification and Calibration > Calibrate Zero > Restore Prior Zero. Restore Prior Zero is available only while the Flow Calibration window is open. If you close the Flow Calibration window, you will no longer be able to restore the prior zero.

Restriction

Restore the factory zero only if your flowmeter was purchased as a unit, it was zeroed at the factory, and you are using the original components.

9.3.5 Zero the flowmeter using the Field Communicator

Zeroing the flowmeter establishes a baseline for process measurement by analyzing the sensor’s output when there is no flow through the sensor tubes.

1. Prepare the flowmeter:
   a. Allow the flowmeter to warm up for at least 20 minutes after applying power.
   b. Run the process fluid through the sensor until the sensor temperature reaches the normal process operating temperature.
   c. Stop flow through the sensor by shutting the downstream valve, and then the upstream valve if available.
d. Verify that the sensor is blocked in, that flow has stopped, and that the sensor is completely full of process fluid.
e. Observe the drive gain, temperature, and density readings. If they are stable, check the Live Zero or Field Verification Zero value. If the average value is close to 0, you should not need to zero the flowmeter.

3. Modify Zero Time, if desired.

Zero Time controls the amount of time the transmitter takes to determine its zero-flow reference point. The default Zero Time is 20 seconds. For most applications, the default Zero Time is appropriate.

4. Press OK to start the zero, and wait while the zero calibration is performed.
5. When the zero is complete, data from the zero calibration is displayed.
   • Press OK to accept the data and store the values.
   • Press ABORT to discard the data and return to the previous zero values.

Postrequisites

Restore normal flow through the sensor by opening the valves.

Need help? If the zero fails:
• Ensure that there is no flow through the sensor, then retry.
• Remove or reduce sources of electromechanical noise, then retry.
• Set Zero Time to a lower value, then retry.
• If the zero continues to fail, contact Micro Motion.
• If you want to return the flowmeter to operation using a previous zero value:
  - To restore the zero value set at the factory: Service Tools > Maintenance > Zero Calibration > Restore Factory Zero. This function requires the enhanced core processor.

Restriction

Restore the factory zero only if your flowmeter was purchased as a unit, it was zeroed at the factory, and you are using the original components.
9.4 Validate the meter

<table>
<thead>
<tr>
<th>Display (standard)</th>
<th>OFF-LINE MAINT &gt; CONFIG &gt; UNITS &gt; MTR F</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese-language display</td>
<td>Offline Maintain &gt; Configuration &gt; Meter Factor</td>
</tr>
<tr>
<td>ProLink II</td>
<td>ProLink &gt; Configuration &gt; Flow</td>
</tr>
<tr>
<td>ProLink III</td>
<td>Device Tools &gt; Configuration &gt; Process Measurement &gt; Flow</td>
</tr>
<tr>
<td></td>
<td>Device Tools &gt; Configuration &gt; Process Measurement &gt; Density</td>
</tr>
<tr>
<td>Field Communicator</td>
<td>Configure &gt; Manual Setup &gt; Measurements &gt; Flow</td>
</tr>
<tr>
<td></td>
<td>Configure &gt; Manual Setup &gt; Measurements &gt; Density</td>
</tr>
</tbody>
</table>

Overview

Meter validation compares flowmeter measurements reported by the transmitter to an external measurement standard. If the transmitter value for mass flow, volume flow, or density measurement is significantly different from the external measurement standard, you may want to adjust the corresponding meter factor. The flowmeter’s actual measurement is multiplied by the meter factor, and the resulting value is reported and used in further processing.

Prerequisites

Identify the meter factor(s) that you will calculate and set. You may set any combination of the three meter factors: mass flow, volume flow, and density. Note that all three meter factors are independent:

- The meter factor for mass flow affects only the value reported for mass flow.
- The meter factor for density affects only the value reported for density.
- The meter factor for volume flow affects only the value reported for volume flow or gas standard volume flow.

Important

To adjust volume flow, you must set the meter factor for volume flow. Setting a meter factor for mass flow and a meter factor for density will not produce the desired result. The volume flow calculations are based on original mass flow and density values, before the corresponding meter factors have been applied.

If you plan to calculate the meter factor for volume flow, be aware that validating volume in the field may be expensive, and the procedure may be hazardous for some process fluids. Therefore, because volume is inversely proportional to density, an alternative to direct measurement is to calculate the meter factor for volume flow from the meter factor for density. See Section 9.4.1 for instructions on this method.

Obtain a reference device (external measurement device) for the appropriate process variable.
**Important**
For good results, the reference device must be highly accurate.

**Procedure**

1. Determine the meter factor as follows:
   a. Use the flowmeter to take a sample measurement.
   b. Measure the same sample using the reference device.
   c. Calculate the meter factor using the following formula:
      \[
      \text{NewMeterFactor} = \frac{\text{ConfiguredMeterFactor} \times \text{ReferenceMeasurement}}{\text{FlowmeterMeasurement}}
      \]

2. Ensure that the calculated meter factor is between 0.8 and 1.2, inclusive. If the meter factor is outside these limits, contact Micro Motion customer service.

3. Configure the meter factor in the transmitter.

**Example: Calculating the meter factor for mass flow**

The flowmeter is installed and validated for the first time. The mass flow measurement from the transmitter is 250.27 lb. The mass flow measurement from the reference device is 250 lb. The mass flow meter factor is calculated as follows:

\[
\text{MeterFactor}_{\text{MassFlow}} = 1 \times \frac{250}{250.27} = 0.9989
\]

The first meter factor for mass flow is 0.9989.

One year later, the flowmeter is validated again. The mass flow measurement from the transmitter is 250.07 lb. The mass flow measurement from the reference device is 250.25 lb. The new mass flow meter factor is calculated as follows:

\[
\text{MeterFactor}_{\text{MassFlow}} = 0.9989 \times \frac{250.25}{250.07} = 0.9996
\]

The new meter factor for mass flow is 0.9996.

**9.4.1 Alternate method for calculating the meter factor for volume flow**

The alternate method for calculating the meter factor for volume flow is used to avoid the difficulties that may be associated with the standard method.

This alternate method is based on the fact that volume is inversely proportional to density. It provides partial correction of the volume flow measurement by adjusting for the portion of the total offset that is caused by the density measurement offset. Use this method only when a volume flow reference is not available, but a density reference is available.
**Procedure**

1. Calculate the meter factor for density, using the standard method (see *Section 9.4*).
2. Calculate the meter factor for volume flow from the meter factor for density:
   \[
   \text{MeterFactor}_{\text{Volume}} = \frac{1}{\text{MeterFactor}_{\text{Density}}}
   \]

   **Note**
   The following equation is mathematically equivalent to the first equation. You may use whichever version you prefer.
   \[
   \text{MeterFactor}_{\text{Volume}} = \frac{\text{ConfiguredMeterFactor}_{\text{Density}}}{\text{Density}_{\text{Flowmeter}}} \times \frac{\text{Density}_{\text{ReferenceDevice}}}{\text{Density}_{\text{Flowmeter}}}
   \]

3. Ensure that the calculated meter factor is between 0.8 and 1.2, inclusive. If the meter factor is outside these limits, contact Micro Motion customer service.
4. Configure the meter factor for volume flow in the transmitter.

**9.5 Perform a (standard) D1 and D2 density calibration**

Density calibration establishes the relationship between the density of the calibration fluids and the signal produced at the sensor. Density calibration includes the calibration of the D1 (low-density) and D2 (high-density) calibration points.

**Important**
Micro Motion flowmeters are calibrated at the factory, and normally do not need to be calibrated in the field. Calibrate the flowmeter only if you must do so to meet regulatory requirements. Contact Micro Motion before calibrating the flowmeter.

**Tip**
Micro Motion recommends using meter validation and meter factors, rather than calibration, to prove the meter against a regulatory standard or to correct measurement error.

**9.5.1 Perform a D1 and D2 density calibration using ProLink II**

**Prerequisites**
- During density calibration, the sensor must be completely filled with the calibration fluid, and flow through the sensor must be at the lowest rate allowed by your application. This is usually accomplished by closing the shutoff valve downstream from the sensor, then filling the sensor with the appropriate fluid.
- D1 and D2 density calibration require a D1 (low-density) fluid and a D2 (high-density) fluid. You may use air and water.
• If LD Optimization is enabled on your meter, disable it. To do this, choose ProLink > Configuration > Sensor and ensure that the checkbox is not checked. LD Optimization is used only with large sensors in hydrocarbon applications. In some installations, only Micro Motion customer service has access to this parameter. If this is the case, contact Micro Motion before continuing.

• The calibrations must be performed without interruption, in the order shown. Make sure that you are prepared to complete the process without interruption.

• Before performing the calibration, record your current calibration parameters. You can do this by saving the current configuration to a file on the PC. If the calibration fails, restore the known values.

**Restriction**
For T-Series sensors, the D1 calibration must be performed on air and the D2 calibration must be performed on water.

**Procedure**
See *Figure 9-13.*

**Figure 9-13: D1 and D2 density calibration using ProLink II**

- Close shutoff valve downstream from sensor
- Fill sensor with D1 fluid
- Enter density of D1 fluid
- Calibration in Progress light turns red
- Calibration in Progress light turns green
- Do Cal
- Close

- Fill sensor with D2 fluid
- Enter density of D2 fluid
- Calibration in Progress light turns red
- Calibration in Progress light turns green
- Do Cal
- Close
Postrequisites

If you disabled LD Optimization before the calibration procedure, re-enable it.

9.5.2 Perform a D1 and D2 density calibration using ProLink III

Prerequisites

- During density calibration, the sensor must be completely filled with the calibration fluid, and flow through the sensor must be at the lowest rate allowed by your application. This is usually accomplished by closing the shutoff valve downstream from the sensor, then filling the sensor with the appropriate fluid.
- D1 and D2 density calibration require a D1 (low-density) fluid and a D2 (high-density) fluid. You may use air and water.
- If LD Optimization is enabled on your meter, disable it. To do this, choose Device Tools > Configuration > LD Optimization. LD Optimization is used only with large sensors in hydrocarbon applications. In some installations, only Micro Motion customer service has access to this parameter. If this is the case, contact Micro Motion before continuing.
- The calibrations must be performed without interruption, in the order shown. Make sure that you are prepared to complete the process without interruption.
- Before performing the calibration, record your current calibration parameters. You can do this by saving the current configuration to a file on the PC. If the calibration fails, restore the known values.

Restriction
For T-Series sensors, the D1 calibration must be performed on air and the D2 calibration must be performed on water.

Procedure

See Figure 9-14.
9.5.3 Perform a D1 and D2 density calibration using the Field Communicator

**Prerequisites**

- During density calibration, the sensor must be completely filled with the calibration fluid, and flow through the sensor must be at the lowest rate allowed by your application. This is usually accomplished by closing the shutoff valve downstream from the sensor, then filling the sensor with the appropriate fluid.
- D1 and D2 density calibration require a D1 (low-density) fluid and a D2 (high-density) fluid. You may use air and water.
- If LD Optimization is enabled on your meter, disable it. To do this, choose Configure > Manual Setup > Measurements > LD Optimization. LD Optimization is used only with large sensors in hydrocarbon applications. In some installations, only Micro Motion customer service has access to this parameter. If this is the case, contact Micro Motion before continuing.
- The calibrations must be performed without interruption, in the order shown. Make sure that you are prepared to complete the process without interruption.

**Postrequisites**

If you disabled LD Optimization before the calibration procedure, re-enable it.
Before performing the calibration, record your current calibration parameters. If the calibration fails, restore the known values.

**Restriction**
For T-Series sensors, the D1 calibration must be performed on air and the D2 calibration must be performed on water.

**Procedure**
See #unique_242/D1AndD2DensityCalibration-6656AA2B.

Figure 9-15: D1 and D2 density calibration using the Field Communicator

**Postrequisites**
If you disabled LD Optimization before the calibration procedure, re-enable it.
9.6 **Perform a D3 and D4 density calibration (T-Series sensors only)**

For T-Series sensors, the optional D3 and D4 calibration could improve the accuracy of the density measurement if the density of your process fluid is less than 0.8 g/cm$^3$ or greater than 1.2 g/cm$^3$.

If you perform the D3 and D4 calibration, note the following:

- Do not perform the D1 and D2 calibration.
- Perform the D3 calibration if you have one calibrated fluid.
- Perform both the D3 and D4 calibrations if you have two calibrated fluids (other than air and water). The calibrations must be performed without interruption, in the order shown. Make sure that you are prepared to complete the process without interruption.

9.6.1 **Perform a D3 or D3 and D4 density calibration using ProLink II**

**Prerequisites**

- During density calibration, the sensor must be completely filled with the calibration fluid, and flow through the sensor must be at the lowest rate allowed by your application. This is usually accomplished by closing the shutoff valve downstream from the sensor, then filling the sensor with the appropriate fluid.
- For D3 density calibration, the D3 fluid must meet the following requirements:
  - Minimum density of 0.6 g/cm$^3$
  - Minimum difference of 0.1 g/cm$^3$ between the density of the D3 fluid and the density of water. The density of the D3 fluid may be either greater or less than the density of water.
- For D4 density calibration, the D4 fluid must meet the following requirements:
  - Minimum density of 0.6 g/cm$^3$
  - Minimum difference of 0.1 g/cm$^3$ between the density of the D4 fluid and the density of the D3 fluid. The density of the D4 fluid must be greater than the density of the D3 fluid.
  - Minimum difference of 0.1 g/cm$^3$ between the density of the D4 fluid and the density of water. The density of the D4 fluid may be either greater or less than the density of water.
- Before performing the calibration, record your current calibration parameters. You can do this by saving the current configuration to a file on the PC. If the calibration fails, restore the known values.

**Procedure**

See #unique_246/D3OrD3AndD4DensityCalibration-66675A7A.
9.6.2 Perform a D3 or D3 and D4 density calibration using ProLink III

Prerequisites

- During density calibration, the sensor must be completely filled with the calibration fluid, and flow through the sensor must be at the lowest rate allowed by your application. This is usually accomplished by closing the shutoff valve downstream from the sensor, then filling the sensor with the appropriate fluid.
- For D3 density calibration, the D3 fluid must meet the following requirements:
  - Minimum density of 0.6 g/cm$^3$
  - Minimum difference of 0.1 g/cm$^3$ between the density of the D3 fluid and the density of water. The density of the D3 fluid may be either greater or less than the density of water.
- For D4 density calibration, the D4 fluid must meet the following requirements:
  - Minimum density of 0.6 g/cm$^3$
- Minimum difference of 0.1 g/cm³ between the density of the D4 fluid and the density of the D3 fluid. The density of the D4 fluid must be greater than the density of the D3 fluid.

- Minimum difference of 0.1 g/cm³ between the density of the D4 fluid and the density of water. The density of the D4 fluid may be either greater or less than the density of water.

- Before performing the calibration, record your current calibration parameters. You can do this by saving the current configuration to a file on the PC. If the calibration fails, restore the known values.

**Procedure**

See [Figure 9-17](#).

---

**Figure 9-17: D3 or D3 and D4 density calibration using ProLink III**

---

9.6.3 Perform a D3 or D3 and D4 density calibration using the Field Communicator

**Prerequisites**

- During density calibration, the sensor must be completely filled with the calibration fluid, and flow through the sensor must be at the lowest rate allowed by your application. This is usually accomplished by closing the shutoff valve downstream from the sensor, then filling the sensor with the appropriate fluid.
• For D3 density calibration, the D3 fluid must meet the following requirements:
  - Minimum density of 0.6 g/cm$^3$
  - Minimum difference of 0.1 g/cm$^3$ between the density of the D3 fluid and the density of water. The density of the D3 fluid may be either greater or less than the density of water.
• For D4 density calibration, the D4 fluid must meet the following requirements:
  - Minimum density of 0.6 g/cm$^3$
  - Minimum difference of 0.1 g/cm$^3$ between the density of the D4 fluid and the density of the D3 fluid. The density of the D4 fluid must be greater than the density of the D3 fluid.
  - Minimum difference of 0.1 g/cm$^3$ between the density of the D4 fluid and the density of water. The density of the D4 fluid may be either greater or less than the density of water.
• Before performing the calibration, record your current calibration parameters. If the calibration fails, restore the known values.

Procedure

See #unique_247/D3OrD3AndD4DensityCalibration-666913B3.
9.7 Perform temperature calibration

Temperature calibration establishes the relationship between the temperature of the calibration fluids and the signal produced by the sensor.

9.7.1 Perform temperature calibration using ProLink II

Temperature calibration establishes the relationship between the temperature of the calibration fluids and the signal produced by the sensor.
Prerequisites

The temperature calibration is a two-part procedure: temperature offset calibration and temperature slope calibration. The two parts must be performed without interruption, in the order shown. Ensure that you are prepared to complete the process without interruption.

Important
Consult Micro Motion before performing a temperature calibration. Under normal circumstances, the temperature circuit is stable and should not need an adjustment.

Procedure
See Figure 9-19.

Figure 9-19: Temperature calibration using ProLink II

Temperature Offset calibration
- Fill sensor with low-temperature fluid
- Wait until sensor achieves thermal equilibrium
- ProLink Menu > Calibration > Temp offset cal
- Enter temperature of low-temperature fluid
- Do Cal
- Calibration in Progress light turns red
- Calibration in Progress light turns green
- Close

Temperature Slope calibration
- Fill sensor with high-temperature fluid
- Wait until sensor achieves thermal equilibrium
- ProLink Menu > Calibration > Temp slope cal
- Enter temperature of high-temperature fluid
- Do Cal
- Calibration in Progress light turns red
- Calibration in Progress light turns green
- Close
- Done

9.7.2 Perform temperature calibration using ProLink III
Temperature calibration establishes the relationship between the temperature of the calibration fluids and the signal produced by the sensor.
**Prerequisites**

The temperature calibration is a two-part procedure: temperature offset calibration and temperature slope calibration. The two parts must be performed without interruption, in the order shown. Ensure that you are prepared to complete the process without interruption.

**Important**

Consult Micro Motion before performing a temperature calibration. Under normal circumstances, the temperature circuit is stable and should not need an adjustment.

**Procedure**

See #unique_248/PL3TempCalFig.

**Figure 9-20: Temperature calibration using ProLink III**

Temperature calibration using ProLink III Figure 9-20:

- **Temperature Offset calibration**
  - Fill sensor with low-temperature fluid
  - Wait until sensor achieves thermal equilibrium
  - Enter temperature of low-temperature fluid

- **Temperature Slope calibration**
  - Fill sensor with high-temperature fluid
  - Wait until sensor achieves thermal equilibrium

Device Tools > Calibration > Temperature Calibration > Temperature Calibration - Offset

Device Tools > Calibration > Temperature Calibration > Temperature Calibration - Slope

Enter temperature of high-temperature fluid

Start Calibration

Done
10 Troubleshooting

Topics covered in this chapter:

- Status LED states
- Status alarms
- Flow measurement problems
- Density measurement problems
- Temperature measurement problems
- Milliamp output problems
- Frequency output problems
- Use sensor simulation for troubleshooting
- Check power supply wiring
- Check sensor-to-transmitter wiring
- Check grounding
- Perform loop tests
- Trim mA outputs
- Check the HART communication loop
- Check HART Address and Loop Current Mode
- Check HART burst mode
- Check Lower Range Value and Upper Range Value
- Check mA Output Fault Action
- Check for radio frequency interference (RFI)
- Check Frequency Output Maximum Pulse Width
- Check Frequency Output Scaling Method
- Check Frequency Output Fault Action
- Check Flow Direction
- Check the cutoffs
- Check for slug flow (two-phase flow)
- Check the drive gain
- Check the pickoff voltage
- Check for electrical shorts
- Check the core processor LED
- Perform a core processor resistance test
10.1 Status LED states

The status LED on the transmitter indicates whether or not alarms are active. If alarms are active, view the alarm list to identify the alarms, then take appropriate action to correct the alarm condition.

Your transmitter has a status LED only if it has a display.

If the transmitter has a display and LED Blinking is disabled, the status LED does not flash to indicate an unacknowledged alarm.

**Table 10-1: Status LED states**

<table>
<thead>
<tr>
<th>Condition</th>
<th>LED Blinking parameter</th>
<th>LED behavior</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal operation (no alarm)</td>
<td>N/A</td>
<td>Solid green</td>
</tr>
<tr>
<td>Unacknowledged corrected condition (no alarm)</td>
<td>Enabled</td>
<td>Flashing green</td>
</tr>
<tr>
<td></td>
<td>Disabled</td>
<td>Solid green</td>
</tr>
<tr>
<td>Acknowledged low-severity alarm (outputs continue to report process data)</td>
<td>N/A</td>
<td>Solid yellow</td>
</tr>
<tr>
<td>Unacknowledged low-severity alarm (outputs continue to report process data)</td>
<td>Enabled</td>
<td>Flashing yellow</td>
</tr>
<tr>
<td></td>
<td>Disabled</td>
<td>Solid yellow</td>
</tr>
<tr>
<td>Acknowledged high-severity alarm (outputs in fault)</td>
<td>N/A</td>
<td>Solid red</td>
</tr>
<tr>
<td>Unacknowledged high-severity alarm (outputs in fault)</td>
<td>Enabled</td>
<td>Flashing red</td>
</tr>
<tr>
<td></td>
<td>Disabled</td>
<td>Solid red</td>
</tr>
</tbody>
</table>

10.2 Status alarms

**Table 10-2: Status alarms and recommended actions**

<table>
<thead>
<tr>
<th>Alarm code</th>
<th>Description</th>
<th>Recommended actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>A001</td>
<td>EEPROM Error (Core Processor)</td>
<td>The transmitter has detected a problem communicating with the sensor. You can try cycling power to the meter to see if the condition clears. If not, the core processor must be replaced.</td>
</tr>
<tr>
<td>A002</td>
<td>RAM Error (Core Processor)</td>
<td>The transmitter has detected a problem communicating with the sensor. You can try cycling power to the meter to see if the condition clears. If not, the core processor must be replaced.</td>
</tr>
</tbody>
</table>
Table 10-2: Status alarms and recommended actions (continued)

<table>
<thead>
<tr>
<th>Alarm code</th>
<th>Description</th>
<th>Recommended actions</th>
</tr>
</thead>
</table>
| A003       | No Sensor Response     | The transmitter is not receiving one or more basic electrical signals from the sensor. This could mean that the wiring between the sensor and the transmitter has been damaged, or that the sensor requires factory service.  
1. Check the drive gain and pickoff voltage. (See Section 10.26 and Section 10.27.)  
2. Check the wiring between the sensor and the transmitter.  
   a. Using the installation manual for your transmitter, verify that the transmitter is connected to the sensor according to the instructions. Obey all safety messages when opening wiring compartments.  
   b. Verify that the wires are making good contact with the terminals.  
   c. Perform RTD resistance checks and check for shorts to case (see Section 10.28.1).  
   d. Check the continuity of all wires from the transmitter to the sensor.  
3. Check for electrical shorts. See Section 10.28.  
4. Check the integrity of the sensor tubes. |
| A004       | Temperature Overrange  | The sensor RTD is signaling a resistance that is out of range for the sensor.  
1. Check the sensor RTD resistance values and for RTD shorts to case. (See Section 10.28.1.)  
2. Check the wiring between the sensor and the transmitter.  
   a. Using the installation manual for your transmitter, verify that the transmitter is connected to the sensor according to the instructions. Obey all safety messages when opening wiring compartments.  
   b. Verify that the wires are making good contact with the terminals.  
   c. Perform RTD resistance checks and check for shorts to case (see Section 10.28.1).  
   d. Check the continuity of all wires from the transmitter to the sensor.  
3. Verify temperature characterization parameters (Temp Cal Factor).  
4. Check your process conditions against the values reported by the flowmeter. |
Table 10-2: Status alarms and recommended actions (continued)

<table>
<thead>
<tr>
<th>Alarm code</th>
<th>Description</th>
<th>Recommended actions</th>
</tr>
</thead>
</table>
| A005       | Mass Flow Rate Overrange     | The sensor is signaling a flow rate that is out of range for the sensor.  
1. If other alarms are present, resolve those alarm conditions first. If the current alarm persists, continue with the recommended actions.  
2. Check your process conditions against the values reported by the flowmeter.  
3. Check for slug flow (two-phase flow).  
   a. Check for slug flow alarms. If slug flow is the problem, alarms will be posted.  
   b. Check the process for cavitation, flashing, or leaks.  
   c. Monitor the density of your process fluid output under normal process conditions. |
| A006       | Characterization Required    | The calibration factors for the sensor have not been entered, or the sensor type is incorrect, or the calibration factors are incorrect for the sensor type.  
1. Verify that all of the characterization parameters match the data on the sensor tag.  
2. Check the resistance of the LLC. (See Section 10.28.1.)  
3. Check the Sensor Type parameter and make sure it matches your sensor type.  
4. If Sensor Type is Curved Tube, make sure that none of the parameters specific to Straight Tube sensors have been set.  
5. If all of the parameters are correct and the alarm persists, replace the core processor. |
Table 10-2: Status alarms and recommended actions (continued)

<table>
<thead>
<tr>
<th>Alarm code</th>
<th>Description</th>
<th>Recommended actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>A008</td>
<td>Density Overrange</td>
<td>The sensor is signaling a density reading below 0 g/cm³ or above 10 g/cm³. Common causes for this alarm include partially filled flow tubes, excessive gas entrainment or flashing, tube fouling (foreign material stuck in a tube, uneven coating on the inside of a tube, or a plugged tube), or tube deformation (a permanent change in tube geometry due to overpressure or hammer effect).</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1. If other alarms are present, resolve those alarm conditions first. If the current alarm persists, continue with the recommended actions.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2. Check your process conditions against the values reported by the flowmeter.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3. Check for air in the flow tubes, tubes not filled, foreign material in the tubes, or coating in the tubes.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4. Check for slug flow (two-phase flow).</td>
</tr>
<tr>
<td></td>
<td></td>
<td>a. Check for slug flow alarms. If slug flow is the problem, alarms will be posted.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>b. Check the process for cavitation, flashing, or leaks.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>c. Monitor the density of your process fluid output under normal process conditions.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>d. Check the values of Slug Low Limit, Slug High Limit, and Slug Duration.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5. If accompanied by an A003 alarm, check for electrical shorts between sensor terminals or between the sensor terminals and the sensor case.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>6. Verify that all of the characterization parameters match the data on the sensor tag.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>7. Check the sensor coils (see Section 10.28.1).</td>
</tr>
<tr>
<td></td>
<td></td>
<td>8. Check the drive gain and pickoff voltage.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>9. Perform a density calibration.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>10. Contact Micro Motion.</td>
</tr>
<tr>
<td>A009</td>
<td>Transmitter Initializing/Warming Up</td>
<td>The transmitter is in power-up mode. Allow the transmitter to warm up. The alarm should clear automatically. If the alarm does not clear:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1. Check that there is sufficient voltage at the core processor. A minimum of 11.5 VDC should be available at the core terminals at all times. If there is insufficient power on the core terminals, check that the transmitter is receiving sufficient power on the power terminals.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2. Make sure the sensor tubes are full of process fluid.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3. Check the wiring between the sensor and the transmitter.</td>
</tr>
</tbody>
</table>
### Table 10-2: Status alarms and recommended actions (continued)

<table>
<thead>
<tr>
<th>Alarm code</th>
<th>Description</th>
<th>Recommended actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>A010</td>
<td>Calibration Failure</td>
<td>This alarm is typically caused by flow through the sensor during the zero, or by a zero offset result that is out of range. Power to the transmitter must be cycled to clear this alarm. &lt;br&gt; 1. Cycle power to the meter. &lt;br&gt; 2. Make sure there is no flow through the sensor. &lt;br&gt; 3. Retry the zero calibration. &lt;br&gt; 4. Power-cycle the transmitter.</td>
</tr>
<tr>
<td>A011</td>
<td>Zero Calibration Failed: Low</td>
<td>This alarm is caused by reverse flow in the sensor during the zero, or by a zero offset result that is below the valid range. This alarm will be accompanied by A010. Power to the transmitter must be cycled to clear this alarm. &lt;br&gt; 1. Cycle power to the meter. &lt;br&gt; 2. Make sure there is no flow through the sensor. &lt;br&gt; 3. Retry the zero calibration. &lt;br&gt; 4. Power-cycle the transmitter.</td>
</tr>
<tr>
<td>A012</td>
<td>Zero Calibration Failed: High</td>
<td>This alarm is caused by positive flow in the sensor during the zero, or by a zero offset result that is above the valid range. This alarm will be accompanied by A010. Power to the transmitter must be cycled to clear this alarm. &lt;br&gt; 1. Cycle power to the meter. &lt;br&gt; 2. Make sure there is no flow through the sensor. &lt;br&gt; 3. Retry the zero calibration. &lt;br&gt; 4. Power-cycle the transmitter.</td>
</tr>
<tr>
<td>A013</td>
<td>Zero Calibration Failed: Unstable</td>
<td>There was too much instability during the calibration procedure. Power to the transmitter must be cycled to clear this alarm. &lt;br&gt; 1. Remove or reduce sources of electromechanical noise (e.g., pumps, vibration, pipe stress). &lt;br&gt;   • Check the drive gain and pickoff voltages to confirm that the sensor is in a stable state. &lt;br&gt;   • Retry the procedure. &lt;br&gt; 2. Cycle power to the meter, then retry the procedure.</td>
</tr>
<tr>
<td>A014</td>
<td>Transmitter Failure</td>
<td>1. Check that all wiring compartment covers are installed properly. &lt;br&gt; 2. Check that the wiring connected to the transmitter meets specifications and that all cable shields are properly terminated. &lt;br&gt; 3. Check that the sensor and transmitter are both grounded properly. &lt;br&gt; 4. Evaluate the environment for sources of high electromagnetic interference (EMI) and relocate the transmitter or wiring as necessary.</td>
</tr>
</tbody>
</table>
## Table 10-2: Status alarms and recommended actions (continued)

<table>
<thead>
<tr>
<th>Alarm code</th>
<th>Description</th>
<th>Recommended actions</th>
</tr>
</thead>
</table>
| A016       | Sensor RTD Failure           | The sensor RTD is signaling a resistance that is out of range for the sensor.  
1. Check the wiring between the sensor and the transmitter.  
   a. Using the installation manual for your transmitter, verify that the transmitter is connected to the sensor according to the instructions. Obey all safety messages when opening wiring compartments.  
   b. Verify that the wires are making good contact with the terminals.  
   c. Perform RTD resistance checks and check for shorts to case (see Section 10.28.1).  
   d. Check the continuity of all wires from the transmitter to the sensor.  
2. Check your process conditions against the values reported by the flowmeter.  
3. Contact Micro Motion. |
| A017       | T-Series RTD Failure         | The sensor RTD is signaling a resistance that is out of range for the sensor.  
1. Check the wiring between the sensor and the transmitter.  
   a. Using the installation manual for your transmitter, verify that the transmitter is connected to the sensor according to the instructions. Obey all safety messages when opening wiring compartments.  
   b. Verify that the wires are making good contact with the terminals.  
   c. Perform RTD resistance checks and check for shorts to case (see Section 10.28.1).  
   d. Check the continuity of all wires from the transmitter to the sensor.  
2. Check your process conditions against the values reported by the flowmeter. Temperature should be between –200 °F and +400 °F.  
3. Verify that all of the characterization parameters match the data on the sensor tag.  
4. Contact Micro Motion. |
| A018       | EEPROM Error (Transmitter)   | Power to the transmitter must be cycled to clear this alarm.  
1. Check that all wiring compartment covers are installed properly.  
2. Check that the wiring connected to the transmitter meets specifications and that shields are properly terminated.  
3. Check that the sensor and transmitter are both grounded properly.  
4. Evaluate the environment for sources of high electromagnetic interference (EMI) and relocate the transmitter or wiring as necessary.  
5. Cycle power to the transmitter.  
6. If the problem persists, replace the transmitter. |
Table 10-2: Status alarms and recommended actions (continued)

<table>
<thead>
<tr>
<th>Alarm code</th>
<th>Description</th>
<th>Recommended actions</th>
</tr>
</thead>
</table>
| A019       | RAM Error (Transmitter)            | Power to the transmitter must be cycled to clear this alarm.  
1. Check that all wiring compartment covers are installed properly.  
2. Check that the wiring connected to the transmitter meets specifications and that shields are properly terminated.  
3. Check that the sensor and transmitter are both grounded properly.  
4. Evaluate the environment for sources of high electromagnetic interference (EMI) and relocate the transmitter or wiring as necessary.  
5. Cycle power to the transmitter.  
6. If the problem persists, replace the transmitter. |
| A020       | No Flow Cal Value                  | The flow calibration factor and/or K1 has not been entered since the last master reset. Verify that all of the characterization parameters match the data on the sensor tag. If the problem persists:  
1. Check that the sensor type (curved or straight) is properly selected.  
2. Confirm that no "T-series" calibration parameters have been set if this is a curved tube sensor. |
| A021       | Incorrect Sensor Type (K1)         | The sensor is recognized as a straight tube but the K1 value indicates a curved tube, or vice versa. Verify that all of the characterization parameters match the data on the sensor tag. If the problem persists:  
1. Check that the sensor type (curved or straight) is properly selected.  
2. Confirm that no "T-Series" calibration parameters have been set if this is a curved tube sensor.  
3. If this alarm occurs in conjunction with A006, check the LLC resistance and for shorts to case (Section 10.28.1). |
| A022       | Configuration Database Corrupt (Core Processor) | Try cycling power to the meter to see if the alarm clears. If the alarm persists, replace the core processor. |
| A023       | Internal Totals Corrupt (Core Processor) | Try cycling power to the meter to see if the alarm clears. If the alarm persists, replace the core processor. |
| A024       | Program Corrupt (Core Processor)   | Try cycling power to the meter to see if the alarm clears. If the alarm persists, replace the core processor. |
| A025       | Boot Sector Fault (Core Processor) | Try cycling power to the meter to see if the alarm clears. If the alarm persists, replace the core processor. |
Table 10-2: Status alarms and recommended actions (continued)

<table>
<thead>
<tr>
<th>Alarm code</th>
<th>Description</th>
<th>Recommended actions</th>
</tr>
</thead>
</table>
| A026       | Sensor/Transmitter Communications Failure     | The transmitter has lost communication with the core processor on the sensor. This alarm can be an indication of a problem with the core or the transmitter requiring the replacement of one or both parts.  
1. Check the wiring between the sensor and the transmitter.  
   a. Using the installation manual for your transmitter, verify that the transmitter is connected to the sensor according to the instructions. Obey all safety messages when opening wiring compartments.  
   b. Verify that the wires are making good contact with the terminals.  
   c. Perform RTD resistance checks and check for shorts to case (see Section 10.28.1).  
   d. Check the continuity of all wires from the transmitter to the sensor.  
2. Check the core processor LED.  
3. If no definite correctable cause was found, replace the core processor.  
   a. If the problem persists, put back the original core processor and replace the transmitter.  
   b. If the problem still persists, replace both the transmitter and core processor. |
| A027       | Security Breach                               | 1. Check the HART device ID.  
2. The transmitter has a weights and measures security feature that is currently set to "unsecure." Set the transmitter to "secure" to clear the alarm. An authorized procedure may be required to resecure the transmitter. |
| A028       | Core Processor Write Failure                  | There has been a failure in the transmitter electronics. Try cycling power to the meter to see if the alarm clears. If the alarm persists, replace the core processor. |
| A029       | PIC/Daughterboard Communications Failure      | This can be an indication that there has been a loss of communication between the transmitter and the display module. Try cycling power to the meter to see if the alarm clears. If possible, replace the display module. |
| A030       | Incorrect Board Type                          | The firmware or configuration loaded in the transmitter is incompatible with the board type. If this alarm occurred in conjunction with an effort to load a configuration into the transmitter, confirm that the transmitter is of the same model as the one the configuration came from.  
Try cycling power to the meter to see if the alarm clears. If the problem persists, contact Micro Motion for additional assistance. |
<table>
<thead>
<tr>
<th>Alarm code</th>
<th>Description</th>
<th>Recommended actions</th>
</tr>
</thead>
</table>
| A031       | Low Power   | The core processor on the sensor is not receiving sufficient power. Check the wiring between the transmitter and the sensor. Power to the transmitter must be cycled to clear this alarm.  
1. Using the installation manual for your transmitter, verify that the transmitter is connected to the sensor according to the instructions. Obey all safety messages when opening wiring compartments.  
2. Verify that the wires are making good contact with the terminals.  
3. Check the continuity of all wires from the transmitter to the sensor.  
4. Cycle power to the meter, then retry the procedure.  
5. Measure the voltage at the core processor terminals. There should be a minimum of 11.5 volts at all times.  
  a. If there is less than 11.5 volts, confirm that the transmitter is receiving sufficient voltage. (You may need to refer to the installation manual.)  
  b. If the transmitter is receiving sufficient voltage, and the problem still persists, replace the transmitter. |
| A032       | Meter Verification in Progress: Outputs to Fault | Meter verification in progress, with outputs set to Fault or Last Measured Value. |
| A033       | Insufficient Right/Left Pickoff Signal | There is insufficient signal coming from the sensor pickoff coils, which suggests that the sensor tubes are being prevented from vibrating at their natural frequency. This alarm often appears in conjunction with alarm A102.  
1. Check for possible fluid separation by monitoring the density value and comparing the results against expected density values.  
2. Check for plugging, coating, or slug flow.  
3. Settling from a two-phase or three-phase fluid can cause this alarm even if the flow tubes are full. This could mean that the sensor needs to be reoriented. Refer to the sensor installation manual for recommended sensor orientations. |
| A035       | Meter Verification Aborted | The Meter Verification test did not complete, possibly because it was manually aborted.  
1. Verify that process conditions are stable, then retry the test.  
2. Contact Micro Motion. |
### Table 10-2: Status alarms and recommended actions *(continued)*

<table>
<thead>
<tr>
<th>Alarm code</th>
<th>Description</th>
<th>Recommended actions</th>
</tr>
</thead>
</table>
| A100       | mA Output 1 Saturated | The calculated mA output value is outside of the meter’s configured range.  
1. Check the Upper Range Value and Lower Range Value parameters. Are they set correctly?  
2. Check your process conditions against the values reported by the flowmeter.  
3. Verify that the measurement units are configured correctly for your application.  
4. Purge the flow tubes.  
5. Verify process conditions, checking especially for air in the flow tubes, tubes not filled, foreign material in the tubes, or coating in the tubes. |
| A101       | mA Output 1 Fixed | Non-zero HART address configured, or the mA output is configured to send a constant value.  
1. Check whether the output is in loop test mode. If it is, unfix the output.  
2. Exit mA output trim, if applicable.  
3. Check the HART polling address.  
4. Check whether the output has been set to a constant value via digital communication. |
| A102       | Drive Overrange | The drive power (current/voltage) is at its maximum.  
1. Check the drive gain and pickoff voltage.  
2. Check for electrical shorts between sensor terminals or between the sensor terminals and the sensor case.  
3. Check for partially filled tubes, tube fouling, damaged tubes, and excessive air entrainment or flashing.  
4. Settling from a two- or three-phase fluid could create this alarm even if the flow tubes are full, which could mean the sensor needs to be reoriented. Refer to the sensor installation manual for recommended sensor orientations. |
| A103       | Data Loss Possible (Totals and Inventories) | The totalizers are not being saved properly. The core processor was unable to store the totalizers on the last power-down and must rely on the saved totals. The saved totals can be as much as two hours out of date.  
1. Make sure the transmitter and core processor are receiving sufficient power.  
2. Check the power supply and power supply wiring. |
| A104       | Calibration in Progress | A calibration procedure is in process. |
| A105       | Slug Flow | The density of the process has exceeded the user-defined density limits. Check for slug flow (two-phase flow). |
| A106       | Burst Mode Enabled | HART burst mode is enabled. |
| A107       | Power Reset Occurred | The transmitter has been restarted. |
| A108       | Basic Event 1 On | No action required. |
| A109       | Basic Event 2 On | No action required. |
### Table 10-2: Status alarms and recommended actions (continued)

<table>
<thead>
<tr>
<th>Alarm code</th>
<th>Description</th>
<th>Recommended actions</th>
</tr>
</thead>
</table>
| A110       | Frequency Output Saturated         | The calculated frequency output is outside the configured range.  
1. Check the Frequency Output Scaling Method parameter.  
2. Check your process conditions against the values reported by the flowmeter.  
3. Verify process conditions, checking especially for air in the flow tubes, tubes not filled, foreign material in the tubes, or coating in the tubes.  
4. Verify that the measurement units are configured correctly for your application.  
5. Purge the flow tubes. |
| A111       | Frequency Output Fixed             | The frequency output has been configured to send a constant value.  
1. Stopping the totalizer will set the frequency output to zero. Cycling power to the transmitter or restarting the totalizer will restore the frequency output to normal operation.  
2. Check whether the output is in loop test mode. If it is, unfix the output.  
3. Check whether the output has been set to a constant value via digital communication. |
| A112       | Upgrade Transmitter Software       | Contact Micro Motion.                                                                                                                                                       |
| A113       | mA Output 2 Saturated              | 1. Check your process conditions against the values reported by the flowmeter.  
2. Verify process conditions, checking especially for air in the flow tubes, tubes not filled, foreign material in the tubes, or coating in the tubes.  
3. Verify that the measurement units are configured correctly for your application.  
4. Purge the flow tubes.  
5. Check the `Upper Range Value` and `Lower Range Value` parameters. Are they set correctly? |
| A114       | mA Output 2 Fixed                  | 1. Check whether the output is in loop test mode. If it is, unfix the output.  
2. Exit mA output trim, if applicable.  
3. Check whether the output has been set to a constant value via digital communication. |
| A115       | No External Input or Polled Data   | The HART polling connection to an external device has failed. No response received from polled device.  
1. Verify the external device operation.  
2. Verify the wiring between the transmitter and the external device.  
3. Verify the HART polling configuration. |
| A116       | Temperature Overrange (Petroleum)  | 1. Check your process conditions against the values reported by the flowmeter.  
2. Verify the configuration of the petroleum measurement table type and temperature. |
Table 10-2: Status alarms and recommended actions (continued)

<table>
<thead>
<tr>
<th>Alarm code</th>
<th>Description</th>
<th>Recommended actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>A117</td>
<td>Density Overrange (Petroleum)</td>
<td>1. Check your process conditions against the values reported by the flowmeter. 2. Verify the configuration of the petroleum measurement table type and density.</td>
</tr>
<tr>
<td>A118</td>
<td>Discrete Output 1 Fixed</td>
<td>The discrete output has been configured to send a constant value.</td>
</tr>
<tr>
<td>A120</td>
<td>Curve Fit Failure (Concentration)</td>
<td>Verify the configuration of the concentration measurement application.</td>
</tr>
<tr>
<td>A121</td>
<td>Extrapolation Alarm (Concentration)</td>
<td>If the product in the sensor has temperature or density properties that are outside the parameters established by the concentration measurement curve, this is a symptom and no action is required. This alarm should clear when the process fluid returns to normal. If the problem persists, check the configuration of the concentration measurement application.</td>
</tr>
<tr>
<td>A131</td>
<td>Meter Verification in Progress: Outputs to Last Measured Value</td>
<td>Meter verification in progress, with outputs set to Last Measured Value.</td>
</tr>
<tr>
<td>A132</td>
<td>Sensor Simulation Active</td>
<td>Simulation mode is enabled.</td>
</tr>
<tr>
<td>A133</td>
<td>EEPROM Error (Display)</td>
<td>Change the display module. If the problem persists, contact Micro Motion.</td>
</tr>
<tr>
<td>A141</td>
<td>DDC trigger(s) have completed</td>
<td>No action required.</td>
</tr>
<tr>
<td>N/A</td>
<td>Density FD Calibration in Progress</td>
<td>No action required.</td>
</tr>
<tr>
<td>N/A</td>
<td>Density D1 Calibration in Progress</td>
<td>No action required.</td>
</tr>
<tr>
<td>N/A</td>
<td>Density D2 Calibration in Progress</td>
<td>No action required.</td>
</tr>
<tr>
<td>N/A</td>
<td>Density D3 Calibration in Progress</td>
<td>No action required.</td>
</tr>
<tr>
<td>N/A</td>
<td>Density D4 Calibration in Progress</td>
<td>No action required.</td>
</tr>
<tr>
<td>N/A</td>
<td>Zero Calibration in Progress</td>
<td>No action required.</td>
</tr>
<tr>
<td>N/A</td>
<td>Reverse Flow</td>
<td>No action required.</td>
</tr>
</tbody>
</table>
## 10.3 Flow measurement problems

<table>
<thead>
<tr>
<th>Problem</th>
<th>Possible causes</th>
<th>Recommended actions</th>
</tr>
</thead>
</table>
| Flow indication at no flow conditions or zero offset | • Misaligned piping (especially in new installations)  
• Open or leaking valve  
• Incorrect sensor zero | • Verify that all of the characterization parameters match the data on the sensor tag.  
• If the flow reading is not excessively high, review the live zero. You may need to restore the factory zero.  
• Check for open or leaking valves or seals.  
• Check for mounting stress on the sensor (e.g., sensor being used to support piping, misaligned piping).  
• Contact Micro Motion. |
| Erratic non-zero flow rate under no-flow conditions | • Leaking valve or seal  
• Slug flow  
• Plugged or coated flow tube  
• Incorrect sensor orientation  
• Wiring problem  
• Vibration in pipeline at rate close to sensor tube frequency  
• Damping value too low  
• Mounting stress on sensor | • Verify that the sensor orientation is appropriate for your application (refer to the sensor installation manual).  
• Check the drive gain and the pickoff voltage. See Section 10.26 and Section 10.27.  
• If the wiring between the sensor and the transmitter includes a 9-wire segment, verify that the 9-wire cable shields are correctly grounded.  
• Check the wiring between the sensor and transmitter. See Section 10.10.  
• For sensors with a junction box, check for moisture in the junction box.  
• Purge the flow tubes.  
• Check for open or leaking valves or seals.  
• Check for sources of vibration.  
• Verify damping configuration.  
• Verify that the measurement units are configured correctly for your application.  
• Check for slug flow. See Section 10.25.  
• Check for radio frequency interference. See Section 10.19.  
• Contact Micro Motion. |
### Table 10-3: Flow measurement problems and recommended actions (continued)

<table>
<thead>
<tr>
<th>Problem</th>
<th>Possible causes</th>
<th>Recommended actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Erratic non-zero flow rate when flow is steady</td>
<td>• Slug flow&lt;br&gt;• Damping value too low&lt;br&gt;• Plugged or coated flow tube&lt;br&gt;• Output wiring problem&lt;br&gt;• Problem with receiving device&lt;br&gt;• Wiring problem</td>
<td>• Verify that the sensor orientation is appropriate for your application (refer to the sensor installation manual).&lt;br&gt;• Check the drive gain and the pickoff voltage. See Section 10.26 and Section 10.27.&lt;br&gt;• If the wiring between the sensor and the transmitter includes a 9-wire segment, verify that the 9-wire cable shields are correctly grounded.&lt;br&gt;• Check for air entrainment, tube fouling, flashing, or tube damage.&lt;br&gt;• Check the wiring between the sensor and transmitter. See Section 10.10.&lt;br&gt;• For sensors with a junction box, check for moisture in the junction box.&lt;br&gt;• Purge the flow tubes.&lt;br&gt;• Check for open or leaking valves or seals.&lt;br&gt;• Check for sources of vibration.&lt;br&gt;• Verify damping configuration.&lt;br&gt;• Verify that the measurement units are configured correctly for your application.&lt;br&gt;• Check for slug flow. See Section 10.25.&lt;br&gt;• Check for radio frequency interference. See Section 10.19.&lt;br&gt;• Contact Micro Motion.</td>
</tr>
<tr>
<td>Inaccurate flow rate or batch total</td>
<td>• Wiring problem&lt;br&gt;• Inappropriate measurement unit&lt;br&gt;• Incorrect flow calibration factor&lt;br&gt;• Incorrect meter factor&lt;br&gt;• Incorrect density calibration factors&lt;br&gt;• Incorrect flowmeter grounding&lt;br&gt;• Slug flow&lt;br&gt;• Problem with receiving device</td>
<td>• Check the wiring between the sensor and transmitter. See Section 10.10.&lt;br&gt;• Verify that the measurement units are configured correctly for your application.&lt;br&gt;• Verify that all of the characterization parameters match the data on the sensor tag.&lt;br&gt;• Zero the meter.&lt;br&gt;• Check grounding. See Section 10.11.&lt;br&gt;• Check for slug flow. See Section 10.25.&lt;br&gt;• Verify that the receiving device, and the wiring between the transmitter and the receiving device.&lt;br&gt;• Check sensor coil resistance and for shorts to case. See Section 10.28.1.&lt;br&gt;• Replace the core processor or transmitter.</td>
</tr>
</tbody>
</table>
## 10.4 Density measurement problems

### Table 10-4: Density measurement problems and recommended actions

<table>
<thead>
<tr>
<th>Problem</th>
<th>Possible causes</th>
<th>Recommended actions</th>
</tr>
</thead>
</table>
| Inaccurate density reading           | • Problem with process fluid  
• Incorrect density calibration factors  
• Wiring problem  
• Incorrect flowmeter grounding  
• Slug flow  
• Plugged or coated flow tube  
• Incorrect sensor orientation  
• RTD failure  
• Physical characteristics of sensor have changed | • Check the wiring between the sensor and transmitter. See Section 10.10.  
• Check grounding. See Section 10.11.  
• Check your process conditions against the values reported by the flowmeter.  
• Verify that all of the characterization parameters match the data on the sensor tag.  
• Check for slug flow. See Section 10.25.  
• If two sensors with similar frequency are too near each other, separate them.  
• Purge the flow tubes. |
| Unusually high density reading       | • Plugged or coated flow tube  
• Incorrect K2 value  
• Incorrect temperature measurement  
• RTD problem  
• In high frequency meters, this can be an indication of erosion or corrosion  
• In low frequency meters this can indicate tube fouling | • Verify that all of the characterization parameters match the data on the sensor tag.  
• Purge the flow tubes.  
• Check for coating in the flow tubes. |
| Unusually low density reading        | • Slug flow  
• Incorrect K2 value  
• In low frequency meters this can indicate erosion or corrosion | • Check your process conditions against the values reported by the flowmeter.  
• Verify that all of the characterization parameters match the data on the sensor tag.  
• Check the wiring between the sensor and transmitter. See Section 10.10.  
• Check for tube erosion, especially if the process fluid is abrasive. |
## 10.5 Temperature measurement problems

Table 10-5: Temperature measurement problems and recommended actions

<table>
<thead>
<tr>
<th>Problem</th>
<th>Possible causes</th>
<th>Recommended actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Temperature reading significantly different from process temperature</td>
<td>• RTD failure</td>
<td>• Check junction box for moisture or verdigris.</td>
</tr>
<tr>
<td></td>
<td>• Wiring problem</td>
<td>• Perform RTD resistance checks and check for shorts to case (see Section 10.28.1).</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Confirm the temperature calibration factor matches the value on the sensor tag.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Refer to status alarms (especially RTD failure alarms).</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Disable external temperature compensation.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Verify temperature calibration.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Check the wiring between the sensor and transmitter. See Section 10.10.</td>
</tr>
<tr>
<td>Temperature reading slightly different from process temperature</td>
<td>• Sensor temperature not yet equalized</td>
<td>• The RTD has a specification of ±1 °C. If the error is within this range there is no problem. If the temperature measurement is outside the specification for the sensor, contact Micro Motion.</td>
</tr>
<tr>
<td></td>
<td>• Sensor leaking heat</td>
<td>• The temperature of the fluid may be changing rapidly. Allow sufficient time for the sensor to equalize with the process fluid.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Insulate the sensor if necessary.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Perform RTD resistance checks and check for shorts to case (see Section 10.28.1).</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• The RTD may not be making good contact with the sensor. The sensor may need to be replaced.</td>
</tr>
</tbody>
</table>
## 10.6 Milliamp output problems

Table 10-6: Milliamp output problems and recommended actions

<table>
<thead>
<tr>
<th>Problem</th>
<th>Possible causes</th>
<th>Recommended actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>No mA output</td>
<td>• Wiring problem&lt;br&gt;• Circuit failure&lt;br&gt;• Channel not configured for desired output</td>
<td>• Check the power supply and power supply wiring. See Section 10.9.&lt;br&gt;• Check the mA output wiring.&lt;br&gt;• Check the Fault Action settings. See Section 10.18.&lt;br&gt;• Measure DC voltage across output terminals to verify that the output is active.&lt;br&gt;• Contact Micro Motion.</td>
</tr>
<tr>
<td>Loop test failed</td>
<td>• Power supply problem&lt;br&gt;• Wiring problem&lt;br&gt;• Circuit failure&lt;br&gt;• Channel not configured for desired output&lt;br&gt;• Incorrect internal/external power configuration</td>
<td>• Check the power supply and power supply wiring. See Section 10.9.&lt;br&gt;• Check the mA output wiring.&lt;br&gt;• Check the Fault Action settings. See Section 10.18.&lt;br&gt;• Contact Micro Motion.</td>
</tr>
<tr>
<td>mA output below 4 mA</td>
<td>• Open in wiring&lt;br&gt;• Bad output circuit&lt;br&gt;• Process condition below LRV&lt;br&gt;• LRV and URV are not set correctly&lt;br&gt;• Fault condition if fault action is set to internal zero or downscale&lt;br&gt;• Bad mA receiving device</td>
<td>• Check your process conditions against the values reported by the flowmeter.&lt;br&gt;• Verify that the receiving device, and the wiring between the transmitter and the receiving device.&lt;br&gt;• Check the settings of Upper Range Value and Lower Range Value. See Section 10.17.&lt;br&gt;• Check the Fault Action settings. See Section 10.18.</td>
</tr>
<tr>
<td>Constant mA output</td>
<td>• Incorrect process variable assigned to the output&lt;br&gt;• Fault condition exists&lt;br&gt;• Non-zero HART address (mA output 1)&lt;br&gt;• Output is configured for loop test mode&lt;br&gt;• Zero calibration failure</td>
<td>• Verify the output variable assignments.&lt;br&gt;• View and resolve any existing alarm conditions.&lt;br&gt;• Check the HART address and Loop Current Mode. See Section 10.15.&lt;br&gt;• Check to see if a loop test is in process (the output is fixed).&lt;br&gt;• Check HART burst mode configuration. See Section 10.16.&lt;br&gt;• If related to a zero calibration failure, cycle power to the meter and retry the zeroing procedure.</td>
</tr>
<tr>
<td>mA output consistently out of range</td>
<td>• Incorrect process variable or units assigned to output&lt;br&gt;• Fault condition if fault action is set to upscale or downscale&lt;br&gt;• LRV and URV are not set correctly</td>
<td>• Verify the output variable assignments.&lt;br&gt;• Verify the measurement units configured for the output.&lt;br&gt;• Check the Fault Action settings. See Section 10.18.&lt;br&gt;• Check the settings of Upper Range Value and Lower Range Value. See Section 10.17.&lt;br&gt;• Check the mA output trim. See Section 10.13.</td>
</tr>
</tbody>
</table>
### Table 10-6: Milliamp output problems and recommended actions (continued)

<table>
<thead>
<tr>
<th>Problem</th>
<th>Possible causes</th>
<th>Recommended actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Consistently incorrect mA measurement</td>
<td>• Loop problem</td>
<td>• Check the mA output trim. See Section 10.13.</td>
</tr>
<tr>
<td></td>
<td>• Output not trimmed correctly</td>
<td>• Verify that the measurement units are configured correctly for your application.</td>
</tr>
<tr>
<td></td>
<td>• Incorrect flow measurement unit configured</td>
<td>• Verify the process variable assigned to the mA output.</td>
</tr>
<tr>
<td></td>
<td>• Incorrect process variable configured</td>
<td>• Check the settings of Upper Range Value and Lower Range Value. See Section 10.17.</td>
</tr>
<tr>
<td></td>
<td>• LRV and URV are not set correctly</td>
<td></td>
</tr>
<tr>
<td>mA output correct at lower current, but in-</td>
<td>mA loop resistance may be set too high</td>
<td>• Verify that the mA output load resistance is below maximum supported load (see the installation manual for your transmitter).</td>
</tr>
<tr>
<td>correct at higher current</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### 10.7 Frequency output problems

### Table 10-7: Frequency output problems and recommended actions

<table>
<thead>
<tr>
<th>Problem</th>
<th>Possible causes</th>
<th>Recommended actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>No frequency output</td>
<td>• Stopped totalizer</td>
<td>• Verify that the process conditions are below the low-flow cutoff. Reconfigure the low-flow cutoff if necessary.</td>
</tr>
<tr>
<td></td>
<td>• Process condition below cutoff</td>
<td>• Check the Fault Action settings. See Section 10.18.</td>
</tr>
<tr>
<td></td>
<td>• Fault condition if fault action is set to internal zero or downscale</td>
<td>• Verify that the totalizers are not stopped. A stopped totalizer will cause the frequency output to be locked.</td>
</tr>
<tr>
<td></td>
<td>• Slug flow</td>
<td>• Check for slug flow. See Section 10.25.</td>
</tr>
<tr>
<td></td>
<td>• Flow in reverse direction from configured flow direction parameter</td>
<td>• Check flow direction. See Section 10.23.</td>
</tr>
<tr>
<td></td>
<td>• Bad frequency receiving device</td>
<td>• Verify that the receiving device, and the wiring between the transmitter and the receiving device.</td>
</tr>
<tr>
<td></td>
<td>• Output level not compatible with receiving device</td>
<td>• Verify that the channel is wired and configured as a frequency output.</td>
</tr>
<tr>
<td></td>
<td>• Bad output circuit</td>
<td>• Verify the power configuration for the frequency output (internal vs. external).</td>
</tr>
<tr>
<td></td>
<td>• Incorrect internal/external power configuration</td>
<td>• Check the pulse width. See Section 10.20.</td>
</tr>
<tr>
<td></td>
<td>• Incorrect pulse width configuration</td>
<td>• Perform a loop test. See Section 10.12.</td>
</tr>
<tr>
<td></td>
<td>• Output not powered</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Wiring problem</td>
<td></td>
</tr>
<tr>
<td>Consistently incorrect frequency measurement</td>
<td>Output not scaled correctly</td>
<td>• Check the frequency output scaling. See Section 10.21.</td>
</tr>
<tr>
<td></td>
<td>• Incorrect flow measurement unit configured</td>
<td>• Verify that the measurement units are configured correctly for your application.</td>
</tr>
<tr>
<td>Erratic frequency output</td>
<td>Radio frequency interference (RFI) from environment</td>
<td>• Check for radio frequency interference. See Section 10.19.</td>
</tr>
</tbody>
</table>
10.8 Use sensor simulation for troubleshooting

When sensor simulation is enabled, the transmitter reports user-specified values for mass flow, temperature, and density. This allows you to reproduce various process conditions or to test the system.

You can use sensor simulation to help distinguish between legitimate process noise and externally caused variation. For example, consider a receiving device that reports an unexpectedly erratic flow value. If sensor simulation is enabled and the observed flow rate does not match the simulated value, the source of the problem is likely to be somewhere between the transmitter and the receiving device.

**Important**

When sensor simulation is active, the simulated value is used in all transmitter outputs and calculations, including totals and inventories, volume flow calculations, and concentration calculations. Disable all automatic functions related to the transmitter outputs and place the loop in manual operation. Do not enable simulation mode unless your application can tolerate these effects, and be sure to disable simulation mode when you have finished testing.

For more information on using sensor simulation, see Section 7.1.

10.9 Check power supply wiring

If the power supply wiring is damaged or improperly connected, the transmitter may not receive enough power to operate properly.

**Prerequisites**

You will need the installation manual for your transmitter.

**Procedure**

1. Before inspecting the power supply wiring, disconnect the power source.

   **CAUTION!**
   
   **If the transmitter is in a hazardous area, wait five minutes after disconnecting the power.**

2. Verify that the correct external fuse is used.

   An incorrect fuse can limit current to the transmitter and keep it from initializing.

3. Ensure that the power supply wires are connected to the correct terminals.

4. Verify that the power supply wires are making good contact, and are not clamped to the wire insulation.

5. Inspect the voltage label on the inside of the field-wiring compartment.

   The voltage supplied to the transmitter should match the voltage specified on the label.
6. Reapply power to the transmitter.

⚠️ CAUTION!
If the transmitter is in a hazardous area, do not reapply power to the transmitter with the housing cover removed. Reapplying power to the transmitter while the housing cover is removed could cause an explosion.

7. Use a voltmeter to test the voltage at the transmitter’s power supply terminals.

The voltage should be within specified limits. For DC power, you may need to size the cable.

### 10.10 Check sensor-to-transmitter wiring

A number of power-supply and output problems may occur if the wiring between the sensor and the transmitter is improperly connected, or if the wiring becomes damaged.

**Prerequisites**

You will need the installation manual for your transmitter.

**Procedure**

1. Before opening the wiring compartments, disconnect the power source.

⚠️ CAUTION!
If the transmitter is in a hazardous area, wait five minutes after disconnecting the power.

2. Verify that the transmitter is connected to the sensor according to the information provided in your transmitter installation manual.

3. Verify that the wires are making good contact with the terminals.

4. Check the continuity of all wires from the transmitter to the sensor.

### 10.11 Check grounding

The sensor and the transmitter must be grounded. If the core processor is installed as part of the transmitter or the sensor, it is grounded automatically. If the core processor is installed separately, it must be grounded separately.

**Prerequisites**

You will need:

- Installation manual for your sensor
- Installation manual for your transmitter
Procedure
Refer to the sensor and transmitter installation manuals for grounding requirements and instructions.

10.12 Perform loop tests
A loop test is a way to verify that the transmitter and the remote device are communicating properly. A loop test also helps you know whether you need to trim mA outputs.

10.12.1 Perform loop tests using the display (standard option)
A loop test is a way to verify that the transmitter and the remote device are communicating properly. A loop test also helps you know whether you need to trim mA outputs.

Prerequisites
Before performing a loop test, configure the channels for the transmitter inputs and outputs that will be used in your application.

Follow appropriate procedures to ensure that loop testing will not interfere with existing measurement and control loops.

Procedure
1. Test the mA output(s).
   a. Choose and select a low value, e.g., 4 mA.
      Dots traverse the display while the output is fixed.
   b. Read the mA current at the receiving device and compare it to the transmitter output.
      The readings do not need to match exactly. If the values are slightly different, you can correct the discrepancy by trimming the output.
   c. At the transmitter, activate Select.
   d. Scroll to and select a high value, e.g., 20 mA.
      Dots traverse the display while the output is fixed.
   e. Read the mA current at the receiving device and compare it to the transmitter output.
      The readings do not need to match exactly. If the values are slightly different, you can correct the discrepancy by trimming the output.
   f. At the transmitter, activate Select.
2. Test the frequency output(s).
   a. Choose OFFLINE MAINT > SIM > FO SIM, and select the frequency output value.
      The frequency output can be set to 1, 10, or 15 kHz.

      **Note**
      If the Weights & Measures application is enabled on the transmitter, it is not possible to perform a loop test of the frequency output, even when the transmitter is unsecured.

      Dots traverse the display while the output is fixed.

   b. Read the frequency signal at the receiving device and compare it to the transmitter output.
   c. At the transmitter, activate Select.

3. Test the discrete output(s).
   a. Choose OFFLINE MAINT > SIM > DO SIM, and select SET ON.
      Dots traverse the display while the output is fixed.

   b. Verify the signal at the receiving device.
   c. At the transmitter, activate Select.
   d. Scroll to and select SET OFF.
   e. Verify the signal at the receiving device.
   f. At the transmitter, activate Select.

**Postrequisites**

- If the mA output reading at the receiving device was slightly inaccurate, you can correct this discrepancy by trimming the output.
- If the mA output reading at the receiving device was significantly inaccurate, or if at any step the reading was faulty, verify the wiring between the transmitter and the remote device, and try again.
- If the discrete output reading is reversed, check the setting of Discrete Output Polarity.

10.12.2 Perform loop tests using the Chinese-language display

A loop test is a way to verify that the transmitter and the remote device are communicating properly. A loop test also helps you know whether you need to trim mA outputs.

**Prerequisites**

Before performing a loop test, configure the channels for the transmitter inputs and outputs that will be used in your application.

Follow appropriate procedures to ensure that loop testing will not interfere with existing measurement and control loops.
Procedure

1. Test the mA output(s).
   a. Choose Offline Maintain > Simulation > Milliamp Output and select a low value, e.g., 4 mA.
      Dots traverse the display while the output is fixed.
   b. Read the mA current at the receiving device and compare it to the transmitter output.
      The readings do not need to match exactly. If the values are slightly different, you can correct the discrepancy by trimming the output.
   c. At the transmitter, activate Select.
   d. Scroll to and select a high value, e.g., 20 mA.
      Dots traverse the display while the output is fixed.
   e. Read the mA current at the receiving device and compare it to the transmitter output.
      The readings do not need to match exactly. If the values are slightly different, you can correct the discrepancy by trimming the output.
   f. At the transmitter, activate Select.

2. Test the frequency output(s).
   a. Choose Offline Maintain > Simulation > Frequency Output, and select the frequency output value.
      The frequency output can be set to 1, 10, or 15 kHz.
      Dots traverse the display while the output is fixed.
   b. Read the frequency signal at the receiving device and compare it to the transmitter output.
   c. At the transmitter, activate Select.

3. Test the discrete output(s).
   a. Choose Offline Maintain > Simulation > Discrete Output, and select On.
      Dots traverse the display while the output is fixed.
   b. Verify the signal at the receiving device.
c. At the transmitter, activate Select.
d. Scroll to and select Off.
e. Verify the signal at the receiving device.
f. At the transmitter, activate Select.

Postrequisites

• If the mA output reading at the receiving device was slightly inaccurate, you can correct this discrepancy by trimming the output.
• If the mA output reading at the receiving device was significantly inaccurate, or if at any step the reading was faulty, verify the wiring between the transmitter and the remote device, and try again.
• If the discrete output reading is reversed, check the setting of Discrete Output Polarity.

10.12.3 Perform loop tests using ProLink II

A loop test is a way to verify that the transmitter and the remote device are communicating properly. A loop test also helps you know whether you need to trim mA outputs.

Prerequisites

Before performing a loop test, configure the channels for the transmitter inputs and outputs that will be used in your application.

Follow appropriate procedures to ensure that loop testing will not interfere with existing measurement and control loops.

ProLink II must be running and must be connected to the transmitter.

Procedure

1. Test the mA output(s).
   a. Choose ProLink > Test > Fix Milliamp 1 or ProLink > Test > Fix Milliamp 2.
   b. Enter 4 mA in Set Output To.
   c. Click Fix mA.
   d. Read the mA current at the receiving device and compare it to the transmitter output.

       The readings do not need to match exactly. If the values are slightly different, you can correct the discrepancy by trimming the output.

   e. Click UnFix mA.
   f. Enter 20 mA in Set Output To.
   g. Click Fix mA.
   h. Read the mA current at the receiving device and compare it to the transmitter output.
The readings do not need to match exactly. If the values are slightly different, you can correct the discrepancy by trimming the output.

i. Click UnFix mA.

2. Test the frequency output(s).
   a. Choose ProLink > Test > Fix Freq Out.
   b. Enter the frequency output value in Set Output To.
   c. Click Fix Frequency.
   d. Read the frequency signal at the receiving device and compare it to the transmitter output.
   e. Click UnFix Freq.

3. Test the discrete output(s).
   a. Choose ProLink > Test > Fix Discrete Output.
   b. Select On.
   c. Verify the signal at the receiving device.
   d. Select Off.
   e. Verify the signal at the receiving device.
   f. Click UnFix.

Postrequisites

- If the mA output reading at the receiving device was slightly inaccurate, you can correct this discrepancy by trimming the output.
- If the mA output reading at the receiving device was significantly inaccurate, or if at any step the reading was faulty, verify the wiring between the transmitter and the remote device, and try again.
- If the discrete output reading is reversed, check the setting of Discrete Output Polarity.

10.12.4 Perform loop tests using ProLink III

A loop test is a way to verify that the transmitter and the remote device are communicating properly. A loop test also helps you know whether you need to trim mA outputs.

Prerequisites

Before performing a loop test, configure the channels for the transmitter inputs and outputs that will be used in your application.

Follow appropriate procedures to ensure that loop testing will not interfere with existing measurement and control loops.

ProLink III must be running and must be connected to the transmitter.
Procedure

1. Test the mA output(s).
   a. Choose Device Tools > Diagnostics > Testing > mA Output 1 Test or Device Tools > Diagnostics > Testing > mA Output 2 Test.
   b. Enter 4 in Fix to:.
   c. Click Fix mA.
   d. Read the mA current at the receiving device and compare it to the transmitter output.
      The readings do not need to match exactly. If the values are slightly different, you can correct the discrepancy by trimming the output.
   e. Click UnFix mA.
   f. Enter 20 in Fix to:.
   g. Click Fix mA.
   h. Read the mA current at the receiving device and compare it to the transmitter output.
      The readings do not need to match exactly. If the values are slightly different, you can correct the discrepancy by trimming the output.
   i. Click UnFix mA.

2. Test the frequency output(s).
   b. Enter the frequency output value in Fix to.
   c. Click Fix FO.
   d. Read the frequency signal at the receiving device and compare it to the transmitter output.
   e. Click UnFix FO.

3. Test the discrete output(s).
   b. Set Fix To: to ON.
   c. Verify the signal at the receiving device.
   d. Set Fix To: to OFF.
   e. Verify the signal at the receiving device.
   f. Click UnFix.

Postrequisites

- If the mA output reading at the receiving device was slightly inaccurate, you can correct this discrepancy by trimming the output.
• If the mA output reading at the receiving device was significantly inaccurate, or if at any step the reading was faulty, verify the wiring between the transmitter and the remote device, and try again.
• If the discrete output reading is reversed, check the setting of Discrete Output Polarity.

10.12.5 **Perform loop tests using the Field Communicator**

A loop test is a way to verify that the transmitter and the remote device are communicating properly. A loop test also helps you know whether you need to trim mA outputs.

**Prerequisites**

Before performing a loop test, configure the channels for the transmitter inputs and outputs that will be used in your application.

Follow appropriate procedures to ensure that loop testing will not interfere with existing measurement and control loops.

**Procedure**

1. Test the mA output(s).
   a. Choose Service Tools > Simulate > Simulate Outputs > mA Output Loop Test and select 4 mA.
   b. Read the mA current at the receiving device and compare it to the transmitter output.
      
      The readings do not need to match exactly. If the values are slightly different, you can correct the discrepancy by trimming the output.
   c. Press OK.
   d. Select 20 mA.
   e. Read the mA current at the receiving device and compare it to the transmitter output.
      
      The readings do not need to match exactly. If the values are slightly different, you can correct the discrepancy by trimming the output.
   f. Press OK.
   g. Choose End.

2. Test the frequency output(s).

**Note**

If the Weights & Measures application is enabled on the transmitter, it is not possible to perform a loop test of the frequency output, even when the transmitter is unsecured.

   a. Press Service Tools > Simulate > Simulate Outputs > Frequency Output Test, and choose the frequency output level.
b. Read the frequency signal at the receiving device and compare it to the transmitter output.
c. Choose End.

3. Test the discrete output(s).
   a. Press Service Tools > Simulate > Simulate Outputs > Discrete Output Test.
   b. Choose Off.
   c. Verify the signal at the receiving device.
   d. Press OK.
   e. Choose On.
   f. Verify the signal at the receiving device.
   g. Press OK.
   h. Choose End.

Postrequisites
- If the mA output reading at the receiving device was slightly inaccurate, you can correct this discrepancy by trimming the output.
- If the mA output reading at the receiving device was significantly inaccurate, or if at any step the reading was faulty, verify the wiring between the transmitter and the remote device, and try again.
- If the discrete output reading is reversed, check the setting of Discrete Output Polarity.

10.13 Trim mA outputs

Trimming an mA output calibrates the transmitter’s mA output to the receiving device. If the current trim values are inaccurate, the transmitter will under-compensate or over-compensate the output.

10.13.1 Trim mA outputs using ProLink II

Trimming the mA output establishes a common measurement range between the transmitter and the device that receives the mA output.

Important
You must trim the output at both ends (4 mA and 20 mA) to ensure that it is compensated accurately across the entire output range.

Prerequisites
Ensure that the mA output is wired to the receiving device that will be used in production.

Procedure
1. Choose ProLink > Calibration > Milliamp 1 Trim or ProLink > Calibration > Milliamp 2 Trim.
2. Follow the instructions in the guided method.

**Important**
If you are using a HART/Bell 202 connection, the HART signal over the primary mA output affects the mA reading. Disconnect the wiring between ProLink II and the transmitter terminals when reading the primary mA output at the receiving device. Reconnect to continue the trim.

3. Check the trim values, and contact Micro Motion customer service if any value is less than −200 microamps or greater than +200 microamps.

### 10.13.2 Trim mA outputs using ProLink III

Trimming the mA output establishes a common measurement range between the transmitter and the device that receives the mA output.

**Important**
You must trim the output at both ends (4 mA and 20 mA) to ensure that it is compensated accurately across the entire output range.

#### Prerequisites
Ensure that the mA output is wired to the receiving device that will be used in production.

#### Procedure
1. Choose Device Tools > Calibration > MA Output Trim > mA Output 1 Trim .
2. Choose Device Tools > Calibration > MA Output Trim > mA Output 1 Trim or Device Tools > Calibration > MA Output Trim > mA Output 2 Trim .
3. Follow the instructions in the guided method.

**Important**
If you are using a HART/Bell 202 connection, the HART signal over the primary mA output affects the mA reading. Disconnect the wiring between ProLink III and the transmitter terminals when reading the primary mA output at the receiving device. Reconnect to continue the trim.

4. Check the trim values, and contact Micro Motion customer service if any value is less than −200 microamps or greater than +200 microamps.

### 10.13.3 Trim mA outputs using the Field Communicator

Trimming the mA output establishes a common measurement range between the transmitter and the device that receives the mA output.

**Important**
You must trim the output at both ends (4 mA and 20 mA) to ensure that it is compensated accurately across the entire output range.
**Prerequisites**

Ensure that the mA output is wired to the receiving device that will be used in production.

**Procedure**

1. Choose .
2. Follow the instructions in the guided method.

---

**Important**

The HART signal over the primary mA output affects the mA reading. Disconnect the wiring between the Field Communicator and the transmitter terminals when reading the primary mA output at the receiving device. Reconnect to continue the trim.

3. Check the trim values, and contact Micro Motion customer service if any value is less than $-200$ microamps or greater than $+200$ microamps.

---

**10.14 Check the HART communication loop**

If you cannot establish or maintain HART communications, the HART loop may be wired incorrectly.

**Prerequisites**

You will need:

- A copy of your transmitter installation manual
- A Field Communicator

**Procedure**

1. Verify that the loop wires are connected as shown in the wiring diagrams in the transmitter installation manual.

   If your HART network is more complex than the wiring diagrams in the transmitter installation manual, contact either Micro Motion or the HART Communication Foundation.

2. Disconnect the primary mA output wiring from the transmitter.

3. Install a 250–1000 Ω resistor across the transmitter’s primary mA output terminals.

4. Check the voltage drop across the resistor ($4–20$ mA = $1–5$ VDC).

   If voltage drop is less than $1$ VDC, add resistance to achieve a voltage drop of greater than $1$ VDC.

5. Connect a Field Communicator directly across the resistor and attempt to communicate (poll).

   If communication with the transmitter cannot be established, the transmitter may need service. Contact Micro Motion.
10.15 **Check HART Address and Loop Current Mode**

If the transmitter is producing a fixed current from the mA output, the Loop Current Mode parameter may be disabled.

When Loop Current Mode is disabled, the mA output produces a fixed value, and does not report process data or implement its fault action.

When HART Address is changed, some configuration tools will automatically change Loop Current Mode.

**Tip**
Always verify Loop Current Mode after setting or changing HART Address.

**Procedure**
1. Set HART Address as appropriate for your HART network.
   - The default address is 0. This is the recommended value unless the transmitter is in a multidrop network.
2. Set Loop Current Mode to Enabled.

10.16 **Check HART burst mode**

HART burst mode can cause the transmitter to output unexpected values. Burst mode is normally disabled, and should only be enabled if another device on the HART network requires burst mode communication.

1. Check to see if burst mode is enabled or disabled.
2. If burst mode is enabled, disable it.

10.17 **Check Lower Range Value and Upper Range Value**

If the process conditions fall below the configured Lower Range Value (LRV) or rise above the configured Upper Range Value (URV), the transmitter outputs may send unexpected values.

1. Make a note of your current process conditions.
2. Check the configuration of the LRV and URV.

10.18 **Check mA Output Fault Action**

mA Output Fault Action controls the behavior of the mA output if the transmitter encounters an internal fault condition. If the mA output is reporting a constant value below 4 mA or above 20 mA, the transmitter may be in a fault condition.

1. Check the status alarms for active fault conditions.
2. If there are active fault conditions, the transmitter is performing correctly. If you want to change its behavior, consider the following options:
   - Change the setting of mA Output Fault Action.
   - For the relevant status alarms, change the setting of Alarm Severity to Ignore.
3. If there are no active fault conditions, continue troubleshooting.

10.19 Check for radio frequency interference (RFI)

The transmitter's frequency output or discrete output can be affected by radio frequency interference (RFI). Possible sources of RFI include a source of radio emissions, or a large transformer, pump, or motor that can generate a strong electromagnetic field. Several methods to reduce RFI are available. Use one or more of the following suggestions, as appropriate to your installation.

Procedure
   - Eliminate the RFI source.
   - Move the transmitter.
   - Use shielded cable for the frequency output or discrete output.
     - Terminate the shielding at the output device. If this is impossible, terminate the shielding at the cable gland or conduit fitting.
     - Do not terminate the shielding inside the wiring compartment.
     - 360-degree termination of shielding is unnecessary.

10.20 Check Frequency Output Maximum Pulse Width

If Frequency Output Maximum Pulse Width is set incorrectly, the frequency output may report an incorrect value.

Verify the configuration of Frequency Output Maximum Pulse Width.

For most applications, the default value for Frequency Output Maximum Pulse Width is appropriate. This corresponds to a 50% duty cycle.

10.21 Check Frequency Output Scaling Method

If Frequency Output Scaling Method is set incorrectly, the frequency output may report an incorrect value.

1. Verify the configuration of Frequency Output Scaling Method.
2. If you changed the setting of Frequency Output Scaling Method, check the settings of all other frequency output parameters.
10.22 **Check Frequency Output Fault Action**

The Frequency Output Fault Action controls the behavior of the frequency output if the transmitter encounters an internal fault condition. If the frequency output is reporting a constant value, the transmitter may be in a fault condition.

1. Check the status alarms for active fault conditions.
2. If there are active fault conditions, the transmitter is performing correctly. If you want to change its behavior, consider the following options:
   - Change the setting of Frequency Output Fault Action.
   - For the relevant status alarms, change the setting of Alarm Severity to Ignore.
3. If there are no active fault conditions, continue troubleshooting.

10.23 **Check Flow Direction**

If Flow Direction is set inappropriately for your process, the transmitter may report unexpected flow values or totals.

The Flow Direction parameter interacts with actual flow direction to affect flow values, flow totals and inventories, and output behavior. For the simplest operation, actual process flow should match the flow arrow that is on the side of the sensor case.

**Procedure**

1. Verify the actual direction of process flow through the sensor.
2. Verify the configuration of Flow Direction.

10.24 **Check the cutoffs**

If the transmitter cutoffs are configured incorrectly, the transmitter may report zero flow when flow is present, or very small amounts of flow under no-flow conditions.

There are separate cutoff parameters for mass flow rate, volume flow rate, gas standard volume flow rate (if applicable), and density. There is an independent cutoff for each mA output on your transmitter. The interaction between cutoffs sometimes produces unexpected results.

**Procedure**

Verify the configuration of the cutoffs.

**Tip**

For typical applications, Micro Motion recommends setting Mass Flow Cutoff to the zero stability value for your sensor, multiplied by 10. Zero stability values can be found in the Product Data Sheet for your sensor.
10.25  **Check for slug flow (two-phase flow)**

Slug flow (two-phase flow, entrained gas) can cause spikes in the drive gain. This may cause the transmitter to report zero flow, or to post several different alarms.

1. Check for slug flow alarms.

   If the transmitter is not generating slug flow alarms, slug flow is not the source of your problem.

2. Check the process for cavitation, flashing, or leaks.

3. Monitor the density of your process fluid output under normal process conditions.

4. Check the settings of Slug Low Limit, Slug High Limit, and Slug Duration.

**Tip**

You can reduce the occurrence of slug flow alarms by setting Slug Low Limit to a lower value, Slug High Limit to a higher value, or Slug Duration to a higher value.

10.26  **Check the drive gain**

Excessive or erratic drive gain may indicate any of a variety of process conditions, sensor problems, or configuration problems.

To know whether your drive gain is excessive or erratic, you must collect drive gain data during the problem condition and compare it to drive gain data from a period of normal operation.

**Excessive (saturated) drive gain**

*Table 10-8: Possible causes and recommended actions for excessive (saturated) drive gain*

<table>
<thead>
<tr>
<th>Possible cause</th>
<th>Recommended actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Slug flow</td>
<td>Check for slug flow. See Section 10.25.</td>
</tr>
<tr>
<td>Partially filled flow tube</td>
<td>Correct process conditions so that the flow tubes are full.</td>
</tr>
<tr>
<td>Plugged flow tube</td>
<td>Check the pickoff voltages (see Section 10.27). If either of them are close to zero (but neither is zero), plugged tubes may be the source of your problem. Purge the tubes. In extreme cases, you may need to replace the sensor.</td>
</tr>
</tbody>
</table>
| Cavitation, flashing, or air entrainment; settling of two- or three-phase fluids | • Increase the inlet or back pressure at the sensor.  
  • If a pump is located upstream from the sensor, increase the distance between the pump and sensor.  
  • The sensor may need to be reoriented. Consult the installation manual for your sensor for recommended orientations. |
| Drive board or module failure                      | Contact Micro Motion.                                                                                                                               |
Table 10-8: Possible causes and recommended actions for excessive (saturated) drive gain (continued)

<table>
<thead>
<tr>
<th>Possible cause</th>
<th>Recommended actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bent flow tube</td>
<td>Check the pickoff voltages (see Section 10.27). If either of them are close to zero (but neither is zero), the flow tubes may be bent. The sensor will need to be replaced.</td>
</tr>
<tr>
<td>Cracked flow tube</td>
<td>Replace the sensor.</td>
</tr>
<tr>
<td>Sensor imbalance</td>
<td>Contact Micro Motion.</td>
</tr>
<tr>
<td>Mechanical binding at sensor</td>
<td>Ensure sensor is free to vibrate.</td>
</tr>
<tr>
<td>Open drive or left pickoff sen-</td>
<td>Contact Micro Motion.</td>
</tr>
<tr>
<td>sor coil</td>
<td></td>
</tr>
<tr>
<td>Flow rate out of range</td>
<td>Ensure that flow rate is within sensor limits.</td>
</tr>
<tr>
<td>Incorrect sensor characteriza-</td>
<td>Verify the characterization parameters.</td>
</tr>
<tr>
<td>tion</td>
<td></td>
</tr>
</tbody>
</table>

Erratic drive gain

Table 10-9: Possible causes and recommended actions for erratic drive gain

<table>
<thead>
<tr>
<th>Possible cause</th>
<th>Recommended actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wrong K1 characterization constant for sensor</td>
<td>Verify the K1 characterization parameter.</td>
</tr>
<tr>
<td>Polarity of pick-off reversed or polarity of drive reversed</td>
<td>Contact Micro Motion.</td>
</tr>
<tr>
<td>Slug flow</td>
<td>Check for slug flow. See Section 10.25.</td>
</tr>
<tr>
<td>Foreign material caught in flow tubes</td>
<td>• Purge the flow tubes.</td>
</tr>
<tr>
<td></td>
<td>• Replace the sensor.</td>
</tr>
</tbody>
</table>

10.26.1 Collect drive gain data

Drive gain data can be used to diagnose a variety of process and equipment conditions. Collect drive gain data from a period of normal operation, and use this data as a baseline for troubleshooting.

Procedure

1. Navigate to the drive gain data.
2. Observe and record drive gain data over an appropriate period of time, under a variety of process conditions.

10.27 Check the pickoff voltage

If the pickoff voltage readings are unusually low, you may have any of a variety of process or equipment problems.
To know whether your pickoff voltage is unusually low, you must collect pickoff voltage data during the problem condition and compare it to pickoff voltage data from a period of normal operation.

### Table 10-10: Possible causes and recommended actions for low pickoff voltage

<table>
<thead>
<tr>
<th>Possible cause</th>
<th>Recommended actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Air entrainment</td>
<td>• Increase the inlet or back pressure at the sensor.</td>
</tr>
<tr>
<td></td>
<td>• If a pump is located upstream from the sensor, increase the distance between the pump and sensor.</td>
</tr>
<tr>
<td></td>
<td>• The sensor may need to be reoriented. Consult the installation manual for your sensor for recommended orientations.</td>
</tr>
<tr>
<td>Faulty wiring runs between the sensor and transmitter</td>
<td>Verify wiring between sensor and transmitter.</td>
</tr>
<tr>
<td>Process flow rate beyond the limits of the sensor</td>
<td>Verify that the process flow rate is not out of range of the sensor.</td>
</tr>
<tr>
<td>Slug flow</td>
<td>Check for slug flow. See Section 10.25.</td>
</tr>
<tr>
<td>No tube vibration in sensor</td>
<td>• Check for plugging.</td>
</tr>
<tr>
<td></td>
<td>• Ensure sensor is free to vibrate (no mechanical binding).</td>
</tr>
<tr>
<td></td>
<td>• Verify wiring.</td>
</tr>
<tr>
<td></td>
<td>• Test coils at sensor. See Section 10.28.1.</td>
</tr>
<tr>
<td>Moisture in the sensor electronics</td>
<td>Eliminate the moisture in the sensor electronics.</td>
</tr>
<tr>
<td>The sensor is damaged, or sensor magnets may have become demagnetized</td>
<td>Replace the sensor.</td>
</tr>
</tbody>
</table>

### 10.27.1 Collect pickoff voltage data

Pickoff voltage data can be used to diagnose a variety of process and equipment conditions. Collect pickoff voltage data from a period of normal operation, and use this data as a baseline for troubleshooting.

**Procedure**

1. Navigate to the pickoff voltage data.
2. Observe and record data for both the left pickoff and the right pickoff, over an appropriate period of time, under a variety of process conditions.

### 10.28 Check for electrical shorts

Shorts between sensor terminals or between the sensor terminals and the sensor case can cause the sensor to stop working.
### Table 10-11: Possible causes and recommended actions for electrical shorts

<table>
<thead>
<tr>
<th>Possible cause</th>
<th>Recommended action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Moisture inside the junction box</td>
<td>Ensure that the junction box is dry and no corrosion is present.</td>
</tr>
<tr>
<td>Liquid or moisture inside the sensor case</td>
<td>Contact Micro Motion.</td>
</tr>
<tr>
<td>Internally shorted feedthrough</td>
<td>Contact Micro Motion.</td>
</tr>
<tr>
<td>Faulty cable</td>
<td>Replace the cable.</td>
</tr>
<tr>
<td>Improper wire termination</td>
<td>Verify wire terminations inside sensor junction box. The Micro Motion document titled 9-Wire Flowmeter Cable Preparation and Installation Guide may offer some assistance.</td>
</tr>
</tbody>
</table>

10.28.1 **Check the sensor coils**

Checking the sensor coils can identify electrical shorts.

**Restriction**

This procedure applies only to 9-wire remote-mount transmitters and remote transmitters with remote core processors.

**Procedure**

1. Disconnect power to the transmitter.

   **CAUTION!**

   *If the transmitter is in a hazardous area, wait 5 minutes before continuing.*

2. Remove the end-cap from the core processor housing.

3. Unplug the terminal blocks from the terminal board on the core processor.

4. Using a digital multimeter (DMM), check the pickoff coils by placing the DMM leads on the unplugged terminal blocks for each terminal pair. See *Table 10-12* for a list of the coils. Record the values.

**Table 10-12: Coils and test terminal pairs**

<table>
<thead>
<tr>
<th>Coil</th>
<th>Sensor model</th>
<th>Terminal colors</th>
</tr>
</thead>
<tbody>
<tr>
<td>Drive coil</td>
<td>All</td>
<td>Brown to red</td>
</tr>
<tr>
<td>Left pickoff coil (LPO)</td>
<td>All</td>
<td>Green to white</td>
</tr>
<tr>
<td>Right pickoff coil (RPO)</td>
<td>All</td>
<td>Blue to gray</td>
</tr>
<tr>
<td>Resistance temperature detector (RTD)</td>
<td>All</td>
<td>Yellow to violet</td>
</tr>
<tr>
<td>Lead length compensator (LLC)</td>
<td>All except T-Series and CMF400 (see note)</td>
<td>Yellow to orange</td>
</tr>
</tbody>
</table>
Table 10-12: Coils and test terminal pairs (continued)

<table>
<thead>
<tr>
<th>Coil</th>
<th>Sensor model</th>
<th>Terminal colors</th>
</tr>
</thead>
<tbody>
<tr>
<td>Composite RTD</td>
<td>T-Series</td>
<td>Yellow to orange</td>
</tr>
<tr>
<td>Fixed resistor (see note)</td>
<td>CMF400</td>
<td>Yellow to orange</td>
</tr>
</tbody>
</table>

**Note**
The CMF400 fixed resistor applies only to certain specific CMF400 releases. Contact Micro Motion for more information.

There should be no open circuits, that is, no infinite resistance readings. The left pickoff and right pickoff readings should be the same or very close (±5 Ω). If there are any unusual readings, repeat the coil resistance tests at the sensor junction box to eliminate the possibility of faulty cable. The readings for each coil pair should match at both ends.

5. Test the terminals in the sensor junction box for shorts to case.
   a. Leave the terminal blocks disconnected.
   b. Remove the lid of the junction box.
   c. Testing one terminal at a time, place a DMM lead on the terminal and the other lead on the sensor case.

   With the DMM set to its highest range, there should be infinite resistance on each lead. If there is any resistance at all, there is a short to case.

6. Test the resistance of junction box terminal pairs.
   a. Test the brown terminal against all other terminals except the red one.
   b. Test the red terminal against all other terminals except the brown one.
   c. Test the green terminal against all other terminals except the white one.
   d. Test the white terminal against all other terminals except the green one.
   e. Test the blue terminal against all other terminals except the gray one.
   f. Test the gray terminal against all other terminals except the blue one.
   g. Test the orange terminal against all other terminals except the yellow and violet ones.
   h. Test the yellow terminal against all other terminals except the orange and violet ones.
   i. Test the violet terminal against all other terminals except the yellow and orange ones.

   There should be infinite resistance for each pair. If there is any resistance at all, there is a short between terminals.

**Postrequisites**

To return to normal operation:
1. Plug the terminal blocks into the terminal board.
2. Replace the end-cap on the core processor housing.
3. Replace the lid on the sensor junction box.

**Important**
When reassembling the meter components, be sure to grease all O-rings.

## 10.29 Check the core processor LED

The core processor has an LED that indicates different meter conditions.

1. Maintain power to the transmitter.
2. If you have a 4-wire remote installation or a remote core processor with remote transmitter installation:
   a. Remove the core processor lid. The core processor is intrinsically safe and can be opened in all environments.
   b. Check the state of the core processor LED.
3. If you have an integral installation:
   a. Loosen the four cap screws that fasten the transmitter to the base.

![Diagram](image)

**Figure 10-1: Integral installation components**

b. Rotate the transmitter counter-clockwise so that the cap screws are in the unlocked position.

c. Gently lift the transmitter straight up, disengaging it from the cap screws.

**Important**
Do not disconnect or damage the wires that connect the transmitter to the core processor.

d. Check the state of the core processor LED.
4. If you have a 9-wire remote installation:
   
a. Remove the end-cap.

   **Figure 10-2: 9-wire remote installation components**

   ![Diagram showing 9-wire remote installation components]

   - Transmitter
   - Core processor
   - End-cap
   - 4 x cap screws (4 mm)

   b. Inside the core processor housing, loosen the three screws that hold the core processor mounting plate in place.

      Do not remove the screws.

   c. Rotate the mounting plate so that the screws are in the unlocked position.

   d. Holding the tab on the mounting plate, slowly lower the mounting plate so that the top of the core processor is visible.

   **Important**
   Do not disconnect or damage the wires that connect the transmitter to the core processor.

   e. Check the state of the core processor LED.

**Postrequisites**

To return to normal operation:

- For a 4-wire remote installation or a remote core processor with remote transmitter installation, replace the core processor lid.
- For an integral installation:
  1. Without pinching or stretching the wires, lower the transmitter onto the base, inserting the cap screws into the slots.
  2. Rotate the transmitter clockwise so that the cap screws are in the locked position.
  3. Tighten the cap screws, torquing to 20 to 30 in-lbs (2.3 to 3.4 N-m).
For a 9-wire remote installation:
1. Without pinching or stressing the wires, slide the mounting plate into place.
2. Rotate the mounting plate so that the screws are in the locked position.
3. Tighten the screws, torquing to 6 to 8 in-lbs (0.7 to 0.9 N-m).
4. Replace the end-cap.

**Important**
When reassembling the meter components, be sure to grease all O-rings.

### 10.29.1 Core processor LED states

<table>
<thead>
<tr>
<th>LED state</th>
<th>Description</th>
<th>Recommended actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 flash per second (ON 25%, OFF 75%)</td>
<td>Normal operation</td>
<td>No action required.</td>
</tr>
<tr>
<td>1 flash per second (ON 75%, OFF 25%)</td>
<td>Slug flow (two-phase flow)</td>
<td>See Section 10.25.</td>
</tr>
<tr>
<td>Solid ON</td>
<td>Zero or calibration in progress</td>
<td>No action required.</td>
</tr>
<tr>
<td></td>
<td>Core processor receiving between 11.5 and 5 volts</td>
<td>Check power supply to transmitter.</td>
</tr>
<tr>
<td>3 rapid flashes, followed by pause</td>
<td>Sensor not recognized</td>
<td>Check wiring between transmitter and sensor.</td>
</tr>
<tr>
<td></td>
<td>Improper configuration</td>
<td>Check sensor characterization parameters.</td>
</tr>
<tr>
<td></td>
<td>Broken pin between sensor and core processor</td>
<td>The meter requires factory service.</td>
</tr>
<tr>
<td>4 flashes per second</td>
<td>Fault condition</td>
<td>Check alarm status.</td>
</tr>
<tr>
<td>OFF</td>
<td>Core processor receiving less than 5 volts</td>
<td>• Verify power supply wiring to core processor.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• If transmitter status LED is lit, transmitter is receiving power. Check voltage across terminals 1 (VDC+) and 2 (VDC–) in core processor. If reading is less than 1 VDC, verify power supply wiring to core processor. Wires may be switched.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• If transmitter status LED is not lit, transmitter is not receiving power. Check power supply. If power supply is operational, internal transmitter, display, or LED failure is possible – the meter may require factory service.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Core processor internal failure</td>
</tr>
</tbody>
</table>
### Table 10-14: Enhanced core processor LED states

<table>
<thead>
<tr>
<th>LED state</th>
<th>Description</th>
<th>Recommended action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Solid green</td>
<td>Normal operation</td>
<td>No action required.</td>
</tr>
<tr>
<td>Flashing yellow</td>
<td>Zero in progress</td>
<td>No action required.</td>
</tr>
<tr>
<td>Solid yellow</td>
<td>Low-severity alarm</td>
<td>Check alarm status.</td>
</tr>
<tr>
<td>Solid red</td>
<td>High-severity alarm</td>
<td>Check alarm status.</td>
</tr>
</tbody>
</table>
| Flashing red (80% on, 20% off)| Tubes not full              | - If alarm A105 (slug flow) is active, refer to the recommended actions for that alarm.  
                                 |                               | - If alarm A033 (tubes not full) is active, verify process. Check for air in the flow tubes, tubes not filled, foreign material in tubes, or coating in tubes. |
| Flashing red (50% on, 50% off)| Electronics failed          | The meter requires factory service.                                               |
| Flashing red (50% on, 50% off,skips every 4th)| Sensor failed              | The meter requires factory service.                                               |
| OFF                           | Core processor receiving less than 5 volts | - Verify power supply wiring to core processor.  
                                 |                               | - If transmitter status LED is lit, transmitter is receiving power. Check voltage across terminals 1 (VDC+) and 2 (VDC–) in core processor. If reading is less than 1 VDC, verify power supply wiring to core processor. Wires may be switch- ed.  
                                 |                               | - If transmitter status LED is not lit, transmitter is not receiving power. Check power supply. If power supply is operational, internal transmitter, display, or LED failure is possible – the meter may require factory service. |

Core processor internal failure The meter requires factory service.

### 10.30 Perform a core processor resistance test

1. Power down the transmitter.
2. If you have a 4-wire remote installation or a remote core processor with remote transmitter installation, remove the core processor lid.
3. If you have an integral installation:
   a. Loosen the four cap screws that fasten the transmitter to the base.
b. Rotate the transmitter counter-clockwise so that the cap screws are in the unlocked position.

c. Gently lift the transmitter straight up, disengaging it from the cap screws.

4. If you have a 9-wire remote installation:

   a. Remove the end-cap.

b. Inside the core processor housing, loosen the three screws that hold the core processor mounting plate in place.

   Do not remove the screws.

c. Rotate the mounting plate so that the screws are in the unlocked position.

d. Holding the tab on the mounting plate, slowly lower the mounting plate so that the top of the core processor is visible.
5. At the core processor, disconnect the 4-wire cable between the core processor and the transmitter.


<table>
<thead>
<tr>
<th>Terminal pair</th>
<th>Function</th>
<th>Expected resistance</th>
</tr>
</thead>
<tbody>
<tr>
<td>3–4</td>
<td>RS-485/A and RS-485/B</td>
<td>40 kΩ to 50 kΩ</td>
</tr>
<tr>
<td>2–3</td>
<td>VDC– and RS-485/A</td>
<td>20 kΩ to 25 kΩ</td>
</tr>
<tr>
<td>2–4</td>
<td>VDC– and RS-485/B</td>
<td>20 kΩ to 25 kΩ</td>
</tr>
</tbody>
</table>

7. If any resistance measurements are lower than specified, the core processor may not be able to communicate with a transmitter or a remote host. The meter may need factory service.

**Postrequisites**

To return to normal operation:

- For a 4-wire remote installation or a remote core processor with remote transmitter installation:
  1. Reconnect the 4-wire cable between the core processor and the transmitter.
  2. Replace the core processor lid.
  3. Restore power to the transmitter.
- For an integral installation:
  1. Reconnect the 4-wire cable between the core processor and the transmitter.
  2. Without pinching or stretching the wires, lower the transmitter onto the base, inserting the cap screws into the slots.
  3. Rotate the transmitter clockwise so that the cap screws are in the locked position.
  4. Tighten the cap screws, torquing to 20 to 30 in-lbs (2.3 to 3.4 N-m).
  5. Restore power to the transmitter.
- For a 9-wire remote installation:
  1. Reconnect the 4-wire cable between the core processor and the transmitter.
  2. Without pinching or stressing the wires, slide the mounting plate into place.
  3. Rotate the mounting plate so that the screws are in the locked position.
  4. Tighten the screws, torquing to 6 to 8 in-lbs (0.7 to 0.9 N-m).
  5. Replace the end-cap.
  6. Restore power to the transmitter.

**Important**

When reassembling the meter components, be sure to grease all O-rings.
Appendix A
Using the standard transmitter display

Topics covered in this appendix:
- Components of the transmitter interface
- Use the optical switches
- Access and use the display menu system
- Display codes for process variables
- Codes and abbreviations used in display menus
- Menu maps for the transmitter display

A.1 Components of the transmitter interface

The transmitter interface includes the status LED, the display (LCD panel), and two optical switches.
A. Status LED
B. Display (LCD panel)
C. Process variable
D. Scroll optical switch
E. Optical switch indicator
F. Select optical switch
G. Unit of measure for process variable
H. Current value of process variable

A.2 Use the optical switches

Use the optical switches on the transmitter interface to control the transmitter display. The transmitter has two optical switches: Scroll and Select.

To activate an optical switch, block the light by holding your thumb or finger in front of the opening.

Tip
You can activate the optical switch through the lens. Do not remove the transmitter housing cover.

The optical switch indicator lights up when the transmitter senses that an optical switch has been activated.
### Table A-1: Optical switch indicator and optical switch states

<table>
<thead>
<tr>
<th>Optical switch indicator</th>
<th>State of optical switches</th>
</tr>
</thead>
<tbody>
<tr>
<td>Solid red</td>
<td>One optical switch is activated.</td>
</tr>
<tr>
<td>Flashing red</td>
<td>Both optical switches are activated.</td>
</tr>
</tbody>
</table>

## A.3 Access and use the display menu system

The display menu system is used to perform various configuration, administrative, and maintenance tasks.

**Tip**

The display menu system does not provide complete configuration, administrative, or maintenance functions. For complete transmitter management, you must use another communications tool.

**Prerequisites**

To access the display menu system, operator access to either the Off-Line menu or the Alarm menu must be enabled. To access the complete menu system, operator access must be enabled for both the Off-Line menu and the Alarm menu.

**Procedure**

1. At the transmitter display, activate the Scroll and Select optical switches simultaneously until the display changes.
   
   You will enter the Off-Line menu at any of several locations, depending on several factors.
   
   - If an alarm is active and access to the Alarm menu is enabled, you will see SEE ALARM.
   - If no alarm is active and Smart Meter Verification is enabled on the transmitter, you will see ENTER METER VERFY.
   - If no alarm is active and Smart Meter Verification is not enabled on the transmitter, you will see OFF_LINE MAINT.

2. Use the Scroll and Select optical switches to navigate to your destination in the display menu system.
   
   - Use Scroll to move through a list of options.
   - Use Select to choose the current option.

3. If CODE? appears on the display when you make a choice, enter the value that is configured for Off-Line Password.
   
   a. With the cursor flashing on the first digit, activate Scroll until the correct digit is displayed, then activate Select.
   
   b. Repeat this process for the second, third, and fourth digits.
Tip
If you do not know the correct value for Off-Line Password, wait 30 seconds. The password screen will time out automatically and you will be returned to the previous screen.

4. If Scroll flashes on the display, activate the Scroll optical switch, then the Select optical switch, and then the Scroll optical switch again.

The display will prompt you through this sequence. The Scroll-Select-Scroll sequence is designed to guard against accidental activation of the off-line menu. It is not designed as a security measure.

5. To exit a display menu and return to a higher-level menu:
   • Activate Scroll until the EXIT option is displayed, then activate Select.
   • If the EXIT option is not available, activate Scroll and Select simultaneously and hold until the screen returns to the previous display.

6. To exit the display menu system, you can use either of the following methods:
   • Exit each menu separately, working your way back to the top of the menu system.
   • Wait until the display times out and returns to displaying process variable data.

A.3.1 Enter a floating-point value using the display

Certain configuration values (for example, Lower Range Value and Upper Range Value) are entered as floating-point values. The display supports both decimal notation and exponential notation for floating-point values.

The display allows you to enter a maximum of 8 characters, including the sign. The decimal point is not counted as a character. Exponential notation is used to enter values that require more than 8 characters.

Enter a floating-point value using decimal notation

Decimal notation allows you to enter values between –9999999 and 99999999. You can use the decimal point to enter values with a precision of 0 through 4 (4 characters to the right of the decimal point).

Decimal values entered via the display must meet the following requirements:
   • They can contain a maximum of 8 digits, or 7 digits plus a minus sign (−) to indicate a negative number.
   • They can contain a decimal point. The decimal point does not count as a digit. The decimal point must be positioned so that the precision of the value does not exceed 4.

When you first enter the configuration screen, the current configuration value is displayed in decimal notation, and the active character is flashing. If the value is positive, no sign is displayed. If the value is negative, a minus sign is displayed.

Procedure
   • To change the value:
1. Activate Select until the digit you want to change is active (flashing).

   Select moves the cursor one position to the left. From the leftmost position, Select moves the cursor to the rightmost digit.

2. Activate Scroll to change the value of the active digit.

3. Repeat until all digits are set as desired.

   • To change the sign of the value:
     - If the current value is negative, activate Select until the minus sign is flashing, then activate Scroll until the space is blank.
     - If the current value is positive and there is a blank space at the left of the value, activate Select until the cursor is flashing under the blank space, then activate Scroll until the minus sign appears.
     - If the current value is positive and there is no blank space at the left of the value, activate Select until the cursor is flashing under the leftmost digit, then activate Scroll until the minus sign appears.

   • To move the decimal point:
     1. Activate Select until the decimal point is flashing.
     2. Activate Scroll.

        The decimal point is removed from its current position.

     3. Activate Select and watch the position of the decimal point.

        As the cursor moves to the left, the decimal point will flash between each pair of digits, up to a maximum precision of four (four digits to the right of the decimal point).

        Tip
        If the position is not valid, the decimal point is not displayed. Continue to activate Select until the decimal point appears at the right of the displayed value.

     4. When the decimal point is in the desired position, activate Scroll.

        The decimal point is inserted at its current position.

   • To save the displayed value to transmitter memory, activate Scroll and Select simultaneously and hold until the display changes.

     - If the displayed value is the same as the value in transmitter memory, you will be returned to the previous screen.
     - If the displayed value is not the same as the value in transmitter memory, SAVE/YES? flashes on the display. Activate Select.

   • To exit the menu without saving the displayed value to transmitter memory, activate Scroll and Select simultaneously and hold until the display changes.

     - If the displayed value is the same as the value in transmitter memory, you will be returned to the previous screen.
- If the displayed value is not the same as the value in transmitter memory, SAVE/YES? flashes on the display. Activate Scroll.

**Enter a floating-point value using exponential notation**

Exponential notation is used to enter values that are larger than 99999999 or smaller than –9999999.

Exponential values entered via the display must be in the following form: SX.XXXEYY. In this string:

- S = Sign. A minus sign (−) indicates a negative number. A blank indicates a positive number.
- X.XXX = The 4-digit mantissa.
- E = The exponent indicator.
- YY = The 2-digit exponent.

**Procedure**

1. Switch from decimal notation to exponential notation.
   a. Activate Select as required until the rightmost digit is flashing.
   b. Activate Scroll until E is displayed.
   c. Activate Select.

   **Tip**
   If you have modified the value in decimal notation without saving the changes to transmitter memory, the changes will be lost when you switch to exponential notation. Save the decimal value before switching to exponential notation.

2. Enter the exponent.
   The first character may be a minus sign or any digit between 0 and 3. The second character may be any digit between 0 and 9.
   a. Activate Select to move the cursor to the rightmost character on the display.
   b. Activate Scroll until the desired character is displayed.
   c. Activate Select to move the cursor one position to the left.
   d. Activate Scroll until the desired character is displayed.
   e. Activate Select to move the cursor one digit to the left.

3. Enter the mantissa.
   The mantissa must be a 4-digit value with a precision of 3 (that is, all values between 0.000 and 9.999).
   a. Activate Select to move the cursor to the rightmost digit in the mantissa.
   b. Activate Scroll until the desired character is displayed.
   c. Activate Select to move the cursor one digit to the left.
   d. Activate Scroll until the desired character is displayed.
   e. Activate Select to move the cursor one digit to the left.
4. Enter the sign.
   a. Activate Select to move the cursor one digit to the left.
   b. Activate Scroll until the desired character is displayed.

   For positive numbers, select a blank space.

5. To save the displayed value to transmitter memory, activate Scroll and Select simultaneously and hold until the display changes.
   - If the displayed value is the same as the value in transmitter memory, you will be returned to the previous screen.
   - If the displayed value is not the same as the value in transmitter memory, SAVE/YES? flashes on the display. Activate Select.

6. (Optional) Switch back from exponential notation to decimal notation.
   a. Activate Select until the E is flashing.
   b. Activate Select until d is displayed.
   c. Activate Select.

### A.4 Display codes for process variables

#### Table A-2: Display codes for process variables

<table>
<thead>
<tr>
<th>Code</th>
<th>Definition</th>
<th>Comment or reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>AVE_D</td>
<td>Average density</td>
<td></td>
</tr>
<tr>
<td>AVE_T</td>
<td>Average temperature</td>
<td></td>
</tr>
<tr>
<td>BRD_T</td>
<td>Board temperature</td>
<td></td>
</tr>
<tr>
<td>CONC</td>
<td>Concentration</td>
<td></td>
</tr>
<tr>
<td>DRIVE%</td>
<td>Drive gain</td>
<td></td>
</tr>
<tr>
<td>EXT_P</td>
<td>External pressure</td>
<td></td>
</tr>
<tr>
<td>EXT_T</td>
<td>External temperature</td>
<td></td>
</tr>
<tr>
<td>FVZ</td>
<td>Field verification zero</td>
<td></td>
</tr>
<tr>
<td>GSV F</td>
<td>Gas standard volume flow</td>
<td></td>
</tr>
<tr>
<td>GSV I</td>
<td>Gas standard volume inventory</td>
<td></td>
</tr>
<tr>
<td>GSV T</td>
<td>Gas standard volume total</td>
<td></td>
</tr>
<tr>
<td>LPO_A</td>
<td>Left pickoff amplitude</td>
<td></td>
</tr>
<tr>
<td>LVOLI</td>
<td>Volume inventory</td>
<td></td>
</tr>
<tr>
<td>LZERO</td>
<td>Live zero flow</td>
<td></td>
</tr>
<tr>
<td>MASSI</td>
<td>Mass inventory</td>
<td></td>
</tr>
</tbody>
</table>
### Table A-2: Display codes for process variables (continued)

<table>
<thead>
<tr>
<th>Code</th>
<th>Definition</th>
<th>Comment or reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>MTR_T</td>
<td>Case temperature (T-Series sensors only)</td>
<td></td>
</tr>
<tr>
<td>NET M</td>
<td>Net mass flow rate</td>
<td>Concentration measurement application only</td>
</tr>
<tr>
<td>NET V</td>
<td>Net volume flow rate</td>
<td>Concentration measurement application only</td>
</tr>
<tr>
<td>NETMI</td>
<td>Net mass inventory</td>
<td>Concentration measurement application only</td>
</tr>
<tr>
<td>NETVI</td>
<td>Net volume inventory</td>
<td>Concentration measurement application only</td>
</tr>
<tr>
<td>PWRIN</td>
<td>Input voltage</td>
<td>Refers to power input to the core processor</td>
</tr>
<tr>
<td>RDENS</td>
<td>Density at reference temperature</td>
<td>Concentration measurement application only</td>
</tr>
<tr>
<td>RPO_A</td>
<td>Right pickoff amplitude</td>
<td></td>
</tr>
<tr>
<td>SGU</td>
<td>Specific gravity units</td>
<td></td>
</tr>
<tr>
<td>STD V</td>
<td>Standard volume flow rate</td>
<td>Concentration measurement application only</td>
</tr>
<tr>
<td>STDVI</td>
<td>Standard volume inventory</td>
<td>Concentration measurement application only</td>
</tr>
<tr>
<td>TCDENS</td>
<td>Temperature-corrected density</td>
<td>Petroleum measurement application only</td>
</tr>
<tr>
<td>TCORI</td>
<td>Temperature-corrected inventory</td>
<td>Petroleum measurement application only</td>
</tr>
<tr>
<td>TCORR</td>
<td>Temperature-corrected total</td>
<td>Petroleum measurement application only</td>
</tr>
<tr>
<td>TCVOL</td>
<td>Temperature-corrected volume</td>
<td>Petroleum measurement application only</td>
</tr>
<tr>
<td>TUBEF</td>
<td>Raw tube frequency</td>
<td></td>
</tr>
<tr>
<td>WTAVE</td>
<td>Weighted average</td>
<td></td>
</tr>
</tbody>
</table>

### A.5 Codes and abbreviations used in display menus

### Table A-3: Codes and abbreviations used in display menus

<table>
<thead>
<tr>
<th>Code or abbreviation</th>
<th>Definition</th>
<th>Comment or reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>ACK ALARM</td>
<td>Acknowledge alarm</td>
<td></td>
</tr>
<tr>
<td>ACK ALL</td>
<td>Acknowledge all alarms</td>
<td></td>
</tr>
</tbody>
</table>
Table A-3: Codes and abbreviations used in display menus (continued)

<table>
<thead>
<tr>
<th>Code or abbreviation</th>
<th>Definition</th>
<th>Comment or reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>ACT</td>
<td>Action</td>
<td></td>
</tr>
<tr>
<td>ADDR</td>
<td>Address</td>
<td></td>
</tr>
<tr>
<td>AO 1 SRC</td>
<td>Fixed to the process variable assigned to the primary output</td>
<td></td>
</tr>
<tr>
<td>AO1</td>
<td>Analog output 1 (primary mA output)</td>
<td></td>
</tr>
<tr>
<td>AO2</td>
<td>Analog output 2 (secondary mA output)</td>
<td></td>
</tr>
<tr>
<td>AUTO SCRL</td>
<td>Auto Scroll</td>
<td></td>
</tr>
<tr>
<td>BKL T B LIGHT</td>
<td>Backlight</td>
<td></td>
</tr>
<tr>
<td>CAL</td>
<td>Calibrate</td>
<td></td>
</tr>
<tr>
<td>CH A</td>
<td>Channel A</td>
<td></td>
</tr>
<tr>
<td>CH B</td>
<td>Channel B</td>
<td></td>
</tr>
<tr>
<td>CH C</td>
<td>Channel C</td>
<td></td>
</tr>
<tr>
<td>CHANGE PASSW</td>
<td>Change password or passcode</td>
<td>Change the password or passcode required for access to display functions</td>
</tr>
<tr>
<td>CHANGE CODE</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CONFIG</td>
<td>Configuration</td>
<td></td>
</tr>
<tr>
<td>CORE</td>
<td>Core processor</td>
<td></td>
</tr>
<tr>
<td>CUR Z</td>
<td>Current zero</td>
<td></td>
</tr>
<tr>
<td>CUSTODY XFER</td>
<td>Custody transfer</td>
<td></td>
</tr>
<tr>
<td>DEV</td>
<td>Discrete event</td>
<td>Events configured using the enhanced event model</td>
</tr>
<tr>
<td>DENS</td>
<td>Density</td>
<td></td>
</tr>
<tr>
<td>DGAIN, DRIVE %</td>
<td>Drive gain</td>
<td></td>
</tr>
<tr>
<td>DI</td>
<td>Discrete input</td>
<td></td>
</tr>
<tr>
<td>DISBL</td>
<td>Disable</td>
<td>Select to disable</td>
</tr>
<tr>
<td>DO1</td>
<td>Discrete output 1</td>
<td></td>
</tr>
<tr>
<td>DO2</td>
<td>Discrete output 2</td>
<td></td>
</tr>
<tr>
<td>DSPLY</td>
<td>Display</td>
<td></td>
</tr>
<tr>
<td>E1 OR2</td>
<td>Event 1 or Event 2</td>
<td>Events configured using the basic event model</td>
</tr>
<tr>
<td>ENABL</td>
<td>Enable</td>
<td>Select to enable</td>
</tr>
<tr>
<td>ENABLE ACK</td>
<td>Enable acknowledge all</td>
<td>Enable or disable the ACK ALL function</td>
</tr>
<tr>
<td>ENABLE ALARM</td>
<td>Enable alarm menu</td>
<td>Access to alarm menu from display</td>
</tr>
<tr>
<td>ENABLE AUTO</td>
<td>Enable Auto Scroll</td>
<td>Enable or disable the Auto Scroll function</td>
</tr>
<tr>
<td>ENABLE OFFLN</td>
<td>Enable off-line</td>
<td>Access to off-line menu from display</td>
</tr>
<tr>
<td>Code or abbreviation</td>
<td>Definition</td>
<td>Comment or reference</td>
</tr>
<tr>
<td>----------------------</td>
<td>------------</td>
<td>---------------------</td>
</tr>
<tr>
<td>ENABLE PASSW</td>
<td>Enable password</td>
<td>Enable or disable password protection for display functions</td>
</tr>
<tr>
<td>ENABLE RESET</td>
<td>Enable totalizer reset</td>
<td>Enable or disable totalizer reset from display</td>
</tr>
<tr>
<td>ENABLE START</td>
<td>Enable totalizer start</td>
<td>Enable or disable totalizer start/stop from display</td>
</tr>
<tr>
<td>EVNT1</td>
<td>Event 1</td>
<td>Event configured using the basic event model only</td>
</tr>
<tr>
<td>EVNT2</td>
<td>Event 2</td>
<td>Event configured using the basic event model only</td>
</tr>
<tr>
<td>EXTRN</td>
<td>External</td>
<td></td>
</tr>
<tr>
<td>FAC Z</td>
<td>Factory zero</td>
<td></td>
</tr>
<tr>
<td>FCF</td>
<td>Flow calibration factor</td>
<td></td>
</tr>
<tr>
<td>FL SW</td>
<td>Flow switch</td>
<td></td>
</tr>
<tr>
<td>FLSWT</td>
<td>Flow direction</td>
<td></td>
</tr>
<tr>
<td>FLDIR</td>
<td>Flow direction</td>
<td></td>
</tr>
<tr>
<td>FO</td>
<td>Frequency output</td>
<td></td>
</tr>
<tr>
<td>FO FREQ</td>
<td>Frequency factor</td>
<td></td>
</tr>
<tr>
<td>FO RATE</td>
<td>Rate factor</td>
<td></td>
</tr>
<tr>
<td>FR FL</td>
<td>Frequency=Flow</td>
<td></td>
</tr>
<tr>
<td>FREQ</td>
<td>Frequency</td>
<td></td>
</tr>
<tr>
<td>GSV</td>
<td>Gas standard volume</td>
<td></td>
</tr>
<tr>
<td>HYSTRSIS</td>
<td>Hysteresis</td>
<td></td>
</tr>
<tr>
<td>INTERN</td>
<td>Internal</td>
<td></td>
</tr>
<tr>
<td>IO</td>
<td>Input/output</td>
<td></td>
</tr>
<tr>
<td>LANG</td>
<td>Language</td>
<td></td>
</tr>
<tr>
<td>LOCK</td>
<td>Write-protect</td>
<td></td>
</tr>
<tr>
<td>LOOP CUR</td>
<td>Loop current</td>
<td></td>
</tr>
<tr>
<td>MTR F</td>
<td>Meter factor</td>
<td></td>
</tr>
<tr>
<td>M_ASC</td>
<td>Modbus ASCII</td>
<td></td>
</tr>
<tr>
<td>M_RTU</td>
<td>Modbus RTU</td>
<td></td>
</tr>
<tr>
<td>MAO1</td>
<td>mA output 1 (primary mA output)</td>
<td></td>
</tr>
<tr>
<td>MAO2</td>
<td>mA output 2 (secondary mA output)</td>
<td></td>
</tr>
<tr>
<td>MASS</td>
<td>Mass flow</td>
<td></td>
</tr>
<tr>
<td>MBUS</td>
<td>Modbus</td>
<td></td>
</tr>
<tr>
<td>MFLOW</td>
<td>Mass flow</td>
<td></td>
</tr>
</tbody>
</table>
### Table A-3: Codes and abbreviations used in display menus (continued)

<table>
<thead>
<tr>
<th>Code or abbreviation</th>
<th>Definition</th>
<th>Comment or reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>MSMT</td>
<td>Measurement</td>
<td></td>
</tr>
<tr>
<td>OFFLN</td>
<td>Off-line</td>
<td></td>
</tr>
<tr>
<td>OFF-LINE MAINT</td>
<td>Off-line maintenance</td>
<td></td>
</tr>
<tr>
<td>P/UNT</td>
<td>Pulses/unit</td>
<td></td>
</tr>
<tr>
<td>POLAR</td>
<td>Polarity</td>
<td></td>
</tr>
<tr>
<td>PRESS</td>
<td>Pressure</td>
<td></td>
</tr>
<tr>
<td>QUAD</td>
<td>Quadrature</td>
<td></td>
</tr>
<tr>
<td>r.</td>
<td>Revision</td>
<td></td>
</tr>
<tr>
<td>SCALE</td>
<td>Scaling method</td>
<td></td>
</tr>
<tr>
<td>SIM</td>
<td>Simulation</td>
<td>Used for loop testing, not simulation mode. Simulation mode is not accessible via the display.</td>
</tr>
<tr>
<td>SPECL</td>
<td>Special</td>
<td></td>
</tr>
<tr>
<td>SRC</td>
<td>Source</td>
<td>Variable assignment</td>
</tr>
<tr>
<td>TEMP, TEMPR</td>
<td>Temperature</td>
<td></td>
</tr>
<tr>
<td>UNT/P</td>
<td>Units/pulse</td>
<td></td>
</tr>
<tr>
<td>VAR 1</td>
<td>Display Variable 1</td>
<td></td>
</tr>
<tr>
<td>VER</td>
<td>Version</td>
<td></td>
</tr>
<tr>
<td>VERFY</td>
<td>Verify</td>
<td></td>
</tr>
<tr>
<td>VFLOW</td>
<td>Volume flow</td>
<td></td>
</tr>
<tr>
<td>VOL</td>
<td>Volume, volume flow</td>
<td></td>
</tr>
<tr>
<td>WRPRO</td>
<td>Write protect</td>
<td></td>
</tr>
<tr>
<td>XMTR</td>
<td>Transmitter</td>
<td></td>
</tr>
</tbody>
</table>
A.6 Menu maps for the transmitter display

Figure A-2: Offline menu – top level

Scroll and Select simultaneously for 4 seconds

See Alarm  Select

Enter Meter Verify

Off-Line Maintain

Exit

SwRev

Config

Sim

Zero

Exit

(1) This option is displayed only if the transmitter is connected to an enhanced core processor and the meter verification software is installed on the transmitter.
**Figure A-3: Offline menu – version information**

- **Scroll** and **Select** simultaneously for 4 seconds

  **OFF-LINE MAINT**
  - **Select**
  - **Scroll**

  **SWREV**
  - **Select**

  **Version info**
  - **Scroll**

  **ETO info**
  - **Scroll**

  **SENSOR VERFY**
  - **Scroll**

  **EXIT**

* Displayed only if the corresponding ETO or application is installed on the transmitter.*
Figure A-4: Offline menu – configuration: units and I/O

Scroll and Select simultaneously for 4 seconds

OFF-LINE MAINT

Select

Scroll

CONFIG

Select

UNITS

Scroll

MASS

Scroll

VOL/GSV

Scroll

DENS

Scroll

TEMP

Scroll

PRESS

Scroll

EXIT

EXIT

Select

AO 1 SRC

Select

AO 1 4 MA

Select

AO 120 MA

Select

EXIT

Select

FO

Select

FO SRC

Select

FO FREQ

Select

FO RATE

Select

FO POLAR

Select

EXIT

Select

DO

Select

DO SRC

Select

DO POLAR

Select

CONFIG FL SW

Select

SOURCE FL SW

Select

SETPOINT FL SW

Select

EXIT

Select
**Figure A-5: Offline menu – configuration: meter factor, display, and digital communications**

Scroll and Select simultaneously for 4 seconds

**OFF-LINE MAINT**

Select

**CONFIG**

Select

**UNITS**

Scroll

Select

**MTR F**

Scroll

Select

**DISPLAY**

Scroll

Select

**COMM**

Scroll

Select

**LOCK**

Scroll

**MASS**

Scroll

**TOTALS RESET**

Scroll

**PROTOCOL**

Scroll

**VOL**

Scroll

**TOTALS STOP**

Scroll

**BAUD**

Scroll

**DENS**

Scroll

**DISPLAY OFFL**

Scroll

**PARITY**

Scroll

**EXIT**

Scroll

**DISPLAY ALARM**

Scroll

**STOP BITS**

Scroll

**DISPLAY ACK**

Scroll

**ADDRESS MBUS**

Scroll

**AUTO SCRLL**

Scroll

**ADDRESS HART**

Scroll

**CODE OFFL**

Scroll

**LOOP CURR HART**

Scroll

**CODE ALAR**

Scroll

**EXIT**

Scroll

**DISPLAY RATE**

Scroll

**DISPLAY BILT**

Scroll

**DISPLAY LANG**

Scroll

**EXIT**

*If you disable access to the offline menu, the offline menu will disappear as soon as you exit. To re-enable access, you must use ProLink V or the Communicator.*

**If** Auto Scroll is enabled, a Scroll Rate screen is displayed immediately after the Auto Scroll screen.

***If either password is enabled, a Change Code screen will be displayed.*
Figure A-6: Offline menu – alarms

Scroll and Select simultaneously for 4 seconds

SEE ALARM

ACK ALL*

Yes

No

EXIT

Active/unacknowledged alarms?

Yes

No

Alarm code

NO ALARM

ACK

EXIT

*This screen is displayed only if the ACK ALL function is enabled and there are unacknowledged alarms.
Using the standard transmitter display

Figure A-7: Offline menu – meter verification: top level

Scroll and Select simultaneously for 4 seconds

ENTER METER VERFY

RUN VERFY → RESULTS READ → SCHEDULE VERFY → EXIT

Scroll
Select
Select
Select
Scroll
Select

Figure A-8: Offline menu – meter verification schedule

SCHEDULE VERFY

Select

Schedule set?

Yes

TURN OFF SCHED/YES?

No

SCHED IS OFF

SELECT NEXT

xx HOURS

SAVE/YES?

xx HOURS

SAVE/YES?

xx HOURS

EXIT

Scroll
Select
Select
Select
Select
Select
Select
Select
Select
Select
Select
Select
Select
Select
Select
Select
Select
Select
Figure A-9: Offline menu – meter verification test
Figure A-10: Offline menu – meter verification results

Using the standard transmitter display
Figure A-11: Offline menu – totalizers and inventories

- **Process variable display**
  - **Mass total**
  - **Volume total**
  - **Exit**
  - **STOP/START**
  - **RESET**

(1) The Event Setpoint screens can be used to define or change the setpoint for Event 1 or Event 2 in the basic event model. These screens are displayed only if the event is defined on mass total or volume total. Note that this functionality does not apply to discrete events (the enhanced event model).

(2) The transmitter must be configured to allow starting and stopping totalizers from the display.

(3) The transmitter must be configured to allow resetting totalizers from the display.
Figure A-12: Offline menu – Simulation (loop testing)

Scroll and Select simultaneously for 4 seconds

OFF-LINE MAINT

Select

SIM

Select

AO SIM

Select

FO SIM

Select

DO SIM

Select

SET x MA*

Select**

....................

Select***

Scroll

SET y KHZ****

Select**

....................

Select***

Scroll

EXIT

EXIT

EXIT

*The output can be fixed at 2, 4, 12, 20, or 22 mA.
**Fixes the output.
***Unfixes the output.
****The output can be fixed at 1, 10, or 15 kHz.
Figure A-13: Offline menu – Zero

Scroll and Select simultaneously for 4 seconds

Scroll

OFF-LINE MAINT

Select

Scroll

ZERO

Select

CAL ZERO

Select

ZERO/YES?

No

Scroll

Select

---------

CAL FAIL

Troubleshoot

Cal Pass

RESTORE ZERO

Select

EXIT

Current zero display

Select

Factory zero display

Scroll

RESTORE ZERO

Scroll

RESTORE ZERO

Scroll

RESTORE EXIT

Scroll

RESTORE ZERO/YES?

Yes

Select

No

Scroll
Appendix B
Using the Chinese-language display

Topics covered in this appendix:
- Components of the transmitter interface
- Use the optical switches
- Access and use the display menu system
- Menu maps for the transmitter display

B.1 Components of the transmitter interface

The Chinese-language display interface includes the status LED, the display (LCD panel), display feature shortcut keys, and three optical switches (see Figure B-1). The display feature shortcut keys identify specific optical switch combinations to access different display functions. Activate the Up, Down, and/or Select switches in the shown combinations under the graphical icon to perform the identified functions (see Figure B-2).

Figure B-1: Main interface components

- A. Optical switch indicator: turns red when an optical switch is activated
- B. Process variable
- C. Current value of the process variable
- D. Scroll up optical switch
- E. Scroll down optical switch
- F. Select optical switch
- G. Unit of measure for process variable
- H. Display (LCD panel)
- I. Status LED
B.2 Use the optical switches

Use the optical switches on the transmitter interface to control the transmitter display. The Chinese-language display has three optical switches: Up, Down, and Select. You also can use the optical switches in combinations to access different features of the display or perform a specific task. The optical switch combinations are shown on the front of the display, and identify the specific feature performed.

To activate an optical switch, block the light by holding your thumb or finger in front of the opening.

Tip
You can activate the optical switch through the lens. Do not remove the transmitter housing cover. If you hold your thumb or finger over the Up or Down optical switches without removing it, you can activate continuous scrolling. Once you remove your thumb or finger, the scroll stops on the current selection.

The optical switch indicator lights up when the transmitter senses that an optical switch has been activated.
Table B-1: Optical switch indicator and optical switch states

<table>
<thead>
<tr>
<th>Optical switch indicator</th>
<th>State of optical switches</th>
</tr>
</thead>
<tbody>
<tr>
<td>Solid red</td>
<td>One optical switch is activated.</td>
</tr>
<tr>
<td>Flashing red</td>
<td>More than one optical switch is activated.</td>
</tr>
</tbody>
</table>

**B.3 Access and use the display menu system**

The display menu system is used to perform various configuration, administrative, and maintenance tasks.

**Tip**
The display menu system does not provide complete configuration, administrative, or maintenance functions. For complete transmitter management, you must use another communications tool.

**Prerequisites**

To access the display menu system, operator access to either the Offline Maintain menu or the Alarm menu must be enabled. To access the complete menu system, operator access must be enabled for both the Offline menu and the Alarm menu.

**Procedure**

1. If the display screen is locked, activate the Up and Select optical switches simultaneously to unlock the screen. The display screen automatically locks after three minutes, if there is no interaction with the screen.

2. At the transmitter display, activate the Select optical switch until the display changes.

   You will enter the Offline Maintain menu at any of several locations, depending on several factors.
   - If an alarm is active and access to the Alarm menu is enabled, you will see Alarm.
   - If no alarm is active and Smart Meter Verification is enabled on the transmitter, you will see Online Verify.
   - If no alarm is active and Smart Meter Verification is not enabled on the transmitter, you will see Offline Maintain.

3. Use the Up, Down, and Select optical switches to navigate to your destination in the display menu system.
   - Use Up or Down to move through a list of options.
   - Use Select to choose the current option.

4. If Password appears on the display when you make a choice, enter the value that is configured for Offline Password.
   a. With the cursor flashing on the first digit, activate Up or Down until the correct digit is displayed, then activate Select.
b. Repeat this process for the second, third, and fourth digits.

**Tip**
If you do not know the correct value for Offline Password, wait 30 seconds. The password screen will time out automatically and you will be returned to the previous screen.

5. If Up flashes on the display, activate the Up optical switch, then the Down optical switch, and then the Select optical switch again.

The display will prompt you through this sequence. The Up-Down-Select sequence is designed to guard against accidental activation of the off-line menu. It is not designed as a security measure.

6. To exit a display menu and return to a higher-level menu, activate Down until the EXIT option is displayed, then activate Select.

7. To exit the display menu system, you can use either of the following methods:
   - Exit each menu separately, working your way back to the top of the menu system.
   - Activate Up-Down-Select simultaneously to return to displaying process variable data.
   - Wait until the display times out and returns to displaying process variable data.

### B.3.1 Enter a floating-point value using the display

Certain configuration values (for example, Lower Range Value and Upper Range Value) are entered as floating-point values. The display supports both decimal notation and exponential notation for floating-point values.

The display allows you to enter a maximum of 8 characters, including the sign and decimal point. The default format is SXX.XXXX. Exponential notation is used to enter values that require more than 8 characters.

#### Enter a floating-point value using decimal notation

Decimal notation allows you to enter values between –9999999 and 99999999. You can use the decimal point to enter values with a precision of 0 through 5 (5 characters to the right of the decimal point).

Decimal values entered via the display must meet the following requirements:
- They can contain a maximum of 8 digits, or 7 digits plus a minus sign (−) to indicate a negative number.
- They can contain a decimal point, which is counted as a digit. The decimal point must be positioned so that the precision of the value does not exceed 5.

When you first enter the configuration screen, the current configuration value is displayed in decimal notation, and the active character is flashing. If the value is positive, no sign is displayed. If the value is negative, a minus sign is displayed.
Procedure

• To change the value:

1. Activate Select until the digit you want to change is active (flashing).
   
   Select moves the cursor one position to the left. From the leftmost position, Select moves the cursor to the rightmost digit.

2. Activate Up/Down to change the value of the active digit.

3. Repeat until all digits are set as desired.

• To change the sign of the value:

- If the current value is negative, activate Select until the minus sign is flashing, then activate Up/Down until the space is blank.

- If the current value is positive and there is a blank space at the left of the value, activate Select until the cursor is flashing under the blank space, then activate Up/Down until the minus sign appears.

- If the current value is positive and there is no blank space at the left of the value, activate Select until the cursor is flashing under the leftmost digit, then activate Up/Down until the minus sign appears.

• To move the decimal point:

1. Activate Select until the digit you want to change to the decimal location is active (flashing).

   Select moves the cursor one position to the left. From the leftmost position, Select moves the cursor to the rightmost digit.

2. Activate Up/Down until the decimal point displays.

3. Activate Select to insert the decimal point at the current location.

• To save the displayed value to transmitter memory, activate Down and Select simultaneously and hold until the display changes.

   - If the displayed value is the same as the value in transmitter memory, you will be returned to the previous screen.

   - If the displayed value is not the same as the value in transmitter memory, Save? shows on the display. Activate Select to save the new value.

• To exit the menu without saving the displayed value to transmitter memory, activate Down and Select simultaneously and hold until the display changes.

   - If the displayed value is the same as the value in transmitter memory, you will be returned to the previous screen.

   - If the displayed value is not the same as the value in transmitter memory, Save? shows on the display. Activate Up to exit without saving the changed value.

Enter a floating-point value using exponential notation

Enter a floating-point value using exponential notation

Exponential notation is used to enter values that are larger than 99999999 or smaller than −9999999.
Exponential values entered via the display must be in the following form: SX.XXXEYY. In this string:

- **S** = Sign. A minus sign (−) indicates a negative number. A blank indicates a positive number.
- **X.XXX** = The 4-digit mantissa.
- **E** = The exponent indicator.
- **YY** = The 2-digit exponent.

**Procedure**

1. **Switch from decimal notation to exponential notation.**
   a. Activate Select as required until the rightmost digit is flashing.
   b. Activate Up/Down until E is displayed.
   c. Activate Select.

2. **Enter the exponent.**
   
   The first character may be a minus sign or any digit between 0 and 3. The second character may be any digit between 0 and 9.
   a. Activate Select to move the cursor to the rightmost character on the display.
   b. Activate Up/Down until the desired character is displayed.
   c. Activate Select to move the cursor one position to the left.
   d. Activate Up/Down until the desired character is displayed.

3. **Enter the mantissa.**
   
   The mantissa must be a 4-digit value with a precision of 3 (that is, all values between 0.000 and 9.999).
   a. Activate Select to move the cursor to the rightmost digit in the mantissa.
   b. Activate Up/Down until the desired character is displayed.
   c. Activate Select to move the cursor one position to the left.
   d. Activate Up/Down until the desired character is displayed.
   e. Activate Select to move the cursor one digit to the left.
   f. Activate Up/Down until the desired character is displayed.
   g. Activate Select to move the cursor one digit to the left.
   h. Activate Up/Down until the desired character is displayed.

4. **Enter the sign.**
   a. Activate Select to move the cursor one digit to the left.
b. Activate Up/Down until the desired character is displayed.
   For positive numbers, select a blank space.

5. To save the displayed value to transmitter memory, activate Down and Select simultaneously and hold until the display changes.
   - If the displayed value is the same as the value in transmitter memory, you will be returned to the previous screen.
   - If the displayed value is not the same as the value in transmitter memory, Save? shows on the display. Activate Select to save the new value.

6. (Optional) Switch back from exponential notation to decimal notation.
   a. Activate Select until the E is flashing.
   b. Activate Select until D is displayed.
   c. Activate Select.
B.4 Menu maps for the transmitter display

Figure B-3: Offline menu – top level

Using the Chinese-language display
Using the Chinese-language display

Figure B-4: Offline menu – version information

*The option is displayed only if the corresponding CEQ/ETO or application is installed on the transmitter.

**This option is displayed only if the transmitter is connected to an enhanced core processor (V3.6 or higher) and the meter verification software is installed on the transmitter.
Figure B-5: Offline menu – configuration: units and I/O

*Shown only when gas standard volume is disabled.
**Shown only when gas standard volume is enabled.
***The frequency output or discrete output options display according to which output is assigned to Channel B.
Using the Chinese-language display

Figure B-6: Offline menu – configuration: meter factor and display

*If you choose to hide the offline menu, the offline menu will disappear as soon as you exit. To re-enable access, you can use a feature shortcut key shown on the front of the display to show the menu again.

**If Auto Down is enabled, a Down Rate screen is displayed immediately after the Auto Down screen.

***If either password is enabled for the Offline menu or the Alarm menu, the Password option is enabled and displayed. Use this option to enter the required password to access these menus.
Figure B-7: Offline menu – configuration: sensor calibration, low flow cutoff, and damping
Figure B-8: Offline menu – alarms

*This screen is displayed only if the Acknowledge All function is enabled and there are unacknowledged alarms.
**Figure B-9: Offline menu – meter verification: top level**

- Process variable display
  - Select
- Online Verify*
  - Select
  - Up
  - Down
  - Select
- Run Verify
  - Down
  - Select
- Read Results
  - Down
  - Select
- Schedule Verify
  - Down
  - Select
- Exit

*This option is displayed only if the transmitter is connected to an enhanced core processor (V3.6 or higher) and the meter verification software is installed on the transmitter.

**Figure B-10: Offline menu – meter verification schedule**

- Schedule Verify
  - Select
- Schedule set?
  - Yes
- Turn Off Schedule?/Yes
  - Select
  - Up
  - Select
  - Schedule deleted
- Hours Left
  - Select
  - Down
  - Select
- Hours Left xx
  - Select
  - Down
  - Exit

- Set Next
  - xx HOURS
  - Select
  - Down
  - Save?/Yes
  - Select
  - No
  - Yes
  - Up

- Set Recurrence
  - xx HOURS
  - Select
  - Down
  - Save?/Yes
  - Select
  - No
  - Yes
  - Up
Figure B-11: Offline menu – meter verification test
Figure B-12: Offline menu – meter verification results

- Read Results
  - Select
  - Run Count
    - Select
    - Pass
      - Hours Left
        - Select
        - Pass Verify
          - xx L STF%
            - Up
            - xx R STF%
              - Select
              - To Run count x-1
    - Abort
      - Hours Left
        - Select
        - Caution Verify
          - xx L STF%
            - Up
            - xx R STF%
              - Select
              - Abort Type
                - Select
Figure B-13: Offline menu – totalizers and inventories

Process variable display

Offline Maintain

Totalizer Mgmt

Event 1 Total*

Event 2 Total*

Start Totals**

Stop Totals**

Reset Total

Exit

*This option displays only when Event X is enabled.
**The Stop Totals option displays when you start totalizers; the Start Totals option displays when you stop totalizers.
Figure B-14: Offline menu – Simulation (loop testing)

*Shown only when this output is assigned to Channel B.
(1) The output can be fixed at 2, 4, 12, 20, or 22 mA.
(2) Fixes the output.
(3) Unfixes the output.
(4) The output can be fixed at 1, 10, or 15 kHz.
Figure B-15: Offline menu – Zero

Using the Chinese-language display

Micro Motion® Model 1700 Transmitters with Analog Outputs
Appendix C
Using ProLink II with the transmitter

Topics covered in this appendix:

• Basic information about ProLink II
• Connect with ProLink II
• Menu maps for ProLink II

C.1 Basic information about ProLink II

ProLink II is a software tool available from Micro Motion. It runs on a Windows platform and provides complete access to transmitter functions and data.

ProLink II requirements

To install ProLink II, you must have:

• The ProLink II installation media
• The ProLink II installation kit for your connection type

To obtain ProLink II and the appropriate installation kit, contact Micro Motion.

ProLink II documentation

Most of the instructions in this manual assume that you are already familiar with ProLink II or that you have a general familiarity with Windows programs. If you need more information than this manual provides, see the ProLink II manual (ProLink® II Software for Micro Motion® Transmitters: Installation and Use Manual).

In most ProLink II installations, the manual is installed with the ProLink II program. Additionally, the ProLink II manual is available on the Micro Motion documentation CD or the Micro Motion web site (www.micromotion.com).

ProLink II features and functions

ProLink II offers complete transmitter configuration and operation functions. ProLink II also offers a number of additional features and functions, including:

• The ability to save the transmitter configuration set to a file on the PC, and reload it or propagate it to other transmitters
• The ability to log specific types of data to a file on the PC
• A commissioning wizard
• A proving wizard
• A gas wizard

These features are documented in the ProLink II manual. They are not documented in the current manual.
ProLink II messages

As you use ProLink II with a Micro Motion transmitter, you will see a number of messages and notes. This manual does not document all of these messages and notes.

Important
The user is responsible for responding to messages and notes and complying with all safety messages.

C.2 Connect with ProLink II

A connection from ProLink II to your transmitter allows you to read process data, configure the transmitter, and perform maintenance and troubleshooting tasks.

C.2.1 ProLink II connection types

Different connection types are available for connecting from ProLink II to the transmitter. Choose the connection type appropriate to your network and the tasks you intend to perform.

The transmitter supports the following ProLink II connection types:

- Service port connections
- HART/Bell 202 connections
- HART/RS-485 connections
- Modbus/RS-485 7-bit connections (Modbus ASCII)
- Modbus/RS-485 8-bit connections (Modbus RTU)

When selecting a connection type, consider the following:

- Service port connections use standard connection parameters that are already defined in ProLink II, and therefore you do not have to configure them.
- HART/Bell 202 connections use standard HART connection parameters that are already defined in ProLink II. The only parameter you must configure is the transmitter address.
- Some connection types require opening the wiring compartment or the power supply compartment. These connection types should be used only for temporary connections, and may require extra safety precautions.
- Modbus connections, including service port connections, are typically faster than HART connections.
- When you are using a HART connection, ProLink II will not allow you to open more than one window at a time. This is done to manage network traffic and optimize speed.
- You cannot make concurrent connections if the connections use the same terminals. You can make concurrent connections if the connections use different terminals.
C.2.2 Make a service port connection

⚠️ CAUTION!

If the transmitter is in a hazardous area, do not use a service port connection. Service port connections require opening the wiring compartment, and opening the wiring compartment while the transmitter is powered up could cause an explosion. To connect to the transmitter in a hazardous environment, use a connection method that does not require removing the transmitter housing cover.

Prerequisites

- ProLink II installed and licensed on your PC
- One of the following:
  - RS-232 to RS-485 signal converter
  - USB to RS-485 signal converter
- An available serial port or USB port
- Adapters as required (for example, 9-pin to 25-pin)

Procedure

1. Attach the signal converter to the serial port or USB port on your PC.
2. Access the service port terminals:
   a. Remove the transmitter end-cap to access the wiring compartment.
   b. Loosen the screw on the Warning flap and open the power supply compartment.
3. Connect the leads from the signal converter to the service port, terminals 7 (RS-485/A) and 8 (RS-485/B).

Tip

Usually, but not always, the black lead is RS-485/A and the red lead is RS-485/B.
Using ProLink II with the transmitter

## Figure C-1: Connection to service port

![Diagram of connection to service port]

A. PC  
B. Signal converter  
C. Service port terminal 7 (RS-485/A)  
D. Service port terminal 8 (RS-485/B)  
E. Transmitter, with wiring compartment and power supply compartment opened

**Note**  
This figure shows a serial port connection. USB connections are also supported.

4. Start ProLink II.  
5. Choose Connection > Connect to Device.  

---

**Tip**

Service port connections use standard connection parameters and a standard address. You do not need to configure them here.

7. Set the COM Port value to the PC COM port that you are using for this connection.  
8. Click Connect.

---

**Need help?** If an error message appears:  
- Switch the leads and try again.  
- Ensure that you have specified the correct COM port.  
- Check the physical connection between the PC and the transmitter.

### C.2.3 Make a HART/Bell 202 connection

You can connect directly to the mA terminals on the transmitter, to any point in a local HART loop, or to any point in a HART multidrop network.
**CAUTION!**

If the transmitter is in a hazardous area, do not connect directly to the transmitter terminals. Connecting directly to the transmitter terminals requires opening the wiring compartment, and opening the wiring compartment while the transmitter is powered up could cause an explosion. To connect to the transmitter in a hazardous environment, use a connection method that does not require opening the wiring compartment.

**CAUTION!**

If you connect directly to the mA terminals, the transmitter’s mA output may be affected. If you are using the mA output for flow control, set devices for manual control before connecting directly to the mA terminals.

**Prerequisites**

- ProLink II installed and licensed on your PC
- One of the following:
  - RS-232 to Bell 202 signal converter
  - USB to Bell 202 signal converter
- An available serial port or USB port
- Adapters as required (for example, 9-pin to 25-pin)

**Procedure**

1. Attach the signal converter to the serial port or USB port on your PC.
2. To connect directly to the transmitter terminals:
   a. Remove the transmitter end-cap to access the wiring compartment.
   b. Connect the leads from the signal converter to terminals 1 and 2.

**Tip**

HART connections are not polarity-sensitive. It does not matter which lead you attach to which terminal.

**Important**

HART/Bell 202 connections require a voltage drop of 1 VDC. To achieve this, add resistance of 250–600 Ω to the connection.
A. PC  
B. Signal converter  
C. 250–600 Ω resistance  
D. Transmitter, with wiring compartment and power supply compartment opened

**Note**  
This figure shows a serial port connection. USB connections are also supported.

3. To connect from a point in the local HART loop:  
   a. Attach the leads from the signal converter to any point in the loop.  
   b. Add resistance as necessary.

**Important**  
HART/Bell 202 connections require a voltage drop of 1 VDC. To achieve this, add resistance of 250–600 Ω to the connection.
**Figure C-3: Connection over local loop**

A. PC  
B. Signal converter  
C. Any combination of resistors R1, R2, and R3 as necessary to meet HART communication resistance requirements  
D. DCS or PLC  
E. Transmitter, with wiring compartment and power supply compartment opened

**Note**  
This figure shows a serial port connection. USB connections are also supported.

4. To connect over a HART multidrop network:
   a. Attach the leads from the signal converter to any point on the network.  
   b. Add resistance as necessary.

**Important**  
HART/Bell 202 connections require a voltage drop of 1 VDC. To achieve this, add resistance of 250–600 Ω to the connection.
Figure C-4: Connection over multidrop network

A. Signal converter
B. 250–600 Ω resistance
C. Devices on the network
D. Master device

5. Start ProLink II.
6. Choose Connection > Connect to Device.

**Tip**
HART/Bell 202 connections use standard connection parameters. You do not need to configure them here.

8. If you are using a USB signal converter, enable Converter Toggles RTS.
9. Set Address/Tag to the HART polling address configured in the transmitter.

**Tips**
- If this is the first time you are connecting to the transmitter, use the default address: 0.
- If you are not in a HART multidrop environment, the HART polling address is typically left at the default value.
- If you are unsure of the transmitter’s address, click Poll. The program will search the network and return a list of the transmitters that it detects.

10. Set the COM Port value to the PC COM port that you are using for this connection.
11. Set Master as appropriate.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Secondary</td>
<td>Use this setting if another HART host such as a DCS is on the network.</td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>-------------</td>
</tr>
<tr>
<td>Primary</td>
<td>Use this setting if no other host is on the network. The Field Communicator is not a host.</td>
</tr>
</tbody>
</table>

12. Click Connect.

**Need help?** If an error message appears:
- Verify the HART address of the transmitter.
- Ensure that you have specified the correct COM port.
- Check the physical connection between the PC and the transmitter.
- Increase or decrease resistance.
- Ensure that there is no conflict with another HART master.

### C.2.4 Make a HART/RS-485 connection

You can connect directly to the RS-485 terminals on the transmitter or to any point on the network.

⚠️ **CAUTION!**

If the transmitter is in a hazardous area, do not connect directly to the transmitter terminals. Connecting directly to the transmitter terminals requires opening the wiring compartment, and opening the wiring compartment while the transmitter is powered up could cause an explosion. To connect to the transmitter in a hazardous environment, use a connection method that does not require opening the wiring compartment.

**Prerequisites**

- ProLink II installed and licensed on your PC
- One of the following:
  - RS-232 to RS-485 signal converter
  - USB to RS-485 signal converter
- An available serial port or USB port
- Adapters as required (for example, 9-pin to 25-pin)

**Procedure**

1. Attach the signal converter to the serial port or USB port on your PC.
2. To connect directly to the transmitter terminals:
   a. Remove the transmitter end-cap to access the wiring compartment.
   b. Connect the leads from the signal converter to terminals 5 (RS-485/A) and 6 (RS-485/B).
**Tip**
HART connections are not polarity-sensitive. It does not matter which lead you attach to which terminal.

**Figure C-5: Connection to transmitter terminals**

A. PC
B. Signal converter
C. Transmitter, with wiring compartment and power supply compartment opened

**Note**
This figure shows a serial port connection. USB connections are also supported.

3. To connect over the RS-485 network:
   a. Attach the leads from the signal converter to any point on the network.
   b. Add resistance as necessary.
Figure C-6: Connection over network

A. PC
B. Signal converter
C. 120-Ω, 1/2-watt resistors at both ends of the segment, if necessary
D. DCS or PLC
E. Transmitter, with wiring compartment and power supply compartment opened

Note
This figure shows a serial port connection. USB connections are also supported.

4. Start ProLink II.
5. Choose Connection > Connect to Device.
6. Set the connection parameters to the values configured in the transmitter.
   If your transmitter has not been configured, use the default values shown here.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Default values</th>
</tr>
</thead>
<tbody>
<tr>
<td>Protocol</td>
<td>HART</td>
</tr>
<tr>
<td>Baud</td>
<td>1200</td>
</tr>
<tr>
<td>Parity</td>
<td>Odd</td>
</tr>
<tr>
<td>Stop Bits</td>
<td>1</td>
</tr>
<tr>
<td>Address</td>
<td>0</td>
</tr>
</tbody>
</table>

Table C-1: Default HART/RS-485 connection parameters

Tip
If you do not know the transmitter’s RS-485 communication settings, you can connect through the service port, which always uses default settings, or use another communications tool to view or change the settings.

7. Set the COM Port value to the PC COM port that you are using for this connection.
8. Set Master as appropriate.
### Option Description

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Secondary</td>
<td>Use this setting if another HART host such as a DCS is on the network.</td>
</tr>
<tr>
<td>Primary</td>
<td>Use this setting if no other host is on the network. The Field Communicator is not a host.</td>
</tr>
</tbody>
</table>

9. Click Connect.

**Need help?** If an error message appears:
- Verify the HART address of the transmitter.
- Ensure that you have specified the correct COM port.
- Check the physical connection between the PC and the transmitter.
- Ensure that there is no conflict with another HART master.
- For long-distance communication, or if noise from an external source interferes with the signal, install 120-Ω ½-W terminating resistors in parallel with the output at both ends of the communication segment.

### C.2.5 Make a Modbus/RS-485 connection

You can connect directly to the RS-485 terminals on the transmitter or to any point on the network.

**CAUTION!**

If the transmitter is in a hazardous area, do not connect directly to the transmitter terminals. Connecting directly to the transmitter terminals requires opening the wiring compartment, and opening the wiring compartment while the transmitter is powered up could cause an explosion. To connect to the transmitter in a hazardous environment, use a connection method that does not require opening the wiring compartment.

**Prerequisites**

- ProLink II installed and licensed on your PC
- One of the following:
  - RS-232 to RS-485 signal converter
  - USB to RS-485 signal converter
- An available serial port or USB port
- Adapters as required (for example, 9-pin to 25-pin)

**Procedure**

1. Attach the signal converter to the serial port or USB port on your PC.
2. To connect directly to the transmitter terminals:
   a. Remove the transmitter end-cap to access the wiring compartment.
   b. Connect the leads from the signal converter to terminals 5 (RS-485/A) and 6 (RS-485/B).
**Tip**
Usually, but not always, the black lead is RS-485/A and the red lead is RS-485/B.

### Figure C-7: Connection to transmitter terminals

A. PC  
B. Signal converter  
C. Transmitter, with wiring compartment and power supply compartment opened

**Note**
This figure shows a serial port connection. USB connections are also supported.

3. To connect over the RS-485 network:
   a. Attach the leads from the signal converter to any point on the network.  
   b. Add resistance as necessary.
Figure C-8: Connection over network

A. PC
B. Signal converter
C. 120-Ω 1/2-watt resistors at both ends of the segment, if necessary
D. DCS or PLC
E. Transmitter, with wiring compartment and power supply compartment opened

Note
This figure shows a serial port connection. USB connections are also supported.

4. Start ProLink II.
5. Choose Connection > Connect to Device.
6. Set the connection parameters to the values configured in the transmitter.
   If your transmitter has not been configured, use the default values shown here.

Table C-2: Default Modbus/RS-485 connection parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Default value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Protocol</td>
<td>Modbus RTU</td>
</tr>
<tr>
<td>Baud</td>
<td>9600</td>
</tr>
<tr>
<td>Parity</td>
<td>Odd</td>
</tr>
<tr>
<td>Stop Bits</td>
<td>1</td>
</tr>
<tr>
<td>Address</td>
<td>1</td>
</tr>
</tbody>
</table>

Tip
If you do not know the transmitter’s RS-485 communication settings, you can connect through the service port, which always uses default settings, or use another communications tool to view or change the settings.

7. Set the COM Port value to the PC COM port that you are using for this connection.
8. Click Connect.
**Need help?** If an error message appears:

- Verify the Modbus address of the transmitter.
- Ensure that you have specified the correct COM port.
- Check the physical connection between the PC and the transmitter.
- Increase or decrease resistance.
- For long-distance communication, or if noise from an external source interferes with the signal, install 120-Ω ½-W terminating resistors in parallel with the output at both ends of the communication segment.
- Ensure that there is no concurrent Modbus communication to the transmitter.

---

**C.3 Menu maps for ProLink II**

**Figure C-9: Main menu**

![Menu map diagram]

- **File**
  - Load from Xmtr to File
  - Save to Xmtr from File
  - License

- **View**
  - Connect to Device
  - Connect to Densitometer/Viscometer
  - Disconnect

- **Connection**
  - Additional configuration options

- **Preferences**
  - Use External Temperature
  - Enable Inventory Totals Reset
  - Enable External Pressure Compensation
  - Copper RTD

- **Installed options**
Figure C-10: Main menu (continued)

For information about using Data Logger, refer to the ProLink II manual.
Figure C-11: Configuration menu

ProLink > Configuration

- Additional configuration options ➤

Flow
- Flow Direction
- Flow Damp
- Flow Cal
- Mass Flow Cutoff
- Mass Flow units
- Mass Factor
- Dens Factor
- Vol Factor
- Flow Switch Variable
- Flow Switch Setpoint
- Flow Switch Hysteresis
- Vol Flow Cutoff
- Vol Flow Units
- Vol Flow Type
- Std Gas Vol Flow Cutoff
- Std Gas Vol Flow Units
- Std Gas Density
- Gas Wizard

Density
- Dens Units
- Dens Damping
- Slug High Limit
- Slug Low Limit
- Slug Duration
- Low Density Cutoff
- K1
- K2
- FD
- D1
- D2
- Temp Coeff (DT)

T Series
- FTG
- FFQ
- DTG
- DFQ1
- DFQ2
- K3
- D3
- D4
- K4
Figure C-12: Configuration menu (continued)

ProLink > Configuration

- Additional configuration options -

**Analog Output**
- Primary Output
  - PV is
  - LRV
  - URV
  - AO Cutoff
  - AO Added Damp
  - LSL
  - USL
  - Min Span
  - AO Fault Action
  - AO Fault Level
  - Last Measured Value Timeout

**Frequency/Discrete Output**
- Frequency
- Tertiary Variable
- Freq Factor
- Rate Factor
- Freq Pulse Width
- Last Measured Value Timeout
- Scaling Method
- Pulses Per Ibs
- Ibs Per Pulse
- Freq Fault Action
- Freq Fault Level
- Freq Output Polarity
- Discrete Output
- DO Assignment
- DO Polarity
- DO Fault Action

**Temperature**
- Temp Units
- Temp Cal Factor
- Temp Damping
- External Temperature
- External RTD

**Pressure**
- Flow Factor
- Dens Factor
- Cal Pressure
- Pressure Units
- External Pressure

Using ProLink II with the transmitter

Micro Motion® Model 1700 Transmitters with Analog Outputs
Figure C-13: Configuration menu (continued)

ProLink > Configuration

Device
- Model
- Manufacturer
- Hardware Rev
- Distributor
- Software Rev
- ETO
- CP Software Rev
- CP ETO
- Option Board
- Firmware Checksum
- CP Firmware Checksum
- Tag
- Date
- Descriptor
- Message
- Sensor type
- Transmitter Serial
- Floating PT Ordering
- Add Comm Resp Delay
- Restore Factory Configuration
- Digital Comm Fault Setting
- HART Address
- Enable Loop Current Mode
- HART Device ID
- Modbus Address
- Enable Write Protection
- Update Rate
- Response Time
- Enable Burst
- Burst Cmd
- Burst Var 1...4

Additional configuration options

Discrete Input
- Start Sensor Zero
- Reset Mass Total
- Reset Volume Total
- Reset All Totals
- Start/Stop All Totalization
- Reset Gas Std Volume Total
- Start Meter Verification
Figure C-14: Configuration menu (continued)

ProLink >
Configuration

- Additional configuration options -

RS-485
• Protocol
• Parity
• Baud Rate
• Stop Bits

Events
Event 1/2
• Variable
• Type
• Setpoint

Discrete Events
• Event Name
• Event Type
• Process Variable
• Low Setpoint (A)
• High Setpoint (B)

Alarm
• Alarm
• Severity

Polled Variables
Polled Variable 1/2
• Polling Control
• External Tag
• Variable Type
• Current Value
Figure C-15: Configuration menu (continued)

Special Units
- Base Mass Unit
- Base Mass Time
- Mass Flow Conv Fact
- Mass Flow Text
- Mass Total Text
- Base Vol Unit
- Base Vol Time
- Vol Flow Conv Fact
- Vol Flow Text
- Vol Total Text

Display
- mA1
- Var1...Var15
- Display Precision
- Var
- Number of Decimals
- Display Language
- Display Start/Stop Totalizers
- Display Totalizer Reset
- Display Auto Scroll
- Display Offline Menu
- Display Offline Password
- Display Alarm Menu
- Display Ack All Alarms
- Display Backlight On/Off
- Display Alarm Screen Password
- Display Status LED Blinking
- Display Variable 1 Selection
- Offline Password
- Auto Scroll Rate
- Update Period
Figure C-16:  Configuration menu (continued)

ProLink > Configuration

Variable mapping
• PV is
• SV is
• TV is
• QV is

System
• Weights and Measures Approval
• Software Rev
• Totalizer Reset Options

Sensor Simulation
• Enable/disable
• Mass flow
  • Wave form
  • Fixed value
  • Period
  • Minimum
  • Maximum
• Density
  • Wave form
  • Fixed value
  • Period
  • Minimum
  • Maximum
• Temperature
  • Wave form
  • Fixed value
  • Period
  • Minimum
  • Maximum

Sensor
• Sensor s/n
• Sensor Model
• Sensor Matl
• Liner Matl
• Flange

Using ProLink II with the transmitter

Micro Motion® Model 1700 Transmitters with Analog Outputs
Appendix D  
Using ProLink III with the transmitter

Topics covered in this appendix:

- Basic information about ProLink III
- Connect with ProLink III
- Menu maps for ProLink III

D.1 Basic information about ProLink III

ProLink III is a configuration and service tool available from Micro Motion. It runs on a Windows platform and provides complete access to transmitter functions and data.

**ProLink III requirements**

To install ProLink III, you must have:

- The ProLink III installation media
- The ProLink III installation kit for your connection type

To obtain ProLink III and the appropriate installation kit, contact Micro Motion.

**ProLink III documentation**

Most of the instructions in this manual assume that you are already familiar with ProLink III or that you have a general familiarity with Windows programs. If you need more information than this manual provides, see the ProLink III manual (*ProLink® III Configuration and Service Tool for Micro Motion® Transmitters: User Manual*).

In most ProLink III installations, the manual is installed with the ProLink III program. Additionally, the ProLink III manual is available on the Micro Motion documentation CD or the Micro Motion web site (www.micromotion.com).

**ProLink III features and functions**

ProLink III offers complete transmitter configuration and operation functions. ProLink III also offers a number of additional features and functions, including:

- The ability to save the transmitter configuration set to a file on the PC, and reload it or propagate it to other transmitters
- The ability to log specific types of data to a file on the PC
- The ability to view performance trends for various types of data on the PC
- The ability to connect to and view information for more than one device
- A guided connection wizard

These features are documented in the ProLink III manual. They are not documented in the current manual.
ProLink III messages

As you use ProLink III with a Micro Motion transmitter, you will see a number of messages and notes. This manual does not document all of these messages and notes.

**Important**
The user is responsible for responding to messages and notes and complying with all safety messages.

D.2  Connect with ProLink III

A connection from ProLink III to your transmitter allows you to read process data, configure the transmitter, and perform maintenance and troubleshooting tasks.

D.2.1  ProLink III connection types

Different connection types are available for connecting from ProLink III to the transmitter. Choose the connection type appropriate to your network and the tasks you intend to perform.

The transmitter supports the following ProLink III connection types:

- Service port connections
- HART/Bell 202 connections
- HART/RS-485 connections
- Modbus/RS-485 7-bit connections (Modbus ASCII)
- Modbus/RS-485 8-bit connections (Modbus RTU)

When selecting a connection type, consider the following:

- Service port connections use standard connection parameters that are already defined in ProLink III, and therefore you do not have to configure them.
- HART/Bell 202 connections use standard HART connection parameters that are already defined in ProLink III. The only parameter you must configure is the transmitter address.
- Some connection types require opening the wiring compartment or the power supply compartment. These connection types should be used only for temporary connections, and may require extra safety precautions.
- Modbus connections, including service port connections, are typically faster than HART connections.
- When you are using a HART connection, ProLink III will not allow you to open more than one window at a time. This is done to manage network traffic and optimize speed.
- You cannot make concurrent connections if the connections use the same terminals. You can make concurrent connections if the connections use different terminals.
D.2.2 Make a service port connection

⚠️ CAUTION!

If the transmitter is in a hazardous area, do not use a service port connection. Service port connections require opening the wiring compartment, and opening the wiring compartment while the transmitter is powered up could cause an explosion. To connect to the transmitter in a hazardous environment, use a connection method that does not require removing the transmitter housing cover.

Prerequisites

- ProLink III installed and licensed on your PC
- One of the following:
  - RS-232 to RS-485 signal converter
  - USB to RS-485 signal converter
- An available serial port or USB port
- Adapters as required (for example, 9-pin to 25-pin)

Procedure

1. Attach the signal converter to the serial port or USB port on your PC.
2. Access the service port terminals:
   a. Remove the transmitter end-cap to access the wiring compartment.
   b. Loosen the screw on the Warning flap and open the power supply compartment.
3. Connect the leads from the signal converter to the service port, terminals 7 (RS-485/A) and 8 (RS-485/B).

Tip

Usually, but not always, the black lead is RS-485/A and the red lead is RS-485/B.
Figure D-1: Connection to service port

A. PC  
B. Signal converter  
C. Service port terminal 7 (RS-485/A)  
D. Service port terminal 8 (RS-485/B)  
E. Transmitter, with wiring compartment and power supply compartment opened

Note  
This figure shows a serial port connection. USB connections are also supported.

4. Start ProLink III.  
5. Choose Connect to Physical Device.  

Tip  
Service port connections use standard connection parameters and a standard address. You do not need to configure them here.

7. Set the PC Port value to the PC COM port that you are using for this connection.  
8. Click Connect.

Need help? If an error message appears:  
• Switch the leads and try again.  
• Ensure that you have specified the correct COM port.  
• Check the physical connection between the PC and the transmitter.

D.2.3 Make a HART/Bell 202 connection

You can connect directly to the mA terminals on the transmitter, to any point in a local HART loop, or to any point in a HART multidrop network.
CAUTION!

If the transmitter is in a hazardous area, do not connect directly to the transmitter terminals. Connecting directly to the transmitter terminals requires opening the wiring compartment, and opening the wiring compartment while the transmitter is powered up could cause an explosion. To connect to the transmitter in a hazardous environment, use a connection method that does not require opening the wiring compartment.

CAUTION!

If you connect directly to the mA terminals, the transmitter's mA output may be affected. If you are using the mA output for flow control, set devices for manual control before connecting directly to the mA terminals.

Prerequisites

- ProLink III installed and licensed on your PC
- One of the following:
  - RS-232 to Bell 202 signal converter
  - USB to Bell 202 signal converter
- An available serial port or USB port
- Adapters as required (for example, 9-pin to 25-pin)

Procedure

1. Attach the signal converter to the serial port or USB port on your PC.
2. To connect directly to the transmitter terminals:
   a. Remove the transmitter end-cap to access the wiring compartment.
   b. Connect the leads from the signal converter to terminals 1 and 2.
   c. Add resistance as necessary.

Tip

HART connections are not polarity-sensitive. It does not matter which lead you attach to which terminal.

Important

HART/Bell 202 connections require a voltage drop of 1 VDC. To achieve this, add resistance of 250–600 Ω to the connection.
Using ProLink III with the transmitter

Figure D-2: Connection to transmitter terminals

A. PC
B. Signal converter
C. 250–600 Ω resistance
D. Transmitter, with wiring compartment and power supply compartment opened

Note
This figure shows a serial port connection. USB connections are also supported.

3. To connect from a point in the local HART loop:
   a. Attach the leads from the signal converter to any point in the loop.
   b. Add resistance as necessary.

Important
HART/Bell 202 connections require a voltage drop of 1 VDC. To achieve this, add resistance of 250–600 Ω to the connection.
**Figure D-3: Connection over local loop**

A. PC  
B. Signal converter  
C. Any combination of resistors R1, R2, and R3 as necessary to meet HART communication resistance requirements  
D. DCS or PLC  
E. Transmitter, with wiring compartment and power supply compartment opened

**Note**  
This figure shows a serial port connection. USB connections are also supported.

4. To connect over a HART multidrop network:  
   a. Attach the leads from the signal converter to any point on the network.  
   b. Add resistance as necessary.

**Important**  
HART/Bell 202 connections require a voltage drop of 1 VDC. To achieve this, add resistance of 250–600 Ω to the connection.
5. Start ProLink III.
6. Choose Connect to Physical Device.

**Tip**
HART/Bell 202 connections use standard connection parameters. You do not need to configure them here.

8. If you are using a USB signal converter, enable Toggle RTS.
9. Set Address/Tag to the HART polling address configured in the transmitter.

**Tips**
- If this is the first time you are connecting to the transmitter, use the default address: 0.
- If you are not in a HART multidrop environment, the HART polling address is typically left at the default value.
- If you are unsure of the transmitter’s address, click Poll. The program will search the network and return a list of the transmitters that it detects.

10. Set the PC Port value to the PC COM port that you are using for this connection.
11. Set Master as appropriate.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Secondary</td>
<td>Use this setting if another HART host such as a DCS is on the network.</td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>-------------</td>
</tr>
<tr>
<td>Primary</td>
<td>Use this setting if no other host is on the network. The Field Communicator is not a host.</td>
</tr>
</tbody>
</table>

12. Click **Connect**.

**Need help?** If an error message appears:
- Verify the HART address of the transmitter.
- Ensure that you have specified the correct COM port.
- Check the physical connection between the PC and the transmitter.
- Increase or decrease resistance.
- Ensure that there is no conflict with another HART master.

## D.2.4 Make a HART/RS-485 connection

You can connect directly to the RS-485 terminals on the transmitter or to any point on the network.

⚠️ **CAUTION!**

*If the transmitter is in a hazardous area, do not connect directly to the transmitter terminals. Connecting directly to the transmitter terminals requires opening the wiring compartment, and opening the wiring compartment while the transmitter is powered up could cause an explosion. To connect to the transmitter in a hazardous environment, use a connection method that does not require opening the wiring compartment.*

### Prerequisites

- ProLink III installed and licensed on your PC
- One of the following:
  - RS-232 to RS-485 signal converter
  - USB to RS-485 signal converter
- An available serial port or USB port
- Adapters as required (for example, 9-pin to 25-pin)

### Procedure

1. Attach the signal converter to the serial port or USB port on your PC.
2. To connect directly to the transmitter terminals:
   - Remove the transmitter end-cap to access the wiring compartment.
   - Connect the leads from the signal converter to terminals 5 (RS-485/A) and 6 (RS-485/B).
Tip
HART connections are not polarity-sensitive. It does not matter which lead you attach to which terminal.

Figure D-5: Connection to transmitter terminals

A. PC
B. Signal converter
C. Transmitter, with wiring compartment and power supply compartment opened

Note
This figure shows a serial port connection. USB connections are also supported.

3. To connect over the RS-485 network:
   a. Attach the leads from the signal converter to any point on the network.
   b. Add resistance as necessary.
Figure D-6: Connection over network

A. PC  
B. Adapter, if necessary  
C. Signal converter  
D. 120-Ω, 1/2-watt resistors at both ends of the segment, if necessary  
E. DCS or PLC  
F. Transmitter, with wiring compartment and power supply compartment opened

Note
This figure shows a serial port connection. USB connections are also supported.

4. Start ProLink III.  
5. Choose Connect to Physical Device.  
6. Set the connection parameters to the values configured in the transmitter.  

If your transmitter has not been configured, use the default values shown here.

Table D-1: Default HART/RS-485 connection parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Default values</th>
</tr>
</thead>
<tbody>
<tr>
<td>Protocol</td>
<td>HART</td>
</tr>
<tr>
<td>Baud</td>
<td>1200</td>
</tr>
<tr>
<td>Parity</td>
<td>Odd</td>
</tr>
<tr>
<td>Stop Bits</td>
<td>1</td>
</tr>
<tr>
<td>Address</td>
<td>0</td>
</tr>
</tbody>
</table>

Tip
If you do not know the transmitter’s RS-485 communication settings, you can connect through the service port, which always uses default settings, or use another communications tool to view or change the settings.

7. Set the PC Port value to the PC COM port that you are using for this connection.
8. Set Master as appropriate.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Secondary</td>
<td>Use this setting if another HART host such as a DCS is on the network.</td>
</tr>
<tr>
<td>Primary</td>
<td>Use this setting if no other host is on the network. The Field Communicator is not a host.</td>
</tr>
</tbody>
</table>

9. Click Connect.

Need help? If an error message appears:

- Verify the HART address of the transmitter.
- Ensure that you have specified the correct COM port.
- Check the physical connection between the PC and the transmitter.
- Ensure that there is no conflict with another HART master.
- For long-distance communication, or if noise from an external source interferes with the signal, install 120-Ω ½-W terminating resistors in parallel with the output at both ends of the communication segment.

D.2.5 Make a Modbus/RS-485 connection

You can connect directly to the RS-485 terminals on the transmitter or to any point on the network.

⚠️ CAUTION!

If the transmitter is in a hazardous area, do not connect directly to the transmitter terminals. Connecting directly to the transmitter terminals requires opening the wiring compartment, and opening the wiring compartment while the transmitter is powered up could cause an explosion. To connect to the transmitter in a hazardous environment, use a connection method that does not require opening the wiring compartment.

Prerequisites

- ProLink III installed and licensed on your PC
- One of the following:
  - RS-232 to RS-485 signal converter
  - USB to RS-485 signal converter
- An available serial port or USB port
- Adapters as required (for example, 9-pin to 25-pin)

Procedure

1. Attach the signal converter to the serial port or USB port on your PC.
2. To connect directly to the transmitter terminals:
   a. Remove the transmitter end-cap to access the wiring compartment.
b. Connect the leads from the signal converter to terminals 5 (RS-485/A) and 6 (RS-485/B).

**Tip**
Usually, but not always, the black lead is RS-485/A and the red lead is RS-485/B.

---

**Figure D-7: Connection to transmitter terminals**

A. **PC**
B. **Signal converter**
C. **Transmitter, with wiring compartment and power supply compartment opened**

**Note**
This figure shows a serial port connection. USB connections are also supported.

3. To connect over the RS-485 network:
   a. Attach the leads from the signal converter to any point on the network.
   b. Add resistance as necessary.
Figure D-8: Connection over network

A. PC
B. Signal converter
C. 120-Ω 1/2-watt resistors at both ends of the segment, if necessary
D. DCS or PLC
E. Transmitter, with wiring compartment and power supply compartment opened

Note
This figure shows a serial port connection. USB connections are also supported.

4. Start ProLink III.
5. Choose Connect to Physical Device.
6. Set the connection parameters to the values configured in the transmitter.
   If your transmitter has not been configured, use the default values shown here.

Table D-2: Default Modbus/RS-485 connection parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Default value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Protocol</td>
<td>Modbus RTU</td>
</tr>
<tr>
<td>Baud</td>
<td>9600</td>
</tr>
<tr>
<td>Parity</td>
<td>Odd</td>
</tr>
<tr>
<td>Stop Bits</td>
<td>1</td>
</tr>
<tr>
<td>Address</td>
<td>1</td>
</tr>
</tbody>
</table>

Tip
If you do not know the transmitter’s RS-485 communication settings, you can connect through the service port, which always uses default settings, or use another communications tool to view or change the settings.

7. Set the PC Port value to the PC COM port that you are using for this connection.
8. Click Connect.
**Need help?** If an error message appears:

- Verify the Modbus address of the transmitter.
- Ensure that you have specified the correct COM port.
- Check the physical connection between the PC and the transmitter.
- Increase or decrease resistance.
- For long-distance communication, or if noise from an external source interferes with the signal, install 120-Ω ½-W terminating resistors in parallel with the output at both ends of the communication segment.
- Ensure that there is no concurrent Modbus communication to the transmitter.

**D.3 Menu maps for ProLink III**

**Figure D-9: Device Tools: Main**

<table>
<thead>
<tr>
<th>Alerts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calibration Data</td>
</tr>
<tr>
<td>Wizards</td>
</tr>
<tr>
<td>Configuration</td>
</tr>
<tr>
<td>Calibration</td>
</tr>
<tr>
<td>Configuration Transfer</td>
</tr>
<tr>
<td>Diagnostics</td>
</tr>
<tr>
<td>Trending</td>
</tr>
<tr>
<td>Data Logging...</td>
</tr>
<tr>
<td>Print...</td>
</tr>
<tr>
<td>Totalizer Control</td>
</tr>
<tr>
<td>Device Information</td>
</tr>
<tr>
<td>Disconnect</td>
</tr>
</tbody>
</table>
Using ProLink III with the transmitter

**Figure D-10: Configuration: Process Measurement**

- Alerts
- Calibration Data
- Wizards
- Configuration
- Calibration Transfer
- Diagnostics
- Trending
- Data Logging...
- Print...
- Totalizer Control
- Device Information
- Disconnect

**Figure D-11: Configuration: I/O**

- Alerts
- Calibration Data
- Wizards
- Configuration
- Configuration Transfer
- Diagnostics
- Trending
- Data Logging...
- Print...
- Totalizer Control
- Device Information
- Disconnect
Figure D-12: Configuration: Events

Alerts
Calibration Data
Wizards
Configuration
Calibration
Configuration Transfer
Diagnostics
Trending
Data Logging...
Print...
Totallizer Control
Device Information
Disconnect

Figure D-13: Configuration: Communications

Alerts
Calibration Data
Wizards
Configuration
Calibration
Configuration Transfer
Diagnostics
Trending
Data Logging...
Print...
Totallizer Control
Device Information
Disconnect

Write-Protection
Process Measurement
I/O
Transmitter Display
Alert Severity
Fault Processing
Events
Totallizer Control Methods
Communications
Informational Parameters

Basic Events
Enhanced Events

Fault Action
Communications (HART)
Communications (Modbus)
RS-485 Terminals
Figure D-14: Configuration: Informational Parameters

- Alerts
- Calibration Data
- Wizards
- Configuration
- Calibration
- Configuration Transfer
- Diagnostics
- Trending
- Data Logging...
- Print...
- Totalizer Control
- Device Information
- Disconnect

Figure D-15: Device Tools: Calibration

- Alerts
- Calibration Data
- Wizards
- Configuration
- Calibration
- Configuration Transfer
- Diagnostics
- Trending
- Data Logging...
- Print...
- Totalizer Control
- Device Information
- Disconnect

Zero Verification and Calibration
- Density Calibration
- Temperature Calibration
- mA Output 1 Trim

Write-Protection
- Process Measurement
- I/O
- Transmitter Display
- Alert Severity
- Fault Processing
- Events
- Totalizer Control Methods
- Communications

Sensor Transmitter
Figure D-16: Calibration: Density Calibration

Alerts
Calibration Data
Wizards
Configuration
Calibration
Configuration Transfer
Diagnostics
Trending
Data Logging...
Print...
Totalizer Control
Device Information
Disconnect

Zero Verification and Calibration
Density Calibration
Temperature Calibration
mA Output 1 Trim
Density Calibration - Point 1 (Air)
Density Calibration - Point 2 (Water)
Density Calibration - Flowing Density

Figure D-17: Calibration: Temperature Calibration

Alerts
Calibration Data
Wizards
Configuration
Calibration
Configuration Transfer
Diagnostics
Trending
Data Logging...
Print...
Totalizer Control
Device Information
Disconnect

Zero Verification and Calibration
Density Calibration
Temperature Calibration
mA Output 1 Trim
Temperature Calibration - Offset
Temperature Calibration - Slope
**Figure D-18: Device Tools: Configuration Transfer**

- Alerts
- Calibration Data
- Wizards
- Configuration
- Calibration
- Configuration Transfer
- Diagnostics
- Trending
- Data Logging...
- Print...
- Totalizer Control
- Device Information
- Disconnect

### Configuration Tools
- Save or Load Configuration Data
- Import Data from ProLink I
- Import Data from ProLink II
- Restore Factory Configuration

**Figure D-19: Diagnostics: Testing**

- Alerts
- Calibration Data
- Wizards
- Configuration
- Calibration
- Configuration Transfer
- Diagnostics
- Trending
- Data Logging...
- Print...
- Totalizer Control
- Device Information
- Disconnect

### Testing Tools
- Testing
- mA Output 1 Test
- Core Processor Diagnostics
- Discrete Output Test
Figure D-20: Diagnostics: Meter Verification

- Alerts
- Calibration Data
- Wizards
- Configuration
- Configuration Transfer
- Diagnostics
- Testing
- Core Processor Diagnostics
- Meter Verification
- Run Test...
- Schedule Meter Verification
- Trending
- Data Logging...
- Print...
- Totalizer Control
- Device Information
- Disconnect

Figure D-21: Device Tools: Trending

- Alerts
- Calibration Data
- Wizards
- Configuration
- Calibration
- Configuration Transfer
- Diagnostics
- Trending
- Create Trend Chart...
- Data Logging...
- Print...
- Totalizer Control
- Device Information
- Disconnect
Appendix E
Using the Field Communicator with the transmitter

Topics covered in this appendix:

• Basic information about the Field Communicator
• Connect with the Field Communicator
• Menu maps for the Field Communicator

E.1 Basic information about the Field Communicator

The Field Communicator is a handheld configuration and management tool that can be used with a variety of devices, including Micro Motion transmitters. It provides complete access to transmitter functions and data.

Field Communicator documentation

Most of the instructions in this manual assume that you are already familiar with the Field Communicator and can perform the following tasks:

• Turn on the Field Communicator
• Navigate the Field Communicator menus
• Establish communication with HART-compatible devices
• Send configuration data to the device
• Use the alpha keys to enter information

If you are unable to perform these tasks, consult the Field Communicator manual before attempting to use the Field Communicator. The Field Communicator manual is available on the Micro Motion documentation CD or the Micro Motion web site (www.micromotion.com).

Device descriptions (DDs)

In order for the Field Communicator to work with your device, the appropriate device description (DD) must be installed. The transmitter requires the following HART device description:

To view the device descriptions that are installed on your Field Communicator:

1. At the HART application menu, press Utility > Available Device Descriptions.
2. Scroll the list of manufacturers and select Micro Motion, then scroll the list of installed device descriptions.
If Micro Motion is not listed, or you do not see the required device description, use the Field Communicator Easy Upgrade Utility to install the device description, or contact Micro Motion.

Field Communicator menus and messages

Many of the menus in this manual start with the On-Line menu. Ensure that you are able to navigate to the On-Line menu.

As you use the Field Communicator with a Micro Motion transmitter, you will see a number of messages and notes. This manual does not document all of these messages and notes.

---

**Important**
The user is responsible for responding to messages and notes and complying with all safety messages.

---

### E.2 Connect with the Field Communicator

A connection from the Field Communicator to your transmitter allows you to read process data, configure the transmitter, and perform maintenance and troubleshooting tasks.

You can connect the Field Communicator to the mA terminals on the transmitter, to any point in a local HART loop, or to any point in a HART multidrop network.

⚠️ **CAUTION!**

If the transmitter is in a hazardous area, do not connect the Field Communicator to the mA terminals on the transmitter. This connection requires opening the wiring compartment, and opening the wiring compartment in a hazardous area can cause an explosion.

**Prerequisites**

The following HART device description (DD) must be installed on the Field Communicator: .

**Procedure**

1. To connect to the transmitter terminals:
   a. Remove the cover from the wiring compartment.
   b. Attach the leads from the Field Communicator to terminals 1 and 2 on the transmitter and add resistance as required.

   The Field Communicator must be connected across a resistance of 250–600 Ω.

   **Tip**
   HART connections are not polarity-sensitive. It does not matter which lead you attach to which terminal.
2. To connect to a point in the local HART loop, attach the leads from the Field Communicator to any point in the loop and add resistance as necessary. The Field Communicator must be connected across a resistance of 250–600 Ω.

3. To connect to a point in the HART multidrop network, attach the leads from the Field Communicator to any point on the network.
4. Turn on the Field Communicator and wait until the main menu is displayed.

5. If you are connecting across a multidrop network:
   a. Set the Field Communicator to poll.
      
      The device returns all valid addresses.
   b. Enter the HART address of the transmitter.
      
      The default HART address is 0. However, in a multidrop network, the HART address has probably been set to a different, unique value.

**Postrequisites**

To navigate to the Online menu, choose HART Application > Online. Most configuration, maintenance, and troubleshooting tasks are performed from the Online menu.

**Tip**

You may see messages related to the DD or active alerts. Press the appropriate buttons to ignore the message and continue.
E.3 Menu maps for the Field Communicator

On-Line menu Figure E-4:

- Configure
  1. Manual Setup
  2. Alert Setup
- Service Tools
  1. Alerts
  2. Variables
  3. Trends
  4. Maintenance
  5. Simulate
- Overview
  1. Check Status
  2. Primary Purpose Variables
  3. Shortcuts

Using the Field Communicator with the transmitter
Figure E-5: Overview menu

On-Line Menu > 1 Overview

Shortcuts
1 Device Information
2 Totalizer Control
3 Zero Calibration
4 Variables
5 Trends
6 Meter Verification *

Check Status
1 Refresh Alerts
2 Dev Status:
3 Comm Status:

Device Information
1 Identification
2 Revisions
3 Mat. of Construction
4 Licenses

Identification
1 Tag
2 Model
3 Xmtr Serial Num
4 Sensor Serial Num
5 Date
6 Descriptor
7 Message

Revisions
1 Universal
2 Field Device
3 DD Revision
4 Transmitter Software
5 CP Software
6 ETO Number

Primary Purpose Variables
Mass Flow Rate
Volume Flow Rate
Density

Mat. of Construction
1 Tube Wetted Mat.
2 Tube Lining
3 Sensor Flange

* Displayed only if meter verification is enabled.

Shortcuts
1 Device Information
2 Totalizer Control
3 Zero Calibration
4 Variables
5 Trends
6 Meter Verification *

Check Status
1 Refresh Alerts
2 Dev Status:
3 Comm Status:

Device Information
1 Identification
2 Revisions
3 Mat. of Construction
4 Licenses

Identification
1 Tag
2 Model
3 Xmtr Serial Num
4 Sensor Serial Num
5 Date
6 Descriptor
7 Message

Revisions
1 Universal
2 Field Device
3 DD Revision
4 Transmitter Software
5 CP Software
6 ETO Number

Primary Purpose Variables
Mass Flow Rate
Volume Flow Rate
Density

Mat. of Construction
1 Tube Wetted Mat.
2 Tube Lining
3 Sensor Flange

* Displayed only if meter verification is enabled.
Figure E-6: Configure menu

On-Line Menu >
1 Configure

- Manual Setup
  1 Characterize
  2 Measurements
  3 Display
  4 Inputs/Outputs
  5 Info Parameters

- Alert Setup
  1 I/O Fault Actions
  2 Alert Severity
  3 Discrete Events
Figure E-7: Manual Setup menu

On-Line Menu > 2 Configure > 1 Manual Setup

**Characterize**
- 1 Sensor Type
- 2 Sensor Tag Parameters

**Measurements**
- 1 Flow
- 2 Density
- 3 Temperature
- 4 Update Rate
- 5 LD Optimization
- 6 Special Units
- 7 External Pressure/Temperature
- 8 GSV

**Inputs/Outputs**
- 1 Channels
- 2 mA Output
- 3 Frequency Output
- 4 Discrete Output
- 5 Communications
- 6 Variable Mapping

**Communications**
- 1 HART Address
- 2 Tag
- 3 Device Identification
- 4 Dev ID (CP)
- 5 Set Up Burst Mode
- 6 mA Output Mode
- 7 Set Up RS-485 Port

**Display**
- 1 Language
- 2 Display Variable Menu Features
- 3 Offline Variable Menu Features
- 4 Backlight
- 5 Display Variables
- 6 Decimal Places

**Info Parameters**
- 1 Transmitter Info
- 2 Sensor Information

**Transmitter Info**
- 1 Tag
- 2 Xmtr Serial Num
- 3 Message
- 4 Descriptor
- 5 Date
- 6 Write Protect

**Sensor Information**
- 1 Sensor Type
- 2 Sensor Serial Num
- 3 Tube Wetted Mat.
- 4 Tube Lining
- 5 Sensor Flange

Using the Field Communicator with the transmitter
Figure E-8: Manual Setup menu: Characterize

On-Line Menu >
  2 Configure >
  1 Manual Setup >
  1 Characterize

1

Sensor Type
1 Curved Tube
2 Straight Tube

Curved Tube  Sensor Type  Straight Tube

Sensor Tag Parameters
1 FlowCal
2 D1
3 D2
4 TC
5 K1
6 K2
7 FD

Sensor Tag Parameters
1 Flow Parameters
2 Density Parameters

Flow Parameters
1 Flow FCF
2 FTG
3 FFQ

Density Parameters
1 D1
2 D2
3 DT
4 DTG
5 K1
6 K2
7 FD
8 DFQ1
9 DFQ2
Figure E-9: Manual Setup menu: Measurements

On-Line Menu >
2 Configure >
1 Manual Setup >
2 Measurements

Flow
1 Flow Direction
2 Flow Damping
3 Mass Flow Unit
4 Mass Flow Cutoff
5 Volume Flow Unit *
6 Volume Flow Cutoff *
7 Mass Factor
8 Volume Factor

Density
1 Density Unit
2 Density Damping
3 Density Cutoff *
4 Density Factor
5 Slug Duration
6 Slug Low Limit
7 Slug High Limit

Temperature
1 Temperature Unit
2 Temp Damping

Update Rate
1 Update Rate
2 100 Hz Variable

Special Units
1 Mass Special Units
2 Volume Special Units

External Pressure/Temperature
1 Pressure
2 Temperature
3 External Polling

Pressure
1 Pressure Unit
2 Pressure Compensation
3 Compensation Pressure
4 Flow Cal Pressure
5 Flow Press Factor
6 Dens Press Factor

Temperature
1 Temperature Unit
2 External Temperature
3 Correction Temperature

External Polling
1 Poll Control
2 Ext Dev Tag 1
3 Polled Variable 1
4 Ext Dev Tag 2
5 Polled Variable 2

GSV
1 Volume Flow Type
2 Gas Ref Density
3 GSV Cutoff
4 GSV Flow Unit

* Displayed only if Volume Flow Type = Liquid. Menu numbers are adjusted as required.
**Figure E-10: Manual Setup menu: Display**

- **On-Line Menu > 2 Configure > 1 Manual Setup > 3 Display**

  **Language**
  - English
  - German
  - French
  - Spanish

  **Display Variable Menu**
  **Features**
  1. Totalizer Reset
  2. Start/Stop Totals
  3. Auto Scroll
  4. Scroll Time *
  5. Refresh Rate
  6. Status LED Blinking

  **Offline Variable Menu**
  **Features**
  1. Offline Menu
  2. Alert Menu
  3. Acknowledge All
  4. Offline Passcode
  5. Alert Passcode
  6. Offline Passcode

- **Backlight**
  1. Control
  2. Intensity (0-63)

- **Display Variables**
  1. Display Variables (1-5)
  2. Display Variables (6-10)
  3. Display Variables (11-15)

- **Decimal Places**
  1. For Process Variables
  2. For Totalizer Variables
  3. For Diagnostic Variables

* Displayed only if Auto Scroll is enabled. Menu numbers are adjusted as required.
Figure E-11: Manual Setup menu: I/O

On-Line Menu > 2 Configure > 1 Manual Setup > 4 Inputs/Outputs

Additional options

Channels
1 Channel A
2 Channel B
3 Channel C

Channel B
1 Frequency Output
2 Discrete Output

mA Output
1 Primary Variable
2 mA Output Settings
3 mA Fault Settings

mA Output Settings
1 PV LRV
2 PV URV
3 PV Min Span
4 PV LSL
5 PV USL
6 PV MAO Cutoff
7 PV Added Damping

mA Fault Settings
1 mAO Fault Action
2 mAO Fault Level

Frequency Output
1 FO Settings
2 FO Fault Parameters
3 FO Scaling

FO Settings
1 Third Variable
2 Max Pulse Width
3 FO Polarity

FO Fault Parameters
1 Third Variable
2 FO Fault Action
3 FO Fault Level

FO Scaling *
1 FO Scaling Method
2 TV Frequency Factor
3 TV Rate Factor
3 Set FO Scaling

* Options vary depending on FO Scaling Method.
Figure E-12: Manual Setup menu: I/O (continued)
Figure E-13: Alert Setup menu

- **I/O Fault Actions**
  1. mAO Fault Action
  2. mAO Fault Level
  3. FO Fault Action
  4. FO Fault Level
  5. Comm Fault Action

- **Alert Severity**
  1. Fault Timeout
  2. Set Alert Severity
  3. View Alert Severity

- **Discrete Events**
  1. Discrete Event 1
  2. Discrete Event 2
  3. Discrete Event 3
  4. Discrete Event 4
  5. Discrete Event 5
  6. Assign Discrete Action
  7. Read Discrete Action
  8. Review Discrete Actions

- **Discrete Event x**
  1. Discrete Event Var
  2. Discrete Event Type
  3. Setpoint A
  4. Setpoint B
Figure E-14: Service Tools menu

On-Line Menu >
3 Service Tools

Alerts
1 Refresh Alerts
2 Alert Name
3 Additional Information for Above

Variables
1 Variable Summary
2 Process Variables
3 Mapped Variables
4 External Variables
5 Totalizer Control
6 Outputs

Maintenance
1 Routine Maintenance
2 Zero Calibration
3 Density Calibration
4 Temperature Calibration
5 Diagnostic Variables
6 Modbus Data

Simulate
1 Simulate Outputs

Using the Field Communicator with the transmitter
Figure E-15: Service Tools menu: Variables

* If Volume Flow Type = GSV, GSV variables are displayed.
Figure E-16: Service Tools menu: Maintenance

- **Routine Maintenance**
  1. Trim mA Output
  2. Meter Verification *

- **Zero Calibration**
  1. Mass Flow Rate
  2. Volume Flow Rate
  3. Zero Time
  4. Zero Value
  5. Standard Deviation
  6. Perform Auto Zero
  7. Restore Factory Zero

- **Density Calibration**
  1. Mass Flow Rate
  2. Density
  3. Dens Pt1 (Air)
  4. Dens Pt2 (Water)
  5. Dens Pt3 T-Series
  6. Dens Pt4 T-Series
  7. Flowing Dens (FD)

- **Temperature Calibration**
  1. Temperature
  2. Temp Cal Factor

- **Diagnostic Variables**
  1. Sensor Model
  2. Drive Gain
  3. LPO Amplitude
  4. RPO Amplitude
  5. Tube Frequency
  6. Live Zero
  7. Fld Verification Zero
  8. Additional

- **Meter Verification**
  1. Run Meter Verification
  2. View Test Results
  3. Schedule Meter Verification

- **Additional**
  1. Core Processor Input Voltage
  2. Board Temperature
  3. Power On Time

- **Modbus Data**
  1. Read Modbus Data
  2. Write Modbus Data

* Displayed only if meter verification is enabled.
** Displayed only if Smart Meter Verification is enabled. For earlier versions, the Meter Verification Method is launched.
Figure E-17: Service Tools menu: Simulate

On-Line Menu > 3 Service Tools > 5 Simulate

Simulate Outputs
1 mA Output Loop Test
2 Frequency Output Test/
  Discrete Output Test *

Simulate Sensor
1 Simulate Primary Purpose Variables
2 Mass Flow Rate
3 Density
4 Temperature

* Options vary depending
  on Channel settings.
Appendix F
Default values and ranges

F.1 Default values and ranges

The default values and ranges represent the typical factory transmitter configuration. Depending on how the transmitter was ordered, certain values may have been configured at the factory and are not represented in the default values and ranges.

Table F-1: Transmitter default values and ranges

<table>
<thead>
<tr>
<th>Type</th>
<th>Parameter</th>
<th>Default</th>
<th>Range</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flow</td>
<td>Flow direction</td>
<td>Forward</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Flow damping</td>
<td>0.8 sec(1)</td>
<td>0.0 – 60.0 sec</td>
<td>User-entered value is corrected to nearest lower value in list of preset values. In Special mode, the preset values are 1/5 normal. For gas applications, Micro Motion recommends a minimum value of 2.56.</td>
</tr>
<tr>
<td></td>
<td>Flow calibration factor</td>
<td>1.00005.13</td>
<td></td>
<td>For T-Series sensors, this value represents the FCF and FT factors concatenated.</td>
</tr>
<tr>
<td>Mass flow units</td>
<td></td>
<td>g/s</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Mass flow cutoff</td>
<td></td>
<td>0.0 g/s</td>
<td></td>
<td>Recommended setting is 5% of the sensor’s rated maximum flowrate.</td>
</tr>
<tr>
<td>Volume flow type</td>
<td></td>
<td>Liquid</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Volume flow units</td>
<td></td>
<td>L/s</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Volume flow cutoff</td>
<td></td>
<td>0/0 L/s</td>
<td>0.0 – x L/s</td>
<td>x is obtained by multiplying the flow calibration factor by 0.2, using units of L/s.</td>
</tr>
<tr>
<td>Meter factors</td>
<td>Mass factor</td>
<td>1</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Density factor</td>
<td>1</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Volume factor</td>
<td>1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Density</td>
<td>Density damping</td>
<td>1.6 sec</td>
<td>0.0 – 60.0 sec</td>
<td>User-entered value is corrected to nearest value in list of preset values.</td>
</tr>
</tbody>
</table>

(1) In Special mode, the default value is 0.64 sec.
### Table F-1: Transmitter default values and ranges (continued)

<table>
<thead>
<tr>
<th>Type</th>
<th>Parameter</th>
<th>Default</th>
<th>Range</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Density units</td>
<td>g/cm³</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Density cutoff</td>
<td>0.2 g/cm³</td>
<td>0.0 – 0.5 g/cm³</td>
<td></td>
</tr>
<tr>
<td></td>
<td>D1</td>
<td>0 g/cm³</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>D2</td>
<td>1 g/cm³</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>K1</td>
<td>1000 µsec</td>
<td>1000 – 50,000 µsec</td>
<td></td>
</tr>
<tr>
<td></td>
<td>K2</td>
<td>50,000 µsec</td>
<td>1000 – 50,000 µsec</td>
<td></td>
</tr>
<tr>
<td></td>
<td>FD</td>
<td>0</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Temp Coefficient</td>
<td>4.44</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Slug flow</td>
<td>Slug flow low limit</td>
<td>0.0 g/cm³</td>
<td>0.0 – 10.0 g/cm³</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Slug flow high limit</td>
<td>5.0 g/cm³</td>
<td>0.0 – 10.0 g/cm³</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Slug duration</td>
<td>0.0 sec</td>
<td>0.0 – 60.0 sec</td>
<td></td>
</tr>
<tr>
<td>Temperature</td>
<td>Temperature damping</td>
<td>4.8 sec</td>
<td>0.0 – 80 sec</td>
<td>User-entered value is corrected to nearest lower value in list of preset values.</td>
</tr>
<tr>
<td></td>
<td>Temperature units</td>
<td>Deg C</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Temperature calibration factor</td>
<td>1.00000T0.0000</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Pressure</td>
<td>Pressure units</td>
<td>PSI</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Flow factor</td>
<td>0</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Density factor</td>
<td>0</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Cal pressure</td>
<td>0</td>
<td></td>
<td></td>
</tr>
<tr>
<td>T-Series sensor</td>
<td>D3</td>
<td>0 g/cm³</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>D4</td>
<td>0 g/cm³</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>K3</td>
<td>0 µsec</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>K4</td>
<td>0 µsec</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>FTG</td>
<td>0</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>FFQ</td>
<td>0</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>DTG</td>
<td>0</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>DFQ1</td>
<td>0</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>DFQ2</td>
<td>0</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Special units</td>
<td>Base mass unit</td>
<td>g</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Base mass time</td>
<td>sec</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Mass flow conversion factor</td>
<td>1</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Base volume unit</td>
<td>L</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Table F-1: Transmitter default values and ranges (continued)

<table>
<thead>
<tr>
<th>Type</th>
<th>Parameter</th>
<th>Default</th>
<th>Range</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Base volume time</td>
<td>sec</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Volume flow conversion factor</td>
<td>1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Variable mapping</td>
<td>Primary variable</td>
<td>Mass flow</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Secondary variable</td>
<td>Density</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Tertiary variable</td>
<td>Mass flow</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Quaternary variable</td>
<td>Volume flow</td>
<td></td>
<td></td>
</tr>
<tr>
<td>mA output 1</td>
<td>Primary variable</td>
<td>Mass flow</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>LRV</td>
<td>–200.00000 g/s</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>URV</td>
<td>200.00000 g/s</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>AO cutoff</td>
<td>0.00000 g/s</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>AO added damping</td>
<td>0.00000 sec</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>LSL</td>
<td>–200 g/s</td>
<td></td>
<td>Read-only. LSL is calculated based on the sensor size and characterization parameters.</td>
</tr>
<tr>
<td></td>
<td>USL</td>
<td>200 g/s</td>
<td></td>
<td>Read-only. USL is calculated based on the sensor size and characterization parameters.</td>
</tr>
<tr>
<td></td>
<td>MinSpan</td>
<td>0.3 g/s</td>
<td></td>
<td>Read-only.</td>
</tr>
<tr>
<td></td>
<td>Fault action</td>
<td>Downscale</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>AO fault level – downscale</td>
<td>2.0 mA</td>
<td>1.0 – 3.6 mA</td>
<td></td>
</tr>
<tr>
<td></td>
<td>AO fault level – upscale</td>
<td>22 mA</td>
<td>21.0 – 24.0 mA</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Last measured value timeout</td>
<td>0.00 sec</td>
<td></td>
<td></td>
</tr>
<tr>
<td>mA output 2</td>
<td>Secondary variable</td>
<td>Density</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>LRV</td>
<td>0.00 g/cm³</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>URV</td>
<td>10.00 g/cm³</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>AO cutoff</td>
<td>Not-A-Number</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>AO added damping</td>
<td>0.00000 sec</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>LSL</td>
<td>0.00 g/cm³</td>
<td></td>
<td>Read-only. LSL is calculated based on the sensor size and characterization parameters.</td>
</tr>
<tr>
<td></td>
<td>USL</td>
<td>10.00 g/cm³</td>
<td></td>
<td>Read-only. USL is calculated based on the sensor size and characterization parameters.</td>
</tr>
<tr>
<td></td>
<td>MinSpan</td>
<td>0.05 g/cm³</td>
<td></td>
<td>Read-only.</td>
</tr>
</tbody>
</table>
Table F-1: Transmitter default values and ranges (continued)

<table>
<thead>
<tr>
<th>Type</th>
<th>Parameter</th>
<th>Default</th>
<th>Range</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Fault action</td>
<td>Downscale</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>AO fault level – downscale</td>
<td>2.0 mA</td>
<td>1.0 – 3.6 mA</td>
<td></td>
</tr>
<tr>
<td></td>
<td>AO fault level – upscale</td>
<td>22 mA</td>
<td>21.0 – 24.0 mA</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Last measured value timeout</td>
<td>0.00 sec</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>LRV</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Mass flow rate</td>
<td>−200.000 g/s</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Volume flow rate</td>
<td>−0.200 L/s</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Density</td>
<td>0.000 g/cm³</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Temperature</td>
<td>−240.000 °C</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Drive gain</td>
<td>0.000%</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Gas standard volume flow rate</td>
<td>−423.78 SCFM</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>External temperature</td>
<td>−240.000 °C</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>External pressure</td>
<td>0.000 psi</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>URV</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Mass flow rate</td>
<td>200.000 g/s</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Volume flow rate</td>
<td>0.200 L/s</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Density</td>
<td>10.000 g/cm³</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Temperature</td>
<td>450.000 °C</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Drive gain</td>
<td>100.000%</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Gas standard volume flow rate</td>
<td>423.78 SCFM</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>External temperature</td>
<td>450.000 °C</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>External pressure</td>
<td>100.000 psi</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Frequency output</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Tertiary variable</td>
<td>Mass flow</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Frequency factor</td>
<td>1,000.00 Hz</td>
<td>0.001 – 10,000 Hz</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Flow rate factor</td>
<td>1000 kg/min</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Frequency pulse width</td>
<td>277.0 ms</td>
<td>0 or 0.5 – 277.5 ms</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Scaling method</td>
<td>Freq=Flow</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Frequency fault action</td>
<td>Downscale</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Frequency fault level – upscale</td>
<td>15,000 Hz</td>
<td>10.0 – 15,000 Hz</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Frequency output polarity</td>
<td>Active high</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Last measured value timeout</td>
<td>0.0 seconds</td>
<td>0.0 – 60.0 sec</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Discrete output</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Source</td>
<td>Flow direction</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Fault Indicator</td>
<td>None</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Power</td>
<td>Internal</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Polarity</td>
<td>Active high</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Table F-1: Transmitter default values and ranges (continued)

<table>
<thead>
<tr>
<th>Type</th>
<th>Parameter</th>
<th>Default</th>
<th>Range</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Polarity</td>
<td>Active low</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Display</td>
<td>Backlight on/off</td>
<td>On</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Backlight intensity</td>
<td>63</td>
<td>0 – 63</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Refresh rate</td>
<td>200 milliseconds</td>
<td>100 – 10,000 milliseconds</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Variable 1</td>
<td>Mass flow rate</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Variable 2</td>
<td>Mass total</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Variable 3</td>
<td>Volume flow rate</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Variable 4</td>
<td>Volume total</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Variable 5</td>
<td>Density</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Variable 6</td>
<td>Temperature</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Variable 7</td>
<td>Drive gain</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Variable 8–15</td>
<td>None</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Display totalizer start/stop</td>
<td>Disabled</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Display totalizer reset</td>
<td>Disabled</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Display auto scroll</td>
<td>Disabled</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Display offline menu</td>
<td>Enabled</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Display offline password</td>
<td>Disabled</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Display alarm menu</td>
<td>Enabled</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Display acknowledge all alarms</td>
<td>Enabled</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Offline password</td>
<td>1234</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Auto scroll rate</td>
<td>10 sec</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Digital communications</td>
<td>Fault action</td>
<td>None</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Fault timeout</td>
<td>0 seconds</td>
<td>0.0 – 60.0 sec</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Modbus address</td>
<td>1</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Modbus ASCII support</td>
<td>Enabled</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Floating-point byte order</td>
<td>3–4–1–2</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Appendix G
Transmitter components and installation wiring

Topics covered in this appendix:

- Installation types
- Power supply terminals and ground
- Input/output (I/O) wiring terminals

G.1 Installation types

Model 1700 and Model 2700 transmitters can be installed five different ways, only one of which applies to your specific installation.

- **Integral** – The transmitter is mounted directly on the sensor. You do not need to install the transmitter separately, but you will need to connect power supply and I/O wiring.

  ![Figure G-1: Integral installation](image)

- **High-temperature flexible conduit** – Some high-temperature meters come preinstalled with a flexible conduit between the sensor and the transmitter. You do not have to connect any wires between the transmitter and the sensor, but you do need to mount the electronics separately and connect power and I/O wiring to the transmitter.
High-temperature flexible conduit installations use the same installation instructions as 4-wire remote installations, except that the distance between the sensor and the electronics is limited by the length of the flexible conduit.

- **4-wire remote** – The transmitter is installed remotely from the sensor. You need to mount the transmitter separately from the sensor, connect a 4-wire cable between the transmitter and sensor, and connect power and I/O wiring to the transmitter.

**Figure G-2: High-temperature flexible conduit installation**
9-wire remote – The transmitter and core processor are combined in a single unit that is installed remotely from the sensor. You need to mount the transmitter/core processor assembly separately from the sensor, connect a 9-wire cable between the transmitter/core processor, and connect power and I/O wiring to the transmitter.
Remote core processor with remote sensor – A remote core process with remote sensor installation separates all three components – transmitter, core processor, and sensor – all of which are installed separately. A 4-wire cable connects the transmitter to the core processor, and a 9-wire cable connects the core processor to the sensor.
**G.2 Power supply terminals and ground**

**Figure G-7: Power supply wiring terminals**

A. Warning flap  
B. Equipment ground  
C. Power supply wiring terminals (9 and 10)
G.3  **Input/output (I/O) wiring terminals**

---

**Figure G-8: I/O wiring terminals**

A. mA/HART  
B. Frequency output or discrete output  
C. RS-485
# Appendix H
## NE 53 history
### H.1 NE 53 history

<table>
<thead>
<tr>
<th>Date</th>
<th>Version</th>
<th>Type</th>
<th>Change</th>
<th>Operating instruction</th>
</tr>
</thead>
<tbody>
<tr>
<td>08/2000</td>
<td>1.x</td>
<td>Expansion</td>
<td>Added writing of the device tag using Modbus</td>
<td>3600204 A</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adjustment</td>
<td>Improved communication handling with the HART Tri-Loop product</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Feature</td>
<td>Indication of outputs option board type appears on display at power-up</td>
<td></td>
</tr>
<tr>
<td>05/2001</td>
<td>2.x</td>
<td>Expansion</td>
<td>Added alarm A106 to indicate that HART burst mode is enabled</td>
<td>3600204 B 3600647 A</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Added access to the transmitter in fault status bit via Modbus</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Control of HART burst mode now available via Modbus</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Added support for the Model 1700 transmitter</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Added support for the I.S. (intrinsically safe) transmitter option</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Added support to configure the process variable units for mass flow, volume flow, density and temperature from the display</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Added support for assigning process variables to the mA and frequency output from the display</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adjustment</td>
<td>Clarified the interaction of the digital fault setting and the fault timeout (last measured value timeout)</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Feature</td>
<td>Drive gain can be assigned to mA output</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Pressure compensation added via HART</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Channel B can be configured as a discrete output</td>
<td></td>
</tr>
<tr>
<td>12/2001</td>
<td>3.x</td>
<td>Expansion</td>
<td>Added support for the configurable I/O option board</td>
<td>3600647 B 3600785 A</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Software version information available via the display or Modbus</td>
<td>20000325 A 20000325 B</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Configurable density cutoff</td>
<td>20000150 A 20000150 B</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Additional HART variables can be assigned to QV</td>
<td>20000148 A</td>
</tr>
<tr>
<td>Date</td>
<td>Version</td>
<td>Type</td>
<td>Change</td>
<td>Operating instruction</td>
</tr>
<tr>
<td>---------</td>
<td>---------</td>
<td>-----------</td>
<td>------------------------------------------------------------------------</td>
<td>-----------------------</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>The display start/stop totalizers function can be enabled or disabled</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Petroleum measurement application improvements</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Live zero available as display variable</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Increased options for fault output settings</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>New cryogenic application temperature algorithms</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adjustment</td>
<td>Improved frequency output stability and unit conversions</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adjustment</td>
<td>Improved the handling of volume flow rate when slug flow is detected</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adjustment</td>
<td>Improved handling of density values and calibrations during fault conditions</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adjustment</td>
<td>Display configuration, screen flow and optical switch changes</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adjustment</td>
<td>HART communication and burst mode improvements</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Feature</td>
<td>Petroleum measurement application added</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Feature</td>
<td>Custody transfer option added to Configurable I/O option board</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Feature</td>
<td>HART polling for external pressure/temperature added</td>
<td></td>
</tr>
<tr>
<td>06/2003</td>
<td>4.x</td>
<td>Expansion</td>
<td>Added support for the Model 1500 transmitter</td>
<td>20000325 C 20000150 C 3600647 C 20000148 B 20001715 A</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adjustment</td>
<td>Improved the handling of certain alarm conditions</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adjustment</td>
<td>Clarified the behavior of certain Modbus calibration coils</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adjustment</td>
<td>Clarified the interaction between certain density measurement units and density cutoff values</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adjustment</td>
<td>Improved the handling of the mA source setting via the display</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adjustment</td>
<td>Improvements to pressure and temperature polling</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adjustment</td>
<td>HART Tri-Loop and other communication improvements</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Feature</td>
<td>Discrete values now available through Modbus</td>
<td></td>
</tr>
<tr>
<td>Date</td>
<td>Version</td>
<td>Type</td>
<td>Change</td>
<td>Operating instruction</td>
</tr>
<tr>
<td>----------</td>
<td>---------</td>
<td>-----------</td>
<td>------------------------------------------------------------------------</td>
<td>------------------------</td>
</tr>
<tr>
<td>09/2006</td>
<td>5.x</td>
<td>Expansion</td>
<td>Discrete output assignable as a flow switch</td>
<td>20001715 B</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Discrete output fault indication configurability</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Discrete input support for multiple action assignments</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Added support for querying the display LED status via Modbus</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Additional HART and Modbus commands</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Process comparator expanded to five configurable events</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Factory configuration restore function</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Factory zero restore function</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Alarm history expanded</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Selectable write protection for configuration data</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Expanded selection of source assignments for mA output</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Expanded storage of mA range values</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Expanded custody transfer application for independent implementation of NTEP and OIML compliance</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adjustment</td>
<td>Display improvements for floating-point data</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Feature</td>
<td>Configurable alarm severity</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Gas standard volume functionality</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Meter verification availability as an option</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Multiple display language selections</td>
<td></td>
</tr>
<tr>
<td>09/2009</td>
<td>6.x</td>
<td>Expansion</td>
<td>Frequency output configurable as discrete output on Series 1000 transmitters</td>
<td>20001715 BA</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Discrete output assignable as flow switch on Series 1000 transmitters</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Display Variable 1 optionally fixed to process variable assigned to primary mA output</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Frequency output scaling method and related parameters configurable from display</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>For enhanced density and petroleum measurement process variables, display cycles among variable name, current value and unit, and reference temperature</td>
<td></td>
</tr>
<tr>
<td>Date</td>
<td>Version</td>
<td>Type</td>
<td>Change</td>
<td>Operating instruction</td>
</tr>
<tr>
<td>-------</td>
<td>---------</td>
<td>------------</td>
<td>------------------------------------------------------------------------</td>
<td>------------------------</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adjustment</td>
<td>The following combinations are not allowed:</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• mA Output Fault Action = None and Digital Communications Fault Action = NAN</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Frequency Output Fault Action = None and Digital Communications Fault Action = NAN</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Display variables set to a volume process variable automatically switch between liquid and GSV, according to current setting of Volume Flow Type</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Feature</td>
<td>Configurable hysteresis for flow switch</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Field Verification Zero added to support Weights &amp; Measures application</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Transmitter firmware checksum and core processor firmware checksum assignable as display variables and viewable in ProLink II</td>
<td></td>
</tr>
<tr>
<td>09/2012</td>
<td>R.6.000</td>
<td>Expansion</td>
<td>Special mass unit and the number of decimals are configurable with the Chinese-language display</td>
<td>20021714 AA 20021712 AA</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Calibration of the sensor, low flow cutoff, and damping are configurable with the Chinese-language display</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Alarm description is shown in the Chinese-language display</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Zero result is shown in the Chinese-language display</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adjustment</td>
<td>Totalizer management is available from the Offline Maintain menu of the Chinese-language display</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>HART/RS-485 is not available from Channel C with the Chinese-language display</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Password is always required to characterize the sensor or manage totalizers with the Chinese-language display</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Feature</td>
<td>The Chinese-language display supports Chinese and English languages</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Pressing specific optical switch combinations can access the display menu, change the language display, lock/unlock display access, and return to the process variables view with the Chinese-language display</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>The Chinese-language display screen automatically locks after three minutes without any interaction</td>
<td></td>
</tr>
<tr>
<td>Date</td>
<td>Version</td>
<td>Type</td>
<td>Change</td>
<td>Operating instruction</td>
</tr>
<tr>
<td>------</td>
<td>---------</td>
<td>------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------</td>
<td>------------------------</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Pressing and holding the Up or Down optical switch allows continuous scrolling of the current screen in the Chinese-language display</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Auto-detection of the RS-485 address is available with the Chinese-language display</td>
<td></td>
</tr>
</tbody>
</table>
Index

A
Added Damping 85
Additional Communications Response Delay 107
address
  HART address 102, 106
  Modbus address 107
air calibration, See calibration, density
alarm menu, See display
alarms
  alarm codes 174
  configuring alarm handling 71
  Status Alarm Severity
    configuring 72
    options 73
  transmitter response 127
troubleshooting 174
viewing and acknowledging
  using ProLink II 126
  using ProLink III 126
  using the display 121, 124
  using the Field Communicator 127
alerts, See alarms
AO Cutoff 84
Auto Scroll 62
B
backups 114
basic events, See events
burst mode 104
C
Calculation Speed 70
calibration
definition 133
density D1 and D2
  overview 161
  using ProLink II 161
  using ProLink III 163
  using the Field Communicator 164
density D3 and D4
  overview 166
  using ProLink II 166
  using ProLink III 167
  using the Field Communicator 168
mA outputs, See mA outputs, trimming
temperature
  using ProLink II 170
  using ProLink III 171
calibration parameters, See characterizing
calibration pressure, See pressure compensation
channel configuration 80
characterizing
density parameters 11
flow calibration parameters 10
parameters on sensor tags 9
procedure 8
communications, See digital communications
  protocols 2
communications tools 2
configuration
  backing up 114
  channel 80
default values 320
density measurement 44
digital communications 102
discrete outputs 93
display 58, 64, 66
events
  basic 99
  enhanced 100
flowchart 17
frequency outputs 88
gas standard volume flow measurement 32
informational parameters 76
mA outputs 81
mass flow measurement 21
pressure compensation, See pressure compensation
response times 68
restore factory configuration
  using ProLink II 20
  using ProLink III 20
temperature measurement 49
volume flow measurement 27
write-protection 19, 115
connection
Field Communicator 303
ProLink II
types 260
ProLink III
types 282
startup connection 7
customer service
   contacting  ii
cutoffs
   AO cutoff  84
density  49
   interaction between AO Cutoff and process variable
cutoffs  84
mass flow  25
troubleshooting  206
volume flow  31
d D
   damping
      Added Damping  85
density damping  47
flow damping  24
   interaction between Added Damping and process
   variable damping  86
   on mA outputs  85
temperature damping  51
Date  77
DD, See HART device description (DD)
deadbend, See hysteresis
decimal notation, See display, decimal notation
decimal values
   entering from Chinese-language display  243
   entering from display  221
   precision of display variables  61
default values  320
density
   See also standard density
density calibration, See calibration, density
density factor, See pressure compensation
density measurement
   configuring  44
cutoff
   configuring  49
effect on volume measurement  49
damping
   effect on volume measurement  48
   interaction with added damping  48
measurement units
   configuring  44
   options  45
meter factor  159
slug flow
   configuring  45
   transmitter behavior  46
troubleshooting  207
troubleshooting  188
Descriptor  76
device description (DD), See HART device description
   (DD)
diagnostics
   loop testing
      using ProLink II  197
      using ProLink III  198
      using the display  194, 195
      using the Field Communicator  200
   sensor simulation  112
   Smart Meter Verification  133
digital communications
   configuring HART/Bell 202 parameters  102
   configuring HART/RS-485 parameters  106
   configuring Modbus/RS-485 parameters  107
   Digital Communications Fault Action
      configuring  109
      options  110
   Digital Communications Fault Action  109
discrete outputs
   configuring  93
   Fault Action
      configuring  98
      options  98
   fault indication  99
   flow switch  95
   loop testing
      using ProLink II  197
      using ProLink III  198
      using the display  194, 195
      using the Field Communicator  200
   polarity
      configuring  96
      options  97
   source
      configuring  94
      options  94
display
   accessing menu system  220, 242
   components  218
   configuring display behavior
      Auto Scroll  62
      backlight  63
      display language  58
      display precision  61
      display variables  59
      LED Blinking  63
      Update Period (refresh rate)  61
   configuring security
      access to alarm menu  66
      access to off-line menu  66
Index

alarm password 66
decimal notation 221
enabling or disabling operator actions 65
resetting totalizers 65
starting and stopping totalizers 64
exponential notation 221
menu codes 225
optical switches 219
status LED states 174
display, Chinese-language option components 240
decimal notation 243
exponential notation 243
floating-point values 243
menu maps 247
optical switches 241
documentation 3
drive gain
collecting data 208
troubleshooting 207, 208
Field Communicator
connecting to the transmitter 303
device description (DD) 302
menu maps 306
overview 302, 303
startup connection 7
Floating-Point Byte Order 107
flow damping
configuring 24
effect on volume measurement 25
interaction with added damping 25
Flow Direction
configuring 38
effect on digital communications 43
effect on discrete outputs 43
effect on frequency outputs 42
effect on mA outputs 40
effect on totalizers and inventories 43
options 39
troubleshooting 206
flow factor, troubleshooting 206
Frequency Factor 90
frequency outputs
configuring 88
Fault Action
configuring 92
options 93
loop testing
using ProLink II 197
using ProLink III 198
using the display 194, 195
using the Field Communicator 200
maximum pulse width 91
polarity
configuring 88
options 89
scaling method
configuring 89
Frequency = Flow 90
troubleshooting 191, 205, 206

gas standard volume flow measurement
configuring 32
cutoff
configuring 37
interaction with AO cutoff 37
effect of flow damping on 25
effect of mass flow cutoff on 26

collecting data 208
troubleshooting 207, 208

Micro Motion® Model 1700 Transmitters with Analog Outputs
measurement units
  configuring  34
  options  34
standard density  33
volume flow type  33
ground  329
grounding
  troubleshooting  193
GSV, See gas standard volume flow measurement

H
HART
  address  102, 106, 204
  burst mode  104, 204
  device description (DD)  302
  HART/Bell 202
    configuring  102
    Field Communicator connections  303
  HART/RS-485
    configuring  106
loop  203
  Loop Current Mode  102, 204
variables
  configuring  105
  interaction with transmitter outputs  106
  options  105
hysteresis  95

I
I/O terminals  330
informational parameters  76
installation types
  4-wire remote  325
  9-wire remote  325
  high-temperature flexible conduit  325
  integral  325
  remote core processor with remote transmitter  325
inventories
  resetting  132
  starting and stopping  129

L
language
  for display  58
Last Measured Value Timeout, See Fault Timeout
LD Optimization  161, 163, 164
LED, See status LED
local display, See display
Local Operator Interface (LOI), See display
Loop Current Mode  102, 204
loop testing
  using ProLink II  197
  using ProLink III  198
  using the display  194, 195
  using the Field Communicator  200
Lower Range Value (LRV)  82

mA outputs
Added Damping
  configuring  85
  interaction with density damping  48
  interaction with flow damping  25
AO cutoff
  configuring  84
  interaction with volume flow cutoff  31
configuring  81
Fault Action
  configuring  87
  options  87
loop testing
  using ProLink II  197
  using ProLink III  198
  using the display  194, 195
  using the Field Communicator  200
Lower Range Value and Upper Range Value
configuring  82
  default values  83
process variable
  configuring  81
  options  82
scaling  82
trimming
  using ProLink II  201
  using ProLink III  202
  using the Field Communicator  202
troubleshooting  190, 204
mass flow measurement
configuring  21
cutoff
  configuring  25
  effect on volume measurement  26
  interaction with AO cutoff  26
flow damping  24
measurement units
  configuring  21
  options  22
meter factor  159
troubleshooting  186
Maximum Pulse Width  91
measurement units
  density
    configuring 44, 47
    options 45
  gas standard volume flow rate
    configuring 34
    options 34
    special unit 36
  mass flow rate
    configuring 21
    options 22
    special unit 23
  pressure, See pressure compensation
  temperature
    configuring 50
    options 50
  volume flow rate
    configuring 28
    options 28
    special unit 30
menu maps
  display 229
  display, Chinese-language option 247
  Field Communicator 306
  ProLink II 273
  ProLink III 295
Message 77
meter factors, See meter validation
meter verification, See meter validation
Modbus
  Additional Communications Response Delay 107
  address 107
  configuring Modbus/RS-485 digital communications 107
  Floating-Point Byte Order 107
model code 2

O
  off-line menu, See display
  optical switches 219
  optical switches, Chinese-language display 241

P
  password
    alarm password 66
    off-line password 66
pickoffs
  collecting data 209
  troubleshooting 208
polarity
  discrete outputs 96
  frequency outputs 88
polling
  pressure
    using ProLink II 52
    using ProLink III 53
    using the Field Communicator 55
  polling address, See HART address
  power
    power up 5
    power supply terminals 329
    power supply wiring troubleshooting 192
  pressure compensation
    configuring
      using ProLink II 52
      using ProLink III 53
      using the Field Communicator 55
    overview 52
  pressure measurement units
    options 56
primary variable (PV) 105
process measurement
  effect of Calculation Speed 70
  effect of Update Rate 68, 69
process variables
  See also density measurement
  See also gas standard volume flow measurement
  See also mass flow measurement
  See also temperature measurement
  See also volume flow measurement
  codes used on the display 224
  configuring display variables 59
  recording values 117
  viewing values 118
ProLink II
  connecting
    HART/Bell 202 262
    HART/RS-485 267
    Modbus/RS-485 270
  service port 261
  startup connection 7
  connection types 260
  menu maps 273
  overview 259, 260
  requirements 259
ProLink III
  connecting
    HART/Bell 202  284
    HART/RS-485  289
    Modbus/RS-485  292
    service port  283
    startup connection  7
    connection types  282
    connecting to the transmitter  282
    menu maps  295
    overview  281, 282
    requirements  281, 282
  protocols  2
  proving, See meter validation
  pulse width  91

Q
  quaternary variable (QV)  105

R
  radio frequency interference (RFI)
    troubleshooting  205
  Rate Factor  90
  reference density, See standard density
  refresh rate
    display  61
  Response Time  70

S
  safety messages  ii
  scaling
    frequency outputs  89
    mA outputs  82
  Scroll Rate  62
  secondary variable (SV)  105
  security
    access to display menus  66
  sensor coils
    troubleshooting  209, 210
  Sensor Flange Type  79
  Sensor Liner Material  79
  Sensor Material  78
  Sensor Serial Number  78
  sensor simulation
    overview  113
    troubleshooting  192
    using ProLink II  112
    using ProLink III  112
    using the Field Communicator  112
  sensor wiring
    troubleshooting  193
  shorts
    troubleshooting  209
  simulation
    sensor simulation
      using ProLink II  112
      using ProLink III  112
      using the Field Communicator  112
    slave address, See Modbus address
  slug flow, See density measurement, slug flow
  Smart Meter Verification
    automatic execution and scheduling
      using ProLink II  151
      using ProLink III  151
      using the display  147, 149
      using the Field Communicator  152
    definition  133
    preparing for a test  134
    requirements  134
    running a test
      using ProLink II  139
      using ProLink III  140
      using the display  135, 137
      using the Field Communicator  140
    test results
      contents  141
      interpreting  146
      viewing using ProLink II  145
      viewing using ProLink III  146
      viewing using the display  142, 144
      viewing using the Field Communicator  146
  special measurement units
    gas standard volume flow rate  36
    mass flow rate  23
    volume flow rate  30
  standard density  33
  status
    See also alarms
    status alarms, See alarms
    status LED  120, 174

T
  temperature calibration, See calibration, temperature
  temperature measurement
    configuring  49
    damping
      configuring  51
      effect on process measurement  51
measurement units
  configuring 50
  options 50
  troubleshooting 189
tertiary variable (TV) 105
testing
  loop testing
  using ProLink II 197
  using ProLink III 198
  using the display 194, 195
  using the Field Communicator 200
  system testing 192
  troubleshooting 189
  volume flow measurement 186, 206
  wiring 192, 193
two-phase flow, See density measurement, slug flow

U
  unit, See measurement units
  Update Period 61
  Update Rate
    configuring 68
    effect on process measurement 69
    incompatible functions 69
  Upper Range Value (URV) 82

V
  volume flow measurement
    configuring 27
    cutoff
      configuring 31
      interaction with AO cutoff 31
      effect of density cutoff on 49
      effect of density damping on 48
      effect of flow damping on 25
      effect of mass flow cutoff on 26
  measurement units
    configuring 28
    options 28
  meter factor 159, 160
  troubleshooting 186
  volume flow type 27
  volume flow type
    gas applications 33
    liquid applications 27

W
  water calibration, See calibration, density
  wiring
    ground 329
    grounding
      troubleshooting 193
    I/O terminals 330
    power supply terminals 329
    power supply wiring
      troubleshooting 192
    sensor wiring
      troubleshooting 193
    write-protection 19, 115
Z

zero
  procedure
    using ProLink II 155
    using ProLink III 156
    using the Field Communicator 157
  restore factory zero
    using ProLink II 155
  using ProLink III 156
  using the Field Communicator 157
  restore prior zero
    using ProLink II 155
    using ProLink III 156
  verification
    using ProLink II 12
    using ProLink III 13